Diese Tabellen bieten Ihnen einen Überblick darüber, wo sich aus Adobe PageMaker bekannte Befehle in Adobe InDesign CS6 befinden.

PageMaker-Befehle aus dem Menü „Datei“

PageMaker-Befehl

InDesign-Äquivalent

Zusätzliche Informationen

Datei > Neu

Datei > Neu > Dokument

Datei > Öffnen

Datei > Öffnen

Datei > Letzte Satzdateien

Datei > Zuletzt verwendete Datei öffnen (Windows®)

Datei > Schließen

Datei > Schließen

Datei > Speichern

Datei > Speichern

InDesign verfügt über keine Voreinstellung, mit der Dokumente mit einer kleineren Dateigröße oder schneller gespeichert werden. Verwenden Sie „Speichern“, um ein Dokument schnell zu speichern, und „Speichern unter“, um ein Dokument mit einer möglichst kleinen Dateigröße zu speichern.

Datei > Speichern unter

Datei > Speichern unter

Siehe Hinweis oben.

Datei > Wiederherstellen

Datei > Zurück zur letzten Version

InDesign kehrt nicht wie PageMaker zu einer zwischengespeicherten Version eines Dokuments zurück. Sie können stattdessen eine unbegrenzte Anzahl von Schritten rückgängig machen.

Datei > Positionieren

Datei > Platzieren

Datei > Importieren

Kein Äquivalent

Scannen Sie Bilder mithilfe der mit Ihrem Scanner mitgelieferten Software ein und platzieren Sie die Bilder dann in InDesign.

Datei > Exportieren

Datei > Exportieren

Datei > Verknüpfungen

Fenster > Verknüpfungen

Datei > Datei einrichten

Datei > Dokument einrichten

Datei > Druckerformate

Datei > Druckvorgaben

Datei > Drucken

Datei > Drucken

Datei > Einstellungen > Allgemeine

Bearbeiten > Voreinstellungen (Windows) bzw. InDesign > Voreinstellungen (Mac OS)

Entsprechende Einstellungen finden Sie in den Voreinstellungen unter „Komposition“, „Einheiten und Einteilungen“, „Hilfslinien und Montagefläche“ und „Anzeigeleistung“.

Datei > Einstellungen > Online

Kein Äquivalent

Sie können Objekte aus einem Webbrowser in InDesign ziehen, ohne ein Proxy zu konfigurieren.

Datei > Einstellungen > Layoutanpassung

Layout > Layoutanpassung

Beim Festlegen der Layouteinstellungen können Sie zugleich die Layoutanpassung aktivieren. Die Einstellungen in InDesign sind fast identisch mit denen in PageMaker. Die Hilfslinien sind standardmäßig an den zugehörigen Spalten- oder Randhilfslinien ausgerichtet. Deaktivieren Sie „Bewegliche Hilfslinien“, um diese Einstellung zu ändern.

Datei > Einstellungen > Überfüllungen

Fenster > Ausgabe > Überfüllungsvorgaben

Erstellen Sie eine neue Überfüllungsvorgabe, wenn Sie Überfüllungsvoreinstellungen festlegen möchten.

Datei > Beenden

Datei > Beenden (Windows) bzw. InDesign > InDesign beenden (Mac OS)

PageMaker-Befehle aus dem Menü „Bearbeiten“

PageMaker-Befehl

InDesign-Äquivalent

Zusätzliche Informationen

Bearbeiten > Rückgängig

Bearbeiten > Rückgängig

In InDesign können Sie eine unbegrenzte Anzahl von Schritten rückgängig machen.

Bearbeiten > Ausschneiden

Bearbeiten > Ausschneiden

Bearbeiten > Kopieren

Bearbeiten > Kopieren

Bearbeiten > Einfügen

Bearbeiten > Einfügen

OLE wird von InDesign nicht unterstützt. Sie können jedoch ähnliche Optionen im Verknüpfungenbedienfeld festlegen.

Bearbeiten > Löschen

Bearbeiten > Löschen

Bearbeiten > Alles markieren

Bearbeiten > Alles auswählen

Bearbeiten > Alle Markierungen aufheben

Bearbeiten > Auswahl aufheben

Bearbeiten > Auflagen (Mac OS)

Kein Äquivalent

Publizieren und Abonnieren wird von InDesign nicht unterstützt. Sie können jedoch ähnliche Optionen im Verknüpfungenbedienfeld festlegen.

Bearbeiten > Mehrfach einfügen

Bearbeiten > Duplizieren und versetzt einfügen

Bearbeiten > Inhalte einfügen

Bearbeiten > Ohne Formatierung einfügen

Bearbeiten > Objekt einfügen (Windows)

Datei > Platzieren

Bearbeiten > Textmodus

Bearbeiten > Im Textmodus bearbeiten

Bearbeiten > Original bearbeiten

Bearbeiten > Original bearbeiten

Sie können auch im Menü des Verknüpfungenbedienfelds „Original bearbeiten“ auswählen.

Bearbeiten > Zwischenablage einblenden (Mac OS)

Kein Äquivalent

Bearbeiten > Ruby/Tatechuyoko/Emphasis-Markierungen/Zusammengesetzte Glyphen

Ruby-Platzierung und Abstand, Tate-chu-yoko und Kenten (für Emphasis-Markierungen) werden im Zeichenbedienfeldmenü angezeigt. Wählen Sie zum Anzeigen des Glyphenbedienfelds den Befehl „Schrift“ > „Glyphen“.

Bearbeiten > Vertikaler Text

Typ > Schreibrichtung > Horizontal oder Vertikal

Sie können das Vertikales-Text-Werkzeug in der ToolBox verwenden.

PageMaker-Befehle aus dem Menü „Layout“

PageMaker-Befehl

InDesign-Äquivalent

Zusätzliche Informationen

Layout > Gehe zu Seite

Layout > Gehe zu Seite

Außerdem können Sie auf ein Seitensymbol im Seitenbedienfeld doppelklicken, um auf diese Seite zu springen.

Layout > Seite(n) einfügen

Layout > Seiten > Seiten einfügen

Layout > Seite(n) löschen

Layout > Seiten > Seiten löschen

Layout > Seiten sortieren

Fenster > Seiten

Klicken Sie zum Sortieren im Seitenbedienfeld auf eine Seite und ziehen Sie sie an die gewünschte Position.

Layout > Zurückblättern

Layout > Zurück

Layout > Vorblättern

Layout > Vor

Layout > Spaltenhilfslinien

Layout > Ränder und Spalten

Layout > Standardhilfslinien kopieren

Kein Äquivalent

InDesign-Standardhilfslinien einer bestimmten Mustervorlage werden immer in Seiten kopiert, die dieses Muster verwenden.

Layout > Autom. Textanschluss

Drücken Sie die Umschalttaste, wenn ein Symbol für geladenen Text  angezeigt wird.

Sie können Textfluss manuell, automatisch (mit „Autom. Textanschluss“) oder halbautomatisch erstellen.

PageMaker-Befehle aus dem Menü „Schrift“

PageMaker-Befehl

InDesign-Äquivalent

Zusätzliche Informationen

Schrift > Schriftart

Schrift > Schriftart

Schrift > Schriftgrad

Schrift > Schriftgrad

Schrift > Zeilenabstand

Schrift > Zeichen bzw. Steuerungsbedienfeld im Zeichenmodus (Fenster > Steuerung)

InDesign verwendet standardmäßig Grundlinien-Zeilenabstand, PageMaker dagegen proportionalen Zeilenabstand.

Schrift > Schriftschnitt

Schrift > Zeichen bzw. Steuerungsbedienfeld im Zeichenmodus (Fenster > Steuerung)

In InDesign werden die für die ausgewählte Schriftart zur Verfügung stehenden Schriftschnitte angezeigt. Sie können auch „Schnell anwenden“ verwenden.

Schrift > Zeichenausgleich bearbeiten

Schrift > Zeichen bzw. Steuerungsbedienfeld im Zeichenmodus (Fenster > Steuerung)

Die Option „Zeichenausgleich bearbeiten“ in PageMaker ist vergleichbar mit dem optischen Kerning in InDesign.

Schrift > Horizontal skalieren

Steuerungsbedienfeld im Zeichenmodus (Fenster > Steuerung)

Schrift > Zeichen

Schrift > Zeichen

Schrift > Absatz

Schrift > Absatz

Schrift > Einzüge/Tabs

Schrift > Tabulatoren

Schrift > Silbentrennung

Schrift > Absatz

Wählen Sie aus dem Menü des Absatzbedienfeldes die Option „Silbentrennung“ aus.

Schrift > Ausrichtung

Schrift > Absatz bzw. Steuerungsbedienfeld im Absatzmodus (Fenster > Steuerung)

Schrift > Formate

Schrift > Absatzformate oder Schrift > Zeichenformate

InDesign unterstützt sowohl Absatz- als auch Zeichenformate.

Schrift > Formate definieren

Schrift > Absatzformate oder Schrift > Zeichenformate

Wählen Sie im Absatzformatebedienfeld die Option „Neues Absatzformat“, um ein Absatzformat zu erstellen. Wählen Sie im Zeichenformatebedienfeld die Option „Neues Zeichenformat“, um ein Zeichenformat zu erstellen.

PageMaker-Befehle aus dem Menü „Einstellung“

PageMaker-Befehl

InDesign-Äquivalent

Zusätzliche Informationen

Einstellung > Füllung

Fenster > Farbe > Farbfelder oder Fenster > Farbe > Farbe

InDesign unterstützt keine mit einem Muster versehenen Flächen. Das Farbfeldbedienfeld in InDesign entspricht der Farben-Palette in PageMaker.

Einstellung > Linie

Fenster > Kontur

Wählen Sie aus dem Konturbedienfeld einen Konturenstil oder erstellen Sie einen benutzerdefinierten Konturenstil.

Einstellung > Linie und Füllung

Fenster > Farbe > Farbfelder, Fenster > Kontur und Fenster > Ausgabe > Attribute

Erstellen Sie mithilfe des Farbfeldbedienfeldes Farbtöne. Legen Sie im Attributebedienfeld die Überdrucken-Optionen fest.

Einstellung > Rahmen > Inhalt verbinden

Kein Äquivalent

InDesign erstellt für importierte Textdateien oder Grafiken automatisch einen Rahmen. Um Inhalt in einen vorhandenen Rahmen einzufügen, können Sie den Rahmen auswählen und dann den Inhalt im Rahmen platzieren oder einfügen.

Einstellung > Rahmen > Rahmen einstellen

Objekt > Textrahmenoptionen (nur Textrahmen) oder Objekt > Einpassen

Legen Sie für die Erstellung von Textrahmen im Dialogfeld „Textrahmenoptionen“ Spalten, die vertikale Ausrichtung und den Versatzabstand fest. Legen Sie im Absatzbedienfeld („Schrift“ > „Absatz“) die horizontale Ausrichtung fest. Verwenden Sie für die Erstellung von Grafiken und Textrahmen Unterbefehle im Menü „Objekt“ > „Anpassen“, um Inhalt an einen Rahmen anzupassen (oder umgekehrt).

Einstellung > Rahmen > In Rahmen umwandeln

Objekt > Inhalt > [Inhaltsart]

Einstellung > Rahmen > Nächster Rahmen

Ansicht > Extras > Textverkettungen einblenden

Einstellung > Rahmen > Voriger Rahmen

Ansicht > Extras > Textverkettungen einblenden

Einstellung > Rahmen > Aus Verkettung entfernen

Doppelklicken Sie auf den Eingang oder Ausgang, um eine Verkettung zu teilen.

Einstellung > Rahmen > Inhalt löschen

Wählen Sie den Inhalt im Rahmen aus und drücken Sie dann die Entf-Taste.

Wählen Sie Text mithilfe des Textwerkzeugs aus. Wählen Sie Grafiken mithilfe des Direktauswahl-Werkzeugs aus.

Einstellung > Anordnen

Objekt > Anordnen

Einstellung > Objekte ausrichten

Fenster > Objekt und Layout > Ausrichten

Einstellung > Konturenführung

Fenster > Konturenführung

Einstellung > Gruppieren

Objekt > Gruppieren

Einstellung > Gruppieren rückgängig

Objekt > Gruppierung aufheben

Einstellung > Position festsetzen

Objekt > Position sperren

Einstellung > Lösen

Objekt > Position entsperren

Einstellung > Maskieren

Objekt > Beschneidungspfad

Sie können eine Grafik auch maskieren, indem Sie die Maskenform erstellen, das zu maskierende Bild kopieren und anschließend in die Form einfügen („Bearbeiten“ > „Einfügen in“) oder indem Sie den Grafikrahmen anpassen.

Einstellung > Maskieren rückgängig

Objekt > Beschneidungspfad

Siehe Hinweis oben.

Einstellung > Bild > Bild nachbearbeiten

Kein Äquivalent

Verwenden Sie den Befehl „Original bearbeiten“, um die Einstellungen der Bildnachbearbeitung in der Originalanwendung zu ändern.

Einstellung > Bild > CMS-Quelle

Objekt > Farbeinstellungen für Bild

Einstellung > Bild > Photoshop-Effekte

Objekt > Effekte

Einstellung > Polygon-Einstellungen

Doppelklicken Sie in der Toolbox auf das Polygon-Werkzeug.

Einstellung > Eckenrundung

Objekt > Eckenoptionen

Einstellung > Verknüpfungsinformation

Fenster > Verknüpfungen

Wählen Sie aus dem Menü des Verknüpfungenbedienfelds die Option „Verknüpfungsinformation“.

Einstellung > Verknüpfungsoptionen

Eingabe-Voreinstellungen oder Fenster > Verknüpfungen

Aktivieren oder deaktivieren Sie unter „Voreinstellungen“ > „Dateihandhabung“ die Option „Beim Platzieren von Text- und Tabellendateien Verknüpfungen erstellen“. Sie können jedoch auch im Menü des Verknüpfungenbedienfelds „Verknüpfung aufheben“ wählen.

Einstellung > Nicht-druckend

Fenster > Ausgabe > Attribute

Einstellung > Transformation entfernen

Kein Äquivalent

PageMaker-Befehle aus dem Menü „Option“

PageMaker-Befehl

InDesign-Äquivalent

Zusätzliche Informationen

Option > Zusatzmodule

Hilfe > Zusatzmodule (Windows) bzw. InDesign > Zusatzmodule konfigurieren (Mac OS)

Option > Suchen

Bearbeiten > Suchen/Ersetzen

Sie können Suchen/Ersetzen-Vorgänge in der Layoutansicht oder im Textmodus durchführen.

Option > Nächstes suchen

Bearbeiten > Weitersuchen

Siehe Hinweis oben.

Option > Ändern

Bearbeiten > Suchen/Ersetzen

Siehe Hinweis oben.

Option > Rechtschreibung

Bearbeiten > Rechtschreibprüfung > Rechtschreibprüfung

Sie können die Rechtschreibprüfung in der Layoutansicht oder im Textmodus durchführen.

Option > Buch

Datei > Neu > Buch

Mithilfe des Buchbedienfelds können Sie Dokumente in einem Buch hinzufügen, löschen und sortieren.

Option > Indexeintrag

Fenster > Schrift und Tabellen > Index

Klicken Sie im Indexbedienfeld auf die Schaltfläche „Neu“, um einen Indexeintrag hinzuzufügen.

Option > Index anzeigen

Indexbedienfeld im Modus „Verweis“ (Fenster > Schrift und Tabellen > Index)

Option > Index erstellen

Fenster > Schrift und Tabellen > Index

Wählen Sie aus dem Menü des Indexbedienfelds den Befehl „Index generieren“.

Option > Inhaltsverzeichnis erstellen

Layout > Inhaltsverzeichnis

Option > Farben definieren

Fenster > Farbe > Farbfelder

Wählen Sie im Menü des Farbfeldbedienfelds die Option „Neues Farbfeld“ aus.

PageMaker-Befehle aus dem Menü „Ansicht“

PageMaker-Befehl

InDesign-Äquivalent

Zusätzliche Informationen

Ansicht > Standardseitenelemente anzeigen

Wählen Sie im Menü des Seitenbedienfelds die Option „Musterseitenobjekte einblenden/ausblenden“

Ansicht > Nicht-druckende Elemente anzeigen

Wählen Sie in der Toolbox den Normalmodus  aus, um die nicht druckenden Elemente anzuzeigen. Sollen die nicht druckenden Elemente ausgeblendet werden, wählen Sie den Vorschaumodus .

Sie können auch eine Ebene für Objekte erstellen, die Sie nicht drucken möchten, und diese Ebene dann beim Drucken oder Exportieren ein- oder ausblenden.

Ansicht > Einzoomen

Ansicht > Einzoomen

Ansicht > Auszoomen

Ansicht > Auszoomen

Ansicht > Originalgröße

Ansicht > Originalgröße

Ansicht > Ganze Seite

Ansicht > Seite in Fenster einpassen oder Ansicht > Druckbogen in Fenster einpassen

Ansicht > Ganze Montagefläche

Ansicht > Ganze Montagefläche

Ansicht > Zoomen auf

Wählen Sie einen Vergrößerungsfaktor aus dem Zoommenü am unteren Rand des Dokumentfensters.

Ansicht > Lineale einblenden/ausblenden

Ansicht > Lineale einblenden/ausblenden

Ansicht > Linealpositionierhilfe

Kein Äquivalent

Ansicht > Nullpunktfestsetzung

Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf den Nullpunkt und wählen Sie dann aus dem angezeigten Kontextmenü „Nullpunkt fixieren“.

Ansicht > Hilfslinien einblenden/ausblenden

Ansicht > Raster und Hilfslinien > Hilfslinien einblenden/ausblenden

Ansicht > Positionierhilfe

Ansicht > Raster und Hilfslinien > An Hilfslinien ausrichten

Ansicht > Hilfslinien festsetzen

Ansicht > Raster und Hilfslinien > Hilfslinien sperren und Ansicht > Raster und Hilfslinien > Spaltenhilfslinien sperren

Ansicht > Linealhilfslinien löschen

Verwenden Sie die InDesign-Tastaturbefehle, drücken Sie Strg + Alt +G (Windows) bzw. Befehl + Wahl + G (Mac OS), um alle Hilfslinien auf dem aktuellen Druckbogen auszuwählen, und drücken Sie dann die Entf-Taste.

Ansicht > Hilfslinien hinten

Bearbeiten > Voreinstellungen > Hilfslinien und Montagefläche (Windows) bzw. InDesign > Voreinstellungen > Hilfslinien und Montagefläche (Mac OS)

Wählen Sie die Option „Hilfslinien im Hintergrund“ aus.

Ansicht > Rollbalken einblenden/ausblenden

Kein Äquivalent

PageMaker-Befehle aus dem Menü „Fenster“

PageMaker-Befehl

InDesign-Äquivalent

Zusätzliche Informationen

Fenster > Anordnen (Windows)

Kein Äquivalent

Fenster > Nebeneinander

Fenster > Anordnen > Nebeneinander

Fenster > Überlappend

Fenster > Anordnen > Überlappend

Fenster > Funktionen einblenden/ausblenden

Fenster > Werkzeuge

Fenster > Kontrollpalette einblenden/ausblenden

Fenster > Steuerung

Fenster > Farben einblenden/ausblenden

Fenster > Farbe > Farbfelder oder Fenster > Farbe > Farbe

Fenster > Formate einblenden/ausblenden

Fenster > Formate> Absatzformate oder Zeichenformate

Fenster > Ebenen einblenden/ausblenden

Fenster > Ebenen

Fenster > Standardseiten einblenden/ausblenden

Fenster > Seiten

Fenster > Hyperlinks einblenden/ausblenden

Fenster > Interaktiv > Hyperlinks

Fenster > Zusatzmodul-Paletten

Kein Äquivalent

Zusatzmodule werden als zusätzliche Optionen in Menüs, Bedienfeldern oder Dialogfeldern von InDesign angezeigt.

Fenster > [Name des geöffneten Dokuments]

Fenster > [Name des geöffneten Dokuments]

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie