Mit diesen einfachen Schritten können Sie eine Flyer-Vorlage aus Adobe Stock anpassen und den Zeitaufwand für Ihr Design kürzen.

Typekit heißt jetzt Adobe Fonts.

flyer-templates-photoshop_1800x1012

Vorlage auswählen und mit der Bearbeitung beginnen.

Starten Sie Adobe Photoshop, und wählen Sie „Neu“, oder drücken Sie Strg+N (Windows) bzw. Befehl+N (Mac). Wählen Sie eine Vorlage. In den Registerkarten im oberen Bereich des Fensters können Sie verschiedene Kategorien auswählen, z. B. „Druck“ oder „Web“. Wenn Sie diese Übung nachvollziehen möchten, klicken Sie auf „Druck“, und wählen Sie „Indie Rock – Flyer im Zeitungsstil“. Klicken Sie auf „Herunterladen“, und wählen Sie „Öffnen“, sobald die Vorlage bereitsteht. Das Vorlagen-Layout wird in einem neuen Dokument geöffnet und kann bearbeitet werden.

flyer-templates-photoshop_1

Fehlende Schrift finden.

Wenn die Vorlage eine Adobe Fonts-Schrift verwendet, die nicht auf Ihrem Computer installiert ist, wird das Dialogfeld „Fehlende Schriften“ angezeigt. Klicken Sie auf „Schriften auflösen“, um die fehlende Schrift automatisch zu installieren. So kann die Vorlage wie vorgesehen dargestellt werden. Im nächsten Schritt passen Sie die Schrift an Ihr Design an.

flyer-templates-photoshop_2

Text anpassen.

Wählen Sie das Textwerkzeug aus. Mit einem Dreifachklick auf die Überschrift INDIE wählen Sie die gesamte Zeile aus. Geben Sie einen neuen Titel ein. Die Größe lässt sich über das Steuerungsbedienfeld im oberen Bildschirmbereich ändern. 

Sie können eine Schrift aus Adobe Fonts hinzufügen. Diese umfangreiche Bibliothek steht allen Abonnenten von Adobe Creative Cloud zur Verfügung. Während der Text ausgewählt bleibt, klicken Sie im Steuerungsbedienfeld in das Schriften-Menü. Wählen Sie „Schriften aus Typekit hinzufügen“. Wählen Sie „Bebas Neue“ oder eine andere Schriftart aus dem umfassenden Angebot. Klicken Sie auf „Synchronisieren“, um die gewünschte Schrift auf Ihrem Computer zu speichern. In Photoshop wählen Sie im Schriften-Menü die neue Schrift aus und wenden sie auf die Überschrift an.

flyer-templates-photoshop_3

Sich mit Ebenen vertraut machen.

Die Grafiken in der Vorlage basieren auf Ebenen. Mithilfe von Ebenen lassen sich einzelne Elemente isolieren, sodass Sie sie bearbeiten können, ohne andere Bereiche der Komposition zu beeinflussen. Wählen Sie „Fenster > Ebenen“. Klicken Sie im Ebenen-Bedienfeld auf die Augensymbole verschiedener Ebenen, um die zugehörige Ebene ein- bzw. auszublenden und sich so einen Überblick über den Aufbau der Vorlage zu verschaffen. Wenn Sie fertig sind, stellen Sie sicher, dass alle Ebenen sichtbar sind. Weitere Informationen finden Sie unter Größtmögliche Flexibilität und Kontrolle durch Verwendung von Ebenen.

flyer-templates-photoshop_4

Grafiken bearbeiten.

Die Farbe des Rechtecks hinter der Überschrift können Sie ändern. Klicken Sie auf den Pfeil links neben der Ebenengruppe „Grafik“, um sie zu öffnen, und wählen Sie die Ebenengruppe „Überschrift“. Doppelklicken Sie auf die Ebene „Überschrift – Kasten“, um den Farbwähler anzuzeigen. Verschieben Sie den Regler der bunten Farbleiste, um einen Farbbereich auszuwählen, und bewegen Sie dann den Kreis, um die gewünschte Intensität festzulegen. Klicken Sie zum Abschluss auf „OK“.

flyer-templates-photoshop_5

Eigene Fotos hinzufügen.

Im Bedienfeld „Ebenen“ wählen Sie „Bilder > Hauptkünstler > BILD HIER EINFÜGEN“. Doppelklicken Sie auf die Smart-Objekt-Miniatur links neben der Ebene „BILD HIER EINFÜGEN“. Daraufhin wird ein neues Fenster geöffnet, in dem Sie Ihr eigenes Foto hinzufügen können.

Klicken Sie auf „BILD HIER EINFÜGEN“, um die Ebene zu aktivieren, und ziehen Sie ein Foto von Ihrem Computer auf die Arbeitsfläche. Ziehen Sie an den Ecken, um die Größe des Fotos anzupassen. (Halten Sie beim Ziehen des Bilds die Umschalttaste gedrückt, damit die ursprünglichen Proportionen erhalten bleiben.)

Wählen Sie „Datei > Speichern“. Klicken Sie auf das kleine X, um die Registerkarte zu schließen. Dadurch kehren Sie automatisch zum Flyer zurück, in dem jetzt Ihr Foto zu sehen ist.

Wiederholen Sie diesen Schritt, um weitere Fotos hinzuzufügen.

flyer-templates-photoshop_6a

Wenn Sie ein Farbfoto verwendet haben, wird es automatisch in Schwarzweiß umgewandelt. Der Grund hierfür ist die Einstellungsebene „Farbton/Sättigung“, die direkt über der Fotoebene in der Gruppe angeordnet ist. Mit dem Augensymbol können Sie diesen Effekt ein- und ausblenden.

flyer-templates-photoshop_6b

Design-Varianten entdecken.

Ihr Layout können Sie mit wenigen Klicks anpassen. Blenden Sie beispielsweise die Ebenengruppe „Rasterstruktur“ aus, um diese Struktur aus dem gesamten Poster zu entfernen.

flyer-templates-photoshop_7

Flyer speichern und drucken.

Bevor Sie weitere Anpassungen vornehmen, wählen Sie „Datei > Speichern“ und geben Ihrem Flyer einen eindeutigen Namen. Speichern Sie alle Arbeiten frühzeitig und oft. Wenn Ihr Flyer bereit für den Druck ist, wählen Sie „Datei > Speichern unter“ und „Photoshop PDF“. Wählen Sie die von Ihrem Druckdienstleister empfohlene PDF-Einstellung, und klicken Sie auf „Speichern“.

Durchsuchen Sie Adobe Stock nach Vorlagen für Photoshop.

05/20/2019

Beitrag von: Guuver, MaxAlex

War diese Seite hilfreich?