Systemkrav

Acrobat X og Adobe Reader X understøtter visning af PDF-filer i Safari-browseren på Mac OS X. Acrobat X og Reader X understøtter ikke andre browsere som f.eks. Firefox eller Opera. Ønsker du flere oplysninger, kan du klikke på linket med dit produkt: Acrobat X Pro, Acrobat X Standard, Adobe Reader X.

Adobe PDFViewer for Mac OS X har følgende systemkrav:

  • Safari 4 til Mac OS X 10.5.8 og Mac OS X 10.6.4
  • Safari 5 til Mac OS 10.6.4
  • Acrobat og Reader via AdobePDFViewer-plug-in'et i Safari er 32/64-bit (64-bit tilgængelig i Safari 10.6)

Bemærk: Hvis du ikke har Acrobat eller Reader, og ikke har installeret plug-in'et PDFViewer, viser Safari PDF-filer vha. den indbyggede PDF-understøttelse i Mac OS X. Understøttelse for mange Adobe PDF-processer (som funktionen Samarbejde og mange formularer og sikkerhedsfunktioner) er ikke tilgængelig.

Konfigurere Acrobat til at vise PDF-filer i Safari

Plug-in'et AdobePDFViewer bruges til visning af PDF-filer i Safari vha. Acrobat og Reader. Dette plug-in installeres som en del af installationen af Acrobat X eller Reader X. Plug-in'et er placeret her:

 /Library/Internet Plug-ins/AdobePDFViewer.plugin

Kendte problemer

Reader's Indstillinger > Internet > Visning af PDF-filer i browser er altid udtonet

  • Integration af Safari kan slås fra ved at slette AdobePDFViewer.plugin fra /Library/Internet Plug-ins 
  • Integration af Safari kan genaktiveres ved at køre installationsprogrammet igen oven i den eksisterende installation. Start installationen af Acrobat/Reader X fra det originale medie, og følg derefter vejledningen på skærmen for at gennemføre installationen.

Afinstallation af en ældre version af Acrobat eller Reader, efter at Acrobat X eller Reader X er installeret, fjerner plug-in'et AdobePDFViewer

Hvis Acrobat X eller Reader X installeres side om side med en ældre version af Acrobat eller Reader, fjernes plug-in'et AdobePDFViewer, hvis den ældre version fjernes.

Integration af Safari kan genaktiveres ved at køre installationsprogrammet igen oven i den eksisterende installation. Start installationen af Acrobat/Reader X fra det originale medie, og følg derefter vejledningen på skærmen for at gennemføre installationen.

Ældre versioner af plug-in'et AdobePDFViewer kan overskrive nyere versioner af ekstramodulet

Der kan opstå konflikter med plug-in'et, hvis der er installeret flere versioner af Acrobat eller Reader på det samme system. Dette kan for eksempel ske, hvis du har både Acrobat 9 og Acrobat X på dit system, og Acrobat 9 bliver opdateret. I dette tilfælde kan Acrobat 9-versionen af ekstramodulet AdobePDFViewer overskrive Acrobat X-versionen af ekstramodulet. Fejlen kan rettes, hvis du gør følgende:

  1. Fjern den tidligere version af Adobe Acrobat eller Adobe Reader.
  2. Geninstaller Acrobat X eller Reader X fra det originale medie.  

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online