Adobe CSXS Infrastructure 4 kan ikke installeres og viser fejlen U44M1P7 eller U44M2P7

Når du prøver at anvende Adobe CSXS Infrastructure 4-opdateringen, mislykkes installationen med fejlkoden U44M1P7 eller U44M2P7.

Du kan verificere, at det er denne, som opstår, ved at gennemse installationslogfiler for følgende fejl:

01/08/14 10:39:37:308 | [INFO] | | OOBE | DE | || | 2192 | ERROR: DF045: File corruption detected. Geninstaller produktet, og anvend derefter programrettelsen igen. (Kan ikke reparere filen "C:\Programmer (x86)\Common Files\Adobe\CEPServiceManager4\zlib1.dll")(Seq 4)

Genstart computeren, og installer filen Adobe-CSXSInfrastructure-4.0.2.51-patch.zip.

Windows

  1. Genstart computeren.
  2. Efter genstart skal du kontrollere, at der ikke er nogen Adobe Creative-programmer (Photoshop, Illustrator, InDesign, Premiere Pro osv.), der kører.
  3. Download og pak indholdet af Adobe-CSXSInfrastructure-4.0.2.51-patch.zip ud.
  4. Kør AdobePatchInstaller.exe.
  5. Efter programrettelsen er blevet installeret, skal du genstarte computeren.

Download

Mac OS

  1. Genstart computeren.
  2. Efter genstart skal du kontrollere, at der ikke er nogen Adobe Creative-programmer (Photoshop, Illustrator, InDesign, Premiere Pro osv.), der kører.
  3. Download og pak Adobe-CSXSInfrastructure-4.0.2.51-patch_Mac.zip ud.
  4. Åbn Adobe-CSXSInfrastructure-4.0.2.51-patch.dmg.
  5. Kør AdobePatchInstaller.app.
  6. Efter programrettelsen er blevet installeret, skal du genstarte computeren.

Download

Adobe-logo

Log ind på din konto