Gennemse disse tabeller for at finde ud af, hvor du kan finde Adobe PageMaker-kommandoer i Adobe InDesign CS6.

PageMaker-kommandoer i menuen Filer

PageMaker-kommando

Tilsvarende InDesign-kommando

Yderligere information

Arkiv > Ny

Filer > Nyt > Dokument

Filer > Åbn

Filer > Åbn

Arkiv > Senest åbnede publikationer

Filer > Åbn seneste (Windows®)

Filer > Luk

Filer > Luk

Filer > Arkiver

Filer > Arkiver

Der er ingen funktion i InDesign til at gemme mindre eller hurtigere. Brug Arkiver, hvis du vil foretage en hurtig lagring, og Arkiver som, hvis du vil komprimere et dokument til den mindst mulige størrelse.

Filer > Arkiver som

Filer > Arkiver som

Se ovenstående bemærkning.

Arkiv > Hent seneste

Arkiv > Hent seneste

InDesign genindlæser ikke “minilagrede” versioner af et dokument på samme måde som PageMaker. InDesign har i stedet et ubegrænset antal Fortryd-kommandoer.

Filer > Indsæt

Filer > Indsæt

Arkiv > Hent

Ingen tilsvarende kommando

Scan billeder med den software, der følger med scanneren, og indsæt derefter billederne i InDesign.

Arkiv > Eksportér

Arkiv > Eksportér

Arkiv > Lænkekontrol

Vindue > Lænker

Arkiv > Dokumentopsætning

Filer > Dokumentopsætning

Arkiv > Udskriftsformater

Filer > Udskriftsformater

Arkiv > Udskriv

Filer > Udskriv

Arkiv > Indstillinger > Generelt

Rediger > Indstillinger (Windows) eller InDesign > Indstillinger (Mac OS)

Tilsvarende indstillinger findes under Tekstombrydning, Enheder og intervaller, Hjælpelinjer og montagebord og Skærmvisning.

Arkiv > Indstillinger > Online

Ingen tilsvarende kommando

Du kan trække objekter fra en webbrowser til InDesign uden at konfigurere proxyindstillingerne.

Arkiv > Indstillinger > Layoutjustering

Layout > Layoutjustering

Du angiver indstillingerne for layoutjustering og aktiverer layoutjusteringen samtidig. Indstillingerne i InDesign er næsten helt som i PageMaker. Linealhjælpelinjer følger som standard de tilknyttede spalte- eller margenhjælpelinjer. Hvis du vil ændre dette, skal du fjerne afkrydsningen i Linealhjælpelinjer må flyttes.

Arkiv > Indstillinger > Diffusering

Vindue > Output > Diffuseringsformater

Hvis du vil angive diffuseringsindstillingerne, skal du oprette et nyt diffuseringsformat.

Arkiv > Slut (Windows og Mac OS

Filer > Afslut (Windows) eller InDesign > Afslut InDesign (Mac OS)

PageMaker-kommandoer i menuen Rediger

PageMaker-kommando

Tilsvarende InDesign-kommando

Yderligere information

Rediger > Fortryd

Rediger > Fortryd

InDesign har et ubegrænset antal Fortryd-kommandoer.

Rediger > Klip

Rediger > Klip

Rediger > Kopier

Rediger > Kopier

Rediger > Sæt ind

Rediger > Sæt ind

InDesign understøtter ikke OLE. Der findes dog lignende indstillinger i panelet Lænker.

Rediger > Fjern

Rediger > Fjern

Rediger > Marker alle

Rediger > Marker alle

Rediger > Fjern markering af alt

Rediger > Fjern markering af alt

Rediger > Udgaver (Mac OS)

Ingen tilsvarende kommando

InDesign understøtter ikke Publish/Subscribe. Der findes dog lignende indstillinger i panelet Lænker.

Rediger > Indsæt flere

Rediger > Gentagen dublering

Rediger > Indsæt speciel

Rediger > Indsæt uden formatering

Rediger > Indsæt objekt (Windows)

Filer > Indsæt

Rediger > Rediger tekst

Rediger > Rediger i Teksteditor

Rediger > Rediger original

Rediger > Rediger original

Du kan også vælge Rediger original i menuen i panelet Lænker.

Rediger > Vis skuffe (Mac OS)

Ingen tilsvarende kommando

Rediger > Ruby/Tatechuyoko/Fremhævelsesmærker/Sammensatte glyffer

Rubyplacering og -afstand, Tate-chu-yoko og Kenten (til fremhævelsesmærker) vises i menuen i panelet Tegn. Vælg Tekst > Glyffer for at vise glyfpanelet.

Rediger > Lodret tekst

Tekst > Skriveretning > Vandret eller Lodret

Du kan bruge værktøjet Lodret tekst i værktøjspanelet.

PageMaker-kommandoer i menuen Side

PageMaker-kommando

Tilsvarende InDesign-kommando

Yderligere information

Layout > Gå til side

Layout > Gå til side

Du kan også dobbeltklikke på et sideikon i panelet Sider for at gå til den pågældende side.

Side > Indsæt sider

Layout > Sider > Indsæt sider

Side > Fjern sider

Layout > Sider > Slet sider

Side > Sortér sider

Vindue > Sider

Klik på og træk sider i panelet Sider for at sortere dem.

Layout > Gå tilbage

Layout > Gå tilbage

Layout > Gå fremad

Layout > Gå fremad

Side > Spalteguider

Layout > Margener og spalter

Side > Kopier masterguider

Ingen tilsvarende kommando

InDesign-masterhjælpelinjer fra en givet master kopieres altid til sider, der anvender den pågældende master.

Side > Tekstomløb

Tryk på Skift, når der vises et ikon for indlæst tekst ..

Du kan ombryde tekst manuelt, automatisk (med automatisk ombrydning) eller halvautomatisk.

PageMaker-kommandoer i menuen Skrift

PageMaker-kommando

Tilsvarende InDesign-kommando

Yderligere information

Tekst > Skrift

Tekst > Skrift

Tekst > Skriftgrad

Tekst > Skriftgrad

Skrift > Skydning

Tekst > Tegn eller kontrolpanelet i tegntilstand (Vindue > Kontrol)

InDesign anvender som standard grundlinjeafstand i modsætning til proportionel linjeafstand, der er standard i PageMaker.

Skrift > Skriftsnit

Tekst > Tegn eller kontrolpanelet i tegntilstand (Vindue > Kontrol)

InDesign viser de tilgængelige formater for den valgte skrift. Du kan også bruge Anvend hurtigt.

Skrift > Parknibning

Tekst > Tegn eller kontrolpanelet i tegntilstand (Vindue > Kontrol)

Parvis knibning i PageMaker minder om optisk regulering i InDesign.

Skrift > Vandret skalering

Kontrolpanel i tegntilstand (Vindue > Kontrol)

Tekst > Tegn

Tekst > Tegn

Skrift > Afsnit

Skrift > Afsnit

Skrift > Indryk/tab

Tekst > Tabulatorer

Skrift > Orddeling

Skrift > Afsnit

Vælg Orddeling i panelet Afsnit.

Skrift > Justering

Tekst > Afsnit eller kontrolpanelet i afsnitstilstand (Vindue > Kontrol)

Skrift > Format

Tekst > Afsnitsformater eller Tekst > Tegnformater

InDesign understøtter både afsnits- og tegnformater.

Skrift > Definér formater

Tekst > Afsnitsformater eller Tekst > Tegnformater

Vælg Nyt afsnitsformat i afsnitsformatpanelet for at oprette et afsnitsformat. Vælg Nyt tegnformat i tegnformatpanelet for at oprette et tegnformat.

PageMaker-kommandoer i menuen Elementer

PageMaker-kommando

Tilsvarende InDesign-kommando

Yderligere information

Element > Fyld

Vindue > Farve > Farveprøver eller Vindue > Farve > Farve

InDesign understøtter ikke fyld med mønstre. Farveprøvepanelet i InDesign svarer til farvepaletten i PageMaker.

Element > Streg

Vindue > Streg

Vælg et stregformat i stregpanelet, eller definer dit eget stregformat.

Element > Fyld og streg

Vindue > Farve > Farveprøver, Vindue > Streg > og Vindue > Output > Attributter

Brug farveprøvepanelet til at oprette nuancer. Angiv overprintindstillinger i attributpanelet.

Element > Ramme > Vedhæft indhold

Ingen tilsvarende kommando

InDesign opretter automatisk en ramme til tekstfiler eller grafik, der importeres. Hvis du vil sætte indhold ind i en eksisterende ramme, skal du markere rammen og derefter sætte indholdet ind i den.

Element > Ramme > Rammevalg

Objekt > Tekstrammeindstillinger (kun tekstrammer) eller Objekt > Tilpasning

For tekstrammer kan du angive spalter, lodret justering og justeringsafstand i dialogboksen Tekstrammeindstillinger. Indstil den vandrette justering i afsnitspanelet (Tekst > Afsnit). For grafik- og tekstrammer kan du bruge underkommandoerne på menuen Objekt > Tilpasning for at tilpasse indholdet til en ramme (eller omvendt).

Element > Ramme > Lav om til ramme

Objekt > Indhold > [indholdstype]

Element > Ramme > Næste ramme

Vis > Ekstrafunktioner > Vis tekstkæder

Element > Ramme > Forrige ramme

Vis > Ekstrafunktioner > Vis tekstkæder

Element > Ramme > Fjern fra forbindelser

Dobbeltklik på indporten eller udporten for at bryde en sammenkædning.

Element > Ramme > Slet indhold

Marker indholdet i rammen, og tryk derefter på Delete.

Marker tekst med tekstværktøjet. Marker grafik med værktøjet Direkte markering.

Element > Arrangér

Objekt > Arranger

Element > Justér objekter (Windows) eller Element > Justér (Mac OS)

Vindue > Objekt og Layout > Juster

Element > Tekstombrydning

Vindue > Figursats

Element > Gruppér

Objekt > Grupper

Element > Adskil

Objekt > Opdel gruppe

Element > Lås position

Objekt > Lås position

Element > Lås op

Objekt > Lås position op

Element > Afmask

Objekt > Fritlægningskurve

Du kan også afmaske et grafikelement ved at oprette afmaskningsformen, kopiere det billede, du vil afmaske, og derefter sætte det ind i formen (Rediger > Sæt ind i), eller ved at justere grafikrammen på det.

Element > Slå afmaskning fra

Objekt > Fritlægningskurve

Se ovenstående bemærkning.

Element > Billede > Billedkontrol

Ingen tilsvarende kommando

Brug kommandoen Rediger original til ændring af billedkontrolindstillinger i det oprindelige program.

Element > Billede > CMS-kilde

Objekt > Farveindstillinger for billede

Element > Billede > Photoshop-effekter

Objekt > Effekter

Element > Polygonindstillinger

Dobbeltklik på polygonværktøjet i værktøjspanelet

Element > Afrundede hjørner

Objekt > Hjørneeffekter

Element > Lænkeinfo

Vindue > Lænker

Vælg Lænkeinformation i menuen i panelet Lænker.

Element > Lænketilvalg

Tekstindstillinger eller Vindue > Lænker

Under Indstillinger for filhåndtering skal du markere eller fjerne markeringen i Opret lænke ved indsætning af tekst- og regnearksfil. Alternativt kan du vælge Fjern lænkning i menuen i panelet Lænker.

Element > Kan ikke udskrives

Vindue > Output > Attributter

Element > Fjern omdannelse

Ingen tilsvarende kommando

PageMaker-kommandoer i menuen Funktioner

PageMaker-kommando

Tilsvarende InDesign-kommando

Yderligere information

Valg > Plug‑ins

Hjælp > Konfigurer ekstramoduler (Windows) eller InDesign > Konfigurer ekstramoduler (Mac OS)

Valg > Find

Rediger > Find/Erstat

Du kan udføre Find/Erstat-handlinger i layoutvisning eller teksteditor.

Valg > Find næste

Rediger > Find næste

Se ovenstående bemærkning.

Valg > Erstat

Rediger > Find/Erstat

Se ovenstående bemærkning.

Valg > Stavekontrol

Rediger > Stavekontrol > Stavekontrol

Du kan kontrollere stavningen i layoutvisning eller teksteditor.

Valg > Bog

Filer > Nyt > Bog

Du kan tilføje, slette og sortere dokumenter i en bog med bogpanelet.

Valg > Læg i stikordsregister

Vindue > Tekst og tabeller > Indeks

Hvis du vil tilføje en indeksindgang, skal du klikke på knappen Ny i indekspanelet.

Valg > Vis stikordsregister

Indekspanelet i henvisningstilstand (Vindue > Tekst og tabeller > Indeks)

Funktioner > Lav stikordsregister

Vindue > Tekst og tabeller > Indeks

Vælg Generer indeks i menuen i panelet Indeks.

Valg > Lav indholdsfortegnelse

Layout > Indholdsfortegnelse

Valg > Definér farver

Vindue > Farve > Farveprøver

Vælg Ny farveprøve i menuen i panelet Farveprøver.

PageMaker-kommandoer i menuen Vis

PageMaker-kommando

Tilsvarende InDesign-kommando

Yderligere information

Vis > Vis masterdele

Vælg Skjul/Vis masterelementer i menuen i panelet Sider.

Vis > Vis elementer, der ikke udskrives

Vælg visningen Normal  i værktøjspanelet for at få vist elementer, der ikke udskrives. Hvis du vil skjule elementer, der ikke udskrives, skal du vælge Skærmversion .

Du kan også oprette et lag for objekter, der ikke skal udskrives, og derefter vise eller skjule laget, når du udskriver eller eksporterer.

Vis > Zoom ind

Vis > Zoom ind

Vis > Zoom ud

Vis > Zoom ud

Vis > Naturlig størrelse

Vis > Naturlig størrelse

Vis > I vindue

Vis > Tilpas side i vindue eller Vis > Tilpas opslag i vindue

Vis > Hele montagebordet

Vis > Hele montagebordet

Vis > Zoom til

Vælg et forstørrelsesniveau i menuen Zoom nederst i dokumentvinduet.

Vis > Skjul/Vis linealer

Vis > Skjul/Vis linealer

Vis > Hop til linealer

Ingen tilsvarende kommando

Vis > Lås i nul

Højreklik (Windows) eller tryk på Ctrl og klik (Mac OS) på nulpunktet, og vælg derefter Lås nulpunkt i den viste genvejsmenu.

Vis > Skjul/Vis guider

Vis > Net og hjælpelinjer > Skjul/Vis hjælpelinjer

Vis > Fastgør til hjælpelinjer

Vis > Net og hjælpelinjer > Fastgør til hjælpelinjer

Vis > Lås hjælpelinjer

Vis > Net og hjælpelinjer > Lås hjælpelinjer og Vis > Net og hjælpelinjer > Lås spaltehjælpelinjer

Vis > Slet linealguider

Brug InDesign-tastaturgenvejene Ctrl+Alt+G (Windows) eller Kommando+Alternativ+G (Mac OS) for at markere alle hjælpelinjer i det aktuelle opslag, og tryk derefter på Delete.

Vis > Læg guider bagest

Rediger > Indstillinger > Hjælpelinjer og montagebord (Windows) eller InDesign > Indstillinger > Hjælpelinjer og montagebord (Mac OS)

Vælg indstillingen Hjælpelinjer bagest.

Vis > Skjul/Vis rulleskakter

Ingen tilsvarende kommando

PageMaker-kommandoer i menuen Vindue

PageMaker-kommando

Tilsvarende InDesign-kommando

Yderligere information

Vindue > Arrangér ikoner (Windows)

Ingen tilsvarende kommando

Vindue > Side om side

Vindue > Arranger > Flise

Vindue > Overlappet

Vindue > Arranger > Overlappet

Vindue > Skjul/Vis værktøjer

Vindue > Værktøjer

Vindue > Skjul/Vis kontrolpalet

Vindue > Kontrol

Vindue > Skjul/Vis farver

Vindue > Farve > Farveprøver eller Vindue > Farve > Farve

Vindue > Skjul/Vis formater

Vindue > Formater > Afsnitsformater eller Tegnformater

Vindue > Skjul/Vis lag

Vindue > Lag

Vindue > Skjul/Vis mastersider

Vindue > Sider

Vindue > Skjul/Vis hyperlænker

Vindue > Interaktiv > Hyperlinks

Vindue > Plug‑in-paletter

Ingen tilsvarende kommando

Ekstramoduler vises som ekstra indstillinger i menuer eller paneler i InDesign eller i dialogbokse i InDesign.

Vindue > [navn på åbent dokument]

Vindue > [navn på åbent dokument]

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online