Sikkerhedsopdateringer til Adobe Acrobat og Reader

Udgivelsesdato: juli 7, 2016

Seneste opdatering: 12. september 2016

Id for sikkerhedsproblem: APSB16-26

Prioritet:2

CVE-numre: CVE-2016-4191, CVE-2016-4192, CVE-2016-4193, CVE-2016-4194, CVE-2016-4195, CVE-2016-4196, CVE-2016-4197, CVE-2016-4198, CVE-2016-4199, CVE-2016-4200, CVE-2016-4201, CVE-2016-4202, CVE-2016-4203, CVE-2016-4204, CVE-2016-4205, CVE-2016-4206, CVE-2016-4207, CVE-2016-4208, CVE-2016-4209, CVE-2016-4210, CVE-2016-4211, CVE-2016-4212, CVE-2016-4213, CVE-2016-4214, CVE-2016-4215, CVE-2016-4250, CVE-2016-4251, CVE-2016-4252, CVE-2016-4254, CVE-2016-4255, CVE-2016-4265, CVE-2016-4266, CVE-2016-4267, CVE-2016-4268, CVE-2016-4269, CVE-2016-4270, CVE-2016-6937, CVE-2016-6938

Platform: Windows og Macintosh

Resumé

Adobe har frigivet sikkerhedsopdateringer til Adobe Acrobat og Reader til Windows og Macintosh. Disse opdateringer vedrører kritiske  sikkerhedsproblemer, der potentielt kan give en hacker mulighed for at få kontrol over det berørte system.

Berørte versioner

Produkt Track Berørte versioner Platform
Acrobat DC Fortløbende 15.016.20045 og tidligere versioner
Windows og Macintosh
Acrobat Reader DC Fortløbende 15.016.20045 og tidligere versioner
Windows og Macintosh
       
Acrobat DC Klassisk 15.006.30174 og tidligere versioner
Windows og Macintosh
Acrobat Reader DC Klassisk 15.006.30174 og tidligere versioner
Windows og Macintosh
       
Acrobat XI Computer 11.0.16 og tidligere versioner Windows og Macintosh
Reader XI Computer 11.0.16 og tidligere versioner Windows og Macintosh

Vedrørende spørgsmål om Acrobat DC bedes du besøge Acrobat DC FAQ-siden. Vedrørende spørgsmål om Acrobat Reader DC bedes du besøge Acrobat Reader DC FAQ-siden.

Løsning

Adobe anbefaler brugerne at opdatere deres softwareinstallationer til de nyeste versioner ved at følge vejledningen nedenfor.

De nyeste produktversioner er tilgængelige for slutbrugerne via en af følgende metoder:

  • Brugere kan opdatere deres produktinstallationer manuelt ved at vælge Hjælp > Kontroller for opdateringer.
  • Produkterne opdateres automatisk, når der registreres opdateringer, uden at det kræver brugerens opmærksomhed.
  • Installationsprogrammet til den komplette Acrobat Reader kan hentes fra Acrobat Reader Download Center.

For IT-administratorer (administrerede miljøer):

  • Download enterprise-installationsprogrammer fra ftp://ftp.adobe.com/pub/adobe/, eller se de specifikke udgivelsesnoter for links til installationsprogrammerne.
  • Installer opdateringer via din foretrukne metode, for eksempel AIP-GPO, bootstrapper, SCUP/SCCM (Windows) eller på Macintosh, Apple Remote Desktop og SSH.

Adobe kategoriserer disse opdateringer med følgende prioritetsgrader og anbefaler, at brugere opdaterer deres installation til den nyeste version:

Produkt Track Opdaterede versioner Platform Vurdering af prioritet Tilgængelighed
Acrobat DC Fortløbende 15.017.20050 Windows og Macintosh 2 Windows
Macintosh
Acrobat Reader DC Fortløbende 15.017.20050 Windows og Macintosh 2 Download Center
           
Acrobat DC Klassisk 15.006.30198 Windows og Macintosh
2 Windows
Macintosh
Acrobat Reader DC Klassisk 15.006.30198
Windows og Macintosh 2 Windows
Macintosh
           
Acrobat XI Computer 11.0.17 Windows og Macintosh 2 Windows
Macintosh
Reader XI Computer 11.0.17 Windows og Macintosh 2 Windows
Macintosh

Sikkerhedsoplysninger

  • Disse opdateringer løser et sikkerhedsproblem med heltalsoverløb, som kunne medføre kodekørsel (CVE-2016-4210).
  • Disse opdateringer løser et sikkerhedsproblem med use-after-free, der kan medføre kodekørsel (CVE-2016-4255, CVE-2016-6938).
  • Disse opdateringer løser et sikkerhedsproblem med heap buffer-overflow, der kan medføre kodekørsel (CVE-2016-4209).
  • Disse opdateringer løser sikkerhedsproblemer med forskellige metoder til tilsidesættelse af begrænsninger på Javascript API-kørsel (CVE-2016-4215).
  • Disse opdateringer løser sikkerhedsproblemer med ødelæggelse af hukommelsen, der kan medføre kodekørsel (CVE-2016-4254, CVE-2016-4191, CVE-2016-4192, CVE-2016-4193, CVE-2016-4194, CVE-2016-4195, CVE-2016-4196, CVE-2016-4197, CVE-2016-4198, CVE-2016-4199, CVE-2016-4200, CVE-2016-4201, CVE-2016-4202, CVE-2016-4203, CVE-2016-4204, CVE-2016-4205, CVE-2016-4206, CVE-2016-4207, CVE-2016-4208, CVE-2016-4211, CVE-2016-4212, CVE-2016-4213, CVE-2016-4214, CVE-2016-4250, CVE-2016-4251, CVE-2016-4252, CVE-2016-4265, CVE-2016-4266, CVE-2016-4267, CVE-2016-4268, CVE-2016-4269, CVE-2016-4270, CVE-2016-6937).

Tak til følgende personer

Adobe vil gerne takke følgende personer og organisationer for at rapportere de relevante sikkerhedsproblemer og for at samarbejde med Adobe for at beskytte vores kunder:

  • Jaanus Kääp fra Clarified Security, Ke Liu fra Tencent's Xuanwu LAB og Sébastien Morin fra COSIG (CVE-2016-4201)
  • Kai Lu fra Fortinet's FortiGuard Labs, Jaanus Kääp fra Clarified Security, Ke Liu fra Tencent's Xuanwu LAB og Sébastien Morin fra COSIG (CVE-2016-4203)
  • Sébastien Morin fra COSIG og Ke Liu fra Tencent's Xuanwu LAB (CVE-2016-4208)
  • Jaanus Kääp fra Clarified Security (CVE-2016-4252)
  • Wei Lei Sun Zhihao og Liu Yang fra Nanyang Technological University i samarbejde med Trend Micro's Zero Day Initiative (CVE-2016-4198)
  • Alex Inführ og Masato Kinugawa fra Cure53 (CVE-2016-4215)
  • Ke Liu fra Tencent's Xuanwu LAB (CVE-2016-4254, CVE-2016-4193, CVE-2016-4194, CVE-2016-4209, CVE-2016-4210, CVE-2016-4211, CVE-2016-4212, CVE-2016-4213, CVE-2016-4214, CVE-2016-4250)
  • AbdulAziz Hariri i samarbejde med Trend Micro's Zero Day Initiative (CVE-2016-4195, CVE-2016-4196, CVE-2016-4197, CVE-2016-4199, CVE-2016-4200, CVE-2016-4202)
  • Sébastien Morin fra COSIG (CVE-2016-4206, CVE-2016-4207)
  • kdot i samarbejde med Trend Micro's Zero Day Initiative (CVE-2016-4191, CVE-2016-4270)
  • Stanko Jankovic (CVE-2016-4192)
  • Jaanus Kp fra Clarified Security i samarbejde med Trend Micro's Zero Day Initiative (CVE-2016-4255, CVE-2016-4251)
  • Sébastien Morin og Pier-Luc Maltais fra COSIG (CVE-2016-4204, CVE-2016-4205)
  • Steven Seeley fra Source Incite i samarbejde med Trend Micro's Zero Day Initiative (CVE-2016-4265, CVE-2016-4266, CVE-2016-4267, CVE-2016-4269, CVE-2016-6937, CVE-2016-6938)

Revisioner

12. juli 2016: har erstattet CVE-2016-4189 og CVE-2016-4190 med henholdsvis CVE-2016-4254 og CVE-2016-4255. 

23. august 2016: Der er tilføjet henvisninger til CVE-2016-4265, CVE-2016-4266, CVE-2016-4265, CVE-2016-4266, CVE-2016-4267, CVE-2016-4268, CVE-2016-4269 og CVE-2016-4270, som ved en fejl var blevet udeladt fra sikkerhedsbulletinen. 

12. september 2016: Der er tilføjet henvisninger til CVE-2016-6937 og CVE-2016-6938, som ved en fejl var blevet udeladt fra sikkerhedsbulletinen.