Versions Affected : CS4

What's covered

This document can help you resolve errors that occur when you open or work in Adobe Encore. Errors can manifest themselves in many ways, including (but not limited to) the following:

  • An error occurs when you perform a certain action in Adobe Encore, such as importing a file or previewing a project.
  • A project file does not open or opens incorrectly.
  • An error occurs when you open a project in Adobe Encore.

A damaged project may be caused by corrupt elements in the project or its assets or by problems between Encore and the system. Occasionally, a project can be damaged beyond repair and you must re-create it. However, the steps in this troubleshooting guide can help you repair your project by identifying potential problem areas and how to fix them.

To benefit most from this document, perform the tasks of each relevant section in order. Always restart the computer after a system error occurs to refresh its memory. Continuing to work without restarting the computer may compound the problem. Keep track of the tasks you perform and the results of each, including errors or other problems. Adobe Technical Support can use this information to better assist you, should you need to contact us.

Note: The procedures in this document are based on the default interface of Windows. If the interface is customized, some procedures will vary.

Some of these procedures require you to locate hidden files and hidden folders. Some procedures require you to locate files by their full file names, which include extensions (for example, example_filename.ini). By default, Windows Explorer doesn't show hidden files, hidden folders, and file name extensions that it recognizes.

  • See "Show hidden files, hidden folders, and all file name extensions in Windows Explorer (Windows XP)" (TechNote kb404856) for details.
  • See "Show hidden files, hidden folders, and all file name extensions in Windows Explorer (Windows Vista)" (TechNote kb404880) for details.

Troubleshoot issues in an open project

If you experience issues while working in a project, then try the following troubleshooting tasks. Before you complete these tasks, make a copy of your project and troubleshoot this copy instead. That way, if you determine that completing a section did not fix the issue, you can return to the original project with all its settings intact.

Note: Testing a project may require burning a DVD. Use a rewritable DVD (DVD-RW or DVD+RW) to avoid wasting DVD media. You can also choose to burn to an image or folder instead, although you may need additional software to test playback.

1. Troubleshoot subtitles.

Working with subtitles can be very memory-intensive and can cause errors and performance issues. Try the following troubleshooting steps to determine if subtitles are causing the issue:

  • Ensure that all subtitle bounding boxes are within the video frame.
  • Turn off Faux Bold and Faux Italic formatting.
  • Choose a simple font such as Arial or Times New Roman.
  • Reduce the font size.
  • Delete one or more subtitle tracks.

2. Delete transcoded files.

If you transcoded assets in the project using the Transcode Now command, deleting the transcoded reference files may solve the problem.

Important: Before you delete any transcoded reference files, right-click each asset in the Project panel and choose Revert To Original. You should also make sure you have removed all motion menu elements and settings as described in troubleshooting task 4 below, "Remove motion menu elements and reset their associated settings."

To delete transcoded files:

  1. In Windows Explorer, open the project folder and then the Sources folder.
  2. Delete any folders with a name that ends in "\_ses".
  3. Open the Transcodes folder, choose Edit > Select All, and press Delete.
  4. Delete cached media files as described in task 10 "Delete cached media files" below.

3. Remove overrides from all assets.

If overrides are not used correctly they can create conflicts in the DVD navigation that can produce errors. You should remove all overrides in the project as described below, testing after each step to see if the problem recurs. If the problem does not recur after clearing overrides on a particular asset type, one of the overrides on that asset type is probably the cause. Reset the overrides one by one, testing after each, to determine which override is causing the problem.

Note: If an end action is not set for a particular asset, the Override field in the Properties panel will be greyed out. If you select multiple assets, some that have end actions and some that don't, the Override field will be accessible.

To quickly remove all overrides:

  1. In the Menu Panel, choose Edit > Select All, click the Override field in the Properties panel and then press Delete. This will clear the overrides on all menus.
  2. With all the menus still selected, click one of the buttons in the lower half of the Menu Panel and choose Edit > Select All. Click the Overrides field in the Properties panel and press Delete to clear the overrides on all menu buttons.
  3. In the Project panel, select all Timelines, click the Overrides field in the Properties panel and then press Delete.
  4. Repeat step 3 for Slideshows, Chapter Playlists, and Chapters.

4. Remove motion menu elements and reset their associated settings.

To determine if motion menus are causing the problem, remove motion menu backgrounds, animated buttons, and transitions, and then reset the Duration and Loop settings.

To remove motion menu backgrounds, animated buttons, and transitions:

  1. In the Menu panel, choose Edit > Select All to select all the menus.
  2. On the Motion tab of the Properties panel, do the following:
    1. Click the Video field and press Delete.
    2. Click the Audio field and press Delete.
    3. Set the Duration to 00;00;00;00.
    4. Select Hold Forever.
    5. Deselect Animate Buttons.
    6. Choose None from the Loop # drop-down menu.
  3. With all the menus still selected in the Menu panel, click one of the buttons in the lower half and choose Edit > Select All to select all the buttons on every menu.
  4. On the Transition tab of the Properties panel, click the Asset field and press Delete.

If removing motion menus elements and settings fixes the issue, reapply them one by one, testing each time, to determine which asset or setting is causing the problem.

5. Determine if individual media files are causing the problem.

Individual media files may cause the problem in your project. To determine if an individual file is causing the problem, unlink all of the files, and then relink them one at a time to see if one of them re-creates the problem.

To unlink media files:

  1. Close your project.
  2. Move your source files (video, audio, still files) to a different location on your hard drive.
  3. Open your project. You will see a Where Is File [filename]? dialog box. Click Skip All to open the project with all the media in offline status.

To relink media files and determine if one of the files causes the problem:

  1. Select an offline asset in the Project panel. Offline assets appear in italics.
  2. Choose File > Locate Asset.
  3. Locate the associated file on your hard drive and click Select.
  4. Play back the clip in the timeline to verify it is working correctly.
  5. Repeat this process with all of your media until you encounter a problem with one of the media files.
  6. Close the project and reopen it. Click Skip All once again.
  7. Choose File > Import As > Asset to try to import the problem file. If it comes in, then the file is good but the link to it was bad. If importing the file causes an error, crash, or freeze, then you need to re-create or rerender it and re-import it into the project using the Locate Asset feature.

Note: The Locate Asset feature is useful if you want to preserve the editing on the timeline.

6. Determine if individual asset types are causing the problem.

Individual asset types may cause the problem in your project. To determine if an asset type is causing the problem, delete them from the project and then re-create them one at a time to see if one of them re-creates the problem.

To determine if individual asset types are causing the problem, remove them from the project and then build to DVD. If the build is successful, that asset type may be causing the error. Re-create the problem assets or troubleshoot problems in these asset types as follows:

  1. To troubleshoot problems in timelines:
    1. Check the timelines for chapter markers that are within several frames of the beginning or the end of a video clip, or for an individual marker left behind when you trimmed a video clip. Delete or move the markers.
    2. Build to DVD.
  2. To troubleshoot problems in playlists:
    1. Check the playlist for assets that have been deleted from the project or have been renamed.
    2. Build to DVD
  3. To troubleshoot problems in chapter playlists:
    1. Check the playlist for references to chapters that have been deleted from the timeline.
    2. Ensure that no chapter playlists are empty.
    3. Reduce the overall number of chapter playlists for a single timeline to twenty or less.
    4. Build to DVD.
  4. To troubleshoot problems in slideshows:
    1. Deselect Fit Slideshow To Audio Duration.
    2. Ensure that the slide duration is at least one second longer than the transition durations
    3. Remove transitions and pan and zoom effects.
    4. Build to DVD.

7. Troubleshoot file formats used in your project.

If a particular file format is causing the issue, this may indicate there is a problem with the software used to create the file. These problems might include incorrect settings, incompatible audio or video codecs, or outdated software.

To troubleshoot file formats:

  1. Create a new project.
  2. Import a DVD-compliant AVI file that you created for the original (problem) project and then add it to a timeline.
  3. Build the project to DVD.
    • If the build fails, the problem may be the AVI file. If you've used a third-party capture card with a proprietary digital video codec, re-export the file from the video editing application (for example, Adobe Premiere Pro) as a standard Microsoft DV AVI.
    • If the build is successful, import additional file formats (for example, WAV, PSD, or MP3) to the new project from the original (problem) project, and then build to DVD with each new type. Import files from different locations on the computer until you can verify whether a certain file type or disc location causes the build to fail. Problem file types may include the following:
      • MOV: Re-create these files or convert them to DV AVI files.
      • MP3: Convert these files to WAV files.
      • MP4: Re-create or recapture these files.
      • MPEG-2: Re-create these files if the bitrate is too low.
      • Multiplexed MPEGs: Demultiplex the files or export them again from your video editing application as two separate files (elementary streams: M2V and WAV). If you're working with high-definition footage, recapture the files.
      • PSD files: resave these files with a different file name. Do not embed a color profile and save it as an 8-bit, RGB file.
      • WAV: Transcode these files if they're labelled N/A in the Transcode Settings column.
  4. After you find the problem element, try re-creating it in the original software and check the settings to ensure they are appropriate for importing into Adobe Encore.

Troubleshoot issues opening a specific project

If you experience issues opening a specific project, then try the following troubleshooting tasks.

8. Open your project from within Adobe Encore.

Open Adobe Encore, and then open your project from within Adobe Encore (rather than double-clicking the project file to start the project and Adobe Encore ). If the project opens correctly, there may be any issue with Windows file associations.

To check the file associations:

  1. Right-click the project icon and choose Properties.
  2. Click Change and then, in the Open With dialog box, click Browse.
  3. Navigate to the Adobe Encore program folder (usually in C:\Program Files\Adobe\) and open the appropriate version folder.” You can find the folder in C:\Program Files (x86)\... for 64 bit Operating Systems.
  4. Double-click the Encore.exe file, and then click OK.
  5. Click OK again to close the project Properties dialog.

9. Determine if the project is causing the problem.

Try to reproduce the problem by testing with another or a new Encore project.

  • If the new project doesn't open, then the problem you are experiencing is not specific to that project. Continue with the troubleshooting tasks in the "Troubleshoot issues opening any project" section below.
  • If the new project opens, then the original project may be damaged and may need to be re-created. However, continue troubleshooting with the next task in this document to try to resolve project-specific issues.

10. Delete cached media files.

Damaged cached media files may cause issues. Delete these file to force Encore to re-create them the next time the project needs them.

To delete cached media files:

  1. Close Adobe Encore.
  2. Open the project folder associated with the project. This folder is in the same directory and has the same name as the project file.
  3. Open the Cache folder and delete the mlf.cache.v10 file.

Note: The mlf.cache.v10 file (media cache internal project file) contains information about the location and type of assets in the project.

11. Make sure you have access to all the files you need.

Make sure that the project file and all associated files (that is, preview files and source files) are unlocked and on local disks to which you have both read and write access. If you are using assets located on an external drive, move them to an internal drive instead. Make sure that you are not trying to access files that are within compressed folders.

You can also try logging into your system as an Administrator. Contact your network administrator for help.

Troubleshoot issues opening any project

If you have determined that Adobe Encore will not open any project, then try the following troubleshooting tasks.

12. Re-create the Adobe Encore Preferences files.

Some problems may be caused by a damaged Preferences file.

To automatically re-create the Adobe Encore <version number> preferences file:

  1. Hold down the Ctrl and Shift keys while choosing Start > Programs > Adobe Encore <version number>. Release the keys after several seconds. The application will not start at this point, but the preferences file will be deleted.
  2. Choose Start > Programs > Adobe Encore <version number> again to start the application. A new preferences file is created when the application starts.

Note: This procedure will not re-create the preferences for workspaces, zoom levels, or default library items. To do so, manually re-create the Adobe Encore <version number> preferences files.

To manually re-create the Adobe Encore <version number> preferences files:

  1. Delete the following folder:
    • On Windows Vista: C:\Users\ [user name] \AppData\Roaming\Adobe\Adobe Encore\<version number>.
  2. Choose Start > Programs > Adobe Encore <version number> to start the application. New preferences files are created when the application starts.

13. Create a new user account.

Try opening the project in a new user account to see if the issue is related to the project or is an issue with the existing user account. If you can open the project in a new user account, settings in the existing user account may be corrupt. For information on creating a new user account, see Windows Help or contact you network administrator.

 

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy