Käyttöopas Peruuta

Ohjattu makrotoiminto (Acrobat Pro)

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Tietoja makroista

Kun käsittelet monia tiedostoja yhdellä tai muutamalla samanlaisella komentosarjalla, voit säästää aikaa ja näppäinpainalluksia käyttämällä makroa eli komentosarjaa, jolle on määritetty tietyt asetukset ja joka suoritetaan tietyssä järjestyksessä yhdellä komennolla. Voit käsitellä makrolla yhden dokumentin, useita dokumentteja tai dokumenttikokoelman. Voit jopa skannata dokumentteja ja yhdistää useita dokumentteja yhdeksi PDF-tiedostoksi ennen makron suorittamista.

Acrobat tuo käyttöön joitakin esimääritettyjä toimintoja. Voit myös luoda omia makroja. Voit käyttää ja hallita makroja valitsemalla Tiedosto > Ohjattu makrotoiminto.

Adobe Acrobatissa makroja ja komentoja voi myös viedä ja tuoda, joten voit jakaa niitä muiden kanssa.

Huomautus:

Makrokäyttöliittymä ja -arkkitehtuuri korvaavat eräkomentosarjatilan, joka oli käytettävissä Acrobat-ohjelman aiemmissa versioissa. Useimmat Acrobat XI:n eräkomentosarjoista voidaan tuoda makroina, mutta jotkin komentosarjat edellyttävät pieniä muutoksia.

Makron suorittaminen

Acrobat sisältää useita yksinkertaisia, esimääritettyjä makroja, joilla voidaan virtaviivaistaa työtä. Nämä makrot on tarkoitettu tehtäviin, joita yleensä suoritetaan valmisteltaessa tiedostoja jakelua varten. PDF-tiedostoja ei tarvitse avata näiden makrojen suorittamista varten.

Huomautus:

Voit välttää salasanakehotteet, kun suoritat sarjan salasanoja edellyttävissä PDF-tiedostoissa. Voit automatisoida salasanan antamisen tai määrittää näissä tiedostoissa käytettävän suojausmenetelmän Oletusarvot-valintaikkunan Ohjattu makrotoiminto -paneelissa. Jos valitset Älä kysy salasanaa -asetuksen, salasanalla suojattuja PDF-tiedostoja ei käsitellä.

  1. Valitse Työkalut > Ohjattu makrotoiminto. Käytettävissä olevien makrojen luettelo näkyy makroluettelossa oikeanpuoleisessa ruudussa.

  2. Valitse luettelosta haluamasi makro. Oikeanpuoleinen ruutu muuttuu ja näyttää kaikki makroon sisältyvät tehtävät sekä makron tekijän mahdolliset ohjeet.

  3. Valitse tiedostot, joille haluat suorittaa makron, valitsemalla Käsiteltävät tiedostot -kohdasta Lisää tiedostot. Voit suorittaa makron avatulle tiedostolle tai lisätä tiedostoja, kansioita tai sähköpostin liitetiedostoja.

  4. Kun kaikki käsiteltävät tiedostot ovat näkyvissä, valitse Aloita.

  5. Jos Acrobat pyytää, anna lisätietoja, kuten tulostuskohde ja asetukset.

Etenemisen ilmaisin näyttää suoritettavan prosessin tai tehtävän tilan. Valintamerkki osoittaa valmistuneet makrot tai tehtävät. Kun kaikki tehtävät on suoritettu, ruudussa näkyy tilana ”Valmis”.

Huomautus:

Jos haluat keskeyttää makron suorittamisen, valitse paneelista Pysäytä. Acrobat tallentaa tiedostot, jotka on jo käsitelty makrossa määritellyllä tavalla. Jos haluat jatkaa makroa, valitse Jatka. Jos haluat keskeyttää makron, napsauta RHP:ssä makron nimen vieressä olevaa ristikuvaketta. 

Mukautetun makron luominen

Jotta makroa olisi helpompi seurata, voit ryhmitellä vaiheet paneeleiksi sekä lisätä jakoviivoja ja ohjeita. Voit rajoittaa makron tiettyihin tiedostoihin, tietyn kansion kaikkiin tiedostoihin tai antaa käyttäjän valita tiedoston eri lähteistä, kuten skannerista, web-sivulta tai Leikepöydältä.

  1. Valitse Työkalut > Ohjattu makrotoiminto.

    Ohjattu makrotoiminto -työkalut näkyvät toissijaisella työkalurivillä.

    Huomautus:

    Käytettävissä olevien makrojen luettelo näkyy makroluettelossa oikeanpuoleisessa ruudussa.

  2. Valitse toissijaiselta työkaluriviltä Uusi makro.

    Näkyviin tulee Luo uusi makro -valintaikkuna.

  3. Jos haluat käyttää makroa tiettyyn tiedostoon tai kaikkiin jonkin kansion tiedostoihin, napsauta Käsiteltävät tiedostot -kohdassa (oikealla) Tiedosto tai Kansio . Siirry tiedoston tai kansion kohdalle ja valitse Avaa.

  4. Laajenna paneelit Valitse lisättävät työkalut -kohdassa ja lisää tehtävä kaksoisnapsauttamalla sitä. Voit lisätä useita tehtäviä. Tehtävät suoritetaan siinä järjestyksessä, missä ne näkyvät Näytettävät makron vaiheet -luettelossa oikealla.

  5. Jos haluat määrittää etukäteen tehtävän asetukset, valitse Määritä asetukset.

  6. Jos haluat, että makro pyytää käyttäjää valitsemaan asetukset, napsauta Kehota käyttäjää -valintaruutua.

  7. Lisää muita tehtäviä tarpeen mukaan.

  8. Voit viimeistellä makron oikealla olevilla painikkeilla. Voit lisätä uuden paneeliryhmittelyn, ohjeita tai jakoviivan tai siirtää tai poistaa luettelon kohteita.

    Luo uuden paneeliryhmittelyn nykyisen tehtäväjoukon alle. Kirjoita paneelin nimi, kun ohjelma pyytää sitä, ja valitse Tallenna.

    Lisää ohjeet valittuna olevan tehtävän alle. Kirjoita ohjeet, kun ohjelma pyytää sitä, ja valitse Tallenna.

    Lisää jakoviivan valittuna olevan tehtävän alle.

    Siirtää valittua kohdetta ylöspäin luettelossa. Voit siirtää tehtävää, ohjeita, jakoviivaa tai koko paneeliryhmittelyä.

    Siirtää valittua kohdetta alaspäin luettelossa. Voit siirtää tehtävää, ohjeita, jakoviivaa tai koko paneeliryhmittelyä.

    Poistaa valitun kohteen. Valitse poistettava kohde huolellisesti. Voit poistaa koko paneeliryhmittelyn.

  9. Valitse Tallenna.

  10. Kirjoita Tallenna makro -valintaikkunassa makrolle nimi ja kuvaus ja valitse sitten Tallenna.

Mukautettujen makrojen hallitseminen

Makrojen hallinta -valintaikkunassa voit muokata kopioida, poistaa, tuoda tai viedä makroja sekä nimetä niitä uudelleen.

Makron muokkaaminen

  1. Valitse Työkalut > Ohjattu makrotoiminto.

    Ohjattu makrotoiminto -työkalut näkyvät toissijaisella työkalurivillä.

    Huomautus:

    Käytettävissä olevien makrojen luettelo näkyy makroluettelossa oikeanpuoleisessa ruudussa.

  2. Valitse toissijaisella työkalurivillä Makrojen hallinta.

    Näyttöön tulee Makrojen hallinta -valintaikkuna.

  3. Valitse Makrojen hallinta -valintaikkunassa makro ja muuta tehtäviä tai asetuksia napsauttamalla Muokkaa. Muokkaa makroja -valintaikkunassa voit tarkastella makroa ja poistua tallentamatta muutoksia.

    Huomautus:

    Valintaikkunan ulkopuolella käytettävissä olevia makroja ei voi muokata.

  4. Jos haluat lisätä tehtäviä, laajenna Valitse lisättävät työkalut -ruudun alla olevat paneelit ja napsauta jotakin tehtävää.

  5. Valitse Tallenna.

  6. Muokkaa kuvausta Tallenna makro -valintaikkunassa tarpeen mukaan ja napsauta Tallenna.

Makron nimeäminen uudelleen

  1. Valitse Työkalut > Ohjattu makrotoiminto.

  2. Valitse toissijaisella työkalurivillä Makrojen hallinta.

  3. Valitse Makrojen hallinta -valintaikkunassa makro ja napsauta Nimeä uudelleen.

    Huomautus:

    Valintaikkunan ulkopuolella käytettävissä olevia makroja ei voi nimetä uudelleen.

  4. Kirjoita Tallenna makro -valintaikkunaan uusi nimi ja kuvaus tarvittaessa ja valitse Tallenna.

Makron kopioiminen

Voit monistaa makron ja muokata makron tehtäviä, ennen kuin tallennat kopion.

  1. Valitse Työkalut > Ohjattu makrotoiminto.

  2. Valitse toissijaisella työkalurivillä Makrojen hallinta.

  3. Valitse Makrojen hallinta -valintaikkunassa makro ja napsauta Kopioi.

  4. Kirjoita Tallenna makro -valintaikkunaan makron nimi ja kuvaus ja valitse Tallenna.

    Valitun makron uusi kopio luodaan ja lisätään Valitse makro -luetteloon.

Makron poistaminen

  1. Valitse Työkalut > Ohjattu makrotoiminto.

  2. Valitse toissijaisella työkalurivillä Makrojen hallinta.

  3. Valitse Makrojen hallinta -valintaikkunassa makro ja napsauta Poista.

    Huomautus:

    Valintaikkunan ulkopuolella käytettävissä olevia makroja ei voi poistaa.

  4. Napsauta vahvistusvalintaikkunassa Kyllä.

Makron vieminen

  1. Valitse Työkalut > Ohjattu makrotoiminto.

  2. Valitse toissijaisella työkalurivillä Makrojen hallinta.

  3. Valitse Makrojen hallinta -valintaikkunassa makro ja napsauta Vie.

  4. Määritä Tallenna nimellä -valintaikkunassa tiedoston nimi ja sijainti makron tallennusta varten. Makrotiedostojen tiedostotunniste on .sequ.

  5. Valitse Tallenna.

Makron tuominen

  1. Valitse Työkalut > Ohjattu makrotoiminto.

  2. Valitse toissijaisella työkalurivillä Makrojen hallinta.

  3. Valitse Makrojen hallinta -valintaikkunassa Vie.

    Huomautus:

    Voit tuoda makron myös kaksoisnapsauttamalla .sequ-tiedostoa.

  4. Valitse Avaa-valintaikkunassa tuotava makrotiedosto ja valitse Avaa. Makrotiedostojen tiedostotunniste on .sequ.

  5. Napsauta vahvistusvalintaikkunassa OK.

    Huomautus:

    Jos makro sisältää JavaScriptiä, näyttöön tulee tätä koskeva varoitus. Jatka valitsemalla Tuo tai keskeytä tuonti valitsemalla Peruuta.

Makrojen automaattinen salasanojen antaminen

Voit määrittää ennen makrojen suorittamista salatuissa tai salasanalla suojatuissa PDF-tiedostoissa, että digitaalinen tunnuksesi syöttää tarvittavan salasanan automaattisesti.

Huomautus:

Voit määrittää näissä tiedostoissa käytettävän suojausmenetelmän Oletusarvot-valintaikkunan Ohjattu makrotoiminto -paneelissa. Jos valitset Älä kysy salasanaa -asetuksen, salasanalla suojattuja PDF-tiedostoja ei käsitellä.

  1. Avaa Oletusarvot-valintaikkuna.

  2. Valitse vasemmalla puolella Luokat-kohdasta Allekirjoitukset.

  3. Valitse Henkilöllisyydet & luotetut varmenteet -kohdassa Lisää.

  4. Avaa vasemmalla puolella Digitaaliset tunnukset -kohta ja valitse Digitaalinen tunnustiedosto.

  5. Valitse oikealla puolella olevasta luettelosta tunnus ja valitse sitten yläpalkista seuraavat komennot:

    Kirjaudu sisään

    Kirjautuu sisään määritetyllä digitaalisella tunnuksella. Kirjoita salasana ja valitse OK.

    Kirjaudu ulos

    Kirjautuu ulos käyttämällä määritettyä digitaalista tunnusta, kun olet lopettanut makron suorittamisen.

Mukautettujen komentojen luominen ja hallitseminen

Mukautetuilla komennoilla voit määrittää valmiiksi komentoja (esim. Vesileima ja Ylä- ja alatunniste), mikä lyhentää jokaisen komennon määrittämiseen kuluvaa aikaa. Se säästää aikaa toistuvissa tehtävissä.

Mukautetut komennot ovat yhden vaiheen komentoja ja niitä sovelletaan nykyiseen dokumenttiin. Makrot puolestaan ovat monivaiheisia sarjoja ja niitä voi käyttää useisiin tiedostoihin.

Mukautetun komennon luominen

  1. Valitse Työkalut > Ohjattu makrotoiminto > Uusi mukautettu komento.

  2. Uusi mukautettu komento -valintaikkunassa näkyy luettelo mukautettavista komennoista vasemmassa ruudussa. Valitse mukautettava komento.

  3. Muokkaa komennon otsikkoa ja työkaluvihjettä tarpeen mukaan. Voit myös valita, näkyvätkö komentokohtaiset asetukset, kun komento suoritetaan.

  4. Valitse Komentoasetukset. Valitse tai määritä haluamasi arvot tai asetukset valintaikkunassa ja napsauta sitten OK.

  5. Tallenna uusi mukautettu komento valitsemalla OK.

    Komento näkyy oikean ruudun Mukautetut komennot -kohdassa.

Mukautetun komennon suorittaminen

  1. Valitse Työkalut > Ohjattu makrotoiminto.

  2. Napsauta komennon nimeä oikeassa ruudussa Mukautetut komennot -kohdassa.

Mukautettujen komentojen hallitseminen

Hallitse mukautettuja komentoja -valintaruudun kautta voit muokata, kopioida, nimetä uudelleen, poistaa, järjestää uudelleen ja viedä komentoja.

  1. Valitse Työkalut > Ohjattu makrotoiminto.

  2. Valitse Hallitse mukautettuja komentoja -valintaikkunassa komento luettelosta ja napsauta sitten haluamaasi painiketta. Suorita tehtävä näkyviin tulevien ohjeiden tai kehotteiden mukaisesti.

  3. Kun olet valmis, napsauta Sulje.

Adobe-logo

Kirjaudu sisään tiliisi