Bienvenue dans Adobe Creative Suite 4 Web Standard. Ce document contient des informations de dernière minute, des mises à jour et des conseils de dépannage qui ne figurent pas dans la documentation de Creative Suite 4 Web Standard. 

Applications Creative Suite 4 Web Standard

  • Adobe Flash CS4 Professional
  • Adobe Dreamweaver CS4
  • Adobe Fireworks CS4
  • Adobe Contribute CS4
  • Adobe Bridge CS4 (offre un accès direct à Version Cue et Adobe Device Central)
  • Adobe Media Player

Configuration système requise

Windows

  • Processeur 1 GHz ou plus rapide
  • Microsoft Windows XP avec Service Pack 2 (Service Pack 3 recommandé) ou Windows Vista Édition Familiale Premium, Édition Intégrale, Professionnel ou Entreprise avec Service Pack 1 (certifié pour l’édition 32 bits de Windows XP et Windows Vista)
  • 1 Go de RAM ou plus recommandé
  • 3.1 Go ou plus d’espace disque disponible pour l’installation ; l’installation nécessite davantage d’espace disque (ne peut être installé sur les périphériques de stockage USB)
  • Affichage 1024 x 768 (1280 x 800 recommandé) avec carte vidéo 16 bits
  • Lecteur de DVD-ROM
  • QuickTime 7.4.5 requis pour les fonctions multimédias
  • Connexion Internet haut débit requise pour les services en ligne

Mac OS

  • Processeur PowerPC G5 ou multicœur Intel
  • Mac OS X v10.4.1110.5.4
  • Java Runtime Environment 1.5 requis pour Adobe Version Cue Server
  • 1 Go de RAM ou plus recommandé
  • 6,1 Go d’espace disponible sur le disque dur pour l’installation ; espace disque supplémentaire nécessaire en cours d’installation (installation impossible sur un volume qui utilise un système de fichiers sensible à la casse ou sur un périphérique de stockage Flash)
  • Affichage 1024 x 768 (1280 x 800 recommandé) avec carte vidéo 16 bits
  • Lecteur de DVD-ROM
  • QuickTime 7.4.5 requis pour les fonctions multimédias
  • Connexion Internet haut débit requise pour les services en ligne

Pour connaître la configuration système actualisée, rendez-vous sur le site www.adobe.com/fr/go/webstandard_systemreqs.

Ce produit peut vous permettre d’accéder à certaines fonctionnalités qui sont hébergées en ligne (« services en ligne »), à condition que vous disposiez d’une connexion Internet haut débit. Les services en lignes ainsi que certaines fonctionnalités qui y sont associées peuvent ne pas être disponibles dans tous les pays, langues et/ou devises et être interrompus en totalité ou partiellement sans avertissement préalable. L’utilisation des services en ligne est gouvernée par des conditions d’utilisation distinctes et par la politique de confidentialité en ligne Adobe, et l’accès à ces services peut nécessiter l’enregistrement de l’utilisateur. Certains services en ligne, y compris ceux proposés gratuitement à l’origine, peuvent faire l’objet d’une tarification supplémentaire. Pour plus de détails et revoir les conditions d’utilisation et la politique de confidentialité en ligne, visitez le site Internet www.adobe.com.

Installation du logiciel

  1. Avant d’installer le logiciel, fermez toutes les applications en cours d’exécution sur le système, y compris les autres applications Adobe, les applications Microsoft Office et les fenêtres de navigateur. Il est également conseillé de désactiver temporairement la protection antivirus lors du processus d’installation.
  2. Vous devez disposer des droits d’administration ou être en mesure de valider des opérations en tant qu’administrateur.
  3. Effectuez l’une des opérations suivantes :

Windows :

  • Insérez le DVD dans le lecteur, puis suivez les instructions qui s’affichent à l’écran. Si le programme d’installation ne se lance pas automatiquement, accédez au dossier Adobe CS4 situé à la racine de votre disque, puis double-cliquez sur Set-up.exe pour commencer l’installation.
  • Si vous avez téléchargé le logiciel depuis le Web, ouvrez le dossier correspondant, naviguez jusqu’au dossier Adobe CS4, cliquez deux fois sur Setup.exe, puis suivez les instructions qui s’affichent à l’écran.

Mac :

  • Insérez le DVD dans le lecteur, puis suivez les instructions qui s’affichent à l’écran. Si le programme d’installation ne se lance pas automatiquement, accédez au dossier de l’application situé à la racine de votre disque, puis double-cliquez sur Configurer Mac OS pour commencer l’installation.
  • Si vous avez téléchargé le logiciel sur Internet, ouvrez le dossier correspondant, accédez au dossier de l’application, double-cliquez sur Setup, puis suivez les instructions qui s’affichent à l’écran.

Si vous procédez à une mise à niveau, le programme d’installation vérifie le système pour trouver un produit valide à mettre à niveau. S’il ne le trouve pas, il vous invite à saisir le numéro de série du produit mis à niveau. Vous pouvez également installer une version d’évaluation du logiciel, puis saisir le nouveau numéro de série et l’ancien dans l’écran de sérialisation qui apparaît au lancement du logiciel.

Pour obtenir une aide supplémentaire sur l’installation de CS4, consultez la page www.adobe.com/go/cs4install_fr/

Problèmes connus

  • Sous Mac, après l’installation, les performances du système peuvent sembler plus lentes. Redémarrer votre système après l’installation résoudra ce problème. (#BG063142)
  • Sous Mac, vous ne pouvez pas installer sur le lecteur racine. (#BG044824)
  • Lors de l’installation d’une application 32 bits sous Vista 64 bits, un emplacement d’installation par défaut incorrect apparaît. L’application sera installée à l’emplacement qui convient : C:\program files(x86). (#BG064131)
  • La taille totale affichée dans l’écran Options du programme d’installation inclut l’espace nécessaire aux composants requis pour l’installation mais n’apparaissant pas dans la liste des composants ; il est donc possible que le total indiqué ne corresponde pas à la taille des composants répertoriés. (#BG059229)
  • L’installation peut prendre de 20 minutes à plus d’une heure selon le produit et le nombre de composants à installer. (#BG050030)
  • Creative Suite 4 ne peut pas être installé dans un dossier chiffré. (#BG065106)
  • Bien que vous puissiez choisir d’installer une édition de Creative Suite 4 sur une seconde partition, le programme d’installation nécessite toujours jusqu’à 6 Go d’espace disponible sur la partition principale pour terminer l’installation. La quantité d’espace libre requise dépend des composants que vous avez choisi d’installer.
  • Pour obtenir des informations plus détaillées sur l’installation, accédez à la page http://www.adobe.com/support/loganalyzer/

Remarque : Pour installer des composants supplémentaires ou réinstaller votre logiciel après l’installation originale, vous aurez besoin de l’accès au programme d’installation d’origine (CD, DVD ou fichier téléchargé depuis Internet). La réparation n’est pas une option disponible.

Désinstallation du logiciel

  1. Avant de désinstaller le logiciel, fermez toutes les applications en cours d’exécution sur le système (y compris les autres applications Adobe, les applications Microsoft Office et les fenêtres de navigateur.
  2. Effectuez l’une des opérations suivantes :
  • Dans Windows XP, ouvrez le Panneau de configuration de Windows et cliquez deux fois sur Ajout/Suppression de programmes. Sélectionnez le produit que vous souhaitez désinstaller, cliquez sur Modifier/Supprimer, puis suivez les instructions à l’écran.
  • Dans Windows Vista, ouvrez le Panneau de configuration de Windows et double-cliquez sur Programmes et fonctionnalités. Sélectionnez le produit que vous souhaitez désinstaller, cliquez sur Désinstaller/Modifier, puis suivez les instructions à l’écran.

IMPORTANT : Mac OS dispose d’une nouvelle fonctionnalité de désinstallation. NE faites PAS glisser les applications vers la corbeille pour les désinstaller. Pour désinstaller en toute sécurité le logiciel sous Mac OS X, cliquez deux fois sur l’alias de désinstallation situé dans Applications/Utilities/Adobe Installers ou dans le dossier Application. Identifiez-vous en tant qu’administrateur, puis suivez les instructions qui s’affichent à l’écran.

Problèmes connus

  • La désinstallation supprime tous les dossiers personnalisés ajoutés aux dossiers des applications installées. (#BG69109)
  • Certains fichiers demeureront sur le système après la désinstallation d’applications Creative Suite 4.

Acheter suite à un essai

Si vous avez installé une version d’évaluation de Creative Suite 4 Web Standard, vous pouvez saisir un numéro de série pour convertir cette version. Il n’est pas nécessaire de procéder à une désinstallation.

Vous pouvez convertir une version d’évaluation en entrant le numéro de série que vous avez reçu lors de l’achat de Web Standard. Lancez l’une des applications Web Standard et entrez le numéro de série dans l’écran de sérialisation.

Les autres applications installées dans le cadre de Web Standard reconnaîtront le nouveau numéro de série lors de leur prochain démarrage. Seules les applications exécutées dans le cadre d’une version d’évaluation reconnaîtront le nouveau numéro de série. Si l’une des applications a déjà été installée avec un numéro de série différent, elle continuera d’utiliser ce numéro jusqu’à ce que vous supprimiez l’ancien en sélectionnant l’option appropriée dans le menu Aide > Désactiver. Le nouveau numéro de série sera ensuite reconnu au démarrage suivant de l’application.

Le numéro de série que vous avez acheté permet l’utilisation du logiciel dans une langue spécifique et sera reconnu par un produit installé dans cette langue uniquement.

Les clients qui souhaitent acheter des licences en volume ne peuvent pas les obtenir directement à partir d’une version d’évaluation. Toutefois, il est possible d’entrer un numéro de série de licence en volume dans la version d’évaluation sans devoir procéder à une désinstallation puis une réinstallation. Contactez votre revendeur ou le centre de licence agréé par Adobe pour commander une licence en volume. Pour rechercher un revendeur dans votre région, accédez au site Web http://partners.adobe.com/resellerfinder/na/reseller.jsp.

Licence électronique

Ce produit est offert sous réserve de l’acception du contrat de licence inclus avec le support et soumis à des conditions de garantie limitée. Pour plus de détails, consultez le contrat de licence du logiciel Adobe. Le logiciel peut tenter de s’activer automatiquement sur Internet. Aucune information personnelle ne sera transmise, en dehors des adresses IP qui, dans certaines juridictions, peuvent être considérées comme telles. Pour en savoir plus, consultez le site Web d’Adobe à l’adressehttp://www.adobe.com/fr/go/activation.

Remarque : si vous souhaitez installer un produit sur un autre ordinateur, désactivez d’abord le numéro de série sur votre ordinateur. Pour ce faire, choisissez la commande Aide > Désactiver. La désactivation d’un numéro de série s’applique à tous les composants activés avec ce numéro de série. Si vous lancez un produit sur l’ordinateur sur lequel vous l’avez désactivé, le produit est de nouveau activé.

Informations d’enregistrement

Lors de l’installation du logiciel, veillez à vous enregistrer afin de bénéficier d’informations à jour sur les produits, de formations, de bulletins d’information et d’invitations aux événements et séminaires Adobe. Si vous ne vous enregistrez pas lors de l’installation, vous pouvez toujours le faire ultérieurement à partir de n’importe quel composant CS4 en sélectionnant Aide > Enregistrement.

Installation des polices

Toute la documentation liée aux polices est disponible en ligne. Visitez la page http://www.adobe.com/fr/type/browser/landing/creativesuite/creativesuite4.html pour consulter notre guide de l’utilisateur OpenType (OpenType User Guide), notre fichier Lisez-moi OpenType (OpenType ReadMe), les liens vers des fichiers Lisez-moi sur les polices, des listes de polices installées par les divers produits CS4 et des listes de polices incluses sur le DVD pour chaque produit CS4.

Le programme d’installation Creative Suite 4 installe les polices dans un répertoire de polices par défaut. Parmi ces polices, plusieurs sont de nouvelles versions de polices installées par Creative Suite 3. Si le programme d’installation détecte d’anciennes versions de ces polices dans le répertoire des polices par défaut, il désinstalle ces anciennes versions et les enregistre dans un nouveau répertoire. Vous trouverez ci-dessous le répertoire de polices par défaut :

  • Apple Macintosh : <Disque système>/Bibliothèque/Fonts
  • Windows : <Disque système>:\Windows\Fonts

Les anciennes polices sont enregistrées dans un nouveau répertoire :

  • Apple Macintosh : <Disque système>/Bibliothèque/Application Support/Adobe/SavedFonts/current
  • Windows : <Disque système>:\Program Files\Fichiers communs\Adobe\SavedFonts\current

Ce nouveau répertoire contient également un fichier nommé Read Me.html qui répertorie les polices enregistrées ainsi que les numéros de version des nouveaux et anciens fichiers de police.

Vous pouvez réinstaller les anciennes polices en supprimant les nouveaux fichiers de polices du répertoire de polices système par défaut et en déplaçant les anciens fichiers dans ce répertoire.

Vous trouverez d’autres polices sur le disque d’installation. Pour plus de détails sur l’installation de ces polices, consultez la page http://www.adobe.com/go/learn_fontinstall_fr.

Problèmes connus

Consulter la page Support du site Web d’Adobe pour obtenir des informations de dernière minute et des renseignements sur les problèmes connus liés à l’ensemble des applications Creative Suite 4.

Prise en charge des caractères GB18030 sous Windows XP

  • In order to support the display of all characters of the Chinese standard GB18030 on Windows XP systems, Adobe recommends the installation of the Microsoft GB18030 Support Package. This support package will update an XP system with, among other things, fonts and input-method-editors (IMEs) to correctly support GB18030. Ce package de prise en charge est disponible en téléchargement sur le site Web de Microsoft. (#BG061690)

Désactivation.

  • Sous Windows, la désactivation peut échouer avec l’erreur « Internet introuvable » même s’il existe une connexion Internet. Accédez à Options Internet -> Avancées et décochez la case « Vérifier la révocation du certificat serveur », puis réessayez la désactivation. (#BG056982)

Adobe InContext Editing

  • Adobe InContext Editing ne fonctionne pas avec Adobe AIR. Vous pouvez modifier des pages Web dans InContext Editing à l’aide d’un navigateur Web, mais vous ne pouvez pas les modifier si vous utilisez le navigateur Web dans Adobe AIR. (#BG067769)

Aide

  • Search for Help lance Internet Explorer même si Firefox est défini comme navigateur par défaut. (#1677521)

Adobe drive/Version Cue CS4

  • Choisir de ne pas enregistrer les modifications dans un fichier géré Adobe Drive/Version Cue CS4 en quittant l’application provoque la perte des modifications enregistrées depuis le dernier archivage. Reportez-vous à la note technique à l’adresse www.adobe.com/fr/go/kb406179 (1872992)
  • Les lecteurs situés sur Adobe Drive (Version Cue CS4) disparaissent ou perdent leur historique de version s’ils sont ouverts/enregistrés sans extraction. Reportez-vous à la note technique à l’adresse www.adobe.com/fr/go/kb404970 (1892658)

Assistance clientèle

Service clientèle

Le service clientèle d’Adobe propose une assistance sur les produits, la vente, l’enregistrement et d’autres sujets non techniques. Pour contacter le service clientèle d’Adobe, consultez la page du site Adobe.com correspondant à votre région ou pays et cliquez sur Contact.

Options du programme de support et ressources techniques

Si vous avez besoin d’une assistance technique pour votre produit, notamment des informations sur l’assistance gratuite et prépayée, ainsi que les ressources de dépannage, vous trouverez plus de détails sur http://www.adobe.com/go/support/ En dehors de l’Amérique du Nord, consultez le site Web : http://www.adobe.com/go/intlsupport/ et cliquez sur Change en regard du nom de pays pour sélectionner votre région.

Les ressources gratuites concernant la résolution de problèmes comprennent, entre autres, la base de connaissances de l’assistance technique d’Adobe et les forums d’utilisateur à utilisateur d’Adobe. Nous vous proposons en permanence des outils et des informations supplémentaires accessibles en ligne afin que vous disposiez des moyens adaptés pour résoudre vos problèmes dans les meilleurs délais.

Si vous rencontrez un problème lors de l’installation ou la désinstallation d’une application Creative Suite 4, essayez de redémarrer l’ordinateur avant de contacter le support technique. Pour obtenir une aide supplémentaire sur l’installation de CS4, consultez la page www.adobe.com/go/cs4install_fr/

Autres ressources

Documentation

Commandez la documentation imprimée sur la page www.adobe.com/fr/go/buy_books

Ressources en ligne

Pour obtenir une aide complète, ainsi que des instructions ou une assistance de la part de la communauté des utilisateurs, consultez la page www.adobe.com/fr/go/creativesuite4_community_help

Vous pouvez également accéder à la page d’accueil de Bridge :

Dans une application Creative Suite 4, choisissez Fichier > Parcourir > Bridge. Une fois Bridge ouvert, cliquez sur le bouton d’accueil de Bridge situé dans le panneau Favoris.

Ressources supplémentaires

Informations sur chaque produit

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne