Erreur "Internet Explorer 6 ou version ultérieure" | Installation de Presenter 7.0 | Windows 7

Problème

Lorsque vous essayez d'installer Adobe Presenter 7.0 sur Windows 7, vous recevez l'erreur suivante : « Internet Explorer 6 ou version ultérieure doit être installé pour que cette installation continue. »

Solution

Connectez-vous localement au système en tant qu'administrateur, puis installez Presenter 7.0.

Informations supplémentaires

Le problème se pose habituellement sur Windows 7 en raison de certaines restrictions de sécurité pour les utilisateurs de domaine dans le cadre de la politique de groupe.

Logo Adobe

Accéder à votre compte

[Feedback V2 Badge]