Adobe 輸出模組 (AOM) 是選用的增效模組,可讓您搭配 Adobe Bridge CC 使用以建立 PDF 簡報和網路收藏館。Bridge CC 2016 年 11 月 (7.0 版) 及更早版本並未隨附 AOM。然而,您可以個別安裝 Adobe 輸出模組。

AOM 增效模組為選用項目,且官方不支援。

 

適用於 Bridge CC 2018 8.0 版的 Adobe 輸出模組

Bridge CC 2017 年 10 月版起,已更新下列功能:

  • 已推出全新「輸出」工作區,可在 Bridge 內部產生 PDF 縮圖目錄。您不需要個別安裝 Adobe Output Module。如需說明文件,請參閱在「輸出」工作區中建立 PDF 縮圖目錄
  • 最新版本 Bridge 已不再支援 Adobe 輸出模組 (AOM) 增效模組 (見本文說明),同時終止建立網路收藏館功能。
  • Adobe 輸出模組 (AOM) 增效模組僅可在 Adobe Bridge CC 2017 年 (7.0 版) 和更早版本中使用。您可以透過本文提供的連結,下載適用的 AOM 檔案。

安裝 Adobe 輸出模組 (適用於 Bridge CC 2017 7.0版)

請確定您已安裝 Bridge CC 2017 7.0版。若要檢查更新,請在 Bridge 中選擇「說明 > 更新」。依照指示安裝所有更新。

在適當的檔案上按一下滑鼠右鍵 (Windows),或按 Ctrl 鍵並按一下 (Mac OS),然後選擇儲存檔案,以下載該檔案。將檔案儲存在您記得住的位置,如桌面。

下載

註解:

Mac OS X 10.9 或更早版本不支援 Bridge CC 2017。

  1. 若想將下載檔案解壓縮,請按兩次滑鼠。開啟解壓縮的「AOM_Package_Mac」、「AOM_Package_Win64」或「AOM_Package_Win32」資料夾。此資料夾內含:

    • 「Adobe Output Module」資料夾
    • AdobeOutputModule.workspace 檔案
  2. 將「Adobe Output Module」資料夾 (非「AOM_Package_[OS]」資料夾) 複製到正確位置的「Bridge CC 2017 Extensions」資料夾中:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC 2017 Extensions
    • macOS: /Library/Application Support/Adobe/Bridge CC 2017 Extensions

    註解:

    在上面所提到的 macOS 資料夾裡,「資料庫」指的是系統資料庫,而不是 macOS上的使用者資料庫。瀏覽您 Mac 上的「Bridge CC 2017 Extensions」資料夾:

    1. 在 Finder 視窗中,選取「前往前往檔案夾」。
    2. 在出現的對話框裡,複製並貼上以下路徑:
      /Library/Application Support/Adobe/Bridge CC 2017 Extensions
    3. 按一下「前往」按鈕

  3. 將「AdobeOutputModule.workspace」檔案複製到「Bridge CC 2017 Extensions」資料夾 (步驟 2 中所述的相同資料夾) 中的「Workspaces」資料夾裡。

    註解:

    若您曾為 Mac OS X 上的原始 Adobe 輸出模組檔案和資料夾建立別名檔,請確定您複製的是原始檔案和資料夾。別名檔是連結至實際項目的檔案。當您移動某個項目的別名檔時,原始項目並不會移動。圖示左下角的箭頭標誌 (如下方圖片所示) 表示該檔案或資料夾是別名檔。若要複製別名檔所指向的原始檔案或資料夾,請按一下右鍵或是按住 Ctrl 鍵並按一下別名檔/資料夾,然後從右鍵選單中選擇「顯示原始檔案」

    Mac OS X 上的別名檔圖示

安裝 Adobe 輸出模組 (適用於 Bridge CC 2015 6.3.x 版)

若您是使用 Bridge CC 2015,請在正確檔案上按一下滑鼠右鍵 (Windows),或按住 Ctrl 鍵並按一下 (Mac OS),然後選擇儲存檔案,以下載該檔案。將檔案儲存在您記得住的位置,如桌面。

下載

*注意: Mac OS X 10.8 或更早版本不支援 Bridge CC 2015 6.3 版。 

  1. 若想將下載檔案解壓縮,請按兩次滑鼠。開啟解壓縮的「AOM_Mac」、「AOM_Win64」或「AOM_Win32」資料夾。此資料夾內含:

    • 「Adobe Output Module」資料夾
    • AdobeOutputModule.workspace 檔案
  2. 將「Adobe Output Module」資料夾 (非「AOM_Package_[OS]」資料夾) 複製到正確位置的「Bridge CC 2015 Extensions」資料夾中:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC 2015 Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC 2015 Extensions

    註解:

    在上面所提到的 macOS X 資料夾路徑裡,「資料庫」指的是系統資料庫,而不是使用者資料庫。瀏覽您 Mac 上的「Bridge CC 2015 Extensions」資料夾:

    1. 在 Finder 視窗中,選取「前往前往檔案夾」。
    2. 在出現的對話框裡,複製並貼上以下路徑:
      /Library/Application Support/Adobe/Bridge CC 2015 Extensions
    3. 按一下「前往」按鈕

  3. 將 AdobeOutputModule.workspace 檔案複製到「Bridge CC 2015 Extensions」資料夾 (步驟 2 中所述的相同資料夾) 中的「Workspaces」資料夾。

    註解:

    若您曾為 Mac OS X 上的原始 Adobe 輸出模組檔案和資料夾建立別名檔,請確定您複製的是原始檔案和資料夾。別名檔是連結至實際項目的檔案。當您移動某個項目的別名檔時,原始項目並不會移動。圖示左下角的箭頭標誌 (如下方圖片所示) 表示該檔案或資料夾是別名檔。若要複製別名檔所指向的原始檔案或資料夾,請按一下右鍵或是按住 Ctrl 鍵並按一下別名檔/資料夾,然後從右鍵選單中選擇「顯示原始檔案」

    Mac OS X 上的別名檔圖示

安裝 Adobe 輸出模組 (適用於 Bridge CC 6.2)

若您是使用較舊的 Bridge CC 6.2 版,請在正確的 AOM 封裝檔案上按一下滑鼠右鍵 (Windows),或按住 Ctrl 鍵並按一下 (Mac OS),然後選擇儲存檔案,以下載該檔案。將檔案儲存在您記得住的位置,如桌面。

下載

*注意: Mac OS X 10.8 或更早版本不支援 Bridge CC 6.2。 

  1. 若想將下載檔案解壓縮,請按兩次滑鼠。開啟解壓縮的「AOM_Mac_New」、「AOM_Package_Win64」或「AOM_Package_Win32」資料夾。此資料夾內含:

    • 「Adobe Output Module」資料夾
    • AdobeOutputModule.workspace 檔案
  2. 將「Adobe Output Module」資料夾 (非「AOM_Package_[OS]」資料夾) 複製到正確位置的「Bridge CC Extensions」資料夾中:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC Extensions

    註解:

    在上面所提到的 macOS X 資料夾路徑裡,「資料庫」指的是系統資料庫,而不是使用者資料庫。瀏覽您 Mac 上的「Bridge CC Extensions」資料夾:

    1. 在 Finder 視窗中,選取「前往 > 前往資料夾」。
    2. 在出現的對話框裡,複製並貼上以下路徑:
      /Library/Application Support/Adobe/Bridge CC Extensions
    3. 按一下「前往」按鈕

    「Adobe Output Module」資料夾位置
  3. 將 AdobeOutputModule.workspace 檔案複製到「Bridge CC Extensions」資料夾 (步驟 2 中所述的相同資料夾) 中的「Workspaces」資料夾。

    「Bridge CC Extensions」資料夾位置

註解:

若您曾為 Mac OS X 上的原始 Adobe 輸出模組檔案和資料夾建立別名檔,請確定您複製的是原始檔案和資料夾。別名檔是連結至實際項目的檔案。當您移動某個項目的別名檔時,原始項目並不會移動。圖示左下角的箭頭標誌 (如下方圖片所示) 表示該檔案或資料夾是別名檔。若要複製別名檔所指向的原始檔案或資料夾,請按一下右鍵或是按住 Ctrl 鍵並按一下別名檔/資料夾,然後從右鍵選單中選擇「顯示原始檔案」

Mac OS X 上的別名檔圖示

處理顯示的警告

將檔案新增至「Bridge CC Extensions」資料夾時,您會看到此警告:

無法移動「Adobe Output Module」項目,因無法修改「Bridge CC Extensions」。 

按一下「驗證」,然後再輸入系統管理員使用者名稱與密碼。

下次啟動 Bridge CC 時,會顯示以下警告:

已將 Bridge 延伸功能「AdobeOutputModule」新增至 Bridge。現在是否要啟用此延伸功能?

按一下「是」

在 Adobe Bridge 中存取 Adobe 輸出模組

安裝輸出模組後,您可以透過兩種方式存取:

  • 在 Bridge CC 中,選擇「視窗 > 工作區 > 輸出」。
  • 選取 Bridge 視窗頂端的工作區切換器箭頭,然後選擇「輸出」
Bridge 中可存取 Adobe 輸出模組的工作區切換器箭頭

可能的問題和解決方法

當您在 Mac OS X 上使用 Adobe 輸出模組 (AOM) 來儲存 PDF 時,會顯示 I/O 錯誤。

解決方法

若您安裝的是較舊版本的 AOM,畫面將顯示此錯誤。若要解決此問題,請參閱安裝 Adobe 輸出模組一節下載適用於 Mac OS 的最新 AOM 檔案,並以最新版本取代現有的檔案。

在 Adobe 輸出模組中,滑鼠滾輪無法在右邊的選項欄運作。

解決辦法

以手動方式將視窗向上或向下拉。

新安裝的 Adobe 輸出模組顯示為空白。

嘗試下列其中一種或多種解決方法:

解決方法 1 – 重設工作區

在 Bridge 中,選擇「視窗 > 工作區 > 重設工作區」。

解決方法 2 – 手動重設工作區

Windows:

  1. 關閉 Bridge。
  2. 導覽至 Windows 檔案總管中的「\Users\[使用者名稱]\AppData\Roaming\Adobe\Bridge CC 2017\Workspaces」資料夾。
  3. 刪除 !!-$$$AdobeOutputModule.workspace 檔案。

Mac OS:

  1. 關閉 Bridge。
  2. 導覽至 Finder 中的「Users/[使用者名稱]/Library/Application Support/Adobe/Bridge CC 2017/Workspaces」資料夾
  3. 刪除 !!-$$$AdobeOutputModule.workspace 檔案。

解決方法 3 – 確認您不是使用別名檔

Mac OS:

  1. 導覽至「Adobe Output Module」資料夾 /Library/Application Support/Adobe/Bridge CC 2017 Extensions
  2. 確認「Adobe Output Module」資料夾圖示左下角沒有箭頭。
  3. 若有箭頭鍵,則此資料夾為別名檔。資料夾內容存放在其他位置,且必須移動至正確的資料夾。 

如需關於別名檔的詳細資訊,請參閱: 應用程式、檔案及資料夾別名

「在瀏覽器中預視」無法在網頁瀏覽器中正確顯示內容

最新 Flash Player 23 版本強制安裝的更新安全性設定,會影響到使用網頁瀏覽器於本機檔案系統播放的 Flash 內容。因此,若要在瀏覽器中預視網頁資料庫,您必須將網頁資料庫所產生的位置加入 Flash Player 安全性設定中的「信任的位置」清單。如需此更新的詳細資訊,請參閱版本說明 | Flash Player 23 AIR 23預設停用 Flash Player 的 local-with-filesystem 存取一節。

Internet Explorer、Firefox 和 Safari 網頁瀏覽器支援「在瀏覽器中預視」。 

解決辦法

  1. 前往 Flash Player 設定管理員:
    1. (Windows) 控制台 > Flash Player
    2. (macOS) 系統喜好設定 > Flash Player
  2. Flash Player 設定管理員對話框中,選取「進階」標籤。
  3. 「開發者工具」區段中,按一下「信任的位置設定」
  4. 按一下「增加」。
  5. 新增下列資料夾位置:
    1. (Windows)\Users\[使用者名稱]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery
    2. (macOS) Users/[使用者名稱]/Library/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery

      注意:
      在 Mac OS X 10.7 及較新版本中,預設會隱藏使用者 Library 資料夾。如要顯示使用者資料庫內容,請參閱在 Mac OS X 10.7 及更新版本中看不見使用者資料庫檔案
  6. 按一下「確認」
  7. 在您將媒體資料庫資料夾新增至信任的位置之後,請瀏覽至下列資料夾並按兩下 index.html 來預視:
    1. (Windows) \Users\[使用者名稱]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery\previewInBrowser1\index.html
    2. (macOS) Users/[使用者名稱]/Library/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery/previewInBrowser1/index.html
  8. 按一下 Adobe 輸出模組的「在瀏覽器中預視」後,在瀏覽器中建立書籤以重新載入內容。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策