在「預視」面板、「全螢幕預視」和「審核模式」中預視影像

您可以在 Adobe Bridge 的「預視」面板、「全螢幕預視」和「審核模式」中預視影像。「預視」面板可顯示多達九個縮圖影像,以供快速比較。「全螢幕預視」會以全螢幕顯示影像。「審核」模式會以全螢幕檢視顯示影像,可讓您導覽影像、調整選取範圍、為影像加上標籤、分級影像、旋轉影像,以及在 Camera Raw 中開啟影像。

以幻燈片播放形式檢視影像

「幻燈片播放」命令可讓您以全螢幕幻燈片播放形式檢視縮圖。這是可輕鬆處理檔案夾中所有圖形檔案大型版本的方法。您可以在播放幻燈片時平移和縮放影像,並設定控制幻燈片播放的顯示選項 (包括切換效果與註解)。

  • 若要檢視幻燈片播放,請開啟影像檔案夾,或選取您要在幻燈片播放中檢視的多個影像,並選擇「檢視 > 幻燈片播放」。
  • 若要顯示使用幻燈片播放的命令,請在幻燈片播放檢視中按 H 鍵。
  • 若要指定幻燈片播放的選項,請在「幻燈片播放」檢視中按 L 鍵,或選擇「檢視 > 幻燈片播放選項」。

    顯示選項:

    選擇將其他螢幕調暗、重複幻燈片播放,或是前後縮放。

     

    幻燈片選項:

    指定幻燈片長度、註解和幻燈片縮放。

     

    切換效果選項:

    指定切換效果的樣式和速度。

     

使用預視面板預視影像

  1. 在「內容」面板中選取最多九個影像,然後 (視需要) 選擇「視窗 > 預視面板」。

使用全螢幕預視來預視影像

  • 選取一個或多個影像,然後選擇「檢視 > 全螢幕預視」或按下空白鍵。
  • 按下加號 (+) 或減號 (-) 鍵,即可放大顯示或縮小顯示影像,或者按一下影像即可縮放至該點。您也可以使用滑鼠滾輪增加和減少放大率。
  • 若要平移影像,請放大顯示影像後再拖曳影像。
  • 按向右鍵和向左鍵,即可前往檔案夾中的下一個和上一個影像。

    注意: 如果您先選取多個影像後才進入「全螢幕預視」,則按向右鍵和向左鍵可循環顯示選取的影像。

  • 按下空白鍵或 Esc 鍵,即可結束「全螢幕預視」。

使用審核模式評估及選取影像

「審核」模式是一種專用的全螢幕檢視,可用來瀏覽一組選取的相片、調整選取範圍,以及執行基本編輯。「審核」模式會以「旋轉木馬」方式顯示影像,可讓您以互動方式進行瀏覽。

br_carousel
審核模式

  1. 開啟某個影像檔案夾或選取您要審核的影像,然後選擇「檢視 > 審核模式」。
  2. 請執行下列任一動作:
    • 按一下螢幕左下角的向左箭頭或向右箭頭按鈕,或按鍵盤上的向左鍵或向右鍵,前往上一個或下一個影像。

    • 將前景影像向右或向左拖曳,將上一個或下一個影像前移。

    • 按一下背景中的任何影像,將該影像移至最前。

    • 將任何影像拖曳離開螢幕底部,即可將該影像從選取範圍中移除。或者按一下螢幕左下角的向下箭頭按鈕。

    • 用滑鼠右鍵按一下 (Windows) 或按住 Control 鍵並按一下 (Mac OS) 任何影像,即可進行分級、套用標籤、旋轉或開啟該影像。

    • 按 ] 鍵可順時針旋轉前景影像 90 度;按 [ 鍵可逆時針旋轉影像 90 度。

    • 若要結束「審核」模式,請按 Esc 鍵或按一下螢幕右下角的「X」按鈕。

    • 按一下螢幕右下角的「新增集合」按鈕,即可從選取的影像建立集合並結束「審核」模式。

    註解:

    若要在「審核」模式中使用鍵盤快速鍵,請在「審核」模式中按 H 鍵。

使用放大鏡工具

「放大鏡」工具可讓您放大影像的某個部分。您可以在「預視」面板中以及「審核」模式中的最前面或所選影像上使用「放大鏡」工具。依預設,如果影像顯示的縮放程度小於 100%,「放大鏡」工具就會將其放大至 100%。您可以針對每個影像顯示一個「放大鏡」工具。

  • 若要使用「放大鏡」工具放大影像,請在「預視」面板或「審核」模式中按一下該影像。在「審核」模式中,您也可以按一下螢幕右下角的「放大鏡」工具按鈕。
  • 若要隱藏「放大鏡」工具,請按一下工具右下角的「X」,或在工具的放大區域內部按一下。在「審核」模式中,您也可以按一下螢幕右下角的「放大鏡」工具按鈕。
  • 在影像中拖曳「放大鏡」工具,或按一下影像的不同區域,即可變更放大的區域。
  • 若要以「放大鏡」工具放大顯示和縮小顯示,請使用滑鼠滾輪,或是按下加號 (+) 或減號 (-) 鍵。
  • 若要在「預視」面板的多個影像中顯示多個「放大鏡」工具,請按一下個別影像。
  • 若要在「預視」面板中同步化多個「放大鏡」工具,請按住 Ctrl 鍵並按一下或按住 Ctrl 鍵並拖曳 (Windows),或者按住 Command 鍵並按一下或按住 Command 鍵並拖曳 (Mac OS) 其中一個影像。

使用軟體演算進行預視

如果未正常播放幻燈片,或未正確顯示「預視」面板、「全螢幕預視」或「審核」模式的影像,請選取這個選項。使用軟體演算可以正確顯示預視,但是顯示速度可能會變慢,而且可能有其他限制。

  1. 在「進階」偏好設定中,選取「使用軟體演算」。
  2. 重新啟動 Adobe Bridge。

註解:

如果是 VRAM 少於 64 MB 的電腦以及 VRAM 少於 128 MB 的雙螢幕系統,則會自動啟用軟體演算。

編輯影像拍攝時間

若您前往不同時區,但未在開始拍攝前變更相機的日期或時間設定,可能就需要變更影像檔案的拍攝時間。 Bridge 可讓您變更 JPEG 和 RAW 影像檔的拍攝時間。

若要變更拍攝時間,請選取一或多個影像檔案並執行下列步驟:

    • 選擇「編輯 > 編輯拍攝時間」
    • 用滑鼠右鍵按一下「內容」面板中的影像縮圖,並選擇「編輯拍攝時間」
    • 「中繼資料」面板的「相機資料 (Exif)」區段中,按一下「原始日期時間」欄位旁的編輯圖示,如下圖所示。
    EditCaptureTime_Metadata
    「中繼資料」面板的編輯按鈕

    畫面會出現「編輯拍攝時間」對話框,如下圖所示:

    EditCaptureTime
  1.  在「編輯拍攝時間」對話框的「調整的類型」區段中,指定下列選項:

    • 選取「變更為指定的日期和時間」核取方塊,即可變更拍攝日期和時間。在「更正的時間」欄位中選取新的日期和時間。
    • 選取「按照小時、分鐘和秒數切換」核取方塊,依指定的小時、分鐘和秒數來切換拍攝時間。
      • 若您想要為原始拍攝時間增加指定小時、分鐘和秒數,請選取「增加」
      • 若您想要將原始拍攝時間扣除指定小時、分鐘和秒數,請選取「減去」
    • 選取「變更為檔案的建立日期與建立時間」核取方塊,即可將相機資料內的拍攝時間設為檔案建立日期。
  2. 按一下「變更」即可在選取的檔案套用變更。

回復至原始拍攝時間

若要將拍攝時間變回原始時間,請選取影像並按照下列任一步驟操作:

  • 選擇「編輯 > 將拍攝時間回復至原始時間」
  • 用滑鼠右鍵按一下影像,並選擇「將拍攝時間回復至原始時間」

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策