管理 Camera Raw 設定

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 格點和參考線
    5. 建立動作
    6. 還原和步驟記錄
    7. 預設鍵盤快速鍵
    8. 觸控功能與可自訂的工作區
    9. 透過 Photoshop 使用 Touch Bar
    10. 使用 Photoshop 中的 Capture 應用程式內延伸功能
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存雲端文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 应用变换操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 系統需求 1.x | iPad 版 Photoshop
    23. 系統需求 2.x | iPad 版 Photoshop
    24. 編輯影像尺寸
    25. 在 iPad 版 Photoshop 中創作時直播
    26. 使用「修復筆刷」修復影像缺陷
    27. 在擷取中建立筆刷,然後在 Photoshop 中使用
  5. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
  6. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  7. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 在 Photoshop 中轉存檔案
    4. 裝置預視
    5. 從圖層拷貝 CSS
    6. 分割網頁
    7. 切片的 HTML 選項
    8. 修改切片版面
    9. 處理網頁圖形
    10. 建立網路相片收藏館
  8. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  9. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  10. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  11. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  12. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  13. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  14. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  15. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    14. 使用筆型工具繪圖
    15. 建立圖樣
    16. 使用圖樣製作器建立圖樣
    17. 管理路徑
    18. 管理圖樣資料庫和預設集
    19. 使用圖形數位板繪製或繪畫
    20. 建立紋理筆刷
    21. 增加動態成份至筆刷
    22. 漸層
    23. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    24. 使用圖樣繪畫
    25. 在多部裝置上同步預設集
  16. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  17. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  18. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  19. 儲存及轉存
    1. 以圖形格式儲存檔案
    2. 在 Photoshop 中儲存檔案
    3. 檔案格式
    4. 儲存與轉存視訊和動畫
    5. 儲存 PDF 檔案
    6. Digimarc 版權保護
  20. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  21. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  22. 3D 和技術影像處理
    1. Creative Cloud 3D 動畫 (預視)
    2. 列印 3D 物件
    3. 3D 繪圖
    4. 3D 面板增強功能 | Photoshop
    5. 3D 基礎概念和工具
    6. 3D 演算和儲存
    7. 建立 3D 物件和動畫
    8. 影像堆疊
    9. 3D 工作流程
    10. 度量
    11. DICOM 檔案
    12. Photoshop 與 MATLAB
    13. 計算影像中的物件數
    14. 組合和轉換 3D 物件
    15. 3D 紋理編輯
    16. 調整 HDR 曝光度和色調
    17. 3D 面板設定
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩

將影像狀態儲存為快照

您可以建立快照,記錄影像在任何時間的狀態。「快照」為影像的已儲存轉譯,當中會包含直到快照建立當時所進行的所有編輯。在編輯過程的不同階段建立影像快照,即可輕鬆比較所進行之調整的效果。如果您也可以返回較早的狀態,將該狀態用於其他用途。快照的另一項優點則是可以讓您不必複製原始影像,便能夠處理多個影像版本。

使用「Camera Raw」對話框的「快照」標籤來建立和管理快照。

  1. 按一下「快照」索引標籤下方的「新增快照」按鈕 ,建立快照。
  2. 在「新的快照」對話框中輸入名稱,並按一下「確定」。

    快照會出現在「快照」索引標籤清單中。

處理快照時,您可以執行下列任一項作業:

  • 若要重新命名快照,請以滑鼠右鍵按一下 (Windows) 或按住 Control 鍵並按一下 (macOS) 快照,然後選擇「重新命名」。

  • 按一下快照,將目前的影像設定變更為所選快照的影像設定。影像預視將會根據此結果更新。

  • 若要使用目前的影像設定來更新或覆寫現有的快照,請以滑鼠右鍵按一下 (Windows) 或按住 Control 鍵並按一下 (macOS) 快照,然後選擇「以目前設定更新」。

  • 若要還原已對快照進行的變更,請按一下「取消」。

    註解: 使用「取消」來還原快照變更時,請務必小心。在目前編輯工作階段所做的一切影像調整都會遺失。

  • 若要刪除快照,請選取快照並按一下標籤下方的「垃圾筒」按鈕 。或者,請以滑鼠右鍵按一下 (Windows) 或按住 Control 鍵並按一下 (macOS) 快照,並選擇「刪除」。

註解:

若在 Lightroom Classic 中套用快照,則可在「Camera Raw」對話框中編輯快照,亦可反向操作。

儲存、重設及載入 Camera Raw 設定

您可以重複使用對影像所做的調整。您可以儲存目前所有的 Camera Raw 影像設定,也可以只儲存其中任何一部分的設定,而且可以將其儲存成預設集或一組新的預設值。預設設定可套用到特定的相機型號、特定的相機序號或特定的 ISO 設定,取決於 Camera Raw 偏好設定「預設影像設定」區段的設定而定。

預設集會依名稱出現在「預設集」索引標籤中、Adobe Bridge 的「編輯 > 開發設定」選單中、Adobe Bridge 相機原始資料影像的快顯選單中,以及「Camera Raw」對話框中「Camera Raw 設定」選單的「套用預設集」子選單中。如果您不將預設集儲存到「Camera Raw」設定檔案夾中,預設集就不會列在上述這些位置。不過,您可以使用「載入設定」命令瀏覽及套用儲存在其他位置的設定。

 

 

註解:

您可以使用「預設集」索引標籤底部的按鈕來儲存及刪除預設集。

  1. 請按一下「Camera Raw 設定」選單按鈕 ,然後從選單中選取命令:

    儲存設定

    將目前設定儲存成預設集。請選擇要儲存在預設集中的設定,然後為預設集命名並儲存預設集。

    儲存新 Camera Raw 預設值

    將目前設定儲存成新的預設設定,供同一台相機、具有相同型號相機,或具有相同 ISO 設定相機拍攝的其他影像使用。在 Camera Raw 偏好設定的「預設影像設定」區段中選取適當的選項,以指定是否要使這些預設值與特定的相機序號或 ISO 設定產生關聯。

    重設 Camera Raw 預設值

    復原目前相機、相機型號或 ISO 設定的原始預設設定。

    載入設定

    開啟「載入原始資料轉換設定」對話框,瀏覽到設定檔案並選取它,然後按一下「載入」。

指定 Camera Raw 設定的儲存位置

請選擇偏好設定,以指定調整設定的儲存位置。如果您打算要移動或儲存影像檔案,而且想要保留相機原始資料設定,可以使用 XMP 檔案。您可以使用「轉存設定」命令,將「Camera Raw」資料庫中的設定拷貝到附屬的 XMP 檔案,或是將這些設定嵌入數位負片 (DNG) 檔案中。

使用「Camera Raw」處理相機原始資料影像檔時,會將影像設定儲存在下列兩個位置其中之一:「Camera Raw」資料庫檔案或附屬 XMP 檔案。在 Camera Raw 中處理 DNG 檔時,設定會儲存在 DNG 檔本身,但也可改儲存在 XMP 附屬檔案中。TIFF 和 JPEG 檔案的設定則一律儲存於檔案本身。

註解:

當您在 After Effects 中讀入一系列相機原始資料檔案時,會將第一個檔案的設定套用到這一系列中本身沒有 XMP 附屬檔案的所有檔案。After Effects 不會檢查「Camera Raw」資料庫。

您可以設定偏好設定,以決定儲存設定的位置。當您再次開啟相機原始資料影像時,所有的設定都會預設成上次開啟該檔案時所使用的值。但影像屬性 (目標色域描述檔、位元深度、像素尺寸和解析度) 並不會連同設定一起儲存。

  1. Photoshop 中:
    選擇「編輯 > 偏好設定 > Camera Raw」(Windows) 或Photoshop > 偏好設定 > Camera Raw」(macOS)。

    Adobe Bridge 中:
    選擇「編輯 > Camera Raw 偏好設定」(Windows) 或「Bridge > Camera Raw 偏好設定」(macOS)。

    在「Camera Raw」對話框中:
    按一下「開啟偏好設定對話框按鈕.

  2. 在「Camera Raw 偏好設定」對話框中,從「將影像設定儲存於」選單中選擇下列任一個選項:

    Camera Raw 資料庫

    將設定儲存在「Camera Raw」資料庫檔案中,並且放在 Document and Settings/[使用者名稱]/Application Data/Adobe/CameraRaw (Windows) 或 Users/[使用者名稱]/Library/Preferences (macOS) 檔案夾內。這個資料庫是依據檔案內容建立索引,因此,即使移動或重新命名了相機原始資料影像檔,影像仍然會保留相機原始資料設定。

    附屬「.XMP」檔案

    將設定儲存在與相機原始資料檔案同一個檔案夾內的另一個檔案中,並且使用相同的主檔名和 .xmp 副檔名。這個選項有助於長時間保存原始資料檔案及其相關設定,並在多重使用者工作流程中,交換相機原始資料檔案與相關設定。這些相同的附屬 XMP 檔案可以儲存 IPTC (國際新聞電信評議會) 資料,或者相機原始資料影像檔的其他相關中繼資料。如果是從 CD 或 DVD 等類似的唯讀裝置中開啟檔案,則在開啟這些檔案前,請確定已經將這些檔案拷貝到硬碟中。由於 Camera Raw 增效模組無法將 XMP 檔案寫入唯讀裝置中,因此會將設定寫入「Camera Raw」資料庫檔案中。您可以選擇「檢視 > 顯示隱藏的檔案」,在 Adobe Bridge 中檢視 XMP 檔案

    註解:

    如果您是使用修訂版本控制系統來管理檔案,而且是將設定儲存在附屬 XMP 檔案中,請記住,您必須將附屬檔案存入再取出,才能更改相機原始資料影像;同樣地,您必須一併管理 (例如重新命名、移動、刪除) XMP 附屬檔案及其相機原始資料檔案。當您在本機處理檔案時,Adobe Bridge、Photoshop、After Effects 和 Camera Raw 會自動進行檔案同步。

    註解:

    如果您將相機原始資料設定儲存在「Camera Raw」資料庫中,而且打算將這些檔案移到另一個位置 (CD、DVD、另一部電腦等),您可以使用「轉存設定至 XMP」命令,將這些設定轉存成附屬 XMP 檔案。

  3. 如果您想要將 DNG 檔案的所有調整內容直接儲存在 DNG 檔案中,請選取「Camera Raw 偏好設定」對話框中「DNG 檔案處理」區段內的「忽略「.XMP」附屬檔案」。

拷貝並貼上 Camera Raw 設定

在 Adobe Bridge 中,您可以將某個影像檔案的「Camera Raw」設定,拷貝並貼到另一個影像檔案中。

  1. 在 Adobe Bridge 中選取檔案,然後選擇「編輯 >  開發設定 > 拷貝Camera Raw 設定

  2. 選取一或多個檔案,然後選取「編輯 > 開發設定 > 貼上 Camera Raw 設定」。

    註解:

    您也可以用滑鼠右鍵按一下 (Windows) 或是按住 Control 鍵並按一下 (macOS) 影像檔案,使用快顯選單進行拷貝及貼上。

  3. 在「貼上 Camera Raw 設定」對話框中,選取要套用的設定。

套用儲存的 Camera Raw 設定

  1. 在 Adobe Bridge 中或在「Camera Raw」對話框中,選取一個或多個檔案。
  2. 在 Adobe Bridge 中,選擇「編輯 > 開發設定」,或是以滑鼠右鍵按一下選取的檔案。或者,在「Camera Raw」對話框中,按一下「Camera Raw 設定」選單

  3. 選擇下列任一選項:

    影像設定

    使用選取的相機原始資料影像的設定值。這個選項只出現在「Camera Raw」對話框的「Camera Raw 設定」選單中。

    Camera Raw 預設值

    針對特定相機、相機型號或 ISO 設定使用已存檔的預設設定。

    上一個轉換

    使用相同相機、相機型號或 ISO 設定的上一個影像設定。

    預設集名稱

    使用儲存成預設集的設定 (可以是所有影像設定的其中一部分)。

    套用預設集

    註解:

    您也可以從「預設集」標籤套用預設集。

轉存 Camera Raw 設定和 DNG 預覽

如果您將檔案設定儲存在「Camera Raw」資料庫中,可以使用「轉存設定至 XMP」命令,將這些設定拷貝到附屬 XMP 檔案或嵌入 DNG 檔案中。在您移動相機原始資料檔案時,這個動作可以幫助您保留檔案的影像設定。

您也可以更新嵌入於 DNG 檔案中的 JPEG 預視。

  1. 在「Camera Raw」對話框中開啟檔案。
  2. 如果要轉存多個檔案的設定或預視,請在「底片顯示窗格」檢視中選取檔案的縮圖。
  3. 在「Camera Raw 設定」選單中,選擇「轉存設定至 XMP」或「更新 DNG 預覽」。

    附屬的 XMP 檔案會建立在與相機原始資料影像檔相同的檔案夾中。如果您以 DNG 格式儲存相機原始資料影像檔,就會將設定直接嵌入於 DNG 檔案中。

指定 Camera Raw 工作流程選項

工作流程選項會為從「Camera Raw」輸出的所有檔案指定設定,包括色彩位元深度、色域、輸出銳利化和像素尺寸。工作流程選項會決定 Photoshop 開啟這些檔案的方式,但是不會影響 After Effects 匯入相機原始資料檔案的方式。工作流程選項設定並不會影響相機原始資料本身。

您可以按一下位於「Camera Raw」對話框底部的底線文字,定義「工作流程」設定。

空間

指定目標色彩描述檔。一般而言,請將「空間」設定為您在Photoshop RGB 使用中色域內使用的色彩描述檔。用於相機原始影像檔的來源描述檔,通常屬於相機原來的色域。「空間」選單中列出的描述檔,都是內建於 Camera Raw 中。若要使用未列於「空間」選單中的色域,請選擇「ProPhoto RGB」,然後在 Photoshop 開啟檔案時,再轉換成所選擇的使用中色域。

深度

指定要在 Photoshop 中將檔案開啟成 8 位元/色版或 16 位元/色版的影像。

大小

指定將影像讀入 Photoshop 時的像素尺寸。預設的像素尺寸就是拍攝影像時使用的像素尺寸。若要對影像重新取樣,請使用「裁切大小」選單。

如果您使用的相機的像素是正方形的,當您在規劃較小的最終影像時,選擇小於原來的尺寸將可以加快處理速度。挑選一個較大的尺寸就跟在 Photoshop 中進行增加取樣一樣。

如果您所使用相機的像素不是正方形,那麼最能保持像素總數的尺寸,就是原來的尺寸。選取不同的尺寸可以減少 Camera Raw 執行的重新取樣作業,進而提高影像品質。「大小」選單會以星號 (*) 標出品質最好的尺寸。

注意:在 Photoshop 中開啟影像後,您可以隨時變更影像的像素尺寸。

解析度

指定列印影像時所要使用的解析度。這項設定不會影響像素尺寸。例如,2048 x 1536 像素的影像如果以 72 dpi 列印,其尺寸大約是 28-1/2 x 21-1/4 英寸。以 300 dpi 列印同一張影像時,其尺寸大約是 6-3/4 x 5-1/8 英寸。在 Photoshop 中,您也可以使用「影像大小」命令調整解析度。

銳利化

可讓您將輸出銳利化套用至「螢幕」、「銅板紙」或「光面紙」。如果您套用了輸出銳利化,就可以將「總量」彈出式選單變更為「低」或「高」,降低或提高所套用的銳利化程度。在大多數的情況下,您可以保留「總量」的預設選項,也就是「標準」。

在 Photoshop 中依智慧型物件方式開啟

當您按一下「開啟」按鈕時,讓 Camera Raw 影像在 Photoshop 中當做「智慧型物件」圖層開啟,而非背景圖層。若要覆寫所選影像的這項偏好設定,請在按一下「開啟」時按住 Shift 鍵。

重設 Camera Raw 偏好設定

  1. 按住 Command 鍵然後選擇「Photoshop > 偏好設定 > Camera Raw」(macOS) 或按住 Ctrl 鍵然後選擇「編輯 > 偏好設定 > Camera Raw」(Windows)。

  2. 按一下詢問對話框「刪除 Camera Raw 偏好設定?」中的「

    刪除 Camera Raw 偏好設定

    新的偏好設定檔案將會建立於其原始位置 (請見下表)。

macOS 偏好設定位置

名稱與說明

檔名

路徑

Camera Raw 偏好設定 - 包含 Camera Raw 偏好設定對話框中的所有設定。

Adobe Camera Raw [版本] 偏好設定

Users/[使用者名稱]/Library/Preferences

Windows 偏好設定位置

名稱與說明

檔名

路徑

Camera Raw 偏好設定 - 包含 Camera Raw 偏好設定對話框中的所有設定。

Adobe Camera Raw [版本] 偏好設定

Users/[使用者名稱]/AppData/Roaming/CameraRaw/Setting

HKEY_CURRENT_USER/Software/Adobe/Camera Raw/[版本]

Adobe 標誌

登入您的帳戶