Megoldások PDF interneten történő megtekintésének gyakori problémáira.

Hibajelenségek 

Gyakori jelei annak, ha nem tud az interneten PDF-et megtekinteni:

  • Üres lap jelenik meg a webböngészőben
  • Egy piros X
  • Hibás hivatkozásra utaló jelek jelennek meg, mint például piros négyzet, kék háromszög vagy kék kör
  • Hiba: „A futó Adobe Acrobat/Reader nem használható PDF megtekintésére interneten. Az Adobe Acrobat/Reader 8. vagy 9. verziójára van szükség. Kérjük, lépjen ki, és próbálja ismét.”

A PDF megjelenítésének leggyakoribb problémáinak megoldásához kövesse a lenti utasításokat a következő sorrendben: frissítse a Readert vagy az Acrobatot, küszöbölje ki a PDF-fel kapcsolatos problémákat, ellenőrizze a böngésző beállításait, javítsa meg vagy telepítse újra a Readet vagy au Acrobatot.

Frissítse a Readert vagy Acrobatot

Az Adobe negyedévente ingyenes biztonsági frissítéseket ad ki. Győződjön meg róla, hogy a legfrissebb verziója van a Readerből vagy az Acrobatból. A frissítések gyakran jelentenek megoldást a gyakori problémákra Töltse le a legutóbbi ingyenes frissítést.

  1. Nyissa meg a Readert vagy az Acrobatot.

  2. Válassza ki a Súgó > Frissítések keresése lehetőséget. 

    Acrobat 9 vagy korábbi verzió: ha új frissítés áll rendelkezésre, akkor azt automatikusan telepíti a rendszer.

    Acrobat X és XI: Kattintson a Frissítés lehetőségre, majd a Telepítés opcióra.

    Acrobat DC: folytassa a következő lépéssel

    Frissítések keresése
  3. Amikor megjelenik a Frissítő párbeszédablak, kattintson a Letöltés lehetőségre.

    Az Acrobat frissítése
  4. Miután a letöltés befejeződött, kattintson az Acrobat telepítő ikonjára. Az Acrobat Frissítő képernyőjében kattintson a Telepítés lehetőségre.

    A frissítés befejeződött
  5. Miután befejeződött a frissítés, indítsa újra a számítógépet és tesztelje újra, hogy meg tudja-e jeleníteni a PDF-et.

PDF megoldások

Frissítse vagy töltse be újra az oldalt

Gyakran elég frissíteni a böngészőben megjelenített oldalt ahhoz, hogy a PDF-et teljesen be tudja tölteni a rendszer.

  • Tartsa lenyomva a Shift billentyűt, és nyomja meg a Frissítés vagy Újrabetöltés gombot a böngészőben.

Próbáljon megjeleníteni egy másik PDF-et.

Próbáljon megjeleníteni másik PDF-et. Például próbálja ki, hogy ezt a sablont meg tudja-e jeleníteni a böngészőjében. Ha az Acrobat vagy a Reader meg tudja jeleníteni a sablont, akkor elképzelhető, hogy a másik PDF megsérült vagy a webkiszolgálóval van probléma. Lehetőség szerint vegye fel a kapcsolatot azzal a személlyel vagy vállalattal, aki a weboldal működéséért felel.

Próbálja megtekinteni a PDF-et a merevlemezen.

Ellenőrizze, hogy a webböngészője meg tudja-e nyitni a PDF-et a helyi merevlemezről az internet helyett. Ennek ellenőrzéséhez szüksége lesz egy PDF-re, amelyet a lementett a számítógépére.

  1. A webböngészőjében tegye a következők egyikét:

    • Mac OS: Fájl kiválasztása > Megnyitás (vagy Fájl megnyitása).
    • Windows: nyomja le a Control + O billentyűkombinációt.
  2. Kattintson a Tallózás lehetőségre.

  3. (Csak Windows esetén) A Szöveg menüben lévő fájlok közül válassza a Minden fájl lehetőséget.

    Válassza ki valamennyi fájlt
  4. Keresse meg a PDF-et a számítógépen, válassza ki, majd kattintson a Megnyitás lehetőségre.

    Ha a PDF megnyílik, akkor azzal a weboldallal volt a probléma, amit éppen megjelenített. Vegye fel a kapcsolatot azzal a személlyel vagy vállalattal, aki a weboldal működéséért felel.

Böngésző vagy böngészőbeállítások megoldások

Másik webböngésző használata

A számítógépe bizonyos beállításai, mint például a biztonsági beállítások, vagy a böngészősütik, amelyek megakadályozzák, hogy megtekintse a PDF-et. Gyakran az a leggyorsabb megoldás, ha megpróbálja másik böngészővel megnyitni az oldalt. Próbáljon ki olyat a következő böngészők közül, amelyet még nem próbált:

 Google Chrome
 Mozilla Firefox
 Microsoft Internet Explorer
 Apple Safari

A Readerrel és az Acrobattal kompatibilis böngészők listáját a Kompatibilis webböngészők alatt találja.

Váltson Kompatibilitás nézetre (Internet Explorer)

Bizonyos weboldalak könnyebben megjeleníthetők az Internet Explorer Kompatibilitás nézetében. A Kompatibilitás nézet úgy jeleníti meg az oldalt, mintha a böngésző korábbi verziója lenne.

A nézetre váltásra vonatkozó utasítások tekintetében lásd Webhely megjelenítési problémáinak az elhárítása Kompatibilitás nézet segítségével.

Indítsa újra a számítógépét, és próbálja meg ismét megnyitni a PDF-et

Indítsa újra a számítógépét, majd nyissa meg újra a weboldalt. Az újraindítással törlődik a számítógép memóriája és a gyorsítótár. A számítógép rendszeres újraindításával elképzelhető, hogy egyszerűen megoldódik a probléma.

Törölje az ideiglenes Internet fájlokat (Internet Explorer, Firefox, and Chrome)

Ürítse ki a gyorsítótárat (előfordul, hogy néha ideiglenes Internet fájloknak hívják) hogy biztosan az oldal legújabb verzióját használja.

Körültekintően válasszon a lehetőségek közül. Kizárólag a gyorsítótárat ürítse ki. Ha valamennyi ideiglenes Internet fájlt töröl, elképzelhető, hogy törli azokat a sütiket, amelyek bejelentkezési adatokat és prioritásokat tartalmazzák. A legtöbb böngészőben ki tudja választani, hogy milyen típusú tartalmakat szeretne törölni.

Előzmények törlése
A Firefox Összes előzmény törlése párbeszédpanel segítségével törölheti kizárólag a gyorsítótár tartalmát.

Állítsa alaphelyzetbe a PDF megjelenítést a böngésző prioritásokban (Acrobat/Reader X vagy korábbi verzió)

A megtekintési probléma megoldása érdekében próbálja alaphelyzetbe állítani a megjelenítési prioritásokat a böngészőjében.

  1. Readerben vagy Acrobatban kattintson a jobb gombbal a dokumentumablakra, és válassza ki az Oldalmegjelenítés beállításait.

    Az Oldalmegjelenítés beállításai
  2. A bal oldalon lévő listáról válassza az Internet lehetőséget.

    Internetes beállítások kiválasztása
  3. Törölje a PDF megjelenítése a böngészőben kijelölést, majd kattintson az OK gombra.

    Törölje a PDF megjelenítése a böngészőben kijelölést
  4. Próbálja meg újra megnyitni a PDF-et a weboldalról.

Jelenítse meg a PDF-et az Internet Explorer vagy a Safari 32 bites verziójában (csak a Windows Vista esetében)

Ez az eljárás kizárólag a Windows Vista felhasználókra vonatkozik, akik Internet Explorer 9 vagy korábbi verziót használnak.

Az Acrobat és a Reader 32 bites alkalmazások Windowsban.Ha az Internet Explorer 64 bites verziójában próbál megnyitni egy PDF-et, akkor a PDF különálló Acrobatban vagy Readerben nyílik meg, nem pedig az Internet Explorerben.

Megjegyzés:

Kizárólag a Reader 10.1 vagy az Acrobat 10.1 illetve ezek későbbi verziói támogatják az Internet Explorer 9-et.

A következő lépések elvégzésével meggyőződhet róla, hogy az Internet Explorerje 32 bites verzióját használja:

  1. Az Internet Explorerben válassza a Segítség > Az Internet Explorerről lehetőséget. (Az Internet Explorer egyes verzióiban a jobb felső sarokban lévő kérdőjelet meg kijelölni Az Internet Explorerről lehetőség kiválasztásához.)

    Az Internet Explorer 9-ről

    Ha a verzió mellé „64 bites verzió” van írva, akkor ugorjon a 2. lépéshez.

    64 bites Internet Explorer
  2. Ahhoz, hogy a 32 bites verzióra válthasson, először ki kell lépnie a 64 bites verzióból. Majd kattintson kétszer a 32 bites verzió program ikonjára:

    C:\Program Files (x86)\Internet Explorer\iexplore.exe

    32 bites Internet Explorer

Reader és Acrobat megoldások

A Reader vagy az Acrobat javítása

A Reader vagy az Acrobat megsérülhetett. A telepítés javítása gyors hibaelhárítással megoldható.

Javítás magából a Readerből vagy az Acrobatból

Válassza a Súgó > Telepítés javítása opciót.

Súgó, Telepítés javítása

Javítás a Vezérlőpult (Windows) segítségével

A Windows Vezérlőpult segítségével is megjavíthatja az Acrobat vagy Reader telepítéseit.

  1. Zárja be a Readert vagy az Acrobatot.

  2. Kattintson a Start > Vezérlőpult lehetőségre.

    Indítsa el a Vezérlőpultot
  3. A használt Windows rendszer verziójától függően hajtsa végre a megfelelő műveletet a Vezérlőpulton:

    • (Windows 8/7/Vista) Kattintson a Programok lehetőségre, majd a Programok és jellemzők opcióra.
    • (Windows XP)kattintson kétszer a programok hozzáadása vagy eltávolítása elemet.
  4. A programok listájából válassza ki az Adobe Readert vagy az Adobe Acrobatot.

  5. Az alkalmazás megjavításához kattintson a Módosítás opcióra és kövesse az utasításokat.

    A javítás elvégzéséhez kattintson a Módosítás lehetőségre
  6. Ha a folyamat befejeződött, kattintson a Befejezés lehetőségre.

Speciális megoldások

Amennyiben az előzőekben felsorolt megoldások közül egyikkel sem érhető el, hogy megjeleníthető legyen a PDF, úgy próbálkozhat a következő speciális lépésekkel.

Aktiválja az Adobe PDF böngésző bővítményt (Internet Explorer 8 és későbbi verziók)

Győződjön meg róla, hogy az Adobe PDF böngésző bővítmény aktiválva van.

  1. Nyissa meg az Internet Explorert, és válassza az Eszközök > Bővítmények kezelése parancsot.

  2. A Bővítménytípusok alatt válassza az Eszköztárak és bővítmények elemet.

  3. A Megjelenítés menüben válassza a Minden bővítmény elemet.

    Minden bővítmény
  4. A bővítmények listájában válassza az Adobe PDF Reader bővítményt.

    Megjegyzés:

    Ha nem látja az Adobe PDF Reader bővítményt, próbálja meg a menü többi lehetőségét. Például néhány rendszerben a bővítmények akkor jelennek meg, amikor a Futtatás jóváhagyás nélkül lehetőséget választja.

  5. Kattintson az engedélyez gombra.

    Megjegyzés:

    Ha a gomb le van tiltva, akkor a bővítmény már engedélyezve van. Ez a gomb vált az Engedélyezés és a Letiltás lehetőségek között, a kiválasztott bővítmény státuszától függően.

    Az Engedélyezve az Adobe PDF Reader bővítményt beállítja a PDF-ek böngészőben történő megnyitásához.

    A Letiltva kikapcsolja a bővítményt, így az nem nyitja meg a PDF-et a böngészőben.

    Az Acrobat Reader engedélyezése

Az Adobe PDF böngésző bővítmény engedélyezése (Firefox)

Győződjön meg róla, hogy az Adobe PDF böngésző bővítmény (nppdf32.dll) aktiválva van.

  1. Írja be a következőt a Firefox címsorába: about:plugins

  2. Görgessen lefelé az Adobe Acrobat elnevezésű részhez.

    Engedélyezve a Firefoxban
  3. Győződjön meg róla, hogy a Fájl neve „nppdf32.dll” és „Adobe Acrobat beépülő modul Netscape”-hez.
    Amennyiben nincs ilyen bejegyzés, akkor telepítse a Reader vagy az Acrobat legfrissebb verzióját.

Futtassa az Acrobatot vagy a Readert egy új helyi adminisztrátor fiókban

Hozzon létre egy felhasználói fiókot, és állítsa be ugyanazokat a jogosultságokat, mint amelyekkel a probléma észlelésekor használt fiók rendelkezik. Vagy hozzon létre helyi adminisztrátor fiókot. Ha a probléma nem merül fel ismét, amikor bejelentkezik az új fiókjába, akkor elképzelhető, hogy az eredeti felhasználói fiók sérült.

Felhasználói fiók létrehozásához a következő forrásokban talál információt, vagy vegye fel a kapcsolatot a hálózati adminisztrátorunkkal:

Windows XP: Új felhasználó hozzáadása a számítógéphez

Windows Vista/7/8: Felhasználói fiók hozzáadása

Mac OS X: Felhasználók létrehozása a Mac-jén

Nagyméretű PDF fájlok optimalizálása

Ha a PDF fájl 4 MB vagy annál nagyobb, akkor kérje meg a szolgáltatót, hogy optimalizálja a PDF fájlt. A PDF fájlok optimalizálásáról a PDF fájlok optimalizálása lehetőség alatt olvashat további információt.

Ellenőrizze az Acrobat vagy a Reader (Windows) beállításérték elérési útját

Jogi nyilatkozat: a jegyzék olyan rendszerrel kapcsolatos információkat tartalmaz, amik kritikusak a számítógépe és az alkalmazás szempontjából. A jegyzék módosítása előtt mindenképpen készítsen róla biztonsági mentést. Az Adobe nem nyújt támogatást olyan problémákhoz, amelyek a jegyzék nem megfelelő módosításából eredhetnek. Az Adobe határozottan ajánlja, hogy csak rendszerfájlok szerkesztésében jártas emberek módosítsák a jegyzéket. A jegyzékkel kapcsolatos további információt a Windows dokumentációban olvashat, vagy vegye fel a kapcsolatot a Microsofttal.

  1. Ugorjon az Indítás > Futtatás lehetőségre.

  2. Írja be a regedit karaktersort, és kattintson az OK gombra.

  3. Tallózza ki a HKEY_CLASSES_ROOT\Software\Adobe\Acrobat\Exe kulcsot.

  4. Győződjön meg róla, hogy az (Alapértelmezett) érték arra az elérési útra mutasson, ahol az Acrobat vagy a Reader telepítve van.

    • A Reader alapértelmezett elérési útja „C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\AcroRd32.exe”.
    • Az Acrobat alapértelmezett elérési útja „C:\Program Files (x86)\Adobe\Acrobat DC\Acrobat\Acrobat.exe”.

    Megjegyzés:

    Ha az Acrobat vagy a Reader nem az alapértelmezett elérési útvonalon lett telepítve, akkor meg kell győződnie róla, hogy a kulcs (Alapértelmezett) értéke a tényleges telepítési helyükre mutat.

A folyamatról a Helyes beállítás érték elérési út ellenőrzése lehetőségnél talál video bemutatót.

Amennyiben a fenti jegyzéktétel nem létezik a rendszerben, úgy tegye a következőt:

  1. Ugorjon az Indítás > Futtatás lehetőségre.

  2. Írja be a regedit karaktersort, és kattintson az OK gombra.

  3. Végezzen biztonsági mentést a jelenlegi jegyzék fájlon:

    • A jegyzék szerkesztés párbeszédpanelen válassza a Fájl > Export lehetőséget.
    • Gépelje be a fájl nevét, és válassza ki a helyét.
    • Az Exportálandó tartománynak jelölje ki a Minden lehetőséget.
    • Kattintson a Mentés lehetőségre.
  4. Ugorjon a Szerkesztés > Új > Kulcs lehetőséghez a hiányzó HKEY_CLASSES_ROOT\Software\Adobe\Acrobat\Exe megalkotásához.

  5. Ugorjon a Szerkesztés > Új > Karakterlánc érték lehetőségre és nevezze meg ezt a kulcsot (Alapértelmezett).

  6. Válassza az (Alapértelmezett) lehetőséget, majd ugorjon a Szerkesztés > Módosítás opcióhoz. Adja meg a termékéhez az alapértelmezett elérési útvonalat (lásd fent) az „Érték információ” alatt.

  7. Indítsa újra a számítógépet.

Javítsa ki a HKCR\AcroExch.Document beállításkulcsot (Windows)

Elképzelhető, hogy ez a kulcs sérült, az Acrobat vagy a Reader egy elavult verziójára mutat, vagy egy másik PDF megjelenítőre mutat.

Jogi nyilatkozat: a jegyzék olyan rendszerrel kapcsolatos információkat tartalmaz, amik kritikusak a számítógépe és az alkalmazás szempontjából. A jegyzék módosítása előtt mindenképpen készítsen róla biztonsági mentést. Az Adobe nem nyújt támogatást olyan problémákhoz, amelyek a jegyzék nem megfelelő módosításából eredhetnek. Az Adobe határozottan ajánlja, hogy csak rendszerfájlok szerkesztésében jártas emberek módosítsák a jegyzéket. A jegyzékkel kapcsolatos további információt a Windows dokumentációban olvashat, vagy vegye fel a kapcsolatot a Microsofttal.

  1. Válassza a Indítás > Futtatás lehetőséget, írja be a Futtatás párbeszédpanel Nyílt szöveg mezőjébe, hogy regedit, majd kattintson az OK lehetőségre.

  2. Végezzen biztonsági mentést a jelenlegi jegyzék fájlon:

    • A jegyzék szerkesztés párbeszédpanelen válassza a Fájl > Export lehetőséget.
    • Gépelje be a fájl nevét, és válassza ki a helyét.
    • Az Exportálandó tartománynak jelölje ki a Minden lehetőséget.
    • Kattintson a Mentés lehetőségre.
  3. Navigáljon ide: HKEY_CLASSES_ROOT\AcroExch.Document.

  4. Kattintson a jobb gombbal az AcroExch.Document-re és válassza ki a Törlés lehetőséget; győződjön meg róla, hogy a helyes kulcsot használja, és kattintson az Igen opcióra bármelyik kérdésnél.

  5. Kattintson a jobb gombbal az AcroExch.Document.7-re és válassza ki a Törlés lehetőséget; győződjön meg róla, hogy a helyes kulcsot használja, és kattintson az Igen opcióra bármelyik kérdésnél.

  6. E következő videó bemutatja az egyes lépéseket.

     

Változtassa meg a tartalom típusú fejlécet a webkiszolgálón (Web adminisztrátorok)

Ha Ön webmester vagy adminisztrátori jogokkal rendelkezik egy weboldalhoz, akkor konfigurálja úgy a webkiszolgálót, hogy az „application/pdf” tartalomtípusú fejléceket küldjön a PDF fájlokhoz. Útmutatást abban a dokumentációban találhat, ami a webkiszolgálóhoz tartozik, vagy lásd a Microsoft támogatásról szóló cikket

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat