Az Adobe Drive CC és a korábbi verziók nem kompatibilisek a macOS Sierra rendszerrel, és nem támogatják a használatát.

Megjegyzés:

2017. december 11-től az Adobe Drive terméket megszüntetjük. További tájékoztatásért lásd: Gyakori kérdések.

Az érintett verziók Adobe Drive CC 5.0.3 vagy korábbi verzió
Operációs rendszer macOS 10.12 (Sierra)

Az Adobe javasolja, hogy a vásárlók végezzék el saját tesztjeiket egy nem üzemi partíción, így biztosítva, hogy az új operációs rendszer együttműködik az aktuális hardverrel és illesztőprogramokkal.

Az Adobe Drive macOS Sierra operációs rendszeren történő használata során felmerülő problémák

Telepítés macOS Sierra rendszeren

Az Adobe Drive 5.0.3 és korábbi verziói esetén sikertelen a telepítés macOS 10.12 (Sierra) rendszeren, és az alábbi hibaüzenet jelenik meg:

A telepítő nem tudott elindulni. Ennek oka egy hiányzó fájl lehet. Töltse le az Adobe Támogatási tanácsadót a probléma meghatározásához.

adobe-drive-sierra

Az Adobe Support Advisor letöltése sem jelent megoldást, mivel ennek a segédprogramnak a támogatása megszűnt.

Frissítés macOS Sierra rendszerre

Ha a számítógépén az Adobe Drive 5.0.3 vagy korábbi verziója van telepítve, és macOS Sierra rendszerre frissít, nem fog tudni csatlakozni a digitális tartalomkezelő rendszerhez akkor sem, ha ténylegesen elindul az alkalmazás. Az alábbi hibaüzenet jelenik meg:

Nem lehetett csatlakozni a kiszolgálóhoz” Részletek: “az uuid <xxxx> jelzésű kiszolgáló csatlakoztatása nem sikerült.

unable-to-connect-AEM-Assets

Megkerülő megoldás

Ha az itt tárgyalt probléma által érintett Adobe Drive verziót használ, maradjon a jelenlegi Mac OS X verziónál, és ne frissítsen a macOS 10.12 (Sierra) verzióra.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat