Tartalom áthelyezése hozzárendelések között (InDesign)

Az InDesign-felhasználóknak lehetősége van a tartalom meglévő hozzárendelések közötti, illetve a Hozzárendelések panel Nem hozzárendelt InCopy-tartalom csoportjából történő áthelyezésére. Ezenkívül új hozzárendelést is létrehozhat, és abba helyezhet át tartalmat.

  1. Mentse az InDesign-dokumentumot.
  2. A Hozzárendelések panelen kattintson a hozzárendelés neve mellett balra található nyílra a hozzárendelés tartalmának megjelenítéséhez.
  3. Jelölje ki a hozzárendelés egy elemét.
  4. Tegye a következők egyikét:
    • Húzza a tartalmat az egyik hozzárendelésből egy másikba.

    • A tartalom meglévő hozzárendelésbe való áthelyezéséhez mutasson a Hozzárendelések panel menüjének Hozzáadás a hozzárendeléshez pontjára, majd jelölje ki a kívánt hozzárendelést.

    • Ha a tartalom áthelyezése közben új hozzárendelést szeretne létrehozni, mutasson a Hozzárendelések panel menüjének Hozzáadás a hozzárendeléshez pontjára, válassza az Új lehetőséget, majd adja meg a szükséges beállításokat az Új hozzárendelés párbeszédpanelen.

  5. Válassza a Hozzárendelések panel menüjének Minden hozzárendelés frissítése parancsát.

Megjegyzés:

Ha a hozzárendeléseket tartalmazó listák rövidek, célszerű lehet a tartalomelemek húzását a hozzárendelésekhez és hozzárendelésekből, illetve a Nem hozzárendelt InCopy-tartalom csoport segítségével végezni.

Hozzárendelések törlése (InDesign)

  1. Jelöljön ki egy vagy több hozzárendelést a Hozzárendelések panelen, és válassza a panel menüjének Hozzárendelés törlése parancsát.

A hozzárendelések törlésével a következő műveleteket hajtja végre:

  • Eltávolítja a hozzárendelés adatait a dokumentumból.

  • Törli a hozzárendelésfájlt a fájlrendszerből.

  • Eltávolítja a hozzárendelés nevét a listából.

  • Áthelyezi az InCopy-tartalmakat a Hozzárendelések panel Nem hozzárendelt InCopy-tartalom csoportjába.

Megjegyzés:

Ha az InDesign programban történő törlés közben egy InCopy-felhasználónál meg van nyitva egy hozzárendelés, a program egy figyelmeztetéssel tájékoztatja az InCopy-felhasználót arról, hogy a hozzárendelést törölték. A tartalomfájlok ugyanakkor nem törlődnek, és a módosítások elvesztése nélkül frissíthetők.

Ha egy hozzárendelésfájl lemezről történő áthelyezését vagy törlését követően megnyitja azt az InDesign-dokumentumot, amelyből annak létrehozása történt, az InDesign nem tudja meghatározni a hozzárendelésfájl helyét. Ahhoz, hogy az InDesign program megtalálja a hozzárendelésfájlt, ismét létre kell azt hoznia.

A hozzárendelésfájl ismételt létrehozása annak eredeti helyén

  1. A Hozzárendelések panelen hajtsa végre az alábbi műveletek egyikét:
    • Jelölje ki a hiányzó hozzárendelést (a hiányzó hozzárendelés továbbra is megjelenik a panelen lévő listán), majd kattintson a panel menüjének Kijelölt hozzárendelések frissítése parancsára.

    • Válassza a panel menüjének Minden hozzárendelés frissítése parancsát.

A hozzárendelés helyének módosítása

  1. Ha a hozzárendelést egy új helyen szeretné újból létrehozni, hajtsa végre a következő műveletek egyikét a Hozzárendelések panelen:
    • Jelölje ki a hozzárendelést, majd kattintson a panel menüjének Hozzárendelés helyének megváltoztatása parancsára. Adja meg az új fájl helyét és nevét.

    • Kattintson duplán a hozzárendelés nevére. A Hozzárendelés beállításai párbeszédpanelen kattintson a Módosítás gombra, és adja meg az új fájl helyét és nevét.

Hibák javítása

Hiba előfordulása esetén elvetheti a legutóbbi Mentés parancs óta végrehajtott módosításokat, és visszaállíthatja a tartalmat a fájlrendszerből.

Mivel az InDesign alkalmazás az InDesign-dokumentum mentésekor automatikusan menti az összes szerkeszthető InCopy-tartalomfájlt, a Lefoglalás törlése paranccsal csak a dokumentum legutóbbi módosítása óta létrejött változatok állíthatók vissza.

  1. Tegye a következők egyikét:
    • A legutóbbi módosítás visszavonásához válassza a Szerkesztés menü Visszavonás [művelet] parancsát.

    • A dokumentum legutóbbi mentése óta elvégzett módosítások visszavonásához kattintson a Fájl menü Tartalom visszavonása parancsára.

    • A legutóbbi mentett változat óta elvégzett módosítások visszavonásához és a zárolófájl törléséhez jelölje ki a kívánt tartalmat a Hozzárendelések panelen, majd válassza a panel menüjének Lefoglalás törlése parancsát. A művelet eredményeképpen a tartalom csak olvasható, valamint mások által lefoglalható lesz.

Zárolt fájlok felülbírálása (InDesign)

Lehetséges, hogy a felhasználók nem ismerik fel azonnal, hogy az általuk végrehajtott műveletek milyen hatással vannak a munkafolyamatban résztvevő többi felhasználóra, és akaratlanul olyan helyzeteket hoznak létre, amelyek a tartalom állapotának és tulajdonjogának ütközéséhez vezethetnek. Szükség esetén az InDesign-felhasználó az ütközések feloldásához megszüntetheti az egy másik felhasználó által lefoglalt zárolt fájl csatolását, és átveheti a vezérlést a fájl felett. Egy fájl csatolásának megszüntetése esetén a tartalom tárolása az InDesign-dokumentumban történik, a tartalom azonban már nincs megosztva az InCopy alkalmazással.

Szükség esetén (például egy határidő miatt) az InDesign-felhasználók eltávolíthatnak egy tartalomfájlt a kezelt munkafolyamatból és a Hivatkozások panelről oly módon, hogy megszüntetik annak csatolását. Ha ismét hozzáférhetővé kívánja tenni a tartalmat szerkesztés céljából, egy másik fájlnéven újra kell azt exportálnia InCopy-tartalomként. Ezzel biztosíthatja, hogy a régi zárolófájl ne akadályozza meg a felhasználókat a fájl szerkesztésében.

Megjegyzés:

Saját lefoglalt fájl csatolásának megszüntetésével eltávolítja a fájlt a munkafolyamatból, és törli a zárolófájlt a lemezről. A tartalom újbóli exportálása és a fájlnév felülírása ütközés nélkül elvégezhető.

  1. InCopy-tartalomfájl csatolásának megszüntetéséhez jelölje ki a fájlt (egy .icml vagy .incx kiterjesztésű fájlt) a Hivatkozások panelen, majd válassza a panel menüjének Szétkapcsolás parancsát. A csatolás megszüntetése beágyazza a tartalmat a dokumentumba, és eltávolítja az InCopy-fájl csatolását a lemezről.

A fájl újracsatolásához válassza a Szerkesztés menü Visszavonás Szétkapcsolás parancsát.

Megjegyzés:

A szétkapcsolást keret törlésével, illetve oly módon is megszüntetheti, hogy az InDesign program Hivatkozások panelén újracsatol egy tartalomfájlt egy másik fájlhoz. Lehetőség van arra is, hogy kiválassza a szövegegységet a Hozzárendelések panelen, és áthúzza a Lomtár ikonjára.

InCopy-fájlok elhelyezése InDesign-dokumentumokban

Habár az InDesign programban egy tipikus munkafolyamat veszi kezdetét, melyben a program definiálja és az InCopy programba exportálja az alapvető elrendezést és a szöveg és grafikák helyőrzőit, egy másik munkafolyamat is megkezdődhet egy, az InDesign programba a Fájl menü Elhelyezés parancsával elhelyezett önálló InCopy-tartalomfájllal (.icml vagy .incx).

InCopy-tartalomfájlok InDesign-dokumentumba történő elhelyezésekor vegye figyelembe az alábbi függőségeket:

Stílusok

Ha az InCopy-szövegfájlon stílusok vannak alkalmazva, azok hozzáadódnak a dokumentum stílusainak InDesign programbeli listájához. Stílusnévütközés esetén az InDesign felülírja az importált stílust a meglévő stílussal.

Elrendezés

Létrehozhatja az InDesign program tartalmának alapvető elrendezési geometriáját, majd létrehozhatja vagy importálhatja a szöveget és a stílusokat egy szövegszerkesztő alkalmazásból. (Az InCopy programon belül elhelyezett szövegfájlok beágyazódnak az InCopy-dokumentumba, és nem kapcsolódnak semmilyen külső fájlhoz.)

Elhelyezés/Megkettőzés

Ha többször hajtja végre egy InCopy-tartalomfájl elhelyezését, akkor a tartalom minden egyes példánya megjelenik az InDesign program Hivatkozások panelén, kezelésük azonban egyetlen tartalomfájlként történik. Ugyanez érvényes a tartalomfájlok bármely pontos (megkettőzés révén létrejött) másolatára.

Megjegyzés:

Ha egy kezelt InCopy-tartalomfájlban lévő szöveg csak egy részét másolja és illeszti be, egy olyan új tartalomfájlt kap eredményül, amely nem kapcsolódik az eredetihez és semmilyen külső fájlhoz sem (InCopy- vagy más fájlhoz). Az eredeti és a beillesztett rész egymástól függetlenül szerkeszthető.

Frissítések/Kezelés

Ha egy InDesign-dokumentumban egy kezelt tartalomfájl több példánya is szerepel, azok úgy viselkednek, mintha két alkalmazásban lennének megnyitva. A tartalomfájl egyik példányának lefoglalása esetén például a program az összes többi példányt zárolja annak érdekében, hogy a szerkesztés csak a lefoglalt példányon történjen meg. Ilyenkor a tartalom további (megnyitott) példányainak frissítéséhez a megfelelő Frissítés parancsot kell használnia.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat