Grafikák importálása

Az InCopy programmal grafikákat importálhat a meglévő keretekbe. Ez különösen hasznos akkor, ha az elrendezés előtt hozza létre a tartalmat, mert az írás közben kiválaszthatja a cikkek grafikáit.

Csak meglévő keretekbe importálhat grafikát. Csak az InDesign-felhasználók hozhatnak létre grafikai kereteket. Az önálló InCopy-dokumentumokban illeszthet grafikát az alapértelmezett szövegkeretbe, így ez beágyazott grafika lesz.

Az InCopy ugyanolyan sokféle grafikus fájlformátumot támogat, mint az InDesign, beleértve az Adobe® Illustrator® 8.0-ás és későbbi verzióival létrehozott grafikákat, a bittérkép formátumokat (például PDF, PSD, TIFF, GIF, JPEG és BMP formátumokat) és a vektoros formátumokat (például EPS). Emellett InDesign (INDD) oldalakat is importálhat képként. További támogatott formátumok még a következők: DCS, PICT, WMF, PCX, PNG és Scitex CT (.sct).

Megjegyzések a grafikák elhelyezéséhez az InCopy programban

Ha grafikát importál az InCopy programba, a következőket vegye figyelembe:

  • Kezelt tartalom esetében le kell foglalnia keretet, mielőtt importálhatna bele grafikát.

  • Amikor importálta a grafikát, átalakíthatja (mozgathatja, méretezheti, elforgathatja, nyírhatja) azt a kereten belül, a grafikát a kerethez illesztheti és vezérelheti a grafika megjelenését. Emellett címkézheti is a kijelölt keretet a jövőbeli XML-használathoz a helyi menü parancsaira kattintva.

  • Ha az InDesign-felhasználók új keretet hoznak létre, akkor megadják, hogy az szöveg, grafika vagy hozzárendelés nélküli keret-e. Az InCopy-felhasználók nem módosíthatják ezt a kerettípust az InCopy programon belül. Ezért amikor például grafikát próbál szövegkeretbe importálni, akkor az nagyméretű beágyazott grafikaként jelenhet meg.

  • A grafikákat kijelölheti és módosíthatja az InCopy programban, a kereteket azonban nem, hacsak nem beágyazott vagy szövegközi keretekről van szó. Csak az InDesign-felhasználók módosíthatnak grafikai kereteket.

  • Elhelyezhet, beilleszthet vagy húzhat grafikát a rögzített, lebegő vagy szövegközi grafikai keretekbe. Csak akkor importálhat grafikát szövegkeretbe, ha az a keret aktív beszúrási ponttal rendelkezik, vagy ha szövegközi grafikai keret.

  • Ha grafikát importál beágyazott keretbe, akkor a program a grafikát a legmélyebb szintű keretre importálja. A grafikákat tartalmazó beágyazott keretek, a legfelső szintű keretekkel ellentétben, kijelölhetők az Elhelyezés eszközzel. (Lásd: Elhelyezés eszköz – áttekintés.)

  • Ha hatást (például áttetszőséget, vetett árnyékot vagy lágy peremet) alkalmaz egy keretre az InDesign programban, az látható lesz az InCopy programban megnyitott hozzárendelésfájlokban és InDesign (.indd) fájlokban is. A hatás azonban nem lesz látható az InCopy programban megnyitott csatolt (.icml) fájlokban.

Grafika elhelyezése InCopy-dokumentumban

  1. Tegye a következők egyikét:
    • Ha a grafikát önálló InCopy-dokumentumban helyezi el, helyezze a beszúrási pontot a szövegkeretbe.

    • Ha a grafikát csatolt InCopy-dokumentumban helyezi el, bizonyosodjon meg arról, hogy lefoglalta a grafikai keretet. A Szerkesztés ikon  jelenik meg a keret bal felső sarkában.

  2. Kattintson a Fájl menü Elhelyezés parancsára, majd jelöljön ki egy grafikus fájlt.
  3. A formátumfüggő importálási beállítások megadásához jelölje be az Importálási beállítások megjelenítése jelölőnégyzetet a formátumfüggő beállítások megjelenítéséhez, majd kattintson a Megnyitás gombra.

    Megjegyzés:

    Ha az Illustrator 9.0 vagy újabb verziójával létrehozott grafikát helyez el az Importálási beállítások megjelenítése párbeszédpanellel, az ott megjelenő beállítások megegyeznek a PDF fájlok elhelyezésekor megjelenő beállításokkal. Az Illustrator 8.x alkalmazással létrehozott grafikák elhelyezésekor a beállítások megegyeznek az EPS-fájlok beállításaival..

  4. Ha egy másik párbeszédpanel jelenik meg, jelölje ki az importálás beállításait, és kattintson az OK gombra.
  5. Ha keretbe szeretne importálni, kattintson a betöltött grafika ikonjára  a keretben. Többoldalas PDF dokumentumban található oldal elhelyezéséhez kattintson a betöltött grafika ikonjára a keretben.

    Megjegyzés:

    Ha egy meglévő grafikát akaratlanul egy éppen elhelyezni kívánt képre cserél, a Ctrl+Z (Windows) vagy a Command+Z (Mac OS) billentyűkombinációt lenyomva visszahelyezheti az eredeti képet a keretbe, és megjelenítheti a betöltött grafika ikonját.

Grafika húzása keretbe

  1. Tegye a következők egyikét:
    • Ha meglévő grafikai keretbe helyez el grafikát, bizonyosodjon meg arról, hogy a keretet lefoglalta, majd húzza a grafikus fájl ikonját a fájlrendszerről a keretbe.

    • Ha az aktív szövegbeszúrási pontra helyez el grafikát, húzza a grafikus fájl ikonját bárhová a szövegkeretbe. Ez a módszer csak az Elrendezés nézetben érhető el.

Grafika beillesztése keretbe

  1. Bizonyosodjon meg arról, hogy lefoglalta a grafikai keretet. A Szerkesztés ikon  jelenik meg a keret bal felső sarkában.
  2. Vágjon ki vagy másoljon grafikát.
  3. Tartsa nyomva a Kéz eszközt a grafikai keret felett, kattintson a jobb gombbal (Windows) vagy a Control billentyűt nyomva tartva (Mac OS), majd jelölje ki a Beillesztés alakzatba parancsot.

Szövegközi grafika létrehozása

  1. Bizonyosodjon meg arról, hogy lefoglalta a szövegkeretet. A Szerkesztés ikon  jelenik meg a keret bal felső sarkában.
  2. Tegye a következők egyikét:
    • Ha meglévő szövegközi grafikai keretbe helyez el grafikát, akkor az Elhelyezés vagy a Kivágás parancsot használja a grafika kijelölésére. Kattintson a betöltött grafika ikonjára a keretben.

    • Ha a grafikát az aktív szövegbeszúrási ponthoz helyezi el, húzza a grafikus fájl ikonját bárhová a szövegkeretbe, vagy az Elhelyezés paranccsal importálja a grafikát.

Grafikák importálási beállításai

A grafikák importálási beállításai az importálandó kép típusától függően eltérők lehetnek. Az importálási beállítások akkor jelennek meg, ha bejelöli az Importálási beállítások megjelenítése jelölőnégyzetet az Elhelyez párbeszédpanelen.

Az Encapsulated PostScript formátumú (.eps) fájlok importálási beállításai

EPS grafika (vagy az Illustrator 8.0 vagy korábbi verziójával mentett fájl) elhelyezésekor, ha bejelöli az Elhelyezés párbeszédpanel Importálási beállítások megjelenítése jelölőnégyzetét, megjelenik egy, a következő beállításokat tartalmazó párbeszédpanel:

A beágyazott OPI-képek hivatkozásainak olvasása

A beállítás hatására az InCopy olvasni fogja az OPI-megjegyzésekből származó hivatkozásokat a grafikában szereplő (vagy egymásba ágyazott) képekhez.

Ha kis felbontású nézőképen alapuló munkafolyamatot használ, és azt tervezi, hogy a szolgáltatót kéri meg arra, hogy az OPI szoftver segítségével hajtsa végre a kép cseréjét, akkor törölje a jelölőnégyzet jelölését. Ha nincs bejelölve a jelölőnégyzet, az InDesign megőrzi ugyan, de nem olvassa az OPI-hivatkozásokat. Nyomtatás vagy exportálás esetén a kis felbontású nézőképet és a hivatkozásokat a program továbbadja a kimeneti fájlnak.

Ha kis felbontású nézőképen alapuló munkafolyamatot használ, és azt szeretné, hogy a szolgáltató helyett az InDesign program hajtsa végre a kép cseréjét a végső fájl létrehozásakor, akkor jelölje be a jelölőnégyzetet. A jelölőnégyzet bejelölése esetén az OPI-hivatkozások megjelennek a Hivatkozások panelen.

Olyan OPI-megjegyzéseket tartalmazó EPS-fájlok importálása esetén is be kell jelölni a jelölőnégyzetet, amelyek nem részei kis felbontású nézőképen alapuló munkafolyamatnak. Kihagyott TIFF- vagy bittérképes képek OPI-megjegyzéseit tartalmazó EPS-fájlok importálása esetén például azért célszerű bejelölni a jelölőnégyzetet, hogy az InDesign a kép létrehozásakor hozzá tudjon férni a TIFF-adatokhoz.

Photoshop-vágógörbe alkalmazása

Függetlenül attól., hogy be van-e jelölve ez a lehetőség, az elhelyezett EPS fájlhoz tartozik egy vágógörbe az InDesign programban. Ha nem jelöli be ezt a lehetőséget, akkor megváltozhat a határolókeret mérete.

Kisfelbontású nézőkép létrehozása

E beállítással a fájl képernyőre való húzásakor létrehozható a kép kis felbontású, bittérképes változata. A kis felbontású nézőkép létrehozására az alábbi beállítások vannak hatással:

TIFF- vagy PICT előkép használata

Egyes EPS-képek beágyazott előnézetet tartalmaznak. Egy meglévő előnézet kis felbontású nézőképének létrehozásához jelölje be ezt a négyzetet. Ha nem létezik ilyen előnézet, akkor a kis felbontású nézőkép létrehozásához a program az EPS-képet egy képernyőn nem megjelenő bittérképre raszterizálja.

PostScript raszterre bontása

A jelölőnégyzet bejelölésével figyelmen kívül hagyhatja a beágyazott előnézetet. A beállítás hatására a program általában lassabban, de a legjobb minőséggel hajtja végre a műveletet.

Megjegyzés:

Ha több fájlt importál ugyanabba a dokumentumba, akkor az importált fájl összes példánya az első példány kis nézőképének beállításait fogja használni.

Bittérkép importálási beállításai

Ha színkezelő eszközöket használ a dokumentumhoz, színkezelési beállításokat alkalmazhat az egyes importált grafikákra. Lehetősége van továbbá egy vágógörbe vagy egy Photoshop programban létrehozott képpel mentett alfa-csatorna importálására is. Ha így tesz, akkor közvetlenül kijelölhet egy képet, majd a grafikakeret megváltoztatása nélkül módosíthatja annak görbéjét.

Megjegyzés:

Habár az Adobe InCopy program nem tartalmaz színkezelési beállításokat, ezen importálási beállításoknak akkor van jelentősége, ha az InCopy programban elhelyezett képek átkerülnek az InDesign programba.

PSD-, TIFF-, GIF-, JPEG- vagy BMP-fájl elhelyezésekor, ha bejelöli az Elhelyez párbeszédpanel Importálási beállítások megjelenítése jelölőnégyzetét, a párbeszédpanelen az alábbi beállításokat láthatja:

Photoshop-vágógörbe alkalmazása

Ha a beállítás nem használható, akkor a képet vágógörbe nélkül mentették, vagy a fájlformátum nem támogatja a vágógörbéket. Ha a bittérképes kép nem rendelkezik vágógörbével, létrehozhat egyet az InDesign programban.

Alfa-csatorna

Válasszon egy alfa-csatornát a Photoshop programban alfa-csatornaként mentett kép területének importálásához. Az InCopy az alfa-csatornát a képen egy áttetsző maszk létrehozásához használja. A beállítás csak a legalább egy alfa-csatornát tartalmazó képekhez használható.

Kattintson a Szín fülre az alábbi beállítások megjelenítéséhez:

df_03
Image imported without clipping path (left) and with clipping path (right)

Profil

Ha az A dokumentum alapértelmezésének használata beállítás van érvényben, hagyja azt változatlanul. Ellenkező esetben válasszon egy olyan színforrásprofilt, amely megfelel a grafika létrehozásához használt eszköz vagy szoftver színterjedelmének. E profil lehetővé teszi, hogy az InDesign a megfelelő módon tudja lefordítani a színt a kimeneti eszköz színterjedelmére.

Leképezési mód

Válasszon egy módszert a grafika színtartományának a kimeneti eszköz színtartományára való leképezéséhez. Általában az Aránytartó (képek) lehetőséget érdemes választani, mert az pontosan visszaadja a színeket fényképek esetében. A Telítettség (rajzok), a Relatív kolorimetrikus és az Abszolút kolorimetrikus beállítás az egyszínű területekhez használható; a fényképeket nem jelenítik meg megfelelően. A leképezési módhoz kapcsolódó beállítások nem alkalmazhatók a bittérképes, a szürkeárnyalatos és a színpalettás képekhez.

Portable Network Graphics formátumú (.png) fájlok importálási beállításai

PNG kép elhelyezése esetén, ha bejelöli az Importálási beállítások megjelenítése jelölőnégyzetet az Elhelyezés párbeszédpanelen, megjelenik egy, az importálási beállítások három csoportját tartalmazó párbeszédpanel. Két csoport ezek közül az egyéb bittérképes képformátumokhoz szintén elérhető beállításokat tartalmazza. A harmadik, a PNG-beállítások csoportban a következő beállítások láthatók:

Áttetszőségi adatok használata

E jelölőnégyzet alapértelmezés szerint be van jelölve, ha a PNG-grafika áttetszőséget tartalmaz. Ha egy importált PNG-fájl áttetszőséget tartalmaz, a grafika csak az áttetsző háttérrel rendelkező területekre van hatással.

Fehér háttér

Ha egy PNG-grafika nem tartalmaz fájlban megadott háttérszínt, akkor a választógomb alapértelmezés szerint be van jelölve. A beállítás ugyanakkor csak az Áttetszőségi adatok használata jelölőnégyzet bejelölése esetén engedélyezett. A választógomb bejelölése esetén a fehér szín lesz használatos háttérszínként az áttetszőségi adatok alkalmazásakor.

A fájlban megadott háttérszín

Ha egy PNG-grafikát nem fehér háttérszínnel mentettek, és be van jelölve az Áttetszőségi adatok használata jelölőnégyzet, a program alapértelmezés szerint ezt a választógombot jelöli be. Ha nem kívánja használni az alapértelmezett háttérszínt, a Fehér háttér választógombot bejelölve importálja a grafikát fehér háttérrel, vagy törölje az Áttetszőségi adatok használata jelölőnégyzet jelölését a grafika áttetszőség nélküli importálásához (a grafika jelenleg áttetsző területeinek megjelenítéséhez). Egyes képszerkesztő programok esetén nem adható meg fehértől eltérő háttérszín a PNG-grafikákhoz.

Gammakorrekció alkalmazása

A jelölőnégyzet bejelölésével a PNG-grafika elhelyezésekor beállíthatja annak gamma-értékeit (középtónus). A beállítás lehetővé teszi a kép gamma-értékeinek a grafika nyomtatásához vagy megjelenítéséhez használni kívánt eszköz (például egy kis felbontású vagy nem PostScript-nyomtató vagy számítógép-monitor) gammaértékeivel való egyeztetését. Ha a kép elhelyezésekor nem kíván gamma-korrekciót alkalmazni, törölje a jelölőnégyzet jelölését. Ha a PNG-grafikát gammaértékkel mentették, a jelölőnégyzet alapértelmezés szerint be van jelölve.

Gamma értéke

Ez a beállítás csak a Gammakorrekció alkalmazása jelölőnégyzet bejelölése esetén használható, és a grafikával mentett gammaérték megjelenítésére szolgál. Az érték módosításához írjon be egy pozitív számot 0,01-től 3,0-ig.

A PNG-fájlok importálásakor a Képimportálási beállítások párbeszédpanel beállításai mindig a kijelölt fájlon, nem pedig az alapértelmezett vagy a legutóbb használt beállításokon alapulnak.

Acrobat (.pdf) és Illustrator (.ai) importálási beállítások

A művelet megőrzi az elhelyezett PDF-tartalom elrendezési, grafikai és tipográfiai beállításait. A többi elhelyezett grafikához hasonlóan az elhelyezett PDF-oldalak sem szerkeszthetők az InCopy programban . A réteges PDF-fájlokban szabályozható a rétegek láthatósága. Ezenkívül egy többoldalas PDF-fájl több oldala is elhelyezhető.

Egy jelszavakkal mentett PDF-fájl elhelyezésekor a program kérni fogja a szükséges jelszavak megadását. Ha a PDF-fájlt használati korlátozásokkal (például a szerkesztés vagy a nyomtatás letiltásával), de jelszavak nélkül mentették, a fájl elhelyezhető.

PDF fájl (vagy egy, az Illustrator 9.0-s vagy későbbi verziójával mentett fájl) elhelyezésekor, ha bejelöli az Elhelyezés párbeszédpanel Importálási beállítások megjelenítése jelölőnégyzetét, megjelenik egy, a következő beállításokat tartalmazó párbeszédpanel:

Előnézet megjelenítése

A jelölőnégyzet bejelölésével az elhelyezés előtt megtekintheti a PDF-fájl előnézetét. Többoldalas PDF-fájlból származó oldal elhelyezése esetén kattintson a nyilakra, vagy egy adott oldal előnézetének megtekintéséhez írja be a kívánt oldalszámot az előnézeti kép alatti mezőbe.

Oldalak

Megadhatja, hogy mely oldalakat kívánja elhelyezni: az előnézeti képen láthatót, az összest vagy azoknak csak egy részét. Illustrator fájlok esetében megadhatja, hogy melyik rajztáblát kívánja elhelyezni.

Megjegyzés:

Ha több oldalt ad meg, akkor a fájl elhelyezése közben az Alt (Windows) vagy az Option (Mac OS) gombot lenyomva tartva elhelyezheti az összeset egyszerre, egymást átfedve.

Körülvágás

Megadhatja a PDF-oldalból elhelyezni kívánt mennyiséget:

Határolókeret

A beállítás hatására a program a PDF-oldal határolókeretét vagy az oldalon lévő objektumokat körülzáró minimális területet (az oldaljelölésekkel együtt) helyezi el. A Határolókeret (csak a látható rétegeken) beállítás csak a PDF fájl látható rétegeinek határolókereteit veszi figyelembe. A Határolókeret (minden rétegen) beállítás esetén a határolókeret figyelembe veszi a PDF fájl rétegeinek összességét, tehát a rejtett rétegeket is.

Grafika

A PDF-oldal elhelyezése kizárólag a szerző által elhelyezhető grafikaként (például ClipArt-objektum) létrehozott téglalap által definiált területen történik meg.

Vágás

A PDF elhelyezése az Adobe Acrobat által megjelenített vagy kinyomtatott területen történik.

Körülvágás

Azt a helyet azonosítja, ahol a végső eredményként kapott oldal fizikai vágása történik a létrehozási folyamatban körülvágási jelek megléte esetén.

Kifutó

Csak a kifutó terület megléte esetén az oldal teljes tartalmának kivágási helyét megtestesítő területet helyezi el. Ez az információ akkor lehet hasznos, ha az oldal létrehozása üzemi környezetben történik. Ne feledje, hogy a nyomtatott oldal a kifutó területen kívül eső oldaljelölést tartalmazhat.

Média

Az eredeti PDF dokumentum fizikai papírméretét megtestesítő területet (például egy A4-es méretű papír) helyezi el az oldaljelölésekkel együtt.

df_06
Options for cropping placed PDFs

A. Media B. Trim C. Bleed D. Content E. Crop F. Art 

Áttetsző háttér

A jelölőnégyzet kiválasztásával megjelenítheti az InCopy-elrendezésben a PDF-oldal mögé eső szöveget vagy grafikát. Törölje a jelölőnégyzet jelölését, ha a PDF-oldalt fedett fehér háttérrel kívánja elhelyezni.

Megjegyzés:

Ha egy PDF-grafikát tartalmazó keretben áttetszővé módosítja a hátteret, a későbbiekben kitöltés hozzáadásával fedettre változtathatja a keretet.

Az InDesign (.indd fájlok) importálási beállításai

Az InDesign megőrzi az elhelyezett INDD-fájlok elrendezését, grafikáit és tipográfiáját. A fájl kezelése ugyanakkor objektumként történik, ezért a fájlt nem szerkesztheti, a rétegek láthatóságát azonban szabályozhatja, valamint kiválaszthatja, hogy egy többoldalas INDD-fájl mely oldalait kívánja importálni.

Amikor egy InDesign-fájl elhelyezésekor bejelöli az Elhelyezés párbeszédpanel Importálási beállítások megjelenítése jelölőnégyzetét, megjelenik egy, a következő beállításokat tartalmazó párbeszédpanel:

Előnézet megjelenítése

A beállítással az elhelyezés előtt megtekintheti az oldal előnézetét. Beírhatja a kívánt oldal számát, vagy a nyilakra kattintva egy többoldalas dokumentum adott lapjához léphet.

Oldalak

Megadhatja, hogy mely oldalakat kívánja elhelyezni: az előnézeti képen láthatót, az összest vagy azoknak csak egy részét.

Körülvágás

Megadhatja az oldal vagy oldalak elhelyezni kívánt mennyiségét, azaz azt, hogy az oldalt magát, illetve a kifutó vagy infóterületeket kívánja-e elhelyezni a munkaterületen.

Grafika illesztése a kerethez

Ha egy grafikát keretbe helyez el vagy illeszt be, akkor az alapértelmezés szerint a keret bal felső sarkában jelenik meg. Ha a keret és a tartalom mérete eltérő, az igazítási parancsok használatával tökéletes igazítást érhet el.

  1. Jelölje ki a grafikát az Elhelyezés eszközzel .
  2. Az Objektum menü Igazítás pontjában az alábbi lehetőségek közül választhat:

    Tartalom igazítása a kerethez

    Úgy méretezi át a tartalmat, hogy beleférjen a keretbe, és lehetővé teszi a tartalom méretarányainak módosítását. Maga a keret nem változik meg, de tartalma megnyúlhat, ha a tartalom és a keret méretaránya eltérő.

    Tartalom középre helyezése

    A tartalmat a keret közepébe helyezi. A keret és tartalma méretarányai nem változnak.

    Tartalom arányos igazítása

    Méretarányai megőrzése mellett átméretezi a tartalmat a keretnek megfelelően. A keret kiterjedése nem változik. Ha a tartalom és a keret méretarányai eltérőek, némi üres tér keletkezik.

    Keret arányos kitöltése

    Méretarányai megőrzése mellett teljesen átméretezi a tartalmat a keretnek megfelelően. A keret kiterjedése nem változik.

    Megjegyzés:

    Az igazítási parancsok a tartalom külső szegélyeit a keret körvonalának közepéhez igazítják. Ha a keret körvonala vastag, a tartalom szélei homályosak lesznek. A keret körvonalát a keret szegélyének közepére, a szegélyen belülre, illetve kívülre igazíthatja.

A Hivatkozások panelen az összes, dokumentumban elhelyezett fájl szerepel. Ebbe a helyi (lemezen lévő) fájlok és a kiszolgálókon kezelt források egyaránt beletartoznak. Az Internet Explorer programban egy webhelyről beillesztett fájlok azonban nem jelennek meg a panelen.

Az InCopy Hivatkozások panelje a hivatkozott szövegegységeket is felsorolja. A Hivatkozások panelben kijelölt hivatkozott szövegegységhez a Hivatkozásinfó szakasz jeleníti meg az olyan adatokat, mint a jegyzetek száma, a kezelt állapotok és a követett változások állapota.

df_GraphicsLinks1
Links panel

A. Category columns B. Show/Hide Link Information C. One or more instances modified icon D. Modified icon E. Missing-link icon F. Embedded-link icon 

Ha ugyanaz a grafika többször is előfordul a dokumentumban, akkor a program egy kibontó háromszög alatt egyesíti a csatolásokat a Hivatkozások panelen. Ha egy csatolt EPS grafika vagy InCopy-dokumentum csatolásokat tartalmaz, akkor ezeket a csatolásokat is egy kibontó háromszög alatt egyesíti a program.

A csatolt fájlok a következő módok egyikeként jelenhetnek meg a Hivatkozások panelen:

Friss

A friss fájlok üresen jelennek meg az Állapot oszlopban.

Módosítva

Ez az ikon azt jelzi, hogy a fájl lemezen lévő változata újabb, mint a dokumentumban szereplő verzió. Az ikon például akkor jelenik meg, ha egy Photoshop-grafikát importál az InCopy programba, majd Ön vagy egy másik felhasználó szerkeszti és menti az eredeti grafikát a Photoshop programban.

A módosulást jelző ikon némileg módosított változata akkor jelenik meg, ha egy módosított grafika egy vagy több példányát frissítették, míg más példányait nem.

Hiányzik

A grafika már nincs azon a helyen, ahonnan azt importálták, egy másik helyen azonban továbbra is megtalálható. Hiányzó csatolások akkor keletkeznek, ha importálását követően valaki törli, vagy másik mappába vagy kiszolgálóra helyezi az eredeti fájlt. A hiányzó fájlokról mindaddig nem állapítható meg, hogy aktuálisak-e, amíg eredeti helyük ismeretlen. Ha az ikon megjelenése esetén nyomtat vagy exportál egy dokumentumot, előfordulhat, hogy a fájl nyomtatása vagy exportálása nem a teljes felbontásban történik.

Beágyazott

A csatolt fájlok tartalmának beágyazása felfüggeszti az adott csatolás kezelési műveleteit. Ha a kijelölt csatolás jelenleg „helyben szerkesztési” műveletben szerepel, a beállítás nem használható. A fájl beágyazásának megszüntetése visszaállítja a csatolás kezelési műveleteit.

Ha egy csatolt objektum nem a dokumentum adott oldalán jelenik meg, akkor ezek a kódok jelölik annak megjelenítési helyét: MT (munkaterület), MO (mesteroldal), TSZ (túlszedett szöveg), valamint RSZ (rejtett szöveg).

A Hivatkozások panel használatáról megtekinthet egy oktatóvideót (angol nyelven): www.adobe.com/go/lrvid4027_id_hu.

Az InDesign titkai webhelyen videoadást találhat a Hivatkozások panel: ötletek és módszerek címmel (angol nyelven): Saving time with the Links panel.

  • A Hivatkozások panel megjelenítéséhez kattintson az Ablak menü Hivatkozások parancsára. A program minden egyes csatolt és automatikusan beágyazott fájlt egy névvel azonosít.
  • Csatolt grafika kijelöléséhez és megtekintéséhez jelöljön ki egy csatolást a Hivatkozások panelen, majd kattintson az Ugrás hivatkozásra gombra , az Oldal oszlopban kattintson a csatolás oldalszámára, vagy válassza a Hivatkozások panelmenü Ugrás hivatkozásra parancsát. Az InCopy a képernyő közepére helyezi a kijelölt grafikát. Rejtett objektum megjelenítéséhez jelenítse meg a réteget (vagy feltételt, amennyiben rögzített objektumról van szó).
  • Az egymásba ágyazott csatolások kibontásához, illetve összecsukásához kattintson a csatolástól balra látható háromszög ikonra. Egymásba ágyazott csatolások akkor fordulnak elő, ha ugyanaz a grafika többször is előfordul a dokumentumban, illetve ha a csatolt EPS-grafika vagy InCopy-dokumentum csatolásokat tartalmaz.
  • A panelen megjelenő csatolások rendezéséhez, kattintson a Hivatkozások panel tetején található kategória megnevezésére, ekkor a program az adott kategória szerint rendezi a csatolásokat. A sorrend megfordításához kattintson ismét ugyanarra a kategóriára. Ha például az Oldal kategóriára kattint, akkor a csatolások az oldalak sorrendjében jelennek meg, azaz az elsőként az első oldalon szereplő, utolsóként pedig az utolsó oldalon található. Ha ismét az Oldal kategóriára kattint, akkor a csatolások olyan sorrendben jelennek meg, hogy elsőként az utolsó oldalon szereplő látható, utolsóként pedig az első oldalon szereplő. A Panel beállításai között adhat oszlopokat a Hivatkozások panelen látható oszlopokhoz.

Ha több információt szeretne látni a grafikákról, akkor további kategóriákat (például Létrehozás dátuma vagy Réteg) is megjeleníthet a Hivatkozások panelen. Minden kategóriánál megadhatja, hogy az információk megjelenjenek-e oszlopként a Hivatkozások panelen, valamint a Hivatkozások panel alján található Hivatkozásinfó részben.

  1. Kattintson a Hivatkozások panel menüjének Panel beállításai parancsára.
  2. A Hivatkozások panelen található oszlopok közé felvenni oszlopoknál jelölje be az Oszlop mutatása rész alatt található négyzetet.

    A Mappa 0 a csatolt fájlt tartalmazó mappa, a Mappa 1 a Mappa 0 mappát tartalmazó mappa, stb.

  3. A Hivatkozások panel alján található Hivatkozásinfó részben megjeleníteni kívánt információknál jelölje be a Hivatkozásinfóban látszódjon rész alatt található négyzetet.
  4. Kattintson az OK gombra.

Az oszlopok sorrendjét azok kijelölésével, majd más helyre való húzásával módosíthatja. Az oszlopok szélességét azok határolóinak arrébb húzásával módosíthatja. A csatolások adott kategória szerinti növekvő sorrendben való megjelenítéséhez kattintson a kívánt kategória megnevezésére. A csökkenő sorrendben való megjelenítéséhez kattintson ismét a kívánt kategória megnevezésére.

  1. Kattintson a Hivatkozások panel menüjének Panel beállításai parancsára.
  2. A Sor mérete beállításnál válasszon a Kis sorok, Normál sorok, illetve a Nagy sorok lehetőség közül.
  3. A Bélyegképek beállításnál határozza meg, hogy meg kívánja-e jeleníteni a grafikák bélyegképes ábrázolását a Név oszlopban, illetve a Hivatkozások panel alján található Hivatkozásinfó részben.
  4. Kattintson az OK gombra.

A Hivatkozások panelen található Hivatkozásinfó részben láthatók a kijelölt csatolt fájlra vonatkozó információk.

Megjegyzés:

A Hivatkozások panelen található Hivatkozásinfó részben látható információk módosításához válassza a Hivatkozások panelmenü Panel beállításai parancsát, majd jelölje be a megjeleníteni kívánt információkhoz tartozó négyzeteket a Hivatkozásinfóban látszódjon oszlopban.

  1. Kattintson duplán egy csatolásra, vagy jelöljön ki egy csatolást, majd kattintson a panel bal oldalán található háromszögként megjelenő Hivatkozásinformáció mutatása/elrejtése ikonra.

Ha egy az InDesign programba hivatkozásként elhelyezett vagy beágyazott fájl metaadatokat tartalmaz, a Csatolások panel segítségével megtekintheti ezeket a metaadatokat. A csatolt fájlokhoz társított metaadatok nem szerkeszthetők és nem cserélhetők le.

  1. Jelöljön ki egy fájlt a Hivatkozások panelen, majd válassza a Segédprogramok menü XMP fájlinformáció parancsot a panelmenüben.

A Hivatkozások panel segítségével ellenőrizheti a csatolások állapotát, vagy a fájlokat frissített vagy másik fájlra cserélheti.

Egy fájl csatolásának frissítésekor vagy ismételt létrehozásakor (újracsatolás) az InCopy programban végrehajtott összes átalakítás megőrződik (ha bejelöli a fájlkezelési beállítások között található Méretek megőrzése újracsatoláskor négyzetet). Ha például egy négyszögletes grafikát importálása után elforgat 30 fokkal, ezt követően pedig újracsatolja a grafikát egy nem elforgatott grafikához, az InCopy az utóbbit is elforgatja 30 fokkal annak érdekében, hogy az megfeleljen az általa helyettesített grafika elrendezésének.

Megjegyzés:

Az elhelyezett EPS-fájlok OPI-hivatkozásokat tartalmazhatnak, melyek megjelennek a Hivatkozások panelen. Az OPI-hivatkozásokat ne csatolja újra az EPS-fájl létrehozója által eredetileg szándékolttól eltérő fájlokhoz, mert az problémákat okozhat a betűtípusok letöltésével és a színbontásokkal kapcsolatban.

Az újracsatolt grafikák méretezési módjának kiválasztása

Ha egy grafika másik forrásfájlra való cseréje érdekében újracsatolást hajt végre, megőrizheti a cserélni kívánt fájl képméreteit, de az importált fájlt annak tényleges méreteiben is megjelenítheti.

  1. Válassza a következő opciót: Szerkesztés > Beállítások > Fájlkezelés (Windows), illetve InCopy > Beállítások > Fájlkezelés (Mac OS).

  2. Ha azt szeretné, hogy a képek az azok által lecserélteknek megfelelő méretben jelenjenek meg, jelölje be a Képméret megőrzése újracsatoláskor négyzetet. Ha azt szeretné, hogy tényleges méretükben jelenjenek meg az újracsatolt képek, akkor törölje a jelet ebből a négyzetből.

Az InDesign először abban a mappában keresi a hiányzó hivatkozáshoz tartozó fájlt, amelyikből az adott munkafolyamatban előzőleg egy másik fájlt már újracsatoltak. Ezután keresi abban a mappában, amelyikben maga a dokumentum van. Ha ott sem található meg, akkor a dokumentum mappájának szülőmappában is keres.

A módosított csatolások az „elévült” vagy „elavult” csatolások.

  1. A Hivatkozások panelen hajtsa végre az alábbi műveletek egyikét:
    • Adott csatolások frissítéséhez jelöljön ki egy vagy több hivatkozást a módosított ikonnal  jelölt csatolással. Majd kattintson a Hivatkozás frissítése gombra , vagy válassza a Hivatkozások panel menüjének Hivatkozás frissítése parancsát.

    • Az összes megváltozott hivatkozás frissítéséhez válassza a Hivatkozások panel menüjének Összes hivatkozás frissítése parancsát, vagy jelöljön ki egy megváltozott hivatkozást, majd az Alt (Windows), illetve az Option (Mac OS) billentyűt nyomva tartva kattintson a Hivatkozás frissítése gombra.

    • Ha csak egy olyan csatolást szeretne frissíteni, amely a dokumentum több helyén is előforduló grafikára mutat, akkor csak a származtatott hivatkozást jelölje ki, majd válassza a Hivatkozás frissítése lehetőséget. Ha a „szülő” hivatkozást jelöli ki, akkor a módosított grafikára mutató összes hivatkozást frissítheti.

  1. Jelöljön ki tetszés szerint egy csatolást a Hivatkozások panelen, majd kattintson az Újracsatolás gombra , vagy kattintson a Hivatkozások panel menüjének Újracsatolás parancsára. Ha több példány „szülő” hivatkozása is ki van jelölve, válassza a Hivatkozások panel menüjének[fájlnév] minden előfordulásának újracsatolása parancsát.

    A kezelt szövegekben csak akkor használható az újracsatolás, ha le van foglalva a szöveg.

  2. Ha azt szeretné, hogy az InCopy megkeresse az egyéb hiányzó csatolt fájlokkal egyező nevű fájlokat a mappában, akkor a megjelenő párbeszédpanelen jelölje be a Hiányzó csatolások keresése ebben a mappában négyzetet. Ha nem jelöli be a négyzetet, a program a csak a kijelölt képet csatolja újra.
  3. Ha szeretné megadni, hogyan importálja a program az új forrásfájlt, akkor válassza az Importálási beállítások megjelenítése lehetőséget.
  4. Keresse meg az új forrásfájlt, és kattintson rá duplán.
  5. Ha bejelölte az Importálási beállítások megjelenítése négyzetet, adja meg az importálási beállításokat. (Lásd: Grafikák importálási beállításai.)
  1. Egy hiányzó csatolás visszaállításához jelöljön ki tetszés szerint egy hiányzó csatolást jelző ikonnal  ellátott csatolást a Hivatkozások panelen, majd kattintson az Újracsatolás gombra .
  2. Ha szeretné újracsatolni a megadott mappában található összes hiányzó fájlt, akkor a megjelenő párbeszédpanelen jelölje be a Hiányzó csatolások keresése ebben a mappában négyzetet. Keresse meg, majd kattintson duplán a kívánt fájl nevére.

Dokumentumok megnyitásakor az InCopy alapértelmezés szerint megkeresi a hiányzó hivatkozásokat, és megpróbálja feloldani azokat. Két választható beállítással megadhatja az InCopy számára, hogy dokumentumok megnyitásakor automatikusan megkeresse a hiányzó hivatkozásokat.

Csatolások ellenőrzése a dokumentum megnyitása előtt

Ha nem jelöli be ezt a lehetőséget, akkor az InCopy rögtön megnyitja a dokumentumot, és a hivatkozások állapota mindaddig függőben marad, amíg meg nem állapítja a program, hogy azok frissek, hiányzóak vagy módosítottak. Ha bejelöli a lehetőséget, akkor az InCopy megállapítja, hogy van-e módosított vagy a hiányzó csatolás.

Hiányzó csatolások keresése a dokumentum megnyitása előtt

Ha nem jelöli be ezt a lehetőséget, az InCopy nem próbálja orvosolni a hiányzó csatolásokat. Ezt a lehetőséget akkor célszerű jelöletlenül hagyni, ha a csatolások lassítják a kiszolgáló működését, illetve ha nem várt csatolások jönnek létre. Ha a Csatolások ellenőrzése a dokumentum megnyitása előtt lehetőség nincs bejelölve, akkor ez a beállítás ki van halványítva, így nem jelölhető be.

Hiányzó hivatkozások keresése

A Hiányzó hivatkozások keresése paranccsal keresheti meg és oldhatja fel a dokumentumban található hiányzó hivatkozásokat. Ennek a parancsnak különösen akkor veheti hasznát, ha a beállítások között kikapcsolta a hiányzó hivatkozásoknak a dokumentum megnyitásakor való keresését, így most hiányzó hivatkozások is vannak a dokumentumban. Ennek a parancsnak akkor is hasznát veheti, ha a dokumentum megnyitását követően kapcsolja be a képeket tároló kiszolgálót.

  • A csatolások beállításának módosításához nyissa meg a Beállítások párbeszédpanel Fájlkezelés részét, majd az igényeknek megfelelően jelölje be a Csatolások ellenőrzése a dokumentum megnyitása előtt, illetve a Hiányzó csatolások keresése a dokumentum megnyitása előtt négyzetet, vagy szüntesse meg azok kijelölését.
  • Ha azt szeretné, hogy az InCopy megpróbálja javítani a hiányzó hivatkozásokat, válassza a Hivatkozások > Segédprogramok > Hiányzó hivatkozások keresése parancsát.

    Ha a dokumentumban nincs hiányzó hivatkozás, akkor a parancs ki van szürkítve.

  1. Válassza a Beállítások párbeszédpanel Fájlkezelés részét.
  2. Az Alapértelmezett újracsatolási mappa menüben válasszon az alábbi lehetőségek közül, majd kattintson az OK gombra:

    Legutoljára használt újracsatolási mappa

    Ezzel a beállítással a legutoljára használt újracsatolási mappa jelenik meg, az InCopy CS3 viselkedésének megfelelően.

    Eredeti hivatkozás mappa

    Ezzel a beállítással a csatolt fájl eredeti helye jelenik meg, az InCopy CS2 és korábbi verziók viselkedésének megfelelően.

A Hivatkozás(ok) másolása paranccsal másolhatja át a grafikus fájlokat egy másik mappába, és irányíthatja át a hivatkozásokat az átmásolt fájlokra. Ennek a parancsnak különösen akkor veheti hasznát, ha másik meghajtóra (pl. DVD-ről merevlemez-meghajtóra) helyezi át a fájlokat.

  1. Jelölje ki azokat a fájlokhoz tartozó hivatkozásokat, amelyeket másolni kíván, majd a Hivatkozások panel menüjének Segédprogramok részében válassza a Hivatkozás(ok) másolása ide parancsát.
  2. Adja meg a csatolt fájlok másolási célmappáját, majd válassza a Kijelölés (Windows), illetve Kiválasztás (Mac OS) lehetőséget.

Az Újracsatolás mappához parancs használatával az elavult hivatkozásokban szereplőkkel azonos nevű fájlokat tartalmazó mappára tudja irányítani a hivatkozást. Ha a jelenlegi hivatkozás például kis felbontású képekre mutat, megadhat egy olyan mappát, amely nagy felbontású képeket tartalmaz. Más kiterjesztést is megadhat a fájlok számára. Megadhatja például, hogy .jpg helyett .tiff, fájlokra mutassanak a hivatkozások.

Azoknál a kezelt InCopy-szövegeknél, amelyek nincsenek lefoglalva, ki van szürkítve a Újracsatolás mappához lehetőség.

  1. Jelöljön ki egy vagy több hivatkozást a Hivatkozások panelen.
  2. Válassza a Hivatkozások panel menüjének Újracsatolás mappához parancsát.
  3. Adja meg az új mappa helyét.
  4. Másik kiterjesztés használatához válassza az Azonos fájlnévnek, de ennek a kiterjesztésnek az egyeztetése lehetőséget, majd adja meg az új kiterjesztést (például AI, TIFF vagy PSD).
  5. Kattintson a Kijelölés (Windows), illetve Kiválasztás (Mac OS) parancsra.

Az Újracsatolási fájlkiterjesztés parancs használatával fájlkiterjesztés alapján csatolhatók újra a képek. Ha például több JPEG kép van a dokumentumban, ezek felcserélhetők a PSD fájlokkal. Az eltérő kiterjesztésű fájloknak is abban a mappában kell elhelyezkedniük, amelyikben a felcserélendő fájlok vannak.

  1. Az eltérő kiterjesztésű fájlok is mindenképpen abban a mappában legyenek, ahol az eredeti fájlok is vannak.
  2. Jelöljön ki egy vagy több hivatkozást a Hivatkozások panelen.
  3. Válassza a Hivatkozások panel Újracsatolási fájlkiterjesztés menüelemét.
  4. Adja meg a fájlkiterjesztést, amelyre a kijelölt fájlokat cserélni kívánja, majd nyomja meg az Újracsatolás gombot.

Importált fájl cseréje az Elhelyez parancs segítségével

  1. Tegye a következők egyikét:
    • Grafikakeret, például egy importált grafika tartalmának cseréjéhez a Kijelölési eszköz  segítségével jelölje ki a keretet.

      Grafikakeret, például egy importált grafika tartalmának cseréjéhez az Elhelyezés eszközzel jelölje ki a képet.

    • Szövegkeret tartalmának cseréjéhez a Szöveg eszköz segítségével kattintson egy beszúrási pontra a szövegkeretben, majd válassza a Szerkesztés menü Minden kijelölése parancsát.

  2. Kattintson a Fájl menü Elhelyezés parancsára.
  3. Keresse meg, majd jelölje ki az új fájlt.
  4. Győződjön meg arról, hogy be van jelölve a Kijelölt elem cseréje jelölőnégyzet, majd kattintson a Megnyitás gombra.
  5. Kattintson a Megnyitás gombra.

A csatolt képnek a teljes útvonalát, illetve a platformfüggő útvonalát másolhatja át. A teljes útvonalat akkor célszerű átmásolni, ha szeretné a munkacsoport tagjai számára jelezni, hogy merre találhatók a grafikák. Másolást követően például e-mail üzenetbe is beillesztheti a teljes útvonalat. A platformfüggő útvonalat parancsfájl íráshoz, illetve adategyesítés esetén a képekre vonatkozó mezők megadásához érdemes átmásolni.

  1. Jelöljön ki egy hivatkozást a Hivatkozások panelen.
  2. Válassza a Hivatkozások panel Adat másolása > Teljes útvonal másolása vagy Platformfüggő útvonal másolása menüelemét.
  3. Illessze be az útvonalat.

Az eredeti grafika szerkesztése

Az Eredeti szerkesztése paranccsal a legtöbb grafikát megnyithatja a létrehozásához használt alkalmazásban, ahol szükség szerint módosíthatja azokat. Amikor menti az eredeti fájlt, a hivatkozását tartalmazó dokumentumba is az új verzió kerül.

Megjegyzés:

Ha az InDesign programban kivesz és kijelöl egy kezelt grafikakeretet (olyat, amely ki lett exportálva az InCopy programba) ahelyett, hogy magát a grafikát jelölné ki, akkor a grafika az InCopy programban nyílik meg.

Eredeti grafikák szerkesztése az alapértelmezett alkalmazásban

Az alapértelmezés szerint az InCopy az operációs rendszer alapján dönti el, hogy mely alkalmazásban nyíljon meg az eredeti grafika.

  1. Jelöljön ki egy vagy több képet a lapon vagy a Hivatkozások panelen.
  2. Végezze el a következő műveletek valamelyikét:
    • A Hivatkozások panelen kattintson az Eredeti szerkesztése gombra .

    • Válassza, hogy Szerkesztés > Eredeti szerkesztése

  3. Miután elvégezte a változtatásokat az eredeti alkalmazásban, mentse a fájlt.

Eredeti grafikák szerkesztése másik alkalmazásban

  1. Jelölje ki a képet.
  2. Válassza a Szerkesztés menü Szerkesztéshez használva parancsát, majd adja meg a fájl megnyitásához használni kívánt alkalmazást. Ha az adott alkalmazás nem szerepel a listán, válassza az Egyéb lehetőséget, majd keresse meg az alkalmazást.

Rétegláthatóság szabályozása importált képekben

Photoshop PSD-, réteges PDF-, valamint INDD-fájlok importálásakor szabályozhatja a legfelső szintű rétegek láthatóságát. A rétegláthatóság szabályozásával a környezettől függően módosíthatja az illusztrációkat az InCopy programban. Többnyelvű kiadvány esetén létrehozhat például egyetlen olyan illusztrációt, amely az összes nyelvhez egyetlen szövegréteget tartalmaz.

A rétegláthatóság szabályozását egy fájl elhelyezésekor vagy az Objektumréteg beállításai párbeszédpanel segítségével végezheti el. Ha a Photoshop fájl rétegszedőket tartalmaz, akkor megjelenítheti a kívánt rétegszedőt.

Réteg láthatóságának beállítása

  1. Tegye a következők egyikét:
    • Ha úgy kívánja importálni a grafikát, hogy előtte nem hoz létre keretet, győződjön meg arról, hogy a dokumentumban nincs semmi kijelölve.

    • Ha egy grafikát egy meglévő keretbe szeretne importálni, jelölje ki a keretet.

    • Egy meglévő kép cseréjéhez jelölje ki a grafikakeretet.

  2. Kattintson a Fájl menü Elhelyezés parancsára, majd jelöljön ki egy grafikus fájlt.
  3. Egy kijelölt objektum cseréjéhez jelölje be a Kijelölt elem cseréje jelölőnégyzetet.
  4. Jelölje be az Importálási beállítások megjelenítése jelölőnégyzetet, majd kattintson a Megnyitás gombra.
  5. A Képimportálási beállítások vagy az Elhelyez párbeszédpanelen kattintson a Rétegek fülre.
  6. A kép előnézetének megtekintéséhez jelölje be az Előnézet megjelenítése jelölőnégyzetet.
  7. (Csak PDF fájlok esetén) Többoldalas PDF-fájlból származó oldal elhelyezése esetén kattintson a nyilakra, vagy egy adott oldal előnézetének megtekintéséhez írja be a kívánt oldalszámot az előnézeti kép alatti mezőbe.
  8. (Csak Photoshop PSD-fájlok esetén) Ha a kép rétegszedőket tartalmaz, válassza ki a megjeleníteni kívánt rétegszedőt a Rétegtömörítés legördülő listából.
  9. Tegye a következők egyikét:
    • Egy rétegkészlet megnyitásához vagy bezárásához kattintson a mappa ikonjától balra található háromszögre.

    • Egy réteg vagy rétegkészlet elrejtéséhez kattintson a réteg vagy rétegkészlet melletti, szemet ábrázoló ikonra.

    • A réteg vagy rétegkészlet megjelenítéséhez kattintson a réteg vagy rétegkészlet mellett a szemet ábrázoló ikon immár üres helyére.

    • Ha csak egy adott réteg vagy rétegkészlet tartalmát kívánja megjeleníteni, az Alt (Windows) vagy az Option (Mac OS) billentyűt lenyomva tartva kattintson a szemet ábrázoló ikonra. Az Alt vagy az Option billentyűt lenyomva tartva kattintson ismét az ikonra a többi réteg eredeti láthatósági beállításainak visszaállításához.

    • Több elem láthatóságának módosításához húzza az egeret a szemet ábrázoló ikonok oszlopán keresztül.

  10. Adja meg a Hivatkozás frissítésekor beállítás értékét:

    Használja a Photoshop/PDF rétegláthatóságát

    A beállítás hatására a program a hivatkozás frissítésekor a réteg láthatósági beállításait egyezteti a hivatkozott fájl hasonló beállításaival.

    Tartsa meg a Rétegláthatóság felülírásait

    Megőrzi a fájlban az eredeti elhelyezéskori rétegláthatósági beállításokat.

  11. Kattintson az OK gombra.
  12. Kattintson az Ok gombra, és tegye az alábbiak egyikét:
    • Egy új keretbe történő importáláshoz kattintson a betöltött grafika ikonjára  az elrendezés azon pontján, ahol a grafika bal felső sarkát szeretné megjeleníteni.

    • Ha egy meglévő, nem kijelölt keretbe szeretne importálni, kattintson a betöltött grafika ikonjára a keret bármely pontján.

    • Egy meglévő kijelölt keretbe való importáláshoz nem kell semmilyen műveletet sem elvégeznie. A kép automatikusan megjelenik az adott keretben.

    Megjegyzés:

    Ha egy meglévő grafikát akaratlanul egy éppen elhelyezni kívánt képre cserél, a Ctrl+Z (Windows) vagy a Command+Z (Mac OS) billentyűkombinációt lenyomva visszahelyezheti az eredeti képet a keretbe, és megjelenítheti a betöltött grafika ikonját.

Elhelyezett AI-, PSD-, PDF- és INDD-fájlok rétegláthatóságának beállítása

Photoshop PSD-, réteges PDF-, Illustrator AI- vagy InDesign INDD-fájl elhelyezését követően szabályozhatja annak rétegeit az Objektumréteg beállításai párbeszédpanel segítségével. Ha a Photoshop PSD-fájl rétegszedőket tartalmaz, kiválaszthatja, hogy mely rétegszedőket kívánja megjeleníteni. Azt is megadhatja, hogy megőrzi-e a láthatósági beállításokat, vagy a hivatkozás minden egyes frissítésekor egyezteti azokkal az eredeti fájl beállításait.

  1. Jelölje ki a fájlt az InCopy-dokumentumban.
  2. Válassza az Objektum menü Objektumréteg beállításai parancsát.
  3. A kép előnézetének megtekintéséhez jelölje be az Előnézet jelölőnégyzetet.
  4. (Csak Photoshop PSD-fájlok esetén) Ha a kép rétegszedőket tartalmaz, válassza ki a megjeleníteni kívánt rétegszedőt a Rétegtömörítés legördülő listából.
  5. Tegye a következők egyikét:
    • Egy rétegkészlet megnyitásához vagy bezárásához kattintson a mappa ikonjától balra található háromszögre.

    • Egy réteg vagy rétegkészlet elrejtéséhez kattintson a réteg vagy rétegkészlet melletti, szemet ábrázoló ikonra.

    • A réteg vagy rétegkészlet megjelenítéséhez kattintson a réteg vagy rétegkészlet mellett a szemet ábrázoló ikon immár üres helyére.

    • Ha csak egy adott réteg vagy rétegkészlet tartalmát kívánja megjeleníteni, az Alt (Windows) vagy az Option (Mac OS) billentyűt lenyomva tartva kattintson a szemet ábrázoló ikonra. Az Alt vagy az Option billentyűt lenyomva tartva kattintson ismét az ikonra a többi réteg eredeti láthatósági beállításainak visszaállításához.

    • Több elem láthatóságának módosításához húzza az egeret a szemet ábrázoló ikonok oszlopán keresztül.

  6. Adja meg a Hivatkozás frissítésekor beállítás értékét:

    Dokumentum rétegláthatóságának használata

    A beállítás hatására a program a hivatkozás frissítésekor a réteg láthatósági beállításait egyezteti a hivatkozott fájl hasonló beállításaival.

    Tartsa meg a Rétegláthatóság felülírásait

    Megőrzi a fájlban az eredeti elhelyezéskori rétegláthatósági beállításokat.

  7. Kattintson az OK gombra.

InDesign-oldalak (.indd fájlok) importálása

Az Elhelyez paranccsal oldalakat importálhat az egyik InDesign-dokumentumból egy másikba. Egyetlen oldalt, több oldalt vagy a dokumentum összes oldalát egyaránt importálhatja. Az oldalak importálása objektumokként történik (a PDF-fájlok importálásához hasonlóan).

Adjon hozzá oldalakat a dokumentumban az importálni kívánt oldalak tárolásához. Ha a Fájl menü Elhelyezés parancsára kattint, majd kijelöl egy INDD fájlt, bejelölheti az Importálási beállítások megjelenítése jelölőnégyzetet, majd kiválaszthatja, hogy mely oldalakat szeretné importálni, mely rétegeket kívánja láthatóvá tenni, valamint hogy miként szeretné az importált oldalakat körbevágni. Az előnézeti ablakban görgetve alaposan megvizsgálhatja a bélyegképként megjelenő oldalakat. A kijelölt oldal vagy oldalak betöltődnek a grafika ikonjába. Több oldal elhelyezésekor az InCopy betölti a grafika ikonját a következő oldallal, így egymás után importálhatja az oldalakat.

Megjegyzés:

A Hivatkozások panelen megjelenik egy, az egyes importált oldalak nevét tartalmazó lista. Ha egy importált oldal egy abba importált grafikát vagy más elemet tartalmaz, az adott elem is szerepel a Hivatkozások panelen látható felsorolásban. E másodlagos importált elemekhez tartozó elnevezések egy kibontó háromszög alatt jelennek meg a Hivatkozások panelen annak érdekében, hogy megkülönböztethetők legyenek az importált oldalaktól.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat