Tartalom exportálása az InDesign programból

Az InDesign programból az InCopy programba való tartalomexportálással létrejön egy csatolás a két alkalmazás között. Az InDesign-szövegkeretek, -grafikakeretek és azok tartalma az alábbi két módszer valamelyikével exportálható az InCopy programba:

  • Hozzon létre egy tárolófájlt (*.icma) – más néven hozzárendelést –, majd adja hozzá a hozzárendeléshez dokumentumelemek kapcsolódó csoportjait (például egy szövegegység szövegét és grafikáját), hogy azokon egyszerre lehessen dolgozni. A hozzárendeléseken belüli tartalmat .incx fájlokként exportálja a program.

  • A Szerkesztés menü InCopy pontjára mutatva, majd az Exportálás almenü valamely parancsára kattintva exportálja egyenként a szöveg- és grafikakereteket (a helyőrző keretekkel együtt). Az exportált tartalmat *.icml fájlokként menti a program.

A tartalom exportálását követően az InDesign és az InCopy programban kisméretű ikonok jelennek meg az exportált keretek bal felső részén, valamint a Hozzárendelések panelen. A Hivatkozások panelen az exportált fájlra mutató hivatkozás jelenik meg. Ezen ikonok jelzik a kezelt keretek állapotát, és a kezelt kereteknek azon keretektől való megkülönböztetésére szolgálnak, amelyek nem részei a munkafolyamatnak. A Hozzárendelések panelen az összes exportált tartalom megjelenik. Az Exportálás almenü parancsai segítségével exportált tartalom a Hozzárendelések panel Nem hozzárendelt InCopy-tartalom csoportjában látható. Ugyan mindkét módszer szabályozott kapcsolatot hoz létre az InCopy-tartalom és egy InDesign-dokumentum között, az elsődlegesen alkalmazandó módszer a hozzárendelésfájlok használata.

Tartalomexportálás esetén a program lefoglalhatóvá teszi a tartalmat a felhasználók számára, valamint fenntartja az eredeti InDesign-dokumentumhoz való csatolást. (A csatolás az InDesign programból lett végrehajtva; az InCopy programból nem hozható létre csatolás.)

A tartalom exportálását követően az InCopy-felhasználók megtekinthetik (de nem módosíthatják) többek között az oldalelrendezéseket és oldalstílusokat oly módon, ahogy azok megjelennek az InDesign-dokumentumban.

Megjegyzés:

Azt is megteheti, hogy az InCopy segítségével létrehozott szöveget vagy rögzített grafikákat az InDesign programba helyezi.

Hozzárendelések panel – áttekintés

A hozzárendelések kezelésére szolgáló elsődleges eszköz a Hozzárendelések panel (InCopy: Ablak > Hozzárendelések, InDesign: Ablak > Szerkesztői > Hozzárendelések). A Hozzárendelések panel megjeleníti az éppen aktív InDesign-dokumentumból exportált fájlokat, valamint az azok állapotát jelző ikonokat. A Hozzárendelések panel menüje továbbá olyan parancsokat is tartalmaz, melyekkel szabályozhatók az importálási verziók és a fájlkezelési funkciók az InCopy és az InDesign program között. Amikor megnyit egy hozzárendelést az InCopy programban, a hozzárendelés neve és tartalma megjelenik a Hozzárendelések panelen. A Hozzárendelések panelen a szöveg- és grafikakeretekre duplán kattintva kijelölheti azokat a dokumentumablakban.

Megjegyzés:

Az InCopy programba exportált vagy egy hozzárendeléshez adott tartalmak a Hivatkozások panelen is megjelennek. Habár végrehajthat egyes, a munkafolyamat kezelésére szolgáló feladatokat, elvégezheti például tartalom lefoglalását és lefoglalásának feloldását, az ezekhez hasonló műveletek végrehajtásához a Hozzárendelések panel használata ajánlott.

Az InDesign program Hozzárendelések panele

A. InCopy-tartalmak nevei B. InDesign-dokumentum neve C. A hozzárendelés elavult állapot D. Elérhető és A szövegtartalom aktuális állapot E. Használatban van és A szövegtartalom elavult állapot F. Szerkesztés és A szövegtartalom aktuális állapot G. Nem hozzárendelt tartalom H. Felhasználónév I. Tartalom frissítése gomb J. Kijelölés lefoglalása/lefoglalásának feloldása gomb K. Új hozzárendelés gomb L. Kijelölt hozzárendelések törlése/Eltávolítás gomb 
Az InCopy program Hozzárendelések panele

A. InCopy-tartalmak nevei B. A hozzárendelés elavult állapot C. Hozzárendelés neve D. Elérhető és A szövegtartalom aktuális állapot E. Használatban van és A szövegtartalom elavult állapot F. Szerkesztés és A szövegtartalom aktuális állapot G. Felhasználónév H. Terv frissítése gomb I. Tartalom frissítése gomb J. Kijelölés lefoglalása/lefoglalásának feloldása gomb 

Hozzárendelésfájlok

Az InDesign programban a hozzárendelésfájlok az oldalelemek gyűjteményének rendezésére szolgáló tárolók. Előfordulhat például, hogy egy szövegegység összes elemét (fejléc, a szerző nevét tartalmazó sor, másolat, grafikák és feliratok) ki szeretné jelölni, majd hozzá kívánja rendelni egy InCopy-felhasználóhoz. Ezen elemeknek egy hozzárendeléshez való hozzáadása kényelmes módot biztosít az InCopy-felhasználóknak arra, hogy csak a saját felelősségi körükbe tartozó tartalomhoz férjenek hozzá. A hozzárendelésfájlok (*.icma) a fájlrendszerben, az InCopy szövegsávjában és az állapotüzenetekben jelennek meg. A hozzárendelésfájlok létrehozását csak InDesign-felhasználók, megnyitásukat pedig csak InCopy-felhasználók hajthatják végre.

Hozzárendelés létrehozásakor a program létrehoz egy mappát ugyanazon a helyen, ahol az InDesign-dokumentum alapértelmezés szerint található. E hozzárendelésmappában találhatók meg az *.icma kiterjesztésű hozzárendelésfájlok és egy, képek vagy más erőforrások részét képező, exportált (icml formátumú) InCopy-szövegegységfájlokat tartalmazó almappa. A hozzárendelés létrehozását követően a projektmappát olyan helyen tárolja, ahol az összes felhasználó hozzáférhet ahhoz, vagy hozzon létre és osszon szét egy hozzárendelési csomagot. Ha a tartalom exportálása annak egy hozzárendeléshez való hozzáadása előtt történik, a program a lemezen lévő fájlokat nem helyezi át a hozzárendelésfájl tartalommappájába.

A hozzárendelésfájlok a következőket tartalmazzák:

  • A hozzárendelt oldalelemekre, köztük a helyőrző keretekre mutató hivatkozások. Ezen elemek révén lehetővé válik az InCopy felhasználójának, hogy megnyisson egy fájlt az InCopy programban, és hogy több oldalelemhez rendelkezzen szerkesztési hozzáféréssel.

  • Bármely, a hozzáférésben szereplő grafikán elvégzett átalakítás, például áthelyezés, méretezés, forgatás vagy levágás.

  • Oldalgeometria, melynek révén az InCopy-felhasználók a teljes InDesign-fájl megnyitása nélkül megtekinthetik az általuk éppen szerkesztett keret elrendezését és tartalmát.

  • A dokumentumban lévő hozzárendelt keretek színkódolása.

     

Oldalgeometriát és színkódolást az InCopy programban megjelenítő oldal illusztrációja

Hozzárendelések létrehozása és tartalom hozzáadása (InDesign)

Csak az InDesign-felhasználók hozhatnak létre hozzárendeléseket, és adhatnak azokhoz tartalmat. A hozzárendelések létrehozásának számos módja létezik. A kiválasztott módszer általában attól függ, hogy rendelkezik-e hozzáadandó tartalommal a hozzárendelés létrehozásának időpontjában.

  • Hozzon létre üres hozzárendelésfájlokat. Az InDesign-dokumentumból létrehozhatja üres hozzárendelések egy sorozatát a jövőbeli tartalmak sablonjaként való működéshez.

  • Hozzon létre hozzárendeléseket, és ezzel egy időben hajtsa végre tartalom hozzáadását.

  • Adjon tartalmat egy meglévő hozzárendelésfájlhoz. Hozzáadhat csatolt tartalmat – InCopy-tartalomként már exportált szöveget és grafikát –, vagy hozzáadhat kijelölt oldalelemeket, hogy azokból csatolt InCopy-tartalom váljon. Ha a kijelölt keretek közül egy vagy több már tartalmaz InCopy-tartalomfájlokat, és ezek egyike sem része hozzárendelésnek, hozzáadhatja a fájlokat egy új vagy egy már meglévő hozzárendelésfájlhoz.

A létrehozott hozzárendelési mappa mentése alapértelmezés szerint abba a mappába történik, melyben az InDesign-dokumentum található. Ezt követően e mappát egy kiszolgálóra helyezheti, vagy létrehozhat és elküldhet egy csomagot.

Megjegyzés:

Ha nem szeretné, hogy az InCopy-felhasználók grafikákat helyezzenek el és igazítsanak, ne adjon grafikakereteket a hozzárendelésekhez.

Üres hozzárendelésfájlok létrehozása (InDesign)

  1. Az InDesign programban mentse a dokumentumot.
  2. A Hozzárendelések panelen válassza ki az Új hozzárendelés elemet a panelmenüből.
  3. Az Új hozzárendelés párbeszédpanelen adja meg a hozzárendelésfájl beállításait, majd kattintson az OK gombra.

Hozzárendelések létrehozása és tartalom hozzáadása egy időben (InDesign)

  1. Hozzon létre egy egy vagy több szövegkerettel, grafikakerettel vagy helyőrző elemmel rendelkező dokumentumot az InDesign programban, majd mentse a dokumentumot.
  2. Jelölje ki a hozzáadni kívánt szöveg- és grafikakereteket.
  3. Tegye a következők egyikét:
    • A Hozzárendelések panel menüjében mutasson a Hozzáadás a hozzárendeléshez pontra, majd kattintson az Új parancsra.

    • Mutasson a Szerkesztés menü InCopy pontjára, majd a [beállítás] hozzáadása a hozzárendeléshez pontra, végül kattintson az Új parancsra.

  4. Az Új hozzárendelés párbeszédpanelen adja meg a hozzárendelésfájl beállításait, majd kattintson az OK gombra.

Az újonnan létrehozott hozzárendelésfájl a dokumentumablakban kijelölt összes keretet tartalmazza.

Tartalom hozzáadása meglévő hozzárendelésekhez (InDesign)

  1. Mentse az InDesign-dokumentumot.
  2. Jelölje ki a hozzáadni kívánt szöveg- és grafikakereteket.
  3. Tegye a következők egyikét:
    • A Hozzárendelések panel menüjében mutasson a Hozzáadás a hozzárendeléshez pontra, majd jelölje ki a hozzárendelést.

    • Húzza a tartalmat a Hozzárendelések panel Nem hozzárendelt InCopy-tartalom csoportjából egy meglévő hozzárendelésbe.

    • A Kijelölési eszköz segítségével jelöljön ki tetszés szerinti oldalelemeket, és húzza azokat egy, a Hozzárendelések panelen lévő hozzárendelésre.

    • Mutasson a Szerkesztés menü InCopy pontjára, majd a [beállítás] hozzáadása a hozzárendeléshez pontra, végül jelölje ki a hozzárendelést.

  4. A Hozzárendelések panel menüjének Minden hozzárendelés frissítése parancsára kattintva tegye a tartalomfájlokat hozzáférhetővé az InCopy-felhasználók számára.

Megjegyzés:

Tartalmat csak az ugyanabban a dokumentumban szereplő hozzárendelésekhez adhat hozzá. Ugyanazt a tartalmat importálhatja azonban több dokumentumba is, majd egyenként hozzáadhatja a szóban forgó dokumentumokban lévő hozzárendelésekhez.

Hozzárendelésfájl beállításai (InDesign)

Hozzárendelésfájl létrehozása vagy módosítása esetén az alábbi lehetőségek közül választhat:

Hozzárendelés neve

A hozzárendelés egyedi azonosítója a Hozzárendelések panelen, például „Tengerrel kapcsolatos cikk”. A névnek meg kell felelnie az operációs rendszer fájlelnevezési szabályainak.

Hozzárendelve:

A fájlokhoz rendelt felhasználó egyedi azonosítója. A felhasználó neve a Hozzárendelések panelen a hozzárendelés neve után zárójelben szerepel. Az itt történő névmegadás csupán tájékoztatási célt szolgál; hatására a felhasználó nem jut speciális jogokhoz vagy engedélyekhez.

Szín

Megjelenít egy színlistát, amellyel megkülönböztető kiemelést adhat a dokumentum aktuális hozzárendelésének kereteihez, illetve a Hozzárendelések panelen látható hozzárendelésnevekhez. E színkódolás révén különbséget tehet az azonos hozzárendeléshez és az egymáshoz tartozó keretek, valamint a nem hozzárendelt keretek között. Ennek a színkódolásnak a megjelenítését a Nézet > Extrák > Hozzárendelt keretek megjelenítése/eltávolítása menüelemmel kapcsolhatja ki-be. Az InCopy programban a színkódolás csak Elrendezés nézetben látható.

Megjegyzés:

Ha a hozzárendelt keretek megjelenítésének be- és kikapcsolása váratlan eredménnyel jár, a szóban forgó keretek címkézhetők XML használatához, és engedélyezhető a Nézet menü Struktúra pontjára mutatva megjelenő Címkézett keretek megjelenítése beállítás. A hozzárendelt és a címkézett keretek egyszerre nem jeleníthetők meg.  

Változtatás

A Módosítás gombra kattintva megadhatja a hozzárendelések mappájának helyét. A hozzárendelések mappájának létrehozása alapértelmezés szerint az InDesign-fájléval megegyező helyen történik.

Helyőrző keretek

Segítségével az InCopy-felhasználók megtekinthetik a hozzárendelés szöveg- és grafikakereteit, valamint az adott InDesign-oldalakon lévő összes többi keretnek megfelelő mezőket (vagy egyéb alakzatokat). Az összes keret és helyőrző pontosan tükrözi az eredeti InDesign-dokumentumok méretét, alakját és helyét. A helyőrző keretek olyan üres alakzatok, melyek semmilyen tartalmat nem jelenítenek meg az InDesign-dokumentumban. A Helyőrző keretek lehetőség a legkisebb mértékű hűséget, ugyanakkor a leggyorsabb teljesítményt biztosítja. Az InCopy programban a helyőrző keretek csak Elrendezés nézetben láthatók. Az InCopy-felhasználók nem foglalhatják le és nem szerkeszthetik a helyőrző kereteket.

Hozzárendelt oldalpárok

Segítségével az InCopy-felhasználók megtekinthetik az összes hozzárendelt keretet, valamint ugyanezen az oldalpáron szereplő többi olyan keret tartalmát, amely nem része a hozzárendelésnek. Az InCopy programban a hozzárendelésen kívül eső keretek tartalma nem szerkeszthető, és csak az Elrendezés nézetben látható.

Minden oldalpár

Az InDesign-dokumentum összes tartalmát a hozzárendelésfájlba exportálja. Ez a lehetőség maximális mértékű hűséget tesz lehetővé. Emellett a leglassabb teljesítményt biztosítja, mert a hozzárendelésfájl minden egyes oldal, így a felhasználó által szerkesztett szakasz szempontjából nem lényeges oldalak tervét és elrendezését is megjeleníti.

Csatolt képfájlok csomagoláskor

A hozzárendelési csomagban lévő csatolt képek másolatát tartalmazza. E lehetőség választásával az InCopy-felhasználók hozzáférnek a képekhez, a beállítás azonban növeli a csomag fájlméretét. Az InCopy-felhasználók csomagok visszaküldése során képeket is alkalmazhatnak.

Tartalom exportálása különálló InCopy-fájlokként (InDesign)

Ha a munkacsoport a hozzárendelések használata helyett inkább különálló fájlokkal szeretne dolgozni, az InCopy-tartalmat hozzárendelésfájlok használata nélkül is exportálhatja. Egyetlen, több tartalomfájlra és elrendezési adatra hivatkozó hozzárendelésfájl létrehozásával ellentétben ezzel a módszerrel minden egyes, a dokumentumban megadott szöveg- vagy grafikakerethez külön fájl (.icml) hozható létre. A szerkesztett tartalom környezetének megtekintéséhez a kapcsolódó InDesign-dokumentumot (.indd) is meg kell nyitnia.

Gondoskodjon arról, hogy az InDesign dokumentum feleljen meg a munkafolyamat követelményeinek. Ha például az összes szerkesztői jegyzetet egyetlen fájlként kívánja exportálni, hozzon létre egy olyan réteget, amelyben a szerkesztő megadhatja megjegyzéseit. Ezt követően már exportálhatja a kijelölt rétegen szereplő összes tartalmat.

Megjegyzés:

A tartalom külön InCopy-fájlokként való exportálása gyorsan végrehajtható, ha a Kijelölési eszköz segítségével a kijelölt kereteket a Hozzárendelések panel Nem hozzárendelt InCopy-tartalom csoportjába húzza.

  1. Az InDesign programban hozzon létre egy dokumentumot egy vagy több szövegkerettel, grafikakerettel vagy helyőrző elemmel.
  2. Tegye a következők egyikét:
    • Jelölje ki egyetlen szövegegység szöveg- vagy grafikakeretét, vagy a Shift billentyűt lenyomva tartva kattintással jelöljön ki több keretet.

    • Kattintson a szövegegységben egy beszúrási pontra, vagy jelöljön ki szöveget egy szövegkeretben.

  3. Mutasson a Szerkesztés menü InCopy pontjára, kattintson az Exportálás parancsra, majd válasszon a következő lehetőségek közül:

    Kijelölés

    A paranccsal végrehajtható az összes kijelölt szöveg és grafikakeret exportálása.

    Réteg

    A parancsra kattintva a kijelölt réteg összes tartalmának exportálása végezhető el.

    Összes szövegegység

    Az összes, még nem exportált szövegegységet exportálja.

    Összes grafika

    Az összes, még nem exportált grafikát exportálja.

    Összes grafika és szövegegység

    Az összes, még nem exportált szövegegységet és grafikát exportálja.

    Megjegyzés:

    Ha a dokumentum összes tartalmát exportálja, majd ugyanehhez a dokumentumhoz több szöveg- vagy grafikakeretet ad hozzá, időt takaríthat meg, ha az új keretek exportálásához ismét az Exportálás almenü Összes szövegegység (vagy Összes grafika vagy Összes grafika és szövegegység) parancsára kattint. Az InDesign csak az új tartalmat exportálja.

  4. Adja meg a fájlok nevét és helyét, majd kattintson a Mentés gombra.

    A megadott fájlnevet a program előtagként használja az egyes exportált tartalomfájlok azonosításához a fájlrendszerben. Ha több szövegkeretet exportál, a szöveg első pár karakterét a program a fájlnévhez függeszti, például: „SajátSzövegegység-Elkövetkezendő kerékpáros események.icml”. Több grafikakeret esetén a fájlnevek formátuma a következőkhöz hasonló lesz: „SajátSzövegegység-grafika”, „SajátSzövegegység-grafika-1” stb. A fájlnevek a fájlrendszerben, az InCopy szövegegységsávjában és az állapotüzenetekben jelennek meg.

  5. Ha a program arra kéri, mentse az InDesign fájlt.

Az InCopy-tartalom jelenleg kezelt állapotban van, és hozzáférhető a munkafolyamat többi felhasználója számára lefoglalás és szerkesztés céljából.

A megosztott tartalom az importált grafikákhoz hasonlóan megjelenik a Hivatkozások panelen. Megosztott fájl manuális áthelyezése esetén a Hivatkozások panel segítségével frissítheti annak csatolását.

Megjegyzés:

Tartalom exportálásakor a szövegkereten (InDesign és InCopy) és a Hozzárendelések panelen (InCopy) megjelenik az Elérhető ikon . A [Szerkesztés] szó a szövegegységsávon jelenik meg (InCopy).

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat