Tudja meg, hogyan oldhatja meg azokat a problémákat, amelyek akkor lépnek fel, amikor nyomtat vagy PDF-re exportál InDesignból.

Haladjon végig az dokumentumban megadott feladatokon sorrendben, és álljon meg, amikor megoldotta a problémáját.

Ismert nyomtatási és exportálási problémákat és megoldásokat találhat a https://helpx.adobe.com/hu/indesign.html oldalon is.

A probléma szintjének meghatározása

Ha kísérletet tesz egy nyomtatási vagy exportálási probléma megoldására, az első lépés a körülmények meghatározása, amelyek alatt a probléma felmerül. Például, a hiba egyszeri volt-e vagy újból létre lehet-e hozni
minden dokumentum, néhány dokumentum vagy meghatározott dokumentum nyomtatásánál/exportálásánál? Az alábbi lépések és tesztelések segítenek meghatározni, hogy a probléma hogyan és mikor jelentkezik.

1. Indítsa újra a számítógépet.

Ha a hiba nem jelentkezik újra, akkor ideiglenes kommunikációs probléma, csökkent rendszererőforrások vagy más ideiglenes környezeti tényező okozhatta azt. Ha hiba nélkül lehet nyomtatni/exportálni a számítógép első újraindítása után, de a hiba később újra jelentkezik, a hibaelhárítást rendszerszinten kell elvégezni.

2. Kapcsolja ki és be a nyomtatóját.

Ha a hiba nem jelentkezik ismét, a problémát a nyomtató memóriája okozhatja. Ja ahiba újra előfordul, folytassa a 3. lépéssel.

3. Hozzon létre egy új mintadokumentumot.

Ha az új dokumentumot ki tudja nyomtatni/exportálni, de az eredeti dokumentumot nem, a hibaelhárítást a dokumentum szintjén végezze.

4. Nyomtasson vagy exportáljon eltérő alkalmazás használatával.

Ha másik alkalmazásból tud nyomtatni (pl. WordPad, TextEdit) vagy tud másik alkalmazásból (pl. Illustrator, Photoshop) exportálni/PDF-ként menteni, a hibaelhárítást az alkalmazás szintjén kell elvégezni.

5. Nyomtasson más nyomtatón.

Ha másik nyomtató érhető el, próbálja meg azon a nyomtatón nyomtatni a dokumentumot. Ha ez működik, győződjön meg róla, hogy az eredeti nyomtató be van-e kapcsolva és online módban van-e. Húzza ki és csatlakoztassa újra a nyomtatókábeleket, majd futtasson le egy öntesztet a nyomtatón a mechanikus hibák vagy sérült kábelek ellenőrzésére. Ha ezen lépések egyikével sem azonosítható a probléma, a hibaelhárítást rendszerszinten végezze.

6. Használjon más módszert a PDF fájl létrehozására.

  • Ha a probléma akkor fordul elő, amikor PDF-be exportál InDesignról Acrobat Standard, Pro vagy Pro Extended alkalmazásra, próbáljon meg Adobe PDF nyomtatón nyomtatni. (Ha Mac OS v10.6 vagy újabb verziót használ Acrobat 9 programmal, lásd az Acrobat 9 Mentés Adobe PDF-ként támogatást.)
  • Ha a probléma akkor fordul elő, amikor a Nyomtatás funkcióval hozza létre a PDF fájlt, válassza inkább a Fájl > Exportálás PDF-be lehetőséget.

Dokumentumszintű nyomtatási vagy exportálási problémák elhárítása

Ha a hiba nem jelentkezik új dokumentum nyomtatásánál vagy exportálásánál, az eredeti dokumentum nyomtatási vagy exportálási beállításai érvénytelenek lehetnek, a dokumentumban használt objektum vagy betűtípus sérülhetett, vagy a dokumentum struktúrája sérülhetett. Próbálkozzon az alábbiak közül egy vagy több lépéssel.

Megjegyzés:

Attól függően, hogy milyen nyomtatót használ, a beállítások helye változó lehet, és eltérhet a következő eljárásokban felsoroltaktól. Ellenőrizze a nyomtató dokumentációját.   

1. Exportáljon IDML-be (InDesign CS4 vagy későbbi) vagy INX-be (InDesign CS3 vagy korábbi).

A dokumentum sérülhetett. A sérült dokumentumok különösen gyakoriak, ha azok az InDesign korábbi verziójából vagy QuarkXPress dokumentumból lettek konvertálva. Ha InDesign Markup Language (IDML) vagy InDesign Interchange formátumra (INX) exportál, azzal kiküszöbölheti a problémás adatokat.

2. (Csak PostScript nyomtatók) Engedélyezze a Postscript hibakezelést.

Windows

  1. Válassza a Fájl > Nyomtatás elemet.
  2. Kattintson a Beállítás gombra.
  3. Ha az alábbi párbeszédpanel jelenik meg, kattintson az OK gombra: „Ha a kívánt nyomtatási beállítás elérhető az InDesign Nyomtatás párbeszédpaneljében, állítsa arra, hogy elkerülje a nyomtatási konfliktusokat.”
  4. Kattintson a jobb egérgombbal a nyomtatóra, és válassza a Tulajdonságok lehetőséget.
  5. Az Általános fülön kattintson a Nyomtatási beállítások lehetőségre.
  6. Kattintson a Speciális gombra.
  7. Bontsa ki a Dokumentum beállításait majd a PostScript beállításokat. Ha a PostScript hibakezelő küldése nincs Igen állásba állítva, válassza az Igen lehetőséget a felugró menüből.

Mac OS X

  1. Válassza a Fájl > Nyomtatás elemet.
  2. Kattintson a nyomtatóra.
  3. Az Előbeállítások menü alatt található menüből válassza a Hibakezelés lehetőséget.
  4. Válassza ki a Részletes jelentés nyomtatása lehetőséget, és kattintson a Nyomtatás elemre.

Ha a PostScript hiba okozza a problémát, a PostScript hibakezelő kinyomtatja a hibainformációt egy lapra. Lásd a PostScript hibák elhárítása részt.

3. Hagyja ki a grafikákat a dokumentumból.

Grafikák kihagyása dokumentum nyomtatásánál

  1. Válassza a Fájl > Nyomtatás elemet.
  2. Kattintson a Grafikák lehetőségre, majd válassza ki a Nincs lehetőséget az Adatküldés menüből.
  3. Kattintson a Nyomtatás gombra.

Grafikák kihagyása dokumentum exportálásánál

  1. Válassza ki a Fájl > Export lehetőséget, majd válassza ki az Adobe PDF (Nyomtatás) lehetőséget formátumként, vagy „Mentés más típusként” lehetőséget.
  2. Válasszon helyet, és kattintson a Mentés gombra.
  3. Kattintson a Speciális lehetőségre, majd jelölje be mindhárom Kihagyás OPI esetén jelölőnégyzetet: EPS, PDF és Bitmap.
  4. Módosítsa a PDF standardot Nincs lehetőségre, hogy engedélyezze a képek kihagyását.
  5. Kattintson az Exportálás parancsra.

Ha a dokumentum nyomtatása vagy exportálása sikeres, a grafikai elemek némelyike sérülhet az oldalon. Távolítsa el a grafikák 50%-át az oldalak törlésével vagy a grafikai kereteket egy oldalon. Majd minden egyes változtatás után nyomtassa vagy exportálja a dokumentumot, hogy meghatározhassa, hogy egy eltávolított, sérült grafika okozza-e a hibát. Ha a dokumentum nyomtatható vagy exportálható a változtatás után, állítsa vissza a változtatást és távolítsa el a másik 50% grafikát az oldalakról. Igazolja, hogy a hiba újra megjelenik, majd távolítsa el a grafikák 50%-át ismét, majd így tovább. Miután megtalálta azokat a grafikákat, melyek folyamatosan előidézik a hibát, törölje és cserélje ki azokat. Szükség lehet valamely grafika újbóli exportálására abból az alkalmazásból, amelyben létrehozta.

Sikeres nyomtatás grafikák nélkül szintén jelezheti a nem megfelelő nyomtatómemóriát. A tünetek közé tartozhat a betűtípus helyettesítése, hiányzó grafika vagy hiányos nyomtatás. Próbáljon meg oldaltartományonként nyomtatni vagy egyszerűsíteni a kiadványt, hogy kiderüljön, lehet-e nyomtatni kevesebb grafikával. Vagy próbáljon meg kisebb felbontásban nyomtatni.

Megjegyzés:

Ha a dokumentum csak grafikai elemet tartalmaz, a nyomtató csak akkor nyomtat üres oldalt, hogy az InDesign alkalmazásban az üres oldal nyomtatása engedélyezve van. Válassza ki az Üres oldalak nyomtatása lehetőséget a Nyomtatás párbeszédpanel Általános részében.

4. Betűtípusok kihagyása vagy minimalizálása.

Betűtípusok kihagyása nyomtatásnál

  1. Válassza a Fájl > Nyomtatás elemet.
  2. Kattintson a Grafikák lehetőségre.
  3. A Betűtípusok részben válassza ki a Nincs lehetőséget a Letöltés menüből.
  4. Kattintson a Nyomtatás gombra.

Betűtípusok minimalizálása, amikor PDF-be exportál

Kihagyhat betűtípusokat exportálásnál, de a használt betűtípusokat minimalizálhatja.

  1. Válassza ki a Típus > Betűtípus keresése lehetőséget.
  2. A Dokumentumban szereplő betűtípusok listában kattintson az első betűtípusra, majd tartsa lenyomva a Shift billentyűt, és kattintson a legutolsó betűtípusra, ha a listán szereplő összes betűtípust szeretné kijelölni.
  3. A Csere erre: Betűtípuscsalád lista alatt válassza ki azt a betűtípust, amiről tudja, hogy más dokumentumokban működnek, például az Arial vagy Verdana betűtípust.
  4. Kattintson a Mindet módosítja lehetőségre.
  5. Kattintson a Kész gombra.
  6. Válassza a Fájl > Exportálás lehetőséget, és jelölje ki az Adobe PDF (Nyomtatás) lehetőséget formátumként.
  7. Válasszon helyet, és kattintson a Mentés gombra.
  8. Kattintson az Exportálás parancsra.

Ha a dokumentum nyomtatható vagy exportálható, a probléma a dokumentumban használt egyik betűtípushoz köthető. Ha dokumentum sok betűtípust használ, betűtípusok kizárásával a dokumentum összetettsége csökken. Mentse a dokumentumot új névvel, majd tesztelje a betűtípusokat egyenként a sérülésük megállapítása céljából. Ha a betűtípus esetén tartósan jelentkezik probléma, ellenőrizze a betűtípus több aktív előfordulását, vagy töltse le újra a betűtípust a gyártótól, és ellenőrizze, hogy a betűtípus sérült-e.

5. Győződjön meg róla, hogy a hivatkozások érvényesek.

A hivatkozások állapotának megtekintéséhez válassza ki az Ablak > Hivatkozások lehetőséget. Törölje a hivatkozást vagy ismét hozza létre olyan fájlok esetén, amelyek neve előtt kérdőjel vagy más jel van. Az InDesign hivatkozásokra vonatkozóan részletes információkat lásd: Grafikai hivatkozások kezelése.

6. Tiltsa le a beállításokat.

Előfordul, hogy a hibát a nyomtatási vagy exportálási folyamat adott funkciója okozza, mivel az meghatározott tartalmat kezel a dokumentumban. Zárja ki a lehető legtöbb ilyen beállítástípust. Ha
a beállítás kizárása megoldja a problémát, próbálja meg ismét engedélyezni a beállításokat csoportokban, hogy egy bizonyos beállításra szűkítse a hiba előfordulását.

Megjegyzés:

A használatban levő nyomtatótól függően előfordulhat, hogy egyes beállítások nem érhetők el.

Válassza ki a Fájl > Nyomtatás lehetőséget a Nyomtatás párbeszédpanel megnyitásához. Ezután módosítsa a következő beállításokat az alábbi mezőkben:

Általános mező

  • Állítsa a másolatokat 1-re.
  • Válassza ki az Oldalak lehetőséget a Szakaszok letiltásához.
  • Törölje a Mesteroldalak nyomtatása, Nem nyomtatható objektumok nyomtatása, és Látható vezetők és alapvonal rácsok nyomtatása beállításokat.
  • Állítsa a Rétegek nyomtatása lehetőséget Látható és nyomtatható rétegek-re.

Beállítás mező

  • Állítsa a papírméretet az Illesztőprogramban megadott értékre.
  • Állítsa a méretezés szélesség és magasság értékét 100%-ra.
  • Tiltsa le a Bélyegképek és Mozaik elrendezés beállításokat.

Jelek és Kifutó mező

  • Tiltsa le a Jelek, Kifutó és Cikk
    beállításokat.

Kimenet mező

  • Állítsa be a színt: Kompozit változatlanul hagyottra.
  • Tiltsa le a Túltöltés, Fekete szöveg és Felülnyomtatás szimulálása beállításokat.
  • A festékkezelőben tiltsa le a Színáthelyezés beállítást.

Grafika mező

  • Állítsa be a képeket az Adatküldés semmire vagy mindenre lehetőségre.
  • Állítsa a betűtípusokat a Letöltés semmire vagy mindenre lehetőséget.
  • Állítsa a PostScript értéket 2. szintre.
  • Állítsa az adatformátumot ASCII-re.

Színkezelés mező

  • Állítsa a színkezelést A PostScript nyomtató határozza meg a színeket lehetőségre.
  • Engedélyezze a CMYK számok megőrzése lehetőséget.

Oldalak mező (a Nyomatás párbeszédpanelen kívül)

Válassza ki az összes oldalt, jobb egérgombbal kattintson rájuk majd válassza ki az Oldal tulajdonságok > Szakasz simítás > Nincs (Átlátszóság figyelmen kívül hagyása) lehetőséget.

7. Hárítsa el a bővítmények hibáit.

Távolítsa el a külső gyártótól származó bővítményeket az InDesign bővítménymappájából, majd indítsa újra az InDesignt. Ha a probléma ismét előfordul, helyezze vissza a bővítményeket az InDesign bővítménymappájába. Ha a probléma többet nem jelentkezik, azonosítsa az ütköző bővítményeket:

  1. Válassza ki a Súgó > Bővítmények beállítása (Windows) vagy InDesign > Bővítmények beállítása (Mac OS) lehetőséget.
  2. Válassza ki az Összes bővítmény a készlethez lehetőséget, majd törölje az összes lehetőséget a Kijelző részben a Harmadik fél kivételével. Készítsen egy listát ezekkel a bővítményekkel.
  3. Lépjen ki az InDesign programból és helyezze át ezeket a bővítményeket a bővítménymappából:
    • Windows: /Program Files/Adobe/Adobe InDesign [Version]/Plug-Ins
    • Mac OS: /Applications/Adobe InDesign [verzió]/Plug-Ins
  4. Indítsa újra az InDesign programot és próbálja meg ismét előidézni a problémát.
    • Ha a probléma továbbra is fennáll, ismételje meg a 3–4. lépéseket, hozzáadva külső bővítményeket a Bővítmény mappához.
    • Ha a probléma jelentkezik, forduljon az utoljára visszahelyezett bővítmény fejlesztőjéhez és érdeklődjön frissről.

Részletes információkat lásd: InDesign külső bővítmények hibaelhárítása.

8. Nyomtatás vagy exportálás új felhasználói fiókból.

Alkalmanként a felhasználói fiók hibás lehet, és megakadályozhatja az alkalmazást bizonyos fájlok és mappák olvasásában és írásában. Hozzon létre új felhasználói fiókot (ne törölje az eredetit), jelentkezzen be az új fiókba, és próbálja meg újra nyomtatni vagy exportálni a dokumentumot.

Windows

Válassza ki a Start > Vezérlőpult > Felhasználói fiókok lehetőségeket.

Mac OS X

Válassza ki az Apple menü > Rendszerbeállítások > Felhasználók és csoportok lehetőségeket.

9. Állapítsa meg, hogy sérült-e a dokumentum.

Alkalmazásszintű nyomtatási vagy exportálási problémák elhárítása

Ha hiba lép fel, amikor InDesign dokumentumot nyomtat, próbálkozzon az alábbiak közül egy vagy több feladattal az alkalmazásszintű probléma okának azonosítására.

1. Hozza létre újra az InDesign beállítás fájlokat.

Ha hibásan működik az InDesign, a beállítások törlésével (másként a „beállítások kidobásával” vagy a „beállítások eltávolításával”) majd újbóli létrehozásukkal gyakran megoldhatja a problémát.

Kétféle módon lehet újra létrehozni beállításokat:

  • Automatikusan: Ez a módszer gyorsan törli a jelenlegi beállítási fájlokat, majd új készletet hoz létre az alapértelmezett beállítási fájlokból. Ugyanakkor az esetleges egyéni beállítások elvesznek.

-vagy-

  • Manuálisan: Ha nem szeretné elveszíteni az egyéni beállításait, nevezze át jelenlegi beállítás fájljait, mielőtt új készletet hoz létre az alapértelmezett beállítás fájlokból. Ilyen módon ha az új beállítások nem oldják meg a nyomtatási vagy exportálási problémát, rendelkezik az eredeti beállítás fájlok biztonsági másolatával (beleértve az egyéni beállításokat), amelyekkel az új beállítás fájlokat lecserélheti.

InDesign beállítás fájlok automatikus újbóli létrehozása

Megjegyzés:

Az InDesign beállítás fájlok újbóli létrehozásával törli az előző beállítás adatokat, beleértve az esetleges egyéni beállításokat. Ha nem szeretné elveszíteni egyéni beállításait, hozza létre manuálisan a beállítás fájljait.

  1. Lépjen ki az InDesign programból.
  2. Indítsa újra az InDesign programot, és tartsa lenyomva az operációs rendszerének megfelelő billentyűket:
    • Mac OS : Control + Option + Command + Shift
    • Windows: Control + Alt + Shift
  3. Párbeszédpanel jelenik meg, ami arra kéri, hogy törölje az InDesign beállítás fájlokat. Kattintson az Igen gombra. Az InDesign az újra létrehozott alapértelmezett beállításokkal indul el.

InDesign beállítás fájlok manuális újbóli létrehozása

Nevezze át a két beállítás fájlt (pl. módosítsa az „InDesign SavedData” beállítást „InDesign SavedData backup”-ra, és az „InDesign Defaults” beállítást „InDesign Defaults backup”-ra). A beállítás fájlok helye:

  • Mac OS X

    InDesign Defaults:

    Users/[felhasználó]/Library/Preferences/Adobe InDesign/Version [verzió]/[nyelv]/InDesign Defaults

InDesign SavedData:

Users/[felhasználó]/Library/Caches/Adobe InDesign/Version [verzió]/[nyelv]/InDesign SavedData

  • Windows XP

    InDesign Defaults:

    /Documents and Settings/[felhasználó]/Application Data/Adobe/InDesign/Version [verzió]/InDesign Defaults

Alapértelmezésben elrejtve. Tudja meg, hogyan lehet elrejtett fájlokat megjeleníteni.

InDesign SavedData:

/Documents and Settings/[felhasználó]/Local Settings/Application Data/Adobe/InDesign/Version[verzió]/Caches/InDesign SavedData

  • Windows 7 és 8

InDesign alapértelmezések:

C:\Users\DC-work\AppData\Roaming\Adobe\InDesign\Version 11.0\[nyelv]\InDesign Defaults

Alapértelmezésben elrejtve. Tudja meg, hogyan lehet elrejtett fájlokat megjeleníteni.

InDesign SavedData:

/Users/[user]/AppData/Local/Adobe/InDesign/Version[verzió]/[nyelv]/Caches/InDesign SavedData

Indítsa újra az InDesign programot. Az InDesign új készletet hoz létre a beállítás fájlokból.

Ha a nyomtatási vagy exportálás probléma továbbra is fennáll, ekkor visszaállíthatja az eredeti beállításokat a régi beállítás fájlok eredeti nevének újbóli megadásával: InDesign SavedData and InDesign Defaults.

2. (csak Windows) Győződjön meg róla, hogy a nyomtató illesztőprogramja friss-e.

Telepítse a legfrissebb illesztőprogramot a nyomtatójához.

3. (csak Windows, PostScript nyomtató) Optimalizálja a Postscriptet a sebesség érdekében.

  1. Válassza a Fájl > Nyomtatás elemet.
  2. Kattintson a Beállítás lehetőségre, válasszon nyomtatót, és kattintson a Beállítások majd a Speciális lehetőségre.
  3. Bontsa ki a Dokumentum beállításait majd a PostScript beállításokat.
  4. Válassza ki a PostScript kimenet opciót.
  5. Válassza ki az Optimalizálás sebességre lehetőséget a lenyíló menüből, majd kattintson az OK gombra.
  6. Kattintson az OK gombra, majd kattintson a Nyomtatás lehetőségre.

4. Nyomtatóján tiltsa le az oldalvédelem funkciót.

A funkció letiltásával kapcsolatos utasításokat a nyomtató dokumentációjában találja.

5. Csatlakoztassa a számítógépét a nyomtatóra.

Ha a probléma hálózaton keresztüli nyomtatáskor történik, csatlakoztassa a nyomtatót közvetlenül a számítógéphez, majd próbálja újra a nyomtatást.

Ha nem tud közvetlenül a nyomtatóra csatlakoztatni, akkor mentse a dokumentumot PostScript fájlként. A nyomtatóra közvetlenül csatlakoztatható számítógépen a parancs üzenettel küldje a fájlt a nyomtatóra. 

6. Mentse PDF-ként helyi merevlemezen.

Ha a probléma PDF fájl hálózati helyre történő exportálása közben jelentkezik, próbáljon meg a merevlemezére menteni.

A hálózati instabilitás vagy jogosultsági problémák megakadályozhatják az exportálást csatolt hálózati meghajtókra. Ha helyi meghajtóra tudja exportálni a fájlt, de hálózati helyre nem, kérje az informatikai osztályt a probléma vizsgálatára.

Nyomtatásszintű nyomtatási problémák elhárítása

Nyomtatási problémák megoldása PostScript nyomtató használatakor

Ha problémákat tapasztal a PostScript nyomtatón történő nyomtatás során, az alábbiak közül egy vagy több feladattal próbálkozzon. Nyomtasson az egyes feladatok után.

1. Használjon frissített nyomtatóillesztőt.

Töltse le a legfrissebb PostScript nyomtató illesztőprogramot Mac vagy Windows operációs rendszerhez.

Megjegyzés:

Ha hálózati nyomtatót használ, előfordulhat, hogy olyan nyomtató illesztőprogramot használ, ami kompatibilis a nyomtató szerver operációs rendszerével, de nem kompatibilis a számítógép operációs rendszerével. Saját operációs rendszerével kompatibilis nyomtatóillesztő telepítéséhez konfigurálja újra a hálózati nyomtatót a Nyomtató hozzáadása varázslóval. Lásd: Saját operációs rendszerével kompatibilis nyomtatóillesztő telepítése.

2. Használjon frissített PPD-fájlt.

A PPD-fájl (PostScript nyomtatóleírás) írja le a PostScript nyomtató képességeit olyan beállítások esetén, mint a margók, szín és felbontás. A nem megfelelő vagy elavult PPD-fájlok megnövelhetik a nyomtatási időt. Állítsa be a nyomtatóját a PPD fájllal, ahogyan a nyomtató gyártója javasolja.

Kérje a PPD fájlt a nyomtató gyártójától, vagy töltse le az Adobe weboldaláról.

3. (csak Windows) Állítsa be a nyomtatót az optimalizált PostScript kódnak megfelelően.

Windows 7 esetén:

  1. Válassza ki a Start > Eszközök és nyomtatók lehetőséget.
  2. Jobb egérgombbal kattintson rájuk és válassza ki a Nyomtatás beállítások > Speciális lehetőséget.
  3. Bontsa ki a dokumentum beállításait majd a PostScript beállításokat.
  4. Állítsa a PostScript kimenetet Optimalizálás hordozhatóságra lehetőségre.

4. Szabadítson fel lemezterületet.

Gondoskodjon róla, hogy bőven rendelkezésre álljon szabad lemezterület. Próbálja meg a teljes merevlemezhely legalább 10 százalékát szabadon hagyni. Terület felszabadításához keressen és töröljön a számítógépéről ideiglenes (.tmp) fájlokat, és ürítse a lemez gyorsítótárat, amit a böngészők használnak. A gyorsítótár kiürítésével kapcsolatban tekintse meg a böngésző útmutatóját.

A lemezhely felszabadítására vonatkozó egyéb módszereket az operációs rendszer dokumentációjában találhat (pl. Ötletek lemezhely felszabadításához a számítógépén Windows esetén vagy Lemezhely növelése Mac OS esetén).

5. Nyomtasson helyi nyomtatóról.

Ha hálózati nyomtatót használ, próbáljon meg egy fájlt kinyomtatni közvetlenül helyi nyomtatóhoz csatlakozó számítógépről. Ha a fájl nyomtatása megfelelő, akkor a hibát hálózati problémák is okozhatják. Segítségért lépjen kapcsolatba a hálózati rendszergazdával.

6. (csak Windows) Saját operációs rendszerével kompatibilis nyomtatóillesztőt telepítsen.

Ha hálózati nyomtatót használ, telepítsen saját operációs rendszerével kompatibilis nyomtatóillesztőt. A nyomtatókiszolgálók nem minden esetben biztosítanak illesztőprogramokat az ügyfélszámítógepeken futó operációs rendszerekhez. Így előfordulhat, hogy olyan nyomtatóillesztőt használ, amely kompatibilis a nyomtatókiszolgáló operációs rendszerével, de nem a saját számítógépének operációs rendszerével.

Windows 7 esetén:

  1. Válassza ki a Start > Eszközök és nyomtatók lehetőséget.
  2. Kattintson a Nyomtató hozzáadása lehetőségre.
  3. Válassza ki a Helyi nyomtató hozzáadása lehetőséget.
  4. Válassza ki az Új port létrehozása > Helyi port > Tovább lehetőséget.
  5. Adja meg a port nevét (pl. \\[nyomtatószervernév]\[nyomtatónév]), és kattintson az OK gombra.
  6. Kövesse a képernyőn megjelenő utasításokat a hálózati nyomtató márkájának és típusának megfelelő illesztőprogram telepítéséhez.

Nyomtatási problémák megoldása nem PostScript nyomtató használatakor

Ha problémákat tapasztal a nem PostScript nyomtatón történő nyomtatás során, az alábbiak közül egy vagy több feladattal próbálkozzon. Nyomtasson az egyes feladatok után.

Megjegyzés:

A megoldások némelyike a nyomtatóillesztő beállításainak módosítását igényli. Az egyes tulajdonságok helye nyomtatónként és nyomtatóillesztőnként változik. További tudnivalókért keresse fel a nyomtató gyártóját vagy tekintse meg a nyomtató dokumentációját.

1. Nyomtatás bittérképként.

  1. Válassza a Fájl > Nyomtatás Elemet.
  2. Mindenképpen nem PostScript nyomtatót válasszon ki, majd válassza ki a Speciális mezőt.
  3. Jelölje ki a Nyomtatás bittérképként jelölőnégyzetet, és válasszon a nyomtatójának megfelelő felbontást.

2. Gondoskodjon róla, hogy a nyomtató elegendő memóriával rendelkezzen.

300 dpi-n történő nyomtatáshoz a nyomtatónak legalább 2 MB szabad RAM-mal kell rendelkeznie. 600 dpi-n történő nyomtatáshoz a nyomtatónak legalább 4-6 MB szabad RAM-mal kell rendelkeznie. Az elérhető nyomtatómemória meghatározásához olvassa el nyomtató dokumentációjában található utasításokat.

3. Használja a nyomtató PostScript módját, ha az elérhető.

Részleteket a nyomtató dokumentációjában talál.

4. (csak Windows) Váltson standard SVGA illesztőprogramra.

Váltson át általános Windows SVGA-illesztőprogramra, hogy meghatározhassa, hogy a külső gyártótól származó videoillesztő okozza-e a problémát. Amennyiben a hiba nem jelentkezik az általános SVGA-illesztőprogram használatakor, lépjen kapcsolatba a videokártya gyártójával egy frissített illesztőprogramért. Ha már a jelenlegi verziót használja, próbáljon meg egy másik videofelbontást használni (például 1024 × 768, egy nagyobb helyett).

Rendszerszintű nyomtatási vagy exportálási problémák elhárítása

Ha semmit sem tud nyomtatni vagy exportálni PDF-ként bármely alkalmazásból, forduljon az Apple műszaki támogatási szolgálatához, a Microsoft műszaki támogatási szolgálatához vagy a nyomtató gyártójához. Mielőtt telefonálna, mindig ellenőrizze a fizikai kapcsolatot a nyomtató és a számítógép között, hiszen a megoldás akár az is lehet, hogy egy kilazult kábelt kell visszacsatlakoztatni.

Emellett gondolja végig, hogy milyen változások történtek a rendszerben a közelmúltban, melyek hatással lehetnek a nyomtatási folyamatokra. Például a következők közül végrehajtotta-e valamelyiket mostanában?

  • Frissítette hardverét , vagy hardverkomponenseket szerelt be vagy távolított el
  • Szoftvereket telepített, frissített vagy távolított el
  • Telepített vagy törölt betűtípusokat
  • Hálózatra csatlakozott
  • Fájlokat törölt vagy távolított el a merevlemezről
  • Véletlenszerű rendszerhibákat vagy más alkalmazásokban hibákat tapasztal

A rendszerben történt változások gyakran közvetlen összefüggésben vannak a nyomtatási problémák megjelenésével. Írja le a rendszerben végrehajtott változtatásokat, hogy használhassa azt nyomtatási vagy egyéb problémák hibaelhárítási forrásaként.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat