Grafika elhelyezésekor egy képernyőnek megfelelő felbontásban jelenik meg a fájl az elrendezésben, hogy láthassa és a kívánt helyre pozicionálhassa azt. Maga a tényleges grafikus fájl azonban csatolt, illetve beágyazott fájl is lehet.

  • A csatolt grafika a dokumentumhoz van kapcsolva, de attól független marad, egy kisebb méretű dokumentumot eredményezve. A csatolt grafikák átalakítási eszközökkel és hatásokkal módosíthatók; nem jelölhetők ki és szerkeszthetők azonban a grafika különálló összetevői. A csatolt grafika számos alkalommal használható a dokumentum méretének jelentős növelése nélkül; mód van továbbá az összes csatolás egyidejű frissítésére is. Exportáláskor vagy nyomtatáskor a program visszakeresi az eredeti grafikát, és az eredeti teljes felbontásból hozza létre a végső kimenetet.

  • A beágyazott grafika dokumentumba másolása teljes felbontásban történik, ami nagyobb méretű dokumentumot eredményez. A változatok szabályozása és a fájl frissítése bármikor végrehajtható; ha a grafika beágyazott, a dokumentum önálló marad.

Annak meghatározásához, hogy a grafika csatolt-e vagy beágyazott, illetve a két állapot közti váltáshoz a Hivatkozások panel használható.

Ha az elhelyezni kívánt bittérképes kép mérete 48 KB vagy annál kisebb, az InDesign a képernyőfelbontás elrendezésen belüli változata helyett automatikusan a teljes felbontású képet ágyazza be. Az InDesign e képeket megjeleníti a Hivatkozások panelen, melynek köszönhetően bármikor szabályozhatók a változatok és frissíthető a fájl; a csatolás ugyanakkor nem szükséges az optimális kimenethez.

Megjegyzés:

Ha egy dokumentumot egy másik mappába vagy lemezre helyez át (ha például elviszi azt a szolgáltatóhoz), győződjön meg arról, hogy a csatolt grafikus fájlokat is áthelyezte. Ezeket ugyanis nem a dokumentumon belül tárolja a program. Az összes kapcsolódó fájl másolása automatikusan végrehajtható az Ellenőrzés és a Csomag funkcióval.

A Hivatkozások panelen az összes, dokumentumban elhelyezett fájl szerepel. Ebbe a helyi (lemezen lévő) fájlok és a kiszolgálókon kezelt források egyaránt beletartoznak. Az Internet Explorer programban egy webhelyről beillesztett fájlok azonban nem jelennek meg a panelen.

Az InCopy Hivatkozások panelje a hivatkozott szövegegységeket is felsorolja. A Hivatkozások panelben kijelölt hivatkozott szövegegységhez a Hivatkozásinfó szakasz jeleníti meg az olyan adatokat, mint a jegyzetek száma, a kezelt állapotok és a követett változások állapota.

Hivatkozások panel
Hivatkozások panel

A. Kategóriák oszlopa B. Hivatkozásinformáció mutatása/elrejtése C. Egy vagy több példány módosulását jelző ikon D. Módosulást jelző ikon E. Hiányzó hivatkozás ikonja F. Beágyazott hivatkozási ikonja 

Ha ugyanaz a grafika többször is előfordul a dokumentumban, akkor a program egy kibontó háromszög alatt egyesíti a csatolásokat a Hivatkozások panelen. Ha egy csatolt EPS grafika vagy InDesign-dokumentum csatolásokat tartalmaz, akkor ezeket a csatolásokat is egy kibontó háromszög alatt egyesíti a program.

A csatolt fájlok a következő módok egyikeként jelenhetnek meg a Hivatkozások panelen:

Friss

A friss fájlok üresen jelennek meg az Állapot oszlopban.

Módosítva

Ez az ikon azt jelzi, hogy a fájl lemezen lévő változata újabb, mint a dokumentumban szereplő verzió. Az ikon például akkor jelenik meg, ha egy Photoshop-grafikát importál az InDesign programba, majd Ön vagy egy másik felhasználó szerkeszti és menti az eredeti grafikát a Photoshop programban.

A módosulást jelző ikon némileg módosított változata akkor jelenik meg, ha egy módosított grafika egy vagy több példányát frissítették, míg más példányait nem.

Hiányzik

A grafika már nincs azon a helyen, ahonnan azt importálták, egy másik helyen azonban továbbra is megtalálható. Hiányzó csatolások akkor keletkeznek, ha importálását követően valaki törli, vagy másik mappába vagy kiszolgálóra helyezi az eredeti fájlt. A hiányzó fájlokról mindaddig nem állapítható meg, hogy aktuálisak-e, amíg eredeti helyük ismeretlen. Ha az ikon megjelenése esetén nyomtat vagy exportál egy dokumentumot, előfordulhat, hogy a fájl nyomtatása vagy exportálása nem a teljes felbontásban történik.

Beágyazott

A csatolt fájlok tartalmának beágyazása felfüggeszti az adott csatolás kezelési műveleteit. Ha a kijelölt csatolás jelenleg „helyben szerkesztési” műveletben szerepel, a beállítás nem használható. A fájl beágyazásának megszüntetése visszaállítja a csatolás kezelési műveleteit.

Ha egy csatolt objektum nem a dokumentum adott oldalán jelenik meg, akkor ezek a kódok jelölik annak megjelenítési helyét: MT (munkaterület), MO (mesteroldal), TSZ (túlszedett szöveg), valamint RSZ (rejtett szöveg).

A Hivatkozások panel használatáról megtekinthet egy oktatóvideót (angol nyelven): www.adobe.com/go/lrvid4027_id_hu.

Az InDesign titkai webhelyen videoadást találhat a Hivatkozások panel: ötletek és módszerek címmel (angol nyelven): Saving time with the Links panel.

  • A Hivatkozások panel megjelenítéséhez kattintson az Ablak menü Hivatkozások parancsára. A program minden egyes csatolt és automatikusan beágyazott fájlt egy névvel azonosít.
  • Csatolt grafika kijelöléséhez és megtekintéséhez jelöljön ki egy csatolást a Hivatkozások panelen, majd kattintson az Ugrás hivatkozásra gombra , az Oldal oszlopban kattintson a csatolás oldalszámára, vagy válassza a Hivatkozások panelmenü Ugrás hivatkozásra parancsát. Az InDesign a kijelölt grafika körül hajtja végre a megjelenítést. Rejtett objektum megjelenítéséhez jelenítse meg a réteget (vagy feltételt, amennyiben rögzített objektumról van szó).
  • Az egymásba ágyazott csatolások kibontásához, illetve összecsukásához kattintson a csatolástól balra látható háromszög ikonra. Egymásba ágyazott csatolások akkor fordulnak elő, ha ugyanaz a grafika többször is előfordul a dokumentumban, illetve ha a csatolt EPS-grafika vagy InDesign-dokumentum csatolásokat tartalmaz.
  • A panelen megjelenő csatolások rendezéséhez, kattintson a Hivatkozások panel tetején található kategória megnevezésére, ekkor a program az adott kategória szerint rendezi a csatolásokat. A sorrend megfordításához kattintson ismét ugyanarra a kategóriára. Ha például az Oldal kategóriára kattint, akkor a csatolások az oldalak sorrendjében jelennek meg, azaz az elsőként az első oldalon szereplő, utolsóként pedig az utolsó oldalon található. Ha ismét az Oldal kategóriára kattint, akkor a csatolások olyan sorrendben jelennek meg, hogy elsőként az utolsó oldalon szereplő látható, utolsóként pedig az első oldalon szereplő. A Panel beállításai között adhat oszlopokat a Hivatkozások panelen látható oszlopokhoz.

Ha több információt szeretne látni a grafikákról, akkor további kategóriákat (például Létrehozás dátuma vagy Réteg) is megjeleníthet a Hivatkozások panelen. Minden kategóriánál megadhatja, hogy az információk megjelenjenek-e oszlopként a Hivatkozások panelen, valamint a Hivatkozások panel alján található Hivatkozásinfó részben.

  1. Kattintson a Hivatkozások panel menüjének Panel beállításai parancsára.
  2. A Hivatkozások panelen található oszlopok közé felvenni oszlopoknál jelölje be az Oszlop mutatása rész alatt található négyzetet.

    A Mappa 0 a csatolt fájlt tartalmazó mappa, a Mappa 1 a Mappa 0 mappát tartalmazó mappa, stb.

  3. A Hivatkozások panel alján található Hivatkozásinfó részben megjeleníteni kívánt információknál jelölje be a Hivatkozásinfóban látszódjon rész alatt található négyzetet.
  4. Kattintson az OK gombra.

Az oszlopok sorrendjét azok kijelölésével, majd más helyre való húzásával módosíthatja. Az oszlopok szélességét azok határolóinak arrébb húzásával módosíthatja. A csatolások adott kategória szerinti növekvő sorrendben való megjelenítéséhez kattintson a kívánt kategória megnevezésére. A csökkenő sorrendben való megjelenítéséhez kattintson ismét a kívánt kategória megnevezésére.

  1. Kattintson a Hivatkozások panel menüjének Panel beállításai parancsára.
  2. A Sor mérete beállításnál válasszon a Kis sorok, Normál sorok, illetve a Nagy sorok lehetőség közül.
  3. A Bélyegképek beállításnál határozza meg, hogy meg kívánja-e jeleníteni a grafikák bélyegképes ábrázolását a Név oszlopban, illetve a Hivatkozások panel alján található Hivatkozásinfó részben.
  4. Kattintson az OK gombra.

A Hivatkozások panelen található Hivatkozásinfó részben láthatók a kijelölt csatolt fájlra vonatkozó információk.

Megjegyzés:

A Hivatkozások panelen található Hivatkozásinfó részben látható információk módosításához válassza a Hivatkozások panelmenü Panel beállításai parancsát, majd jelölje be a megjeleníteni kívánt információkhoz tartozó négyzeteket a Hivatkozásinfóban látszódjon oszlopban.

  1. Kattintson duplán egy csatolásra, vagy jelöljön ki egy csatolást, majd kattintson a panel bal oldalán található háromszögként megjelenő Hivatkozásinformáció mutatása/elrejtése ikonra.

Ha egy az InDesign programba hivatkozásként elhelyezett vagy beágyazott fájl metaadatokat tartalmaz, a Csatolások panel segítségével megtekintheti ezeket a metaadatokat. A csatolt fájlokhoz társított metaadatok nem szerkeszthetők és nem cserélhetők le.

  1. Jelöljön ki egy fájlt a Hivatkozások panelen, majd válassza a Segédprogramok menü XMP fájlinformáció parancsot a panelmenüben.

Kép beágyazása dokumentumba

A dokumentumban elhelyezett fájlhoz való csatolás helyett a fájlt be is ágyazhatja a dokumentumba (vagy tárolhatja abban). Fájl beágyazásakor megszűnik annak az eredeti fájllal való hivatkozási kapcsolata. E kapcsolat megszűntével a Hivatkozások panel nem figyelmeztet többé az eredeti fájl módosítása esetén, és a fájl automatikus frissítése sem lehetséges.

Fájl beágyazásával megnő a dokumentum fájlmérete.

Hivatkozott fájl beágyazása

  1. Jelöljön ki egy fájlt a Hivatkozások panelen.
  2. Végezze el a következő műveletek valamelyikét:
    • Válassza a Hivatkozások beágyazását a Hivatkozások panelmenüből.

    • Ha több példánya is van a fájlnak, válassza a Hivatkozások panel menüjének [fájlnév] minden példányának beágyazása parancsát. Kijelölhet egyes példányokat is és a Hivatkozások beágyazása művelettel beágyazhatja.

A fájl ezután is látható marad a Hivatkozások panelen, de mellette egy beágyazottságot jelző ikon  jelenik meg.

Megjegyzés:

A Hivatkozások panelen megjelenő szövegfájl esetén a Hivatkozások panel menüjének Szétkapcsolás parancsára kell kattintania. Szövegfájl beágyazása esetén annak neve törlődik a Hivatkozások panelről.

Csatolt fájl beágyazásának megszüntetése

  1. Jelöljön ki egy vagy több beágyazott fájlt a Hivatkozások panelen.
  2. Tegye a következők egyikét:
    • Válassza a Beágyazatlan hivatkozást a Hivatkozások panelmenüben. Ha több példánya is van a fájlnak, válassza a Hivatkozások panel menüjének [fájlnév] minden példánya beágyazásának megszüntetése parancsát.

    • Kattintson az Újracsatolás gombra , vagy válassza a Hivatkozások panel menüjének Újracsatolás parancsát.

  3. Adja meg a párbeszédpanelen a beállításokat oly módon, hogy a program a fájlt az eredeti fájlhoz vagy egy, az InDesign program által a dokumentumban tárolt beágyazott adatokból létrehozott mappához csatolja.

A Hivatkozások panel segítségével ellenőrizheti a csatolások állapotát, vagy a fájlokat frissített vagy másik fájlra cserélheti.

Egy fájl csatolásának frissítésekor vagy ismételt létrehozásakor (újracsatolás) az InDesign programban végrehajtott összes átalakítás megőrződik (ha bejelöli a fájlkezelési beállítások között található Méretek megőrzése újracsatoláskor négyzetet). Ha például egy négyszögletes grafikát importálása után elforgat 30 fokkal, ezt követően pedig újracsatolja a grafikát egy nem elforgatott grafikához, az InDesign az utóbbit is elforgatja 30 fokkal annak érdekében, hogy az megfeleljen az általa helyettesített grafika elrendezésének.

Megjegyzés:

Az elhelyezett EPS-fájlok OPI-hivatkozásokat tartalmazhatnak, melyek megjelennek a Hivatkozások panelen. Az OPI-hivatkozásokat ne csatolja újra az EPS-fájl létrehozója által eredetileg szándékolttól eltérő fájlokhoz, mert az problémákat okozhat a betűtípusok letöltésével és a színbontásokkal kapcsolatban.

Az újracsatolt grafikák méretezési módjának kiválasztása

Ha egy grafika másik forrásfájlra való cseréje érdekében újracsatolást hajt végre, megőrizheti a cserélni kívánt fájl képméreteit, de az importált fájlt annak tényleges méreteiben is megjelenítheti.

  1. Válassza a Szerkesztés > Beállítások > Fájlkezelés (Windows), vagy az InDesign > Beállítások > Fájlkezelés parancsot (Macintosh).

  2. Ha azt szeretné, hogy a képek az azok által lecserélteknek megfelelő méretben jelenjenek meg, jelölje be a Képméret megőrzése újracsatoláskor négyzetet. Ha azt szeretné, hogy tényleges méretükben jelenjenek meg az újracsatolt képek, akkor törölje a jelet ebből a négyzetből.

Az InDesign először abban a mappában keresi a hiányzó hivatkozáshoz tartozó fájlt, amelyikből az adott munkafolyamatban előzőleg egy másik fájlt már újracsatoltak. Ezután keresi abban a mappában, amelyikben maga a dokumentum van. Ha ott sem található meg, akkor a dokumentum mappájának szülőmappában is keres.

A módosított csatolások az „elévült” vagy „elavult” csatolások.

  1. A Hivatkozások panelen hajtsa végre az alábbi műveletek egyikét:
    • Adott csatolások frissítéséhez jelöljön ki egy vagy több hivatkozást a módosított ikonnal  jelölt csatolással. Majd kattintson a Hivatkozás frissítése gombra , vagy válassza a Hivatkozások panel menüjének Hivatkozás frissítése parancsát.

    • Az összes megváltozott hivatkozás frissítéséhez válassza a Hivatkozások panel menüjének Összes hivatkozás frissítése parancsát, vagy jelöljön ki egy megváltozott hivatkozást, majd az Alt (Windows), illetve az Option (Mac OS) billentyűt nyomva tartva kattintson a Hivatkozás frissítése gombra.

    • Ha csak egy olyan csatolást szeretne frissíteni, amely a dokumentum több helyén is előforduló grafikára mutat, akkor csak a származtatott hivatkozást jelölje ki, majd válassza a Hivatkozás frissítése lehetőséget. Ha a „szülő” hivatkozást jelöli ki, akkor a módosított grafikára mutató összes hivatkozást frissítheti.

  1. Jelöljön ki tetszés szerint egy csatolást a Hivatkozások panelen, majd kattintson az Újracsatolás gombra , vagy kattintson a Hivatkozások panel menüjének Újracsatolás parancsára. Ha több példány „szülő” hivatkozása is ki van jelölve, válassza a Hivatkozások panel menüjének[fájlnév] minden előfordulásának újracsatolása parancsát.

    A kezelt szövegekben csak akkor használható az újracsatolás, ha le van foglalva a szöveg.

  2. Ha azt szeretné, hogy az InDesign megkeresse az egyéb hiányzó csatolt fájlokkal egyező nevű fájlokat a mappában, akkor a megjelenő párbeszédpanelen jelölje be a Hiányzó csatolások keresése ebben a mappában négyzetet. Ha nem jelöli be a négyzetet, a program a csak a kijelölt képet csatolja újra.
  3. Ha szeretné megadni, hogyan importálja a program az új forrásfájlt, akkor válassza az Importálási beállítások megjelenítése lehetőséget.
  4. Keresse meg az új forrásfájlt, és kattintson rá duplán.
  5. Ha bejelölte az Importálási beállítások megjelenítése négyzetet, adja meg az importálási beállításokat. (Lásd: Grafikák importálási beállításai.)
  1. Egy hiányzó csatolás visszaállításához jelöljön ki tetszés szerint egy hiányzó csatolást jelző ikonnal  ellátott csatolást a Hivatkozások panelen, majd kattintson az Újracsatolás gombra .
  2. Ha szeretné újracsatolni a megadott mappában található összes hiányzó fájlt, akkor a megjelenő párbeszédpanelen jelölje be a Hiányzó csatolások keresése ebben a mappában négyzetet. Keresse meg, majd kattintson duplán a kívánt fájl nevére.

Dokumentumok megnyitásakor az InDesign alapértelmezés szerint megkeresi a hiányzó hivatkozásokat, és megpróbálja feloldani azokat. Két választható beállítással megadhatja az InDesign számára, hogy dokumentumok megnyitásakor automatikusan megkeresse a hiányzó hivatkozásokat.

Csatolások ellenőrzése a dokumentum megnyitása előtt

Ha nem jelöli be ezt a lehetőséget, akkor az InDesign rögtön megnyitja a dokumentumot, és a hivatkozások állapota mindaddig függőben marad, amíg meg nem állapítja a program, hogy azok frissek, hiányzóak vagy módosítottak. Ha bejelöli a lehetőséget, akkor az InDesign megállapítja, hogy van-e módosított vagy a hiányzó csatolás.

Hiányzó csatolások keresése a dokumentum megnyitása előtt

Ha nem jelöli be ezt a lehetőséget, az InDesign nem próbálja orvosolni a hiányzó csatolásokat. Ezt a lehetőséget akkor célszerű jelöletlenül hagyni, ha a csatolások lassítják a kiszolgáló működését, illetve ha nem várt csatolások jönnek létre. Ha a Csatolások ellenőrzése a dokumentum megnyitása előtt lehetőség nincs bejelölve, akkor ez a beállítás ki van halványítva, így nem jelölhető be.

Hiányzó hivatkozások keresése

A Hiányzó hivatkozások keresése paranccsal keresheti meg és oldhatja fel a dokumentumban található hiányzó hivatkozásokat. Ennek a parancsnak különösen akkor veheti hasznát, ha a beállítások között kikapcsolta a hiányzó hivatkozásoknak a dokumentum megnyitásakor való keresését, így most hiányzó hivatkozások is vannak a dokumentumban. Ennek a parancsnak akkor is hasznát veheti, ha a dokumentum megnyitását követően kapcsolja be a képeket tároló kiszolgálót.

  • A csatolások beállításának módosításához nyissa meg a Beállítások párbeszédpanel Fájlkezelés részét, majd az igényeknek megfelelően jelölje be a Csatolások ellenőrzése a dokumentum megnyitása előtt, illetve a Hiányzó csatolások keresése a dokumentum megnyitása előtt négyzetet, vagy szüntesse meg azok kijelölését.
  • Ha azt szeretné, hogy az InDesign megpróbálja javítani a hiányzó hivatkozásokat, válassza a Hivatkozások > Segédprogramok > Hiányzó hivatkozások keresése parancsát.

    Ha a dokumentumban nincs hiányzó hivatkozás, akkor a parancs ki van szürkítve.

  1. Válassza a Beállítások párbeszédpanel Fájlkezelés részét.
  2. Az Alapértelmezett újracsatolási mappa menüben válasszon az alábbi lehetőségek közül, majd kattintson az OK gombra:

    Legutoljára használt újracsatolási mappa

    Ezzel a beállítással a legutoljára használt újracsatolási mappa jelenik meg, az InDesign CS3 viselkedésének megfelelően.

    Eredeti hivatkozás mappa

    Ezzel a beállítással a csatolt fájl eredeti helye jelenik meg, az InDesign CS2 és korábbi verziók viselkedésének megfelelően.

A Hivatkozás(ok) másolása paranccsal másolhatja át a grafikus fájlokat egy másik mappába, és irányíthatja át a hivatkozásokat az átmásolt fájlokra. Ennek a parancsnak különösen akkor veheti hasznát, ha másik meghajtóra (pl. DVD-ről merevlemez-meghajtóra) helyezi át a fájlokat.

  1. Jelölje ki azokat a fájlokhoz tartozó hivatkozásokat, amelyeket másolni kíván, majd a Hivatkozások panel menüjének Segédprogramok részében válassza a Hivatkozás(ok) másolása ide parancsát.
  2. Adja meg a csatolt fájlok másolási célmappáját, majd válassza a Kijelölés (Windows), illetve Kiválasztás (Mac OS) lehetőséget.

Az Újracsatolás mappához parancs használatával az elavult hivatkozásokban szereplőkkel azonos nevű fájlokat tartalmazó mappára tudja irányítani a hivatkozást. Ha a jelenlegi hivatkozás például kis felbontású képekre mutat, megadhat egy olyan mappát, amely nagy felbontású képeket tartalmaz. Más kiterjesztést is megadhat a fájlok számára. Megadhatja például, hogy .jpg helyett .tiff, fájlokra mutassanak a hivatkozások.

Azoknál a kezelt InCopy-szövegeknél, amelyek nincsenek lefoglalva, ki van szürkítve a Újracsatolás mappához lehetőség.

  1. Jelöljön ki egy vagy több hivatkozást a Hivatkozások panelen.
  2. Válassza a Hivatkozások panel menüjének Újracsatolás mappához parancsát.
  3. Adja meg az új mappa helyét.
  4. Másik kiterjesztés használatához válassza az Azonos fájlnévnek, de ennek a kiterjesztésnek az egyeztetése lehetőséget, majd adja meg az új kiterjesztést (például AI, TIFF vagy PSD).
  5. Kattintson a Kijelölés (Windows), illetve Kiválasztás (Mac OS) parancsra.

Az Újracsatolási fájlkiterjesztés parancs használatával fájlkiterjesztés alapján csatolhatók újra a képek. Ha például több JPEG kép van a dokumentumban, ezek felcserélhetők a PSD fájlokkal. Az eltérő kiterjesztésű fájloknak is abban a mappában kell elhelyezkedniük, amelyikben a felcserélendő fájlok vannak.

  1. Az eltérő kiterjesztésű fájlok is mindenképpen abban a mappában legyenek, ahol az eredeti fájlok is vannak.
  2. Jelöljön ki egy vagy több hivatkozást a Hivatkozások panelen.
  3. Válassza a Hivatkozások panel Újracsatolási fájlkiterjesztés menüelemét.
  4. Adja meg a fájlkiterjesztést, amelyre a kijelölt fájlokat cserélni kívánja, majd nyomja meg az Újracsatolás gombot.

Importált fájl cseréje az Elhelyez parancs segítségével

  1. Tegye a következők egyikét:
    • Grafikakeret, például egy importált grafika tartalmának cseréjéhez a Kijelölési eszköz  segítségével jelölje ki a keretet.

      Grafikakeret, például egy importált grafika tartalmának cseréjéhez az Elhelyezés eszközzel jelölje ki a képet.

    • Szövegkeret tartalmának cseréjéhez a Szöveg eszköz segítségével kattintson egy beszúrási pontra a szövegkeretben, majd válassza a Szerkesztés menü Minden kijelölése parancsát.

  2. Kattintson a Fájl menü Elhelyezés parancsára.
  3. Keresse meg, majd jelölje ki az új fájlt.
  4. Győződjön meg arról, hogy be van jelölve a Kijelölt elem cseréje jelölőnégyzet, majd kattintson a Megnyitás gombra.
  5. Kattintson a Megnyitás gombra.

A csatolt képnek a teljes útvonalát, illetve a platformfüggő útvonalát másolhatja át. A teljes útvonalat akkor célszerű átmásolni, ha szeretné a munkacsoport tagjai számára jelezni, hogy merre találhatók a grafikák. Másolást követően például e-mail üzenetbe is beillesztheti a teljes útvonalat. A platformfüggő útvonalat parancsfájl íráshoz, illetve adategyesítés esetén a képekre vonatkozó mezők megadásához érdemes átmásolni.

  1. Jelöljön ki egy hivatkozást a Hivatkozások panelen.
  2. Válassza a Hivatkozások panel Adat másolása > Teljes útvonal másolása vagy Platformfüggő útvonal másolása menüelemét.
  3. Illessze be az útvonalat.

Az eredeti grafika szerkesztése

Az Eredeti szerkesztése paranccsal a legtöbb grafikát megnyithatja a létrehozásához használt alkalmazásban, ahol szükség szerint módosíthatja azokat. Amikor menti az eredeti fájlt, a hivatkozását tartalmazó dokumentumba is az új verzió kerül.

Megjegyzés:

Ha az InDesign programban kivesz és kijelöl egy kezelt grafikakeretet (olyat, amely ki lett exportálva az InCopy programba) ahelyett, hogy magát a grafikát jelölné ki, akkor a grafika az InCopy programban nyílik meg.

Eredeti grafikák szerkesztése az alapértelmezett alkalmazásban

Az alapértelmezés szerint az InDesign az operációs rendszer alapján dönti el, hogy mely alkalmazásban nyíljon meg az eredeti grafika.

  1. Jelöljön ki egy vagy több képet a lapon vagy a Hivatkozások panelen.
  2. Végezze el a következő műveletek valamelyikét:
    • A Hivatkozások panelen kattintson az Eredeti szerkesztése gombra .

    • Válassza, hogy Szerkesztés > Eredeti szerkesztése

  3. Miután elvégezte a változtatásokat az eredeti alkalmazásban, mentse a fájlt.

Eredeti grafikák szerkesztése másik alkalmazásban

  1. Jelölje ki a képet.
  2. Válassza a Szerkesztés menü Szerkesztéshez használva parancsát, majd adja meg a fájl megnyitásához használni kívánt alkalmazást. Ha az adott alkalmazás nem szerepel a listán, válassza az Egyéb lehetőséget, majd keresse meg az alkalmazást.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat