Menük testreszabása

A menüparancsok elrejtésével és színezésével áttekinthetőbbé teheti a menüket, és kiemelheti a gyakran használt parancsokat. Fontos tudni, hogy egy adott menüparancs elrejtése nem tiltja le annak funkcióját, csupán elrejti azt. A rejtett parancsokat bármikor megjelenítheti a menü alján lévő Összes menüelem megjelenítése paranccsal, az Ablak menü Munkaterület pontjában a Teljes menük megjelenítése paranccsal pedig megjelenítheti a kijelölt munkaterület összes menüjét. A testreszabott menük a mentett munkaterületekkel együtt elmenthetők.

A főmenü, a helyi menük és a panelmenük egyaránt testreszabhatók. A helyi menük jobb kattintáskor (Windows rendszerben), illetve a Control billentyű nyomva tartásával történő kattintáskor (Mac OS rendszerben) jelennek meg. A panelmenük a panel jobb felső sarkában található ikonra kattintva jeleníthetők meg.

Megjegyzés:

Ha másik munkaterületet választ – pl. a Tipográfiát –, akkor a program elrejt egyes menüparancsokat. A menüparancsok megjelenítéséhez válassza a menü alján látható Összes menüelem megjelenítése parancsot, vagy válasszon más munkaterületet, például a Speciálisat.

Egyedi menükészlet létrehozása

  1. Kattintson a Szerkesztés menü Menük parancsára.

    Az alapértelmezett menükészlet nem szerkeszthető.

  2. Kattintson a Mentés másként gombra, írja be a menükészlet nevét, majd kattintson az OK gombra.
  3. A Kategória legördülő listában válassza az Alkalmazás menük vagy a Helyi és panelmenük elemet a testreszabandó menük meghatározásához.
  4. A menükategóriák listájának bal oldalán látható nyilakra kattintva megjelenítheti az alkategóriákat, illetve a menüparancsokat. Testreszabni kívánt parancsoknál kattintson a Láthatóság oszlopban lévő szemikonra a parancs megjelenítéséhez, illetve elrejtéséhez. A Szín oszlopban kattintson a Nincs elemre a szín legördülő listából történő kiválasztásához.
  5. Kattintson a Mentés, majd az OK gombra.

Egyedi menükészlet kiválasztása

  1. Kattintson a Szerkesztés menü Menük parancsára.

  2. A Készlet legördülő listából válassza ki a menükészletet, majd kattintson az OK gombra.

Egyéni menükészlet szerkesztése vagy törlése

  1. Kattintson a Szerkesztés menü Menük parancsára.

  2. A Készlet legördülő listából válassza ki a menükészletet, és tegye a következők valamelyikét:
    • Menükészlet szerkesztéséhez módosítsa a menüparancsok láthatóságát vagy színét, és kattintson a Mentés, majd az OK gombra.

    • Menükészlet törléséhez kattintson a Törlés, majd az Igen gombra. Ha módosította a menükészletet, de nem mentette el, a program kéri, hogy mentse el az aktuális menükészletet. A menükészlet mentéséhez kattintson az Igen gombra, a változtatások elvetéséhez pedig a Nem gombra.

Rejtett menüelemek megjelenítése

  • Kattintson az Ablak menü Munkaterület almenüjének Teljes menük megjelenítése parancsára. Ez a parancs megjeleníti a kijelölt munkaterület összes menüjét. A menüket újból elrejtheti a munkaterületet alaphelyzetbe állítva.
  • Válassza a rejtett parancsokat tartalmazó menü alján látható Összes menüelem megjelenítése parancsot.

Megjegyzés:

A Ctrl (Windows), illetve Command (Mac OS) billentyűt lenyomva tartva a menük nevére kattintva ideiglenesen megjelenítheti a menük testreszabásával elrejtett menüparancsokat.

Hiányzó menüparancsok

Ha nem talál egy menüparancsot, akkor lehet, hogy rejtve van. Ha a Speciálistól eltérő munkaterületet választ akkor egyes menüparancsok rejtve maradnak. Az is lehet, hogy a Menük paranccsal lettek elrejtve a menüelemek.

Ha nem találja a keresett parancsot, akkor próbálkozzon a következőkkel:

  • Válassza ki az Összes menüelem megjelenítése lehetőséget a menü alján.

  • Kattintson az Ablak menü Munkaterület almenüjének Teljes menük megjelenítése parancsára.

  • Válassza az Ablak menü Munkaterület elemét, majd válasszon egy másik munkaterületet. (A Speciális munkaterületen valamennyi menüelem megjelenik.)

  • Válassza a Szerkesztés menü Menük elemét, keresse ki a menüparancsot, és bizonyosodjon meg arról, hogy az nincs rejtve.

Ha továbbra is hiányoznak menüparancsok, akkor próbálkozzon a beállítások visszaállításával.

Billentyűparancs-készletek használata

Az eszközleírások azonnali információkat jelenítenek meg a billentyűparancsokról. Az InDesign billentyűparancs-szerkesztővel is rendelkezik, amely segítségével megtekintheti és létrehozhatja az összes billentyűparancs listáját, illetve saját billentyűparancsokat is létrehozhat. A billentyűparancs-szerkesztőben megtalálja az összes olyan parancsot, amelyhez billentyűparancsokat lehet rendelni, az alapértelmezett billentyűparancs-készletben azonban bizonyos parancsok nincsenek definiálva.

Lehetőség van arra is, hogy billentyűparancsokat társítson bekezdés- vagy karakterstílusokhoz (lásd: Bekezdés- vagy karakterstílusok hozzáadása) vagy parancsfájlokhoz.

Az aktív billentyűparancs-készlet váltása

  1. Ha a gyorsbillentyűk készletét minden dokumentum számára aktívvá kívánja tenni, akkor egyik dokumentumnak sem szabad nyitva lenni.
  2. Válassza a Szerkesztés > Billentyűparancsok lehetőséget.

  3. A Beállítás listából válasszon egy billentyűparancs-készletet, QuarkXPress® 4.0 esetében például válassza a Hivatkozások lehetőséget.
  4. Kattintson az OK gombra.

Billentyűparancsok megtekintése

  1. Válassza a Szerkesztés > Billentyűparancsok lehetőséget.

  2. A Beállítás listában válasszon egy billentyűparancs-készletet.
  3. A Termékterület listában válassza a megtekinteni kívánt parancsokat tartalmazó területet.
  4. A Parancsok listában jelöljön ki egy parancsot. A billentyűparancs megjelenik az Aktuális billentyűparancs mezőben.

Billentyűparancs-lista létrehozása nyomtatáshoz

  1. Válassza a Szerkesztés > Billentyűparancsok lehetőséget.

  2. A Beállítás listában válasszon egy billentyűparancs-készletet.
  3. Kattintson a Készlet megjelenítése gombra.

Ekkor megnyílik az adott készlet aktuális és nem definiált billentyűparancsait tartalmazó szövegfájl.

Új billentyűparancs-készlet létrehozása

  1. Válassza a Szerkesztés > Billentyűparancsok lehetőséget.

  2. Kattintson az Új készlet gombra.

  3. Írja be az új készlet nevét, az E készlet alapján listában válasszon egy billentyűparancs-készletet, majd kattintson az OK gombra.

Billentyűparancs létrehozása vagy újradefiniálása

  1. Válassza a Szerkesztés > Billentyűparancsok lehetőséget.

  2. Válasszon billentyűparancs-készletet a Beállítás listából, vagy az Új készlet gombra kattintva hozzon létre új billentyűparancs-készletet.

    Megjegyzés:

    Az alapértelmezett és a QuarkXPress billentyűparancs-készletet nem módosíthatja. Ehelyett hozzon létre új készletet ezen készletek egyike alapján, majd szerkessze azt.

  3. A Termékterület listában válassza a definiálni vagy újradefiniálni kívánt parancsot tartalmazó területet.
  4. A Parancsok listában jelölje ki a definiálandó, illetve újradefiniálandó parancsot.
  5. Az Új billentyűparancs mezőbe lépve nyomja le az új billentyűparancs billentyűkombinációját. Amennyiben a billentyűkombinációt jelenleg egy másik parancs használja, az InDesign az Aktuális billentyűparancs területen megjeleníti azt. Ekkor módosíthatja az eredeti billentyűparancsot vagy próbálkozhat másik billentyűkombinációval.

    Megjegyzés:

    A menüparancsokhoz ne rendeljen egybillentyűs parancsokat, mert ezek megzavarhatják a szövegbeírást. Egybillentyűs billentyűparancs használatakor az InDesign program akkor is a billentyűparancsot aktiválja ahelyett, hogy beillesztené az adott karaktert a szövegbe, ha van aktív beszúrási pont.

  6. A Tartalom listában jelölje ki azt a környezetet, amelyben a billentyűparancsot használni szeretné. Ezzel biztosíthatja, hogy a billentyűparancs a kívánt módon működjön. A Ctrl+G billentyűkombinációt például hozzárendelheti a táblázatcellák egyesítéséhez (Táblázat környezet) és a különleges karakterek beszúrásához (Szöveg környezet) is.

    Megjegyzés:

    Az Alapértelmezett környezethez olyan billentyűparancsokat társítson, amelyeket a dokumentum aktuális állapotától függetlenül szeretne használni. A más környezetekben – például Táblázat vagy Szöveg – hozzárendelt billentyűparancsok felülbírálják az Alapértelmezett környezethez társítottakat.

  7. Tegye a következők egyikét:
    • Amennyiben az adott billentyűparancs még nem létezik, az új billentyűparancs létrehozásához kattintson a Hozzárendelés gombra.

    • Ha új billentyűparancsot szeretne hozzáadni egy parancshoz, kattintson a Hozzárendelés gombra. A menüparancsokhoz több billentyűparancs is tartozhat.

  8. Kattintson az OK gombra a párbeszédpanel bezárásához, vagy kattintson a Mentés gombra, ha további billentyűparancsokat szeretne megadni a párbeszédpanelen.

Billentyűparancs-készletek másolása

A program két helyre menti a billentyűparancs-készleteket (az *.indk fájlokat). Az alkalmazás előre beállított billentyűparancsai az alkalmazás főmappájának Presets mappájában találhatók. A felhasználók által létrehozott billentyűparancs-készletek a Shortcut Sets mappában találhatók. Ezek helye:

Windows XP:

Documents and Settings\[felhasználónév]\Application Data\Adobe\InDesign\[verzió]\[nyelv]\InDesign Shortcut Sets

Windows Vista, Windows 7 és Windows 10

Users\[username]\AppData\Roaming\Adobe\InDesign\[Version]\[Language]\InDesign Shortcut Sets

Mac OS:

Users/[felhasználónév]/Library/Preferences/Adobe InDesign/[verzió]/[nyelv]/InDesign Shortcut Sets

Ha az egyik számítógépen létrehozott billentyűparancs-készletet másik számítógépen is szeretné használni, másolja át az *.indk fájlt a másik számítógépnek ugyanebbe a mappájába.

Az egyéni helyen tárolt billentyűparancs-készletet áthelyezheti az alkalmazás mappájába. Így az adott számítógép felhasználóinak mindegyike használhatja majd az egyéni billentyűparancsokat. Arra azonban ügyeljen, hogy azonos néven ne szerepeljen két készlet is a két mappában. Ügyeljen arra, hogy más neve legyen az alkalmazás saját készleteinek és az egyéni készleteknek.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat