A dokumentumokat és a fájlokat különféle elemekkel, például panelekkel, eszközsávokkal és ablakokkal hozhatja létre és kezelheti. Ezen elemek elrendezéseit nevezzük munkaterületnek. Az Adobe Creative Cloud különböző alkalmazásainak munkaterületei hasonlóan néznek ki, és hasonlóan kezelhetők, így gond nélkül átválthat egyik alkalmazásból a másikba. A számos előre beállított munkaterület valamelyikének kiválasztásával, illetve a saját maga által készített munkaterületek kialakításával természetesen a saját munkastílusához alakíthatja az egyes alkalmazásokat.

Kezdő munkaterület

Az InDesign Kezdő munkaterületével könnyen hozzáférhet a legutóbb használt fájlokhoz, az InDesign-útmutatókhoz, továbbá létrehozhat új dokumentumot vagy megnyithat már létező dokumentumokat.

A Kezdő munkaterület a következő esetekben jelenik meg:

  • Az InDesign elindításakor
  • Nincs megnyitott dokumentum

A Kezdő munkaterület használható:

  • oktatóanyagok megnyitása, melyekkel gyorsan megtanulhatja és áttekintheti a program felépítését, munkafolyamatait, valamint a tippeket és trükköket
  • új dokumentum létrehozása, vagy egy meglévő dokumentum megnyitása
     
Kezdő munkaterület
Kezdő munkaterület

A Kezdő munkaterület a következő füleket és gombokat tartalmazza:

Kezdőlap

Kattintson erre a fülre az utoljára módosított fájlok megtekintéséhez.

Oktatóanyagok

Kattintson erre a fülre az InDesign alap- és haladó ismereteket tartalmazó oktatóanyag-listájának megnyitásához; az oktatóanyagok segítenek az alkalmazás használatának kezdeti fázisaiban.

Új létrehozása

Kattintson erre a gombra egy új dokumentum létrehozásához. Dokumentumot úgy hozhat létre, ha kiválaszt egyet az InDesign programban elérhető számos sablon és készlet közül.

Megnyitás

Kattintson erre a gombra egy meglévő dokumentum megnyitásához az InDesign programban.

Megjegyzés:

Ha ki szeretné kapcsolni a Kezdőképernyő munkaterületet, vegye ki a jelölést a Beállítások menü Jelenjen meg a Kezdőképernyő munkaterület, ha nincs megnyitott dokumentum nevű beállítása elől (Beállítások > Általános). Az Ctrl/Cmd + O és Ctrl/Cmd + N billentyűparancsok továbbra is használhatók.

Dokumentumok létrehozása

InDesign-dokumentumok létrehozásakor üres dokumentum helyett az Adobe Stock sablonjainak széles választékából is válogathat. A sablonok közötti anyagokat felhasználhatja projektjének elkészítéséhez. A sablonok megnyitása után ugyanúgy dolgozhat velük, mint bármilyen másik InDesign-dokumentummal.

A sablonok mellett létrehozhat egy dokumentumot úgy is, hogy kiválasztja az egyiket az InDesign programban elérhető számos készletből.

További információ: Dokumentumok létrehozása.

Új dokumentum párbeszédpanel
Új dokumentum párbeszédpanel | Az Adobe Stock sablonjai és készletei

Munkaterület áttekintése

  • Az Alkalmazás kerete egyetlen, olyan integrált ablakba foglalja a munkaterület elemeit, amelyben egyetlen egységként kezelheti az alkalmazást. Az alkalmazás keretének, illetve annak valamelyik elemének áthelyezésekor és átméretezésekor a program úgy rendezi az abban található összes elemet, hogy azok ne takarják el egymást. A panelek akkor sem tűnnek el, amikor átvált egy alkalmazásról a másikra, illetve amikor véletlenül az alkalmazás területén kívülre kattint. Több alkalmazással való munkavégzés során egymás mellé helyezheti az alkalmazásokat a képernyőn, illetve akár több monitoron is. Ha jobban kedveli a hagyományos, szabad formájú felhasználói felületet, kapcsolja ki az Alkalmazás kerete beállítást. A keret ki- és bekapcsolásához az Ablak > Alkalmazás kerete menüpontot használhatja.
  • A fent látható alkalmazás sávján található egy munkaterület-váltó, menük (csak Windows esetén), valamint egyéb alkalmazásvezérlők. Macintosh rendszerben az alkalmazássáv csak az alkalmazáskeret kikapcsolt állapotában érhető el. Ezt az Ablak menüben kapcsolhatja ki és be.
  • Az Eszközök panelen találhatók a képek, grafikák, oldalelemek stb. létrehozására és szerkesztésére szolgáló eszközök. Az egymáshoz kapcsolódó eszközök csoportokba vannak foglalva.
  • A Vezérlés panelen láthatók az éppen kijelölt objektumnál választható lehetőségek.
  • A dokumentumablakban látható a szerkesztés alatt álló fájl. A dokumentumablak lapokra osztható, a lapok esetenként csoportba foglalhatók, illetve rögzíthetők.
  • A paneleken keresztül követheti nyomon, illetve módosíthatja a munkáját. A panelek csoportosíthatók, egymás fölé halmozhatók és rögzíthetők.
Munkaterület
Alapértelmezett InDesign-munkaterület

A. Lapokra osztott dokumentumablakok B. Publish Online C. Váltás az Érintés munkaterületre D. Munkaterület-váltó E. Panel címsora F. Keresősáv G. Vezérlés panel H. Összecsukás ikonná gomb I. Panelcsoportok függőlegesen rögzítve J. Állapotsor K. Eszközök panel 

Felhasználói felület színének megadása

A felület színét négy lehetőség közül választhatja meg: Sötét, Közepesen sötétKözepesen világos és Világos.

  1. Tegye a következők egyikét:

    • (Windows) Válassza a Szerkesztés > Beállítások > Felhasználói felület elemet
    • (macOS) Válassza az InDesign > Beállítások > Felhasználói felület
      elemet
  2. Válassza ki a kívánt felületszínt a következő színtémák közül: Sötét, Közepesen sötét, Közepesen világos és Világos.

    Színtémák
    Az elérhető színtémák

  3. A Munkaterület egyeztetése a témaszínhez lehetőséget bejelölve a kiválasztott színre állíthatja a munkaterületet. A jelölést törölve fehérre állíthatja a munkaterület színét.

Ablakok és panelek kezelése

A panelek megjelenítése és elrejtése

  • Az összes panel elrejtéséhez vagy megjelenítéséhez – beleértve az Eszközök és a Vezérlőpult panelt is – nyomja le a Tab billentyűt.

  • Az Eszközök panel, illetve a Vezérlőpult panel kivételével az összes panel elrejtéséhez vagy megjelenítéséhez nyomja le a Shift+Tab billentyűkombinációt.

Megjegyzés:

Ha a Felhasználói felület beállításai között bejelöli a Rejtett panelek automatikus megjelenítése négyzetet, akkor ideiglenesen megjelenítheti a rejtett paneleket. Vigye a mutatót az alkalmazás ablakának széléhez (Windows), illetve a monitor széle felé (Mac OS), majd húzza a megjelenő sáv fölé.

Panelbeállítások megjelenítése

  • Kattintson a panel jobb felső sarkában található panelmenü ikonra .

Megjegyzés:

A panelmenük akkor is megnyithatók, ha az adott panel kis méretű.

A panel fényességének beállítása

  • A felhasználói felület beállításai között választhat az optimális felhasználói élményhez tervezett négy színbeállítás közül: Sötét, Közepesen sötét, Közepesen világos és Világos.

Megjegyzés:

Az InDesign munkaterületének színe alapértelmezésként a témaszínhez igazodik. Vegye ki a jelölést a Beállítások > Felhasználói felület > Megjelenés > Munkaterület egyeztetése a témaszínhez beállítás elől, ha a munkaterület színét fehérre szeretné változtatni.

Az Eszközök panel beállítása

Az Eszközök panel megjeleníthető egyetlen oszlopként vagy két, egymás melletti oszlopként.

  • Kattintson az Eszközök panel tetején látható dupla nyílra.

Megjegyzés:

Az egyoszlopos megjelenítést is módosíthatja kétoszlopos vagy egysoros elrendezésre a Beállítások > Felhasználói felület > Panelek > Lebegő Eszközök panel menüpontban.

Rendezze át, rögzítse vagy tegye lebegővé a dokumentumablakokat

Egynél több fájl megnyitásakor a Dokumentum ablakok lapokként jelennek meg.

  • A lapokként megjelenített Dokumentum ablakok sorrendjének módosításához húzza át egy adott ablak lapfülét egy másik helyre a csoporton belül.
  • Adott dokumentumablak ablakcsoportbeli rögzítésének feloldásához (lebegővé vagy különállóvá tételéhez) húzza ki annak lapfülét a csoportból.
  • Adott dokumentumablak másik dokumentumablak-csoportba való rögzítéséhez húzza át az ablakot a csoportba.

  • Egymásra halmozott, illetve mozaikszerűen elrendezett dokumentumcsoportok kialakításához húzza át az ablakot egy másik ablak felső része, alja vagy oldalai mentén található elhelyezési zónák valamelyikébe. Az alkalmazássávon található Elrendezés gombra való kattintással egyéb elrendezések közül is választhat a csoport számára.

  • Ha kijelölés húzása közben egy lapokra osztott csoporton belül egy másik dokumentumra szeretne váltani, akkor egy pillanatra húzza túl a kijelölést az adott dokumentum lapfülén.

A panelek rögzítése és feloldása

A dokk több panel vagy panelcsoport együttesen, általában függőlegesen elrendezve megjelenített gyűjteménye. A paneleket úgy rögzítheti vagy oldhatja fel, hogy eltávolítja őket a dokkból, illetve hozzáadja ahhoz.

  • A panelek úgy dokkolhatók, hogy a fülüknél fogva a dokkba, más panelek tetejére, aljára vagy közé húzza azokat.

  • A panelcsoportokat a címsoruknál (a fülek fölött látható egyszínű, üres sávnál) fogva húzhatja bele egy dokkba.

  • A panelt vagy panelcsoportot úgy veheti ki a dokkból, hogy a fülénél vagy címsoránál fogva kihúzza. Ha kívánja, áthúzhatja egy másik csoportba, vagy lebegővé is teheti.

A Hivatkozások panel áthúzva egy új dokkba
A Hivatkozások panel áthúzása egy másik dokkba, amelyet a függőleges kék kiemelés jelez

A Hivatkozások panel önálló dokkban
A Hivatkozások panel immár önálló dokkban

Megjegyzés:

Beállíthatja, hogy a panelek ne töltsék ki teljesen a dokkon belüli területet. Húzza el a dokk alsó szélét a munkaterület szegélyétől.

A panelek áthelyezése

A panelek mozgatása közben kéken kiemelt elhelyezési zónák jelennek meg, amelyek azokat a területeket jelzik, ahol a panel elhelyezhető. A paneleket például úgy helyezheti feljebb vagy lejjebb egy dokkban, hogy egy másik panel alatt vagy fölött megjelenő, kék elhelyezési zónába húzza azokat. Ha a panelt az elhelyezési zónákon kívüli területre húzza, azzal szabadon lebegővé teszi a munkaterületen.

Megjegyzés:

Az egér helyzete (nem pedig a panel helyzete) aktiválja az elhelyezési zónát, így ha az elhelyezési zóna nem látható, próbálja az egeret oda vinni, ahol a zónának lennie kell.

  • A panelek a fülüknél fogva mozgathatók.

  • Panelcsoport áthelyezéséhez a címsoránál fogva húzza arrébb a csoportot.

A Szín panel rögzítése a Rétegek panelcsoport felett
Egy keskeny, kék elhelyezési zóna jelzi, ha a Szín panel önállóan lesz rögzítve a Rétegek panelcsoport fölött.

Megjegyzés:

A dokkolás megakadályozásához tartsa nyomva a Ctrl (Windows) vagy Command (Mac OS) billentyűt, miközben mozgatja a panelt. A panel mozgatása közben az Esc billentyűvel szakíthatja meg a műveletet.

Panelek hozzáadása és eltávolítása

Ha egy dokkból minden panelt eltávolít, a dokk eltűnik. Dokkot úgy hozhat létre, hogy a munkaterület jobb szélére mozgatja a paneleket, ekkor megjelenik egy elhelyezési zóna.

  • Panel eltávolításához kattintson a jobb gombbal (Windows), illetve a Ctrl gombot nyomva tartva (Mac) az adott panel fülére, majd válassza a Bezárás lehetőséget, vagy szüntesse meg a panel kijelölését az Ablakok menüben.

  • Paneleket az Ablak menüből kiválasztva adhat hozzá, amelyeket tetszőleges helyen rögzíthet.

Panelcsoportok kezelése

  • Ha a panelt egy csoportba szeretné foglalni, húzza a fülénél fogva a csoport kiemelten megjelenő elhelyezési zónájára.

Panel hozzáadása panelcsoporthoz
Panel hozzáadása panelcsoporthoz

  • Ha más sorrendbe szeretné rendezni a paneleket egy csoportban, a panelfüleket húzva mozgathatja azokat.

  • Húzza a panelt a fülénél fogva a csoporton kívülre, ha a csoportból eltávolítva szabadon lebegővé kívánja azt tenni.

  • Csoport áthelyezéséhez a címsoránál (a lapfülek feletti területnél) fogva húzza arrébb a csoportot.

Lebegő panelek halmozása

Ha egy panelt kihúz a dokkjából, de nem húzza elhelyezési zónába, az szabadon fog lebegni. A lebegő panel tetszőlegesen elhelyezhető a munkaterületen. A lebegő panelek vagy panelcsoportok halmokba foglalhatók annak érdekében, hogy a felső címsornál fogva együtt lehessen húzni azokat.

  • A lebegő panelek úgy foglalhatók halomba, hogy egy másik panel alján megjelenő elhelyezési zónára húzza azokat a fülüknél fogva.

  • A halmokon belüli sorrend módosításához a panelek a fülüknél fogva mozgathatók felfelé és lefelé.

Megjegyzés:

Figyeljen, hogy a fület a panelek között feltűnő, keskeny elhelyezési zónában engedje el, ne pedig a címsorokra mutatva megjelenő, tágabb zónában.

  • A panelt vagy panelcsoportot úgy veheti ki a halomból, és teheti ezzel szabadon lebegővé, hogy a fülénél vagy címsoránál fogva kihúzza abból.

Panelek átméretezése

  • Panel, panelcsoport, illetve panelhalom kis méretűre vagy teljes méretűre váltásához, kattintson duplán valamelyik lapfülre. Vagy kattintson kétszer a lapfül területére (a lapfülek melletti üres területre).

  • Panel átméretezéséhez húzza el a panel valamelyik oldalát. A panelek egy része – például a Photoshop Szín panelje – nem méretezhető át húzással.

Panelikonok összecsukása és kinyitása

Ha nem szeretné, hogy a munkaterület túlságosan áttekinthetetlenné váljon, csukja össze a paneleket ikonokká. Az alapértelmezett munkaterület egyes paneljei is ikonná összecsukva jelenhetnek meg.

Ikonná összecsukott panelek
Ikonná összecsukott panelek

Ikonból kibontott panelek
Ikonból kibontott panelek

  • Ha ki szeretné bontani egy oszlop összes panelikonját, kattintson a tetején látható dupla nyílra.
  • Ha csak egyetlen panel ikonját szeretné kibontani, kattintson rá.
  • Ha úgy szeretné átméretezni a panelikonokat, hogy csak az ikonok legyenek láthatók (maguk a címkék azonban nem), akkor csökkentse addig a dokk szélességét, amíg el nem tűnik a szöveg. Az ikonok szövegének megjelenítéséhez növelje meg a dokk szélességét.
  • A kibontott panelek ikonná való visszacsukásához kattintson a fülükre, az ikonjukra, illetve a panel címsorában látható dupla nyílra.

Megjegyzés:

Ha bejelöli az Ikonpanelek automatikus összecsukása lehetőséget a Beállítások > Felhasználói felület > Panelek menüben, a kinyitott panelikonok automatikusan összecsukódnak, ha elkattint róluk.

  • Egy lebegőpanelt vagy panelcsoportot úgy adhat hozzá egy ikondokkhoz, hogy a fülénél vagy címsoránál fogva belehúzza. (A panelek automatikusan összecsukódnak az ikondokkhoz való hozzáadásukkor.)

  • Panelikon (panelikoncsoport) áthelyezéséhez húzza arrébb az ikont. A panelikonok felfelé és lefelé mozgathatók a dokkon belül, illetve a dokkon kívülre vagy más dokkokba húzhatók (ahol lebegő ikonként jelennek meg).

Panelmenük használata

A panelmenükhöz a panelek jobb felső sarkában található ikonnal lehet hozzáférni.

Panel menü (Színtárak panel)
Panel menü (Színtárak panel)

Munkaterületek mentése, váltás a munkaterületek között

Ha a panelek aktuális méretét és pozícióját nevesített munkaterületként menti, bármikor visszaállíthatja a munkaterületet a panelek áthelyezése vagy bezárása esetén is. A mentett munkaterületek neve megjelenik az Alkalmazássáv munkaterület-váltójában is.

Egyéni munkaterület mentése

  1. Válassza az Ablak > Munkaterület > Új munkaterület lehetőséget.

  2. Írjon be egy nevet a munkaterületnek.

  3. A Rögzítés területen jelölje be a szükséges beállításokat az alábbiak közül:

    Panelhelyek

    Az aktuális panelpozíciók mentése.

    Menük vagy menü testreszabása

    Az aktuális menükészlet mentése.

Munkaterületek megjelenítése és váltás a munkaterületek között

  • Az Alkalmazássávon található munkaterület-váltóban válasszon egy munkaterületet.

Egyéni munkaterület törlése

  • Válassza a munkaterület-váltó Munkaterület törlése lehetőségét, jelölje ki a munkaterületet, majd kattintson a Törlés gombra.

  • Válassza az Ablak > Munkaterület >Munkaterület törlése lehetőséget, jelölje ki a munkaterületet, majd kattintson a Törlés gombra.

Az alapértelmezett munkaterület visszaállítása

  • Válassza az Ablak > Munkaterület > [Munkaterület neve] visszaállítása lehetőséget.

Képernyőmódok ismertetése

A dokumentumablak megjelenését az eszköztár alján található módváltó gombokra vagy a Nézet > Képernyőmód menüpont parancsaira kattintva módosíthatja. Amennyiben az eszköztár egy oszlopban jelenik meg, a megjelenítési mód kiválasztásához kattintson az aktuális mód gombjára, majd válasszon másik módot a megjelenő menüből.

Normál mód 

Szokásos ablakban jeleníti meg a grafikát látható rácsokkal és segédvonalakkal, megjelenített nem nyomtatódó objektumokkal és fehér munkaterülettel.

Előnézeti mód 

A rajzelemek úgy jelennek meg, mint a kimenetben, kihagyva a nem nyomtatódó elemeket (rácsok, segédvonalak, nem nyomtatódó objektumok), és a munkaterületet a beállított előnézeti háttérszínnel jeleníti meg.

Kifutó mód 

A rajzelemek úgy jelennek meg, mint a kimenetben, kihagyva a nem nyomtatódó elemeket (rácsok, segédvonalak, nem nyomtatódó objektumok), és a munkaterületet a beállított előnézeti háttérszínnel jeleníti meg, valamint megjelennek a dokumentum (a Dokumentumbeállítás párbeszédpanelen definiált) kifutó területén belül található nyomtatandó elemek.

Infó mód 

A rajzelemek úgy jelennek meg, mint a kimenetben, kihagyva a nem nyomtatódó elemeket (rácsok, segédvonalak, nem nyomtatódó objektumok), és a munkaterületet a beállított előnézeti háttérszínnel jeleníti meg, valamint megjelennek a dokumentum (a Dokumentumbeállítás párbeszédpanelen definiált) infóterületen belül található nyomtatandó elemek.

Bemutató üzemmód 

Úgy jeleníti meg az oldalelrendezést, mintha diavetítés volna; menük, panelek és eszközök megjelenítése nélkül. Lásd: A Prezentációs üzemmód használata.

Az állapotsor használata

A dokumentumablak bal alsó részén található állapotsor mutatja a fájl állapotára jellemző adatokat, és segítségével másik oldalra lehet lapozni. Ha a következő műveletek egyikére van szükség, kattintson az állapotsor menüjére:

  • A Megjelenítés az Intézőben (Windows rendszer esetén) vagy a Megjelenítés a Finderben (macOS rendszer esetén) parancs megjeleníti az aktuális fájlt a fájlrendszerben.

  • Megjeleníti az aktuális fájlt az Adobe Bridge alkalmazásban, amikor a Megjelenítés a Bridge alkalmazásban műveletet választja.

Megjegyzés:

Ha macOS rendszert használ, a nagyítás százaléka megjeleníthető az állapotsorban az alkalmazás sávjának elrejtésével (Ablak > Alkalmazás sávja). Windowsban nem rejthető el az alkalmazás sávja.

Vezérlőpult áttekintése

A Vezérlőpulton (Ablak > Vezérlés) gyorsan elérheti az aktuális oldalelemre vagy a kijelölt objektumokra vonatkozó beállításokat, parancsokat és további paneleket. Alapértelmezett esetben a vezérlőpult a dokumentumablak tetejéhez van rögzítve, de mód van az ablak aljához való rögzítésére, úszópanelként történő használatára, vagy teljes elrejtésére is.

A Vezérlőpulton megjelenített beállítások a kijelölt objektum vagy eszköz típusa szerint változnak:

  • Keret kijelölése esetén a vezérlőpulton a keret átméretezésére, áthelyezésére, döntésére és forgatására, illetve objektumstílusok alkalmazására vonatkozó beállítások láthatók.

  • Kereten belüli szöveg kijelölésekor a panel karakter- vagy bekezdésbeállításokat jelenít meg. A vezérlőpult bal oldalán található bekezdés és karakter ikonokra kattintva határozhatja meg, hogy a bekezdés- vagy a karakterbeállítások legyenek láthatók. Amennyiben a monitor mérete és felbontása megengedi, a panel további beállításokat is megjelenít. A karakter ikon kiválasztása esetén például az összes karakterbeállítás látható, míg bizonyos bekezdésbeállítások megjelennek a panel jobb szélén. Amennyiben pedig a bekezdés ikonra kattint, az összes bekezdésbeállítás látható, jobb oldalt egyes karakterbeállításokkal.

  • Táblázatcella kijelölése esetén a vezérlőpult a sor- és oszlopméretek megadására, a cellák egyesítésére, a szöveg igazítására és a körvonalak hozzáadására vonatkozó beállításokat jeleníti meg.

A vezérlőpult beállításainak változásakor további tájékoztatást kaphat az eszközleírások – az egérmutatót az ikon vagy a beállításcímke fölött tartva előugró leírások – segítségével.

A vezérlőpult megjelenített eszközleírással
A vezérlőpult megjelenített eszközleírással

Vezérlőpult menüje
Vezérlőpult menüje

A vezérlőpult ikonjaihoz kapcsolódó párbeszédpanelek megnyitása: Alt és kattintás (Windows rendszerben) vagy Option és kattintás (Mac OS rendszerben) a vezérlőpult adott ikonján. Kijelölt keret esetén például az Alt, illetve Option billentyű lenyomva tartása mellett kattintson az Elforgatás szöge ikonra  a Forgatás párbeszédpanel megnyitásához.

A vezérlőpult dokkolása vagy lebegtetése

  1. Tegye a következők egyikét:
    • Húzza a vezérlőpult bal szélén látható függőleges sávot addig, amíg az eszköztár az alkalmazásablak (Windows rendszer esetén) vagy a képernyő (Mac OS rendszer esetén) tetejéhez vagy aljához rögzül.

    • Válassza a vezérlőpult menüjének Rögzítés felülre, Rögzítés alulra vagy Lebegés parancsát.

A Vezérlőpult egyéni beállítása

  1. A Vezérlőpult egyéni beállítása párbeszédpanel megnyitásához tegye a következők egyikét:

    • Kattintson a Vezérlőpult jobb oldalán található Vezérlőpult egyéni beállítása ikonra .
    • Válassza a Vezérlőpult jobb oldalán található Egyéni beállítást.
  2. Adja meg a megjeleníteni, illetve elrejteni kívánt beállításokat, majd kattintson az OK gombra.

Helyi menük használata

A képernyő tetején megjelenített menükkel ellentétben a helyzetérzékeny menük az aktív eszközhöz vagy kijelöléshez kapcsolódó parancsokat jelenítenek meg. A helyi menük lehetővé teszik a gyakran használt parancsok gyors kiadását.

  1. Vigye az egérmutatót a dokumentumra, objektumra vagy panelre.
  2. Kattintson az egér jobb oldali gombjával.

Megjegyzés:

(macOS rendszer esetén) Amennyiben egygombos egeret használ, a helyi menü megjelenítéséhez kattintás közben tartsa lenyomva a Control billentyűt.

A felhasználói felület beállításainak módosítása

  1. Válassza a Szerkesztés > Beállítások > Felhasználói felület (Windows) vagy InDesign > Beállítások > Felhasználói felület (macOS) lehetőséget.

  2. Válassza ki a megadni kívánt beállításokat, és kattintson az OK gombra.

Színösszeállítás

Válasszon színösszeállítást az InDesign felhasználói felületéhez. Válasszon a Sötét, Közepesen sötét, Közepesen világos és Világos színtémák közül.

Munkaterület egyeztetése a témaszínhez

Ezzel az opcióval a munkaterület színét beállíthatja a felhasználói felület témaszínére.

Eszközleírások

Az eszközleírások akkor jelennek meg, amikor az egérmutatót a felületen látható elemek vagy a Vezérlőpult lehetőségei fölé viszi. Az Egyik sem kijelölésével kikapcsolhatja az eszközleírásokat.

Bélyegképek megjelenítése az elhelyezéskor

Grafika elhelyezésekor a kép bélyegképe megjelenik a grafika elhelyezési kurzorában. Hasonlóképpen a szöveg első néhány sorának a bélyegképe is megjelenik a szöveg elhelyezési kurzorában. Szüntesse meg a beállítás kijelölését, ha nem szeretné, hogy grafika vagy szöveg elhelyezésekor bélyegképek jelenjenek meg.

Átalakítási értékek megjelenítése

Objektum létrehozásakor, méretezésekor vagy elforgatásakor a kurzor megjeleníti az [x,y] koordinátákat, a szélesség és magasság valamint az elforgatási adatokat.

Többérintéses gesztusok engedélyezése

Ennek a beállításnak a bekapcsolásával a Windows és a Mac OS többérintéses gesztusai InDesign alatt is működni fognak. Például, ha a Macintosh Magic Mouse egerét használja, a söprés (swipe) gesztussal lehet a képernyőt felfelé és lefelé görgetni, illetve az előző vagy következő oldalra vagy oldalpárra ugrani, a forgató gesztussal pedig elforgatni az oldalpárt.

Kijelölés eszköz alatti objektum kiemelése

Akkor kapcsolja be ezt a beállítást, ha azt kívánja elérni, hogy a közvetlen kijelölés eszköz alatti objektumok kereteit a rendszer kiemelten jelenítse meg.

Lebegő eszközök panelje

Megadhatja, hogy az eszköztár egy oszlopban, két oszlopban vagy egy sorban jelenjen-e meg.

Ikonpanelek automatikus összecsukása

A beállítás kijelölése esetén a dokumentumablakra kattintva a megnyitott panel automatikusan bezárul.

Rejtett panelek automatikus megjelenítése

Ha a paneleket a tabulátorbillentyű megnyomásával rejti el, akkor az egérmutatót a dokumentum széle fölé tartva a panelek ideiglenesen megjelennek, amennyiben kijelölte ezt a beállítást. Ha nincs kijelölve ez a beállítás, akkor a panelek megjelenítéséhez ismét meg kell nyomnia a tabulátorbillentyűt.

Dokumentumok megnyitása lapokként

Ha nincs kijelölve a beállítás, akkor a létrehozott vagy megnyitott dokumentumok lebegő ablakként, nem pedig tabulátorokkal tagolt ablakként jelennek meg.

Lebegő dokumentumablak rögzíthető

A beállítás bekapcsolásával füles ablakok formájában rögzíthetők egymáshoz a lebegő dokumentumablakok. Ha ki van kapcsolva ez a beállítás, akkor a lebegő dokumentumablakok kizárólag akkor rögzítődnek hozzá a többi dokumentumablakhoz, ha elhúzásuk közben le van nyomva a Ctrl (Windows), illetve Command (Mac OS) billentyű.

Nagy fülek

Ezzel az opcióval növelheti a panel és a dokumentumfülek magasságát.

Kéz

Hogy a dokumentum görgetése közben a szövegek és képek imitált formában jelenjenek-e meg, azt a Kéz eszköz csúszkájának a teljesítmény-minőség viszonya szerinti beállításával szabályozhatja.

Élő képkirajzolás

Válasszon egy beállítást, hogy az objektum képe elhúzás közben kirajzolódjon-e. „Azonnali” beállításnál a kép kirajzolódik elhúzás közben. „Soha” beállításnál elhúzás közben egy keret látszik, és a kép csak akkor jelenik meg, ha felengedi az egérgombot. „Késleltetett” beállításnál a kép csak akkor jelenik meg, amikor éppen nem mozgatja az elhúzás közben az objektumot. Az InDesign CS4 verzió viselkedését a „Késleltetett” beállítás adja.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat