Felhasználói útmutató Mégse

Beállítások megadása

  1. InDesign felhasználói útmutató
  2. Ismerje meg az InDesign programot
    1. Bevezetés az InDesign használatába
      1. Újdonságok az InDesign alkalmazásban
      2. Rendszerkövetelmények
      3. Gyakori kérdések
      4. A Creative Cloud Libraries használata
    2. Munkaterület
      1. A munkaterület alapjai
      2. Eszköztár
      3. Beállítások megadása
      4. Érintés munkaterület
      5. Alapértelmezett billentyűparancsok
      6. Dokumentum helyreállítása és visszavonása
      7. Capture bővítmény
  3. Dokumentumok létrehozása és elrendezése
    1. Dokumentumok és oldalak
      1. Dokumentumok létrehozása
      2. Munkavégzés a szülőoldalakkal
      3. Dokumentumoldalak szerkesztése
      4. Oldal méretének, margóinak és kifutóinak beállítása
      5. Fájlok és sablonok használata
      6. Könyvfájlok létrehozása
      7. Egyszerű oldalszámozás elhelyezése
      8. Oldalak, fejezetek és szakaszok számozása
      9. QuarkXPress- és PageMaker-dokumentumok konvertálása
      10. Tartalom megosztása
      11. Kezelt fájlokkal kapcsolatos alapvető munkafolyamatok ismertetése
      12. A dokumentumok mentése
    2. Rácsok
      1. Rácsok
      2. Rácsok formázása
    3. Elrendezési segédeszközök
      1. Vonalzók
  4. Tartalom hozzáadása
    1. Szöveg
      1. Szöveg hozzáadása keretekhez
      2. Szöveg összefűzése
      3. Arab és héber funkciók az InDesign programban
      4. Görbére írt szöveg létrehozása
      5. Felsorolás és számozás
      6. Szimbólumok és különleges karakterek
      7. Szövegtördelés
      8. Szövegváltozók
      9. QR-kód generálása
      10. Szövegszerkesztés
      11. Szöveg igazítása
      12. Szöveg körbefolyatása objektumok körül
      13. Rögzített objektumok
      14. Hivatkozott tartalom
      15. Bekezdésformázás
      16. Karakterek formázása
      17. Keresés/csere
      18. Helyesírás-ellenőrzés és nyelvi szótárak
    2. Tipográfia
      1. Betűtípusok használata az InDesign programban
      2. Alávágás és betűköz
    3. Szöveg formázása
      1. Szöveg formázása
      2. Tabulátorok és behúzások
    4. Szöveg áttekintése
      1. Változtatások nyomon követése és áttekintése
      2. Szerkesztői megjegyzések hozzáadása az InDesign programban
      3. PDF megjegyzéseinek importálása
    5. Hivatkozások hozzáadása
      1. Tartalomjegyzék létrehozása
      2. Lábjegyzetek
      3. Tárgymutató készítése
      4. Végjegyzetek
      5. Feliratok
    6. Stílusok
      1. Bekezdés- és karakterstílusok
      2. Objektumstílusok
      3. Iniciálék és egymásba ágyazott stílusok
      4. Munka a stílusokkal
      5. Sortávolság
    7. Táblázatok
      1. Táblázatok formázása
      2. Táblázatok létrehozása
      3. Táblázat- és cellastílusok
      4. Táblázatok kijelölése és szerkesztése
      5. Táblázat körvonalai és kitöltései
    8. Interaktivitás
      1. Hivatkozás
      2. Dinamikus PDF dokumentumok
      3. Könyvjelzők
      4. Gombok
      5. Űrlapok
      6. Animáció
      7. Kereszthivatkozások
      8. PDF-ek strukturálása
      9. Oldalváltások
      10. Mozgóképek és hangok
      11. Űrlapok
    9. Grafikák
      1. Görbék és alakzatok ismertetése
      2. Rajzolás a Ceruza eszközzel
      3. Rajzolás a Toll eszközzel
      4. Vonalak (körvonalak) beállításainak alkalmazása 
      5. Összetett görbék és alakzatok
      6. Görbék szerkesztése
      7. Vágógörbék
      8. Sarkok megjelenésének módosítása
      9. Objektumok igazítása és elosztása
      10. Csatolt vagy beágyazott grafikák
      11. Az AEM Assets kellékek átvitele
    10. Szín és átlátszóság
      1. Szín alkalmazása
      2. Importált grafikák színeinek használata
      3. Munka a színtárakkal
      4. Festékek keverése
      5. Színárnyalatok
      6. Direkt színek és műveleti színek ismertetése
      7. Színek keverése
      8. Színátmenetek
      9. Átlátszó grafika simítása
      10. Átlátszósági hatások hozzáadása
  5. Megosztás
    1. Megosztás és együttműködés        
    2. Megosztás véleményezésre
    3. Egy megosztott InDesign-dokumentum véleményezése
    4. Visszajelzés-kezelés 
  6. Közzététel
    1. Exportálás és közzététel
      1. Online közzététel
      2. Tartalom EPUB-exportálása
      3. Adobe PDF-beállítások
      4. Tartalom HTML-exportálása
      5. Exportálás Adobe PDF formátumba
      6. Exportálás JPEG formátumba
      7. HTML-exportálás
      8. A DPS és az AEM Mobile áttekintése
    2. Nyomtatás
      1. Füzet nyomtatása
      2. Nyomtatási jelek és kifutók
      3. Dokumentumok nyomtatása
      4. A festékek, a színbontás és a rácssűrűség
      5. Felülnyomás
      6. PostScript- és EPS-fájlok létrehozása
      7. Fájlok átadás előtti előzetes vizsgálata
      8. Bélyegképek és túlméretes dokumentumok nyomtatása
      9. PDF-ek előkészítése szolgáltatók számára
      10. Színbontások nyomtatásának előkészítése
  7. Az InDesign bővítése
    1. Automatizálás
      1. Adategyesítés
      2. Bővítmények
      3. A Capture bővítmény az InDesign alkalmazásban
      4. Parancsfájlkezelés

Beállítások és alapértékek – ismertető

A beállítások többek között a panelek helyzetét, a mérési lehetőségeket, valamint a grafikai és tipográfiai megjelenítési beállításokat tartalmazzák. A beállítások határozzák meg az InDesign-dokumentumok és -objektumok kezdeti viselkedését.

Általános beállítások megadása

Ez a rész a Beállítások párbeszédpanel Általános lapján található beállításokat ismerteti. Ha az egyéb beállításokkal kapcsolatos tudnivalókra kíváncsi, keressen rá a megfelelő beállításra.

  1. Kattintson a Szerkesztés > Beállítások > Általános parancsra (Windows) vagy az InDesign > Beállítások > Általános parancsra (Mac OS), majd válassza ki a megadni kívánt beállítások típusát.
  2. Az Oldalszámozás csoport Nézet listájában válasszon oldalszámozási módot. (Lásd: Abszolút vagy szakaszszámozás megjelenítése az Oldalak panelen.)
  3. A Betűtípusok letöltése és beágyazása szakaszban adjon meg egy, a betűtípusbeli karakterjelek számán alapuló határértéket a betűtípusok részhalmazokra bontásához. Ez a beállítás hatással van a Nyomtatás és Exportálás párbeszédpanel betűtípus-letöltési beállításaira.
  4. A Méretezéskor csoportban meghatározhatja, hogyan jelenjenek meg a méretezett objektumok a paneleken, és hogyan viselkedjen a méretezett keretek tartalma.
    • Ha azt szeretné, hogy egy szövegkeret méretezésekor a pontméret is módosuljon, akkor jelölje be az Alkalmazás tartalomra négyzetet. (Lásd: Szöveg méretezése.) Ha ez a lehetőség ki van választva, akkor a grafikakeretek méretezésekor a kép százalékmérete módosul, a keret mérete azonban visszaáll 100%-ra. (További információt az Objektumok méretezése című témakör tartalmaz.)

    • Ha azt szeretné, hogy szöveg méretezésekor az eredeti pontméret jelenjen meg, zárójelben utána pedig az új pontméret, akkor jelölje be a Méretezés százalékának beállítása négyzetet. Ha ez a lehetőség ki van választva, akkor a grafikakeretek méretezésekor mind a keret, mind a kép százalékmérete módosul.

  5. Kattintson a Minden figyelmeztető párbeszédpanel alaphelyzetbe állítása gombra az összes figyelmeztetés (beleértve a korábban kikapcsoltakat is) megjelenítéséhez. (A figyelmeztetések megjelenítésekor egy jelölőnégyzet bejelölésével megadhatja, hogy a továbbiakban ne jelenjen meg a figyelmeztetés.)

Felhasználói felület méretezésének testre szabása

Adja meg a méretezési beállításokat az InDesign alkalmazásban, hogy a felhasználói felület a képernyő felbontása alapján egyenletesen legyen méretezhető. A felhasználói felület elemei ennek megfelelően vannak méretezve, így kényelmesen tekinthetők meg nagy felbontású monitorokon is. Ha a frissített preferencia-beállításokkal elindítja az InDesign alkalmazást, az felismeri a képernyőfelbontást, és ahhoz igazítja a felhasználói felület méretezését.

Megjegyzés: A felhasználói felület méretezése nem támogatott az alacsony felbontású képernyők esetén.

Felhasználói felület méretezésének beállítása:

  • (Win) Válassza ki a Szerkesztés > Beállítások > Felhasználói felület méretezése menüpontot.
  • (macOS) Válassza ki az InDesign > Beállítások > Felhasználói felület méretezése
    menüpontot.

A Felhasználói felület méretezése párbeszédpanelen használja az alábbi beállításokat a felület testreszabásához:

  • Felhasználói felület: A felhasználói felület méretezési csúszkáját a felhasználói felület méretezésének növeléséhez vagy csökkentéséhez állítsa be szükség szerint. Általában a nagyfelbontású monitoroknak nagyobb méretezési tényezőre van szükségük. A csúszka mellett megjelenik az átméretezett felhasználói felület előnézete. A frissített beállítások alkalmazásához indítsa újra az InDesign programot. Ha úgy dönt, hogy később végzi el az újraindítást, a változtatások az InDesign legközelebbi indításakor lépnek majd érvénybe. 
    A csúszkán látható állomások száma az Ön képernyőjének felbontásától függ. A nagyobb felbontású képernyőn több állomás jelenik meg.
  • Kurzor: Amikor be van kapcsolva (alapértelmezés szerint a beállítása BE), ez az opció a kurzorikonokat a felhasználói felülettel arányosan méretezi át.
  • Szerkesztőpontok, fogópont és határolókeret megjelenítési mérete: A csúszka igazításával módosíthatja a szerkesztőpontok, irányfogantyúk és határolókeretek megjelenítési méretét.

Alapértékek beállítása

Amennyiben a beállítások módosításakor nincs megnyitva dokumentum, a módosítások az új dokumentumok alapértékeire vonatkoznak. Ha meg van nyitva egy dokumentum, a módosítások csak az adott dokumentumot érintik.

Hasonlóképpen, ha a beállítások módosításakor nincs kijelölve objektum, a módosítások az új objektumok alapértékeit változtatják meg.

Az új dokumentumokhoz használatos alapbeállítások módosítása

  1. Minden dokumentum bezárása.
  2. Módosítsa a kívánt menüelemeket és panel- vagy párbeszédpanel-beállításokat.
Megjegyzés:

Amennyiben a legtöbb dokumentumban azonos oldalméretet és nyelvet használ, módosíthatja ezeket az alapértékeket (amikor nincs megnyitva egy dokumentum sem). Az alapértelmezett oldalméret módosításához például válassza a Fájl > Dokumentum beállítása parancsot, majd válassza ki a kívánt oldalméretet. Alapértelmezett szótár megadásához zárja be az összes dokumentumot, majd válassza a Szerkesztés > Beállítások > Szótár parancsot (Windows), illetve az InDesign > Beállítások > Szótár parancsot (Mac OS), majd válasszon egy lehetőséget a Nyelv menüből.

Dokumentum új objektumaira vonatkozó alapértékek beállítása

  1. Megnyitott dokumentum mellett válassza a Szerkesztés >Minden kijelölés megszüntetése parancsot.
  2. Módosítsa a kívánt menüelemeket és panel- vagy párbeszédpanel-beállításokat.

Az összes beállítás és alapérték visszaállítása

Ha hibásan működik az InDesign, a beállítások törlésével általában helyreállíthatja a program működését.

Érdemes biztonsági másolatot készíteni az alapbeállítások fájljából, amelynek neve InDesign Defaults és InDesign SavedData. Az alapbeállítások törlése helyett ezekkel a biztonsági másolatokkal felül lehet írni a hibás beállítási fájlokat, hogy megmaradjanak az egyéni beállítások.

Mike Witherell részletes listát közöl arról, mely fájlokat érinti a beállítások visszaállítása: Adobe InDesign Presets (PDF angol nyelven).

Végezze el a következő lépést az operációs rendszerének megfelelően: 

  • Windows: Indítsa el az InDesign programot, majd nyomja meg a Shift+Ctrl+Alt billentyűkombinációt. Amikor a program rákérdez, hogy törölje-e a beállításfájlokat, kattintson az Igen gombra.

  • macOS: A Shift+Option+Command+Control billentyűkombinációt lenyomva tartva indítsa el az InDesign alkalmazást. Amikor a program rákérdez, hogy törölje-e a beállításfájlokat, kattintson az Igen gombra.

Az Adobe InDesign beállításfájljai tárolják a program különféle beállításait és alapértelmezéseit. Valahányszor kilép az InDesign programból, az mindig elmenti ezeket a fájlokat, beleértve az InDesign Defaults fájlt is. Ha manuális törlést vagy átnevezést kíván végezni, a következő helyen találja a beállítási és a gyorsítótárazott fájlokat:

Megjegyzés:

Cserélje ki a [#] kódot a termék verziójára, mint például a 15.0 vagy a 14.0. Cserélje le a [nyelv] értéket az Ön által választott területi beállításokkal, például en_US vagy jp_JP. 

 

macOS

Windows

Beállítások

~/Library/Preferences/Adobe InDesign/Version [#]

  • Windows 10 vagy 7 vagy Vista: %USERPROFILE%\AppData\Roaming\Adobe\InDesign\Version [#]
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]

Gyorsítótár

~/Library/Caches/Adobe InDesign/Version [#]

  • Windows 10 vagy 7 vagy Vista: 
    %USERPROFILE%\AppData\Local\Adobe\InDesign\Version [#]
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]

InDesign Defaults

~/Library/Preferences/Adobe InDesign/Version [#]
/[nyelv]/InDesign Defaults

  • Windows 10 vagy 7 vagy Vista: 
    %USERPROFILE%\AppData\Roaming\Adobe\InDesign\Version [#]
    \[nyelv]\InDesign Defaults
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]\[nyelv]\InDesign Defaults

InDesign SavedData

~/Library/Caches/Adobe InDesign/Version [#]
/[nyelv]/Caches/InDesign SavedData

  • Windows 10 or 7 or Vista: 
    %USERPROFILE%\AppData\Local\Adobe\InDesign\Version [#]
    \[nyelv]\Caches\InDesign SavedData
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]\[nyelv]\Caches\InDesign SavedData

Megjegyzés:

Az InDesign beállításfájlok ismételt létrehozásával visszaállítja a beállításokat az alapértelmezett értékre, így elvesznek a régi beállításfájlokkal társított egyéni beállítások. 

Az InDesign stílusainak és készleteinek ismertetése

Lehetősége van a beállítások későbbi használatra való tárolására, beleértve az alábbiakat:

A szolgáltatások beállításait általában a párbeszédpanelen kell módosítani, majd menteni a beállításokat. A stílusokat és készleteket abban a dokumentumban tárolja a program, amelyben létrehozta őket. Más dokumentumok beállításainak használatához importálja vagy töltse be a szóban forgó dokumentum stílusait és készleteit. Ezenfelül a legtöbb készlet exportálható vagy menthető egy külön fájlba, majd felhasználható más számítógépeken.

Mike Witherell az egyes készleteket felsoroló listát ad közre: Adobe InDesign Presets (PDF, angol nyelven).

A stílusokat és készleteket emellett könyvfájlban megoszthatja az összes dokumentum között is. További információt a Könyvdokumentumok szinkronizálása című szakaszban olvashat.

Adobe logó

Bejelentkezés a fiókba