Objektumok csoportosítása és a csoportosítás megszüntetése

Több objektumot egymással csoportosíthat, hogy a program egy egységként kezelje őket. Ezután az objektumokat áthelyezheti és átalakíthatja anélkül, hogy az saját pozíciójukra vagy attribútumaikra hatással lenne. Az objektumokból csoportosításuk révén például egy emblémát alakíthat ki, és azt önálló egységként mozgathatja és méretezheti.

A csoportokat emellett beágyazhatja, azaz nagyobb csoportok alcsoportjává teheti. A Kijelölési, a Közvetlen kijelölési és a Csoportos kijelölési eszköz használatával a beágyazott csoportok hierarchiájának különböző szintjeit jelölheti ki.

Ha egymást átfedő, halmozott objektumokkal dolgozik, és olyan objektumokat csoportosít, amelyek a halmozási sorrendben nem szomszédosak egymással, a program ezeket – közvetlenül a legfelső kijelölt objektum mögött – összevonja a halomban. (Ha például az objektumok A, B, C és D sorrendben egy halom részét képezik, a B és a D objektum csoportosítása esetén a program az A, B, D, C sorrendet alakítja ki.) Ha olyan objektumokat csoportosít, amelyek eltérő névvel ellátott rétegen találhatók, az összes objektum az első kijelölt objektum rétegére kerül. Ugyanakkor egyidejűleg csak csupa zárolt vagy csupa nem zárolt objektumot jelölhet ki.

Objektumok egy csoportban
Objektumok egy csoportban

  1. Jelölje ki a csoportosítani (vagy csoportból eltávolítani) kívánt objektumokat.

    Ha a kijelölés egy objektum részét is magában foglalja (például egy szerkesztőpont), a csoportosítás vagy csoportbontás művelet az egész objektumot fogja csoportosítani vagy a csoportosítást felbontani.

  2. A kijelölt objektumok csoportba foglalásához válassza az Objektum > Csoportosítás elemet.

    A kijelölt objektumok csoportjának megszüntetéséhez, Objektum > Csoportbontás elemet.

Megjegyzés:

Ha nem biztos abban, hogy egy objektum része-e egy csoportnak, a Kijelölés eszközzel  jelölje ki, majd tekintse meg az Objektum menüt. Ha az Objektum menü Csoportbontás parancsa használható, csoportot jelölt ki.

Objektumok csoportosítása vagy csoportbontása különböző rétegeken

A Rétegek panel használatával a dokumentum különböző rétegein lévő objektumok csoportosíthatók. A rétegekről bővebb információért kattintson ide.

Amikor különböző rétegen lévő objektumokat csoportosít, az InDesign az objektumokat arra a legfelső rétegre csoportosítja, ahol legalább egy objektum van a csoportból. Az InDesign emlékszik minden objektumnál, hogy mely réteghez tartoznak. Ez azt jelenti, hogy alapesetben, ha az objektumcsoportot szétbontja, az összes objektum visszakerül az eredeti rétegére.

Választható az is, hogy csoportbontás után az objektumok a felső rétegen maradjanak. Ehhez szüntesse meg a Csoportbontás emlékszik a rétegekre lehetőség bejelölését a Rétegek panel úszó menüjében.

Megjegyzés:

Ez a lehetőség alkalmazás szintű beállítás. Ez azt jelenti, hogy ez a lehetőség minden dokumentumra alkalmazva lesz.

Objektumok zárolása és a zárolás feloldása

A Zárolás paranccsal adható meg, hogy a dokumentum egyes objektumait ne lehessen áthelyezni. A zárolt objektumok állapota a dokumentum mentésekor, bezárásakor és újra megnyitásakor megőrződik.

Míg egy objektum zárolt, nem lehet áthelyezni. Kiválaszthatóvá teheti viszont a zárolt objektumokat, ha kikapcsolja a Zárolt objektumok kijelölésének megakadályozása beállítást az Általános beállításokban. Zárolt objektum kijelölése esetén bizonyos jellemzőjük (például a színük) megváltoztatható.

  1. Jelölje ki azt az objektumot (vagy azokat az objektumokat), amelynek (amelyeknek) pozícióját zárolni szeretné.
  2. Végezze el a következő műveletek valamelyikét:
    • Az objektumok az Objektum > Zárolás paranccsal zárolhatók.

    • Egy objektum zárolása a lakat ikonra kattintva szüntethető meg.

    • Az aktuális oldalpár objektumainak zárolása feloldható az Objektumok > Oldalpár összes zárolásának feloldása paranccsal

Megjegyzés:

A Rétegek panelen kapcsolható ki-be az objektumok és a rétegek zárolása is. Réteg zárolásakor a réteg minden objektumának pozíciója zárolt lesz, és az objektumokat nem lehet kijelölni. Lásd: Rétegek.

Objektumok elrejtése

Az elrejtett objektumok nem mentődnek, nem nyomtatódnak és nem lehet kijelölni őket.

  1. Végezze el a következő műveletek valamelyikét:

    • Egy objektum elrejtéséhez jelölje ki, majd válassza az Objektum > Elrejtés parancsot.

    • Rejtett objektumok megjelenítéséhez válassza az Objektum > Minden megjelenítése az oldalpáron elemet.

Objektumok megkettőzése

Az objektumok megkettőzéséhez többféle módszer közül választhat.

Objektum megkettőzése a Megkettőzés parancs használatával

A Megkettőzés parancs használatával a kijelölt objektumról gyorsan másolatot készíthet. A másolat az eredeti objektumtól balra és lejjebb kissé eltolva jelenik meg az elrendezésen.

  1. Jelölje ki a kívánt objektumot vagy objektumokat, majd kattintson a Szerkesztés menü Megkettőzés parancsára.

Kijelölt objektum megkettőzése átalakítás közben

Adott objektumot bármikor megkettőzhet, amikor pozícióját, tájolását és arányait módosítja. Létrehozhat például egy virágot úgy, hogy megrajzolja egyik szirmát, az alján definiálja a referenciapontot, majd többször egymás után, meghatározott szögben elforgatja és egyúttal megkettőzi a szirmot.

  1. Átalakítás közben tegye az alábbiak egyikét:

    • A Kijelölés eszköz , az Elforgatás eszköz , a Méretezés eszköz  vagy a Nyírás eszköz  használatakor húzza el egy kissé a mutatót, majd ezután nyomja le (és tartsa lenyomva) az Alt (Windows), illetve az Option (Mac OS) billentyűt. A másolat átalakításának kényszerítéséhez húzás közben tartsa lenyomva az Alt+Shift (Windows), illetve az Option+Shift (Mac OS) billentyűkombinációt.

    • Ha az Átalakítás panelen vagy a vezérlőpulton megad egy értéket, utána nyomja le az Alt+Enter (Windows), illetve az Option+Return (Mac OS) billentyűt.

    • Ha az objektumok mozgatásához a nyíl billentyűket használja, közben tartsa lenyomva az Alt (Windows), illetve az Option (Mac OS) billentyűket.

Objektumok megkettőzése a Lépés és ismétlés eszközzel

A Lépés és ismétlés parancs használatával a másodpéldányokból gyorsan sorokat vagy oszlopokat alkothat. Egyetlen névjegykártya sorozatos megkettőzésével például egyenletesen kitölthet egy oldalt.

  1. Jelölje ki a megkettőzni kívánt objektumot vagy objektumokat.

  2. Válassza a Szerkesztés menü Lépés és ismétlés parancsát.

  3. Az Ismétlésszám mezőben adja meg, hogy az eredetin kívül hány másodpéldányt szeretne létrehozni.

  4. A Vízszintes eltolás és a Függőleges eltolás mezőben adja meg, hogy az X vagy az Y tengely mentén milyen messzire szeretné az új másolatot eltolni az előzőtől, majd kattintson az OK gombra.

Megjegyzés:

Ha egy teljes oldalt szeretne feltölteni a másodpéldányokkal, a Lépés és ismétlés parancshoz a Függőleges eltolás mezőben először a 0 (nulla) értéket adja meg; ennek hatására a másodpéldányokból egy sor jön létre. Ezt követően jelölje ki a teljes sort, majd a Lépés és ismétlés parancshoz a Vízszintes eltolás mezőben adja meg a 0 (nulla) értéket; most a program a sort az egész oldalon megismétli.

Objektum másolatának létrehozása rácsmintázatban

Elhúzással és a módosítóbillentyűk használatával készíthető a másolandóval megegyező objektumokból álló rácselrendezés.

  1. Jelöljön ki egy objektumot.

  2. A Kijelölés eszközzel végzett elhúzás alatt tartsa lenyomva az Alt (Windows), illetve az Option (Mac OS) billentyűt.

  3. Az egérgombot tartsa nyomva, de az Alt vagy Option billentyűt engedje fel. A bal és jobb nyílbillentyűkkel módosítható az oszlopok száma. A fel és le nyílbillentyűkkel módosítható a sorok száma. Húzással véglegesítse a rácselrendezés méretét.

  4. Engedje fel az egérgombot.

Nem nyomtatható objektumok létrehozása

Előfordulhat, hogy olyan objektumokat szeretne létrehozni, amelyek a képernyőn megjelennek ugyan, de nyomtatásban vagy a dokumentum hordozható változatában nem.

Megjegyzés:

Rétegek használatával elrejthet, illetve megjeleníthet bizonyos objektumokat a dokumentumban, és a rétegekhez „nem nyomtatható” állapotot rendelhet.

  1. Jelölje ki azt az objektumot vagy szövegkeretet, amelyet nyomtatásban nem szeretne megjeleníteni.
  2. Nyissa meg a Jellemzők panelt (Ablak > Kimenet > Jellemzők).
  3. A Jellemzők panelen jelölje be a Nem lesz nyomtatva jelölőnégyzetet.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat