A kijelölési módszerek áttekintése

Az InDesign az alábbi kijelölési módszereket és eszközöket nyújtja:

Kijelölés eszköz 

Lehetővé teszi szöveg- és grafikakeretek kijelölését, valamint határolókeretének segítségével az objektumokkal való munkát. A kurzornak a kép területére húzásakor megjelenő tartalomhúzóra (a karika) rákattintva, a Közvetlen kijelölés eszközre nem kell átváltani a keretben lévő kép módosításához.

Tartalomhúzó

Közvetlen kijelölési eszköz 

Lehetővé teszi adott keretek tartalmának (például elhelyezett grafikus objektum) kijelölését vagy a szerkeszthető objektumokkal (görbékkel, téglalapokkal vagy betűkörvonallá alakított szöveggel) végzett közvetlen munkát.

Szöveg eszköz 

Lehetővé teszi szöveg kijelölését adott szövegkeretben, görbén vagy táblázatban.

Kijelölés almenü

Lehetővé teszi adott objektum tárolójának (vagy keretének), továbbá tartalmának kijelölését. A Kijelölés almenü segítségével objektumokat más objektumokhoz viszonyított pozíciójuk alapján is kijelölhet. A Kijelölés almenü megjelenítéséhez mutasson az Objektum menü Kijelölés pontjára. Más megoldásként kattintson a jobb gombbal (Windows), illetve a Control billentyűt nyomva tartva a bal gombbal (Mac OS) az adott objektumra, és a megjelenő helyi menüben mutasson a Kijelölés pontra.

A vezérlőpulton lévő kijelölési gombok

Válassza ki a tartalmat a Tartalom kiválasztása gombbal  vagy a tárolót a Tároló kiválasztása gombbal . A Következő objektum kijelölése vagy az Előző objektum kijelölése gombra kattintva kijelölheti a következő, illetve az előző objektumot az adott csoportban vagy oldalpáron.

Mindet kijelöli és Minden kijelölés megszüntetése parancs

Lehetővé teszi az oldalpáron és a munkaterületen lévő összes objektum kijelölését, illetve a kijelölés megszüntetését az aktív eszköztől és a már kijelölt objektumoktól függően. A Szerkesztés menüben kattintson a Minden kijelölése, illetve a Minden kijelölés megszüntetése parancsra.

Megjegyzés:

Egy objektumra duplán rákattintva válthat a keret és az objektum kijelölődése között. Szövegkeretbe duplán kattintva elhelyezheti benne a beszúrási pontot, és a Szöveg eszközre válthat.

Objektumok kijelölése

Objektumnak nevezzük az oldalon vagy a munkaterületen lévő bármely nyomtatható elemet, például görbét vagy importált grafikát. Keret vagy görbe lehet bármely rajzolt alakzat vagy szöveg, illetve grafika tárolója. A határolókeret olyan négyszög, amely nyolc kijelölőponttal rendelkezik, és adott objektum függőleges és vízszintes kiterjedését jelképezi. Mielőtt egy objektumot módosíthatna, valamelyik kijelölési eszközzel ki kell azt jelölnie.

Az InDesign alkalmazásban kétféleképpen jelölhet ki objektumokat:

Görbe kijelölt határolókerettel (balra), kijelölt görbe (középen), görbe kijelölt szerkesztőponttal (jobbra)
  • A Kijelölés eszközzel kijelölheti egy objektum határolókeretét, majd általános elrendezési műveleteket végezhet rajta (például áthelyezheti vagy átméretezheti az objektumokat). Kép kijelölésekor a Kijelölés eszközzel kijelölhető akár a keret, akár a benne lévő kép.

A Kijelölés eszköz használata a kép szerkesztésére

A. A tartalomhúzó a kurzornak a képre húzásakor jelenik meg. B. A tartalomhúzóra kattintva kijelölhető a tartalom. C. A tartalomhúzón kívülre kattintva a keret jelölődik ki. 
  • A Közvetlen kijelölési eszközzel kijelölheti az adott tároló tartalmát (például egy importált grafikát) vagy görbék egyes pontjait, majd különféle műveleteket végezhet el, például átméretezhet importált grafikus objektumokat, görbéket rajzolhat és módosíthat vagy szöveget szerkeszthet.

Megjegyzés:

Az importált grafikákat mindig egy keretben helyezi el a program. Lehetőség van a grafika és kerete, csak a grafika vagy csak a keret kijelölésére. Az importált grafikák kerete és határolókerete eltérő méretű lehet. Nézze meg, hogy az InDesign hogyan jelzi ami ki van választva: Objektumok módosítása grafikai keretek használatával.

Kijelölt határolókeret (balra) és kijelölt, négyszög alakú görbe (jobbra) összehasonlítása

Négyszög alakú objektumok esetében nem mindig egyszerű különbséget tenni a határolókeret és az objektumot alkotó görbe között. A határolókereten mindig nyolc, nagyméretű, üres szerkesztőpont látható. A négyszög alakú görbén mindig négy kisméretű szerkesztőpont látható (ezek lehetnek üresek vagy teltek).

Határolókeret kijelölése

Minden objektum esetében kijelölheti a határolókeretet, azt a négyszöget, amely az objektum vízszintes és függőleges kiterjedését jelzi. (Csoportba foglalt objektumok esetében a határolókeret egy szaggatott vonalból álló négyszög.) A határolókeret másik megnevezése a tároló. A határolókeret segítségével – más eszköz használata nélkül – gyorsan áthelyezheti és átméretezheti az objektumokat, valamint másolatot készíthet róluk. Görbék esetében a határolókeret használatával egyszerűen dolgozhat az egész objektummal, anélkül hogy véletlenül módosítaná az alakzatot meghatározó szerkesztőpontokat.

Megjegyzés:

Pontosabb áthelyezéshez és méretezéshez, valamint más módosításokhoz (például forgatáshoz) használja a vezérlőpultot vagy az Átalakítás panelt.

  1. A Kijelölés eszköz használatával végezze el az alábbi műveletek egyikét:
    • Kattintson az objektumra. Ha az objektum egy ki nem töltött görbe, a szegélyére kattinthat. Ha az objektum kép, a tartalomhúzóra kattintva a kép határolókerete jelölődik ki, míg a tartalomhúzón kívülre kattintva a keret.

    • Pontvonalból álló kijelölőkeretet vonhat az objektum egy része vagy egésze köré.

    • Grafikus objektum vagy beágyazott tartalom kijelölése esetén a Tárolóhely kijelölése  gombra kattinthat  a vezérlőpulton.

Ha a Kijelölés eszközzel egy vagy több objektumot kijelöl, megjelenik egy határolókeret, amely jelzi az egyes objektumok méretét. Ha egy objektum kijelölésekor a határolókeret nem látható, akkor valószínűleg a Közvetlen kijelölési eszközzel  jelölte ki az objektumot.

Ha egy keretre kattintva az nem jelölődik ki, akkor zárolva lehet, vagy zárolt rétegen helyezkedhet el, illetve lehet, hogy mesteroldalelem. Lásd: Nem lehet objektumokat kiválasztani.

Görbe vagy görbe pontjainak kijelölése

Az InDesign alkalmazásban a görbéket szerkesztőpontok, végpontok és irányvonalak határozzák meg. A szerkesztőpontokat és a végpontokat a Közvetlen kijelölési eszközzel jelölheti ki.

Görbe egy pontjának kijelölése (balra) és több pontjának kijelölése (jobbra)
  1. A Közvetlen kijelölés eszközzel  kattintással jelölje ki a görbét.

    Figyelje meg, hogyan változik meg az eszköz ikonja, ha görbére, illetve ha pontra  mutat vele.

  2. Végezze el a következő műveletek valamelyikét:
    • Adott pont kijelöléséhez kattintson rá.

    • A görbe több pontjának kijelöléséhez az egyes pontokra kattintva tartsa lenyomva a Shift billentyűt.

    • Ha egyszerre szeretné kijelölni a görbe összes pontját, kattintson az objektum középpontjára vagy tartsa lenyomva az Alt (Windows), illetve az Option (Mac OS) billentyűt, majd kattintson a görbére. Ha az objektum bármely részét közvetlenül jelöli ki, a Minden kijelölése paranccsal szintén kijelölheti az összes pontot.

Keretben lévő szöveg kijelölése

  • A szöveg húzással való kijelöléséhez a Szöveg eszközzel kattintson a szövegkeretre. Megjelenik a beszúrási pont.
  • Ha a szövegben létre szeretne hozni egy beszúrási pontot, tetszőleges kijelölési eszközzel kattintson duplán a szövegkeretre. Az InDesign automatikusan a Szöveg eszközre vált.

Keretben lévő objektum kijelölése

  1. Végezze el a következő műveletek valamelyikét:
    • Kattintson az objektumra a Közvetlen kijelölés eszközzel . Keretben lévő grafikus objektumra mutatva a Közvetlen kijelölési eszköz automatikusan a Kéz eszközre vált (ha az objektum nem grafikus – hanem például egy görbe –, a váltás nem történik meg).

    • Ha a keretben kép van, akkor a tartalomhúzóra kattintva kijelölhető a kép.

    Megjegyzés:

    Ha nem kívánja, hogy a tartalomhúzó kurzorráhúzáskor megjelenjen a képeken, akkor válassza a Nézet > Extrák > Tartalomhúzó elrejtése beállítást.

    • A keret kijelölése után az Objektum menüben (vagy a keret helyi menüjében) mutasson a Kijelölés pontra, és válassza a Tartalom parancsot.
    • A keret kijelölése után kattintson a vezérlőpulton a Tartalom kijelölése  gombra.
       

Több objektum kijelölése

  • Ha az összes pontot ki szeretné jelölni, amely egy adott négyszög alakú területen található, a Kijelölés eszközzel  vonjon kijelölőkeretet a kívánt objektumok köré.
  • Egymással nem szomszédos objektumok kijelöléséhez a Kijelölés eszközzel jelöljön ki egy objektumot, majd a további objektumok kijelölésekor tartsa lenyomva a Shift billentyűt. Ha egy kijelölt objektumra kattint, megszünteti a kijelölt állapotot.
  • Ha további objektumokat szeretne a kijelöléshez adni, tartsa lenyomva a Shift billentyűt, és a Kijelölés eszközzel vonjon kijelölőkeretet az objektumok köré. Ha ilyenkor egy kijelölt objektum fölé viszi a mutatót, megszünteti a kijelölt állapotot.

Megjegyzés:

Ezeket az eljárásokat a Közvetlen kijelölési eszközzel alkalmazva csoportokba vagy keretekbe ágyazott objektumokat jelölhet ki.

Az összes objektum kijelölése, illetve kijelölésének megszüntetése

Az adott oldalpáron és a hozzá tartozó munkaterületen lévő összes objektum kijelölésének megszüntetéséhez kattintson a Szerkesztés menü Minden kijelölés megszüntetése parancsára. Másik lehetőségként a Kijelölés eszközzel vagy a Közvetlen kijelölési eszközzel kattintson legalább 3 képpont távolságra bármely objektumtól.

A Minden kijelölése parancs a körülményektől függően más és más hatást gyakorol:

  • Ha a Kijelölés eszköz az aktív, a program az oldalpáron és a munkaterületen lévő összes görbét és keretet kijelöli határolókeretüket aktiválva.

  • Ha a Közvetlen kijelölés eszköz az aktív, és egy objektumot közvetlenül kijelölt, a Minden kijelölése parancs az adott objektum összes szerkesztőpontját kijelöli, ám más objektumot nem jelöl ki. Ha nincs kijelölt objektum, a Minden kijelölése parancs az oldalpáron és a munkaterületen lévő összes görbét kijelöli.

  • Ha a Szöveg eszköz az aktív, és egy szövegkeretben (villogó függőleges vonal által jelzett) beszúrási pont található, a Minden kijelölése parancs a keretben – és a hozzáfűzött keretekben – lévő összes szöveget kijelöli, más objektumokat azonban nem.

  • Ha egy csoportba foglalt objektum már ki van jelölve, a Minden kijelölése parancs kijelöli a csoport többi objektumát, de más objektumot az oldalpáron nem jelöl ki.

  1. Válassza ki a használni kívánt eszközt. Tetszés szerint jelöljön ki egy objektumot, vagy helyezze a beszúrási pontot egy szövegkeretbe.
  2. Válassza a Szerkesztés menü Minden kijelölése parancsát.

    Megjegyzés:

    A Minden kijelölése paranccsal nem jelölhetők ki a beágyazott objektumok, a zárolt vagy rejtett rétegekre helyezett objektumok, a mesteroldalon lévő, de a dokumentumoldalakon felül nem írt objektumok, valamint a más oldalpárokon és munkaterületeken lévő objektumok (az összefűzött szövegek kivételével).

Objektum nem választható ki

A következő problémák eredményezhetik azt, hogy egy objektum nem jelölhető ki:

  • Az objektum egy másik, ráhalmozott objektum takarásában van. Tartsa lenyomva a Ctrl (Windows), illetve a Command (Mac OS) billentyűt, és kattintson az adott pontra mindaddig, amíg a program ki nem jelöli a kívánt keretet vagy csoportot. Lásd: Beágyazott és egymást átfedő objektumok kijelölése.

  • Ahogy a pontozott keretből látszik, az objektum mesteroldalelem. Mesteroldalelem kijelöléséhez vagy lépjen át a dokumentumoldalhoz tartozó a mesteroldalra, vagy bírálja felül a mesteroldalelemet. Lásd: Mester elem felülírása.

  • Az objektumot az Objektum > Zárolás paranccsal zárolták. Válassza az Objektum > Az oldalpár összes zárolásának feloldása parancsot. Lásd: Objektumok zárolása vagy feloldása.

  • Az objektum zárolt rétegen van. A zárolás feloldására a Rétegek panelen kattintson a réteg melletti lakat ikonra. Lásd: Objektumok zárolása vagy feloldása.

Beágyazott és egymást átfedő objektumok kijelölése

Ha egy keret objektumot tartalmaz, ez az objektum a tárolóba vagy keretbe van ágyazva. A beágyazás három gyakori típusa a következő: görbék keretekbe ágyazása, keretek keretekbe ágyazása és csoportok csoportokba ágyazása. Mindig legyen tisztában azzal, hogy mely objektumokat vagy objektumjellemzőket szeretne kijelölni, melyek vannak már kijelölve, és a kijelölés módosításához mely kijelölési eszközöket kell használnia.

A beágyazott csoportokban a kijelölést a Közvetlen kijelölési eszközzel vagy a Kijelölés eszközzel, valamint a Tartalom kijelölése és a Tárolóhely kijelölése gombbal szabályozhatja. Szövegkarakterek kijelöléséhez a Szöveg eszközt bármikor használhatja attól függetlenül, hogy a szövegkeret milyen mélyen van beágyazva.

Beágyazott, csoportosított vagy egymást átfedő objektumok kijelölése

Objektumok beágyazása vagy egyazon rétegen egymásra helyezése esetén nem egyszerű egy adott objektumot vagy keretet kijelölni. Az Objektum menüben, illetve a helyi menüben lévő kijelölési parancsok megkönnyítik a kívánt objektum kijelölését.

Beágyazott objektumok kijelölése

A. Kijelölt kép B. Képet tartalmazó keret kijelölt görbéje C. Kijelölt keretet tartalmazó csoport 

Megjegyzés:

Ha megnyitja az Információs panelt, egyszerűbben megállapíthatja, hogy mely objektum van kijelölve.

  1. A Közvetlen kijelölési eszközzel  kattintson a beágyazott vagy csoportosított objektumra.
  2. Ha nem sikerül a kívánt objektum kijelölése, alkalmazza az alábbi eljárások valamelyikét:
    • Mutasson az Objektum > Kijelölés pontra, és válassza a kívánt kijelölési parancsot.
    • Vigye a mutatót a kijelölni kívánt objektum fölé, majd a helyi menü megjelenítéséhez kattintson a jobb gombbal (Windows) vagy a Control billentyű nyomva tartásával a bal gombbal (Mac OS). Mutasson a Kijelölés pontra, és válassza a kívánt kijelölési parancsot.

    Megjegyzés:

    Az objektumoknak a helyi menü parancsaival való kijelölése nem egyenértékű az Objektum > Kijelölés menüpontban lévő lehetőségek használatával. A helyi menü kijelölési parancsai arra a pontra vonatkoznak, ahová kattintva a menüt megjelenítette. Ez azt jelenti, hogy a program a kattintás helyétől feljebb vagy lejjebb lévő legközelebbi objektumot jelöli ki, nem pedig a halmozási sorrendben legközelebbi objektumot.

    • Tartsa lenyomva a Ctrl (Windows), illetve a Command (Mac OS) billentyűt, és kattintson az adott pontra mindaddig, amíg a program ki nem jelöli a kívánt keretet vagy csoportot. (Vigyázzon, nehogy szerkesztőpontra kattintson.)

    • Ha egy csoport összes objektumát egyenként szeretné kijelölni, a Kijelölés eszközzel jelölje ki az egész csoportot, majd kattintson a vezérlőpulton a Tartalom kijelölése  gombra , és válassza a Szerkesztés > Mindet kijelöli parancsot.

  3. Ha egy adott objektumhalmon lépésenként szeretne felfelé vagy lefelé haladni, tegye az alábbiak egyikét:
    • Kattintson a jobb gombbal (Windows), illetve a Control billentyű lenyomásával a bal gombbal (Mac OS), majd a helyi menü Kijelölés pontjában válassza a kívánt parancsot.

    • Kattintson az Objektum menü Kijelölés pontjában a Következő lejjebb lévő objektum vagy a Következő feljebb lévő objektum parancsra mindaddig, amíg a program ki nem jelöli a kívánt objektumot. Miután elérte a halom elejét vagy végét, a kijelölés nem változik.

    • Nyomja le a Ctrl (Windows) vagy a Command (Mac OS) billentyűt, és a halomra kattintgatva lépkedjen objektumról objektumra fentről lefelé. Miután elérte a halom végét, a program ismét a legfelső objektumot jelöli ki. Ha a halomban alulról felfelé szeretne lépkedni, nyomja le és tartsa lenyomva az Alt+Ctrl (Windows), illetve az Option+Command (Mac OS) billentyűkombinációt, majd a Kijelölés eszközzel kattintgasson a halom elemeire.

    Megjegyzés:

    A helyi menü parancsai függnek attól a ponttól, ahová a menü megjelenítéséhez kattintott.

Több beágyazott objektum kijelölése

  1. A Közvetlen kijelölési eszközzel  kattintson a beágyazott objektumra.
  2. További beágyazott objektumok kijelöléséhez kattintáskor tartsa lenyomva a Shift billentyűt.

Kijelölési beállítások

A Kijelölés almenüben (az Objektum menü Kijelölés pontjában vagy a helyi menü Kijelölés pontjában) lévő lehetőségek segítségével egymást átfedő, beágyazott vagy csoportosított objektumokat jelölhet ki. Egyes lehetőségek használata attól függően változhat, hogy éppen milyen típusú objektummal dolgozik. A helyi menü használatakor a program a mutató helyétől függően jelöli ki a megfelelő objektumot.

Első feljebb lévő objektum

A halom tetején lévő objektumot jelöli ki.

Következő feljebb lévő objektum

Az aktuális objektum felett lévő objektumot jelöli ki.

Következő lejjebb lévő objektum

Az aktuális objektum alatt lévő objektumot jelöli ki.

Utolsó lejjebb lévő objektum

A halom alján lévő objektumot jelöli ki.

Tartalom

Kijelöli a kijelölt grafikakeret tartalmát, vagy ha egy csoport van kijelölve, kijelöli a csoport egyik objektumát. Ehhez a vezérlőpult Tartalom kijelölése gombjára is kattinthat.

Tároló

Kijelöli a kijelölt objektumot körbefogó keretet, vagy ha egy csoportba foglalt objektum van kijelölve, kijelöli az egész csoportot. Ehhez a vezérlőpult Tárolóhely kijelölése gombjára is kattinthat.

Előző objektum / Következő objektum

Kijelöli a csoport előző vagy következő objektumát (ha a kijelölt objektum egy csoport részét képezi), vagy kijelöli az oldalpáron lévő előző vagy következő objektumot (ha a kijelölt objektum nem része egy csoportnak). Ha a Shift billentyű nyomva tartásával kattint, ötösével lépkedhet. Ha a Ctrl (Windows), illetve a Command (Mac OS) billentyű nyomva tartásával kattint, kijelölheti a halom első vagy utolsó objektumát.

Halomban lévő objektumok rendezése

Az egymást átfedő objektumokat a program létrehozásuk vagy importálásuk sorrendjében halmozza egymásra. A Rendezés almenü segítségével módosíthatja az objektumok halomban elfoglalt sorrendjét.

A Rétegek panel az objektumok halmozási sorrendjét is segít eldönteni. Az egyes rétegek sorrendje a Rétegek panelen, meghatározza azt, hogy az illető rétegen elhelyezkedő objektumok a másik réteg objektumai előtt vagy mögött jelennek-e meg. Az objektumok rétegen belüli sorrendje határozza meg az illető objektumok rétegen belüli halmozási sorrendjét. Az objektumok sorrendje a rétegen belül áthúzással változtatható, illetve az Objektum > Rendezés menüparanccsal szabályozható az egyes rétegeken belüli halmozási sorrend. Ha nem hozott létre rétegeket, akkor a dokumentumban egybe vannak halmozva az objektumok az alapbeállítás szerinti egyetlen rétegen. A mesteroldalakon lévő objektumok az egyes névvel ellátott rétegek mögött helyezkednek el.

Megjegyzés:

Az objektumok csoportosításával megváltoztathatja halmozási sorrendjüket (a csoportba nem foglalt objektumokhoz viszonyítva).

  1. Jelölje ki a halomban előre- vagy hátramozgatni kívánt objektumot.
  2. Végezze el a következő műveletek valamelyikét:
    • Ha a kijelölt objektumot a halom elejére vagy végére szeretné áthelyezni, az Objektum menü Rendezés pontjában válassza az Előtérbe hozás vagy a Háttérbe küldés parancsot.

    • Ha a kijelölt objektumot a halomban egy objektummal előbbre vagy hátrébb szeretné helyezni, az Objektum menü Rendezés pontjában válassza az Előrébb hozás vagy a Hátrébb küldés parancsot.

    • A Rétegek panelen kattintson a réteghez tartozó kibontó háromszögre, majd áthúzással módosítsa az objektumok halmozási sorrendjét a rétegen belül.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat