Rétegek ismertetése

Valamennyi dokumentumban legalább egy elnevezett réteg található. Több réteg használatával a dokumentum különböző területei vagy tartalomtípusai hozhatók létre vagy módosíthatók úgy, hogy mindez ne legyen hatással más területekre és tartalomtípusokra. Ha például a sok nagyméretű grafika miatt hosszú időbe telik a dokumentum nyomtatása, érdemes a dokumentumbeli szöveget külön erre a célra fenntartott rétegre helyezni. A későbbiekben a szöveg átolvasásakor és ellenőrzésekor minden egyéb réteg elrejthető, és külön a szövegréteg nyomtatása már gyorsan elvégezhető. Rétegek használatával nem kell lemondania az ugyanahhoz az elrendezéshez tartozó különféle tervváltozatokról sem (például az egyes országokban kiadott eltérő reklámmegoldásokról).

A rétegeket egymásra halmozott áttetsző lapokként is értelmezhetjük. Ha valamely réteg nem tartalmaz objektumokat, akkor a mögötte lévő rétegek objektumai szabadon látszanak.

Rétegekkel kapcsolatos további megjegyzések:

  • Minden dokumentumrétegnek van egy kibontó háromszöge, amellyel lenyitható az objektumok listája, ahol megjelenik azok halmozási sorrendje a rétegen belül, az aktív oldalpárra vonatkozólag. Csoportoknak, gomboknak, és többállapotú objektumoknak szintén van kibontó háromszöge, amellyel lenyitható az általuk tartalmazott objektumok listája. Az objektumok sorrendje változtatható, zárolható és feloldható; az objektumok csoporthoz hozzáadhatók és csoportból eltávolíthatók.

  • A mesteroldalakon elhelyezkedő objektumok az egyes rétegek alján látszanak. Ha a mesteroldal objektumai egy magasabb szintű rétegen helyezkednek el, a mesterelemek a dokumentumoldal objektumai elé is helyezhetők. (Lásd: Mesteroldalak, halmozási sorrend és rétegek ismertetése.)

  • A rétegek a dokumentum összes oldalára kiterjednek, beleértve a mesteroldalakat is. Ha a dokumentum első oldalának szerkesztése közben például elrejti az első réteget, akkor az mindaddig rejtve marad valamennyi oldalon, amíg újból meg nem jeleníti.

  • Az Adobe PageMaker®- és a QuarkXPress dokumentumok rétegeinek konvertálásával kapcsolatos tudnivalókat a QuarkXPress és PageMaker dokumentumok konvertálása című témakör ismerteti.

A Rétegek panel
A Rétegek panelen a rétegek vannak felsorolva: a legelső réteg áll a lista tetején.

Rétegek létrehozása

Új rétegek hozzáadására bármikor lehetősége van: ehhez a Rétegek panel menüjének Új réteg parancsára vagy a panel alján lévő Új réteg létrehozása gombra kell kattintani. Az egy dokumentumban létrehozható rétegek számának csak az InDesign rendelkezésére álló RAM memória szab határt.

Rétegek létrehozása

  1. Kattintson az Ablak menü Rétegek parancsára.
  2. Új réteg az alábbi módon hozható létre:
    • A kijelölt réteg felett az Új réteg gombra kattintva hozható létre új réteg.

    • A kijelölt réteg alatt az Új réteg gombra a Ctrl (Windows), illetve a Command (Mac OS) billentyű nyomva tartása mellett rákattintva hozható létre új réteg.

    • A lista legelső elemeként az Új réteg gombra a Ctrl+Shift (Windows), illetve Command+Shift (Mac OS) billentyű nyomva tartása mellett rákattintva hozható létre új réteg.

    • Új réteg létrehozásával együtt az Új réteg párbeszédpanel kinyitásához az Alt (Windows), illetve Option (Max OS) billentyű nyomva tartása mellett kell az Új réteg gombra kattintani.

Rétegbeállítások megadása

  1. Kattintson a Rétegek paletta menüjének Új réteg parancsára vagy kattintson duplán egy már meglévő rétegre.
  2. Adja meg a réteg beállításait, és kattintson az OK gombra.

    Szín

    Szín kiválasztásával könnyebben azonosíthatók lesznek a szóban forgó rétegen lévő objektumok.

    Réteg megjelenítése

    A jelölőnégyzet bejelölésével láthatóvá tehető az adott réteg. A jelölőnégyzet hatása megegyezik a Rétegek panel szemikonjának láthatóvá tételével.

    Segédvonalak megjelenítése

    A négyzet bejelölésével a réteg segédvonalai láthatóak lesznek. Ha valamely rétegre vonatkozóan nincs bejelölve ez a jelölőnégyzet, a segédvonalak nem tehetők láthatóvá, még akkor sem, ha a dokumentumablak Nézet menüjében lévő Rácsok és segédvonalak almenü Segédvonalak megjelenítése parancsára kattint.

    Réteg zárolása

    Ha bejelöli ezt a jelölőnégyzetet, a réteg egyik objektuma sem módosítható. A jelölőnégyzet hatása megegyezik a Rétegek panel tollikonjának áthúzott állapotával.

    Segédvonalak rögzítése

    Ha bejelöli ezt a jelölőnégyzetet, a réteg egyetlen vonalzó-segédvonala sem módosítható.

    Réteg nyomtatása

    Ha bejelöli ezt a jelölőnégyzetet, lehetősége van megtiltani a réteg nyomtatását. PDF formátumba történő nyomtatáskor vagy exportáláskor meghatározhatja, hogy nyomtatni szeretné-e a rejtett és a nem nyomtatandó rétegeket.

    Ne futtassa körbe a szöveget, ha a réteg rejtett

    Akkor jelölje be ezt a négyzetet, ha az egyéb rétegeken lévő szövegnek normál módon kell folynia abban az esetben, ha a réteg rejtett, és szövegfolyatást tartalmazó objektumokat is tárol.

Rétegszín hozzárendelése

Ha színt rendel a rétegekhez, könnyebben meg lehet különböztetni a kijelölt objektumok rétegeit. A kijelölt objektumokat tartalmazó rétegek neve mellett a rétegszínnel egyező színű pont látható a Rétegek panelen. Az oldalon minden egyes objektum a hozzá tartozó kijelölőfogantyúk, határolókeret, szövegportok, szövegfolyatási határvonal (ha van), keretszegélyek (az üres grafikakeretek által megjelenített X karakter is ide sorolandó) és rejtett karakterek révén jeleníti meg a rétege színét. Ha a ki nem jelölt keret szélei rejtettek, akkor rétegszíne nem jelenik meg.

  1. A Rétegek panelen kattintson duplán valamelyik rétegre, vagy jelöljön ki egy réteget, és válassza a panel menüjének [Réteg neve] rétegbeállításai parancsát.
  2. A Szín listában válasszon színt, vagy a lista alján lévő Egyedi elemre kattintva adjon meg egyéni színt a színválasztóval.

Objektumok hozzáadása rétegekhez

Az új rétegek a célrétegre (azaz a Rétegek panelen a jelenleg tollikonnal jelölt rétegre) kerülnek. A réteg célként történő megadása egyben a réteg kijelölését is jelenti. Ha több réteg van kijelölve, az egyik rétegként való megadása nem módosítja a kijelölést, ám a kijelölésen kívüli réteg célként történő megadása megszünteti a többi réteg kijelölését.

A célrétegre az alábbi módszerek bármelyikével felvehetők objektumok:

  • Új objektumok létrehozása a Szöveg eszközzel vagy a rajzeszközökkel

  • Szöveg vagy grafika importálása, elhelyezése vagy beillesztése.

  • Más rétegeken lévő objektumok kijelölése, majd az új rétegre történő áthelyezése.

    Rejtett vagy zárolt rétegen nem lehet új objektumot rajzolni vagy elhelyezni. Rajzeszköz vagy a Szöveg eszköz kiválasztásakor (illetve ha olyankor helyez el fájlt, amikor a célréteg rejtett vagy zárolt) az egérmutató áthúzott ceruza alakját ölti, ha a dokumentumablakba húzza. Jelenítse meg a célréteget, oldja fel annak zárolását, vagy adjon meg célul egy látható, nem zárolt réteget. Ha rejtett vagy zárolt réteg esetén kattint a Szerkesztés menü Beillesztés parancsára, a program felajánlja a célréteg megjelenítését vagy zárolásának feloldását.

A Rétegek panelen kattintással megadott célréteg definiálásakor a tollikon megjelenik a kijelölt réteg sorában, és maga a réteg sora is kijelölt lesz.

Más célréteg megadása a következő új objektumhoz
Más célréteg megadása a következő új objektumhoz

Rétegeken lévő objektumok kijelölése, áthelyezése és másolása

Alapértelmezés szerint bármely réteg bármely objektuma kijelölhető. A kijelölt objektumokat tartalmazó rétegek neve mellett pont látható a Rétegek panelen. Az adott objektum rétegének azonosításához a réteg kijelölőszíne ad támpontot. Ha nem szeretné, hogy ki lehessen jelölni valamely réteg objektumait, zárolja a réteget.

  1. Végezze el a következő műveletek valamelyikét:

    • Ha egy bizonyos objektumot kíván kijelölni a rétegen, akkor a réteg melletti háromszög ikonra kattintva jelenítse meg az összeset, majd válassza ki a kívánt objektumot. Kijelölés nélkül is megragadhatja, és új helyére áthúzhatja a kívánt objektumot.


      Objektumok áthúzása egyik rétegből a másikba

    • Egy adott réteg összes objektumának kijelöléséhez tartsa lenyomva az ALT (Windows) vagy az OPTION (Macintosh) billentyűt, miközben a réteg nevére kattint a Rétegek panelen.

    • Objektumok másik rétegre másolásához vagy arra történő áthelyezéséhez jelöljön ki legalább egy objektumot valamely dokumentumoldalon vagy mesteroldalon a Kijelölési eszközzel. A Rétegek panelen a réteg sorának jobb szélén látható színes pont másik rétegre húzásával áthelyezhetők a kiindulási rétegen tárolt objektumok.


      Objektum áthelyezése új rétegre

Megjegyzés:

A kijelölt objektumok zárolt rétegre áthelyezéséhez a színes pont húzása közben tartsa lenyomva a Ctrl (Windows) vagy a Command (Macintosh) billentyűt. Ha egy másik rétegre szeretné másolni a kijelölt objektumokat, akkor a színes pont másik rétegre húzása közben az ALT (Windows) vagy az OPTION (Macintosh) billentyűt kell lenyomva tartania. A kijelölt objektumok zárolt rétegre másolásához a színes pont húzása közben tartsa lenyomva a Ctrl+Alt (Windows) vagy a Command+Option (Macintosh) billentyűkombinációt.

Objektumok beillesztése különböző rétegekbe

A Rétegek panel menüjében lévő A beillesztés emlékszik a rétegre elem beállítása hatással van arra, hogy a más helyekről beillesztett objektumok miként hatnak a már létező rétegekre.

Ha az A beillesztés emlékszik a rétegre elem mellett pipajelölés található, a más rétegekről kivágott vagy másolt objektumok az új oldalra vagy helyre beillesztve is megőrzik réteg-hozzárendeléseiket. Ha az objektummásolás forrásául szolgáló dokumentumtól eltérő rétegekkel rendelkező dokumentumba illeszt be objektumokat, az InDesign felveszi azok rétegneveit a második dokumentum Rétegek paneljére, és minden objektumot a saját rétegére illeszt be.

Ha nincs pipajelölés az A beillesztés emlékszik a rétegre elem mellett, akkor a más rétegekről kivágott vagy másolt objektumok együtt kerülnek a célrétegre.

  1. Győződjön meg arról, hogy nem látható pipajelölés az A beillesztés emlékszik a rétegre elem mellett.

  2. Jelölje ki az objektumokat, majd kattintson a Szerkesztés menü Másolat vagy Kivágás parancsára.

  3. A Rétegek panelen kattintson a másik rétegre, hogy célként lehessen kijelölni azt.

  4. Kattintson a Szerkesztés menü Beillesztés parancsára.

Réteg másolása

Réteg másolásakor a program a réteg tartalmát és beállításait másolja. A másolt réteg ezt követően az eredeti réteg felett jelenik meg a Rétegek panelen. A réteg egyéb kereteihez fűzött másolt keretek továbbra is így maradnak. Azok a másolt keretek, amelyek eredetije más rétegeken lévő keretekhez volt fűzve, elvesztik összefűzöttségüket.

  1. A Rétegek panelen hajtsa végre az alábbi műveletek egyikét:
    • Jelölje ki a réteg nevét, és kattintson a Rétegek panel menüjének A(z) [réteg neve] réteg másolása parancsára.

    • Húzza valamelyik réteg nevét a panel alján látható Új réteg létrehozása gombra.

Rétegek sorrendjének megváltoztatása

A dokumentumban található rétegek halmozási sorrendjét a Rétegek panelen felsorolt rétegek átrendezésével változtathatja meg. A rétegek átrendezése valamennyi oldalon módosítja a rétegsorrendet, tehát nem csupán a célként megadott oldalpáron.

Az objektum rétegen belüli áthelyezésével az objektumok halmozási sorrendjét is megváltoztathatja a rétegen belül. Lásd: Halomban lévő objektumok rendezése.

  1. A Rétegek panel réteglistájában húzza felfelé vagy lefelé a kérdéses réteget. Ugyanezt megteheti több kijelölt réteggel is.
Rétegek átrendezése
Rétegek átrendezése

Rétegek megjelenítése és elrejtése és objektumok

Bármikor bármely réteg és réteg bármely objektuma megjeleníthető és elrejthető. A rejtett rétegek és objektumok nem szerkeszthetők, és nem jelennek meg sem a képernyőn, sem nyomtatásban. A rétegeket akkor célszerű elrejteni, ha a következő műveletek egyikére van szükség:

  • A végső dokumentumban meg nem jelenítendő dokumentumrészek elrejtése.

  • A dokumentum változatainak elrejtése.

  • Dokumentum megjelenítésének egyszerűsítése az egyéb dokumentumrészek szerkesztésének megkönnyítése végett.

  • Rétegek nyomtatásának megakadályozása céljából.

  • Képernyőn történő újrarajzolás gyorsítása abban az esetben, ha egy réteg nagy felbontású grafikákat tartalmaz.

Megjegyzés:

A rejtett rétegeken lévő objektumok körül alapértelmezés szerint továbbra is körbefolyik a szöveg. A rejtett objektumok körbefolyatási beállításainak figyelmen kívül hagyásához kattintson a Rétegek panel menüjének [Réteg neve] rétegbeállításai parancsára, és jelölje be a Ne futtassa körbe a szöveget, ha a réteg rejtett jelölőnégyzetet.

  1. Végezze el a következő műveletek valamelyikét:
    • Ha egyszerre csak egy réteget szeretne elrejteni vagy megjeleníteni, kattintson a Rétegek panel réteglistájában látható réteg sorának bal oldalán lévő négyzetre, és rejtse el vagy jelenítse meg a szemikont.

    • A rétegen belüli egyes objektumok megjelenítése és eltüntetése a kibontó háromszögre kattintva, a réteg összes objektumát kilistázva, majd a megfelelő szem ikonra kattintva történik.

    • A kijelölt rétegen kívüli összes réteg elrejtése, illetve egy rétegen, a kijelölt objektumokon kívüli összes objektum eltűntetése a Rétegek panelmenü A többi elrejtése parancsával történik. Vagy: az Alt (Windows), illetve Option (Mac OS) gombot nyomva kattintson a megjelenítve tartandó réteg vagy objektum mellett balra a legszélén található négyzetre.

    • Az összes réteg megjelenítéséhez a panel menüjének Összes réteg megjelenítése elemét kell választania. Vagy, ha minden réteget, illetve egy réteg minden objektumát kívánja megjeleníteni, akkor az Alt (Windows), illetve Option (Mac OS) gombot nyomva kattintson egy megjelenített réteg vagy objektum mellett balra a legszélén található négyzetre.

Réteg beállítása nem nyomtatandó rétegként

  1. Jelölje ki a réteget a Rétegek panelen.
  2. Kattintson a panel menüjének [Réteg neve] rétegbeállításai parancsára.
  3. Ha nem szeretné, hogy ki lehessen nyomtatni a réteget, törölje a jelölést a Réteg nyomtatása jelölőnégyzetből, és kattintson az OK gombra.

Megjegyzés:

PDF formátumba történő nyomtatáskor vagy exportáláskor meghatározhatja, hogy nyomtatni szeretné-e a rejtett és a nem nyomtatandó rétegeket.

Rétegek zárolása és a zárolás feloldása

A zárolás azért lehet célszerű, mert így megakadályozható a rétegek véletlen módosítása. A zárolt rétegek sorában egy áthúzott tollikon látható a Rétegek panelen. A zárolt rétegeken található objektumok közvetlenül ki sem jelölhetők és nem is módosíthatók, bár ha rendelkeznek közvetlenül megváltoztatható attribútumokkal, akkor azok változni fognak. Festékminta módosításakor például a zárolt rétegeken lévő, de ezt a festékmintát használó objektumokra hatással lesz a változtatás. Hasonlóképpen, összefűzött szövegkeretek egy adott sorozatának zárolt és nem zárolt rétegeken történő elhelyezésekor a zárolt rétegeken található szöveg változik.

A Rétegek panelen is zárolhatók és feloldhatók a réteg objektumai. Lásd: Objektumok zárolása és a zárolás feloldása.

  1. Végezze el a következő műveletek valamelyikét:
    • Egyszerre egy réteg zárolásához vagy feloldásához a Rétegek panelen kattintson balról a második oszlop négyzetébe, és megjelenik (zárolás) vagy eltűnik (feloldás) a réteg.

    • A célréteg kivételével az összes réteg zárolásához kattintson a Rétegek panel menüjének Többi zárolása parancsára. Vagy: az Alt (Windows), illetve Option (Mac OS) gombot nyomva kattintson a zárolás nélkül tartandó réteg mellett balra található négyzetre.

    • Az összes réteg zárolásának feloldásához a panel menüjének Minden réteg feloldása elemét kell választania.

Rétegek törlése

Ne feledje, hogy valamennyi réteg a teljes dokumentumra kiterjed, tehát annak minden oldalán megjelenik. Mielőtt törölne egy réteget, érdemes elrejteni az összes egyéb réteget, és végiglépkedni minden oldalon annak megállapítása végett, hogy kockázat nélkül törölhető-e a többi objektum.

  1. Végezze el a következő műveletek valamelyikét:
    • Réteg törléséhez húzza a réteget a Rétegek palettán a szemeteskukát ábrázoló gombra, vagy válassza a panel menüjének A(z) [réteg neve] réteg törlése parancsát.

    • Több réteg törléséhez a Ctrl (Windows), illetve a Command (Mac OS) billentyű lenyomása mellett kattintson a kijelölni kívánt rétegekre. Ezután húzza a rétegeket a Rétegek panelről a Törlés ikonra, vagy válassza a Rétegek törlése menüpontot a Rétegek panelmenüből.

    • Az összes üres réteg törléséhez a panel menüjének Nem használt rétegek törlése elemét kell választania.

    • Egy réteg egyik objektumának törléséhez jelölje ki az objektumot a Rétegek panelen, majd kattintson a Törlés ikonra.

Dokumentumbeli rétegek egyesítése

Ha objektumok törlése nélkül szeretné csökkenteni a dokumentumban található rétegek számát, akkor célszerű egyesíteni a rétegeket. Rétegek egyesítésekor a kijelölt rétegekből származó objektumokat a célrétegre helyezi át a rendszer. Az egyesített rétegek közül csak a célréteg marad a dokumentumban, a többit törli a program. Az összes réteg egyesítésével össze is olvaszthatja a dokumentumot.

Megjegyzés:

Ha oldalobjektumokat és mesterelemeket egyaránt tartalmazó rétegeket egyesít, akkor a mesterelemek az eredményül kapott egyesített réteg végére kerülnek.

  1. A Rétegek panelen jelöljön ki egy tetszőleges rétegegyüttest. Arra azonban ügyeljen, hogy az egyesített rétegként használandó célréteg szerepeljen az együttesben. Ha összeolvasztja a dokumentumot, a panelen felsorolt összes réteget jelölje ki.
  2. Kattintással tegye valamelyik kijelölt réteget (a tollikonnal jelölt) célréteggé.
  3. Kattintson a Rétegek panel menüjének Rétegek összeolvasztása parancsára.

Könyv PDF formátumba történő exportálása céljából azonos névvel jelölt rétegek is egyesíthetők.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat