Felhasználói útmutató Mégse

Mérés

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Készletek, műveletek és beállítások áttelepítése
    8. Ismerkedés a Photoshoppal
  3. Photoshop és Adobe-szolgáltatások
    1. Photoshop és Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries a Photoshop alkalmazásban
    4. A Photoshop használata a Touch Barral
    5. Illustratorban készített tartalom használata a Photoshopban
    6. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
    7. Rács és segédvonalak
    8. Műveletek létrehozása
    9. Visszavonás és előzmények
    10. Alapértelmezett billentyűparancsok
    11. Érintésvezérléses funkciók és testre szabható munkaterületek
  4. iPadhez készült Photoshop
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket a Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
  5. Webes Photoshop (bétaverzió)
    1. Gyakori kérdések | Webes Photoshop (bétaverzió)
    2. Ismerkedés a munkaterülettel
    3. Rendszerkövetelmények | Webes Photoshop (bétaverzió)
    4. Gyorsbillentyűk | Webes Photoshop (bétaverzió)
    5. Támogatott fájltípusok | Webes Photoshop (bétaverzió)
    6. Felhődokumentumok kezelése és szerkesztése
    7. Együttműködés az érdekelt felekkel
    8. Felhőalapú dokumentumok korlátozott szerkesztése
  6. Felhőtárolású dokumentumok
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és munkavégzés rajtuk a Photoshop alkalmazásban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Hozzáférés megosztása és felhőalapú dokumentumok szerkesztése
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  7. Munkaterület
    1. A munkaterület alapjai
    2. Dokumentumok létrehozása
    3. A Photoshop használata a Touch Barral
    4. Microsoft Dial támogatás Photoshop alkalmazásban
    5. Eszközgalériák
    6. Teljesítmény-beállítások
    7. Eszközök használata
    8. Ujjmozdulatok
    9. Érintésvezérléses funkciók és testre szabható munkaterületek
    10. Technológiai előnézet
    11. Metaadatok és jegyzetek
    12. Gyorsan megoszthatja alkotásait
    13. Photoshop-képek elhelyezése más alkalmazásokban
    14. Beállítások
    15. Alapértelmezett billentyűparancsok
    16. Vonalzók
    17. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    18. Hasábok megadása képhez
    19. Visszavonás és előzmények
    20. Panelek és menük
    21. Fájlok elhelyezése
    22. Elemek elhelyezése igazítással
    23. Elhelyezés a Vonalzó eszközzel
    24. Készletek
    25. Billentyűparancsok testreszabása
    26. Rács és segédvonalak
  8. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  9. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  10. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
    26. Réteg
    27. Összeolvasztás
    28. Kompozit
    29. Háttér
  11. Kijelölések
    1. Kijelölés és maszkolás munkaterület
    2. Gyors kijelölés
    3. Ismerkedés a kijelölési lehetőségekkel
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Színtartomány kijelölése a képen
    7. Képpontkijelölések testreszabása
    8. Görbék és kijelöléskeretek egymásba alakítása
    9. Alapismertek a csatornákról
    10. Kijelölt képpontok áthelyezése, másolása és törlése
    11. Ideiglenes gyorsmaszk létrehozása
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
    16. Kijelölés
    17. Határolókeret
  12. Képkorrekciók
    1. Perspektivikus hajlítás
    2. Bemozdulás okozta életlenség mérséklése
    3. Példák a Javító ecset használatára
    4. Színkeresési táblák exportálása
    5. Kép élességének és életlenségének beállítása
    6. Színkorrekciók ismertetése
    7. A Fényesség/kontraszt korrekció alkalmazása
    8. Árnyékos és csúcsfényes területek részletességének módosítása
    9. Szintkorrekció
    10. Színezet és telítettség korrigálása
    11. Élénkség korrekciója
    12. Színtelítettség módosítása a kép egyes területein
    13. Gyors tónuskorrekciók
    14. Különleges színhatások alkalmazása képekre
    15. Képjavítás színegyensúly-korrekciókkal
    16. Magas dinamikus tartományú képek
    17. Hisztogramok és képpontértékek megtekintése
    18. Színek egyeztetése a képen
    19. Fényképek levágása és dőlésmentesítése
    20. Színes kép fekete-fehérré alakítása
    21. Korrekciós és kitöltési rétegek
    22. Görbék korrekció
    23. Keverési módok
    24. Képek kiválasztása nyomtatáshoz
    25. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    26. HDR expozíció és tónus korrekciója
    27. Szűrés
    28. Életlenítés
    29. Képterületek fakítása vagy színégetése
    30. Szelektív színkorrekció
    31. Objektumszínek cseréje
  13. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Veszteségmentes szerkesztés a Camera Raw használatával
    10. Sugárirányú szűrő a Camera Raw modulban
    11. A Camera Raw beállításainak kezelése
    12. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    13. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    14. Képek elforgatása, vágása és kiigazítása
    15. Színmegjelenítés beállítása a Camera Raw bővítményben
    16. Funkciók összefoglalása | Adobe Camera Raw | 2018-as kiadások
    17. Az új funkciók összefoglalása
    18. Feldolgozásverziók a Camera Raw bővítményben
    19. Helyhez kötött korrigálás a Camera Raw bővítményben
  14. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  15. Képátalakítások
    1. Objektumok átalakítása
    2. Vágás, elforgatás és rajzvászon méretének beállítása
    3. Fényképek levágása és dőlésmentesítése
    4. Panorámaképek készítése és szerkesztése
    5. Képek, alakzatok és görbék hajlítása
    6. Távlatpont
    7. A Cseppfolyósítás szűrő használata
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
    10. Hajlítás
    11. Átalakítás
    12. Panoráma
  16. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
  17. Text (Szöveg)
    1. Műveletek OpenType SVG-betűtípusokkal
    2. Karakterek formázása
    3. Bekezdésformázás
    4. Szövegeffektusok létrehozása
    5. Szövegszerkesztés
    6. Sortávolság és betűköz
    7. Arab és héber szöveg
    8. Betűtípusok
    9. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    10. Ázsiai szöveg
    11. Típus létrehozása
    12. Szövegmotor-hiba a Szöveg eszköz használatakor Photoshop alkalmazásban | Windows 8
    13. Világszerte kompatibilis tördelő ázsiai típusú írásokhoz
    14. Szöveg beszúrása és szerkesztése a Photoshopban
  18. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  19. Szűrők és effektek
    1. A Cseppfolyósítás szűrő használata
    2. Az Életlenítési galéria használata
    3. Alapvető tudnivalók a szűrőkről
    4. Szűrőeffektusok – referencia
    5. Megvilágítási effektusok hozzáadása
    6. Az Adaptív nagylátószög szűrő használata
    7. Az Olajfesték szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  20. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  21. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Duplex képek
    8. Képek nyomtatása kereskedelmi nyomdagépen
    9. Színes dokumentumok nyomtatásának javítása Photoshopban
    10. Nyomtatási problémák hibaelhárítása | Photoshop
  22. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Színprofilok használata
    5. Online megtekintésre szánt dokumentumok színeinek kezelése
    6. Dokumentumok színeinek kezelése nyomtatásakor
    7. Importált képek színeinek kezelése
    8. Színellenőrzés próbanyomaton
  24. Tartalomhitelesség
    1. Tudnivalók a tartalomhitelesítő adatokról
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  25. Térbeli és műszaki jellegű képek kezelése
    1. Photoshop 3D | Gyakori kérdések a megszűnő 3D-s funkciókkal kapcsolatban
    2. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    3. 3D objektumok nyomtatása
    4. 3D festés
    5. A továbbfejlesztett 3D panel | Photoshop
    6. Alapvető 3D-fogalmak és -eszközök
    7. 3D leképezés és mentés
    8. 3D-objektumok és -animációk létrehozása
    9. Képhalmok
    10. 3D-munkafolyamat
    11. Mérés
    12. DICOM-fájlok
    13. A Photoshop és a MATLAB
    14. Kép objektumainak megszámolása
    15. 3D objektumok összevonása és átalakítása
    16. 3D-textúrák szerkesztése
    17. HDR expozíció és tónus korrekciója
    18. A 3D panel beállításai
Fontos

Fontos:

A Photoshop 3D funkciói a jövőbeni frissítésekkel megszűnnek. A 3D tartalmakkal dolgozó felhasználóknak javasoljuk az Adobe új Substance 3D alkalmazásait, amelyek az Adobe 3D eszközeinek következő generációját képviselik.

További részletek a Photoshop 3D-s funkcióinak megszüntetéséről itt találhatók: Photoshop 3D | Gyakori kérdések a megszűnő 3D funkciókkal kapcsolatban.

 
Megjegyzés:

A Photoshop CS6 alkalmazásban a 3D-funkciók a Photoshop Extended verzió részét képezi. A Photoshop Extended minden funkciója a Photoshop része. A Photoshopnak nincs külön Extended verziója.

A mérési funkció ismertetése

A Photoshop alkalmazás mérési funkciója révén a Vonalzó eszközzel vagy bármely kijelölő eszközzel definiált területeket megmérheti, beleértve a Lasszó, a Gyors kijelölés vagy a Varázspálca eszközzel kijelölt szabálytalan területeket is. Kiszámíthatja továbbá egy vagy több kép magasságát, szélességét, területét, kerületét, illetve nyomon követheti a méréseket. A program a mérési adatokat a Méretnapló panelen rögzíti. A Méretnapló paletta oszlopait testreszabhatja, az oszlopokban lévő adatokat rendezheti, a naplóban szereplő adatokat pedig tabulátorokkal tagolt Unicode formátumú fájlba exportálhatja.

Méretlépték

A méretlépték beállításával definiálhatja, hogy a kép adott számú képpontja hány egységnek feleljen meg a használt mértékegységben (hüvelykben, milliméterben vagy mikronban). A lépték definiálása után a kívánt területen végzett mérések eredményei a kiválasztott mértékegységben jelennek meg a számításokban és a naplóban. Több méretléptékkészletet is létrehozhat, jóllehet egy dokumentumban egyidejűleg csak egy lépték használható.

Léptékjelölők

Léptékjelölőket helyezhet el a képen, amelyek jelzik a méretléptéket. A léptékjelölők megjeleníthetők a mértékegységeket feltüntető feliratokkal, vagy nélkülük.

A méretlépték beállítása

Adott dokumentum méretléptékét a Vonalzó eszközzel állíthatja be. A gyakran használt méretléptékekből készleteket hozhat létre. A program a készleteket a Kép menü Elemzés almenüjének Méretlépték beállítása pontjában helyezi el. Az adott dokumentum aktuális méretléptéke mellett az almenüben egy pipa jel látható, és a léptéket az Információ panelen is feltünteti.

Megjegyzés:

A mérési skála beállítása DICOM-fájlokhoz automatikusan történik. Lásd: DICOM-fájlok – ismertető.

Az alapértelmezett méretlépték (1 képpont = 1 képpont) visszaállításához válassza a Kép > Elemzés > Méretlépték beállítása > Alapértelmezett lehetőséget.

Méretlépték beállítása

  1. Nyisson meg egy dokumentumot.
  2. A Kép menü Elemzés almenüjének Méretlépték beállítása pontjában válassza az Egyéni lehetőséget. A program automatikusan kijelöli a Vonalzó eszközt. Húzza el az eszközt, és mérje meg a kép két pontja közötti távolságot képpontban, vagy írjon be egy értéket a Képponthossz mezőbe. A Mértéklépték párbeszédpanel bezárásakor a program visszaállítja az aktuális eszközbeállítást.

  3. A Logikai hossz és a Logikai egységek mezőbe írja be azt az értéket, amelyet a képponthosszal egyenlővé szeretne tenni.

    Ha például a Képponthossz mező értéke 50, és 50 képpont/mikron léptéket szeretne beállítani, a Logikai hossz mezőbe az 1-es, a Logikai egységek mezőbe a mikron értéket írja be.

  4. A dokumentum méretléptékének beállításához kattintson az OK gombra a Mértéklépték párbeszédpanelen.
  5. Ha az aktuális méretlépték-beállítást menteni szeretné a dokumentummal, a Fájl menüben kattintson a Mentés parancsra.

    Ha meg szeretné jeleníteni a léptéket az Információ panelen, a panelmenüben válassza a Panelbeállítások elemet, majd jelölje be az Állapotadatok csoport Mértéklépték jelölőnégyzetét.

    Megjegyzés:

    Ha a dokumentumablak alján szeretné megjeleníteni a léptéket, válassza a Mértéklépték lehetőséget a dokumentumablak menüjének Megjelenítés almenüjében.

Méretléptékkészlet létrehozása

  1. Nyisson meg egy dokumentumot.
  2. Válassza a Kép > Elemzés > Méretlépték beállítása > Egyéni lehetőséget.

  3. Hozzon létre egy méretléptéket.
  4. Kattintson a Készlet mentése gombra, és nevezze el a készletet.
  5. Kattintson az OK gombra. A program elhelyezi a létrehozott készletet a Kép menü Elemzés almenüjének Méretlépték beállítása almenüjében.

Méretléptékkészlet törlése

  1. Válassza a Kép > Elemzés > Méretlépték beállítása > Egyéni lehetőséget.

  2. Jelölje ki a törölni kívánt készletet.
  3. Kattintson a Készlet törlése, majd az OK gombra.

Léptékjelölők használata

A méretlépték-jelölők megjelenítik a dokumentumban használt méretléptéket. A léptékjelölők létrehozása előtt állítsa be a dokumentum méretléptékét. A jelölő hosszát megadhatja logikai egységekben, felvehet hosszértéket kijelző szöveges feliratot, és feketére vagy fehérre állíthatja be a jelölő és a felirat színét.

Léptékjelölő létrehozása

  1. Válassza a Kép menü Elemzés almenüjének Léptékjelölő elhelyezése pontját.

  2. A Mértéklépték-jelölő párbeszédpanelen adja meg az alábbi beállításokat:

    Hossz

    Ebben a mezőben definiálhatja a léptékjelölő hosszát. A jelölő képpontban mért hossza a dokumentumhoz aktuálisan beállított méretléptéktől függ.

    Betűtípus

    Válassza ki a megjelenített szöveg betűkészletét.

    Betűméret

    Válassza ki a megjelenített szöveg betűméretét.

    Szöveg megjelenítése

    Ezt a jelölőnégyzetet bejelölve megjelenítheti a jelölő logikai hosszát és mértékegységét.

    Szöveg pozíciója

    Az ebben a csoportban lévő választógombok egyikének bejelölésével meghatározhatja, hogy a felirat a léptékjelölő alatt vagy felett jelenjen-e meg.

    Szín

    Az ebben a csoportban lévő választógombok egyikének bejelölésével meghatározhatja, hogy a jelölő és a felirat színe fehér vagy fekete legyen-e.

  3. Kattintson az OK gombra.

A léptékjelölő megjelenik a kép bal alsó sarkában. A jelölővel egy rétegcsoportot ad a dokumentumhoz, amely egy szövegrétegből (ha a Szöveg megjelenítése beállítás meg van adva) és egy grafikarétegből áll. A Mozgató eszközzel áthelyezheti a léptékjelölőt, a Szöveg eszközzel pedig szerkesztheti a feliratát, vagy módosíthatja a szöveg méretét, betűtípusát és színét.

Léptékjelölők felvétele vagy lecserélése

Egy dokumentumban több léptékjelölőt is elhelyezhet, vagy lecserélheti a meglévőket.

Megjegyzés:

Ha további léptékjelölőket vesz fel a képre, ugyanabba a pozícióba kerülnek, és a hosszuktól függően eltakarhatják egymást. Ha meg szeretne jeleníteni egy takarásban lévő jelölőt, rejtse el az azt eltakaró léptékjelölő rétegét.

  1. Válassza a Kép menü Elemzés almenüjének Léptékjelölő elhelyezése pontját.

  2. Kattintson az Eltávolítás vagy a Megtartás gombra.
  3. Adja meg az új jelölő beállításait, és kattintson az OK gombra.

Léptékjelölő törlése

  1. A Rétegek panelen jelölje ki a törölni kívánt léptékjelölő Mértéklépték-jelölő rétegcsoportját.
  2. Kattintson a jobb gombbal a rétegcsoportra, és a helyi menüben válassza a Csoport törlése parancsot, vagy kattintson a Réteg törlése gombra.
  3. Kattintson a Csoportot és tartalmát elemre.

Mérési művelet elvégzése

A mérési műveletekhez a Photoshop kijelölőeszközeit, valamint a Vonalzó és a Számláló eszközt használhatja. Válassza a Méretnapló palettán rögzíteni kívánt adattípusnak megfelelő mérőeszközt.

  • Jelölje ki azt a területet, amelynek adatait (például magasságát, szélességét, kerületét, területét vagy képpontjainak szürkeárnyalat-értékét) meg szeretné mérni. Egyidejűleg egy vagy több kijelölt terület adatait mérheti.

  • A Vonalzó eszköz húzásával távolságot vagy szöget mérhet.

  • A Számláló eszközzel megszámolhatja a kép elemeit, majd rögzítheti az elemek számát. Lásd: A képen lévő objektumok megszámlálása.

    Az egyes mérések egy vagy több adatpontot mérnek. A kijelölt adatpontok meghatározzák, hogy a program milyen információkat rögzítsen a Méretnapló palettán. Az adatpontok megfelelnek a méréshez használt eszköznek. A kijelölt területek méréséhez a terület, a kerület, a magasság és a szélesség típusú adatpontok használhatók. A Vonalzó eszközhöz a hossz és a szög típusú adatpontok használhatók. A munkafolyamat felgyorsításához adott méréstípusok adatpontjait készletekbe foglalhatja és mentheti.

  1. Nyisson meg egy dokumentumot.
  2. A Kép menü Elemzés almenüjében mutasson a Méretlépték beállítása pontra, és válasszon egy méretléptékkészletet a dokumentumhoz (lásd: A méretlépték beállítása), vagy válassza az Egyéni lehetőséget, és állítson be egy egyedi méretléptéket.

    A program kiszámítja a mérés eredményét, és a méréskor érvényben lévő léptékegységben rögzíti azt a Méretnapló palettán. Ha nincs megadva méretlépték, a program az alapértelmezett léptéket használja (1 képpont = 1 képpont).

  3. (Kihagyható lépés) A Kép menü Elemzés almenüjében mutasson az Adatpontok kijelölése pontra, és tegye az alábbiak egyikét:

    • Az Egyéni lehetőséget választva jelölje ki a mérni kívánt adatpontokat.

    • Válasszon egy meglévő adatpontkészletet az almenüből.

    Az Adatpontok kijelölése párbeszédpanelen az adatpontok a mérésükre szolgáló mérőeszközök szerint vannak csoportosítva. Az Általános csoportban lévő adatpontok bármely eszközzel mérhetők. Hasznos információkat szolgáltatnak a Méretnapló palettának, például a mért fájl nevét, a méretléptéket, valamint a mérés dátumát és idejét.

    Alapértelmezés szerint az összes adatpont ki van jelölve. Adott típusú méréshez kijelölheti az adatpontok egy részhalmazát, majd adatpontkészletként mentheti a kombinációt.

    Megjegyzés:

    Amikor egy adott eszközzel mérést végez, csak az eszközzel társított adatpontok jelennek meg a naplóban még akkor is, ha más adatpontok is ki vannak jelölve. Ha például a Vonalzó eszközzel végez mérést, az Általános csoportban kijelölt adatpontok mellett csak a Vonalzó adatpontjai jelennek meg a Méretnapló palettán.

  4. Válasszon egy képelemet és egy, a kijelölt adatpontoknak megfelelő mérőeszközt. Tegye az alábbiak egyikét:
    • Jelöljön ki egy vagy több területet a képen.

    • A Kép menü Elemzés almenüjében válassza a Vonalzó eszközt, vagy kattintson az eszközpanelen a Vonalzó ikonra, majd az eszköz segítségével mérje meg egy képrész hosszát.

    • A Kép menü Elemzés almenüjében válassza a Számláló eszközt, vagy kattintson az eszközpanelen a Számláló ikonra, majd számlálja meg a kép kívánt elemeit.

  5. A Méretnapló panel megnyitásához kattintson az Ablak menüben a Méretnapló parancsra.
  6. A Kép menü Elemzés almenüjében válassza a Mérések rögzítése parancsot, vagy a Méretnapló panelen kattintson a Mérések rögzítése gombra.

    Megjegyzés:

    Ha az aktuálisan kijelölt adatpontok nem felelnek meg az éppen használt mérőeszköznek, a program kéri az eszköznek megfelelő adatpontok kijelölését.

    A Méretnapló palettán egy-egy oszlop felel meg az Adatpontok kijelölése párbeszédpanelen kijelölt adatpontok mindegyikének. Minden egyes mérés új adatsorral bővíti a Méretnapló palettát.

    Ha több kijelölt területen végez méréseket a képen, a naplóban egy adatsor az összes kijelölt terület összesített adatait tartalmazza, ezt pedig egy-egy további sor követi a kijelölt területek adataival. A napló Címke oszlopában az egyes kijelölt területek külön elemekként jelennek meg, és egyedi számot kapnak.

    A 2–6. lépést egy vagy több dokumentum számos kijelölt területén megismételheti. A Méretnapló paletta Dokumentum oszlopa a mérési adatok forrását jelöli.

Mértékadatpontok

Szög

A Vonalzó eszköz tájolási szöge (±0–180).

Terület

A kijelölés területe négyzetképpontban vagy az aktuális méretlépték szerint kalibrált mértékegységben (például négyzetmilliméterben).

Köralakúság

4 pi (terület/kerület2). Az 1,0 érték tökéletes kört jelent. Minél jobban közelít a 0,0 értékhez, annál elnyújtottabb ellipszisnek felel meg. Igen apró kijelölések esetén ezek az értékek nem feltétlenül helyesek.

Szám

Az alkalmazott mérőeszköz függvénye. Kijelölőeszköz esetén: a képen kijelölt, nem egybefüggő területek száma. A Számláló eszköz esetén: a képen megszámlált elemek száma. A Vonalzó eszköz esetén: a látható vonalzóvonalak száma (1 vagy 2).

Dátum és idő

A mérés időpontját jelző dátum- és időbélyegző.

Dokumentum

Az a dokumentum (fájl), amelyben a mérést végezték.

Szürkeárnyalat-érték

A fényerő mérésére szolgál, értékei a következők lehetnek: 0–255 (8 bites képeken), 0–32 768 (16 bites képeken) vagy 0,0–10 (32 bites képeken). A szürkeárnyalattal kapcsolatos összes mérés esetén a program belső használatra szürkeárnyalatossá konvertálja a képeket az alapértelmezett szürkeárnyalatos profil alapján (ami megfelel a Kép menü Színmód almenüjében lévő Szürkeárnyalatos parancs hatásának). Ezután az egyes elemekhez és az összegzéshez elvégzi a kért számításokat (átlag, medián, minimum vagy maximum).

Magasság

A kijelölés magassága (maximális y érték–minimális y érték) az aktuális mértéklépték szerinti egységben.

Hisztogram

Ezt az adatpontot mérve hisztogramadatokat generál a program a kép egyes csatornáiról (RGB színmódú képekhez hármat, CMYK színmódúakhoz négyet és így tovább), majd rögzíti az egyes értékeknél mért képpontok számát 0–255-ig (a 16 vagy 32 bites értékeket 8 bites értékekké konvertálva). Amikor a Méretnapló palettáról exportálja az adatokat, a program CSV formátumú (vesszőkkel tagolt) fájlba exportálja a numerikus hisztogramadatokat. A fájlt a saját mappájába menti, oda, ahol a Méretnapló tabulátorokkal tagolt szövegfájlja is található. A hisztogramfájlok 0-val kezdődő és egyesével növekvő egyedi számot kapnak. Ha több kijelölésben végez méréseket egyidejűleg, a program egy hisztogramfájlt generál a kijelölt terület egészéhez, valamint további egy-egy hisztogramfájlt az egyes kijelölésekhez.

Integrált sűrűség

A kijelölésben lévő képpontok értékének összege. Egyenértékű a (képpontban mért) terület és az átlagos szürkeárnyalat-érték metszetével.

Címke

Ezt az adatpontot választva a program az egyes méréseket azonosítja, és automatikusan megszámozza (Mérés 1, Mérés 2 és így tovább). Több kijelölés egyidejű mérése esetén mindegyik kijelölés mérési értéke egy további „Elem” címkét és számot kap.

Hossz

A Vonalzó eszköz által a képen meghatározott hossztávolság az aktuális méretlépték szerinti egységben.

Kerület

A kijelölés kerülete. Több kijelölés egyidejű mérése esetén egy érték keletkezik az összes kijelölés kerületének, és további egy-egy az egyes kijelölések kerületének megfelelően.

Méretezés

A forrásdokumentum méretléptéke (például 100 kpt = 3 km).

Méretezési egységek

A méretlépték logikai egysége.

Mérettényező

A méretezési egységhez rendelt képpontok száma.

Forrás

A mérés forrása: Vonalzó vagy Számláló eszköz, illetve a Kijelölő.

Szélesség

A kijelölés szélessége (maximális x érték–minimális x érték) az aktuális méretlépték szerinti egységben.

Adatpontkészlet létrehozása

  1. A Kép menü Elemzés almenüjében mutasson az Adatpontok kijelölése pontra, és kattintson az Egyedi parancsra.

  2. Jelölje ki a készletbe felvenni kívánt adatpontokat.
  3. Kattintson a Készlet mentése gombra, és nevezze el a készletet.
  4. Kattintson az OK gombra. A program menti a készletet, és az Elemzés menü Adatpontok kijelölése almenüjébe helyezi.

Adatpontkészlet szerkesztése

  1. A Kép menü Elemzés almenüjében mutasson az Adatpontok kijelölése pontra, és kattintson az Egyedi parancsra.

  2. A Készlet menüben jelölje ki a szerkeszteni kívánt készletet.
  3. Jelölje ki a kívánt adatpontokat, mások mellől törölje a jelet. A készlet neve az Egyedi elnevezésre változik.
  4. Kattintson a Készlet mentése gombra. A meglévő készlet lecseréléséhez adja meg a készlet eredeti nevét, vagy új készlet létrehozásához írjon be új nevet.

Adatpontkészlet törlése

  1. A Kép menü Elemzés almenüjében mutasson az Adatpontok kijelölése pontra, és kattintson az Egyedi parancsra.

  2. A Készlet menüben jelölje ki a törölni kívánt készletet.
  3. Kattintson a Készlet törlése, majd a megerősítéshez az Igen gombra.
  4. Kattintson az OK gombra.

A Méretnapló használata

Az objektumok mérésekor a program a Méretnapló panelen rögzíti a mérési adatokat. A napló sorai egy-egy mérési halmaznak, oszlopai a mérési halmazban lévő adatpontoknak felelnek meg.

Valahányszor megmér egy objektumot, egy új sor keletkezik a méretnaplóban. A napló oszlopainak sorrendjét megváltoztathatja, az oszlopokban lévő adatokat rendezheti, a sorokat vagy oszlopokat törölheti, és az adatokat vesszőkkel tagolt szövegfájlba exportálhatja.

A Méretnapló megjelenítése

  1. Tegye az alábbiak egyikét:
    • A Kép menü Elemzés almenüjében kattintson a Mérések rögzítése parancsra.

    • Az Ablak menüben kattintson a Méretnapló parancsra.

Sorok kijelölése a naplóban

  1. Tegye az alábbiak egyikét:
    • Kattintással jelölje ki a kívánt sort a naplóban.

    • Több, egymás után következő sor kijelöléséhez kattintson az első sorra, és húzással jelölje ki a többi sort, vagy kattintson az első sorra, és a Shift billentyűt nyomva tartva kattintson az utolsó sorra.

    • Nem egymás után következő sorok kijelöléséhez kattintson az első sorra, majd a további sorok kijelöléséhez a Ctrl (Windows), illetve a Command (Mac) billentyűt nyomva tartva kattintson a többi sorra.

    • Az összes sor kijelöléséhez kattintson Az összes méret kijelölése ikonra.

    • Az összes sor kijelölésének megszüntetéséhez kattintson a Mérések kijelölésének megszüntetése ikonra.

Oszlopok kijelölése a naplóban

  1. Tegye az alábbiak egyikét:
    • Kattintson a kívánt oszlop fejlécére.

    • Több, egymás melletti oszlop kijelöléséhez kattintson az egyik oszlop fejlécére, és húzással jelölje ki a többi oszlopot, vagy kattintson az első oszlop fejlécére, és a Shift billentyűt nyomva tartva kattintson az utolsó oszlop fejlécére.

    • Nem egymás mellett lévő oszlopok kijelöléséhez kattintson az első oszlop fejlécére, majd a további oszlopok kijelöléséhez a Ctrl (Windows), illetve a Command (Mac) billentyűt nyomva tartva kattintson a többi oszlop fejlécére.

Oszlopok sorrendjének vagy méretének módosítása, illetve az oszlopokban lévő adatok rendezése a naplóban

  1. Tegye az alábbiak egyikét:
    • A kijelölt oszlopok húzásával módosítsa a sorrendjüket a naplóban. Az egyes oszlopok pozícióját egy dupla fekete vonal jelzi.

    • Adott oszlop átméretezéséhez kattintson az oszlop fejlécére, és húzza odébb az elválasztó vonalat.

    • Adott oszlopban lévő adatok átrendezéséhez, pontosabban a rendezési sorrend módosításához kattintson az oszlop fejlécére, vagy a jobb gombbal kattintson a fejlécre, és a helyi menüben válassza a Növekvő sorrend vagy a Csökkenő sorrend parancsot. (A sorok manuálisan nem rendezhetők át.)

Sorok vagy oszlopok törlése a naplóból

  1. Jelöljön ki egy vagy több sort, illetve oszlopot a naplóban.
  2. Tegye az alábbiak egyikét:
    • A Méretnapló menüjében válassza a Törlés parancsot.

    • Kattintson a panel tetején látható, szemeteskukát ábrázoló ikonra.

    • Kattintson a jobb gombbal a megfelelő sorra vagy oszlopfejlécre, és a helyi menüben válassza a Törlés parancsot.

A Méretnapló adatainak exportálása

A Méretnapló adatait vesszőkkel tagolt szövegfájlba exportálhatja. A szövegfájlt megnyithatja egy táblázatkezelő alkalmazásban, és statisztikai vagy analitikai számításokat végezhet a mérési adatokkal.

  1. Jelöljön ki egy vagy több adatsort a naplóban.
  2. Tegye az alábbiak egyikét:
    • A Méretnapló menüjében válassza az Exportálás parancsot.

    • Kattintson a panel tetején látható Exportálás ikonra.

    • Kattintson a jobb gombbal a megfelelő sorra, és a helyi menüben válassza az Exportálás parancsot.

  3. Adjon meg egy fájlnevet és egy helyet, majd kattintson a Mentés gombra.

    A program egy vesszőkkel tagolt, UTF-8 kódolású szövegfájlba exportálja a mérési adatokat.

További hasonló tartalmak

Adobe logó

Bejelentkezés a fiókba

[Feedback V2 Badge]