Adobe Document Cloud per Google Drive è un pacchetto integrato di servizi PDF che consente di:

  • Aprire e visualizzare i PDF online con il modulo di anteprima PDF di Adobe, di alta qualità e basato su web.
  • Creare file Adobe PDF rispettando i font, la formattazione e i layout dei documenti originali.
  • Manipolare i documenti PDF esistenti eliminandone, riordinandone o ruotandone le pagine.
  • Combinare più file da Google Drive in un singolo PDF da archiviare o distribuire.
  • Convertire i PDF in documenti di diversi formati mantenendo intatti font, formattazione e layout.
  • Aggiungere commenti ai file PDF utilizzando note, evidenziazioni e uno strumento di disegno a mano libera per inserire annotazioni mentre si visualizzano i file PDF.
  • Inviare i documenti PDF per la firma e tenerne traccia.

Browser supportati

Adobe Document Cloud per Google Drive è supportato su tutti i browser più recenti come Internet Explorer 11, Microsoft Edge, Chrome, Firefox e Safari.

Aprire i PDF

Apri e visualizza i PDF online con il modulo di anteprima PDF di Adobe, di alta qualità e basato su Web. Per aprire un PDF, fai clic con il pulsante destro del mouse sul file e scegli Apri con > Adobe Acrobat per Google Drive.

Aprire i PDF

Il PDF viene visualizzato nella finestra di anteprima di Adobe Document Cloud. Nel menu superiore, puoi aggiungere annotazioni, cercare delle parole, scaricare o stampare un PDF, organizzarne le pagine, combinare insieme più file, esportarlo in altri formati, inviare un documento per la firma e creare un PDF.

Azioni disponibili per un file PDF
A. Aggiungere annotazioni B. Cercare nel documento C. Scaricare un PDF, stamparlo o condividere commenti D. Organizzare le pagine, combinare più file, esportare un PDF, inviarlo per firma e creare PDF 

Aprire più file

Per aprire più file, selezionali, fai clic con il pulsante destro del mouse e scegli Apri con > Adobe Acrobat per Google Drive. I file vengono visualizzati come miniature nella finestra Anteprima di Document Cloud. Dal menu Modifica, è possibile eseguire varie operazioni, ad esempio Organizza pagine, File combinati, Esporta PDF, Crea PDF o Invia per firma, a seconda del tipo di file.

  • Se apri un singolo file non PDF, nel menu Modifica vengono presentate le opzioni File combinati, Crea PDF e Invia per firma.
Opzioni del menu Modifica per un singolo file non PDF
Opzioni del menu Modifica per un singolo file non PDF
  • Se apri più file PDF o non PDF, nel menu Modifica vengono presentate le opzioni File combinati e Invia per firma.
Aprire più file
Opzioni del menu Modifica per più file non PDF
  • Se apri un singolo file PDF, nel menu Modifica vengono presentate tutte le opzioni disponibili, ad esempio Organizza pagine, File combinati, Esporta PDF, Crea PDF e Invia per firma.

Nota:

Non è possibile eseguire operazioni quali Esporta PDF, Crea PDF, Organizza PDF o Invia per firma su file condivisi con autorizzazioni di sola lettura. Non è possibile combinare i file con autorizzazioni di sola lettura con altri file.

Convertire un file in PDF

È possibile convertire i documenti Google Drive in file Adobe PDF di alta qualità rispettando i font, la formattazione e il layout originali.

L’estensione consente di convertire in PDF i seguenti tipi di file più diffusi:

Conversione in PDF da Estensioni di file supportate
Microsoft Word .doc, .docx
Microsoft Excel .xls, .xlsx
Microsoft PowerPoint .ppt, .pptx
File immagine .bmp, .gif, .jpeg, .jpg, .png, .tif, .tiff
Formato Rich Text .rtf
File di testo .txt, .text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
Formato di moduli Compila e firma .form

Passaggi per convertire un file in PDF:

  1. Fai clic con il pulsante destro del mouse sul file da convertire in PDF e scegli Apri con > Adobe Acrobat per Google Drive.

  2. Dalla finestra di anteprima di Document Cloud, scegli Modifica > Crea PDF.

    Creare file PDF

    Se nella finestra di anteprima di Document Cloud è aperto un file PDF, facendo clic su Modifica > Crea PDF viene visualizzata l’interfaccia Esplora file di Google Drive. Seleziona il file da convertire in PDF e fai clic su Seleziona.

    Selezionare il file da condividere
  3. Può essere richiesto di eseguire l’accesso ad Adobe Document Cloud. Accedi con il tuo Adobe ID e la relativa password. 

  4. Il file viene convertito in PDF e salvato nella libreria di Google Drive. Inoltre, viene visualizzata un’anteprima del file.

    Nota:

    Se hai selezionato un file da convertire da una cartella condivisa in Google Drive, il file PDF convertito viene salvato nella cartella principale della libreria di documenti di Google Drive.

Combinare più file in un PDF

L’estensione consente di convertire in PDF i seguenti tipi di file più diffusi:

Conversione in PDF da Estensioni di file supportate
Microsoft Word .doc, .docx
Microsoft Excel .xls, .xlsx
Microsoft PowerPoint .ppt, .pptx
File immagine .bmp, .gif, .jpeg, .jpg, .png, .tif, .tiff
Formato Rich Text .rtf
File di testo .txt, .text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
Formato di moduli Compila e firma .form

Come combinare più file in un PDF:

  1. Nella libreria di documenti di Google Drive, seleziona i file da combinare, fai clic con il pulsante destro del mouse e scegli Apri con > Adobe Acrobat per Google Drive.

  2. Dalla finestra di anteprima di Document Cloud, scegli Modifica > File combinati.

    Combinare più file in un PDF
  3. Può essere richiesto di eseguire l’accesso ad Adobe Document Cloud. Accedi con il tuo Adobe ID e la relativa password. 

  4. Viene visualizzata un’anteprima dei file. Per aggiungere altri file, fai clic su Aggiungi file

    Aggiungere altri file da combinare

    Scegli i file nella finestra Esplora file di Google Drive e fai clic su Seleziona.

    Finestra Esplora file di Google Drive
    Scegli i file dalla finestra Esplora file di Google Drive

    Per eliminare un file, selezionalo e fai clic sull’icona Elimina . Inserisci il nome del nuovo file, quindi fa clic su Combina.

    (Facoltativo) Se un file contiene più pagine, i numeri di pagina vengono visualizzati sotto il file. Passa il cursore del mouse sul file e fai clic sul pulsante freccia per espanderlo. Trascina per cambiare l’ordine delle pagine nel PDF combinato.

    I file vengono combinati in un singolo PDF che viene salvato nella libreria di documenti di Google Drive. Inoltre, viene visualizzata un’anteprima del file.

    Nota:

    Se hai selezionato un file da combinare da una cartella condivisa in Google Drive, il file combinato viene salvato nella cartella principale della libreria di documenti di Google Drive.

Esportare un PDF in diversi formati di documento

È possibile convertire un file PDF in diversi formati di documento.

L’estensione Adobe PDF esegue il riconoscimento ottico dei caratteri sui file PDF contenenti immagini, grafica vettoriale, testo nascosto o una combinazione di questi elementi, ad esempio su file PDF creati da documenti scansionati. L’OCR viene eseguito anche sul testo che non può essere interpretato a causa di una codifica errata nell’applicazione di origine.

Nota:

Questa tecnologia converte le immagini di testo (testo acquisito da scanner) in caratteri modificabili, di modo che sia possibile effettuare delle ricerche nel testo nonché correggerlo e copiarlo.

L’estensione consente di esportare da un PDF i seguenti tipi di file più diffusi:

Esportazione di file PDF in Estensioni di file supportate
Microsoft Word .doc, .docx
Microsoft Excel .xlsx
Microsoft PowerPoint .pptx
Formato Rich Text .rtf
Immagine .jpg, .tiff, .png

Passaggi per esportare un PDF:

  1. Nella libreria di documenti di Google Drive, seleziona il file PDF da esportare, fai clic con il pulsante destro del mouse e scegli Apri con > Adobe Acrobat per Google Drive.

  2. Nella barra degli strumenti della finestra di anteprima di Document Cloud, scegli Modifica > Esporta PDF.

    Convertire un PDF in un documento, in diapositive o in una presentazione Google
  3. Può essere richiesto di eseguire l’accesso ad Adobe Document Cloud. Accedi con il tuo Adobe ID e la relativa password. 

  4. Viene visualizzata la pagina Esporta PDF. Effettua le seguenti operazioni:

    1. Seleziona il formato desiderato dall’elenco a discesa Esporta in.
    2. Seleziona la lingua del documento che stai esportando dall’elenco a discesa Lingua documento.
    Esportare un PDF in altri formati, selezionare la lingua
  5. Fai clic su Esporta in [formato selezionato].

    Ad esempio, nella schermata riportata al passaggio 4 qui sopra, il pulsante riporta la dicitura Esporta in docx.

  6. Il file PDF selezionato viene esportato nel formato desiderato con lo stesso nome e viene aperto per visualizzarne l’anteprima. Il documento esportato viene salvato automaticamente nella libreria di documenti di Google Drive.

    Nota:

    Se hai selezionato un file da esportare da una cartella condivisa in Google Drive, il file esportato viene salvato nella cartella principale della libreria di documenti di Google Drive.

Organizzare le pagine in un PDF

È possibile organizzare i documenti PDF esistenti eliminandone, riordinandone o ruotandone le pagine.

Passaggi per organizzare le pagine in un file PDF:

  1. Nella libreria di documenti di Google Drive, seleziona il file PDF da organizzare, fai clic con il pulsante destro del mouse e scegli Apri con > Adobe Acrobat per Google Drive.

  2. Nella barra degli strumenti della finestra di anteprima di Document Cloud, scegli Modifica > Organizza pagine.

    Eliminare, inserire, estrarre o ruotare le pagine
  3. Può essere richiesto di eseguire l’accesso ad Adobe Document Cloud. Accedi con il tuo Adobe ID e la relativa password. 

    Viene visualizzata la finestra Organizza pagine. contenente le miniature delle pagine del PDF selezionato.

    Miniature delle pagine
    Quando passi il cursore del mouse sulla miniatura di una pagina, vengono visualizzati i comandi specifici per le pagine.
  4. Per inserire delle pagine, fai clic su Inserisci. Nella finestra Esplora file di Google Drive, seleziona il PDF da cui desideri inserire le pagine e fai clic su Seleziona.

    Finestra Esplora file di Google Drive
  5. Per eliminare delle pagine, effettua le seguenti operazioni:

    • Per eliminare una singola pagina, passa il cursore del mouse sulla miniatura della pagina e fai clic sull’icona Elimina  visualizzata sulla miniatura della pagina.
    • Per eliminare più pagine, selezionale e fai clic sull’icona Elimina  visualizzata nella barra degli strumenti.
  6. Per ruotare delle pagine, effettua le seguenti operazioni:

    • Per ruotare una sola pagina, porta il cursore del mouse sulla miniatura della pagina e fai clic sull’icona Ruota a sinistra o Ruota a destra visualizzata sulla miniatura della pagina.
    • Per ruotare più pagine, selezionale e fai clic sull’icona Ruota a sinistra o Ruota a destra visualizzata nella barra degli strumenti.
  7. Per riordinare le pagine, trascina la miniatura di una pagina nella nuova posizione. Le pagine vengono rinumerate.

  8. Per salvare le modifiche nel file esistente, fai clic su Organizza. Per salvare le modifiche in un nuovo file, immetti il nome del file e fai clic su Organizza. Il file viene salvato nella libreria di documenti di Google Drive.

    Nota:

    Se hai selezionato un file da organizzare da una cartella condivisa in Google Drive, il nuovo file viene salvato nella cartella principale della libreria di documenti di Google Drive.

Inviare documenti da far firmare

È possibile richiedere ad altri utenti di firmare dei documenti tramite lo strumento Invia per firma, che si basa sui servizi cloud forniti da Adobe Sign. Questo consente ai destinatari di firmare gli accordi rapidamente ovunque si trovino, tramite un normale browser Web o un dispositivo mobile. Per firmare gli accordi, i firmatari non devono registrarsi né acquistare alcun prodotto Adobe.

Tipi di file supportati per la firma

Oltre ai file PDF, puoi inviare per la firma file di Microsoft Office, vari file di immagine e file di testo. I tipi di file supportati sono: DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, TIFF, TIF, BMP, GIF, JPG, JPEG e PNG.

Nota: completa le modifiche prima di firmare. L’accordo firmato è certificato da Adobe Sign. Se si apportano delle modifiche a un accordo firmato, la certificazione viene invalidata.

Passaggi per inviare ad altri utenti dei documenti da firmare:

  1. Dalla libreria di documenti di Google Drive, seleziona il file da inviare per la firma, fai clic con il pulsante destro del mouse e scegli Apri con > Adobe Acrobat per Google Drive.

  2. Nella barra degli strumenti della finestra di anteprima di Document Cloud, seleziona Modifica > Invia per firma.

    Inviare documenti PDF da far firmare
  3. Può essere richiesto di eseguire l’accesso ad Adobe Document Cloud. Accedi con il tuo Adobe ID e la relativa password. 

  4. Nella pagina di destinazione Invia per firma, effettua le seguenti operazioni:

    1. Nel campo A, aggiungi gli indirizzi e-mail dei destinatari. Per impostazione predefinita, l’impostazione Completa in ordine è attivata. Immetti gli indirizzi e-mail nell’ordine in cui il documento dovrà essere firmato. I numeri accanto agli indirizzi e-mail rispecchiano l’ordine di partecipazione. Se non è necessario seguire un ordine di particolare, attiva l’opzione Completa in qualsiasi ordine.
      (Facoltativo) Fai clic su Aggiungimi per essere incluso come firmatario del documento.
    2. Cambia il testo predefinito nel campo Messaggio.
      (Facoltativo) Per aggiungere altre persone solo per conoscenza, usa il pulsante Mostra Cc e aggiungi i relativi indirizzi e-mail all’elenco Cc.
    3. (Facoltativo) Seleziona Proteggi con password se desideri che i destinatari debbano immettere una password per aprire e visualizzare il file PDF firmato.
    4. (Facoltativo) Seleziona Imposta promemoria per impostare la frequenza con cui i promemoria verranno inviati fino al completamento dell’accordo.
    5. (Facoltativo) Seleziona Anteprima e aggiungi campi firma per visualizzare l’anteprima dell’accordo e aggiungere i campi di testo o campi firma pertinenti. Fai clic su Avanti.
      I campi modulo vengono rilevati automaticamente nel PDF. Fai clic sull’icona  per inserire i campi moduli rilevati nel documento PDF. In alternativa, trascina i campi dalle schede del riquadro a destra e rilasciali nella posizione desiderata sul documento.

      Nota
      : se hai aggiunto più documenti, questi vengono convertiti in PDF e combinati in un singolo file. Il file combinato viene aperto ed è possibile aggiungervi i campi appropriati.
    Pagina di destinazione Invia per firma
  5. Fai clic su Invia.

    Accordo inviato

    Una copia dell’accordo inviato viene memorizzata nella libreria di documenti di Google Drive e viene visualizzata una finestra di dialogo di conferma. Nella finestra di dialogo di conferma puoi effettuare le seguenti operazioni:

    •  Per salvare la copia dell’accordo in un altro percorso, fai clic su Cambia cartella di destinazione. Nell’interfaccia Esplora cartelle di Google Drive, scegli la cartella desiderata e fai clic su Seleziona.
    Selezionare una cartella
    • Per tenere traccia dell’accordo inviato, fai clic su Traccia accordo.
    • Per inviare un altro accordo da far firmare, fai clic su Invia un altro.

    Nota:

    Se hai selezionato il documento da inviare da una cartella condivisa in Google Drive, la copia dell’accordo inviato viene salvata nella cartella principale della libreria di documenti di Google Drive.

Esperienza del firmatario

Un firmatario riceve un’e-mail contenente un link per firmare l’accordo. Per firmare gli accordi, i firmatari non devono registrarsi né acquistare alcun prodotto Adobe. Possono firmare gli accordi mediante un browser web, un dispositivo mobile o l’applicazione desktop Acrobat DC o Acrobat Reader DC. Per firmare l’accordo, fai clic su Rivedi e firma.

E-mail ricevuta dal firmatario

Tenere traccia degli accordi inviati per la firma

Quando invii un accordo per la firma, una copia viene memorizzata nella libreria di documenti di Google Drive. A seconda dello stato dell’accordo, al suo nome viene aggiunto un suffisso: (in corso-Adobe Sign), (completato-Adobe Sign), (non riuscito-Adobe Sign)o (scaduto-Adobe Sign).

Stato dell’accordo inviato in Google Drive

Per tenere traccia di tutti gli accordi inviati per la firma, effettua una delle seguenti operazioni:

  • Nella finestra di anteprima di Document Cloud, seleziona Modifica > Invia per firma > Visualizza tutti gli accordi. Viene visualizzato il dashboard Gestisci di Adobe Sign con tutti gli accordi.
Visualizza tutti gli accordi
Gestisci accordi
Dashboard Gestisci di Adobe Sign
  • Nella finestra di dialogo di conferma dell’accordo inviato, fai clic su Traccia accordo. Viene visualizzata la pagina dei dettagli dell’accordo. Per visualizzare tutti gli accordi, fai clic su Gestisci accordo. Viene visualizzato il dashboard Gestisci di Adobe Sign con tutti gli accordi.
Tenere traccia degli accordi inviati per la firma
Visualizzare i dettagli dell’accordo
Visualizzare i dettagli dell’accordo

Aggiungere commenti a un PDF

Utilizza le funzioni per commenti di Document Cloud per aggiungere annotazioni mentre visualizzi o leggi i documenti. Puoi aggiungere dei commenti ai file PDF utilizzando note, evidenziazioni e lo strumento di disegno. Tutti i commenti aggiunti al PDF vengono visualizzati nel riquadro a destra. Per aggiungere commenti, effettua le seguenti operazioni:

  1. Nella libreria di documenti di Google Drive, seleziona il file PDF in cui vuoi inserire dei commenti, fai clic con il pulsante destro del mouse e scegli Apri con > Adobe Acrobat per Google Drive.

  2. Nella barra degli strumenti, fai clic per selezionare uno degli strumenti per annotazioni e fai clic nel punto in cui desideri inserire la nota. Sono disponibili i seguenti tipi di commento:

    • Nota: fai clic nel punto in cui desideri inserire una nota.
    • Evidenzia testo: seleziona il testo da evidenziare.
    • Strumento disegno: utilizzalo per aggiungere marcature nel PDF.
    Aggiungere commenti al PDF
    A. Aggiungi nota B. Evidenzia testo C. Usa strumento di disegno 

    Quando selezioni del testo nel PDF, diventano disponibili i seguenti strumenti per commenti aggiuntivi:

    • Testo barrato, per barrare il testo selezionato.
    • Testo sottolineato, per sottolineare il testo selezionato.
    Strumenti aggiuntivi quando si seleziona del testo in un PDF
    A. Evidenzia testo B. Testo barrato C. Testo sottolineato D. Copia testo 
  3. Fai clic su Pubblica

  4. Document Cloud salva automaticamente il PDF dopo 30 secondi. Per salvare subito il PDF, fai clic su Salva nella barra degli strumenti.

    Nota:

    Se aggiungi dei commenti a un PDF da una cartella condivisa in Google Drive, il file viene salvato nella stessa cartella e non nella cartella principale.

Modificare l’aspetto dei commenti

Per modificare il colore dei commenti, effettua le seguenti operazioni:

  1. Seleziona il commento. Viene visualizzata una finestra a comparsa.

    Modificare il colore del commento
  2. Fai clic sul colore per aprire il pannello dei colori.

  3. Seleziona il colore desiderato e fai clic su Salva.

Modificare o eliminare i commenti

Per modificare un commento, effettua le seguenti operazioni:

  • Seleziona il commento. Il riquadro dei commenti viene visualizzato a destra. Nel menu delle opzioni (...), seleziona Modifica.

Per eliminare un commento, selezionalo ed effettua una delle seguenti operazioni:

  • Il riquadro dei commenti viene visualizzato a destra. Nel menu delle opzioni (...), seleziona Elimina.
  • Nella finestra a comparsa, fai clic sull’icona Elimina .
Eliminare un commento

Domande frequenti

Per utilizzare un account Google diverso, effettua le seguenti operazioni:

  1. Fai clic sull’icona Google Apps () e scegli Adobe Acrobat. Se non trovi l’app Adobe Acrobat, fai clic su Altro per espandere l’elenco.
  2. Viene visualizzata la finestra iniziale di Adobe Acrobat per Google Drive.
  3. Fai clic su Seleziona file Google Drive e scegli il tuo account per accedere e utilizzare l’app Adobe Acrobat per Google Drive.
Pagina iniziale di Adobe Acrobat per Google Drive

Se non hai acquistato un abbonamento ad Adobe Acrobat, quando esegui un’azione sul PDF viene visualizzato il messaggio “Il tuo piano attuale non supporta gli strumenti Premium”. Per acquistare uno dei piani Adobe Acrobat disponibili, effettua le seguenti operazioni:

  1. Nella finestra di anteprima di Adobe Acrobat, fai clic su Modifica, quindi su Visualizza i piani.

    Visualizza i piani disponibili per l’acquisto
  2. Viene visualizzata una nuova scheda del browser in cui sono elencati i piani disponibili. Scegli il piano desiderato e segui le istruzioni visualizzate per l’acquisto.

  3. Torna alla scheda di anteprima PDF del passaggio 1. Fai clic su Verifica.

    Verifica il piano acquistato

    Dopo la verifica dell’account, puoi utilizzare gli strumenti disponibili.

Disattiva il blocco delle finestre pop-up per l’estensione Adobe Document Cloud oppure aggiungi l’estensione all’elenco delle eccezioni di Safari e Firefox.

Firefox

  1. Fai clic sul pulsante del menu Fx57Menu e seleziona Opzioni.
  2. Seleziona la scheda Privacy e sicurezza.
  3. Nella sezione Autorizzazioni, effettua una delle seguenti operazioni:
    • Deseleziona la casella accanto a Blocca le finestre pop-up per disattivare completamente il blocco delle finestre a comparsa.
    • Fai clic su Eccezioni. Una finestra di dialogo visualizza un elenco di siti per i quali vuoi consentire la visualizzazione delle finestre a comparsa. Aggiungi i server seguenti e fai clic su Consenti, quindi su Salva modifiche.
      • https://documentcloud.adobe.com

Safari

  1. Nella barra dei menu di Safari, scegli Safari > Preferenze e fai clic su Estensioni.
  2. Seleziona Blocca finestre a comparsa nel riquadro a sinistra. Fai clic su Consenti per l’estensione Adobe Document Cloud.

Configura il browser aggiungendo le voci web Adobe e Google all’area dei siti affidabili.

  1. Nel menu Strumenti, seleziona Opzioni Internet.
  2. Fai clic sulla scheda Protezione nella finestra di dialogo Opzioni Internet.
  3. Fai clic su Siti attendibili > Siti.
  4. Se non sono già elencati, aggiungi gli indirizzi seguenti all’Area attendibile.
    *.adobe.com
    *.google.com

  5. Chiudi la finestra di dialogo Siti attendibili. Fai clic su OK.

Prendi nota dell’ID di sessione alfanumerico riportato nel messaggio di errore. Contatta il servizio di assistenza tecnica e fornisci l’ID della sessione, che consente di verificare e individuare la causa alla base del problema.

Prendere nota dell’ID di sessione dell’errore

Attualmente, l’integrazione Google Drive è disponibile solo per i Drive personali e non per quelli condivisi.

I seguenti formati di nome file non sono consentiti:

  • Nomi di directory speciali “.” e ”..
  • Nomi di file o file con le seguenti estensioni: CON, PRN, AUX, NUL, COM0, COM1, COM2, COM3, COM4, COM5, COM6, COM7, COM8, COM9, LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, LPT8 e LPT9
  • Nomi di file che terminano con uno spazio o un punto
  • Nomi di file che iniziano con un punto