Adobe CSXS Infrastructure 4 アップデートを適用しようとすると、エラーコード U44M1P7 または U44M2P7 で失敗します。

このエラーが発生していることを確認するには、インストールログファイルを調べて次のエラーを確認します。

01/08/14 10:39:37:308 | [INFO] | | OOBE | DE | || | 2192 | エラー: DF045:ファイルの破損が検出されました。製品を再インストールしてから、パッチを再適用してください。(「C:\Program Files (x86)\Common Files\Adobe\CEPServiceManager4\zlib1.dll」ファイルは修復できません)(手順 4)

コンピューターを再起動し、Adobe-CSXSInfrastructure-4.0.2.51-patch.zip ファイルをインストールします。

Windows

  1. コンピューターを再起動します。
  2. 再起動後、Adobe Creative アプリケーション(Photoshop、Illustrator、InDesign、Premiere Pro など)が実行していないことを確認します。
  3. Adobe-CSXSInfrastructure-4.0.2.51-patch.zip をダウンロードして解凍します。
  4. AdobePatchInstaller.exe を実行します。
  5. パッチを適用した後に、コンピューターを再起動します。

ダウンロード

Mac OS

  1. コンピューターを再起動します。
  2. 再起動後、Adobe Creative アプリケーション(Photoshop、Illustrator、InDesign、Premiere Pro など)が実行していないことを確認します。
  3. Adobe-CSXSInfrastructure-4.0.2.51-patch_Mac.zip をダウンロードして解凍します。
  4. Adobe-CSXSInfrastructure-4.0.2.51-patch.dmg を開きます。
  5. AdobePatchInstaller.app を実行します。
  6. パッチを適用した後に、コンピューターを再起動します。

ダウンロード

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー