AOM(Adobe Output Module)은 PDF 프레젠테이션 및 웹 갤러리를 만들기 위해 Adobe Bridge CC에서 사용하는 선택적 플러그인입니다. AOM은 Bridge CC 2016년 11월(버전 7.0) 및 그 이전 릴리스에서는 제공되지 않습니다. 하지만 별도로 설치할 수 있습니다.

AOM 플러그인은 선택 사항이며, 공식적으로 지원되지 않습니다.

 

Bridge CC 2018 버전 8.0용 Adobe Output Module

Bridge CC 2017년 10월 릴리스부터 다음과 같은 기능이 업데이트되었습니다.

  • Bridge에서 기본적으로 PDF 밀착 인화를 생성하기 위해 새로운 출력 작업 공간이 도입되었습니다. Adobe Output Module을 별도로 설치할 필요가 없습니다. 도움말 문서는 출력 작업 영역에서 PDF 밀착 인화 만들기를 참조하십시오.
  • 이 문서에서 설명하는 AOM(Adobe Output Module) 플러그인은 더 이상 지원되지 않으며, 최신 버전의 Bridge에서 웹 갤러리를 만드는 기능이 중단되었습니다.
  • AOM(Adobe Output Module) 플러그인은 Bridge CC 2017년(버전 7.0) 및 그 이전 릴리스에서만 작동합니다. 이 문서에 제공된 링크를 사용하여 적절한 AOM 파일을 다운로드할 수 있습니다.

Bridge CC 2017 버전 7.0용 Adobe Output Module 설치

Bridge CC 2017 버전 7.0이 설치되어 있는지 확인합니다. 업데이트를 확인하려면 [도움말] > [Bridge의 업데이트]를 선택합니다. 지침에 따라 업데이트를 설치합니다. 

마우스 오른쪽 단추를 클릭(Windows)하거나 Ctrl 키를 누른 상태로 클릭(Mac OS)한 다음 파일을 저장하도록 선택하여 아래의 해당 파일을 다운로드합니다. 데스크톱처럼 기억할 수 있는 위치에 파일을 저장합니다.

다운로드

참고:

Bridge CC 2017은 Mac OS X 10.9 이전 버전에서 지원되지 않습니다.

  1. 다운로드한 파일을 압축 해제하려면 파일을 두 번 클릭합니다. 결과 AOM_Package_Mac, AOM_Package_Win64 또는 AOM_Package_Win32 폴더를 엽니다. 이 폴더에 포함된 항목은 다음과 같습니다.

    • Adobe Output Module 폴더
    • AdobeOutputModule.workspace 파일
  2. Adobe Output Module 폴더(AOM_Package_[OS] 폴더 아님)를 해당 위치의 Bridge CC Extensions 폴더에 복사합니다.

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC 2017 Extensions
    • macOS: /Library/Application Support/Adobe/Bridge CC 2017 Extensions

    참고:

    위에서 언급한 macOS 폴더 경로에서 "Library"는 macOS의 User Library가 아닌 System Library를 나타냅니다. Mac의 Bridge CC 2017 Extensions 폴더로 이동하려면:

    1. Finder 창에서 이동 > 폴더로 이동을 선택합니다.
    2. 대화 상자가 나타나면
      /Library/Application Support/Adobe/Bridge CC 2017 Extensions 경로를 복사해서 붙여넣습니다.
    3. 이동 단추를 클릭합니다.

  3. AdobeOutputModule.workspace 파일을 Bridge CC 2017 Extensions 폴더(2단계에서 참조한 폴더와 동일한 폴더) 아래 Workspaces 폴더에 복사합니다.

    참고:

    Mac OS X에 원본 Adobe Output Module 파일과 폴더에 대한 앨리어스를 만든 경우 원본 파일과 폴더를 복사했는지 확인합니다. 앨리어스는 실제 항목에 연결되는 파일입니다. 항목에 대한 앨리어스를 이동해도 원래 항목이 이동하지 않습니다. 이미지 아래에 표시된 아이콘 왼쪽 아래에 있는 화살표 기호는 파일이나 폴더가 앨리어스임을 나타냅니다. 앨리어스가 가리키는 원본 파일이나 폴더를 복사하려면 앨리어스 파일/폴더를 마우스 오른쪽 단추로 클릭하거나 Control+클릭하고 상황에 맞는 메뉴에서 원본 표시를 선택합니다.

    Mac OS X의 앨리어스 아이콘

Bridge CC 2015 버전 6.3.x용 Adobe Output Module 설치

마우스 오른쪽 단추를 클릭(Windows)하거나 Ctrl 키를 누른 상태로 클릭(Mac OS)한 다음 파일을 저장하도록 선택하여 아래의 해당 파일을 다운로드합니다. 데스크톱처럼 기억할 수 있는 위치에 파일을 저장합니다.

다운로드

*참고: Bridge CC 2015 버전 6.3은 Mac OS X 10.8 이전 버전에서 지원되지 않습니다. 

  1. 다운로드한 파일을 압축 해제하려면 파일을 두 번 클릭합니다. 결과 AOM_Mac, AOM_Win64 또는 AOM_Win32 폴더를 엽니다. 이 폴더에 포함된 항목은 다음과 같습니다.

    • Adobe Output Module 폴더
    • AdobeOutputModule.workspace 파일
  2. Adobe Output Module 폴더(AOM_Package_[OS] 폴더 아님)를 해당 위치의 Bridge CC Extensions 폴더에 복사합니다.

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC 2015 Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC 2015 Extensions

    참고:

    위에서 언급한 Mac OS X 폴더 경로에서 "Library"는 User Library가 아닌 System Library를 나타냅니다. Mac의 Bridge CC 2015 Extensions 폴더로 이동하려면:

    1. Finder 창에서 이동 > 폴더로 이동을 선택합니다.
    2. 대화 상자가 나타나면
      /Library/Application Support/Adobe/Bridge CC 2015 Extensions 경로를 복사해서 붙여넣습니다.
    3. 이동 단추를 클릭합니다.

  3. AdobeOutputModule.workspace 파일을 Bridge CC 2015 Extensions 폴더(2단계에서 참조한 폴더와 동일한 폴더) 아래 Workspaces 폴더에 복사합니다.

    참고:

    Mac OS X에 원본 Adobe Output Module 파일과 폴더에 대한 앨리어스를 만든 경우 원본 파일과 폴더를 복사했는지 확인합니다. 앨리어스는 실제 항목에 연결되는 파일입니다. 항목에 대한 앨리어스를 이동해도 원래 항목이 이동하지 않습니다. 이미지 아래에 표시된 아이콘 왼쪽 아래에 있는 화살표 기호는 파일이나 폴더가 앨리어스임을 나타냅니다. 앨리어스가 가리키는 원본 파일이나 폴더를 복사하려면 앨리어스 파일/폴더를 마우스 오른쪽 단추로 클릭하거나 Control+클릭하고 상황에 맞는 메뉴에서 원본 표시를 선택합니다.

    Mac OS X의 앨리어스 아이콘

Bridge CC 6.2용 Adobe Output Module 설치

Bridge CC 6.2 이전 버전을 사용하는 경우 마우스 오른쪽 단추를 클릭(Windows)하거나 Ctrl 키를 누른 상태로 클릭(Mac OS)한 다음 파일을 저장하도록 선택하여 아래의 해당 AOM 패키지 파일을 다운로드합니다. 데스크톱처럼 기억할 수 있는 위치에 파일을 저장합니다.

다운로드

*참고: Bridge CC 6.2는 Mac OS X 10.8 이전 버전에서 지원되지 않습니다. 

  1. 다운로드한 파일을 압축 해제하려면 파일을 두 번 클릭합니다. 결과 AOM_Mac_New, AOM_Package_Win64 또는 AOM_Package_Win32 폴더를 엽니다. 이 폴더에 포함된 항목은 다음과 같습니다.

    • Adobe Output Module 폴더
    • AdobeOutputModule.workspace 파일
  2. Adobe Output Module 폴더(AOM_Package_[OS] 폴더 아님)를 해당 위치의 Bridge CC Extensions 폴더에 복사합니다.

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC Extensions

    참고:

    위에서 언급한 Mac OS X 폴더 경로에서 "Library"는 User Library가 아닌 System Library를 나타냅니다. Mac의 Bridge CC Extensions 폴더로 이동하려면:

    1. Finder 창에서 이동 > 폴더로 이동을 선택합니다.
    2. 대화 상자가 나타나면
      /Library/Application Support/Adobe/Bridge CC Extensions 경로를 복사해서 붙여넣습니다.
    3. 이동 단추를 클릭합니다.

    Adobe Output Module 폴더 위치
  3. AdobeOutputModule.workspace 파일을 Bridge CC Extensions 폴더(2단계에서 참조한 폴더와 동일한 폴더) 아래 Workspaces 폴더에 복사합니다.

    Bridge CC Extensions 폴더 위치

참고:

Mac OS X에 원본 Adobe Output Module 파일과 폴더에 대한 앨리어스를 만든 경우 원본 파일과 폴더를 복사했는지 확인합니다. 앨리어스는 실제 항목에 연결되는 파일입니다. 항목에 대한 앨리어스를 이동해도 원래 항목이 이동하지 않습니다. 이미지 아래에 표시된 아이콘 왼쪽 아래에 있는 화살표 기호는 파일이나 폴더가 앨리어스임을 나타냅니다. 앨리어스가 가리키는 원본 파일이나 폴더를 복사하려면 앨리어스 파일/폴더를 마우스 오른쪽 단추로 클릭하거나 Control+클릭하고 상황에 맞는 메뉴에서 원본 표시를 선택합니다.

Mac OS X의 앨리어스 아이콘

표시되는 경고 처리

파일을 Bridge CC Extensions 폴더에 추가하면 다음 경고가 표시됩니다.

"'Bridge CC Extensions'를 수정할 수 없기 때문에 'Adobe Output Module'을 이동할 수 없습니다." 

인증을 클릭한 다음 관리 사용자 이름 및 암호를 입력합니다.

다음에 Bridge CC를 실행하면 다음 경고가 표시됩니다.

"Bridge 확장자 'AdobeOutputModule'이 Bridge에 추가되었습니다. 지금 사용 가능하도록 하시겠습니까?"

[예]를 클릭합니다.

Adobe Bridge의 Adobe Output Module에 액세스

Output Module을 설치한 후에 두 가지 방법으로 액세스할 수 있습니다:

  • Bridge CC에서 [창] > [작업 영역] > [출력]을 선택합니다.
  • Bridge 창 맨 위에서 Workspace Switcher 화살표를 선택하고 출력을 선택합니다. 
Adobe Output Module에 액세스할 Bridge의 Workspace switcher 화살표

가능한 문제 및 해결 방법

Mac OS X에서 AOM(Adobe Output Module)에 PDF를 저장할 때 I/O 오류가 표시됩니다.

해결 방법

이 오류는 이전 버전의 AOM이 설치되어 있는 경우 표시됩니다. 이 문제를 해결하려면 Adobe Output Module 설치 섹션에서 Mac OS용 최신 AOM 파일을 다운로드하고 기존 파일을 최신 파일로 바꿉니다.    

Adobe Output Module에서 마우스 스크롤은 오른쪽에 있는 옵션 열에서 작동하지 않습니다.

해결 방법

창 위 또는 아래로 수동으로 드래그합니다.

새로 설치한 Adobe Output Module은 공백으로 표시됩니다.

다음 해결 방법 중 하나를 시도하십시오.

해결 방법 1 - 작업 영역 재설정

Bridge에서 [창] > [작업 영역] > [작업 영역 다시 설정]을 선택합니다.

해결 방법 2 - 작업 영역 수동으로 재설정

Windows

  1. Bridge를 닫습니다.
  2. Windows Explorer 탐색기에서 \Users\[사용자 이름]\AppData\Roaming\Adobe\Bridge CC 2017\Workspaces 폴더로 이동합니다.
  3. !!-$$$AdobeOutputModule.workspace 파일을 삭제합니다.

Mac OS:

  1. Bridge를 닫습니다.
  2. Finder에서 Users/[사용자 이름]/Library/Application Support/Adobe/Bridge CC 2017/Workspaces 폴더로 이동합니다.
  3. !!-$$$AdobeOutputModule.workspace 파일을 삭제합니다.

해결 방법 3 - 앨리어스를 사용하고 있지 않은지 확인

Mac OS: 

  1. Output 모듈 폴더 /Library/Application Support/Adobe/Bridge CC 2017 Extensions로 이동합니다.
  2. Adobe Output Module 폴더 아이콘 왼쪽 아래에 화살표가 없는지 확인합니다.
  3. 화살표가 있는 경우 이 폴더가 앨리어스입니다. 이 폴더 내용은 다른 위치에 있으며 올바른 폴더로 이동해야 합니다. 

앨리어스에 대한 자세한 내용은 앱, 파일 및 폴더 앨리어스를 참조하십시오.

브라우저에서 미리 보기에 웹 브라우저의 내용이 올바르게 표시되지 않음

최근 Flash Player 23 릴리스에 적용된 업데이트된 보안 설정은 웹 브라우저를 사용하여 로컬 파일 시스템에서 재생된 Flash 내용에 영향을 줍니다. 따라서 브라우저에서 웹 갤러리를 미리 보려면 웹 갤러리가 생성된 위치를 Flash Player 보안 설정에서 신뢰할 수 있는 위치 목록에 추가해야 합니다. 이 업데이트에 대한 자세한 내용은 릴리스 노트 | Flash Player 23 AIR 23의 Flash Player에서 기본적으로 비활성화되는 local-with-filesystem 액세스 섹션을 참조하십시오.

브라우저에서 미리 보기는 Internet Explorer, Firefox 및 Safari 웹 브라우저에서 지원됩니다. 

해결 방법

  1. Flash Player 설정 관리자로 이동합니다.
    1. (Windows) 제어판 > Flash Player
    2. (macOS) 시스템 환경 설정 > Flash Player
  2. Flash Player 설정 관리자 대화 상자에서 고급 탭을 선택합니다.
  3. 개발자 도구 섹션에서 신뢰할 수 있는 위치 설정을 클릭합니다.
  4. [추가]를 클릭합니다.
  5. 다음 폴더 위치를 추가합니다.
    1. (Windows) \Users\[사용자 이름]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery
    2. (macOS) Users/[사용자 이름]/Library/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery

      참고:
       Mac OS X 10.7 이상에서는 사용자 라이브러리 폴더가 기본적으로 숨겨져 있습니다. 사용자 라이브러리 컨텐츠를 표시하려면 Mac OS X 10.7 이상에서 사용자 라이브러리를 볼 수 없습니다를 참조하십시오.
       
  6. 확인을 클릭합니다.
  7. Media Gallery 폴더를 신뢰할 수 있는 위치에 추가했으면 다음 폴더로 이동하고 index.html을 두 번 클릭하여 미리 봅니다.
    1. (Windows) \Users\[사용자 이름]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery\previewInBrowser1\index.html
    2. (macOS) Users/[사용자 이름]/Library/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery/previewInBrowser1/index.html
  8. Adobe Output Module에서 브라우저에서 미리 보기를 클릭하여 콘텐츠를 다시 로드하려면 브라우저에서 책갈피를 만듭니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책