미리 보기 패널, 전체 화면 미리 보기 및 검토 모드에서 이미지 미리 보기

Adobe Bridge에서 [미리 보기] 패널, 전체 화면 미리 보기, [검토 모드]로 이미지를 미리 볼 수 있습니다. [미리 보기] 패널에는 빠른 비교를 위해 최대 9개의 축소판 이미지가 표시됩니다.  전체 화면 미리 보기에서는 이미지가 전체 화면으로 표시됩니다. [검토 모드]에서는 이미지 탐색, 선택 조정, 이미지에 레이블 및 등급 지정, 이미지 회전, Camera Raw에서 이미지 열기 등을 수행할 수 있는 전체 화면 보기로 이미지가 표시됩니다.

슬라이드 쇼 형식으로 이미지 보기

[슬라이드 쇼] 명령을 사용하면 전체 화면을 차지하는 슬라이드 쇼 형식으로 축소판을 볼 수 있습니다. 이렇게 하면 폴더에 있는 모든 그래픽 파일의 확대 버전으로 쉽게 작업할 수 있습니다. 슬라이드 쇼가 실행되는 동안 이미지를 이동하거나 확대/축소하고 전환 및 캡션 등을 포함하여 슬라이드 쇼 표시를 제어하는 옵션을 설정할 수 있습니다.

  • 슬라이드 쇼를 보려면 이미지 폴더를 열거나, 슬라이드 쇼 형식으로 볼 이미지를 선택하고 [보기] > [슬라이드 쇼]를 선택합니다.
  • 슬라이드 쇼 작업을 위한 명령을 표시하려면 [슬라이드 쇼] 보기를 실행하는 동안 H 키를 누릅니다.
  • 슬라이드 쇼 옵션을 지정하려면 [슬라이드 쇼] 보기를 실행하는 동안 L 키를 누르거나 [보기] > [슬라이드 쇼 옵션]을 선택합니다.

    표시 옵션:

    추가 모니터를 끄고, 슬라이드 쇼를 반복하거나, 이동하면서 확대/축소하려면 이 옵션을 선택합니다.

     

    슬라이드 옵션:

    슬라이드 시간, 캡션 및 슬라이드 비율을 지정합니다.

     

    전환 옵션:

    전환 스타일 및 속도를 지정합니다.

     

미리 보기 패널을 사용하여 이미지 미리 보기

  1. [컨텐트] 패널에서 최대 9개의 이미지를 선택하고 (필요한 경우) [창] > [미리보기 패널]을 선택합니다.

전체 화면 미리보기를 사용하여 이미지 미리 보기

  • 하나 이상의 이미지를 선택하고 [보기] > 전체 화면 미리 보기를 선택하거나 스페이스바를 누릅니다.
  • 이미지를 확대 또는 축소하려면 더하기 기호(+) 또는 빼기 기호(-) 키를 누르거나, 이미지를 클릭하여 해당 지점을 확대/축소합니다. 마우스 스크롤 휠을 사용하여 확대도를 늘리거나 줄일 수도 있습니다.
  • 이미지를 이동하려면 확대한 다음 드래그합니다.
  • 폴더의 다음 이미지와 이전 이미지로 이동하려면 오른쪽 화살표 및 왼쪽 화살표 키를 누릅니다.

    참고: [전체 화면 미리 보기]로 전환하기 전에 여러 이미지를 선택하는 경우 오른쪽 화살표 및 왼쪽 화살표 키를 누르면 선택한 이미지 간을 순환할 수 있습니다.

  • 전체 화면 미리 보기를 종료하려면 스페이스바 또는 Esc 키를 누릅니다.

검토 모드를 사용하여 이미지 평가 및 선택

[검토 모드]는 사진 선택을 탐색하고 선택을 조정하고 기본 편집을 수행할 목적으로 전용 설계된 전체 화면 보기입니다. [검토 모드]에서는 대화형으로 탐색할 수 있는 회전하는 "원형 컨베이어" 형태로 이미지가 표시됩니다.

br_carousel
검토 모드

  1. 이미지 폴더를 열거나 검토하려는 이미지를 선택하고 [보기] > [검토 모드]를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 이전 이미지나 다음 이미지로 이동하려면 화면의 왼쪽 아래에 있는 왼쪽 또는 오른쪽 화살표 단추를 클릭하거나 키보드에서 왼쪽 화살표 또는 오른쪽 화살표 키를 누릅니다.

    • 이전 이미지나 다음 이미지를 앞으로 가져오려면 전경 이미지를 오른쪽 또는 왼쪽으로 드래그합니다.

    • 배경에 있는 이미지를 맨 앞으로 가져오려면 배경에 있는 이미지를 클릭합니다.

    • 선택 항목에서 이미지를 제거하려면 화면의 맨 아래로 이미지를 드래그하거나 화면의 왼쪽 아래에 있는 아래쪽 화살표 단추를 클릭합니다.

    • 이미지에 등급/레이블을 적용하거나 이미지를 회전하거나 열려면 이미지를 마우스 오른쪽 단추로 클릭하거나(Windows) Control 키를 누른 채 클릭합니다(Mac OS).

    • 전경 이미지를 시계 방향으로 90도 회전하려면 ] 키를 누릅니다. 이미지를 시계 반대 방향으로 90도 회전하려면 [ 키를 누릅니다.

    • [검토 모드]를 종료하려면 Esc를 누르거나 화면 오른쪽 하단에서 X 단추를 클릭합니다.

    • 선택한 이미지에서 컬렉션을 만들고 [검토 모드]를 종료하려면 화면의 오른쪽 아래에 있는 [새 컬렉션] 단추를 클릭합니다.

    참고:

    [검토 모드]로 작업하는 데 필요한 키보드 단축키를 표시하려면 [검토 모드] 상태에서 H를 누릅니다.

부분 확대 도구 사용

[부분 확대] 도구를 사용하면 이미지의 일부를 확대할 수 있습니다. [부분 확대] 도구는 [미리 보기] 패널에서 사용할 수 있으며 [검토 모드]에서도 맨 앞의 이미지나 선택한 이미지에 사용할 수 있습니다. 기본적으로 이미지가 100%보다 작게 표시되면 [부분 확대] 도구는 100%까지 확대됩니다. 이미지당 하나의 [부분 확대] 도구를 표시할 수 있습니다.

  • [부분 확대] 도구를 사용하여 이미지를 확대하려면 [미리 보기] 패널이나 [검토 모드]에서 이미지를 클릭합니다. [검토 모드]에서는 화면의 오른쪽 아래에 있는 [부분 확대] 도구 단추를 클릭할 수도 있습니다.
  • [부분 확대] 도구를 숨기려면 도구의 오른쪽 아래에 있는 X를 클릭하거나 도구의 확대된 영역 안을 클릭합니다. [검토 모드]에서는 화면의 오른쪽 아래에 있는 [부분 확대] 도구 단추를 클릭할 수도 있습니다.
  • 확대된 영역을 변경하려면 이미지에서 [부분 확대] 도구를 드래그하거나 이미지의 다른 영역을 클릭합니다.
  • [부분 확대] 도구를 사용하여 확대/축소하려면 마우스 스크롤 휠을 사용하거나 더하기 기호(+) 또는 빼기 기호(-) 키를 누릅니다.
  • [미리 보기] 패널에서 여러 이미지에 대해 여러 [부분 확대] 도구를 표시하려면 개별 이미지를 클릭합니다.
  • [미리보기] 패널에서 여러 [부분 확대] 도구를 동기화하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 이미지 중 하나를 클릭하거나 드래그합니다.

미리보기에 소프트웨어 렌더링 사용

[미리 보기] 패널, [전체 화면 미리 보기] 또는 [검토 모드]에서 슬라이드 쇼나 이미지가 제대로 표시되지 않는 경우 이 옵션을 선택합니다. 미리 보기에 소프트웨어 렌더링을 사용하면 미리 보기가 제대로 표시되지만 표시 속도가 느려질 수 있고 다른 제한 사항이 있을 수 있습니다.

  1. [고급] 환경 설정에서 [소프트웨어 렌더링 사용]을 선택합니다.
  2. Adobe Bridge를 다시 시작합니다.

참고:

64MB 미만의 VRAM을 갖춘 컴퓨터와 128MB 미만의 VRAM을 갖춘 듀얼 모니터 시스템에서 소프트웨어 렌더링은 자동으로 활성화됩니다.

이미지 촬영 시간 편집

다른 시간대로 이동하여 사진 촬영을 시작하기 전에 카메라의 날짜나 시간 설정을 변경하지 않은 경우 이미지 파일의 촬영 시간을 변경해야 합니다. Bridge를 사용하면 JPEG 및 RAW 이미지 파일의 촬영 시간을 변경할 수 있습니다.

촬영 시간을 변경하려면 하나 이상의 이미지 파일을 선택하고 다음 단계를 수행합니다.

    • 편집 > 촬영 시간 편집을 선택합니다. 
    • [내용] 패널에서 이미지 축소판을 마우스 오른쪽 단추로 클릭하고 촬영 시간 편집을 선택합니다.
    • 카메라 데이터(Exif) 섹션의 메타데이터 패널에서 아래 그림과 같이 원본 날짜 시간 필드 옆의 [편집] 아이콘을 클릭합니다.
    EditCaptureTime_Metadata
    [메타데이터] 패널의 [편집] 단추

    아래와 같이 [촬영 시간 편집] 대화 상자가 표시됩니다.

    EditCaptureTime
  1. [촬영 시간 편집] 대화 상자의 조정 유형 섹션에서 다음을 지정합니다.

    • 지정된 날짜 및 시간으로 변경 확인란을 선택하여 촬영 날짜 및 시간을 변경할 수 있습니다. 수정된 시간 필드에서 새 날짜 및 시간을 선택합니다.
    • 지정된 시간, 분 및 초 단위로 촬영 시간을 이동하려면 시간, 분, 초만큼 조정 확인란을 선택합니다. 
      • 지정된 시간, 분, 초를 원본 촬영 시간에 추가하려면 추가를 선택합니다.
      • 지정된 시간, 분, 초를 원본 촬영 시간에서 추출하려면 빼기를 선택합니다.
    • 카메라 데이터의 촬영 시간을 파일 생성 날짜로 설정하려면 파일 생성 날짜 및 시간으로 변경 확인란을 선택합니다.
  2. 변경을 클릭하여 선택한 파일에 변경 내용을 적용합니다.

원래 촬영 시간으로 되돌리기

촬영 시간을 다시 원래대로 변경하려면 이미지를 선택하고 다음 중 하나를 수행합니다.

  • 편집 > 촬영 시간을 원래대로 되돌리기를 선택합니다. 
  • 이미지를 마우스 오른쪽 단추로 클릭하고 촬영 시간을 원래대로 되돌리기를 선택합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책