내보내기 패널을 사용하여 자산 변환

Bridge에서 [내보내기] 패널을 사용하여 지원되는 모든 파일 유형을 이미지 파일로 내보내는 방법에 대해 알아봅니다.

Bridge의 [내보내기] 패널을 사용하면 이제 비디오, PDF 또는 이미지와 같은 자산을 변환하고 이미지 파일 형식으로 내보낼 수 있습니다. 기본적으로 Bridge의 기본출력 작업 영역에서 작업할 때는 내보내기 패널에 포커스가 있습니다

내보내기 패널에 액세스하려면

  1. 메뉴 막대에서 으로 이동합니다.

  2. 드롭다운 옵션에서 내보내기 패널을 선택합니다.

  3. 환경 설정에 따라 열리는 내보내기패널의 위치 및 너비를 조정합니다. 내보내기 패널에서 사용자 정의 내보내기 또는 새 사전 설정 만들기를 선택하여 내보내기 절차를 시작합니다.

메뉴 막대의 [창] 옵션에서 내보내기 패널 선택
메뉴 막대의 [창]에서 [내보내기 패널]을 선택합니다.

Bridge의 [내보내기] 패널을 사용하여 .jpeg 형식의 자산을 디스크로 내보낼 수 있습니다.
Bridge의 [내보내기] 패널을 사용하여 다양한 이미지 형식의 자산을 디스크로 내보낼 수 있습니다.

자산을 내보내는 방법

[내보내기] 패널을 사용하여 파일을 내보내려면 사용자 정의 내보내기 또는 새 사전 설정 만들기를 수행합니다.

사용자 정의 내보내기

  1. 컨텐츠 패널에서 내보낼 자산을 선택하고 다음 중 하나를 수행합니다.

    • 컨텐츠 패널에서 선택한 자산을 내보내기 패널의 사용자 정의 내보내기 옵션으로 드래그하여 놓습니다.
    Bridge의 사용자 정의 내보내기
    Bridge의 사용자 정의 내보내기

    • Ctrl 키를 클릭(Mac)하거나 마우스 오른쪽 단추를 클릭(Win)하여 컨텍스트 메뉴를 표시합니다. 내보낼 위치 > 사용자 정의 내보내기를 선택합니다.
    • 파일(메뉴 막대) > 내보낼 위치 > 사용자 정의 내보내기로 이동합니다.
  2. 내보내기 대화 상자가 열리면 사전 설정 이름을 입력하고 저장 옵션, 이미지 형식, 이미지 크기 및 메타데이터에 대한 환경 설정을 지정합니다.

    저장 옵션:

    • 내보낼 위치: 드롭다운 옵션을 확장하여 위치(원본 파일 위치특정 폴더)를 선택합니다. 
    • 특정 폴더 옵션을 선택하는 경우 찾아보기 필드를 사용하여 내보낸 파일의 위치를 설정할 수 있습니다. 
    • 다음 하위 폴더에 저장 확인란을 활성화하고 이름을 입력하여 하위 폴더 위치를 지정합니다. 
    • 또한 드롭다운에서 고유한 파일 이름 만들기, 기존 파일 덮어쓰기 또는 파일 건너뛰기 옵션을 선택하여 충돌을 관리할 수 있습니다.
    저장 옵션

    이미지 형식: [내보내기] 패널을 사용하여 형식을 선택하려면 이 옵션을 사용합니다. Bridge는 JPEG, DNG, TIFF 및 PNG 내보내기를 지원합니다. 선택한 형식에 따라 이후의 설정에서 선택할 수 있습니다.

    이미지 형식 옵션

    이미지 크기:

    • 크기 조정: 이미지 필드에서 크기 조정 비율을 설정하려면 크기 조정을 선택합니다.
    • 다음으로 크기 조정: 대상 사각형 영역을 맞추거나 채우고 치수를 설정하기 위해 자산의 크기를 조정하려면 이 옵션을 선택합니다. [내보내기] 패널에서 긴 가장자리, 짧은 가장자리 또는 너비/높이를 기준으로 이미지 크기를 조정할 수 있습니다. 또한 확대 안 함 옵션을 사용하여 내보내는 동안 이미지가 확대되지 않도록 할 수 있습니다. 기본적으로 확대 안 함은 [맞추기]에 활성화되고 [채우기]에 비활성화됩니다.
      • 맞추기를 선택하면 긴 가장자리, 짧은 가장자리 또는 너비 높이를 기준으로 크기를 조정하기 위해 이미지를 맞출 수 있습니다.
        1. 긴 가장자리: 이미지를 내보내기 전에 수동으로 치수와 해상도를 변경할 수 있습니다.
        2. 짧은 가장자리: 이미지를 내보내기 전에 수동으로 치수와 해상도를 변경할 수 있습니다.
        3. 너비 높이: 이미지를 내보내기 전에 수동으로 너비, 높이 및 해상도를 변경할 수 있습니다. [맞추기] 옵션으로 [너비/높이]를 선택하면 이미지의 크기가 대상 사각형마다 조정됩니다.
      • 채우기를 선택하면 너비 높이를 기준으로 크기를 조정할 수 있습니다 . 또한 [크기 조정] 아래에 있는 이미지 축소판을 표시하여 각 축소판 아래에 언급된 이미지의 원본 및 새 크기를 지정할 수 있습니다.
      • 이미지 해상도는 픽셀/인치 또는 픽셀/cm 단위로 지정하고 치수 지표는 픽셀/인치/cm 단위로 지정할 수 있습니다.
    • 이미지 미리 보기: 크기 조정 옵션 옆에 이미지 미리 보기를 표시하여 [너비/높이] 옵션에 적용된 변경 내용을 빠르게 확인할 수 있습니다.
    • 리샘플링 방법: 쌍선형, 쌍입방(매끄러운 그레이디언트에 적합), 쌍입방 더 선명하게(축소에 적합) 중에서 사용 가능한 리샘플링 방법 을 선택합니다.
    크기 조정하여 맞추기
    크기 조정하여 맞추기

    크기 조정하여 채우기
    크기 조정하여 채우기

    메타데이터:

    • 원본 메타데이터 포함: 이 확인란을 선택하고 드롭다운 메뉴를 사용하여 유지하려는 파일에 연결된 메타데이터에서 선택합니다.
    • 내보낸 파일에서 위치 특정 메타데이터를 제거하려면 위치 정보 제거 확인란을 선택합니다.
    • 메타데이터 템플릿 적용: 이 확인란을 선택하고 다음 필드 중에서 선택합니다.
    1. 이름: [이름] 드롭다운에서 사용할 수 있는 메타데이터 중 하나를 선택합니다. 
    2. 방법: 메타데이터 첨부 또는 메타데이터 바꾸기 방법을 선택합니다.
    3. 추가 키워드(세미콜론으로 구분): 이 필드를 사용하여 내보낼 파일에 키워드를 추가합니다.

    메타데이터 템플릿을 적용하는 방법에 대해 자세히 알아보려면 메타데이터 템플릿 사용을 참조하십시오.

    메타데이터 옵션

  3. 내보내기 대화 상자에서 또는 내보내기 패널의 맨 아래에서 내보내기 시작을 클릭하여 내보내기 프로세스를 시작합니다.

    내보내기 진행 상태 창

새 사전 설정 만들기

자주 사용하는 내보내기 설정으로 사용자 정의된 사전 설정을 만들고 나중에 쉽게 액세스하도록 저장할 수 있습니다.

새 사전 설정을 만들려면 다음 중 하나를 수행합니다.

  • 내보내기 패널에서 새 사전 설정 만들기 옵션을 클릭합니다.
  • 내보내기 패널의 아래쪽에서 사전 설정 추가() 아이콘을 클릭합니다. 
  • 내보내기 패널에서 Ctrl 키를 클릭(Mac)하거나 마우스 오른쪽 단추를 클릭(Win)하여 컨텍스트 메뉴를 표시합니다. 새 사전 설정 만들기를 선택합니다.

새 사전 설정 만들기 대화 상자가 열리면 사전 설정 이름을 입력하고 사용자 정의 내보내기(2~3단계)에서처럼 저장 옵션, 이미지 형식, 이미지 크기 및 메타데이터에 대한 환경 설정을 지정할 수 있습니다. 새 사전 설정 만들기 대화 상자에서 저장 단추를 클릭하여 사전 설정을 저장하고 내보내기 패널에 나열된 사전 설정을 찾습니다.

새로운 사전 설정 만들기 패널
자산을 내보내는 데 사용할 새 사전 설정을 만듭니다.

내보내기 사전 설정 재정렬

내보내기 패널에서 내보내기 사전 설정을 쉽게 드래그하여 원하는 순서대로 정렬하여 간편하게 액세스할 수 있습니다. 사전 설정의 순서는 기본 또는 Bridge의 사용자 정의 작업 영역에서 변경되지 않은 상태로 유지됩니다. 또한 사전 설정의 순서는 다음 Bridge 시작 시 변경되지 않습니다. 기본적으로 [내보내기] 패널의 사전 설정 목록 하단에 새 사전 설정이 추가됩니다.

내보내기 사전 설정 순서 재정렬
내보내기 사전 설정 순서 재정렬

지원되는 이미지 형식

JPEG

이미지 품질: 슬라이더를 사용하여 내보낼 이미지 품질을 설정합니다. 1(최소 이미지 품질)~ 12(최대 이미지 품질) 범위의 값을 설정할 수 있습니다.

이미지 형식 옵션

PNG

이미지를 PNG로 내보낼 수 있으며 내보내기 전에 다음 옵션을 구성할 수 있습니다.

  • 비트 심도 : 16비트 또는 8비트 버전
  • 색상 공간: 색상이 관리되는 대부분의 작업 과정에서는 sRGB와 같이 Adobe에서 테스트한 사전 설정 색상 설정을 사용하는 것이 가장 좋습니다. 요구 사항에 맞는 색상 공간 옵션을 선택합니다.
  • 투명도 저장: 이미지의 투명도를 유지할 수 있습니다.
PNG 내보내기

TIFF

TIFF는 출판업계와 그래픽 디자이너, 예술가, 사진작가와 같은 크리에이티브 전문가들 사이에서 인기 있는 형식입니다. TIFF로 내보내기 전에 다음 옵션을 구성할 수 있습니다.

  • 압축: TIFF 이미지를 내보낼 때 압축 및 zip 파일을 선택할 수 있습니다.
  • 색상 공간: 색상이 관리되는 대부분의 작업 과정에서는 sRGB와 같이 Adobe에서 테스트한 사전 설정 색상 설정을 사용하는 것이 가장 좋습니다. 요구 사항에 맞게 선택합니다.
  • 비트 심도: 사용자는 구성 요소당 8비트 또는16비트 등 두 가지 구성표로 색상 정보를 저장할 수 있습니다.
  • 투명도 저장: 이미지의 투명도를 유지할 수 있습니다.
TIFF 내보내기

DNG

Adobe에서 개발한 Raw 이미지 형식인 DNG를 선택한 경우 내보내기 전에 다음 옵션을 구성할 수 있습니다.

  • JPEG 미리 보기: 없음, 중간 및 전체 미리 보기 옵션을 선택할 수 있습니다.
  • 원본 Raw 파일 포함: 내보내기 과정에서 원본 Raw 파일을 포함하려면 이 설정을 사용합니다.
  • 원본 파일 삭제 : 내보내기에 성공한 후 원본 파일을 삭제하려면 이 설정을 사용합니다.
DNG 내보내기

DNG로 내보내기 사전 설정: DNG 형식으로 내보내도록 구성된 기본 옵션을 포함하여 파일을 내보내기 위한 기본 샘플 사전 설정입니다. 이 사전 설정으로 손쉽게 작업할 수 있고, 설정을 편집하거나 삭제할 수도 있습니다. 단 삭제한 후에는 내보내기 패널에서 이 사전 설정을 사용할 수 없습니다.

DNG로 내보내기 사전 설정

DNG로 내보내기에서 사용하지 않는 옵션: DNG로 파일을 내보낼 때는 이미지 크기메타데이터 > 원본 메타데이터 포함 옵션이 내보내기 대화 상자에서 비활성화됩니다.

내보내기 사전 설정 편집

내보내기 패널에서 Ctrl 키를 누른 상태로 클릭(Mac)하거나 마우스 오른쪽 단추를 클릭(Win)하여 컨텍스트 메뉴 옵션을 표시합니다.

  • 복제: 최소한의 변경 작업을 하는 동안 내보내기 사전 설정을 복제하고 나중에 사용하기 위해 저장하려면 이 옵션을 사용합니다.
  • 이름 바꾸기: 내보내기 사전 설정의 이름을 바꾸려면 이 옵션을 사용합니다.
  • 삭제: 내보내기 사전 설정을 삭제하려면 이 옵션을 사용합니다.
  • 편집: 내보내기 사전 설정에서 모든 설정을 편집하고 나중에 사용할 수 있도록 저장하려면 이 옵션을 사용합니다.

내보내기 패널의 아래쪽에 있는 사전 설정 편집() 아이콘을 클릭하여 내보내기 설정을 편집할 수도 있습니다. 필요한 경우 사전 설정 삭제() 아이콘을 클릭하여 사전 설정을 삭제합니다.

내보내기 사전 설정 편집

내보내기 진행 상태 보기

보류 중인 작업, 활성 작업 및 완료된 작업을 포함하는 전체 내보내기 작업 목록을 볼 수 있습니다.

내보내기 작업의 진행 상태를 확인하려면 다음을 수행합니다.

1. 내보내기 패널의 아래쪽에서 진행 상태 보기를 클릭합니다.

2. 내보내기 진행 상태 대화 상자가 열리면 내보내기 작업의 진행 상태를 확인할 수 있습니다.

3. 지우기를 클릭하여 작업 목록을 제거하고 닫기를 클릭하여 진행 상태 창을 종료할 수 있습니다.

내보내기 진행 상태 창
내보내기 작업의 진행 상태를 볼 수 있는 내보내기 진행 상태 창입니다.

내보내기 취소

내보내기 진행 상태 대화 상자에서 선택한 작업 상태 옆에 표시되는 취소() 아이콘을 클릭하여 언제든지 내보내기 진행을 중지할 수 있습니다. 닫기를 클릭하여 진행 상태 창을 종료합니다.

내보내기 작업이 완료된 후 취소() 아이콘을 클릭하면 목록에서 작업 정보만 제거되고 내보내기 진행에는 영향을 주지 않습니다.

내보내기 취소

내보내기 환경 설정 지정

내보내기 환경 설정을 재설정하려면 다음을 수행합니다.

1. Adobe Bridge > 환경 설정 > 내보내기(Mac) 또는 편집 > 환경 설정 > 내보내기(Win)로 이동합니다.

2. 옵션 패널에서 내보내기 진행 상태 대화 상자에 표시되는 정보에 대한 환경 설정을 지정할 수 있습니다.

  • 작업 목록에 보관할 최대 내보내기 작업 수: 원하는 값을 수동으로 입력합니다. 작업 진행 상태 대화 상자에서 자세한 최대 작업 수의 기본값은 최대값 100입니다. Bridge에서 100개를 넘는 이전 작업 기록은 삭제됩니다.
  • 진행 중인 최대 내보내기 작업 수: 원하는 값을 수동으로 입력합니다. 한 번에 20개의 내보내기 작업을 대기열에 넣을 수 있습니다.
내보내기 환경 설정

Adobe 로고

내 계정 로그인