Google 드라이브용 Adobe Acrobat 사용

Google 드라이브용 Adobe Acrobat은 통합 PDF 서비스 번들을 제공하므로 PDF에서 다양한 작업을 수행할 수 있습니다. 소리내어 읽기 기능, 키보드 탭, 고대비 지원과 같은 접근성 기능도 지원합니다. 이 PDF 환경을 통해 다음 작업을 수행할 수 있습니다.

  • Adobe의 고품질 웹 기반 PDF 미리보기 도구를 사용하여 온라인으로 PDF를 열고 봅니다.
  • PDF를 글꼴, 서식 및 레이아웃은 유지하면서도 편집 가능한 Microsoft Word, Excel, PowerPoint 또는 RTF 파일로 변환할 수 있습니다.
  • 글꼴, 형식 및 레이아웃을 유지하는 Adobe PDF 생성 필요한 경우 PDF 파일에 암호 보안을 추가할 수 있습니다.
  • 텍스트 추가, 제거 또는 이미지 추가를 통해 PDF를 편집합니다.
  • 페이지를 삭제, 재정렬, 회전하거나 PDF를 개별 PDF로 분할하여 기존 PDF 문서를 편집할 수 있습니다.
  • 여러 Microsoft 파일과 PDF를 하나의 PDF로 결합한 다음 보관하거나 배포하기 위해 PDF 파일 크기를 압축합니다.
  • PDF를 보면서 스티커 노트, 강조 표시 및 개인 메모 작성을 위한 자유형 그리기 도구를 사용하여 PDF 파일에 주석을 추가할 수 있습니다.

또한 PDF 환경은 다크 모드를 지원하므로 사용자의 시각적 경험이 향상됩니다.

지원되는 브라우저

Google 드라이브용 Adobe Acrobat은 Microsoft Edge, Chrome, Firefox 및 Safari와 같은 모든 최신 브라우저에서 지원됩니다.

알림:

2021년 10월 1일부터 Acrobat 도구는 Microsoft Edge Legacy 브라우저를 더 이상 지원하지 않습니다.

Adobe Acrobat을 기본 PDF 뷰어로 설정

  1. Google 드라이브에서 창의 오른쪽 위 모서리에 있는 > 설정을 선택합니다.

  2. 설정 창에서 앱 관리를 선택합니다.

  3. Google 드라이브용 Adobe Acrobat 앱에서 기본으로 사용을 선택합니다.

    Google 드라이브용 Adobe Acrobat을 PDF에 대한 기본 앱으로 설정

    이제 Adobe Acrobat 앱이 모든 PDF에 대한 기본 앱으로 설정되었습니다.

온라인으로 PDF 파일 열기

Adobe의 고품질 웹 기반 PDF 미리 보기 도구를 사용하여 온라인으로 PDF 열고 볼 수 있습니다. PDF에 대해 기본 앱으로 Adobe Acrobat이 설정된 경우 PDF 파일을 더블 클릭하면 열립니다. 또는 파일을 마우스 오른쪽 버튼으로 클릭하고 연결 프로그램 > Google 드라이브용 Adobe Acrobat을 선택합니다.

PDF 열기

Adobe Acrobat 미리 보기 창에 PDF가 표시됩니다.

  • 도구를 선택하여 사용 가능한 Acrobat 도구를 사용합니다. 
  • 플로팅 빠른 도구 메뉴를 사용하여 PDF 문서에 주석을 답니다. 
  • 오른쪽 탐색 창에는 코멘트, 책갈피, 페이지 썸네일, 숫자 등을 볼 수 있는 옵션이 있습니다.
  • 데스크탑 버튼을 선택하여 PDF를 데스크탑 애플리케이션에서 엽니다.
PDF에서 작업

A. Acrobat 도구 - 변환, 편집, 서명 등 B. PDF에 주석을 다는 빠른 도구 C. 문서 이름 D. 데스크탑 앱을 열고, 검색, 다운로드, 인쇄, PDF 소리내어 읽기, 지원 요청, 계정 설정을 확인합니다. E. 코멘트, 책갈피, 페이지, 페이지 번호, 이전 또는 다음 페이지, 시계 방향 회전, 전체 화면 모드, 확대/축소 옵션을 표시하는 탐색 창 

여러 파일 열기

여러 파일을 열려면 파일을 선택하고 더블 클릭합니다. 또는 마우스 오른쪽 버튼으로 클릭하고 연결 프로그램 > Google 드라이브용 Adobe Acrobat을 선택합니다. Adobe Acrobat 미리 보기 창에 파일이 썸네일로 표시됩니다. 파일 유형에 따라 도구 메뉴에서 파일 결합, PDF로 변환 또는 전자 서명 요청 등 다양한 작업을 수행할 수 있습니다.

  • PDF가 아닌 단일 파일을 열면 도구 메뉴에 파일 결합, 전자 서명 요청, PDF로 변환 옵션이 표시됩니다.
PDF가 아닌 단일 파일에 대한 편집 메뉴 옵션
PDF가 아닌 단일 파일용 Acrobat 도구

  • 여러 PDF 파일 또는 PDF가 아닌 여러 파일을 열면 도구 메뉴에 전자 서명 요청파일 결합 옵션이 표시됩니다.
여러 파일 열기
PDF가 아닌 여러 파일의 Acrobat 도구

  • 단일 PDF 파일을 열면 도구 메뉴에 변환, 편집, 서명PDF 압축, 파일 결합, PDF 보호와 같은 도구가 표시됩니다.
참고:

읽기 전용 권한으로 공유된 파일은 편집, 변환, 전자 서명을 요청하거나 결합할 수 없습니다.

파일을 PDF로 변환

Google Drive 문서를 글꼴, 서식 및 레이아웃을 유지하는 고품질 Adobe PDF로 변환할 수 있습니다.

Adobe Acrobat 앱으로 다음과 같이 자주 사용하는 파일 유형을 PDF로 변환할 수 있습니다.

다음 유형에서 PDF로 변환 지원되는 파일 이름 확장자
Microsoft Word .doc, .docx
Microsoft Excel .xls, .xlsx
Microsoft PowerPoint .ppt, .pptx
이미지 파일 형식 .bmp, .gif, .jpeg, .jpg, .png, .tif, .tiff
서식있는 텍스트 .rtf
텍스트 파일 .txt, .text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
채우기 및 서명 양식 형식 .form

파일을 PDF로 변환하는 단계:

  1. Google 드라이브용 Adobe Acrobat 앱에서 PDF를 엽니다.

  2. Document Cloud 미리 보기 창에서 도구PDF로 변환을 선택합니다.

    Adobe Acrobat 미리 보기 창에서 파일을 연 경우 도구 > PDF로 변환을 선택하면 Google 드라이브 파일 탐색기가 표시됩니다. PDF로 변환할 파일을 선택합니다.

    변환할 파일 선택

  3. 메시지가 표시되면 Adobe ID 및 암호를 사용하여 Adobe Acrobat에 로그인합니다.

  4. 파일이 PDF로 변환되고 Google 드라이브 문서 라이브러리에 저장됩니다. 또한 파일의 미리 보기가 표시됩니다.

PDF를 여러 문서 형식으로 내보내기

PDF 파일을 여러 문서 형식으로 변환할 수 있습니다.

Adobe Acrobat 앱은 이미지, 벡터 아트, 숨겨진 텍스트 또는 이러한 요소의 조합을 포함하는 PDF 파일에 대해 OCR을 수행합니다. 여기에는 원본 애플리케이션의 인코딩이 잘못되어 해석할 수 없는 스캔한 문서와 텍스트로 만든 PDF 파일이 포함됩니다.

참고:

OCR은 텍스트의 이미지(스캔한 텍스트)를 편집 가능한 문자로 변환하여 텍스트를 검색, 수정 및 복사할 수 있도록 하는 작업입니다.

Adobe Acrobat 앱을 사용하면 PDF에서 다음 파일 유형으로 내보낼 수 있습니다.

PDF를 다음 형식으로 내보내기

지원되는 파일 이름 확장자

Microsoft Word

.doc, .docx

Microsoft Excel

.xlsx

Microsoft PowerPoint

.pptx

서식있는 텍스트

.rtf

이미지

.jpg, .tiff, .png

PDF 변환 단계:

  1. Google 드라이브 문서 라이브러리에서 내보내려는 PDF 파일을 선택하여 엽니다.

  2. Adobe Acrobat 미리 보기 창에서 도구 > 변환을 선택한 다음 PDF 파일을 내보낼 형식을 선택합니다.

  3. 메시지가 표시되면 Adobe ID 및 암호를 사용하여 Adobe Acrobat에 로그인합니다.

  4. 대화 상자가 표시되면 다음을 수행합니다.

    1. 변환할 형식 드롭다운 메뉴에서 원하는 파일 형식을 선택합니다. 예를 들어 PDF를 Word로를 선택한 경우 내보낼 수 있는 형식은 *.docx, *.doc 또는 *.rtf입니다.
    2. 문서 언어 드롭다운 메뉴에서 내보내는 문서의 언어를 선택합니다.
  5. [선택한 형식]으로 변환 버튼을 선택합니다.

  6. 선택한 PDF 파일은 이름이 같은 원하는 형식으로 변환됩니다. 변환된 문서는 Google 드라이브 문서 라이브러리에 자동으로 저장됩니다.

PDF의 텍스트 및 이미지 편집

Adobe Acrobat 앱을 사용하여 PDF 파일의 텍스트를 편집하거나 이미지를 추가할 수 있습니다.

PDF의 텍스트 및 이미지 편집 단계:

  1. Google 드라이브 문서 라이브러리에서 편집할 PDF 파일을 선택합니다.

  2. Adobe Acrobat 미리 보기 창에서 도구 > 텍스트 및 이미지 편집을 선택합니다. PDF를 편집할 수 있게 되고 왼쪽에 편집 패널이 열립니다. 스캔된 문서에서 PDF가 생성된 경우 Acrobat 앱은 자동으로 OCR을 실행하여 텍스트와 이미지를 편집할 수 있게 합니다.

  3. 편집 모드에서 다음 작업을 수행할 수 있습니다.

    Acrobat 앱에서 사용 가능한 글꼴을 사용하여 PDF에 새 텍스트를 추가하거나 삽입할 수 있습니다.

    1. 편집 패널에서 콘텐츠 추가 아래의 텍스트를 선택합니다.

    2. 드래그하여 추가할 텍스트 블록의 너비를 정의합니다.

    3. [텍스트 추가] 도구는 클릭 지점에 가까운 텍스트의 다음 텍스트 속성을 감지합니다.

      • 글꼴 이름, 크기, 색상
      • 문자, 단락, 행 간격
      • 가로 비율

      이러한 텍스트 속성은 클릭 지점에서 추가하는 텍스트에 자동으로 적용됩니다. 왼쪽 창의 텍스트 서식 적용에 있는 옵션을 사용하여 텍스트 속성을 변경할 수 있습니다.

    4. 텍스트를 입력합니다. PDF에 텍스트를 추가하면 기본적으로 Acrobat 앱에서 새 텍스트의 주변 글꼴 특성을 선택합니다. 텍스트를 편집할 때 Acrobat에서 사용할 수 없는 모든 글꼴은 특정 스크립트에 대한 기본 폴백 글꼴로 대체됩니다.

    5. 텍스트 상자의 크기를 조정하려면 선택 핸들을 끕니다.
    6. 텍스트 상자를 이동하려면 테두리 상자의 선 위에 포인터를 놓습니다. 이때 선택 핸들을 사용하지 않습니다. 커서가 이동 포인터로 바뀌면 상자를 새 위치로 끌어 놓습니다. 다른 목록 항목과 정렬을 유지하려면 끌 때 Shift 키를 누릅니다.

    텍스트를 편집하면 단락의 텍스트가 텍스트 상자 내에서 리플로우하면서 변경 내용이 적용됩니다. 각 텍스트 상자는 독립적이며 하나의 텍스트 블록에 텍스트를 삽입해도 인접한 텍스트 상자를 아래로 밀어내거나 다음 페이지로 리플로우되지 않습니다.  

    1. 편집 패널에서 콘텐츠 추가 아래의 텍스트를 선택합니다.

    2. 편집할 텍스트를 선택합니다. 선택하면 텍스트 상자가 파란색으로 바뀌고 다음 옵션과 함께 빠른 메뉴가 나타납니다.

      • 텍스트 상자 안의 텍스트를 강조 표시하거나 기울임꼴을 적용합니다.
      • 텍스트 상자를 삭제합니다.
      • 텍스트 상자를 잘라내거나 복사합니다.
      • 모두 선택합니다.
      [도구], [PDF 편집], [편집] 선택
      점선 외곽선이 표시되어 편집할 수 있는 텍스트 및 이미지를 식별합니다.

    3. 다음 중 하나를 수행하여 텍스트를 편집합니다.
      • 새 텍스트를 입력하여 선택한 텍스트를 바꾸거나 Delete 키를 눌러 제거합니다.
      • 왼쪽 텍스트 서식 적용 패널에서 목록 제어(구분점 또는 번호)를 사용하여 목록 항목을 관리합니다. 목록을 만들고 반대로 목록 항목을 단락으로 변환하거나 목록 유형을 변경할 수 있습니다.
      • 왼쪽의 텍스트 서식 적용 패널에서 글꼴, 글꼴 크기 또는 기타 서식 옵션을 선택합니다. 또한 줄 간격, 문자 간격, 가로 비율, 획 폭 및 색상과 같은 고급 형식 옵션을 사용해 볼 수 있습니다.
      서식 옵션
      왼쪽 창의 서식 옵션

    4. 선택을 취소하고 다시 시작하려면 선택 영역 외부의 다른 곳을 선택합니다.

    페이지에서 텍스트 상자를 이동할 수 있습니다. 편집 도구를 사용하면 각 텍스트 상자에 외곽선을 그리므로 영향을 받는 텍스트가 명확하게 표시됩니다. 편집은 해당 페이지로 제한됩니다. 다른 페이지로 텍스트 블록을 드래그하거나 텍스트 상자에서 개별 문자 또는 단어를 이동할 수 없습니다. 그러나 텍스트 상자를 복사하고 다른 페이지에 붙여넣을 수 있습니다.

    텍스트 상자의 크기를 조정하면 텍스트가 새로운 텍스트 상자 경계 내에서 리플로우됩니다. 텍스트의 크기는 변경되지 않습니다. 다른 텍스트 편집 작업과 마찬가지로 크기 조정은 현재 페이지로 제한됩니다. 텍스트가 다음 페이지로 플로우되지 않습니다.

    1. 편집 패널에서 콘텐츠 추가 아래의 텍스트
      를 선택합니다.

    2. 이동 또는 크기 조정할 텍스트 상자를 선택합니다.

      텍스트 상자 이동
      선택 핸들이 있는 테두리 상자가 클릭한 텍스트 상자를 둘러쌉니다.

    3. 다음 중 하나를 수행합니다.

      Move

      테두리 상자의 선 위에 포인터를 놓습니다. 이때 선택 핸들을 사용하지 않습니다. 커서가 이동 포인터 로 바뀌면 상자를 원하는 위치로 끕니다. 이동을 수직 또는 수평으로 제한하려면 Shift 키를 누른 상태에서 끕니다.

      텍스트 상자 이동

      크기 조정

      원형 선택 핸들 위에 포인터를 놓고 핸들을 끌어 텍스트 블록의 크기를 조정합니다.

      텍스트 상자 크기 조절

    번호 또는 글머리 기호 목록에 항목을 추가하거나 목록 항목을 만들고, 단락을 목록 항목으로 변환하거나 반대로 변환할 수 있습니다. 목록 유형을 변경할 수도 있습니다.

    1. 편집 패널에서 콘텐츠 추가 아래의 텍스트
      를 선택합니다.

      참고:

      Acrobat에서 단락 및 목록을 개별적으로 감지합니다. 따라서 편집 중 동일한 테두리 상자에 단락과 목록이 모두 나타날 수 있습니다. 파일을 저장하면 단락과 목록 항목이 별도의 테두리 상자에 표시됩니다.

    2. Microsoft® Office에서 사용하는 유사한 컨트롤을 사용하여 중첩된 모든 수준으로 항목을 목록에 추가하거나 제거할 수 있습니다. 예를 들어, 새 행을 삽입하려면 목록 항목의 끝에서 Enter 키를 누릅니다. 새 행을 제거하려면 Backspace 키를 누르고 커서를 다시 이전 목록 항목의 끝에 놓습니다.

      번호 매기기 또는 글머리 기호 목록 만들기

      1. 목록을 추가할 위치에 있는 문서에 커서를 놓습니다.
      2. 텍스트 서식 적용 아래에서 적절한 목록 유형을 선택합니다.

      기존 단락을 목록 항목으로 변환하기

      • 커서를 단락에 두고 텍스트 서식 적용 아래의 적절한 목록 유형을 선택합니다.

      기존 목록 항목을 단락으로 변환하기

      1. 목록의 모든 항목을 선택합니다. 텍스트 서식 적용에서 적절한 목록 유형이 강조 표시됩니다.
      2. 강조 표시된 목록 유형을 클릭합니다.

      한가지 목록 유형에서 다른 목록 유형으로 변환하기

      1. 목록 항목에 커서를 놓거나 모든 항목을 선택합니다.
      2. 텍스트 서식 적용 아래에서 적절한 목록 유형을 선택합니다.
      PDF에서 목록 추가 또는 편집

      참고:

      키보드를 사용하여 목록 항목을 추가합니다. 예를 들어, 단락 앞에 숫자 'a'를 입력할 수 있으며 그 뒤에 닫는 괄호 ')'와 공백 1개를 추가합니다. 이는 “a)”로 시작하는 번호 매기기 목록을 추가합니다.

    1. 편집 패널에서 콘텐츠 추가 아래의 이미지를 선택합니다.

    2. Google 드라이브 문서 라이브러리에서 이미지를 찾아 선택합니다.

    3. Adobe Acrobat 앱이 이미지를 PDF에 추가합니다. 다음 작업을 수행할 수 있습니다.

      • 테두리를 드래그하여 이미지 크기를 조정합니다.
      • 왼쪽 창에서 옵션을 사용하여 다음과 같은 작업을 수행합니다. 
        • 이미지를 시계 방향으로 회전합니다.
        • 이미지를 시계 반대 방향으로 회전합니다.
        • 이미지를 삭제합니다.
        • 이미지를 다른 이미지로 바꿉니다.
      이미지 조정

PDF에서 페이지 구성

페이지를 삭제, 재정렬, 회전하거나 PDF를 개별 PDF로 분할하여 기존 PDF 문서를 정리할 수 있습니다.

PDF에서 페이지를 구성하는 단계:

  1. Google 드라이브 문서 라이브러리에서 정리할 PDF 파일을 선택합니다.

  2. Adobe Acrobat 미리 보기 창에서 도구 > 편집을 선택한 다음 페이지 순서 바꾸기, 페이지 회전, 페이지 삭제 또는 PDF 분할과 같은 페이지 구성 도구를 선택합니다.

  3. 메시지가 표시되면 Adobe ID 및 암호를 사용하여 Adobe Acrobat에 로그인합니다.

  4. 페이지 구성 도구 모음이 왼쪽에 나타납니다. 창의 오른쪽 하단에 있는 + 또는 - 버튼을 사용하여 페이지 축소판 미리 보기를 확대하거나 축소합니다. 다음 중 하나를 수행한 다음 변경 내용 저장을 선택합니다.

    • 페이지를 왼쪽, 오른쪽으로 회전하거나 삭제합니다.
    • 페이지를 재정렬하려면 페이지 축소판을 새 위치로 드래그합니다.  페이지 번호가 다시 매겨집니다.
    • PDF에 페이지를 추가하려면 페이지 삽입을 선택하고 페이지를 추가할 위치에서 + 아이콘을 선택하고 파일 탐색기에서 파일을 선택합니다.
    • 선택한 페이지의 새 PDF 만들려면 페이지 추출을 선택하고 페이지를 선택한 다음 페이지 추출 버튼을 선택합니다.
    • 파일을 여러 페이지로 분할하려면 여러 파일로 분할을 선택합니다. 분할선을 선택하여 다른 파일의 시작 지점을 표시한 다음 분할을 선택합니다.
    페이지 축소판
    마우스를 페이지 축소판 위에 놓으면 페이지별 명령이 표시됩니다.

  5. 기존 파일에 변경 사항을 저장하려면 변경 사항 저장을 선택하고, 그렇지 않으면 사본 저장을 선택합니다. 파일 이름을 입력하고 저장을 선택합니다. 파일이 Google 드라이브 문서 라이브러리에 다시 저장됩니다.

문서 작성 및 서명

PDF를 채우고 서명하려면 도구 > 채우기 및 서명으로 이동하십시오. 채우기 및 서명 도구는 왼쪽에 나타나며 다음 섹션에 설명된 대로 양식 필드를 작성하고 서명할 수 있습니다.

  1. 왼쪽 패널에서 아이콘을 선택한 다음 텍스트를 추가할 필드를 클릭합니다.
    그러면 아래와 같이 도구 모음 막대와 함께 텍스트 필드가 표시됩니다. 

  2. 텍스트 필드를 다시 선택한 후 텍스트를 입력합니다.

  3. 텍스트 상자의 위치를 조정하여 텍스트 필드에 맞추려면 텍스트 상자를 선택하고 위에 커서를 올립니다. 화살표가 있는 더하기 아이콘이 표시되면 텍스트 상자를 원하는 위치로 이동합니다.

  4. 텍스트를 편집하려면 텍스트 상자를 선택합니다. 커서와 키패드가 표시되었을 때 텍스트를 편집한 후에 다른 곳을 선택하면 입력이 됩니다.

  5. 텍스트 크기를 변경하려면 필요에 따라 A 또는 A를 선택합니다.

    fill-text-field

    참고:

    문서에서 확인란 또는 라디오 버튼에 맞게 첫 번째 주석의 크기를 조정하면 이후 추가하는 주석이 동일한 크기로 지정되어 나머지 상자/원 필드에 맞춰집니다.

  6. 텍스트 색을 변경하려면 빠른 도구 모음에서 아이콘을 선택한 다음 색상 팔레트에서 원하는 색을 선택합니다.

    기본 서명 색상은 검은색입니다. 서명의 색을 변경하려면 서명 검은색으로 유지 확인란을 선택 취소해야 합니다. 

    text-color

  7. 다른 입력 유형으로 전환하려면 아이콘을 선택한 다음 서명, 이니셜, 십자 표시, 체크 마크와 같은 사용 가능한 옵션 중 하나를 선택합니다.

    입력 유형 변경

  1. 라디오 옵션이 있는 필드에 마우스를 가져갑니다.

    기본 체크 마크 또는 선택한 라디오 필드 기호가 자동으로 표시됩니다.

    fill-checkbox

  2. 라디오 옵션 필드를 선택하여 기호를 입력합니다.

  3. 이 기호를 변경하려면 필드를 다시 선택한 다음, 메뉴에서 아이콘을 누른 후 다른 기호를 선택합니다. 그러면 선택한 기호가 필드에 표시됩니다.

    change-radio-symbol

  1. 서명과 이니셜을 아직 만들지 않았다면 만듭니다. 다음 작업을 수행하십시오.

    1. 빠른 작업 도구 모음에서 다음을 선택합니다. 
    2. 서명을 추가하려면 서명 추가를 선택합니다. 표시되는 대화 상자에서 서명을 입력하거나 그린 다음 완료를 선택합니다.
    3. 이니셜을 추가하려면 > 이니셜 추가를 선택하십시오. 표시되는 대화 상자에서 이니셜을 입력하거나 그린 다음 완료를 선택합니다.

    참고: 서명이나 이니셜로 이미지를 추가할 수도 있습니다. 기존 이미지를 추가하려면 상단 메뉴에서 이미지 아이콘을 누릅니다. 사진을 새로 찍어서 서명으로 추가하려면, 카메라 아이콘을 누른 후 작업 과정에 따라 진행합니다.

  2. 서명을 추가하려면 다음을 수행하십시오.

    1. 왼쪽 패널에서 서명을 선택하고 추가할 필드로 이동한 다음 해당 필드를 클릭하여 서명을 배치합니다.
      또는 빠른 작업 도구 모음에서 아이콘을 선택한 다음 서명을 선택합니다.
    2. 필드에 서명이 표시됩니다.
      참고: 양식에 서명이나 이니셜을 추가하고 저장한 후에는 이것을 다시 편집할 수 없습니다.
    3. 서명 배치를 조정하려면 더하기 아이콘이 보일 때까지 서명 위에 커서를 가져간 다음 원하는 서명을 클릭하고 이동합니다. 
    4. 서명 크기를 조정하려면 모서리의 파란색 원 위로 마우스를 가져간 다음 길게 눌러 원하는 만큼 드래그합니다.
    서명 추가

    resize-signature

    경고:

    양식에 서명이나 이니셜을 추가하고 저장한 후에는 다시 편집할 수 없습니다. 그래서 서명이나 이니셜을 추가할 때는 다음과 같은 경고 메시지가 표시됩니다.

  3. 이니셜을 추가하려면 다음을 수행하십시오.

    1. 왼쪽 패널에서 이니셜을 선택하고 추가할 필드로 이동한 다음 클릭하여 서명을 배치합니다.
      또는 빠른 작업 도구 모음에서 아이콘을 선택한 다음 이니셜을 선택합니다.
      필드에 이니셜이 표시됩니다.
    2. 서명 배치를 조정하려면 더하기 아이콘이 보일 때까지 서명 위에 커서를 가져간 다음 원하는 서명을 클릭하고 이동합니다. 
    3. 서명 크기를 조정하려면 모서리의 파란색 원 위로 마우스를 가져간 다음 길게 눌러 원하는 만큼 드래그합니다.
    참고:

    이미지를 서명 또는 이니셜로 사용하려면 다음과 같이 합니다.

    • 깨끗하고 빈 흰 종이에 검정 잉크로 이름을 서명합니다. 종이 가운데 서명하여 가장자리를 촬영하거나 스캔하지 않도록 합니다.
    • 서명을 촬영하거나 스캔합니다. 서명의 사진을 찍는 경우 페이지가 조명을 받고 그림자가 서명을 가리지 말아야 합니다.
    • 사진을 전송하거나 컴퓨터에 스캔합니다. Acrobat/Reader에서는 JPG, JPEG, PNG, GIF, TIFF, TIF 및 BMP 파일을 사용할 수 있습니다. 이미지를 자를 필요는 없습니다. 사진 또는 스캔이 적당히 깨끗하다면 Acrobat/Reader에서 서명만 가져옵니다.

서명을 받기 위해 문서 전송

Adobe Acrobat Sign에서 제공하는 클라우드 서비스를 통해 전자 서명 요청 도구를 사용하여 다른 사용자가 서명한 문서를 가져올 수 있습니다. 이 서비스에서는 서명자가 웹 브라우저나 모바일 장치를 사용하여 어디서나 신속하게 계약서에 서명할 수 있도록 해줍니다. 서명자는 계약서에 서명하기 위해 Adobe 제품을 등록하거나 구매할 필요가 없습니다.

참고:

서명하기 전에 편집을 완료합니다. 서명된 계약서는 Acrobat Sign에 의해 인증됩니다. 서명된 계약서를 편집하면 인증을 잃게 됩니다.

PDF 외에 Microsoft Office 파일, 다양한 이미지 파일 및 텍스트 파일을 서명용으로 보낼 수 있습니다.

문서 유형

지원되는 파일 이름 확장자

Microsoft Word

.doc, .docx

Microsoft Excel

.xls, .xlsx

Microsoft PowerPoint

.ppt, .pptx

서식있는 텍스트

.rtf, .txt

이미지

.bmp, .gif, .jpg, .jpeg, .png, .tif, .tiff

다른 사용자가 서명한 문서를 가져오는 단계:

  1. Google 드라이브 문서 라이브러리에서 전자 서명을 위해 보낼 파일을 선택합니다.

  2. Adobe Acrobat 미리 보기 창에서 도구 > 전자 서명 요청을 선택합니다.

  3. 메시지가 표시되면 Adobe ID 및 암호를 사용하여 Adobe Acrobat에 로그인합니다.

  4. 서명을 위해 전송 랜딩 페이지에서 다음을 수행하고 다음을 선택합니다.

    1. 받는 사람 필드에서 수신자 이메일 주소 및 이름을 추가합니다. 기본적으로 순서대로 완료 설정이 켜져 있습니다. 문서를 서명할 순서로 전자 메일 주소를 입력합니다. 전자 메일 주소 옆의 번호는 참여 순서를 반영합니다. 특정 서명 순서를 따르지 않으려면 스위치를 순서와 관계없이 완료로 전환합니다.
      (선택 사항): 문서의 서명자로 포함하려는 경우 본인 추가를 선택하세요.
    2. 메시지 영역의 기본 텍스트를 적절히 변경하십시오.
      (선택 사항) 참고를 위해 사용자를 더 추가하려면, CC 표시 버튼을 사용하여 사용자 전자 메일 주소를 CC 목록에 추가하십시오.
    3. (선택 사항) 수신자가 암호를 입력해야 서명된 PDF 파일을 열고 볼 수 있도록 하려면 암호로 보호를 선택하세요.
    4. (선택 사항) 계약을 완료할 때까지 알림 전송 빈도를 설정하려면 알림 메시지 설정을 선택합니다.
    서명을 위해 전송 랜딩 페이지

  5. 계약 미리 보기가 열립니다. 양식 필드는 PDF에서 자동으로 감지됩니다. 아이콘 을 선택하여 감지된 양식 필드를 PDF 문서에 배치합니다. 또는 오른쪽 창에 있는 탭에서 필드를 끌어 문서에서 원하는 위치에 놓습니다.

    참고:

    여러 문서를 추가한 경우, 문서는 하나의 PDF 파일로 변환됩니다. 적합한 필드를 추가할 수 있도록 결합된 파일이 열립니다.

  6. 보내기를 선택합니다. 보낸 계약서의 사본이 Google 드라이브 문서 라이브러리에 저장되고 확인 대화 상자가 표시됩니다. 확인 대화 상자에서 다음 작업을 수행할 수 있습니다.

    •  계약서 사본을 다른 위치에 저장하려면 대상 폴더 변경을 선택합니다. Google 드라이브 폴더 탐색기에서 원하는 폴더를 선택합니다.
    폴더 선택

    • 보낸 계약서를 추적하려면 계약 추적을 선택합니다.
    • 서명할 다른 계약서를 전송하려면 다른 문서 전송을 선택합니다.
    참고:

    대상 폴더 변경 옵션은 사용자의 역할이 공유 드라이브의 참여자인 경우 표시되지 않습니다.

서명자의 경험

서명자는 계약서에 서명할 링크가 포함된 전자 메일을 수신합니다. 서명자는 계약서에 서명하기 위해 Adobe 제품을 등록하거나 구매할 필요가 없습니다. 웹 브라우저, 모바일 장치 또는 Acrobat/Acrobat Reader 데스크탑 응용 프로그램을 사용하여 계약에 서명할 수 있습니다. 계약서에 서명하려면 검토 및 서명을 선택합니다.

서명자가 받은 전자 메일

서명을 위해 전송된 계약서 추적

서명을 위해 계약서를 전송하면 계약서 사본이 Google 드라이브 문서 라이브러리에 저장됩니다. 계약서 상태에 따라 계약서 이름 끝에 (in-progress-Acrobat Sign), (completed-Acrobat Sign), (failed-Acrobat Sign) 또는 (expired-Acrobat Sign)이 추가됩니다.

Google 드라이브의 전송된 계약서 상태

서명을 위해 전송된 모든 계약서를 추적하려면 다음 중 하나를 수행하십시오.

  • 오른쪽 위 모서리에 있는 프로필 아이콘에서 Acrobat 웹으로 이동을 선택합니다. Acrobat 온라인 홈 페이지에서 계약을 선택합니다.
  • 보낸 계약 확인 대화 상자에서 계약 추적을 선택합니다. 계약 세부 사항 페이지가 표시됩니다. 모든 계약을 보려면 계약 관리를 선택합니다. Acrobat Sign 관리 대시보드가 모든 계약과 함께 표시됩니다.

PDF 파일 크기 압축

PDF 압축 도구를 사용하여 PDF 파일의 크기를 줄입니다. 파일 크기는 포함된 글꼴을 제거하고 이미지를 압축하며 더 이상 필요 없는 파일에서 항목을 제거하여 최적화됩니다.

  1. Google 드라이브 문서 라이브러리에서 압축할 PDF 파일을 선택합니다.

  2. Adobe Acrobat 미리 보기 창에서 도구 > 자세히 > PDF 압축을 선택합니다.

  3. PDF 압축 대화 상자에서 원하는 크기와 품질에 따라 압축 수준을 선택하고 압축을 선택합니다.

    PDF 압축

    PDF 파일이 압축되어 Google 드라이브 문서 라이브러리에 저장됩니다.

파일을 PDF로 결합

Adobe Acrobat 앱으로 다음과 같이 자주 사용하는 파일 유형을 PDF로 변환할 수 있습니다.

다음 유형에서 PDF로 변환 지원되는 파일 이름 확장자
Microsoft Word .doc, .docx
Microsoft Excel .xls, .xlsx
Microsoft PowerPoint .ppt, .pptx
이미지 파일 형식 .bmp, .gif, .jpeg, .jpg, .png, .tif, .tiff
서식있는 텍스트 .rtf
텍스트 파일 .txt, .text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
채우기 및 서명 양식 형식 .form

여러 파일을 하나의 PDF로 결합하는 단계:

  1. Google 드라이브 문서 라이브러리에서 결합하려는 파일을 선택합니다. 

  2. Adobe Acrobat 미리 보기 창에서 도구파일 결합을 선택합니다.

  3. 메시지가 표시되면 Adobe ID 및 암호를 사용하여 Adobe Acrobat에 로그인합니다.

  4. 파일 미리 보기가 표시됩니다. 왼쪽의 도구 창에서 다음 작업을 수행할 수 있습니다.

    • 파일 추가: 선택하여 추가한 다음 원하는 PDF 썸네일 옆에 있는 + 아이콘을 선택합니다. Google 드라이브 탐색기 창에서 파일을 선택합니다.
    • 페이지 옵션: 파일을 시계 방향으로 회전하거나, 시계 반대 방향으로 회전하거나 삭제합니다.
    • 파일 이름을 지정합니다. 
    오른쪽의 탐색 창에서 그리드 보기 또는 목록 보기로 파일을 정렬할 수 있습니다. 창의 오른쪽 하단에 있는 + 또는 - 버튼을 사용하여 썸네일 미리 보기를 확대하거나 축소할 수도 있습니다.
  5. 도구 창에서 결합을 선택합니다. 파일이 PDF로 결합되고 Google 드라이브 문서 라이브러리에 저장됩니다. 또한 파일의 미리 보기가 표시됩니다.

PDF 보호

PDF에 암호 보안을 추가하려면 PDF 보호 도구를 사용합니다. 암호를 설정하면 사용자는 PDF를 보려면 암호를 입력해야 합니다.

  1. Google 드라이브 문서 라이브러리에서 보호할 PDF 파일을 선택합니다.

  2. Adobe Acrobat 미리 보기 창에서 도구 > 자세히 > PDF 보호를 선택합니다.

  3. [PDF 보호] 대화 상자의 [암호 설정] 필드에 암호를 입력하고 다른 필드에서 동일한 암호를 확인합니다. 키를 입력할 때마다 암호 보안 수준 표시기가 암호를 평가하고 암호 보안 수준을 나타냅니다. 암호 설정을 선택합니다.

    암호를 입력하고 확인한 다음 [암호 설정] 클릭

  4. PDF는 암호로 보호되어 Google 드라이브 문서 라이브러리에 저장됩니다. 미리 보기 창의 프롬프트에 암호를 입력하여 PDF를 봅니다.

PDF에 주석 추가

Adobe Acrobat의 주석 달기 기능을 사용하여 문서를 보거나 읽을 때 자신에게 메모를 작성합니다. 텍스트 주석, 스티커 노트, 강조 표시 또는 그리기 도구를 사용하여 PDF 파일에 주석을 추가할 수 있습니다. 주석을 추가하려면 다음을 수행하십시오.

참고:
  • 두 사용자가 동일한 PDF를 동시에 볼 때 PDF에 주석을 추가하면 다른 사용자에게 PDF의 최신 버전을 보기 위해 페이지를 새로 고치라는 메시지가 표시됩니다.
  • 보안이 설정되어 있거나, 보호되어 있거나, 읽기 전용인 PDF 파일에는 주석 추가 또는 편집 작업을 수행할 수 없습니다. 주석 달기 및 편집 버튼은 이러한 파일에 대해 숨겨집니다.
  • 브라우저를 사용하여 모바일 장치에서 PDF 파일에 주석을 추가할 수 없습니다.
  • 스티커 노트 코멘트를 추가하거나, 기존 코멘트를 선택하거나, 기존 코멘트가 있는 파일을 열면 코멘트 창이 오른쪽에 표시됩니다.
  1. Google 드라이브 문서 라이브러리에서 코멘트를 달 PDF 파일을 선택합니다.

  2. 빠른 도구 표시줄에서 원하는 주석 도구를 선택하고 메모를 배치할 위치를 선택합니다. 다음 주석 유형을 사용할 수 있습니다.

    • 스티커 노트 또는 텍스트 주석과 같은 주석 추가.
    • 텍스트 강조, 밑줄 또는 취소선.
    • 자유형 그리기.
    참고:

    텍스트 추가 주석을 사용하면 동일한 텍스트가 주석으로 게시되고 주석 창에 표시됩니다.

    주석 추가
    주석 추가 또는 텍스트 주석

    텍스트 강조, 밑줄, 취소선
    텍스트 강조, 밑줄, 취소선

    자유형 그리기
    자유형 그리기

    PDF에서 텍스트를 선택하면 주석 추가, 선택한 텍스트 강조 표시, 선택한 텍스트에 취소선 적용, 선택한 텍스트에 밑줄 긋기, 텍스트 복사와 같은 추가 주석 달기 도구를 사용할 수 있습니다.

    참고:

    로그인한 상태에서 구독에 편집 도구 액세스 권한이 포함되어 있는 경우 텍스트 편집 옵션도 표시됩니다.

    PDF에서 텍스트를 선택할 때 추가 도구

    A. 주석 추가 B. 텍스트 강조 C. 텍스트 밑줄 긋기 D. 텍스트에 취소선 적용 E. 텍스트 복사 

    Adobe Acrobat은 PDF를 자동 저장합니다.

주석 모양 변경

주석의 색상을 변경하려면 다음을 수행하십시오.

  1. 주석을 선택합니다. 팝업 창이 나타납니다.

    주석의 색상 변경

    참고:

    마찬가지로, 그리기 도구 주석의 선 두께를 선택 및 변경하고 텍스트 추가 주석의 글꼴 크기를 조정할 수 있습니다.

  2. 색상을 선택하여 색상 패널을 열고 원하는 색상을 선택합니다.

변경 실행 취소 또는 다시 실행

  • 변경을 실행 취소하려면 도구 모음에서 실행 취소 undo.png아이콘을 선택합니다.
  • 변경을 다시 실행하려면 도구 모음에서 다시 실행 redo.png아이콘을 선택합니다.

주석 편집, 주석 삭제 또는 그림 지우기

주석을 편집하려면 다음을 수행하십시오.

  • 주석을 선택합니다.  주석 창이 오른쪽에 표시됩니다. 옵션(...) 메뉴에서 편집을 선택합니다.
  • [텍스트 추가] 주석을 편집하려면 텍스트 주석을 선택하고 텍스트를 입력하여 변경합니다.

주석을 삭제하려면 주석을 선택하고 다음 중 하나를 수행하십시오.

  • 주석 창이 오른쪽에 표시됩니다. 옵션(...) 메뉴에서 삭제를 선택합니다.
  • 팝업 창에서 삭제 아이콘을 선택합니다.

그림 주석을 지우려면 다음과 같이 하십시오.

  • 도구 모음에서 그림 지우기 도구를 선택하고 지우려는 그림의 부분 위로 드래그합니다.

공유 드라이브 지원

Google 드라이브용 Adobe Acrobat은 공유 드라이브에서도 지원됩니다. 공유 드라이브의 파일에서 Document Cloud 통합을 사용하여 사용할 수 있는 작업은 G Suite 관리자가 지정한 액세스 수준에 따라 달라집니다.

공유 드라이브 및 G Suite에서의 사용자 역할 할당에 대한 자세한 내용은 G Suite 관리자 도움말을 참조하십시오.

자주 묻는 질문(FAQ)

Google 드라이브용 Adobe Acrobat 앱의 다른 Google 계정으로 전환하려면 원하는 계정을 선택하여 로그인합니다.

Adobe Acrobat 구독을 구매하지 않은 경우, PDF에 대한 작업을 수행할 때 "현재 플랜에서 프리미엄 도구를 지원하지 않습니다."라는 메시지가 표시됩니다. 사용 가능한 Adobe Acrobat 플랜을 구매하려면 다음을 수행하십시오.

  1. Adobe Acrobat 미리 보기 창에서 창의 오른쪽 위 모서리에 있는 프로필 아바타를 선택한 다음 Adobe 계정을 선택합니다.

  2. 사용 가능한 플랜이 나열된 새 브라우저 탭이 열립니다. 원하는 플랜을 선택하고 화면 지침에 따라 구매합니다.

  3. 1단계의 PDF 미리 보기 탭으로 돌아갑니다. 확인을 선택합니다.

    계정이 확인되면 사용 가능한 도구를 사용할 수 있습니다.

Adobe Acrobat 확장 프로그램에 대해 팝업 차단기를 비활성화하거나 Safari 및 Firefox 브라우저의 예외 목록에 확장 프로그램을 추가하세요.

Firefox

  1. 메뉴 버튼을 선택하고 옵션을 선택합니다.
  2. 개인 정보 및 보안 탭을 선택합니다.
  3.  권한 섹션에서 다음 중 하나를 수행합니다.
    •  팝업 창 차단  옆에 있는 상자를 선택 취소하여 팝업 차단기를 함께 비활성화합니다.
    • 예외를 선택합니다. 대화 상자에 팝업을 표시할 사이트 목록이 표시됩니다. 다음 서버를 추가하고 허용을 선택한 다음 변경 내용 저장을 선택합니다.
      • https:acrobat.adobe.com

Safari

  1. Safari 메뉴 막대에서 Safari > 환경 설정 을 선택하고 확장을 선택합니다.
  2. 왼쪽 패널에서 팝업 창을 선택합니다. Adobe Acrobat 확장 프로그램의 허용을 선택합니다.

Adobe 및 Google 웹 항목을 신뢰할 수 있는 사이트 영역에 추가하여 브라우저를 구성합니다.

  1. 제어판을 열고 인터넷 옵션을 더블 클릭합니다.
  2. 인터넷 속성 대화 상자에서 보안 탭을 선택합니다.
  3. 신뢰할 수 있는 사이트 > 사이트를 선택합니다.
  4. 신뢰할 수 있는 영역에 아래 주소를 아직 추가하지 않은 경우 추가합니다.
    *.adobe.com
    *.google.com

  5.  [신뢰할 수 있는 사이트] 대화 상자를 닫습니다. 확인을 선택합니다.

오류 메시지의 영숫자 세션 ID를 기록해 둡니다. 지원 부서에 문의하고 세션 ID를 제공합니다. 이 세션 ID는 문제의 근본 원인을 추적하고 찾는 데 도움이 됩니다.

오류의 세션 ID 기록

아래 나와 있는 파일 이름 형식은 사용할 수 없습니다.

  • 특수 디렉토리 이름 "." 및 ".."
  • 다음 확장명을 가진 파일 이름 또는 파일: CON, PRN, AUX, NUL, COM0, COM1, COM2, COM3, COM4, COM5, COM6, COM7, COM8, COM9, LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, LPT8 및 LPT9.
  • 공백이나 마침표로 끝나는 파일 이름.
  • 마침표로 시작하는 파일 이름.

공유 드라이브의 콘텐츠 관리자인 경우, 할당된 공유 드라이브 내에서만 계약서의 위치를 변경할 수 있습니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?