Adobe Drive CC 및 그 이전 버전은 macOS Sierra와 호환하지 않으며 macOS Sierra에서 지원되지 않습니다.

참고:

2017년 12월 11일부터 Adobe Drive가 중단됩니다. 자세한 내용은 FAQ를 참조하십시오.

영향을 받는 버전 Adobe Drive CC 버전 5.0.3 이하
운영 체제 macOS 10.12(Sierra)

고객이 비프로덕션 파티션에서 테스트를 수행하여 새 운영 체제가 현재 하드웨어와 드라이버에서 작동하는지 확인하도록 권장합니다.

macOS Sierra에서 Adobe Drive를 사용할 때의 문제

macOS Sierra에 설치하기

Adobe Drive 버전 5.0.3 이하가 macOS 10.12(Sierra)에 설치되지 않으며 다음 오류 메시지가 표시됩니다.

설치 관리자에서 초기화를 실패했습니다. 파일이 누락되었습니다. 문제를 확인하려면 Adobe 지원 관리자를 다운로드하십시오.

adobe-drive-sierra

유틸리티 Adobe Support Advisor도 중단되어 다운로드가 되지 않습니다.

macOS Sierra로 업그레이드

컴퓨터에 Adobe Drive 버전 5.0.3 이하가 설치되어 있는 상태에서 macOS Sierra로 업그레이드하면, 이 애플리케이션을 실행해도 디지털 자산 관리 시스템에 연결하지 못합니다. 다음 오류 메시지가 표시됩니다.

서버에 연결할 수 없음” 세부 사항: “uuid <xxxx> 서버에 마운트할 수 없습니다.

unable-to-connect-AEM-Assets

해결 방법

이 문제의 영향을 받는 Adobe Drive 버전을 실행하고 있는 경우, 현재 Mac OS X 버전을 사용하고 macOS 10.12(Sierra)로 업데이트하지 마십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책