텍스트를 선택합니다

  1. [문자 도구]를 사용하여 다음 중 하나를 수행합니다.
    • I 막대 커서를 문자, 단어 또는 전체 텍스트 블록 위로 드래그하여 선택합니다.

    • 단어를 선택하려면 두 번, 단어 옆에 공백은 선택되지 않습니다.

    • 문자를 두 번 클릭하여 동일한 유형의 연속 문자를 선택합니다. 예를 들어, 로마자 텍스트, 간지 및 히라가나가 모두 단락으로 표시될 때 간지를 두 번 클릭하면 동일한 문자열에서 연속되는 간지가 선택됩니다.

    • 행에서 임의의 위치를 세 번 클릭하여 해당 줄을 선택합니다. [세 번 클릭하여 한 줄 선택] 환경 설정 옵션이 선택 해제되어 있을 경우 세 번 클릭하면 단락 전체가 선택됩니다.

    • [세 번 클릭하여 한 줄 선택] 환경 설정 옵션이 선택되어 있을 경우 단락에서 임의의 위치를 네 번 클릭하면 단락 전체가 선택됩니다.

    • 스토리 전체를 다섯 번 클릭하거나, 스토리에서 임의의 위치를 클릭하고 [편집] > [모두 선택]을 선택합니다.

참고:

위의 절차 중 하나를 사용하여 메모 앵커가 포함된 텍스트를 선택하면 메모와 메모의 내용도 선택됩니다.

프레임의 텍스트를 선택할 수 없는 경우에는 텍스트 프레임이 잠긴 레이어나 마스터 페이지에 있을 수 있습니다. 레이어를 잠금 해제하거나 마스터 페이지로 이동해 보십시오. 텍스트 프레임은 또 다른 텍스트 프레임이나 투명한 개체 아래에도 있을 수 있습니다. 숨겨진 프레임의 텍스트 선택을 참조하십시오.

세 번 클릭할 때 발생하는 동작 변경

  1. [편집] > [환경 설정] > [문자](Windows) 또는 [InCopy] > [환경 설정] > [문자](Mac OS)를 선택합니다.
  2. 세 번 클릭하여 한 줄을 선택하도록 하려면 [세 번 클릭하여 한 줄 선택]을 선택합니다. 이 설정이 기본값입니다. 세 번 클릭하여 단락을 선택하도록 하려면 이 옵션을 선택 해제합니다.

숨겨진 프레임의 텍스트 선택

  1. [선택 도구]를 사용하여 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 다음 텍스트 프레임을 클릭하여 선택합니다.
  2. [문자 도구]를 선택한 다음 텍스트 프레임 안쪽을 클릭하거나 텍스트를 선택합니다.

텍스트 붙이기

다른 응용 프로그램이나 Adobe InCopy에서 텍스트를 붙일 수 있습니다.

InDesign에 텍스트를 붙일 때 삽입점이 텍스트 프레임 안에 없으면 일반 텍스트 프레임이 새로 만들어집니다. 삽입점이 텍스트 프레임 안에 있으면 텍스트가 해당 프레임 안에 붙여집니다. 다른 텍스트를 선택한 상태에서 붙이면 붙인 텍스트가 선택된 텍스트를 덮어씁니다.

[편집] > [격자 서식 없이 붙이기]를 사용하여 프레임 격자에 텍스트를 붙이는 경우 붙인 텍스트에는 복사한 텍스트의 글꼴, 글꼴 크기 및 문자 간격 설정이 유지됩니다. 텍스트를 선택하고 [편집] > [격자 서식 적용]을 선택하여 프레임 격자의 문자 특성에 따라 붙인 텍스트의 서식을 지정할 수 있습니다.

다른 응용 프로그램에서 텍스트 붙이기

  1. 스타일 및 색인 표시자 같은 정보와 서식을 유지하려면 [환경 설정] 대화 상자에서 [클립보드 처리] 섹션을 열고 [붙이기] 아래에서 [모든 정보]를 선택합니다. 붙일 때 이러한 항목과 기타 서식을 제거하려면 [텍스트만]을 선택합니다.
  2. 다른 응용 프로그램이나 InCopy 문서에서 텍스트를 오리거나 복사합니다.
  3. 원하는 경우 텍스트를 선택하거나 텍스트 프레임을 클릭합니다. 그렇지 않으면 텍스트가 새로운 별도의 프레임으로 붙여집니다.
  4. 다음 중 하나를 수행합니다.
    • [편집] > [붙이기]를 선택합니다. 붙인 텍스트에 모든 서식이 포함되지 않으면 [가져오기 옵션] 대화 상자에서 RTF 문서에 대한 설정을 변경해야 할 수도 있습니다.

    • [편집] > [서식 없이 붙이기]를 선택합니다. [클립보드 처리] 환경 설정에서 [텍스트만]을 선택한 경우에는 다른 응용 프로그램의 텍스트를 붙일 때 [서식 없이 붙이기]가 활성화되지 않습니다.

    • [편집] > [격자 서식 없이 붙이기]를 선택합니다.

참고:

다른 응용 프로그램에서 텍스트를 드래그하여 InDesign 문서에 놓거나, Windows 탐색기 또는 Mac OS Finder를 사용하여 텍스트 파일이나 워드 프로세스 파일을 InDesign 문서에 직접 삽입할 수도 있습니다. 텍스트는 새 프레임에 추가됩니다. Shift를 누른 채 드래그하면 서식이 제거됩니다. [환경 설정] 대화 상자의 [클립보드 처리] 섹션에서 선택한 옵션에 따라 색인 표시자 및 색상 견본 같은 정보를 유지할지 여부가 결정됩니다.

텍스트를 붙일 때 자동으로 간격 조정

텍스트를 붙일 때 문맥에 따라 공백이 자동으로 추가되거나 제거될 수 있습니다. 예를 들어, 단어를 오린 다음 두 단어 사이에 붙이는 경우 단어 앞뒤에 공백이 추가됩니다. 마침표 앞의 문장 끝에 해당 단어를 붙이면 공백이 추가되지 않습니다.

참고:

이 기능은 로마자 텍스트로 작업할 때 주로 사용됩니다. 또한 붙여질 로마자가 [문자] 패널에서 로마자 언어로 설정된 경우에만 이 기능을 사용할 수 있습니다.

  1. [편집] > [환경 설정] > [문자](Windows) 또는 [InCopy] > [환경 설정] > [문자](Mac OS)를 선택합니다.
  2. [단어를 자르고 붙일 때 자동으로 간격 조정]을 선택한 다음 [확인]을 클릭합니다.

프레임 격자에 텍스트 붙이기

텍스트를 붙일 때 소스 서식 특성을 유지할 수 있습니다. 한 프레임 격자에서 수정된 특성을 가진 텍스트를 복사하여 다른 프레임 격자에 붙일 때 붙이는 텍스트에는 변경된 특성만 유지됩니다. 격자 서식 없이 붙일 경우 '가 나'는 13pt, ‘다 라’는 24pt로 붙여지게 됩니다.

  1. 다른 응용 프로그램이나 InCopy 문서에서 텍스트를 오리거나 복사합니다.
  2. 프레임 격자에서 텍스트 삽입점을 표시하거나 텍스트 블록을 선택합니다.
  3. 다음 중 하나를 수행합니다.
    • 격자 서식에 맞는 텍스트를 붙이려면 [편집] > [붙이기]를 선택합니다.

    • 격자 서식 없이 텍스트를 붙이려면 [편집] > [격자 서식 없이 붙이기]를 선택합니다.

[편집] > [격자 서식 적용]을 선택하여 나중에 언제든지 격자 서식을 적용할 수 있습니다. 텍스트에는 [명명된 격자] 패널에 지정된 격자 서식 특성이 적용됩니다.

텍스트에 격자 서식 적용

격자 서식에 맞지 않은 모든 텍스트에 격자 서식을 적용할 수 있습니다.

  1. 텍스트를 선택합니다.
  2. [편집] > [격자 서식 적용]을 선택합니다.

텍스트 방향 변경

  1. 텍스트 프레임을 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • [문자] > [쓰기 방향] > [가로] 또는 [세로]를 선택합니다.

    • [문자] > [스토리]를 선택하여 [스토리] 패널을 표시합니다. [스토리 방향]으로 [가로] 또는 [세로]를 선택합니다.

[교정쇄 보기] 및 [스토리 보기]에서는 [세로]를 선택한 경우에도 텍스트가 가로로 표시됩니다. 레이아웃 보기에서는 [세로]를 선택한 경우 텍스트가 세로로 표시됩니다.

세로 텍스트 프레임 또는 프레임 격자가 가로로 변환되거나 가로 텍스트 프레임 또는 프레임 격자가 세로로 변환됩니다. 이러한 변경에 따라 전체 스토리가 변경되며 선택한 프레임에 스레드된 모든 프레임이 영향을 받습니다.

참고:

프레임에 있는 개별 문자의 방향을 변경하려면 [문자] 패널에서 [문자 회전] 기능을 사용합니다.

텍스트 드래그하여 놓기

스토리 편집기나 레이아웃 보기에서 마우스로 텍스트를 드래그하여 놓을 수 있습니다. 스토리 편집기에서 레이아웃 창으로 또는 그 반대로 텍스트를 드래그할 수도 있고, [찾기/바꾸기] 등의 일부 대화 상자로 드래그할 수도 있습니다. 잠겨 있거나 체크인된 스토리의 텍스트를 드래그하면 텍스트가 이동하는 대신 복사됩니다. 텍스트를 드래그하여 놓을 때 텍스트를 복사하거나 새 프레임을 만들 수도 있습니다.

[교정쇄 보기], [스토리 보기] 또는 [레이아웃] 보기에서 마우스로 텍스트를 드래그하여 놓을 수 있습니다. [찾기/바꾸기] 같은 일부 대화 상자로 텍스트를 드래그할 수도 있습니다. 잠겨 있거나 체크인된 스토리의 텍스트를 드래그하면 텍스트가 이동하는 대신 복사됩니다. 드래그할 때 텍스트를 복사할 수도 있습니다.

Jeff Witchel은 InDesign 텍스트 드래그하여 놓기 사용에서 드래그하여 놓기에 대한 비디오 자습서를 제공합니다.

  1. 드래그하여 놓기 기능을 사용하려면 [편집] > [환경 설정] > [문자](Windows) 또는 [InCopy] > [환경 설정] > [문자](Mac OS)를 선택하고 [레이아웃 보기에서 사용], [스토리 편집기에서 사용](InDesign) 또는 [교정쇄/스토리 보기에서 사용](InCopy)을 선택한 다음 [확인]을 클릭합니다.
  2. 이동하거나 복사하려는 텍스트를 선택합니다.
  3. 선택한 텍스트 위에 포인터를 놓고 드래그하여 놓기 아이콘 이 나타나면 텍스트를 드래그합니다.

    텍스트를 드래그할 때 선택한 텍스트는 원래 자리에 그대로 남아 있지만 마우스 단추를 놓을 때 텍스트가 배치될 위치를 표시하는 세로 막대가 나타납니다. 이 세로 막대는 마우스를 드래그하여 올려 놓은 임의의 텍스트 프레임에 나타납니다.

  4. 다음 중 원하는 작업을 수행합니다.
    • 텍스트를 새 위치에 놓으려면 텍스트를 배치할 위치에 세로 막대를 놓은 다음 마우스 단추를 놓습니다.

    • 새 프레임에 텍스트를 놓으려면 드래그를 시작한 후에 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누르고 마우스 단추를 놓은 후에 해당 키를 놓습니다.

    • 서식 없이 텍스트를 놓으려면 드래그를 시작한 후에 Shift 키를 누르고 마우스 단추를 놓은 후에 해당 키를 놓습니다.

    • 텍스트를 복사하려면 드래그를 시작한 후에 Alt 키(Windows) 또는 Option 키(Mac OS)를 누르고 마우스 단추를 놓은 후에 해당 키를 놓습니다.

참고:

이러한 수정자 키 조합을 사용할 수도 있습니다. 예를 들어, 서식 없는 텍스트를 새 프레임에 복사하려면 드래그를 시작한 후에 Alt+Shift+Ctrl(Windows) 또는 Option+Shift+Command(Mac OS)를 누릅니다.

드래그하여 놓은 텍스트의 간격이 올바르지 않으면 [문자] 환경 설정에서 [단어 자르고 붙일 때 자동으로 간격 조정] 옵션을 선택합니다.

문자 위치 바꿈

입력할 때 인접한 두 문자의 위치를 바꾸려면 [위치 바꿈] 명령을 사용하여 수정할 수 있습니다. 예를 들어 1234를 입력해야 하는데 1243을 입력한 경우 [위치 바꿈] 명령을 사용하면 43의 위치가 바뀝니다.

  1. 위치를 바꾸고자 하는 두 문자 사이에 삽입점을 놓습니다.
  2. [편집] > [위치 바꿈]을 선택합니다.

참고:

[위치 바꿈] 명령은 스토리 내에 있는 문자와 숫자에만 적용됩니다. InCopy 메모 앵커, 표, 공백 또는 기타 인쇄되지 않는 문자는 이동할 수 없습니다. 잠긴 스토리에서는 [위치 바꿈]을 사용할 수 없습니다.

숨겨진 문자 보기

텍스트를 편집하는 경우에는 공백, 탭, 단락 기호와 같이 인쇄되지 않는 문자를 표시하는 것이 유용합니다. 이러한 문자는 문서 창에만 표시되며, 출력되거나 인쇄되지 않습니다.

wt_01
Nonprinting characters hidden (top) and visible (bottom)
  1. 다음 중 하나를 수행합니다.
    • [문자] > [숨겨진 문자 표시]를 선택합니다. 메뉴 명령 옆에 확인 표시가 나타납니다.

    • 수평 도구 모음에 있는 [숨겨진 문자 표시] 단추 를 클릭합니다.

마스터 페이지에서 텍스트 편집

InDesign 문서에서 마스터 페이지는 여러 페이지에 적용되는 일종의 템플릿입니다. 마스터 페이지는 일반적으로 여백, 페이지 번호, 머리글 및 바닥글과 같이 문서의 모든 페이지에 나타나는 공통 레이아웃 요소만 지정합니다. 텍스트가 연결된 파일인 경우에는 InCopy를 사용하여 InDesign 마스터 페이지에서 텍스트를 편집할 수 있습니다. 그러나 마스터에 의해 제어되는 프레임 특성은 변경할 수 없고, 문서 내의 다른(일반) 페이지에서는 마스터 페이지 텍스트를 편집할 수 없습니다.

참고:

일반 페이지의 잠기지 않은 텍스트 프레임에 삽입점을 클릭할 수 없는 경우 해당 텍스트가 마스터 페이지에 있기 때문일 수 있습니다. 이 경우 프레임을 설정한 사람 또는 디자인 팀에 문의하십시오.

  1. 문서가 레이아웃 보기로 되어 있지 않은 경우에는 [보기] > [레이아웃 보기]를 선택합니다.
  2. 문서 창의 왼쪽 아래에 있는 페이지 상자에서 마스터 페이지를 선택합니다.
    wt_05
    Selecting the InDesign master page
  3. 마스터 페이지에서 편집하려는 텍스트를 선택하고 변경합니다.

마스터 페이지에서 텍스트를 편집하려면 체크아웃된 관리 스토리가 마스터 페이지에 포함되어야 합니다.

동작 취소

가장 최근에 실행한 동작을 최대 수백 개까지 취소하거나 다시 실행할 수 있습니다. 사용 가능한 RAM 용량 및 수행한 동작의 종류에 따라 취소할 수 있는 동작의 수가 제한됩니다. 저장, 닫기 또는 종료 시에는 최근 동작 기록이 삭제되며 더 이상 취소할 수 없습니다. 또한 완료하기 전에 작업을 취소하거나, 이전에 저장된 버전으로 되돌릴 수 있습니다.

  1. 다음 중 하나를 수행합니다.
    • 가장 최근의 변경 내용을 취소하려면 [편집] > [[동작] 실행 취소]를 선택합니다. 스크롤과 같은 특정 동작은 실행 취소할 수 없습니다.

    • 실행 취소한 동작을 다시 실행하려면 [편집] > [[동작] 다시 실행]을 선택합니다.

    • 프로젝트를 마지막으로 저장한 이후의 모든 변경 내용을 취소하려면 [파일] > [내용 되돌리기]를 선택합니다.

    • InCopy에서 진행률 표시줄 등에 아직 처리 중인 상태로 나타나는 변경 내용을 중지하려면 Esc 키를 누릅니다.

    • 변경 내용을 적용하지 않고 대화 상자를 닫으려면 [취소]를 클릭합니다.

배치 표시자로 이동

배치 표시자는 책갈피와 유사하며 문서에서 위치를 표시할 때 사용합니다. 특정 위치로 빠르게 또는 자주 돌아가려는 경우 유용합니다. 한 문서에는 하나의 배치 표시자만 사용할 수 있습니다.

  1. 표시자를 삽입할 위치로 삽입점을 가져갑니다.
  2. [편집] > [배치 표시자] > [표시자 삽입]을 선택합니다. (표시자를 이미 삽입한 경우에는 [표시자 바꾸기]를 선택합니다.)

문서 내 임의의 위치에서 표시자로 이동하려면 [편집] > [배치 표시자] > [표시자로 이동]을 선택합니다.

표시자를 지우려면 [편집] > [배치 표시자] > [표시자 제거]를 선택합니다. 문서를 닫은 후 다시 열면 표시자는 자동으로 제거됩니다.

단, 프레임 및 페이지 나누기 추가

단, 프레임 및 페이지 나누기를 제어하려면 텍스트에 특수한 줄바꿈 문자를 삽입합니다.

  1. [문자 도구]로 나누기를 넣을 부분을 클릭하여 삽입점을 놓습니다.
  2. [문자] > [줄바꿈 문자 삽입]을 선택한 다음 하위 메뉴에서 나누기 옵션을 선택합니다.

참고:

숫자 키패드의 Enter 키를 사용하여 나누기를 만들 수도 있습니다. 단 나누기의 경우 Enter 키를 누르고, 프레임 나누기의 경우 Shift+Enter를 누르고, 페이지 나누기의 경우 Ctrl+Enter(Windows) 또는 Command+Return(Mac OS)을 누릅니다.

줄바꿈 문자를 제거하려면 [문자] > [숨겨진 문자 표시]를 선택하여 인쇄되지 않는 문자를 표시한 다음, 줄바꿈 문자를 선택하여 삭제할 수 있습니다.

참고:

[유지 옵션] 대화 상자에서와 같이 단락 설정을 변경하여 나누기를 만드는 경우에는 설정이 포함된 단락 앞에서 나누어집니다. 특수 문자를 사용하여 나누기를 만드는 경우에는 특수 문자 바로 뒤에서 나누어집니다.

나누기 옵션

[문자] > [줄바꿈 문자 삽입] 메뉴에는 다음과 같은 옵션이 있습니다.

단 나누기 

현재 텍스트 프레임의 다음 단에 텍스트 흐름이 이어집니다. 프레임에 단이 하나뿐인 경우 텍스트는 스레드된 다음 프레임으로 이어집니다.

프레임 나누기 

현재 텍스트 프레임의 단 설정과 관계없이 텍스트 흐름이 스레드된 다음 텍스트 프레임으로 이어집니다.

페이지 나누기 

현재 텍스트 프레임에 스레드된 텍스트 프레임의 다음 페이지에 텍스트 흐름이 이어집니다.

홀수 페이지 나누기

현재 텍스트 프레임에 스레드된 텍스트 프레임의 다음 홀수 페이지에 텍스트 흐름이 이어집니다.

짝수 페이지 나누기

현재 텍스트 프레임에 스레드된 텍스트 프레임의 다음 짝수 페이지에 텍스트 흐름이 이어집니다.

단락 바꾸기 

단락 바꾸기를 삽입합니다. 이는 Enter 키나 Return 키를 누른 것과 같습니다.

강제 줄바꿈 

문자가 삽입된 위치에서 강제로 줄을 바꿔 새 단락이 아닌 새 줄을 시작합니다. 이는 Shift+Enter 키나 Shift+Return 키를 누른 것과 같습니다. 강제 줄바꿈을 소프트 리턴이라고도 합니다.

임의 줄바꿈 

줄바꿈이 필요한 행이 있을 경우 텍스트 줄에서 해당 위치를 표시합니다. 임의 줄바꿈은 줄바꿈 위치에 하이픈이 추가되지 않는 점을 제외하면 임의 하이픈과 유사합니다.

[유지 옵션] 대화 상자 및 [단락 스타일 옵션] 대화 상자에서 관련된 나누기 옵션을 사용할 수 있습니다.

조건부 텍스트 사용

조건부 텍스트를 사용하면 동일한 문서의 다른 버전을 만들 수 있습니다. 조건을 만든 후 텍스트 범위에 적용하십시오. 그러면 조건을 표시하고 숨겨 여러 문서 버전을 만들 수 있습니다. 예를 들어, 컴퓨터 설명서를 만드는 경우 Mac OS와 Windows에 대해 별도의 조건을 만들 수 있습니다. 그런 다음 사용 설명서의 Mac OS 버전을 인쇄하기 전에 “Mac” 조건이 적용된 모든 텍스트를 표시하고 “Windows” 조건이 적용된 모든 텍스트를 숨길 수 있습니다. Windows용 사용 설명서를 인쇄할 때는 이러한 조건 상태를 반대로 하면 됩니다.

iu_text_conditional_1
Conditional text shown

A. All conditions shown B. Conditional indicators 
iu_text_conditional_2
Conditional text hidden

A. “Mac” condition hidden B. Hidden condition symbols 

조건은 텍스트에만 적용될 수 있습니다. 고정된 개체에 조건부를 지정할 수 있습니다. 단, 이 경우 고정된 개체 표시자를 선택해야 합니다. 조건을 표 셀 안의 텍스트에는 적용할 수 있지만 표 셀, 열 또는 행에는 적용할 수 없습니다. 또한 잠긴 InCopy 스토리의 텍스트에는 조건을 적용할 수 없습니다.

조건부 텍스트 사용에 대한 비디오 자습서는 www.adobe.com/go/lrvid4026_id_kr를 참조하십시오.

조건부 문서 계획

조건부 텍스트가 있는 프로젝트를 계획한 경우 자료의 특성을 살펴보고 문서를 전달 받아 교대로 작업할 수 있는 사용자 수를 확인하십시오. 문서를 보다 쉽게 사용하고 유지 관리할 수 있도록 조건부 텍스트를 일관성 있게 처리하도록 해야 합니다. 다음 지침을 참조하십시오.

버전 수

완료된 프로젝트에 포함시킬 버전 수를 정의합니다. 예를 들어, Windows 및 Mac OS 플랫폼 모두에서 실행되는 프로그램을 기술할 설명서를 만드는 경우 최소한 두 가지의 버전(Windows 버전 및 Mac OS 버전)을 만들고자 할 수 있습니다. 검토 과정에서 텍스트에 편집자 주석이 포함된 버전을 만들면 Mac OS(주석 포함), Mac OS(주석 제외), Windows(주석 포함) 및 Windows(주석 제외)와 같은 버전이 더 생길 수 있습니다.

여러 조건이 지정된 문서의 경우 간편한 버전 관리를 위해 문서에 적용 가능한 조건 세트를 정의할 수 있습니다.

필요한 조건 태그 수

원하는 버전을 만드는 데 필요한 조건 태그 수를 결정합니다. 문서 버전은 고유한 조건 태그 세트로 정의됩니다. 예를 들어, 완성된 Windows 설명서의 버전은 Windows 조건 태그가 표시되고 Mac OS 조건 태그가 숨겨지며 주석 조건 태그가 숨겨지도록 정의될 수 있습니다. 이 예에서는 Windows 주석과 Mac OS 주석에 각각 다른 조건 태그를 사용할지 아니면 Windows 주석과 Mac OS 주석에 동일한 조건 태그를 사용할지 결정해야 합니다.

내용 구성

문서에 지정할 수 있는 조건부의 수준, 개발 및 유지 관리 과정을 간소화하기 위해 자료를 구성할 수 있는 방법을 평가합니다. 예를 들어, 조건부 텍스트가 일부 문서로만 제한되도록 책을 구성할 수 있습니다. 또는 조건부 텍스트가 아닌 별도 파일에 있는 특정 장의 버전을 보관하도록 선택한 다음 책의 각 버전에 다른 책 파일을 사용할 수도 있습니다.

다국어를 사용하는 등의 특정한 경우에는 조건을 사용하는 대신 표시하거나 숨길 수 있는 별도의 레이어(각각의 레이어에 언어별 텍스트 포함)를 만들 수도 있습니다.

태그 지정 전략

조건부 텍스트의 최소 단위를 결정합니다. 예를 들어, 문서가 다른 언어로 번역될 경우 조건부를 지정하는 텍스트의 최소 단위는 전체 문장이어야 합니다. 번역 중 단어 순서가 바뀌기도 하므로 문장 일부에 조건부 텍스트를 사용하면 번역 과정이 복잡해질 수 있습니다.

공백 및 구두점 조건이 일관되지 않게 적용되면 추가 공백 또는 틀린 단어가 생길 수 있습니다. 공백 및 구두점을 조건부로 지정할지 여부를 결정합니다. 조건부 텍스트가 구두점으로 시작하거나 끝나는 경우 구두점에도 조건부를 지정합니다. 그러면 두 개 이상의 버전을 볼 때 텍스트를 보다 쉽게 읽을 수 있습니다.

단어 공백 문제(예: 무조건부 공백 뒤에 조건부 공백이 오는 경우)가 발생하지 않도록 하려면 공백 뒤에 오는 조건부 텍스트를 처리할 표준(항상 조건부 또는 항상 무조건부)을 설정합니다.

혼동을 피하기 위해 조건부 텍스트 표시 순서를 결정하고 이 순서를 문서 전체에 적용합니다.

색인 및 상호 참조

문서 색인을 생성할 때는 색인 표시자가 조건부 텍스트 안쪽에 배치되어 있는지 아니면 바깥쪽에 배치되어 있는지 확인해야 합니다. 숨겨진 조건부 텍스트의 색인 표시자는 생성되는 색인에 포함되지 않아야 합니다.

조건부 텍스트에 대한 상호 참조를 만드는 경우 소스 텍스트와 동일한 조건을 사용해야 합니다. 예를 들어, “Windows” 단락에 상호 참조를 추가한 상태에서 텍스트 앵커가 “Mac” 조건에 나타나면 “Mac” 조건이 숨겨진 경우 상호 참조를 확인할 수 없습니다. “HT”는 [하이퍼링크] 패널에서 상호 참조 옆에 나타납니다.

일부 텍스트가 조건부인 단락에 대해 상호 참조를 만든 다음 해당 조건의 가시성 설정을 변경한 경우 상호 참조를 업데이트합니다.

조건 만들기

조건을 만들면 현재 문서에 저장됩니다. 조건을 만들 때 문서를 열지 않은 경우 해당 조건은 새로 만든 모든 문서에 나타납니다.

조건 표시기(예: 빨간색 물결선)를 지정하여 조건부 텍스트가 쉽게 식별되도록 할 수 있습니다.

관리 InCopy 파일에서는 기존 조건을 적용할 수 있지만 조건을 만들거나 삭제할 수 없습니다. InCopy에서 조건부 텍스트를 숨기거나 표시할 수 있지만, 관리 파일이 체크인된 경우 변경 내용이 InDesign에 나타나지 않습니다. InCopy 독립형 문서의 경우 InDesign에서와 마찬가지 방식으로 조건을 만들고 적용하며 가시성을 변경할 수 있습니다.

  1. [창] > [문자 및 표] > [조건부 텍스트]를 선택하여 [조건부 텍스트] 패널을 표시합니다.
  2. [조건부 텍스트] 패널 메뉴에서 [새 조건]을 선택하고 조건 이름을 입력합니다.
  3. 표시기 그룹에서 조건이 적용된 표시기의 모양을 지정합니다.

    기본적으로 표시기(예: 빨간색 물결선)는 문서에만 나타나고 인쇄 또는 출력되지 않도록 설정되어 있습니다. [조건부 텍스트] 패널의 [표시기] 메뉴에서 옵션을 선택하여 표시기를 숨기거나 인쇄 및 출력할 수 있습니다. 표시기를 인쇄 및 출력하면 검토 시 유용합니다.

  4. [확인]을 클릭합니다.

텍스트에 조건 적용

동일한 텍스트에 여러 조건을 적용할 수 있습니다. 기본적으로 조건 표시기는 조건부 텍스트를 식별합니다. 단, 표시기가 숨겨진 경우 [조건부 텍스트] 패널에서 현재 텍스트에 적용된 조건을 확인할 수 있습니다. 단색 확인 표시는 조건이 현재 텍스트에 적용되었음을 나타냅니다. 흐린 확인 표시는 조건이 선택한 부분에만 적용되었음을 나타냅니다.

  1. 조건을 적용할 대상 텍스트를 선택합니다.
  2. [조건부 텍스트] 패널([창] > [문자 및 표] > [조건부 텍스트])에서 다음 중 원하는 작업을 수행합니다.
    • 조건을 적용하려면 조건을 클릭하거나 조건 이름 옆에 있는 상자를 클릭합니다.

    • 조건을 적용하고 텍스트에 적용된 다른 조건을 제거하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 조건을 클릭합니다.

    • 조건을 제거하려면 조건 이름 옆에 있는 상자를 클릭하여 확인 표시를 제거합니다. 또는 선택한 텍스트에서 모든 조건을 제거하려면 [무조건부]를 클릭합니다.

참고:

특정 조건에 단축키를 적용할 수 없지만 [빠른 적용]을 사용하여 조건을 적용할 수 있습니다.

조건 표시 또는 숨기기

조건을 숨기면 해당 조건이 적용된 모든 텍스트가 숨겨집니다. 조건을 숨기면 문서 또는 책에서 페이지 번호 매기기가 변경되기도 합니다. [고급 텍스트 리플로우] 기능을 사용하여 조건을 숨기고 표시할 때 자동으로 페이지가 추가 및 제거되도록 할 수 있습니다.

숨겨진 조건부 텍스트는 일반적으로 문서에서 무시됩니다. 예를 들어, 숨겨진 텍스트는 인쇄되거나 내보내지지 않고, 숨겨진 조건부 텍스트의 색인 표시자는 생성된 색인에 포함되지 않으며, 숨겨진 조건부 텍스트는 텍스트 맞춤법 검사에 포함되지 않습니다.

조건을 숨기면 숨겨진 텍스트는 숨겨진 조건 기호 에 저장됩니다. 숨겨진 조건 기호가 포함된 텍스트를 선택하여 삭제하려고 하면 InCopy에서 숨겨진 조건부 텍스트를 삭제할 것인지 확인하는 메시지를 표시합니다. 숨겨진 조건부 텍스트에는 다른 조건, 스타일 또는 서식을 적용할 수 없습니다.

텍스트에 여러 조건이 적용되어 있으며 다른 조건이 숨겨져 있는 상태에서 해당 조건 중 하나 이상이 표시되면 텍스트는 숨겨지지 않습니다.

  • 조건을 개별적으로 표시하거나 숨기려면 조건 이름 옆에 있는 가시성 상자를 클릭합니다. 눈 아이콘은 조건이 표시됨을 나타냅니다.
  • 모든 조건을 표시하거나 숨기려면 [조건부 텍스트] 패널 메뉴에서 [모두 표시] 또는 [모두 숨기기]를 선택합니다.

조건 세트 사용

조건 세트는 다른 문서 렌디션을 빠르게 적용할 수 있도록 모든 조건에 대한 가시성 설정을 캡처합니다. 예를 들어, Mac OS, Windows XP, Vista, UNIX에 대한 플랫폼 조건과 영어, 프랑스어, 독일어, 스페인어에 대한 언어 조건, 편집자 조건(예: 편집자 검토 및 내부 주석)이 지정된 복잡한 문서를 사용하는 경우, 프랑스어로 된 Vista 버전을 검토하려면 Vista, 프랑스어 및 편집자 검토 조건만 표시하고 나머지 모든 조건을 숨기는 세트를 만들면 됩니다.

이 작업을 수행하는 데는 세트가 필요하지 않지만 다른 조건 가시성 설정을 빠르고 안정적으로 변경하려면 세트를 사용하는 것이 편리합니다.

  1. 필요에 따라 텍스트에 조건을 적용합니다.
  2. [세트] 메뉴가 [조건부 텍스트] 패널에 나타나지 않으면 [조건부 텍스트] 패널 메뉴에서 [옵션 표시]를 선택합니다.
  3. [조건부 텍스트] 패널에서 필요에 따라 조건을 표시하거나 숨깁니다.
  4. [세트] 메뉴에서 [새 세트 만들기]를 선택하고 세트 이름을 지정한 다음 [확인]을 클릭합니다.

    그러면 새 세트가 활성화됩니다.

  5. 다음 중 원하는 작업을 수행합니다.
    • 문서에 조건 세트를 적용하려면 [세트] 메뉴에서 조건 세트 이름을 선택합니다.

    • 조건 세트를 오버라이드하려면 세트를 선택하여 활성화하고 조건의 가시성 설정을 변경합니다. 그러면 더하기 기호(+)가 조건 세트 옆에 나타납니다. 조건 세트를 다시 선택하면 오버라이드가 제거됩니다. [“<조건 세트>” 재정의]를 선택하여 새 가시성 설정으로 조건 세트를 업데이트합니다.

    • 조건 세트를 삭제하려면 조건 세트를 선택한 다음 [“<조건 세트>” 삭제]를 선택합니다. 조건을 삭제해도 해당 세트의 조건을 삭제하거나 적용되는 모든 위치에서 조건이 삭제되는 것은 아닙니다.

조건 관리

  1. 다음 중 원하는 작업을 수행합니다.

    조건 삭제

    조건을 선택하고 [조건부 텍스트] 패널 아래쪽에 있는 [조건 삭제] 아이콘을 클릭합니다. 삭제된 조건을 바꿀 조건을 지정하고 [확인]을 클릭합니다. 지정하는 조건은 삭제된 조건이 적용되었던 모든 텍스트에 적용됩니다.

    여러 조건을 삭제하려는 경우 연속되는 조건을 선택하려면 Shift 키를 누른 채 클릭하고, 연속되지 않은 조건을 선택하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 클릭한 다음 [조건 삭제] 아이콘을 클릭합니다.

    텍스트에서 조건 제거

    텍스트에서 조건 태그를 제거하는 것은 문서에서 태그를 삭제하는 것과 다릅니다. 텍스트에서 태그를 제거하면 태그는 나중에 다시 적용할 수 있도록 문서에 남아 있습니다.

    텍스트에서 조건을 제거하려면 텍스트를 선택하고 조건 옆에 있는 상자를 클릭하여 확인 표시를 제거하거나 [무조건부]를 클릭하여 선택한 텍스트에서 모든 조건을 제거합니다.

    조건 불러오기(가져오기)

    [조건부 텍스트] 패널 메뉴에서 [조건 불러오기](조건만 불러오려는 경우) 또는 [조건 및 세트 불러오기]를 선택합니다. 조건을 가져올 InDesign 문서를 선택하고 [열기]를 클릭합니다. 불러온 조건과 세트는 이름이 같은 조건 또는 세트를 바꿉니다.

    InDesign에 있는 InCopy 파일에서는 조건을 불러올 수 없지만 InDesign 및 InCopy 모두에 있는 InDesign 파일에서는 조건을 불러올 수 있습니다.

    불러온 세트는 [조건부 텍스트] 패널에 현재 있는 조건의 가시성 설정을 무시합니다.

    책의 조건 동기화

    책의 모든 문서에 동일한 조건이 사용되도록 하려면 스타일 소스 문서에서 원하는 조건을 만들고 [동기화 옵션] 대화 상자에서 [조건부 텍스트 설정]을 선택한 다음 책을 동기화합니다.

    조건 표시기 표시 또는 숨기기

    조건 표시기를 표시하거나 숨기려면 [조건부 텍스트] 패널의 [표시기] 메뉴에서 [표시] 또는 [숨기기]를 선택합니다. 하나의 버전을 표시하고 있는 상태에서 조건부가 지정된 영역을 보려면 조건 표시기를 표시합니다. 레이아웃을 보는 동안 혼란을 야기하는 조건 표시기가 있으면 조건 표시기를 숨깁니다. 조건 표시기를 인쇄하여 출력물 상태로 보려면 [표시 및 인쇄]를 선택합니다.

    조건 이름 변경

    [조건부 텍스트] 패널에서 조건을 클릭한 다음 잠시 후에 조건 이름을 클릭하여 선택합니다. 다른 이름을 입력합니다.

    조건 표시기 편집

    [조건부 텍스트] 패널에서 조건을 두 번 클릭하거나 조건을 선택하고 패널 메뉴에서 [조건 옵션]을 선택합니다. 표시기 설정을 지정하고 [확인]을 클릭합니다.

조건부 텍스트 찾기 및 바꾸기

[찾기/바꾸기] 대화 상자에서 하나 이상의 조건이 적용된 텍스트를 찾아 하나 이상의 다른 조건으로 바꿀 수 있습니다.

  1. 검색에 포함시킬 조건부 텍스트를 표시합니다.

    숨겨진 텍스트는 검색에서 제외됩니다.

  2. [편집] > [찾기/바꾸기]를 선택합니다.
  3. 대화 상자의 아래쪽에 [서식 찾기] 및 [서식 변경] 상자가 나타나지 않으면 [옵션 확장]을 클릭합니다.
  4. [서식 찾기] 상자를 클릭하여 [서식 찾기 설정] 대화 상자를 표시합니다. 조건에서 [모든 조건]을 선택하여 조건이 적용된 텍스트를 검색하거나, [무조건부]를 선택하여 조건이 적용되지 않은 텍스트를 검색하거나, 특정 조건 또는 검색할 조건을 선택합니다. [확인]을 클릭합니다.

    이 기능은 선택한 조건과 정확히 일치하는 텍스트를 찾습니다. 예를 들어, 조건 1과 조건 2를 모두 선택하면 조건 중 하나만 적용된 텍스트는 검색되지 않으며 이와 같은 두 가지 조건과 또 다른 조건이 적용된 텍스트도 검색되지 않습니다.

  5. [서식 변경] 상자를 클릭하여 [서식 변경 설정] 대화 상자를 표시합니다. 조건 또는 문자 스타일과 같은 다른 서식 옵션을 지정한 다음 [확인]을 클릭합니다.

    [서식 변경 설정] 대화 상자의 [조건] 섹션을 선택하면 [모든 조건]을 선택해도 발견된 조건부 텍스트가 변경되지 않습니다. 이 옵션은 문자 스타일과 같은 다른 서식을 적용하려는 경우 유용합니다. 발견된 텍스트에서 모든 조건을 제거하려면 [무조건부]를 선택합니다. 특정 조건을 선택하는 경우 발견된 텍스트에 적용된 조건을 바꿀지 아니면 여기에 추가할지 지정합니다.

  6. [찾기]를 클릭한 다음 [바꾸기], [바꾸기/찾기] 또는 [모두 변경] 단추를 사용하여 조건을 바꿉니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책