그래픽 가져오기

InCopy를 사용하여 기존 프레임으로 그래픽을 가져올 수 있습니다. 아티클 작성 시 그래픽을 선택할 수 있으므로 레이아웃보다 내용을 먼저 만든 경우에 특히 유용합니다.

기존 프레임으로만 그래픽을 가져올 수 있습니다. InDesign 사용자만 그래픽 프레임을 만들 수 있습니다. 독립형 InCopy 문서에서는 그래픽을 기본 텍스트 프레임에 삽입하여 인라인 그래픽으로 만들 수 있습니다.

InCopy는 Adobe® Illustrator® 8.0 이상을 사용하여 만든 그래픽 및 PDF, PSD, TIFF, GIF, JPEG, BMP 등의 비트맵 형식, EPS와 같은 벡터 형식을 비롯해 InDesign과 동일한 다양한 그래픽 파일 형식을 지원합니다. InDesign(INDD) 페이지도 이미지로 가져올 수 있습니다. 지원되는 다른 형식으로는 DCS, PICT, WMF, EMF, PCX, PNG 및 Scitex CT(.SCT) 등이 있습니다.

InCopy에서 그래픽 가져오기 시 주의 사항

InCopy로 그래픽을 가져오는 경우 다음 사항에 주의하십시오.

  • 관리 내용의 경우 그래픽을 가져오려면 먼저 프레임을 체크아웃해야 합니다.

  • 일단 그래픽을 가져온 뒤에는 프레임에서 이동, 비율 조정, 회전, 기울이기 등의 변형을 할 수 있고, 그래픽을 프레임에 맞출 수 있으며, 그래픽 모양을 제어할 수 있습니다. 또한 컨텍스트 메뉴에서 명령을 선택하여 나중에 XML을 사용할 수 있도록 선택한 프레임에 태그를 지정할 수 있습니다.

  • InDesign 사용자는 새 프레임을 만들 때 해당 프레임이 텍스트인지, 그래픽인지 또는 할당되지 않은 프레임인지 지정합니다. InCopy 사용자는 InCopy에서 이 프레임 유형을 변경할 수 없습니다. 따라서 그래픽을 텍스트 프레임으로 가져오려고 할 경우 큰 인라인 그래픽으로 나타날 수 있습니다.

  • InCopy에서는 그래픽을 선택하고 수정할 수 있지만 중첩된 프레임이나 인라인 프레임이 아닌 이상 프레임은 선택하거나 수정할 수 없습니다. InDesign 사용자만 그래픽 프레임을 수정할 수 있습니다.

  • 그래픽을 고정된 그래픽 프레임, 부동 그래픽 프레임 또는 인라인 그래픽 프레임으로 가져오거나, 붙이거나, 드래그할 수 있습니다. 프레임에 활성 삽입점이 있거나 인라인 그래픽 프레임인 경우에만 그래픽을 텍스트 프레임으로 가져올 수 있습니다.

  • 그래픽을 중첩된 프레임으로 가져오는 경우 그래픽은 포인터 아래 가장 깊은 레벨의 프레임으로 가져와집니다. 그래픽이 포함된 중첩된 프레임은 최상위 레벨 프레임과 달리 [배치 도구]를 사용하여 선택할 수 있습니다. 자세한 내용은 배치 도구 개요를 참조하십시오.

  • 투명도, 그림자 또는 페더 등의 효과가 InDesign의 프레임에 적용된 경우 InCopy에서 열리는 할당 파일이나 InDesign(.indd) 파일에는 표시되지만 InCopy에서 열리는 연결된(.icml) 파일에는 표시되지 않습니다.

InCopy 문서에서 그래픽 가져오기

  1. 다음 중 하나를 수행합니다.
    • 독립형 InCopy 문서에서 그래픽을 가져오려면 텍스트 프레임에 삽입점을 놓습니다.

    • 연결된 문서에서 그래픽을 가져오려면 그래픽 프레임이 체크아웃되었는지 확인합니다. 편집 아이콘 이 프레임의 왼쪽 위 모퉁이에 나타납니다.

  2. [파일] > [가져오기]를 선택하고 그래픽 파일을 선택합니다.
  3. 형식별 가져오기 옵션을 설정하려면 형식별 설정이 나타나도록 [가져오기 옵션 표시]를 선택한 다음 [열기]를 클릭합니다.

    참고:

    가져오기 옵션 표시 대화 상자를 사용하여 Illustrator 9.0 이상에서 만든 그래픽을 가져올 때 표시되는 옵션은 PDF 파일을 가져올 때 표시되는 옵션과 동일합니다. Illustrator 8.x 그래픽을 가져올 때 표시되는 옵션은 EPS 파일을 가져올 때 표시되는 옵션과 동일합니다..

  4. 다른 대화 상자가 나타나면 가져오기 옵션을 선택하고 [확인]을 클릭합니다.
  5. 프레임으로 가져오려면 프레임에서 불러온 그래픽 아이콘 을 클릭합니다. 여러 페이지로 된 PDF 문서에서 특정 페이지를 가져오려면 프레임에서 불러온 그래픽 아이콘을 클릭합니다.

    참고:

    실수로 기존 그래픽을 가져온 이미지로 바꾼 경우 Ctrl+Z(Windows) 또는 Command+Z(Mac OS)를 눌러 프레임에 원래 이미지를 반환하고 불러온 그래픽 아이콘을 표시합니다.

프레임으로 그래픽 드래그

  1. 다음 중 하나를 수행합니다.
    • 기존 그래픽 프레임에서 그래픽을 가져오려면 프레임이 체크아웃되었는지 확인한 다음, 파일 시스템에서 그래픽 파일 아이콘을 프레임으로 드래그합니다.

    • 활성 텍스트 삽입점에서 그래픽을 가져오려면 그래픽 파일 아이콘을 텍스트 프레임 내 임의의 위치로 드래그합니다. 이 방법은 레이아웃 보기에서만 사용할 수 있습니다.

프레임으로 그래픽 붙이기

  1. 그래픽 프레임이 체크아웃되었는지 확인합니다. 편집 아이콘 이 프레임의 왼쪽 위 모퉁이에 나타납니다.
  2. 그래픽을 오리거나 복사합니다.
  3. 그래픽 프레임에서 [손 도구]를 누른 상태로 마우스 오른쪽 단추를 클릭하거나(Windows) Control 키를 누른 상태로 클릭한 다음(Mac OS) [안쪽에 붙이기]를 선택합니다.

인라인 그래픽 만들기

  1. 텍스트 프레임이 체크아웃되었는지 확인합니다. 편집 아이콘 이 프레임의 왼쪽 위 모퉁이에 나타납니다.
  2. 다음 중 하나를 수행합니다.
    • 기존 인라인 그래픽 프레임에서 그래픽을 가져오려면 [가져오기] 또는 [오리기] 명령을 사용하여 그래픽을 선택합니다. 프레임에서 불러온 그래픽 아이콘을 클릭합니다.

    • 활성 텍스트 삽입점에서 그래픽을 가져오려면 그래픽 파일 아이콘을 텍스트 프레임 내 임의의 위치로 드래그하거나 [가져오기] 명령을 사용하여 그래픽을 가져옵니다.

그래픽 가져오기 옵션

그래픽 가져오기 옵션은 가져오는 이미지 유형에 따라 달라집니다. 가져오기 옵션을 표시하려면 [가져오기] 대화 상자에서 [가져오기 옵션 표시]를 선택합니다.

EPS(Encapsulated PostScript) 가져오기 옵션

EPS 그래픽이나 Illustrator 8.0 이전 버전으로 저장된 파일을 가져올 때 [가져오기] 대화 상자에서 [가져오기 옵션 표시]를 선택하면 다음 옵션이 포함된 대화 상자가 표시됩니다.

포함된 OPI 이미지 링크 읽기

이 옵션을 선택하면 InCopy에서는 그래픽에 포함되거나 중첩된 이미지에 대한 OPI 주석에서 링크를 읽습니다.

프록시 기반 작업 과정을 사용하는 경우 서비스 공급업체에서 OPI 소프트웨어를 사용하여 이미지를 대체하도록 하려면 이 옵션을 선택 해제합니다. 이 옵션을 선택 해제하면 InDesign에서 OPI 링크를 유지하지만 읽지는 않습니다. 대신, 인쇄하거나 내보낼 때 프록시와 링크가 출력 파일에 전달됩니다.

프록시 기반 작업 과정을 사용하는 경우 최종 파일을 출력할 때 서비스 공급업체 대신 InDesign에서 이미지를 바꾸도록 하려면 이 옵션을 선택합니다. 이 옵션을 선택하면 [링크] 패널에 OPI 링크가 표시됩니다.

프록시 기반 작업 과정에 포함되지 않은 OPI 주석이 들어 있는 EPS 파일을 가져올 때도 이 옵션을 선택합니다. 예를 들어, 생략된 TIFF 또는 비트맵 이미지에 대한 OPI 주석이 들어 있는 ESP 파일을 가져오는 경우 이 옵션을 선택하면 파일을 출력할 때 InDesign에서 TIFF 정보에 액세스할 수 있습니다.

Photoshop 클리핑 패스 적용

이 옵션의 선택 여부와 관계없이 가져온 EPS 파일에는 InDesign의 클리핑 패스가 포함됩니다. 그러나 이 옵션을 선택 해제하면 테두리 상자 크기가 서로 다르게 됩니다.

프록시 생성

이 옵션을 선택하면 파일을 화면에 표시할 때 이미지의 저해상도 비트맵 버전이 만들어집니다. 다음 설정은 프록시 생성 방식을 조절합니다.

TIFF 또는 PICT 미리 보기 사용

EPS 이미지에 미리 보기가 포함된 경우가 있습니다. 이 옵션을 선택하면 기존 미리 보기의 프록시 이미지가 생성됩니다. 미리 보기가 없으면 EPS 이미지가 오프스크린 비트맵으로 래스터화되여 프록시 이미지가 생성됩니다.

PostScript 래스터화

포함된 미리 보기를 무시하려면 이 옵션을 선택합니다. 이 옵션을 사용하면 일반적으로 속도가 느려지지만 최고 품질의 결과를 얻을 수 있습니다.

참고:

한 문서에 두 개 이상의 단일 파일을 가져오면 모든 인스턴스에서 가져온 파일의 첫 번째 인스턴스의 프록시 설정을 공유합니다.

비트맵 가져오기 옵션

문서에 색상 관리 도구를 사용할 경우 가져온 각 그래픽에 색상 관리 옵션을 적용할 수 있습니다. Photoshop에서 만든 이미지와 함께 저장된 클리핑 패스나 알파 채널을 가져올 수도 있습니다. 이렇게 하면 이미지를 직접 선택하고, 그래픽 프레임을 그대로 유지하면서 이미지의 패스를 수정할 수 있습니다.

참고:

Adobe InCopy에는 색상 관리 옵션이 없지만 InCopy에 가져온 이미지를 InDesign으로 전송할 때 이러한 가져오기 옵션이 관계가 있습니다.

PSD, TIFF, GIF, JPEG 또는 BMP 파일을 가져올 때 [가져오기] 대화 상자에서 [가져오기 옵션 표시]를 선택하면 다음 옵션이 포함된 대화 상자가 표시됩니다.

Photoshop 클리핑 패스 적용

이미지가 클리핑 패스와 함께 저장되지 않았거나 해당 파일 형식이 클리핑 패스를 지원하지 않는 경우에는 이 옵션을 사용할 수 없습니다. 비트맵 이미지에 클리핑 패스가 없으면 InDesign에서 클리핑 패스를 만들 수 있습니다.

알파 채널

Photoshop에서 알파 채널로 저장된 이미지 영역을 가져오려면 알파 채널을 선택합니다. InCopy에서는 알파 채널을 사용하여 이미지에 투명 마스크를 만듭니다. 알파 채널이 하나 이상 들어 있는 이미지에만 이 옵션을 사용할 수 있습니다.

[색상] 탭을 클릭하면 다음과 같은 옵션이 표시됩니다.

df_03
Image imported without clipping path (left) and with clipping path (right)

프로필

[문서 기본값 사용]을 선택한 경우에는 이 옵션을 변경하지 않고 그대로 둡니다. 그렇지 않은 경우 그래픽을 만드는 데 사용된 장치 또는 소프트웨어의 색상 영역과 일치하는 색상 소스 프로필을 선택합니다. 이 프로필을 사용하면 InDesign에서 색상을 출력 장치의 색상 영역으로 올바르게 변환할 수 있습니다.

렌더링 의도

그래픽의 색상 범위를 출력 장치의 색상 범위에 맞게 조정하기 위한 방법을 선택합니다. 일반적으로 사진의 색상을 정확하게 나타내는 [가시 범위(이미지)]를 선택합니다. [채도(그래픽)], [상대 색도계] 및 [절대 색도계] 옵션은 단색 영역에 적합하며 사진은 제대로 재현하지 못합니다. 비트맵, 회색 음영 및 색인 색상 모드 이미지에는 [렌더링 의도] 옵션을 사용할 수 없습니다.

Portable Network Graphics(.png) 가져오기 옵션

PNG 이미지를 가져올 때 [가져오기] 대화 상자에서 [가져오기 옵션 표시]를 선택하면 세 가지 가져오기 설정 섹션이 있는 대화 상자가 표시됩니다. 두 개의 섹션에는 다른 비트맵 이미지 형식에 사용할 수 있는 것과 동일한 옵션이 들어 있습니다. 세 번째 섹션인 [PNG 설정]에는 다음 설정이 들어 있습니다.

투명도 정보 사용

PNG 그래픽에 투명도가 포함되어 있으면 이 옵션이 기본적으로 활성화됩니다. 가져온 PNG 파일에 투명도가 포함되어 있으면 배경이 투명한 부분에서만 그래픽이 상호 작용합니다.

흰색 배경

파일에 정의된 배경색이 PNG 그래픽에 포함되어 있지 않으면 이 옵션이 기본적으로 선택됩니다. 그러나 이 옵션은 [투명도 정보 사용]이 활성화된 경우에만 사용할 수 있습니다. 이 옵션을 선택하면 투명도 정보를 적용할 때 흰색이 배경색으로 사용됩니다.

파일에 정의된 배경색

PNG 그래픽을 흰색 이외의 배경색으로 저장한 경우 [투명도 정보 사용]을 선택하면 이 옵션이 기본적으로 선택됩니다. 기본 배경색을 사용하지 않으려면 [흰색 배경]을 클릭하여 흰색 배경으로 그래픽을 가져오거나, [투명도 정보 사용]을 선택 해제하여 투명도(현재 투명한 그래픽 영역 표시)를 사용하지 않고 그래픽을 가져옵니다. 일부 이미지 편집 프로그램에서는 PNG 그래픽에 흰색이 아닌 배경색을 지정할 수 없습니다.

감마 교정 적용

PNG 그래픽을 가져올 때 그래픽의 감마(중간 색조) 값을 조정하려면 이 옵션을 선택합니다. 이 옵션을 사용하면 그래픽을 인쇄하거나 표시하는 데 사용할 장치(예: 저해상도 프린터 또는 PostScript가 아닌 프린터나 컴퓨터 모니터)의 감마에 이미지 감마를 일치시킬 수 있습니다. 감마 교정을 적용하지 않고 이미지를 가져오려면 이 옵션을 선택 해제합니다. PNG 그래픽이 감마 값과 함께 저장된 경우 기본적으로 이 옵션이 선택됩니다.

감마 값

이 옵션은 [감마 교정 적용]을 선택한 경우에만 사용할 수 있으며, 그래픽과 함께 저장된 감마 값을 표시하려는 경우에 선택합니다. 값을 변경하려면 0.01에서 3.0 사이의 양수를 입력합니다.

PNG 파일을 가져올 때 [이미지 가져오기 옵션] 대화 상자의 설정은 항상 기본 설정이나 마지막으로 사용한 설정이 아니라 현재 선택한 파일을 기준으로 합니다.

Acrobat(.pdf) 및 Illustrator(.ai) 가져오기 옵션

가져온 PDF의 레이아웃, 그래픽 및 입력 체계가 유지됩니다. 가져온 PDF 페이지는 가져온 다른 그래픽과 마찬가지로 InCopy에서 편집할 수 없습니다. 레이어가 사용된 PDF의 레이어 가시성을 조정할 수 있으며 여러 페이지로 된 PDF의 페이지를 둘 이상 가져올 수도 있습니다.

암호를 사용하여 저장된 PDF를 가져오는 경우 필요한 암호를 입력하라는 메시지가 표시됩니다. 저장할 때 편집 또는 인쇄 금지와 같은 사용 제한이 적용되었지만 암호는 설정되지 않은 PDF 파일은 가져올 수 있습니다.

PDF나 Illustrator 9.0 이상 버전으로 저장된 파일을 가져올 때 [가져오기] 대화 상자에서 [가져오기 옵션 표시]를 선택하면 다음 옵션이 포함된 대화 상자가 표시됩니다.

미리 보기 표시

PDF를 가져오기 전에 PDF의 페이지를 미리봅니다. 여러 페이지가 들어 있는 PDF에서 한 페이지를 가져오려면 미리 보기 이미지 아래에서 화살표를 클릭하거나 페이지 번호를 입력하여 특정 페이지를 미리봅니다.

페이지

미리 보기에 표시된 페이지, 모든 페이지 또는 특정 범위의 페이지 등의 가져올 페이지를 지정합니다. Illustrator 파일의 경우 가져올 대지를 지정할 수 있습니다.

참고:

여러 페이지를 지정하는 경우 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 여러 페이지로 된 파일의 모든 페이지를 동시에 가져와서 서로 겹칩니다.

자르기

PDF 페이지에서 가져올 영역을 지정합니다.

테두리 상자

PDF 페이지의 테두리 상자를 가져오거나 페이지 표시를 포함하여 페이지의 개체를 둘러싸는 최소 영역을 가져옵니다. [테두리 상자(표시된 레이어만)] 옵션은 PDF 파일의 표시된 레이어에만 테두리 상자를 사용합니다. [테두리 상자(모든 레이어)] 옵션은 레이어가 숨겨져 있더라도 PDF의 전체 레이어 영역에 테두리 상자를 배치합니다.

아트

PDF에서 작성자가 가져오기 가능한 아트워크(예: 클립 아트)로 만들었으며 사각형으로 정의된 영역만 가져옵니다.

자르기

PDF에서 Adobe Acrobat으로 표시하거나 인쇄할 수 있는 영역만 가져옵니다.

재단

재단 표시가 있는 경우 최종적으로 만들어진 페이지가 제작 과정에서 실제로 잘리게 될 위치를 식별합니다.

도련

도련 영역이 있는 경우 모든 페이지 내용이 클리핑될 위치를 나타내는 영역만 가져옵니다. 이 정보는 제작 환경에서 페이지를 출력할 때 유용합니다. 인쇄된 페이지에는 도련 영역 밖에 있는 페이지 표시가 포함될 수 있습니다.

미디어

페이지 표시를 포함하여 원래 PDF 문서의 실제 용지 크기(예: A4 용지 크기)를 나타내는 영역을 가져옵니다.

df_06
Options for cropping placed PDFs

A. Media B. Trim C. Bleed D. Content E. Crop F. Art 

투명한 배경

PDF 페이지의 배경에 포함된 텍스트나 그래픽을 InCopy 레이아웃에 표시하려면 이 옵션을 선택합니다. 불투명한 흰색 배경이 있는 PDF 페이지를 가져오려면 이 옵션을 선택 해제합니다.

참고:

PDF 그래픽이 들어 있는 프레임의 배경을 투명하게 만든 경우 나중에 프레임에 칠을 추가하여 배경을 불투명하게 만들 수 있습니다.

InDesign(.indd) 가져오기 옵션

InDesign에서는 가져온 INDD 파일의 레이아웃, 그래픽 및 입력 체계를 유지합니다. 그러나 파일은 개체로 처리되며 파일을 편집할 수 없습니다. 단, 레이어의 가시성을 조정하고 여러 페이지로 된 INDD 파일에서 가져올 페이지를 선택할 수는 있습니다.

InDesign 파일을 가져올 때 [가져오기] 대화 상자에서 [가져오기 옵션 표시]를 선택하면 다음 옵션이 포함된 대화 상자가 표시됩니다.

미리 보기 표시

페이지를 가져오기 전에 미리봅니다. 페이지 번호를 입력하거나 화살표를 클릭하여 여러 페이지로 된 문서의 페이지를 미리볼 수 있습니다.

페이지

미리 보기에 표시된 페이지, 모든 페이지 또는 특정 범위의 페이지 등의 가져올 페이지를 지정합니다.

자르기

페이지에서 가져올 영역, 페이지 자체 또는 대지의 도련이나 슬러그 영역을 지정합니다.

프레임에 그래픽 맞추기

그래픽을 프레임에 가져오거나 붙이면 기본적으로 프레임의 왼쪽 위 모퉁이에 그래픽이 나타납니다. 프레임과 내용의 크기가 서로 다른 경우 [맞춤] 명령을 사용하여 프레임과 내용의 크기를 맞출 수 있습니다.

  1. [배치 도구] 를 사용하여 그래픽을 선택합니다.
  2. [개체] > [맞춤]을 선택하고 다음 옵션 중 하나를 선택합니다.

    프레임에 내용 맞추기

    프레임에 맞도록 내용의 크기를 조정합니다. 내용의 가로 세로 비율이 변경될 수 있습니다. 프레임은 변경되지 않지만 내용과 프레임의 비율이 서로 다른 경우 내용이 늘어나 보일 수도 있습니다.

    내용 가운데 배치

    내용을 프레임의 가운데에 배치합니다. 프레임과 내용의 가로 세로 비율이 유지됩니다.

    비율에 맞게 내용 맞추기

    내용의 가로 세로 비율을 유지한 채 프레임에 맞도록 내용의 크기를 조정합니다. 프레임 치수는 변경되지 않습니다. 내용과 프레임의 가로 세로 비율이 서로 다른 경우 빈 공간이 생길 수도 있습니다.

    비율에 맞게 프레임 채우기

    내용의 가로 세로 비율을 유지한 채 프레임에 완벽하게 맞도록 내용의 크기를 조정합니다. 프레임 치수는 변경되지 않습니다.

    참고:

    [맞춤] 명령을 사용하면 내용의 바깥쪽 가장자리가 프레임 획의 가운데에 맞춰집니다. 프레임의 획이 굵은 경우 내용의 바깥쪽 가장자리가 선에 가릴 수 있습니다. 프레임의 획 정렬을 프레임 가장자리의 가운데, 안쪽 또는 바깥쪽으로 조정할 수 있습니다.

문서에 가져온 모든 파일은 [링크] 패널에 표시됩니다. 여기에는 로컬 디스크의 파일과 서버에서 관리되는 에셋이 모두 포함됩니다. 그러나 Internet Explorer를 통해 웹 사이트에서 복사하여 붙인 파일은 이 패널에 표시되지 않습니다.

InCopy에서 [링크] 패널에는 연결된 스토리도 표시됩니다. [링크] 패널에서 연결된 스토리를 선택하면 [링크 정보] 섹션에 메모 수, 관리 상태, 추적된 변경 내용 상태 등의 정보가 표시됩니다.

df_GraphicsLinks1
Links panel

A. Category columns B. Show/Hide Link Information C. One or more instances modified icon D. Modified icon E. Missing-link icon F. Embedded-link icon 

동일한 그래픽이 문서에 여러 번 나타나는 경우 링크는 [링크] 패널에 표시되는 삼각형 아래에 결합됩니다. 연결된 EPS 그래픽 또는 InCopy 문서에 링크가 포함된 경우에도 링크는 표시되는 삼각형 아래에 결합됩니다.

연결된 파일은 [링크] 패널에 다음과 같이 표시될 수 있습니다.

최신

최신 파일의 경우 [상태] 열이 비어 있습니다.

수정됨

이 아이콘은 디스크의 파일 버전이 문서의 버전보다 최신임을 나타냅니다. 예를 들어, Photoshop 그래픽을 InCopy로 가져온 후에 직접 또는 다른 사용자가 Photoshop에서 원본 그래픽을 편집하고 저장한 경우 이 아이콘이 나타납니다.

그래픽이 수정되고 하나 이상의 인스턴스가 업데이트되었지만 나머지 인스턴스는 업데이트되지 않은 경우 [수정됨] 아이콘이 약간 다르게 나타날 수 있습니다.

누락

해당 그래픽은 문서로 가져올 때의 위치에는 더 이상 없지만 다른 위치에는 있을 수 있습니다. 다른 사용자가 원본 파일을 삭제하거나 원본 파일을 가져온 후 다른 폴더나 서버로 이동한 경우 링크가 누락될 수 있습니다. 이 경우 원본 파일을 찾을 때까지는 누락된 파일이 최신 파일인지 여부를 알 수 없습니다. 이 아이콘이 표시되어 있을 때 문서를 인쇄하거나 내보내면 파일이 최상의 해상도로 인쇄되거나 내보내지지 않을 수 있습니다.

포함됨

링크된 파일의 내용을 포함하면 해당 링크에 대한 관리 작업이 중지됩니다. 선택한 링크가 현재 “현재 위치에서 편집” 중이면 이 옵션은 활성화되지 않습니다. 파일을 포함 취소하면 해당 링크에 대한 관리 작업이 복원됩니다.

연결된 개체가 특정 문서 페이지에 나타나지 않으면 대지(PB), 마스터 페이지(MP), 넘치는 텍스트(OV) 및 숨겨진 텍스트(HT) 코드를 통해 개체 표시 위치를 확인할 수 있습니다.

[링크] 패널 사용에 대한 비디오 자습서는 www.adobe.com/go/lrvid4027_id를 참조하십시오.

InDesign Secrets는 링크 패널을 사용하여 시간 절약에서 [링크] 패널 팁 및 기술에 대한 비디오 캐스트를 제공합니다.

  • [링크] 패널을 표시하려면 [창] > [링크]를 선택합니다. 연결된 각 파일과 자동으로 포함된 파일은 이름으로 식별됩니다.
  • 연결된 그래픽을 선택하고 보려면 [링크] 패널에서 링크를 선택한 다음 [링크로 이동] 단추 를 클릭하거나 [페이지] 열에서 링크의 페이지 번호를 클릭하거나 [링크] 패널 메뉴에서 [링크로 이동]을 선택합니다. 그러면 InCopy에서 선택한 그래픽을 화면 가운데에 표시합니다. 숨겨진 개체를 보려면 레이어(또는 고정된 개체의 경우 조건)를 확인합니다.
  • 중첩 링크를 확장하거나 축소하려면 링크 왼쪽에 있는 삼각형 아이콘을 클릭합니다. 동일한 그래픽이 문서에 여러 번 나타나거나 연결된 EPS 그래픽 또는 InCopy 문서에 링크가 포함된 경우 링크가 중첩될 수 있습니다.
  • 패널의 링크를 정렬하려면 [링크] 패널 위쪽에 있는 범주 제목을 클릭하여 해당 범주를 기준으로 정렬합니다. 해당 범주를 다시 클릭하면 순서가 반전됩니다. 예를 들어, [페이지] 범주를 클릭하면 링크가 첫 번째 페이지에서 마지막 페이지 순으로 나타납니다. [페이지]를 다시 클릭하면 링크가 마지막 페이지에서 첫 번째 페이지 순으로 정렬됩니다. [패널 옵션]을 사용하여 [링크] 패널에 열을 추가할 수 있습니다.

[링크] 패널에 추가 범주(예: [만든 날짜] 및 [레이어])를 표시하여 그래픽에 대한 자세한 정보를 나타낼 수 있습니다. 범주 각각에 대해 정보를 [링크] 패널의 열로 나타내고 [링크] 패널 아래쪽에 있는 [링크 정보] 섹션에 나타낼지 여부를 결정할 수 있습니다.

  1. [링크] 패널 메뉴에서 [패널 옵션]을 선택합니다.
  2. [열 표시] 아래의 확인란을 선택하여 [링크] 패널에 열을 추가합니다.

    폴더 0은 연결된 파일을 포함하는 폴더이며, 폴더 1은 폴더 0 등을 포함하는 폴더입니다.

  3. [링크 정보에 표시] 아래의 확인란을 선택하여 [링크] 패널 아래쪽에 있는 [링크 정보] 섹션에 정보를 표시합니다.
  4. [확인]을 클릭합니다.

열을 선택하고 다른 위치로 드래그하여 열의 순서를 바꿀 수 있습니다. 열 폭을 변경하려면 열 경계를 드래그하고, 해당 범주를 기준으로 링크를 오름차순 정렬하려면 범주 제목을 클릭하십시오. 범주 제목을 다시 클릭하면 내림차순으로 정렬됩니다.

  1. [링크] 패널 메뉴에서 [패널 옵션]을 선택합니다.
  2. [행 크기]에 대해 [행 높이 줄임], [표준 행 높이] 또는 [행 높이 늘림]을 선택합니다.
  3. [축소판]에 대해 그래픽의 축소판 표시를 [이름] 열 및 [링크] 패널 아래쪽에 있는 [링크 정보] 섹션에 나타낼지 여부를 결정합니다.
  4. [확인]을 클릭합니다.

[링크] 패널의 [링크 정보] 섹션에는 선택한 연결된 파일에 대한 정보가 나열됩니다.

참고:

[링크] 패널의 [링크 정보] 섹션에 표시되는 정보를 변경하려면 [링크] 패널 메뉴에서 [패널 옵션]을 선택하고 [링크 정보에 표시] 열의 확인란을 선택하십시오.

  1. 링크를 두 번 클릭하거나 링크를 선택하고 패널 왼쪽에 있는 삼각형 모양의 [링크 정보 표시/숨기기] 아이콘을 클릭합니다.

연결되었거나 포함된 파일에 메타데이터가 들어 있으면 [연결] 패널을 사용하여 메타데이터를 볼 수 있습니다. 연결된 파일과 관련이 있는 메타데이터를 편집하거나 바꿀 수 없습니다.

  1. [링크] 패널에서 파일을 선택하고 패널 메뉴에서 [유틸리티] > [XMP 파일 정보]를 선택합니다.

[링크] 패널을 사용하여 링크의 상태를 확인하거나 파일을 업데이트된 파일 또는 대체 파일로 바꿀 수 있습니다.

[파일 처리] 환경 설정에서 [다시 연결할 때 크기 유지]를 선택한 경우 파일에 대한 링크를 업데이트하거나 재설정(다시 링크)할 때 InCopy에서 수행된 모든 변형이 유지됩니다. 예를 들어, 사각형 그래픽을 가져오고 30° 회전한 다음 이 그래픽을 회전하지 않은 그래픽에 다시 연결하면 InCopy에서는 바뀌는 그래픽의 레이아웃에 맞게 그래픽을 30° 회전합니다.

참고:

가져온 EPS 파일에 OPI 링크가 포함될 수 있으며 이러한 링크는 [링크] 패널에 나타납니다. EPS 파일을 만든 사람이 원래 의도한 파일 이외의 파일에 OPI 링크를 다시 링크하지 마십시오. 이렇게 하면 글꼴 다운로드와 색상 분판에 문제가 발생할 수 있습니다.

다시 링크된 그래픽의 크기 조정 방법 선택

하나의 그래픽을 다른 원본 파일로 바꾸기 위해 다시 연결할 때 바뀌는 파일의 이미지 크기를 유지하거나 들어오는 파일을 실제 크기로 표시할 수 있습니다.

  1. [편집] > [환경 설정] > [파일 처리](Windows)를 선택하거나 [InCopy] > [환경 설정] > [파일 처리](Mac OS)를 선택합니다.

  2. 이미지를 바뀌는 이미지와 동일한 크기로 나타내려면 [다시 연결할 때 이미지 크기 유지]를 선택합니다. 이 옵션의 선택을 해제하면 다시 연결된 이미지가 실제 크기로 나타납니다.

InDesign은 먼저 폴더에서 현재 세션에서는 다른 파일이 다시 연결된 누락된 링크를 찾습니다. 다음에는, 문서가 있는 동일한 폴더에서 링크를 찾습니다. 그래도 찾을 수 없으면 문서의 상위 폴더를 찾습니다.

수정된 링크는 “최신” 링크라고도 합니다.

  1. [링크] 패널에서 다음 중 하나를 수행합니다.
    • 특정 링크를 업데이트하려면 수정된 링크 아이콘 으로 표시된 링크를 하나 이상 선택합니다. 그런 다음 [링크 업데이트] 단추 를 클릭하거나 [링크] 패널 메뉴에서 [링크 업데이트]를 선택합니다.

    • 수정된 링크를 모두 업데이트하려면 [링크] 패널 메뉴에서 [모든 링크 업데이트]를 선택하거나 수정된 링크를 선택하고 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 [링크 업데이트] 단추를 클릭합니다.

    • 문서에 여러 번 나타나는 그래픽에 대한 링크 하나만 업데이트하려면 하위 링크만 선택하고 [링크 업데이트]를 선택합니다. “상위” 링크를 선택하면 수정된 그래픽에 대한 모든 링크를 업데이트할 수 있습니다.

  1. [링크] 패널에서 링크를 선택하고 [다시 연결] 단추 를 클릭하거나 [링크] 패널 메뉴에서 [다시 연결]을 선택합니다. 여러 인스턴스의 “상위” 링크를 선택한 경우 [링크] 패널 메뉴에서 [<파일 이름>의 모든 인스턴스 다시 연결]을 선택합니다.

    스토리가 체크아웃되지 않은 경우 관리 스토리에서는 다시 연결을 사용할 수 없습니다.

  2. InCopy가 폴더에서 누락된 연결 파일과 이름이 같은 파일을 검색하도록 하려면, 화면의 대화 상자에서 [이 폴더에서 누락된 링크 검색]을 선택합니다. 이 옵션을 선택하지 않으면 선택한 이미지만 다시 연결됩니다.
  3. 새 원본 파일을 가져오는 방법을 조정하려면 [가져오기 옵션 표시]를 선택합니다.
  4. 새 원본 파일을 찾아 두 번 클릭합니다.
  5. [가져오기 옵션 표시] 옵션을 클릭한 경우 가져오기 옵션을 선택합니다. 자세한 내용은 그래픽 가져오기 옵션을 참조하십시오.
  1. 누락된 링크를 복원하려면 [링크] 패널에서 누락된 링크 아이콘 으로 표시된 링크를 선택하고 [다시 연결] 단추 를 클릭합니다.
  2. 나타나는 대화 상자에서 [이 폴더에서 누락된 링크 검색]을 선택하여 지정한 폴더에 나타나는 누락된 파일을 다시 연결합니다. 파일을 찾아 두 번 클릭합니다.

기본적으로 InCopy는 사용자가 문서를 열 때 누락된 링크가 있는지 확인하여 문제를 해결하려고 합니다. 두 가지 환경 설정 옵션에 따라 InCopy는 사용자가 문서를 열 때 자동으로 누락된 링크가 있는지 확인하고 누락된 링크를 찾습니다.

문서를 열기 전에 링크 확인

이 옵션이 꺼져 있으면 InCopy는 바로 문서를 엽니다. 따라서 최신, 누락 또는 수정됨 상태로 확인되기 전까지 링크는 보류 상태로 유지됩니다. 이 옵션이 켜져 있으면 InCopy는 수정 또는 누락된 링크가 있는지 확인합니다.

문서를 열기 전에 누락된 링크 찾기

이 옵션이 꺼져 있으면 InCopy는 누락된 링크 문제를 해결하려고 하지 않습니다. 링크로 인해 서버 성능이 저하되거나 예기치 않은 연결이 발생한 경우 이 옵션을 끌 수 있습니다. 이 옵션은 [문서를 열기 전에 링크 확인]이 꺼진 경우 흐리게 표시됩니다.

누락된 링크 검색

[누락된 링크 검색] 명령을 사용하여 문서에서 누락된 링크를 검색하고 문제를 해결할 수 있습니다. 이 명령은 문서를 열 때 누락된 링크가 있는지 확인하는 환경 설정 옵션을 끈 상태에서 누락된 링크가 발견된 경우 유용합니다. 문서를 연 후 이미지가 저장된 서버를 마운트하는 경우에도 유용합니다.

  • 링크 설정을 변경하려면 [환경 설정] 대화 상자의 [파일 처리] 섹션을 열고 [문서를 열기 전에 링크 확인] 및 [문서를 열기 전에 누락된 링크 찾기]를 선택할지 여부를 결정합니다.
  • InCopy에서 누락된 링크 문제를 해결하도록 하려면 [링크] 패널 메뉴에서 [유틸리티] > [누락된 링크 검색]을 선택합니다.

    이 명령은 문서에 누락된 링크가 없을 경우 흐리게 표시됩니다.

  1. [환경 설정] 대화 상자에서 [파일 처리]를 선택합니다.
  2. [기본 다시 연결 폴더] 메뉴에서 다음 옵션 중 하나를 선택한 다음 [확인]을 클릭합니다.

    최신 다시 연결 폴더

    이 옵션은 InCopy CS3 동작을 다시 연결하고 일치시킬 때 선택한 폴더 중 가장 최근에 사용된 폴더를 표시합니다.

    원래 링크 폴더

    이 옵션은 InCopy CS2 및 이전 버전의 동작과 일치하는 연결된 파일의 원래 위치를 표시합니다.

[링크 복사] 명령을 사용하여 그래픽 파일을 다른 폴더에 복사하고 링크를 복사된 파일로 리디렉션할 수 있습니다. 이 명령은 파일을 다른 드라이브로 이동(예: 파일을 DVD에서 하드 드라이브로 이동)할 때 특히 유용합니다.

  1. 복사할 파일에 대한 링크를 선택하고 [링크] 패널 메뉴에서 [유틸리티] > [링크 복사]를 선택합니다.
  2. 연결된 파일을 복사할 폴더를 지정하고 [선택]을 클릭합니다.

[폴더로 다시 연결] 명령을 사용하면 최신 링크와 이름이 같은 파일이 포함된 폴더를 가리킬 수 있습니다. 예를 들어, 현재 링크가 저해상도 이미지를 가리키는 경우 고해상도 이미지가 포함된 다른 폴더를 지정할 수 있습니다. 링크를 .jpg에서 .tiff 등으로 변경할 수 있도록 다른 파일 확장명을 지정할 수도 있습니다.

[폴더로 다시 연결] 명령은 스토리가 체크아웃되지 않은 경우 관리 InCopy 스토리에서 흐리게 표시됩니다.

  1. [링크] 패널에서 링크를 하나 이상 선택합니다.
  2. [링크] 패널 메뉴에서 [폴더로 다시 연결]을 선택합니다.
  3. 새 폴더의 위치를 지정합니다.
  4. 다른 확장명을 사용하려면 [같은 파일 이름의 다음 확장명 찾기]를 선택하고 새 확장명(예: AI, TIFF 또는 PSD)을 지정합니다.
  5. [선택]을 클릭합니다.

[파일 확장자 다시 연결] 명령을 사용하여 파일 확장자를 기준으로 이미지를 바꿀 수 있습니다. 예를 들어 문서에 여러 JPEG 이미지가 있는 경우 이를 PSD 파일로 바꿀 수 있습니다. 확장자가 다른 파일은 바뀌고 있는 링크 파일과 같은 폴더에 있어야 합니다.

  1. 파일 확장자가 다른 파일은 원래 파일과 같은 폴더에 표시됩니다.
  2. [링크] 패널에서 링크를 하나 이상 선택합니다.
  3. [링크] 패널 메뉴에서 [파일 확장자로 다시 연결]을 선택합니다.
  4. 파일 확장자를 지정하여 선택한 파일을 바꾸고 [다시 연결]을 클릭합니다.

가져오기 명령을 사용하여 가져온 파일 바꾸기

  1. 다음 중 하나를 수행합니다.
    • 가져온 그래픽과 같은 그래픽 프레임의 내용을 바꾸려면 [선택 도구] 를 사용하여 프레임을 선택합니다.

      가져온 그래픽과 같은 그래픽 프레임의 내용을 바꾸려면 [위치] 도구를 사용하여 이미지를 선택합니다.

    • 텍스트 프레임의 내용을 바꾸려면 [문자 도구]를 사용하여 텍스트 프레임의 삽입점을 클릭하고 [편집] > [모두 선택]을 선택합니다.

  2. [파일] > [가져오기]를 선택합니다.
  3. 새 파일을 찾아 선택합니다.
  4. [선택한 항목 바꾸기]가 선택되어 있는지 확인하고 [열기]를 클릭합니다.
  5. [열기]를 클릭합니다.

연결된 이미지의 전체 경로 또는 플랫폼 스타일 경로를 복사할 수 있습니다. 이미지 전체 경로 복사는 팀원들에게 아트 위치를 알릴 때 유용합니다. 예를 들어, 전체 경로를 복사하여 전자 우편 메시지에 붙일 수 있습니다. 플랫폼 경로 복사는 데이터 병합 시 스크립팅을 수행하거나 이미지 필드를 지정할 때 유용합니다.

  1. [링크] 패널에서 링크를 선택합니다.
  2. [링크] 패널 메뉴에서 [정보 복사] > [전체 경로 복사] 또는 [플랫폼 스타일 경로 복사]를 선택합니다.
  3. 경로를 붙입니다.

원본 아트워크 편집

[원본 편집] 명령을 사용하면 그래픽을 만든 응용 프로그램에서 대부분의 그래픽을 열 수 있으므로 필요한 경우 수정할 수 있습니다. 원본 파일을 저장하면 원본 파일을 연결한 문서가 새 버전으로 업데이트됩니다.

참고:

InDesign에서 그래픽 자체가 아니라 관리되는 그래픽 프레임(InCopy로 내보낸 그래픽 프레임)을 체크아웃하고 선택한 경우에는 InCopy에서 그래픽이 열립니다.

기본 응용 프로그램을 사용하여 원본 아트워크 편집

기본적으로 InCopy는 운영 체제를 기반으로 원본을 열 때 사용할 응용 프로그램을 결정합니다.

  1. 페이지나 [링크] 패널에서 이미지를 하나 이상 선택합니다.
  2. 다음 중 원하는 작업을 수행합니다.
    • [링크] 패널에서 [원본 편집] 단추 를 클릭합니다.

    • [편집] > [원본 편집]을 선택합니다.

  3. 그래픽을 원래 응용 프로그램에서 변경한 다음 파일을 저장합니다.

서로 다른 응용 프로그램을 사용하여 원본 아트워크 편집

  1. 이미지를 선택합니다.
  2. [편집] > [편집에 사용할 응용 프로그램]을 선택한 다음 파일을 열 때 사용할 응용 프로그램을 지정합니다. 응용 프로그램이 나타나지 않으면 [기타]를 선택하고 응용 프로그램을 찾습니다.

가져온 이미지의 레이어 가시성 제어

Photoshop PSD 파일, 레이어가 사용된 PDF 파일 및 INDD 파일을 가져올 때 상위 레벨 레이어의 가시성을 조정할 수 있습니다. InCopy에서 레이어 가시성을 조정하여 컨텍스트에 따라 그림이 달라지게 할 수 있습니다. 예를 들어, 다국어 발행물의 경우 하나의 그림을 만들고 여기에 텍스트 레이어를 언어별로 하나씩 포함할 수 있습니다.

레이어 가시성은 파일을 가져올 때 조정하거나 나중에 [개체 레이어 옵션] 대화 상자를 사용하여 조정할 수 있습니다. 또한 Photoshop 파일에 레이어 구성 요소가 들어 있으면 원하는 구성 요소를 표시할 수 있습니다.

레이어 가시성 설정

  1. 다음 중 하나를 수행합니다.
    • 프레임을 먼저 만들지 않고 그래픽을 가져오려면 문서에 선택된 항목이 없는지 확인합니다.

    • 그래픽을 기존 프레임으로 가져오려면 프레임을 선택합니다.

    • 기존 이미지를 바꾸려면 그래픽 프레임을 선택합니다.

  2. [파일] > [가져오기]를 선택하고 그래픽 파일을 선택합니다.
  3. 선택한 개체를 바꾸려면 [선택한 항목 바꾸기]를 선택합니다.
  4. [가져오기 옵션 표시]를 선택하고 [열기]를 클릭합니다.
  5. [이미지 가져오기 옵션] 또는 [가져오기] 대화 상자에서 [레이어] 탭을 클릭합니다.
  6. 이미지 미리 보기를 표시하려면 [미리 보기 표시]를 클릭합니다.
  7. 여러 페이지로 된 PDF에서 한 페이지를 가져오려면 미리 보기 이미지 아래에서 화살표를 클릭하거나 페이지 번호를 입력하여 특정 페이지를 미리봅니다. 이는 PDF에만 해당됩니다.
  8. 이미지에 레이어 구성 요소가 들어 있는 경우 [레이어 구성 요소] 팝업 메뉴에서 표시할 레이어 구성 요소를 선택합니다. 이는 Photoshop PSD 파일에만 해당됩니다.
  9. 다음 중 하나를 수행합니다.
    • 레이어 세트를 열거나 닫으려면 폴더 아이콘의 왼쪽에 있는 삼각형을 클릭합니다.

    • 레이어나 레이어 세트를 숨기려면 레이어 또는 레이어 세트 옆의 눈 아이콘을 클릭합니다.

    • 레이어나 레이어 세트를 표시하려면 레이어 또는 레이어 세트 옆의 눈 아이콘이 없는 열을 클릭합니다.

    • 특정 레이어 또는 레이어 세트의 내용만 표시하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 눈 아이콘을 클릭합니다. 다른 레이어의 원래 가시성 설정을 복원하려면 Alt 키 또는 Option 키를 누른 채 눈 아이콘을 다시 클릭합니다.

    • 여러 항목의 가시성을 변경하려면 눈 아이콘이 있는 열을 드래그합니다.

  10. [링크를 업데이트할 때] 옵션을 원하는 대로 설정합니다.

    Photoshop/PDF의 레이어 가시성 사용

    링크를 업데이트할 때 레이어 가시성 설정을 링크된 파일의 레이어 가시성 설정과 일치시킵니다.

    레이어 가시성 재정의 유지

    레이어 가시성 설정을 파일을 처음에 가져왔을 때 그대로 유지 관리합니다.

  11. [확인]을 클릭합니다.
  12. [확인]을 클릭하고 다음 중 하나를 수행합니다.
    • 새 프레임으로 가져오려면 레이아웃에서 그래픽의 왼쪽 위 모퉁이를 표시할 위치에 불러온 그래픽 아이콘 을 놓고 클릭합니다.

    • 선택되지 않은 기존 프레임으로 가져오려면 해당 프레임의 아무 곳에나 불러온 그래픽 아이콘을 놓고 클릭합니다.

    • 선택된 기존 프레임으로 가져오려면 아무 작업도 수행할 필요가 없습니다. 이미지가 자동으로 해당 프레임에 표시됩니다.

    참고:

    실수로 기존 그래픽을 가져온 이미지로 바꾼 경우 Ctrl+Z(Windows) 또는 Command+Z(Mac OS)를 눌러 프레임에 원래 이미지를 다시 표시하고 불러온 그래픽 아이콘을 표시하십시오.

가져온 AI, PSD, PDF 및 INDD 파일의 레이어 가시성 설정

Photoshop PSD, 레이어가 사용된 PDF 파일, Illustrator AI 파일 또는 InDesign INDD 파일을 가져온 후 [개체 레이어 옵션] 대화 상자를 사용하여 레이어의 가시성을 조정할 수 있습니다. Photoshop PSD 파일에 레이어 구성 요소가 들어 있으면 표시할 구성 요소를 선택할 수 있습니다. 또한 링크를 업데이트할 때마다 가시성 설정을 유지할지 또는 원래 파일의 설정과 일치시킬지 선택할 수 있습니다.

  1. InCopy 문서에서 파일을 선택합니다.
  2. [개체] > [개체 레이어 옵션]을 선택합니다.
  3. 이미지 미리 보기를 표시하려면 [미리 보기]를 클릭합니다.
  4. 이미지에 레이어 구성 요소가 들어 있는 경우 [레이어 구성 요소] 팝업 메뉴에서 표시할 레이어 구성 요소를 선택합니다. 이는 Photoshop PSD 파일에만 해당됩니다.
  5. 다음 중 하나를 수행합니다.
    • 레이어 세트를 열거나 닫으려면 폴더 아이콘의 왼쪽에 있는 삼각형을 클릭합니다.

    • 레이어나 레이어 세트를 숨기려면 레이어 또는 레이어 세트 옆의 눈 아이콘을 클릭합니다.

    • 레이어나 레이어 세트를 표시하려면 레이어 또는 레이어 세트 옆의 눈 아이콘이 없는 열을 클릭합니다.

    • 특정 레이어 또는 레이어 세트의 내용만 표시하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 눈 아이콘을 클릭합니다. 다른 레이어의 원래 가시성 설정을 복원하려면 Alt 키 또는 Option 키를 누른 채 눈 아이콘을 다시 클릭합니다.

    • 여러 항목의 가시성을 변경하려면 눈 아이콘이 있는 열을 드래그합니다.

  6. [링크 업데이트 옵션]을 원하는 대로 설정합니다.

    레이어 가시성 사용

    링크를 업데이트할 때 레이어 가시성 설정을 링크된 파일의 레이어 가시성 설정과 일치시킵니다.

    레이어 가시성 재정의 유지

    레이어 가시성 설정을 파일을 처음에 가져왔을 때 그대로 유지 관리합니다.

  7. [확인]을 클릭합니다.

InDesign(.indd) 페이지 가져오기

[가져오기] 명령을 사용하여 다른 InDesign 문서의 페이지를 가져올 수 있습니다. 문서에서 한 페이지, 특정 범위의 페이지 또는 모든 페이지를 가져올 수 있습니다. InDesign에서는 PDF를 가져오는 것과 동일한 방식으로 페이지를 개체로 가져옵니다.

가져오려는 페이지를 넣을 빈 페이지를 문서에 추가하십시오. [파일] > [가져오기]를 선택하고 INDD 파일을 선택한 후 [가져오기 옵션 표시]를 선택하고 가져올 페이지, 표시할 레이어 및 가져온 페이지의 자르기 방법을 선택합니다. [미리 보기] 창에서 스크롤하여 축소판 페이지를 면밀히 검사할 수 있습니다. InDesign에서는 사용자가 선택하는 페이지를 그래픽 아이콘으로 불러옵니다. 여러 페이지를 가져오는 경우 InCopy에서는 다음 페이지와 그래픽 아이콘을 불러오므로 페이지를 순서대로 가져올 수 있습니다.

참고:

[링크] 패널에는 가져온 각 페이지의 이름이 나열됩니다. 가져온 페이지에 해당 페이지로 가져온 그래픽이나 기타 항목이 포함되어 있을 경우 해당 항목도 [링크] 패널에 나열됩니다. InDesign에서는 이와 같이 간접적으로 가져온 항목의 이름을 [링크] 패널에 표시되는 삼각형 아래에 나열하여 가져온 페이지와 구분합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책