편집 메모 정보

편집 메모는 사용자 자신이나 다른 기고자를 위한 간단한 코멘트 또는 주석입니다. 교정쇄 보기 및 스토리 보기에서 모든 메모는 텍스트 내부의 인라인으로 표시되며 메모 내용은 메모 북엔드 사이에 표시됩니다. 레이아웃 보기에서는 각 메모가 메모 앵커 로 표시됩니다. 메모의 내용은 [메모] 패널 안에 표시되며 각 사용자별로 색상을 지정할 수 있습니다.

wt_10
교정쇄 보기에서 표시되는 메모 북엔드(왼쪽) 및 레이아웃 보기에서 표시되는 메모 앵커(오른쪽)

메모 패널 개요

[메모] 패널에는 메모 작성자의 이름, 마지막으로 수정된 날짜 및 시간, 스토리 레이블, 페이지 번호, 전체 메모 중 메모 번호, 문자 및 단어 수, 메모 내용 등이 포함되어 있습니다.

wt_11
메모 패널

A. 사용자 색상 B. 메모 표시/숨기기 C. 메모 앵커로 이동 D. 이전 메모로 이동 E. 다음 메모로 이동 F. 새 메모 G. 메모 삭제 

참고:

어느 보기를 사용하든지 관계없이 [메모] 패널의 내용은 동일하게 표시됩니다.

메모 패널 열기

  1. 다음 중 하나를 수행합니다.
    • [창] > [메모]를 선택합니다.

    • 레이아웃 보기에서 [메모] > [새 메모]를 선택합니다.

메모 모드 사용

메모 모드는 삽입점의 위치나 선택한 텍스트에 따라 메모를 추가, 분할 또는 삭제하는 데 사용하면 편리합니다.

  1. 다음 중 원하는 작업을 수행합니다.
    • 새 메모를 만들려면 텍스트에 삽입점을 놓습니다.

    • 텍스트를 메모로 변환하려면 텍스트를 선택합니다.

    • 메모를 분할하려면 메모 안에 삽입점을 놓습니다.

    • 메모를 텍스트로 변환하려면 교정쇄 보기 또는 스토리 보기에서 메모 북엔드를 선택합니다.

    • 메모 밖으로 삽입점을 이동하려면 메모 시작 부분이나 끝 부분에 삽입점을 놓습니다.

  2. [메모] > [메모 모드]를 선택합니다.

메모 추가

  1. 다음 중 하나를 수행합니다.
    • [문자 도구] 를 사용하여 메모를 놓을 위치를 클릭한 다음 [메모] > [새 메모]를 선택합니다.

    • [메모 도구] 를 사용하여 메모를 놓을 위치를 클릭합니다.

    메모 패널이 열려 있지 않은 경우 레이아웃 보기에서 메모를 추가하면 [메모] 패널이 열립니다.

  2. 교정쇄 보기 또는 스토리 보기에서 메모 북엔드 사이에 메모를 입력합니다. 레이아웃 보기에서는 [메모] 패널에 메모를 입력합니다.

어느 위치에서든 원하는 만큼 메모를 추가할 수 있습니다. 그러나 다른 메모 안에는 메모를 만들 수 없습니다.

또한 메모 모드를 사용하여 메모를 추가할 수도 있습니다.

텍스트를 메모로 변환

  1. 새 메모로 이동하려는 텍스트를 선택합니다.
  2. [메모] > [메모로 변환]을 선택합니다.

새 메모가 만들어집니다. 선택한 텍스트가 스토리 본문에서 제거되고 새 메모에 붙여집니다. 선택한 텍스트가 오려진 위치에 메모 앵커 또는 북엔드가 놓입니다.

연결된 InCopy 스토리에 메모를 추가하면 InDesign 내의 스토리에도 표시되며 InDesign에서 메모를 편집할 수 있습니다.

메모 모드를 사용하여 텍스트를 메모로 변환할 수도 있습니다.

참고:

단축키를 지정하여 단어, 줄, 단락 또는 스토리를 메모로 변환할 수 있습니다. [편집] > [단축키]를 선택한 다음 [제품 영역] 메뉴에서 [메모 메뉴]를 선택합니다. 명령에 단축키를 추가한 다음 [확인]을 클릭합니다.

메모를 텍스트로 변환

  1. [메모] 패널을 엽니다
  2. [메모] 패널에서 해당 문서의 텍스트에 추가하려는 텍스트를 선택합니다. 또는 교정쇄 보기에서 인라인 메모의 텍스트를 선택합니다.
  3. [메모] > [텍스트로 변환]을 선택합니다.

메모 모드를 사용하여 메모를 텍스트로 변환할 수도 있습니다.

참고:

메모 내용을 텍스트로 변환할 때 메모 내용의 일부만 선택한 경우에는 원래 메모가 두 개의 메모로 나뉘며, 텍스트로 변환된 메모 내용의 일부는 새로 만들어진 두 개의 메모 사이에 표시됩니다.

메모를 탐색할 때 활성 텍스트 삽입점은 현재 메모 앵커에서 다음 또는 이전 메모의 앵커로 이동합니다. 레이아웃 보기에서 메모를 탐색하는 경우 [메모 앵커로 이동] 단추 를 클릭하여 메모 패널에 표시된 메모와 연결된 메모 앵커를 볼 수 있습니다.

  1. 스토리 내용에서 임의의 위치를 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • [메모] > [이전 메모] 또는 [메모] > [다음 메모]를 선택합니다.

    • [메모] 패널 메뉴에서 [이전 메모] 또는 [다음 메모]를 선택합니다.

    • [메모] 패널에서 [이전 메모로 이동] 단추 또는 [다음 메모로 이동] 단추 를 클릭합니다.

참고:

교정쇄 보기 및 스토리 보기에서 [찾기/바꾸기] 명령을 사용하여 메모를 찾을 수 있습니다. [환경 설정] 대화 상자의 [메모] 섹션에는 [찾기/바꾸기] 검색 내의 메모를 포함하는 설정이 포함되어 있습니다.

메모 분할

  1. [메모] 패널 또는 메모 자체에서 메모를 분할하려는 위치에 삽입점을 놓습니다.

    삽입점이 메모 시작 부분 또는 끝 부분에 있거나 메모가 비어 있는 경우에는 메모를 분할할 수 없습니다.

  2. 다음 중 하나를 수행합니다.
    • [메모] > [메모 분할]을 선택합니다.

    • [메모] 패널 메뉴에서 [메모 분할]을 선택합니다. 분할된 두 개의 메모 사이에 활성 텍스트 삽입점이 놓입니다.

메모 모드를 사용하여 메모를 분할할 수도 있습니다.

메모 확장 또는 축소

메모를 확장한 경우 메모의 내용은 북엔드 사이에 표시됩니다. 메모 내용을 입력하면 북엔드는 사이에 텍스트를 포함할 수 있도록 양 옆으로 벌어집니다. 북엔드를 축소하여 메모 내용을 감출 수 있습니다.

  1. [문자 도구] 를 선택한 다음, 메모 시작 북엔드 또는 메모 끝 북엔드 를 클릭합니다.
  2. 메모 컨테이너 안에 삽입점이 있는 경우 [메모] > [메모 축소]를 선택합니다.

활성 스토리에 있는 모든 메모를 확장하거나 축소하려면 [메모] > [스토리의 메모 확장/축소]를 선택합니다.

레이아웃 보기에서 메모 선택하고 열기

메모 앵커 는 레이아웃 보기에서 메모의 위치를 표시합니다. [메모] 패널에는 메모의 내용과 메모에 대한 구체적인 정보가 표시됩니다.

  1. [문자 도구] 또는 [메모 도구] 를 선택합니다.
  2. 포인터를 메모 앵커 위로 이동하여 포인터가 가리키는 손 모양이 되도록 합니다.
  3. 다음 중 하나를 수행합니다.
    • 메모 앵커를 클릭합니다.

    • [메모] > [이전 메모] 또는 [메모] > [다음 메모]를 선택합니다.

메모 편집

  • 교정쇄 보기 또는 스토리 보기에서 [문자 도구] 를 선택한 다음 편집하려는 메모의 북엔드 사이를 클릭하고 내용을 변경합니다.
  • 레이아웃 보기에서는 [문자 도구] 를 선택하고 메모 앵커를 클릭하여 [메모] 패널에서 메모를 열고 내용을 변경합니다.

메모 텍스트 맞춤법 검사 또는 찾기/바꾸기

  1. 교정쇄 보기 또는 스토리 보기 탭을 선택합니다.
  2. 맞춤법 검사를 하거나 검색하려는 메모를 확장합니다. [메모] > [스토리의 메모 확장/축소]를 선택하여 모든 메모를 확장합니다.
  3. [편집] > [맞춤법] > [맞춤법 검사] 또는 [편집] > [찾기/바꾸기]를 선택합니다.

참고:

맞춤법 검사를 하거나 텍스트를 찾는 도중 [모두 변경]을 선택하면 교정쇄 보기 또는 스토리 보기에서는 축소된 메모의 텍스트가 무시되지만 레이아웃 보기에서는 텍스트의 모든 항목이 바뀝니다.

메모 이동 또는 복제

메모를 이동하거나 복제할 수 있습니다.

교정쇄 보기 및 스토리 보기에서 메모 이동 또는 복제

  1. 메모 시작 북엔드나 메모 끝 북엔드를 Shift+Alt(Windows) 또는 Shift+Option(Mac OS)을 누른 상태로 클릭하여 메모를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 선택한 메모를 드래그하여 이동합니다.

    • 선택한 메모를 Shift 키를 누른 상태로 드래그하여 복제합니다.

레이아웃 보기에서 메모 앵커 복제

  1. 다음 중 하나를 수행합니다.
    • [문자 도구] 를 사용하여 메모 앵커 위를 드래그하여 강조 표시한 다음 [편집] > [복사]를 선택합니다. 그런 다음 다른 위치에 붙입니다.

    • [메모 도구]나 [문자 도구]를 사용하여, Shift 키를 누른 상태로 텍스트 내의 원하는 위치에 앵커를 드래그합니다.

메모 삭제

  • 단일 메모를 삭제하려면 메모 시작 북엔드나 메모 끝 북엔드를 Shift+Alt(Windows) 또는 Shift+Option(Mac OS)을 누른 상태로 클릭하여 해당 메모를 선택한 다음 [메모] > [메모 삭제]를 선택합니다.
  • 활성 스토리에 있는 모든 메모를 삭제하려면 [메모] > [스토리에서 메모 제거]를 선택합니다.
  • 문서에 있는 모든 메모를 삭제하려면 [메모] > [모든 메모 제거]를 선택합니다.

메모 인쇄 및 내보내기

InCopy 문서를 인쇄하는 경우 문서에 포함된 여러 메모를 동시에 인쇄할 수 있습니다. 또한 InCopy에서 메모를 PDF 주석으로 내보낼 수도 있습니다. 하지만, 표의 메모는 PDF 주석으로 내보낼 수 없습니다.

메모 환경 설정 지정

환경 설정을 통해 교정쇄 보기 및 스토리 보기에서 인라인으로 된 메모 앵커, 북엔드 및 배경의 색상을 설정할 수 있습니다. 또한 교정쇄 보기 및 스토리 보기에서 메모 내용을 [찾기/바꾸기] 작업과 맞춤법 검사에 포함시킬지 여부를 선택할 수 있으며, 메모 정보를 도구 설명으로 표시할 수도 있습니다.

  1. [편집] > [환경 설정] > [메모](Windows) 또는 [InCopy] > [환경 설정] > [메모](Mac OS)를 선택합니다.
  2. [메모 색상] 메뉴에서 메모 앵커와 메모 북엔드의 색상을 선택합니다. [사용자] 대화 상자에서 지정한 색상을 사용하려면 [사용자 색상]을 선택합니다. 이 방법은 해당 파일에서 2명 이상이 작업하는 경우 특히 유용합니다.
  3. 레이아웃 보기에서 메모 앵커 위나 교정쇄 보기 또는 스토리 보기에서 메모 북엔드 위로 마우스 포인터를 가져갈 때 메모 정보 및 메모 내용의 일부 또는 전부를 도구 설명으로 표시하려면 [메모 도구 설명 표시]를 선택합니다.
  4. [찾기/바꾸기]나 [맞춤법 검사] 명령을 사용하는 경우 인라인 메모 내용을 포함할지 여부를 지정합니다(교정쇄 보기와 스토리 보기에만 해당).

    참고:

    레이아웃 보기에서는 [환경 설정] 대화 상자의 설정에 관계없이 [찾기/바꾸기]나 [맞춤법 검사] 명령을 사용하여 메모 내용을 검색할 수 없지만, [모두 변경] 명령을 사용하여 메모 내용을 편집할 수는 있습니다.

  5. [없음] 또는 [메모 색상](2단계에서 선택한 색상)을 선택하여 인라인 메모의 배경색으로 사용합니다.
  6. [확인]을 클릭합니다.

메모를 표시하거나 숨기려면 [보기] > [메모 표시] 또는 [메모 숨기기]를 선택합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책