최신 InDesign 자습서에 대해서는 InDesign 비디오 자습서 페이지를 참조하십시오.

디자인 및 레이아웃

다양한 페이지 크기

한 문서의 여러 페이지에 서로 다른 페이지 크기를 정의할 수 있습니다. 이 기능은 한 파일에서 관련 디자인을 관리하려는 경우에 특히 유용합니다. 예를 들어 명함, 엽서, 편지지 및 봉투 페이지를 같은 문서에 포함할 수 있습니다.

다양한 크기의 페이지를 만들려면 [페이지] 도구를 사용하여 페이지를 선택한 다음 [제어판]에서 설정을 변경합니다. 여러 페이지 크기 사용을 참조하십시오.

새 레이어 패널

새로운 InDesign [레이어] 패널은 Illustrator의 [레이어] 패널과 유사합니다. 각 문서 레이어에 있는 펼침 삼각형으로 활성 스프레드의 해당 레이어를 확장하여 개체와 개체의 스택 순서를 표시할 수 있습니다.

새 페이지 항목에는 기본적으로 <사각형> 및 <패스> 등의 일반적인 이름이 지정됩니다. [레이어] 패널에서 항목 이름을 클릭하고 잠시 후에 다시 클릭하면 원하는 페이지 항목에 사용자 정의 이름을 지정할 수 있습니다.

목록에서 항목을 드래그하여 개체의 스택 순서를 변경할 수 있습니다. [레이어] 패널에서는 개별 페이지 항목을 표시 또는 숨기거나 잠금 또는 잠금 해제할 수도 있습니다.

레이어를 참조하십시오.

사용자 정의 페이지 크기

텍스트 파일을 편집하여 사용자 정의 페이지 크기를 만드는 대신, 문서를 만들 때 [사용자 정의 페이지 크기] 대화 상자를 사용하여 사용자 정의 페이지 크기를 만들 수 있습니다. 사용자 정의 페이지 크기 만들기 참조.

간단한 변형

InDesign에는 개체 조작을 단순화해 주는 새로운 선택 및 변형 기능이 포함되어 있습니다.

내용 잡기 도구

내용 잡기 도구는 [선택] 도구를 사용하여 이미지 위에 마우스를 놓았을 때 원형으로 표시됩니다. 프레임의 내용을 선택 및 이동하려면 [선택] 도구가 계속 선택되어 있는 상태로 내용 잡기 도구를 사용합니다. 이 동작은 InDesign CS5에서 제거된 [배치] 도구를 대체합니다. 프레임과 함께 내용을 회전하면 내용 잡기 도구 가운데에 가로선이 나타납니다. 이 선은 내용의 회전 각도를 미러링합니다.

내용 잡기 도구를 사용하면 그룹에 속한 여러 프레임에 대한 작업을 수행할 수 있습니다. 그룹에 속한 프레임 안에서 내용의 위치를 변경하려면 [선택] 도구를 사용합니다.

이미지 위에 마우스를 놓았을 때 내용 잡기 도구가 나타나지 않도록 하려면 [보기] > [기타] > [내용 잡기 도구 숨기기]를 선택합니다.

개체 선택을 참조하십시오.

두 번 클릭 동작

이제는 [선택] 도구로 그래픽을 두 번 클릭해도 [직접 선택] 도구로 전환되지 않습니다. 그 대신 그래픽 프레임을 두 번 클릭하면 프레임에 있는 내용이 선택됩니다. 내용이 선택된 경우 내용을 두 번 클릭하면 내용의 프레임이 선택됩니다. (내용이 선택되어 있을 때 내용이 포함된 프레임의 가장자리를 클릭하여 프레임을 선택할 수도 있습니다)

그룹에서 항목을 두 번 클릭하면 두 번 클릭한 항목이 선택됩니다. 그룹을 다시 선택하려면 선택한 항목 또는 그룹의 가장자리를 두 번 클릭합니다. 어느 경우에나 [선택] 도구는 활성 도구로 유지됩니다. 이 방법을 사용하면 일관성 있고 빠르게 그래픽 프레임과 그룹을 선택할 수 있습니다.

프레임 가장자리 강조 표시

InDesign에서는 사용자가 [선택] 도구를 사용하여 페이지의 항목 위에 마우스를 놓으면 프레임 가장자리가 임시로 그려집니다. 이 방법을 통해 원하는 항목을 쉽게 찾아 선택할 수 있습니다. 그려진 프레임 가장자리의 색상은 개체가 있는 레이어의 색상과 일치합니다. 그룹은 파선으로 그려집니다. 이 피드백은 미리 보기 모드에서나 [프레임 가장자리 숨기기]를 선택한 상태로 작업하는 경우에 특히 유용합니다.

패스 및 지점 강조 표시

[직접 선택] 도구를 사용하여 페이지 항목 위에 마우스를 놓으면 InDesign은 패스를 표시하고 패스 지점을 표시합니다. 이 피드백을 통해 조작할 패스 지점을 쉽게 볼 수 있습니다. 이제는 [직접 선택] 도구로 개체를 선택하여 패스 지점을 선택할 필요가 없습니다. 원하는 지점을 드래그하기만 하면 됩니다.

회전

Illustrator에서와 마찬가지로 [회전] 도구로 전환하지 않고도 선택한 페이지 항목을 회전할 수 있습니다. [선택] 도구를 사용하여 모퉁이 핸들 바로 바깥쪽에 포인터를 두고 항목을 드래그하여 회전할 수 있습니다. 드래그를 정지하더라도 [선택] 도구는 활성 도구로 유지됩니다. 자세한 내용은 [선택] 도구를 사용하여 개체 회전을 참조하십시오.

여러 개의 선택한 항목 변형

[선택] 도구를 사용하면 여러 항목의 크기 조정, 비율 조정 또는 회전을 수행하기 전에 항목을 그룹화할 필요가 없습니다. 변형할 항목을 선택하기만 하면 선택한 항목 주위에 변형 테두리 상자가 표시됩니다. 핸들을 드래그하면 선택한 요소의 크기를 조정할 수 있습니다. Shift 키를 누른 채로 드래그하면 종횡비를 유지하면서 크기가 조정됩니다. Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 드래그하면 비율이 조정됩니다. Ctrl+Shift(Windows) 또는 Command+Shift(Mac OS)를 누른 채 드래그하면 종횡비를 유지하면서 비율이 조정됩니다. Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 드래그하면 선택한 개체의 가운데에서 변형이 수행됩니다. 자세한 내용은 개체 변형을 참조하십시오.

실시간 화면 그리기

InDesign CS5에서는 내용을 드래그할 때 내용 그리기를 표시할 수 있습니다. 이전 버전의 InDesign에서는 드래그하기 전에 일시 정지해야만 내용 그리기를 볼 수 있었습니다. [인터페이스] 환경 설정에서 [실시간 화면 그리기] 설정을 변경하면 이전 동작을 사용할 수 있습니다. 자세한 내용은 인터페이스 환경 설정 변경을 참조하십시오.

선택한 개체 우선

오버랩된 여러 페이지 항목 중 하나를 선택하여 드래그하기 시작하면 선택한 개체는 선택된 상태로 유지됩니다. 다른 항목을 선택하려면 다른 항목에서 현재 선택한 항목과 오버랩되거나 교차하지 않는 부분을 클릭합니다.

실시간 분포

InDesign CS5에서 여러 개의 선택된 개체를 변형하는 경우 실제 항목의 크기를 조정하는 대신 종횡비를 유지하면서 선택한 항목 사이의 공간 크기를 조정할 수 있습니다. 자세한 내용은 실시간 분포를 사용하여 개체 분포를 참조하십시오.

변형 도구 재정리

[회전], [비율 조정] 및 [기울이기] 도구는 [도구] 패널의 [자유 변형] 도구 아래에 표시됩니다. [선택] 도구에서 전환하지 않고도 개체를 회전, 크기 조정 및 비율 조정할 수 있습니다.

[간격] 도구

[간격] 도구를 사용하면 두 항목 이상 사이의 간격 크기를 빠르게 조정할 수 있습니다. [간격] 도구는 빈 공간을 직접 조작하여 간단하게 레이아웃을 조정할 수 있는 방법입니다. 자세한 내용은 [간격] 도구를 사용하여 개체 정렬을 참조하십시오.

열을 확장 또는 분할하는 단락

InDesign CS5에서는 별도의 텍스트 프레임을 만들지 않고도 단락이 여러 열을 확장하도록 할 수 있습니다. 또한 같은 텍스트 프레임 안에서 단락을 여러 열로 분할할 수도 있습니다. 자세한 내용은 열을 확장 또는 분할하는 단락 만들기를 참조하십시오.

이전 줄 유지

이제 [유지 옵션] 대화 상자에 현재 단락의 첫 번째 줄을 이전 단락의 마지막 줄과 함께 유지하는 [이전 줄 유지] 옵션이 있습니다. [유지 옵션]을 사용하여 단락 나누기 제어를 참조하십시오.

균형 맞춤된 열

[텍스트 프레임 옵션] 대화 상자의 [열 균형 맞춤] 설정을 사용하면 여러 열이 있는 텍스트 프레임에서 여러 열에 걸친 텍스트를 자동으로 균형 맞춤할 수 있습니다. 자세한 내용은 텍스트 프레임에 열 추가를 참조하십시오.

사각형이 아닌 프레임에서 수직 균등 배치

이전 버전의 InDesign에서 사각형이 아닌 텍스트 프레임을 적용하면 수직 균등 배치 설정이 무시되었습니다. InDesign CS5에서는 수직 균등 배치와 모퉁이 효과 및 기타 불규칙한 모양의 프레임을 모두 적용할 수 있습니다. 자세한 내용은 텍스트 프레임 안에서 텍스트를 세로로 정렬 또는 균등 배치를 참조하십시오.

활성 모퉁이 효과

사각형 프레임에 모퉁이 효과를 적용하려면 선택한 프레임의 오른쪽 위 모퉁이 근처에 있는 노란 사각형을 클릭합니다. 또한 각 모퉁이에 서로 다른 모퉁이 효과와 모퉁이 반경을 적용할 수 있습니다. 자세한 내용은 활성 모퉁이 사용을 참조하십시오.

[제어판]의 색상 견본

[제어판]에서 개체에 색상 견본을 직접 적용할 수 있습니다. 개체를 선택하고 [제어판]의 [칠] 또는 [획] 메뉴에서 색상 견본을 선택합니다. 현재 [제어판]에 표시된 색상 견본을 드래그하여 다른 개체에 적용할 수도 있습니다. 자세한 내용은 색상 적용을 참조하십시오.

향상된 격자 가져오기

여러 파일을 가져오는 경우 드래그를 시작한 다음 화살표 키를 사용하기만 하면 가져온 이미지의 열과 행 수를 변경할 수 있습니다. 드래그하는 동안 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 상태로 화살표 키를 누르면 간격이 변경됩니다. 자세한 내용은 여러 그래픽 가져오기밀착 인화 만들기를 참조하십시오.

자동 맞춤

[자동 맞춤] 옵션을 선택하면 프레임 크기를 조정할 때마다 자동으로 이미지 크기가 조정됩니다. 자세한 내용은 자동 맞춤 사용을 참조하십시오.

격자에 여러 프레임 그리기

[사각형] 또는 [문자] 도구와 같은 프레임 만들기 도구를 사용하는 경우 화살표 키를 눌러서 간격이 일정한 프레임을 만들 수 있습니다. 자세한 내용은 여러 개체를 격자로 그리기를 참조하십시오.

격자에 개체 복제

선택한 개체의 사본을 드래그하는 동안 개체 격자를 만들 수 있습니다. 자세한 내용은 격자에 개체 복제를 참조하십시오.

메타데이터에서 실시간 캡션

InDesign CS5에서는 다양한 방법을 사용하여 이미지 메타데이터를 기반으로 한 캡션을 생성할 수 있습니다.

  • [가져오기] 대화 상자의 [정적 캡션 만들기] 체크 상자를 선택하여 이미지를 가져오는 동안 캡션을 생성할 수 있습니다.

  • 가져온 이미지에서 캡션을 생성할 수 있습니다. 먼저 [캡션 설정] 대화 상자를 사용하여 이미지에 포함된 메타데이터를 식별합니다. 그런 다음 [개체] > [캡션] 메뉴에서 옵션을 선택하여 실시간 또는 정적 캡션을 생성합니다.

  • 텍스트 변수를 텍스트 프레임에 추가하면 텍스트 프레임에 인접해 있거나 텍스트 프레임과 그룹화된 이미지의 메타데이터를 표시할 수 있습니다.

자세한 내용은 캡션을 참조하십시오.

Mini Bridge

Mini Bridge는 InDesign에서 패널로 사용할 수 있는 Adobe Bridge의 하위 세트입니다. Mini Bridge를 사용하면 InDesign 내에서 파일 시스템을 탐색하고 파일을 축소판으로 미리 볼 수 있습니다. 파일을 문서로 가져오지 않고 Mini Bridge에서 InDesign으로 파일을 드래그하여 놓을 수 있습니다. 이렇게 하면 Bridge에서 드래그하는 경우와 마찬가지로 드래그한 이미지를 가져오기 커서로 불러오게 됩니다. 선택한 항목을 Mini Bridge로 드래그하여 스니펫을 만들 수도 있습니다.

향상된 Adobe Bridge 통합

InDesign CS5와 Adobe Bridge CS5는 두 가지 면에서 보다 통합되었습니다.

페이지 축소판

새로운 [파일 처리] 환경 설정 옵션을 사용하면 InDesign 파일의 첫 페이지뿐 아니라 나머지 페이지에 대한 페이지 축소판도 생성할 수 있습니다. 축소판을 생성할 기본 페이지 수는 2로 설정되어 있지만 이 값을 1, 2, 5, 10 또는 [모두]로 변경할 수 있습니다. 이제 Bridge의 [미리 보기] 창에서 INDD 파일의 페이지를 미리 볼 수 있습니다. 축소판 페이지를 많이 선택할수록 InDesign 문서를 저장하는 시간이 길어질 수 있습니다. 자세한 내용은 저장된 문서에 미리 보기 포함을 참조하십시오.

Bridge에서 InDesign 파일의 링크 보기

InDesign에서 문서를 열지 않고도 Adobe Bridge에서 InDesign 문서 내의 링크를 볼 수 있습니다. 예를 들어 이미지의 위치는 기억이 나지 않지만 InDesign 문서로 이미지를 가져온 것은 기억나는 경우를 가정해봅시다. 이 경우 Adobe Bridge에서 InDesign 파일로 이동한 다음 선택한 InDesign 파일에 포함된 모든 가져온 파일의 축소판을 표시합니다.

자세한 내용은 InDesign에서 Adobe Bridge 사용을 참조하십시오.

미디어 간 디자인

대화형 문서 및 프레젠테이션

FLV 및 MP3 가져오기

Flash 비디오 형식의 비디오 파일(.FLV 및 .F4V), H.264로 인코딩된 파일(예: MP4) 및 SWF 파일을 가져올 수 있습니다. MP3 형식의 오디오 파일을 가져올 수 있습니다. QuickTime(.MOV), .AVI 및 .WMV와 같은 이전 미디어 파일 유형도 계속 지원됩니다. 하지만 Acrobat, Adobe Reader 및 Adobe Flash Player 최신 버전의 풍부한 미디어 지원을 충분히 활용하려면 FLV, F4V, MP4 및 MP3 형식을 사용해야 합니다.

이전 미디어 파일 유형을 .FLV로 변환하려면 Adobe Media Encoder를 사용합니다. 자세한 내용은 이전 미디어 파일 다시 연결을 참조하십시오.

[미디어] 패널

[미디어] 패널을 사용하면 SWF, FLV, F4V, MP4 및 MP3 파일을 InDesign에서 바로 미리 볼 수 있습니다. FLV, F4V 및 MP4 파일의 경우 비디오의 원하는 프레임을 자리표시자 포스터 이미지로 선택할 수 있습니다. 대화형 문서를 보는 사람에게 제공할 비디오 재생 컨트롤을 선택할 수 있습니다. [미디어] 패널을 사용하면 단추 동작으로 대상 지정할 수 있는 시간 코드 표시자인 내비게이션 지점을 만들 수 있습니다. 자세한 내용은 문서에 동영상 및 사운드 파일 추가를 참조하십시오.

모션 사전 설정

[애니메이션] 패널을 사용하여 원하는 페이지 항목에 모션 사전 설정을 할당하면 애니메이션을 빨리 만들 수 있습니다. 모션 사전 설정은 Adobe Flash CS5 Professional의 모션 사전 설정과 동일합니다. 또한 InDesign에서는 InDesign 및 Flash 사용자가 공동으로 애니메이션 효과를 만들 수 있도록 Flash에서 만든 사용자 정의 모션 사전 설정을 가져올 수도 있습니다. 자세한 내용은 모션 사전 설정을 사용하여 문서 애니메이션을 참조하십시오.

[애니메이션] 패널

애니메이션 효과를 만들거나 편집하려면 [애니메이션] 패널을 사용합니다. 배치, 비율 조정, 회전 및 불투명도 등의 지원되는 애니메이션 특성을 편집할 수 있습니다. InDesign에서 만든 사용자 정의 애니메이션을 사용자 정의 모션 사전 설정으로 저장하여 다른 사람과 공유할 수 있습니다.

[애니메이션] 패널을 사용하여 페이지를 불러오는 시기 또는 클릭하는 시기 등, 애니메이션된 개체를 재생할 시기를 지정합니다. 자세한 내용은 애니메이션을 참조하십시오.

[타이밍] 패널

애니메이션 개체의 재생 순서를 변경하려면 [타이밍] 패널을 사용합니다. 자세한 내용은 [타이밍] 패널을 사용하여 애니메이션 순서 변경을 참조하십시오.

[개체 상태] 패널

여러 버전의 개체를 만들려면 [개체 상태] 패널을 사용합니다. 예를 들어 하나의 페이지 개체를 20개의 서로 다른 상태로 만들고 각 상태마다 다른 사진이 포함되도록 할 수 있습니다. PDF 또는 SWF 파일을 여는 사람은 [앞으로] 및 [뒤로] 단추를 클릭하여 사진 갤러리를 찾아볼 수 있습니다. 다중 상태 개체 슬라이드 쇼 만들기 참조.

미리보기 패널

InDesign에서는 [미리 보기] 패널을 사용하여 현재 선택 항목, 현재 스프레드 또는 전체 문서의 상호 작용 기능 및 애니메이션을 미리 볼 수 있습니다. 또한 웹 브라우저에서 대화형 요소를 테스트할 수도 있습니다. 자세한 내용은 대화형 문서 미리 보기를 참조하십시오.

측정 단위로 픽셀 지정

[환경 설정] > [단위 및 증감]에서 측정 단위로 [픽셀]을 지정할 수 있습니다. [제어판], 대화 상자 및 기타 패널에서 편집 필드의 값에 “px”를 추가하면 현재 측정 단위를 재정의할 수 있습니다. 픽셀을 사용하면 개체와 X/Y 좌표는 전체 픽셀 값에 스냅되며 [획] 패널에 표시되는 선 두께도 픽셀로 변경됩니다. 자세한 내용은 눈금자 및 측정 단위 변경을 참조하십시오.

URL을 하이퍼링크로 변환

URL 문자열에 대한 현재 선택 항목, 스토리 또는 문서를 검색하고 이를 하이퍼링크로 변환하려면 [URL을 하이퍼링크로 변환] 명령을 사용합니다. 찾은 URL에 문자 스타일을 할당할 수도 있습니다. 자세한 내용은 URL을 하이퍼링크로 변환을 참조하십시오.

향상된 Flash Player로 내보내기

이제 SWF 파일을 내보낼 때 애니메이션, 비디오, 오디오 및 원격 롤오버를 포함할 수 있습니다. 또한 몇 가지 새로운 옵션을 사용하여 최종 SWF 파일 출력을 제어할 수 있습니다. 웹에 사용할 대화형 SWF(Flash) 파일 만들기를 참조하십시오.

향상된 Flash Professional로 내보내기

nDesign CS5는 IFlash Professional에서 편집하도록 XFL 형식이 아닌 FLA 형식으로 파일을 내보냅니다. FLA 내보내기 옵션은 풍부한 미디어 내용을 지원하며 보다 다양한 방법으로 텍스트를 처리합니다. 웹에 사용할 FLA 파일 만들기 참조.

향상된 대화형 PDF로 내보내기

InDesign CS5에서는 인쇄용 PDF 파일을 내보내는 명령과 대화형 PDF 파일을 내보내는 명령이 다릅니다.

InDesign CS5에서 대화형 PDF로 내보내는 경우 풍부한 미디어 내용 모두를 리치 미디어 주석 레이어로 내보내므로 Adobe Reader에서 보다 안정적으로 재생할 수 있습니다. 최상의 결과를 얻으려면 비디오 파일은 FLV 또는 F4V 형식이어야 하고 오디오 파일은 MP3 형식이어야 합니다.

대화형 PDF로 내보낼 때 초기 보기 옵션, 프레젠테이션 설정 및 페이지 전환을 포함한 몇 가지 새 옵션을 사용할 수 있습니다. 자세한 내용은 PDF용 대화형 문서 만들기를 참조하십시오.

향상된 XHTML 내보내기

XHTML로 내보내기는 InDesign 문서의 내용을 추출하고 이를 Dreamweaver 등의 웹 응용 프로그램으로 재이용하려는 개발자에게 제공하는 방법입니다. InDesign CS5의 향상된 기능에는 InDesign 텍스트 서식의 특성 연결, 로컬 서식 유지, 내용 순서 제어 등이 있습니다. InDesign 표에는 고유한 ID가 할당되어 있으므로 이를 Dreamweaver의 Spry 데이터 세트로 참조할 수 있습니다. 내용을 Dreamweaver로 내보내기(CS5)를 참조하십시오.

향상된 JPEG 내보내기

[JPEG 내보내기] 대화 상자에는 색상 공간 지정, 문서 도련 설정 사용 및 중복 인쇄 시뮬레이션 등의 기능이 포함되어 있습니다. 자세한 내용은 JPEG 형식으로 내보내기를 참조하십시오.

공동 작업

통합 의견 및 평가

CS Review는 간단하게 웹에서 디자인을 공유하여 다른 사람이 피드백을 제공할 수 있도록 하는 온라인 서비스입니다. InDesign에서 [CS Review] 패널을 사용하면 현재 문서의 스냅숏을 Acrobat.com 작업 영역에 업로드하여 거기에 다른 사람이 설명을 추가할 수 있습니다. InDesign 문서 검토 참조.

텍스트 변경 내용 추적

[텍스트 변경 내용 추적] 기능이 켜져 있으면 텍스트의 변경 내용이 사용자별로 추적됩니다. [스토리 편집기]에서 변경 내용을 볼 수 있습니다([레이아웃] 보기에서는 볼 수 없음). 지원되는 텍스트 변경 내용으로는 텍스트 삭제, 텍스트 이동 및 텍스트 삽입 등이 있습니다. 문서의 변경 내용을 적용 및 취소하려면 [변경 내용 추적] 패널을 사용합니다. 자세한 내용은 변경 내용 추적 및 검토를 참조하십시오.

문서 설치 글꼴

문서를 열면 InDesign 문서와 같은 위치에 있는 Document Fonts 폴더의 모든 글꼴을 사용할 수 있습니다. 하나의 문서에서 설치한 글꼴은 다른 문서에서 사용할 수 없습니다. 문서를 공유하거나 다른 컴퓨터로 이동하려면 [패키지] 명령으로 Document Fonts 폴더를 생성할 수 있습니다. 자세한 내용은 문서 설치 글꼴을 참조하십시오.

프레젠테이션 모드

InDesign CS5에는 프레젠테이션 모드라는 새 화면 모드가 있습니다. 프레젠테이션 모드에서는 응용 프로그램 메뉴와 모든 패널이 숨겨집니다. 문서에서 키 입력과 클릭을 사용할 때마다 하나의 스프레드씩 앞이나 뒤로 이동할 수 있습니다. 자세한 내용은 프레젠테이션 모드 사용을 참조하십시오.

페이지 축소판의 색상 레이블

[페이지] 패널에서 페이지 축소판에 색상 레이블을 할당할 수 있습니다. 자세한 내용은 페이지 축소판에 사용할 색상 레이블 만들기를 참조하십시오.

사용 편의성 및 생산성

배경 작업

큰 문서를 저장하거나 PDF 또는 IDML 파일로 이를 내보내는 동안 문서 작업을 계속할 수 있습니다. 배경에서 여러 개의 PDF 내보내기를 대기열에 넣을 수도 있습니다. 내보내기 프로세스의 진행 상태를 보려면 [배경 작업] 패널([창] > [유틸리티] > [배경 작업])을 사용합니다. 배경 작업 패널 참조.

탄력적인 도구 단축키

해당 문자 키를 누르면 현재 도구에서 다른 도구로 잠시 전환할 수 있습니다. 키를 누르고 있는 동안은 현재 도구가 새 도구로 바뀌며 키를 놓으면 원래 도구로 돌아갑니다. 예를 들어 U 키를 눌러 [간격] 도구를 사용한 다음 키를 놓아 [선택] 도구로 돌아갑니다. 자세한 내용은 임시적으로 도구 선택을 참조하십시오.

[도구 힌트] 패널

[도구 힌트] 패널([창] > [유틸리티] > [도구 힌트])에는 현재 선택한 도구에서 사용할 수 있는 숨겨진 수정자 키 동작이 모두 표시됩니다. 자세한 내용은 도구 힌트 보기를 참조하십시오.

커뮤니티 도움말

Adobe 커뮤니티 도움말은 전체 Adobe 제품 문서뿐 아니라 커뮤니티에서 만든 학습 내용 및 Adobe.com의 기타 학습 내용에 대한 액세스를 제공합니다. Adobe Community Help에는 최신 온라인 도움말을 표시하거나 웹 연결을 사용할 수 없는 경우 기본적으로 로컬 버전의 도움말을 표시하는 AIR 기반 뷰어가 포함되어 있습니다.

Community Help에는 Adobe 문서, 지식 기반 문서, 자습서 및 기타 내용에 대한 전문가 의견 및 사용자 평가도 포함되어 있습니다.

시작 페이지 번호 지정

InDesign CS5에서 문서를 만들 때는 첫 페이지를 지정한 페이지 번호로 시작할 수 있습니다. 페이지 마주보기 기능을 켠 상태에서 짝수를 지정하면 문서가 두 페이지짜리 스프레드로 시작됩니다. 문서를 만든 다음에 [문서 설정] 대화 상자에서 시작 페이지 번호를 변경할 수도 있습니다. 자세한 내용은 새 문서 만들기를 참조하십시오.

선택한 여러 항목의 원본 편집

[원본 편집] 명령을 사용하면 여러 이미지를 해당하는 각 편집 응용 프로그램에서 열 수 있습니다. 자세한 내용은 원본 아트워크 편집을 참조하십시오.

개체 잠금에 사용되는 새로운 옵션

[개체] > [잠금] 또는 [개체] > [스프레드의 모든 항목 잠금 해제]를 선택하여 개체를 잠그거나 잠금 해제할 수 있습니다. 또한 잠금 아이콘을 클릭해도 잠긴 개체가 잠금 해제됩니다.

[일반] 환경 설정의 새 [잠긴 개체 선택 방지]를 사용하여 잠긴 개체를 선택할지 여부를 결정할 수 있습니다.

파일 확장자 다시 연결

파일 확장자를 기준으로 파일을 다시 연결합니다. 예를 들어 JPEG 파일 세트를 TIFF 파일로 바꿀 수 있습니다. 파일 확장자가 다른 파일 다시 연결을 참조하십시오.

개체 숨기기

[개체] > [숨기기]를 선택하여 페이지에 있는 개체를 숨길 수 있습니다. 숨겨진 개체는 인쇄되거나 내보내지지 않으며 선택할 수 없습니다. 숨겨진 모든 개체를 보려면 [개체] > [스프레드에 모두 표시]를 선택합니다.

고정 미리 보기 체크 상자

InDesign을 종료하고 다시 시작한 다음에도 대화 상자의 [미리 보기] 체크 상자는 선택된 상태로 유지됩니다.

Adobe Bridge에서 드래그하는 경우의 가져오기 커서

이전 버전에서는 Adobe Bridge 또는 바탕 화면에서 이미지를 드래그하면 이미지가 페이지에 삽입되며 이미지와 같은 크기의 프레임이 만들어졌습니다. InDesign CS5에서 같은 동작을 수행하면 가져오기 커서가 로드되어 종횡비를 유지하면서 이미지의 프레임을 드래그할 수 있습니다.

탐색기 또는 Finder에서 책 파일 열기

책 패널 메뉴에 표시되는 명령을 사용하면 탐색기 또는 Finder 창에서 문서를 볼 수 있습니다.

기타 향상된 기능

CMYK 값을 정수로 반올림

[색상] 패널에서는 CMYK 슬라이더의 값을 가장 가까운 정수로 반올림합니다.

모든 안내선 삭제

[보기] > [격자 및 안내선] 메뉴에 [스프레드의 모든 안내선 삭제]라는 새 명령이 표시됩니다.

대화 상자에서 확대/축소

모달 대화 상자가 열려 있는 경우 단축키를 사용하여 문서를 확대 및 축소할 수 있습니다. Ctrl+- 또는 Ctrl+=(Windows)나 Command+- 또는 Command +=(Mac)을 누릅니다.

새 기본 글꼴

기본 글꼴이 Times(Mac) 및 Times New Roman(Windows)에서 Minion Pro Regular의 교차 플랫폼 OpenType 버전으로 변경됩니다.

같은 소스에 대한 여러 개의 링크 축소

InDesign 에서는 한 문서에 여러 번 가져온 이미지에 대한 링크가 [링크] 패널에서 하나의 행으로 축소되었습니다. 이제는 [패널 옵션] 대화 상자에 있는 새 옵션으로 축소 동작을 끌 수 있습니다.

[스토리 편집기] 창 위치 기억

InDesign에서 [스토리 편집기] 창을 닫았다가 다시 열면 화면의 이전의 폭과 높이로 이전 위치에 창이 다시 열립니다.

접힘 표시

스프레드를 인쇄할 때 [재단선 표시]를 선택하면 접힘 표시가 실선으로 인쇄됩니다.

변경되거나 이동된 메뉴 명령

다음 메뉴 명령의 이름이나 위치가 변경되었습니다.

: 새로운 기능과 향상된 기능의 메뉴 명령을 강조 표시하려면 [창] > [작업 영역] > [CS5의 새로운 기능]을 선택합니다.

InDesign CS4 명령

InDesign CS5 새 위치

[파일] > [Digital Editions용으로 내보내기]

[파일] > [내보내기 대상] > [EPUB]

[파일] > [Dreamweaver용으로 내보내기]

[파일] > [내보내기 대상] > [Dreamweaver]

[개체] > [위치 잠금]

[개체] > [잠금]

[개체] > [위치 잠금 해제]

[개체] > [스프레드의 모든 항목 잠금 해제]를 선택합니다.

[개체] > [대화형] > [동영상 옵션/사운드 옵션]

[미디어] 패널

[개체] > [패스] > [기준점 변환] > [선 끝/모퉁이/매끄럽게/매끄러운 대칭]

[개체] > [기준점 변환] > [일반/모퉁이/매끄럽게/대칭]

[보기] > [하이퍼링크 표시/숨기기], [텍스트 스레드 표시/숨기기], [프레임 가장자리 표시/숨기기], [할당된 프레임 표시/숨기기] 및 [메모 표시/숨기기]

[보기] > [기타] > [하이퍼링크 표시/숨기기], [텍스트 스레드 표시/숨기기], [프레임 가장자리 표시/숨기기], [할당된 프레임 표시/숨기기] 및 [메모 표시/숨기기]

[창] > [할당]

[창] > [편집] > [할당]

[창] > [특성]

[창] > [출력] > [특성]

[창] > [자동화] > [데이터 병합/스크립트 레이블/스크립트]

[창] > [유틸리티] > [데이터 병합/스크립트 레이블/스크립트]

[창] > [색상]

[창] > [색상] > [색상]

[창] > [그레이디언트]

[창] > [색상] > [그레이디언트]

[창] > [개체 스타일]

[창] > [스타일] > [개체 스타일]

[창] > [색상 견본]

[창] > [색상] > [색상 견본]

[창] > [태그]

[창] > [유틸리티] > [태그]

[창] > [문자 및 표] > [메모]

[창] > [편집] > [메모]

[창] > [문자 및 표] > [셀 스타일/문자 스타일/단락 스타일] > [표 스타일]

[창] > [스타일] > [셀 스타일/문자 스타일/단락 스타일] > [표 스타일]

[도움말/InDesign] > [플러그인 구성]

[도움말/InDesign] > [Extension 관리]

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책