Guía del usuario Cancelar

Procesador de composición de CINEMA 4D

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
    3. Funciones de la versión beta
      1. Panel Propiedades (beta)
      2. Importación de modelos 3D (Beta)
      3. Gestión de color de OpenColorIO y ACES (Beta)
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechar trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa y mates
    3. Mates de seguimiento y mates móviles
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Gestión de color
    3. Efectos de corrección de color
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Efectos de simulación
    4. Efectos de Estilizar
    5. Efectos de audio
    6. Efectos de distorsión
    7. Efectos de perspectiva
    8. Efectos de canal
    9. Efectos de generación
    10. Efectos de transición
    11. El efecto Reparación de obturación de desplazamiento
    12. Efectos Desenfocar y Enfocar
    13. Efectos de canal 3D
    14. Efectos de utilidad
    15. Efectos mate
    16. Efectos Ruido y Granulado
    17. Efecto Mejora de conservación de detalles
    18. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresión
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de RV en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Seguimiento del movimiento de la cámara 3D
    5. Trabajo en espacios de diseño 3D
    6. Herramientas de transformación Gizmo 3D
    7. Haga más cosas con la animación 3D
    8. Previsualización de los cambios en diseños 3D en tiempo real con el motor Mercury 3D
    9. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Codificación H.264 en After Effects
    3. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    4. Conversión de películas
    5. Procesamiento de varios fotogramas
    6. Procesamiento automático y en red
    7. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    8. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. CINEMA 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalar y activar Frame.io
      2. Utilizar Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Cómo maneja After Effects los problemas de poca memoria durante la previsualización
    3. Mejora del rendimiento
    4. Preferencias
    5. Requisitos de la GPU y del controlador de la GPU para After Effects

Utilice este documento para obtener más información sobre el Procesador de composición de CINEMA 4D

Nota:

Si no tiene instalado Cinema 4D, diríjase a la aplicación de Creative Cloud > Aplicaciones instaladas > After Effects > Complementos > Cinema 4D > Instalar.

El procesador de composición de Cinema 4D es el nuevo procesador 3D en After Effects. Es una herramienta para la extrusión de texto y formas, y también procesador preferido para el trabajo 3D extruido. Usted puede utilizar este procesador para crear animaciones 3D más rápidas a partir de cero. El procesador de composición de Cinema 4D hace lo siguiente:

  • Genera el texto y logotipos interactivos 3D, planos curvados 2D en After Effects sin utilizar ningún hardware específico.
  • Permite controlar la calidad y procesar ajustes con un único regulador, mientras la cámara, la iluminación y la animación de texto siguen siendo las mismas.

Conceptos básicos de los ajustes de la composición

Puede acceder a la pestaña Procesador 3D mediante cualquiera de las siguientes opciones que se indican a continuación:

  • Vaya a Ajustes de composición > Procesador 3D > ProcesadorCinema 4D.
  • Seleccione el icono Procesador en el panel Composición.

Funciones compatibles con el Procesador de composición de Cinema 4D

El Procesador de composición de Cinema 4D es compatible con las funciones siguientes para ayudarle a crear el texto y los logotipos 3D de alta calidad:

  • Extruir y biselar texto y dar forma a las capas: extruir texto y dar forma a las capas crea objetos 3D con profundidad que no parecen planos cuando una cámara o una luz se mueva a su alrededor. El bisel controla el aspecto de los bordes del objeto extruido. Para obtener más información, consulte Creación de texto biselado y extruido y creación de capas con forma.
  • Reflejos: Manipule el reflejo y el reflejo de objetos 3D en una composición. Para obtener más información, consulte Reflejos.
  • Capas de material de archivo curvado: Ajusta la intensidad de la curva de las capas de material de archivo 3D y de las capas de composición anidadas alrededor de un eje vertical utilizando las opciones de geometría: Curvatura y segmentos. Para obtener más información, consulte Curvatura de una capa de material de archivo.
  • El material se antepone en el bisel del texto/forma y los lados: Utiliza una animación de texto existente y compatibilidad con un operador de forma para anteponerse a las propiedades del material. Las opciones Color de relleno, Color del trazo y Anchura del trazo se sustituyen por las opciones Primer plano, Bisel, Lado y las opciones Atrás en el menú emergente. Para obtener más información, consulte Propiedades de material de modificación.
  • Capa de entorno (en el reflejo solamente): Establece el uso del mapa de entorno en la escena. Para obtener más información, consulte Capa de entorno.

Con el regulador Calidad

Regulador Calidad
Configuración del regulador Calidad

Utilice el regulador Calidad para ajustar la calidad de procesamiento de la composición. Unos resultados de mayor calidad requieren un mayor tiempo de procesamiento. Los ajustes de calidad determinan cómo el procesador de CINEMA 4D dibuja las capas 3D.

Para acceder al regulador:

  1. Seleccione Opciones en la ventana Ajustes de composición. También puede seleccionar el icono de llave inglesa (Opciones) en el panel Composición.

  2. En el cuadro de diálogo Opciones del procesador de Cinema 4D, el regulador Calidad abarca Borrador, Típico y Extremo.

    • Borrador: La configuración del rango Borrador se utiliza para procesamientos de calidad de previsualización. Se tarda menos tiempo en dibujar las capas 3D.
    • Típico: La configuración del rango Típico se utiliza para la mayor parte del procesamiento final
    • Extremo: La configuración del rango Extremo se utiliza para las escenas que contienen opacidad compleja o elementos reflectantes de alto nivel.
  3. La variación en el rango del regulador Calidad afecta a las configuraciones Umbral de rayos, Profundidad de rayos, Profundidad del reflejo, Profundidad de la sombra, Suavizado y Reflejo de la composición. Para obtener más información, consulte Opciones de procesamiento de Cinema 4D.

Elección de una instalación de Cinema 4D

Cuadro de diálogo de instalación de CINEMA 4D
Elija la instalación de Cinema 4D

Configuración del Procesador

Puede cambiar el procesador del Procesador predeterminado a la versión de pago completa de Cinema 4D si la tiene instalada. Para restablecer el procesador predeterminado, seleccione Configuración predeterminada.

Elección de una instalación de Cinema 4D:

  1. En la ventana Configuración de composición, seleccione Opciones de procesador.

  2. Se abre el cuadro de diálogo Opciones de Procesador de Cinema 4D. Seleccione Seleccionar instalación.

  3. En el cuadro de diálogo Seleccionar Instalación de Cinema 4D, busque y seleccione la ruta de instalación.

Configuración del editor

La configuración de Edición se aplica al flujo de trabajo de Cineware y determina qué versión de C4D se abre. El editor predeterminado es la última versión instalada de Cinema 4D o de Cinema 4D Lite.

Utilice cualquiera de las siguientes opciones para abrir el Editor seleccionado:

  1. Seleccione Archivo > Nuevo > Archivo MAXON Cinema 4D.

    Ruta para abrir el editor seleccionado
    Ruta para abrir el editor seleccionado

  2. O bien, seleccione un origen o una capa de Cinema 4D y elija Editar > Editar original.

    Ruta para abrir el editor seleccionado
    Ruta para abrir el editor seleccionado

Instalación compartida de Cinema 4D

Configuración de Cineware
Configuración de Cineware

Elija el diálogo de Instalación de CINEMA 4D que se comparte con el Efecto de Cineware. También puede acceder a él haciendo clic en Opciones en el panel Controles de efectos mediante el efecto de Cineware. 

Consiga mucho más con After Effects

Cree gráficos animados increíbles, animaciones de texto y efectos visuales con Adobe After Effects. Diseño para película, TV, vídeo y web.

Logotipo de Adobe

Inicia sesión en tu cuenta