Medida

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Migración de ajustes, acciones y ajustes preestablecidos
    8. Familiarícese con Photoshop
  3. Servicios de Photoshop y Adobe
    1. Photoshop y Adobe Stock
    2. Bibliotecas de Creative Cloud
    3. Bibliotecas Creative Cloud en Photoshop
    4. Cuadrícula y guías
    5. Creación de acciones
    6. Deshacer e historia
    7. Métodos abreviados de teclado predeterminados
    8. Capacidades táctiles y espacios de trabajo personalizables
    9. Utilice Touch Bar con Photoshop
    10. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos en la nube
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Requisitos del sistema 1.x | Photoshop para iPad
    23. Requisitos del sistema 2.x | Photoshop para iPad
    24. Edición del tamaño de imagen
    25. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    26. Corrección de imperfecciones con el Pincel corrector
    27. Crear pinceles en Capture y utilizarlos en Photoshop
  5. Photoshop en la web
    1. Photoshop en la web | Preguntas frecuentes    
    2. Introducción al espacio de trabajo
    3. Requisitos del sistema | Photoshop en la web
    4. Métodos abreviados de teclado | Photoshop en la web
    5. Tipos de archivo compatibles | Photoshop en la web
    6. Apertura y trabajo con documentos en la nube
    7. Colaboración con clientes
    8. Aplicación de ediciones limitadas a los documentos en la nube
  6. Documentos en la nube
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo compartir el acceso y editar los documentos en la nube
  7. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Creación de documentos
    3. Utilice Touch Bar con Photoshop
    4. Compatibilidad con Microsoft Dial en Photoshop
    5. Galerías de herramientas
    6. Preferencias de rendimiento
    7. Uso de herramientas
    8. Gestos táctiles
    9. Capacidades táctiles y espacios de trabajo personalizables
    10. Previsualizaciones de tecnología
    11. Metadatos y notas
    12. Compartir rápidamente creaciones
    13. Colocar imágenes de Photoshop en otras aplicaciones
    14. Preferencias
    15. Métodos abreviados de teclado predeterminados
    16. Reglas
    17. Visualización u ocultación de extras que no se pueden imprimir
    18. Especificación de columnas en una imagen
    19. Deshacer e historia
    20. Paneles y menús
    21. Colocación de archivos
    22. Colocación de elementos con el ajuste
    23. Colocación con la herramienta Regla
    24. Ajustes preestablecidos
    25. Personalización de los métodos abreviados de teclado
    26. Cuadrícula y guías
  8. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Exportación de archivos en Photoshop
    4. Vista previa del dispositivo
    5. Copia de CSS a partir de capas
    6. División de páginas web en sectores
    7. Opciones HTML para sectores
    8. Modificación del diseño de sectores
    9. Trabajo con gráficos web
    10. Creación de galerías de fotografías web
  9. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  10. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
    26. Capa
    27. Acoplado
    28. Compuesto
    29. Fondo
  11. Selecciones
    1. Espacio de trabajo Seleccionar y aplicar máscara
    2. Realización de selecciones rápidas
    3. Introducción a las selecciones
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Selección de una gama de colores en una imagen
    7. Ajuste de selecciones de píxeles
    8. Conversión entre trazados y bordes de selección
    9. Conceptos básicos del canal
    10. Traslado, copia y eliminación de píxeles seleccionados
    11. Creación de una máscara rápida temporal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
    16. Selección
    17. Cuadro delimitador
  12. Ajustes de imagen
    1. Deformación de perspectiva
    2. Estabilización del desenfoque de la imagen
    3. Ejemplos de pincel corrector
    4. Exportación de tablas de consulta de colores
    5. Ajuste del enfoque y desenfoque de la imagen
    6. Explicación de los ajustes de color
    7. Aplicación del ajuste Brillo/contraste
    8. Ajuste de los detalles de iluminación y sombra
    9. Ajuste de niveles
    10. Ajuste del tono y la saturación
    11. Ajuste de intensidad
    12. Ajuste de la saturación del color en las áreas de la imagen
    13. Realización de ajustes de tonos rápidos
    14. Aplicación de efectos de color especiales a las imágenes
    15. Mejora de imágenes con los ajustes de Equilibrio de color
    16. Imágenes de alto rango dinámico
    17. Visualización de histogramas y valores de píxeles
    18. Coincidencia de colores en la imagen
    19. Cómo recortar y enderezar fotografías
    20. Conversión de una imagen en color en una imagen en blanco y negro
    21. Capas de ajuste y de relleno
    22. Ajuste de curvas
    23. Modos de fusión
    24. Preparación de imágenes para la imprenta
    25. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    26. Ajuste de los tonos y exposición HDR
    27. Filtro
    28. Desenfoque
    29. Sobreexposición o subexposición de áreas de la imagen
    30. Realización de ajustes de color selectivos
    31. Sustitución de colores de objeto
  13. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Cómo realizar ediciones no destructivas en Camera Raw
    10. Filtro radial de Camera Raw
    11. Gestión de los ajustes de Camera Raw
    12. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    13. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    14. Rotación, recorte y transformación de imágenes
    15. Ajuste de la representación del color en Camera Raw
    16. Resumen de funciones | Adobe Camera Raw | Versiones de 2018
    17. Resumen de las nuevas funciones
    18. Versiones del proceso en Camera Raw
    19. Realización de ajustes locales en Camera Raw
  14. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  15. Transformaciones de imágenes
    1. Transformación de objetos
    2. Ajuste de recorte, rotación y tamaño de lienzo
    3. Cómo recortar y enderezar fotografías
    4. Creación y edición de imágenes panorámicas
    5. Deformación de imágenes, formas y trazados
    6. Punto de fuga
    7. Utilice el filtro Licuar
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
    10. Deformar
    11. Transformar
    12. Panorama
  16. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Relleno y trazo de selecciones, capas y trazados
    14. Dibujo con las herramientas de pluma
    15. Creación de motivos
    16. Generación de motivos utilizando el Creador de motivos
    17. Gestión de trazados
    18. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    19. Dibujo o pintura con una tableta gráfica
    20. Creación de pinceles con textura
    21. Adición de elementos dinámicos a los pinceles
    22. Degradado
    23. Pintura de trazos estilizados con el Pincel histórico
    24. Pintura con motivos
    25. Sincronización de ajustes preestablecidos en varios dispositivos
  17. Texto
    1. Trabajo con fuentes OpenType SVG
    2. Aplicación de formato a caracteres
    3. Aplicación de formato a párrafos
    4. Creación de efectos de texto
    5. Edición de texto
    6. Espaciado entre líneas y caracteres
    7. Texto en árabe y hebreo
    8. Fuentes
    9. Solucione problemas de fuentes
    10. Texto asiático
    11. Creación de texto
    12. Error de motor de texto al usar la herramienta Tipo en Photoshop | Windows 8
    13. Modo de composición internacional de fuentes asiáticas
    14. Cómo agregar y editar texto en Photoshop
  18. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  19. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  20. Almacenamiento y exportación
    1. Guardado de archivos con formatos gráficos
    2. Guardado de archivos en Photoshop
    3. Formatos de archivo
    4. Guardado y exportación de vídeo y animaciones
    5. Guardado de archivos PDF
    6. Protección por copyright Digimarc
  21. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Duotonos
    8. Impresión de imágenes en imprentas comerciales
    9. Mejora de las impresiones en color en Photoshop
    10. Solución de problemas de impresión | Photoshop
  22. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  23. Imágenes técnicas y tridimensionales
    1. Animación en 3D de Creative Cloud (previsualización)
    2. Impresión de objetos 3D
    3. Pintura 3D
    4. Mejoras del panel 3D | Photoshop
    5. Conceptos y herramientas 3D básicos
    6. Interpretación y almacenamiento 3D
    7. Creación de objetos y animaciones 3D
    8. Pilas de imágenes
    9. Flujo de trabajo 3D
    10. Medida
    11. Archivos DICOM
    12. Photoshop y MATLAB
    13. Recuento de objetos en las imágenes
    14. Combinación y conversión de objetos 3D
    15. Edición de textura en 3D
    16. Ajuste de los tonos y exposición HDR
    17. Configuración del panel 3D
  24. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Trabajo con perfiles de color
    5. Gestión de color de los documentos para la visualización en línea
    6. Gestión de color de los documentos al imprimir
    7. Gestión de color de imágenes importadas
    8. Pruebas de los colores
Nota:

en Photoshop CS6, la funcionalidad 3D forma parte de Photoshop Extended. Todas las funciones de Photoshop Extended forman parte de Photoshop. Photoshop no tiene una oferta independiente para Extended.

Acerca de la medida

La función de medida de Photoshop le permite medir cualquier área definida con la herramienta Regla o con una herramienta de selección, incluidas áreas irregulares seleccionadas con las herramientas de lazo o de selección rápida, o con la varita mágica. También puede calcular alturas, anchuras, áreas y perímetros, o hacer seguimientos de las medidas de una imagen o varias. Los datos obtenidos de las medidas se almacenan en el panel Registro de medidas. También puede personalizar las columnas de Registro de medidas, ordenar los datos en ellas y exportar datos desde el registro a un archivo de texto Unicode delimitado por fichas.

Escala de medida

Al definir una escala de medida se define un número concreto de píxeles en la imagen igual a un número de unidades de escala, como pulgadas, milímetros o micrómetros. Una vez creada la escala, podrá medir áreas y obtener cálculos y resultados de registro en las unidades de escala seleccionadas. Puede crear varias escalas de medida preestablecidas, aunque solo se puede utilizar una medida en un documento cada vez.

Marcadores de escala

Puede colocar marcadores de escala en una imagen para ver la escala de medida. Los marcadores de escala pueden aparecer con o sin pie de ilustración donde se puedan consultar las unidades de la escala de medida.

Establecer la escala de medida

Utilice la herramienta Regla para definir la escala de medida para un documento. Puede crear escalas de medida preestablecidas para las que emplee con más frecuencia. Las escalas preestablecidas se añaden al submenú Imagen > Análisis > Configurar escala de medida. La escala de medida utilizada en un documento aparece marcada en el submenú y se muestra en el panel Información.

Nota:

la escala de medida se define automáticamente para los archivos DICOM. Consulte Acerca de archivos DICOM.

Elija Imagen > Análisis > Configurar escala de medida > Por defecto para volver a la escala de medida por defecto, 1 píxel = 1 píxel.

Definición de la escala de medida

  1. Abra un documento.
  2. Seleccione Imagen > Análisis > Configurar escala de medida > A medida. La herramienta Regla se selecciona automáticamente. Arrastre la herramienta para medir una distancia en píxeles en la imagen o introduzca un valor en el cuadro de texto Longitud de píxel. El ajuste en uso de la herramienta se restaurará cuando se cierre el cuadro de diálogo Escala de medida.

  3. Introduzca la longitud lógica y las unidades lógicas que desee definir como equivalentes a la longitud de píxel.

    Por ejemplo, si la longitud de píxel es 50 y desea definir una escala de 50 píxeles por micronómetro, escriba 1 en Longitud lógica y micronómetros en Unidades lógicas.

  4. Haga clic en OK en el cuadro de diálogo Escala de medida para definir la escala de medida del documento.
  5. Elija Archivo > Guardar para guardar el ajuste de la escala de medida en uso con el documento.

    Para mostrar la escala en el panel Información, elija Opciones de panel en el menú del panel  y seleccione Escala de medida en el área Información de estado.

    Nota:

    Para ver la escala de medida en la parte inferior de la ventana del documento, elija Mostrar > Escala de medida en el menú de la ventana del documento.

Creación de escalas de medida preestablecidas

  1. Abra un documento.
  2. Seleccione Imagen > Análisis > Configurar escala de medida > A medida.

  3. Cree una escala de medida.
  4. Haga clic en Guardar ajuste preestablecido y asigne un nombre al nuevo ajuste preestablecido.
  5. Haga clic en OK. El ajuste preestablecido creado se agregará al submenú Imagen > Análisis > Configurar escala de medida.

Eliminación de una escala de medida preestablecida

  1. Seleccione Imagen > Análisis > Configurar escala de medida > A medida.

  2. Seleccione el ajuste preestablecido que desea eliminar.
  3. Haga clic en Eliminar valor y luego en OK.

Uso de los marcadores de escala

Los marcadores de las escala de medida muestran la escala de medida que se está utilizando en el documento. Defina la escala de medida para el documento antes de crear un marcador de escala. Puede definir la longitud del marcador en unidades lógicas, incluir un pie de texto con la longitud y definir el color del marcador y del pie en blanco o en negro.

Creación de un marcador de escala

  1. Elija Imagen > Análisis > Colocar marcador de escala.

  2. En el cuadro de diálogo Marcador de escala de medida, defina las siguientes opciones:

    Longitud

    Introduzca un valor para definir la longitud del marcador de escala. La longitud del marcador en píxeles dependerá de la escala de medida que se haya seleccionado para el documento en cuestión.

    Fuente

    Seleccione la fuente para el texto en pantalla.

    Tamaño de fuente

    Seleccione el tamaño de fuente para el texto en pantalla.

    Mostrar texto

    Seleccione esta opción para mostrar la longitud lógica y las unidades del marcador de escala.

    Posición del texto

    Muestra el texto encima o debajo del marcador de escala.

    Color

    Define el color del marcador de escala y del pie de ilustración en blanco o en negro.

  3. Haga clic en OK.

El marcador de escala se coloca en la esquina inferior izquierda de la imagen. El marcador agrega un grupo de capas al documento con una capa de texto (si se selecciona la opción Mostrar texto) y una capa de gráfico. Puede utilizar la herramienta Mover para desplazar el marcador de escala, o la herramienta Texto para editar el pie o cambiar el tamaño del texto, la fuente o el color.

Adición o sustitución de marcadores de escala

Es posible colocar varios marcadores de escala en un mismo documento, o sustituir marcadores que ya existan.

Nota:

Los marcadores de escala adicionales se colocan en la misma posición en la imagen y pueden ocultarse unos a otros, dependiendo de su longitud. Para ver un marcador subyacente, desactive el grupo de capas del marcador de escala.

  1. Elija Imagen > Análisis > Colocar marcador de escala.

  2. Haga clic en Quitar o en Mantener.
  3. Introduzca los ajustes del nuevo marcador y haga clic en OK.

Eliminación de un marcador de escala

  1. En el panel Capas, seleccione el grupo de capas Marcador de escala de medida que contenga el marcador que desea eliminar.
  2. Haga clic con el botón derecho del ratón en el grupo de capas y seleccione Eliminar grupo en el menú contextual, o haga clic en el botón Eliminar capa.
  3. Haga clic en Grupo y contenido.

Tomar una medida

Las medidas se pueden tomar con las herramientas de selección de Photoshop, la herramienta Regla o la herramienta Recuento. Elija una herramienta de medida que coincida con el tipo de datos que desee incluir en el Registro de medidas.

  • Cree un área de selección para medir valores como la altura, la anchura, el perímetro, el área y los valores de grises de píxel. Puede medir una selección o varias a la vez.

  • Dibuje una línea con la herramienta Regla para medir el ángulo y la distancia lineal.

  • Utilice la herramienta Recuento para contar los elementos de la imagen y después registrar el número de elementos. Consulte Recuento de objetos en las imágenes.

    Cada medida mide uno o varios puntos de datos. Los puntos de datos que se seleccionen determinan la información que se incluye en el registro de medidas. Los puntos de datos corresponden al tipo de herramienta con el que se está midiendo. El área, el perímetro, la altura y la anchura son puntos de datos disponibles para medir selecciones. La longitud y el ángulo son puntos de datos disponibles para las medidas de la herramienta Regla. Es posible crear y guardar grupos de puntos de datos para tipos concretos de medidas y acelerar así el flujo de trabajo.

  1. Abra un documento existente.
  2. Elija Imagen> Análisis > Configurar escala de medida y seleccione una escala preestablecida para el documento (consulte Definición de la escala de medida), o bien seleccione A medida y defina su propia escala de medida.

    Las medidas se calculan y se incluyen en el registro de medidas utilizando para ello las unidades de escala en vigor en el momento de registrar una medida. Si no hay escala de medida, la escala por defecto es 1 píxel = 1 píxel.

  3. (Opcional) Elija Imagen > Análisis > Seleccionar puntos de datos y realice una de las acciones siguientes:

    • Elija A medida para seleccionar los puntos de datos que medir.

    • Seleccione un ajuste preestablecido de punto de datos existente en el submenú.

    En el cuadro de diálogo Seleccionar puntos de datos, éstos aparecen agrupados según la herramienta de medida que permiten utilizar. Los puntos de datos Común aparecen disponibles para todas las herramientas. Este tipo de datos agregan información útil al registro de medidas, como el nombre del archivo que se está midiendo, la escala de medida y la fecha y la hora de medición.

    Por defecto, todos los puntos de datos aparecen seleccionados. Puede seleccionar un subgrupo de puntos de datos de un tipo de medida concreto y guardar la combinación como ajuste preestablecido de punto de datos.

    Nota:

    Cuando se realizan medidas con una herramienta específica, en el registro solo se muestran los puntos de datos asociados con esa herramienta, incluso aunque se hayan seleccionado otros puntos de datos. Por ejemplo, si realiza una medida con la herramienta Regla, en el Registro de medidas solo aparecerán los puntos de datos de esta herramienta, junto con los puntos de datos Común que se hayan seleccionado.

  4. Elija una función de imagen y una herramienta de medida para hacer coincidir los puntos de datos seleccionados. Realice una de las siguientes acciones:
    • Cree una o varias selecciones en la imagen.

    • Elija Imagen > Análisis > Herramienta Regla, o haga clic en la herramienta Regla del cuadro de herramientas y sírvase de ella para medir la longitud de un área de la imagen.

    • Elija Imagen > Análisis > Herramienta Recuento, o haga clic en la herramienta Recuento del cuadro de herramientas y cuente después los elementos de la imagen.

  5. Seleccione Ventana > Registro de medidas para abrir el panel Registro de medidas.
  6. Elija Imagen > Análisis > Grabar medidas, o haga clic en Grabar medidas en el panel Registro de medidas.

    Nota:

    Si los puntos de datos seleccionados no corresponden a la herramienta de medida actual, se le pedirá que seleccione los puntos de datos para dicha herramienta.

    El registro de medidas tiene columnas para cada punto de datos seleccionado en el cuadro de diálogo Puntos de datos de medida. Cada medida realizada introduce una fila de datos nueva en el registro de medidas.

    Si se miden varias áreas de la imagen, se crea una fila de datos en el registro con los datos de resumen acumulados de todas las áreas seleccionadas, seguida de una fila de datos para cada área de selección. Cada área de selección aparece listada como una función aparte en la columna Etiqueta del registro y recibe su propio número exclusivo.

    Repita los pasos del 2 al 6 para selecciones diferentes dentro del mismo documento o en documentos distintos. La columna Documento del registro de medida refleja el origen de los datos de medida.

Puntos de datos de medida

Ángulo

Ángulo de orientación (±0-180) de la herramienta Regla.

Área

Área de selección en píxeles cuadrados, o en unidades calibradas según la escala de medida en uso (como milímetros cuadrados).

Circularidad

4 pi (área/perímetro2). Un valor 1,0 indica un círculo perfecto. A medida que el valor se va aproximando a 0,0, va indicando un acercamiento a un polígono alargado. Los valores pueden no resultar válidos si las selecciones son muy pequeñas.

Cantidad

Varía según qué herramienta de medida se emplee. Herramienta Selección: el número de áreas de selección discontinuas en la imagen. Herramienta Recuento: el número de elementos contados en la imagen. Herramienta Regla: el número de líneas visibles de la regla (1 ó 2).

Fecha y hora

Imprime un sello con la fecha y la hora en la que se ha realizado la medida.

Documento

Identifica el documento que se ha medido (archivo).

Valor de gris

Ésta es una medida de brillo, de 0 a 255 (en imágenes de 8 bits), de 0 a 32 768 (en imágenes de 16 bits), o de 0,0 a 10 (en imágenes de 32 bits). En todas las medidas relacionadas con valores de gris, la imagen se convierte internamente a una escala de grises (equivalente a elegir Imagen > Modo > Escala de grises) mediante el perfil de escala de grises por defecto. A continuación, se realizan los cálculos solicitados (promedio, mediana, mínimo y máximo) por función y para el resumen.

Altura

Altura de la selección (y máx - y mín), en unidades correspondientes a la escala de medida en uso.

Histograma

Genera datos de histograma para cada canal de la imagen (tres para imágenes RGB, cuatro para CMYK, etc.), registrando el número de píxeles en cada valor de 0 a 255 (los valores de 16 bits o 32 bits se convierten en 8 bits). Cuando se exportan datos desde el Registro de medidas, los datos numéricos del histograma se exportan a un archivo .csv (valores separados por comas). El archivo se coloca en su propia carpeta en la misma ubicación adonde se exporta el archivo de texto delimitado por tabulaciones del registro de medidas. Los archivos de histograma reciben un número exclusivo que empieza por 0 y va aumentando en 1. Si se miden varias selecciones a la vez, se genera un archivo de histograma para el área total seleccionada, más archivos de histograma adicionales para cada selección.

Densidad integrada

La suma de los valores de los píxeles de la selección. Esto equivale al producto del área (en píxeles) y el valor de gris promedio.

Etiqueta

Identifica y numera automáticamente todas las medidas como Medida 1, Medida 2, etc. Si se miden varias selecciones de forma simultánea, cada selección recibe una etiqueta Función y un número adicionales.

Longitud

La distancia lineal definida por la herramienta Regla en la imagen, en unidades correspondientes a la escala de medida en uso.

Perímetro

El perímetro de la selección. Si se miden a la vez varias selecciones, se genera una medida correspondiente al perímetro total de todas las selecciones, más medidas adicionales para cada selección.

Escala

La escala de medida del documento de origen (por ejemplo, 100 px = 3 millas).

Unidades de escala

Unidad lógicas de la escala de medida.

Factor de escala

El número de píxeles asignado a las unidades de escala.

Origen

Origen de la medida: herramientas Regla, Recuento o Selección.

Anchura

Anchura de la selección (x máx - x mín), en unidades correspondientes a la escala de medida en uso.

Creación de ajustes preestablecidos de puntos de datos

  1. Seleccione Imagen > Análisis > Seleccionar puntos de datos > A medida.

  2. Seleccione los puntos de datos que desee incluir en el ajuste preestablecido.
  3. Haga clic en Guardar ajuste preestablecido y asigne un nombre al nuevo ajuste preestablecido.
  4. Haga clic en OK. El ajuste preestablecido se guardará y pasará a estar disponible en el submenú Análisis > Seleccionar puntos de datos.

Edición de ajustes preestablecidos de puntos de datos

  1. Seleccione Imagen > Análisis > Seleccionar puntos de datos > A medida.

  2. Seleccione el ajuste preestablecido que quiera editar en el menú Ajuste preestablecido.
  3. Seleccione o deseleccione puntos de datos. El nombre Ajuste preestablecido cambia a Personalizado.
  4. Haga clic en Guardar ajuste preestablecido. Escriba el nombre del ajuste preestablecido que sustituirá al ajuste preestablecido existente, o un nombre nuevo si lo prefiere.

Eliminación de ajustes preestablecidos de puntos de datos

  1. Seleccione Imagen > Análisis > Seleccionar puntos de datos > A medida.

  2. Seleccione el ajuste preestablecido que quiera editar en el menú Ajuste preestablecido.
  3. Haga clic en Eliminar ajuste preestablecido y luego en Sí para confirmarlo.
  4. Haga clic en OK.

Uso del registro de medidas

Cuando se mide un objeto, el panel Registro de medidas recopila los datos medidos. Cada fila del registro representa un grupo de medidas; las columnas incluyen los puntos de datos dentro de los grupos de medidas.

Cuando se mide un objeto, aparece una fila nueva en el registro de medidas. Es posible cambiar el orden de las columnas del registro, ordenar los datos dentro de las columnas, eliminar filas y columnas y exportar datos del registro a un archivo de texto delimitado por comas.

Visualización del registro de medidas

  1. Realice una de las siguientes acciones:
    • Seleccione Imagen > Análisis > Grabar medidas.

    • Elija Ventana > Registro de medidas.

Selección de filas en el registro

  1. Realice una de las siguientes acciones:
    • Haga clic en una fila del registro para seleccionarla.

    • Para seleccionar varias filas contiguas, haga clic en la primera fila y arrastre el cursor por las filas restantes, o haga clic en la primera fila y después pulse Mayús y haga clic en la última fila.

    • Para seleccionar filas no contiguas, haga clic en la primera fila y después pulse Ctrl (Windows) o Comando (Mac) y haga clic en las filas restantes.

    • Para seleccionar todas las filas, haga clic en Seleccionar todo.

    • Para deseleccionar todas las filas, haga clic en No seleccionar nada.

Selección de columnas en el registro

  1. Realice una de las siguientes acciones:
    • Haga clic en una cabecera de columna.

    • Para seleccionar columnas contiguas, haga clic en la cabecera de una columna y arrastre el cursor por el resto de las columnas, o haga clic en la primera cabecera de columna y después pulse Mayús y haga clic en la última cabecera.

    • Para seleccionar columnas no contiguas, haga clic en la primera cabecera de columna y después pulse Ctrl (Windows) o Comando (Mac) y haga clic en las cabeceras de columna restantes.

Reorganización, redimensión o clasificación de columnas en el registro

  1. Realice una de las siguientes acciones:
    • Arrastre las columnas seleccionadas para reorganizarlas en el registro. La posición de la columna aparece indicada por una línea doble negra.

    • Para cambiar el tamaño de una columna, haga clic en su cabecera y arrastre el separador.

    • Para ordenar los datos de una columna, haga clic en su cabecera para cambiar el orden de clasificación, o haga clic con el botón derecho del ratón y elija Orden ascendente u Orden descendente. (El orden de las filas no se puede modificar manualmente).

Eliminación de filas o columnas en el registro

  1. Seleccione una o más filas o columnas en el registro.
  2. Realice una de las siguientes acciones:
    • Seleccione Eliminar en el menú de opciones Registro de medidas.

    • Haga clic en el icono Eliminar que hay en la parte superior del panel.

    • Haga clic con el botón derecho del ratón en una fila o en el encabezado de una columna y, a continuación, seleccione Eliminar en el menú emergente.

Exportación de datos del registro de medidas

Si lo desea, puede exportar datos desde el registro de medidas a un archivo de texto delimitado por comas. Podrá abrir el archivo de texto en cualquier aplicación de hojas de cálculo y realizar cálculos analíticos o estadísticos a partir de los datos de medida.

  1. Seleccione una o más filas de datos en el registro.
  2. Realice una de las siguientes acciones:
    • Seleccione Exportar en el menú de opciones Registro de medidas.

    • Haga clic en el icono Exportar que hay en la parte superior del panel.

    • Haga clic con el botón derecho en una fila y, a continuación, seleccione Exportar en el menú emergente.

  3. Especifique un nombre de archivo y una ubicación y haga clic en Guardar.

    Las medidas se exportarán a un archivo de texto UTF-8 delimitado por comas.

Páginas relacionadas

Logotipo de Adobe

Inicia sesión en tu cuenta