Uso de plantillas de eLearning

Adobe Presenter  se suministra con plantillas de eLearning mejoradas que contienen diferentes diseños para sus presentaciones. Estos diseños facilitan la colocación de texto y otros activos en una diapositiva.

Para utilizar las plantillas en una presentación, siga estos pasos:

  1. Cree un proyecto haciendo clic en Nuevo > Nuevo a partir de existente.

  2. Vaya a C:\Usuarios\Público\Documentos\Adobe\Presenter Assets\PowerPoint Templates y elija una plantilla.

A continuación, puede aplicar un tema de Powerpoint (cinta de diseño) a la nueva presentación.

Aplicación de temas de PowerPoint a las presentaciones

En las presentaciones de Adobe Presenter, el fondo de la diapositiva se determina mediante la configuración de PowerPoint. Puede personalizar el fondo de las diapositivas de una presentación utilizando las plantillas de diseño de PowerPoint. Cuando se aplica una plantilla de diseño, se asigna a todas las diapositivas de la presentación el fondo de la plantilla de diseño.

Por ejemplo, puede crear una presentación de PowerPoint mediante la plantilla de diseño denominada Tecnología, añadir el tema denominado Ártico en el Editor de temas de Adobe Presenter, publicar la presentación en el servidor de Adobe Connect y ver la presentación. Se observa que el tema entra en conflicto con el fondo de la diapositiva de la plantilla de diseño Tecnología de modo que desea cambiar el fondo de la diapositiva.

Siga el procedimiento que se indica a continuación y que corresponda a la versión de PowerPoint instalada en su ordenador. (Para verificar el número de versión, abra PowerPoint, haga clic en el menú Ayuda y seleccione Acerca de Microsoft PowerPoint).

Uso de plantillas de PowerPoint XP como fondos de diapositiva

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. En el menú Formato, seleccione Diseño de la diapositiva.
  3. Seleccione una plantilla adecuada que coincida con el tema que ha elegido para su presentación y haga clic en Aplicar.
  4. Para probar el fondo de la plantilla de diseño con el tema de la presentación, publique la presentación localmente y vea los resultados. (En PowerPoint, seleccione Adobe Presenter > Publicar, seleccione Mi PC y haga clic en Publicar).

Uso de plantillas de PowerPoint 2007/2010 como fondos de diapositiva

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. En el menú, seleccione la ficha Diseño.
  3. Seleccione una plantilla adecuada que coincida con el tema que ha elegido para su presentación y haga clic en Aplicar.
  4. Para probar el fondo de la plantilla de diseño con el tema de la presentación, publique la presentación localmente y vea los resultados. (En PowerPoint, seleccione Adobe Presenter > Publicar, seleccione Mi PC y haga clic en Publicar).

Nota:

evite utilizar el tema de fondo del atrio. Las imágenes degradadas de este tema no se muestran correctamente.

Uso de los colores de tema de PowerPoint

Ahora también puede utilizar los colores del tema de PowerPoint en Adobe Presenter.

  1. Abra la presentación y haga clic en Adobe Presenter > Tema.
  2. Haga clic en Usar colores de tema de PowerPoint y, a continuación, haga clic en OK.

Adobe Presenter obtiene los colores que se utilizan en el tema de PowerPoint y los aplica para el aspecto de la presentación. Puede ver la previsualización en el Editor de temas.

Los cuadros Tema, Resplandor, Fondo y Color de fuente muestran los colores utilizados en el tema de PowerPoint, junto con las diferentes sombras de los colores.

Creación y edición de temas

La manera principal de diseñar cómo aparecerán las presentaciones en el visor de Adobe Presenter es a través de la utilización de temas. Los temas sirven como “contenedor” de la presentación y le permiten añadir imágenes estáticas, colores y sonidos para crear presentaciones dinámicas e interactivas. Un tema se puede añadir en cualquier momento. Utilice diferentes temas hasta que consiga el resultado deseado. Puede volver a usar el mismo tema en cada presentación que cree o puede diseñar temas nuevos.

Adobe Presenter ofrece numerosas opciones para personalizar colores, fichas, funciones, gráficos, estilo de fuentes y otros elementos de diseño para un tema.

Selección de un tema de presentación

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter > Tema.
  3. Haga clic en un tema en la lista Tema.
  4. Haga clic en OK.

Creación de un tema personalizado

Puede crear un tema personalizado seleccionando uno de los temas por defecto, realizando cambios en él y guardando el tema nuevo con un nombre distinto. Por ejemplo, puede empezar con el tema Salvia, cambiar el color de la fuente a verde oscuro y, a continuación, guardar el tema nuevo como Salvia modificado. Después de crear el tema personalizado, este aparece en el menú emergente Nombre del tema y se puede utilizar en otras presentaciones.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter > Tema.
  3. Realice los cambios deseados. Por ejemplo, haga clic en Modificar etiquetas de texto para cambiar el texto en las diferentes áreas del tema o haga clic en los colores en Apariencia para seleccionar colores personalizados.
  4. Haga clic en el botón Guardar como y especifique un nombre para el tema nuevo.
  5. Haga clic en OK.

    El tema nuevo aparece en el menú emergente Nombre del tema del Editor de temas y se puede utilizar a la hora de publicar las presentaciones.

Modificación y localización de etiquetas de texto de un tema

Las etiquetas de texto son las palabras que aparecen en un tema, como el texto de los botones y los nombres de las fichas. Puede editar las etiquetas de texto de un tema en cualquier momento.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter > Tema.
  3. Haga clic en Modificar etiquetas de texto.
  4. Seleccione un idioma para las etiquetas de texto en la lista Idioma.

    Nota:

    las presentaciones detectan el idioma del sistema operativo del equipo del usuario y muestran automáticamente las etiquetas de texto en el idioma nativo del usuario si el idioma del ordenador está definido como alemán, francés, coreano, japonés, portugués, español, italiano, chino simplificado u holandés. En caso contrario, las etiquetas de texto aparecen en inglés.

  5. Según sea necesario, cambie las etiquetas de texto para cualquier elemento del tema de la presentación. Por ejemplo, puede cambiar el texto que aparece en los botones o paneles.
  6. Haga clic en OK.

Cambio de los colores del tema

Puede cambiar los colores que aparecen en un tema, incluidos el color de fondo y el color de resplandor. También puede especificar la imagen de fondo que desea utilizar en un tema.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter > Tema.
  3. En Apariencia, haga clic en las siguientes opciones:

    Tema

    Haga clic en este cuadro de color para cambiar el color de la barra lateral y la barra de herramientas del tema.

    Resplandor

    Haga clic en este cuadro de color para cambiar el color que aparece cuando los usuarios pasan el ratón por encima de diapositivas en el panel Contorno y de las imágenes en miniatura en el panel Miniatura.

    Fuente

    Haga clic en este cuadro de color para cambiar el color del texto en el tema.

    Fondo

    Haga clic en este cuadro de color para cambiar el color del área del fondo que aparece detrás de las diapositivas, la barra lateral y la barra de herramientas.

    Imagen de fondo

    Haga clic en Imagen de fondo > Cambiar para navegar hasta un archivo de imagen (en formato JPG) y utilizarlo como fondo. El fondo es la zona que aparece detrás de las diapositivas, de la barra lateral y de la barra de herramientas. Haga clic en Imagen de fondo > Eliminar para quitar la imagen de fondo.

  4. Haga clic en OK.

Eliminación de temas

Puede eliminar un tema personalizado en cualquier momento. Sin embargo, los temas predeterminados que se incluyen con Adobe Presenter, como Salvia y Zafiro, no se pueden eliminar.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter > Tema.
  3. En la lista Tema, seleccione el tema que desea eliminar.
  4. Haga clic en Eliminar.
  5. Haga clic en Sí para confirmar que desea eliminar el tema y, a continuación, haga clic en OK.

Muestra y ocultación de paneles de temas

Los paneles aparecen en la barra lateral del tema. La ubicación por defecto de la barra lateral es a la derecha, pero puede cambiarla de sitio. Puede seleccionar qué paneles aparecerán en el tema y cuáles quedarán ocultos. Por ejemplo, podría desear ver los paneles Contorno y Buscar, pero ocultar los paneles Miniatura y Notas.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter > Tema.
  3. En el área Personalizar a la derecha, seleccione los paneles que deben aparecer y anule la selección de los paneles que se deben ocultar.

    La previsualización del tema al lado izquierdo se actualiza para reflejar sus opciones.

  4. Haga clic en OK.

Definición de un panel de tema por defecto

Los paneles forman parte de un tema y aparecen en la barra lateral. Si tiene más de un panel en un tema, los paneles se disponen uno encima de otro con una ficha en la parte superior en la que se indica el nombre del panel. Puede seleccionar el panel que aparece delante de los otros. Si tiene visibles todos los paneles, seleccione entre Contorno, Miniatura, Notas y Buscar.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter > Tema.
  3. En Paneles, haga clic en el menú situado junto a Por defecto y seleccione el panel que debe aparecer por defecto cuando aparece la presentación.

    La previsualización del tema al lado izquierdo se actualiza para reflejar sus opciones.

  4. Haga clic en OK.

Selección de una ubicación para la barra lateral

La barra lateral de un tema incluye la información de Adobe Presenter, paneles como Contorno y Buscar, y la información de temporización de la presentación. Puede colocar esta barra lateral a la derecha (posición por defecto) o a la izquierda del tema.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter > Tema.
  3. En Mostrar barra lateral, haga clic en el menú situado junto a Ubicación y seleccione Izquierda o Derecha.
  4. Haga clic en OK.

Definición de las opciones de Adobe Presenter para un tema

Puede seleccionar qué opciones concretas de Adobe Presenter aparecen en un tema. Por ejemplo, quizá le interese que aparezca el nombre y la foto del presentador de Adobe Presenter, pero no la información de biografía o de contacto.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter > Tema.
  3. En el área Información del presentador de Adobe Presenter, seleccione las opciones que se incluirán en el tema:

    Fotografía

    Seleccione esta opción si desea incluir una fotografía del presentador de Adobe Presenter en la presentación publicada.

    Nombre

    Selecciónela para incluir el nombre del presentador de Adobe Presenter en la presentación publicada.

    Título

    Seleccione esta opción si desea incluir el cargo que ocupa el presentador de Adobe Presenter, como Director de Recursos Humanos.

    Biografía

    Seleccione esta opción si desea incluir un vínculo a la biografía del presentador de Adobe Presenter.

    Logotipo

    Seleccione esta opción si desea incluir un logotipo en la presentación publicada.

    Contacto

    Seleccione esta opción si desea incluir un vínculo a la información de contacto del presentador de Adobe Presenter como número de teléfono o dirección de correo electrónico.

    La previsualización del tema al lado izquierdo se actualiza para reflejar sus opciones.

  4. Haga clic en OK.

Puede añadir un logotipo personalizado para mostrarlo en el visor de Adobe Presenter. Esta es una forma de personalizar las presentaciones de forma que se parezcan a otros documentos y publicaciones multimedia que produce su organización.

Nota:

si ha añadido un archivo de vídeo, como un vídeo de barra lateral de una persona hablando, ese vídeo aparece en el área del logotipo. Si ha añadido un archivo de logotipo, el archivo de vídeo tiene prioridad y el logotipo no se mostrará.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter y, en el grupo Herramientas, haga clic en Preferencias.
  3. En el menú Aplicación de la izquierda, haga clic en Presentadores.
  4. Realice una de las siguientes acciones:
    • Añada un nuevo presentador haciendo clic en Añadir.
    • Seleccione un presentador existente y haga clic en Editar.
  5. Haga clic en el botón Examinar junto al cuadro de texto Logotipo.
  6. Navegue a la ubicación donde se encuentra el archivo de logotipo que desea utilizar (formato JPG o PNG).

    Nota:

    se recomienda un tamaño de logotipo de 148 x 52 píxeles para que el logotipo se vea bien en el tema y en el visor de Adobe Presenter.

  7. Seleccione el archivo y haga clic en Abrir.

    El nombre del archivo aparece en el cuadro de texto Logotipo y la previsualización del logotipo aparece a la derecha.

  8. Haga clic en OK.
  9. Para previsualizar el logotipo personalizado, publique la presentación localmente y vea los resultados. (En PowerPoint, seleccione Adobe Presenter > Publicar, seleccione Mi PC y haga clic en Publicar).

Inclusión de notas de diapositiva en las presentaciones

Puede incluir notas adicionales sobre una diapositiva en la presentación final. Los usuarios ven las notas haciendo clic en el panel Notas de la barra lateral del visor de Adobe Presenter. Las notas de diapositiva son un buen lugar para incorporar información adicional sobre una diapositiva, por ejemplo, datos numéricos, materiales de soporte o texto de pie de página. También puede utilizar las notas de diapositiva para comunicarse con los usuarios que no dispongan de sonido o tengan algún tipo de discapacidad auditiva. Las notas de diapositiva se crean en PowerPoint.

Nota:

las notas aparecen en el visor de Adobe Presenter como texto sin formato. Cualquier formato que se aplique a las notas en el panel de notas de PowerPoint se omitirá.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Navegue hasta la diapositiva a la que desea añadir la nota.
  3. Asegúrese de que está en la vista de página Normal o Notas.
  4. Escriba el texto de la nota directamente en la sección de notas de debajo de la diapositiva. (Si está en la vista Normal, pero no puede ver la sección de notas, puede ser que esté oculta. Haga clic en la barra de separación hasta que el puntero cambie de forma para poder arrastrar la barra de separación. Arrastre hasta que se vea la sección Notas).
    pr_16
    Para ver la sección Notas, pase el puntero del ratón por encima de la barra de separación hasta que aparezca un signo igual con dos flechas y arrastre hacia arriba.

  5. (Opcional) Se puede dar formato al texto de las notas. Haga clic en Adobe Presenter > Tema y, en el Editor de temas, cambie los valores de Fuente del panel de notas y Tamaño según desee.
  6. Para previsualizar las notas, publique la presentación localmente, vea los resultados y haga clic en el panel Notas de diapositiva de la barra lateral. (Para publicar localmente, en PowerPoint, seleccione el menú Adobe Presenter > Publicar. Seleccione Mi PC y haga clic en Publicar).

Cambio de la configuración de la presentación

Puede cambiar la configuración (como título y resumen), así como el comportamiento de la presentación (como pausa y bucle) mediante el cuadro de diálogo de configuración de la presentación.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter y, en el grupo Herramientas, haga clic en Configuración.
  3. En el menú Presentación de la izquierda, haga clic en Apariencia y especifique:

    Título

    Escriba un nombre para la presentación. El título aparece en el visor de Adobe Presenter.

    Resumen

    Escriba un resumen para la presentación. Un resumen es normalmente una breve descripción del contenido de la presentación. Este resumen de presentación opcional es una herramienta de organización útil para los autores. El resumen aparece solo en la configuración, no en la presentación publicada y tampoco se muestra a los usuarios.

    nota: el resumen de la presentación aparece en el servidor de Adobe Connect después de publicar una presentación en el servidor. Los resúmenes se pueden editar mediante Adobe Connect Central. Los autores de la presentación pueden realizar búsquedas en los resúmenes y ver el resumen cuando acceden a la información del contenido.

  4. Haga clic en Reproducción y especifique lo siguiente:

    Reproducción automática al inicio

    Seleccione esta opción para que la presentación inicie automáticamente su reproducción al abrirla. (Si esta opción no está seleccionada, un presentador o los usuarios de Adobe Presenter tendrán que hacer clic en el botón Reproducir de la barra de herramientas para iniciar la presentación).

    Repetir presentación

    Seleccione para que la presentación se reproduzca continuamente al abrirla.

    Incluir números de diapositivas en contorno

    Seleccione esta opción para incluir el número de la diapositiva en el panel Contorno cuando se muestre la presentación.

    Pausa después de cada animación

    Si su presentación incluye animaciones de PowerPoint, seleccione esta opción para hacer una pausa en ella automáticamente después de que se hayan reproducido las animaciones. Esto puede serle útil si desea definir claramente dónde termina la animación y dónde empieza otra vez la presentación. (Cuando haya hecho clic en todas las animaciones, tendrá que hacer clic en el botón Reproducir de la barra de reproducción para volver a iniciar la presentación).

    Duración de la diapositiva sin sonido ni vídeo

    Seleccione el periodo de tiempo (en segundos) que durarán las diapositivas sin sonido. (Por defecto, las diapositivas con audio se reproducen el tiempo que tarda en reproducirse el archivo de audio asociado).

  5. Haga clic en OK.

Reproducción automática de una presentación

Puede definir una opción para que la presentación se reproduzca automáticamente cuando se abra o puede seleccionar que sea el presentador o el usuario de Adobe Presenter quien tenga que hacer clic en el botón Reproducir de la barra de herramientas para iniciar la presentación.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter y, en el grupo Herramientas, haga clic en Configuración.
  3. En el menú Presentación de la izquierda, haga clic en Reproducir.
  4. Seleccione Reproducción automática al inicio. (Esta opción está activada por defecto).

    Si esta opción no está seleccionada, un presentador o los usuarios de Adobe Presenter deben hacer clic en Reproducir  en la barra de herramientas para iniciar la presentación.

  5. Haga clic en OK.

Repetición de la presentación

Puede definir la presentación para que se reproduzca una vez y se detenga (configuración por defecto), o repetir la reproducción continuamente.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter y, en el grupo Herramientas, haga clic en Configuración.
  3. En el menú Presentación de la izquierda, haga clic en Reproducir.
  4. Seleccione Repetir presentación.
  5. Haga clic en OK.

Cambio de la temporización de visualización de la diapositiva

De forma predeterminada, Adobe Presenter calcula la duración total de una diapositiva añadiendo la duración de las animaciones y otros objetos de una diapositiva. Si ha especificado la opción Avanzar diapositiva en PowerPoint como Después de n segundos (Transiciones > Avanzar diapositiva), puede configurar Adobe Presenter para que cambie la duración de la diapositiva a este valor (n).

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Haga clic en Adobe Presenter y, en el grupo Herramientas, haga clic en Configuración.
  3. En el menú Presentación de la izquierda, haga clic en Reproducir.
  4. Seleccione Usar Tiempo de exposición en el PPTX.
  5. Haga clic en OK.

Por defecto, las presentaciones publicadas contienen un pequeño logotipo de Adobe en la esquina inferior izquierda. Si lo desea, puede incluir el logotipo de su organización para resaltar el poder de la marca. El tamaño ideal para el archivo logo.swf terminado es de 47 x 27 píxeles.

Nota:

Al crear un archivo logo.swf personalizado, evite crear contenido fuera del área de trabajo del archivo SWF.

  1. Cree un nuevo archivo denominado logo.swf que contenga su marca personalizada.
  2. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  3. En el Explorador de Windows, navegue a la carpeta de plantillas donde se instaló Adobe Presenter.
  4. Añada el archivo logo.swf personalizado a la carpeta Templates.
  5. En PowerPoint, publique la presentación en el ordenador.
  6. Visualice la salida para ver el logotipo nuevo.

Por defecto, las presentaciones publicadas contienen un logotipo de Adobe en la esquina inferior izquierda. Si se hace clic en el logotipo, los usuarios se dirigen a una página web sobre Adobe Acrobat Connect. Puede cambiar el destino del vínculo.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. En PowerPoint, guarde y publique la presentación en el ordenador.
  3. Mediante el Explorador de Windows, navegue a la carpeta de datos de la presentación que se encuentra, por defecto, en C:\Documents and Settings\[nombre de usuario]\Mis documentos\My Adobe Presentations\[nombre de la presentación]\data.
  4. Haga clic con el botón secundario en el archivo vconfig.xml y abra el archivo utilizando un editor XML o un editor de texto como Bloc de notas.
  5. En la sección <language id=”en”>, añada la línea <uitext name=”LOGOCLICKURL” value=”url_de_página”/> sustituyendo “url_de_página” por la URL que desee. Por ejemplo, <uitext name="LOGOCLICKURL" value="http://www.nombredemiempresa.com"/>.

    Nota:

    para cambiar el logotipo para otro idioma, ubique la sección correcta <language id=”xx”> en el archivo vconfig.xml.

  6. Guarde y cierre el archivo vconfig.xml.
  7. Para probar el nuevo hipervínculo del logotipo, utilice el Explorador de Windows para navegar a C:\Documents and Settings\[nombre de usuario]\Mis documentos\My Adobe Presentations\[nombre de la presentación] y haga doble clic en el archivo index.htm.
  8. Haga clic en el logotipo.

Este procedimiento cambia el hipervínculo del logotipo de Adobe para todas las presentaciones publicadas una vez realizado.

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Navegue hasta el archivo language.xml realizando una de las siguientes acciones:
    • En Windows XP, haga clic en Inicio > Ejecutar y escriba %USERPROFILE%\Configuración local\Application Data\Adobe\Adobe Presenter.
    • En Windows Vista, haga clic en Inicio > Ejecutar y escriba %LOCALAPPDATA%\Adobe\Adobe Presenter.
  3. Haga clic en OK.
  4. Haga doble clic en la carpeta Temas.
  5. Haga clic con el botón secundario en el archivo language.xml y abra el archivo utilizando un editor XML o un editor de texto como Bloc de notas.
  6. En la sección <language id=”en”>, realice una de las siguientes acciones:
    • Si ve la línea <uitext name=”LOGOCLICKURL” value=”www.adobe.com”/>, edite el valor. Por ejemplo, cambie “www.adobe.com” por “http://www.nombredemiempresa.com” en la línea.
    • Si no ve la línea <uitext name=”LOGOCLICKURL” value=”url_of_page”/>, agréguela sustituyendo “url_of_page” por la URL que desee. Por ejemplo, <uitext name="LOGOCLICKURL" value="http://www.nombredemiempresa.com"/>.

    Nota:

    Para cambiar el logotipo para otro idioma, ubique la sección correcta <language id=”xx”> en el archivo language.xml.

  7. Guarde y cierre el archivo language.xml.
  8. En PowerPoint, guarde y publique la presentación en el ordenador seleccionando la opción Ver salida.
  9. Haga clic en el logotipo para probar el nuevo hipervínculo.

Cambio del texto de carga SWF

Por defecto, la pantalla de carga de las presentaciones publicadas contiene el texto “Adobe Presenter”. Si lo desea puede incluir su propio texto, como el nombre de la organización o un título, para mejorar el poder de la marca.

Cambio del texto de carga SWF para una sola presentación

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Guarde y publique la presentación en el ordenador.
  3. Mediante el Explorador de Windows, navegue a la carpeta de datos de la presentación que se encuentra, por defecto, en C:\Documents and Settings\[nombre de usuario]\Mis documentos\My Adobe Presentations\[nombre de la presentación]\data.
  4. Haga clic con el botón secundario en el archivo vconfig.xml y abra el archivo utilizando un editor XML o un editor de texto como Bloc de notas.
  5. En la sección <language id=”en”>, añada la línea <uitext name=”ADOBE_PRESENTER” value=”Your_Text”/> sustituyendo “Your_Text” por el texto deseado.

    Nota:

    para cambiar el texto de carga para otro idioma, ubique la sección correcta <language id=”xx”> en el archivo vconfig.xml.

  6. Guarde y cierre el archivo vconfig.xml.
  7. Para probar el nuevo texto de carga SWF, utilice el Explorador de Windows para navegar a C:\Documents and Settings\[nombre de usuario]\Mis documentos\My Adobe Presentations\[nombre de la presentación] y haga doble clic en el archivo index.htm.
  8. Lea el nuevo texto de carga SWF a medida que aparece mientras se carga la presentación.

Cambio del texto de carga SWF para todas las presentaciones

  1. En PowerPoint, abra una presentación (archivo PPT o PPTX).
  2. Navegue hasta el archivo language.xml realizando una de las siguientes acciones:
    • En Windows XP, haga clic en Inicio > Ejecutar y escriba %USERPROFILE%\Configuración local\Application Data\Adobe\Adobe Presenter.
    • En Windows Vista, haga clic en Inicio > Ejecutar y escriba %LOCALAPPDATA%\Adobe\Adobe Presenter.
  3. Haga clic en OK.
  4. Haga doble clic en la carpeta Temas.
  5. Haga clic con el botón secundario en el archivo language.xml y abra el archivo utilizando un editor XML o un editor de texto como Bloc de notas.
  6. En la sección <language id=”en”>, añada la línea <uitext name=”ADOBE_PRESENTER” value=”Your_Text”/> sustituyendo “Your_Text” por el texto deseado.

    Nota:

    para cambiar el logotipo para otro idioma, ubique la sección correcta <language id=”xx”> en el archivo language.xml.

  7. Guarde y cierre el archivo language.xml.
  8. En PowerPoint, guarde y publique la presentación en el ordenador seleccionando la opción Ver salida.
  9. Haga clic en el logotipo para probar el nuevo hipervínculo.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea