Lightroom Classic und macOS Catalina (10.15)

Welche Versionen von Lightroom Classic sind mit macOS Catalina kompatibel?

Lightroom Classic 9.x und Lightroom Classic 8.4.1 funktionieren mit mac OS 10.15 (Catalina), haben aber diese bekannten Kompatibilitätsprobleme. Möglicherweise möchten Sie auf Ihrer aktuellen Version von macOS bleiben, bis diese Probleme behoben sind.

Adobe empfiehlt seinen Kunden außerdem, ihre eigene Tests auf einer Nichtproduktionspartition auszuführen, um sicherzustellen, dass neue Betriebssysteme mit aktueller Hardware und aktuellen Treibern funktionieren (drucken usw.).  

Wenn Probleme auftreten, die noch nicht dokumentiert sind, können Sie diese auf unserer Feedback-Seite melden.

Sind ältere oder fortlaufende Versionen von Lightroom Classic mit macOS Catalina kompatibel?

Nein, ältere Versionen von Lightroom Classic wurden weder für die Arbeit mit macOS Catalina entwickelt noch getestet. Sie werden für die Verwendung unter macOS Catalina in keiner Weise unterstützt.

Adobe empfiehlt Kunden, die ältere Versionen von Lightroom Classic verwenden, kein Upgrade auf macOS Catalina.

Ältere Versionen verwenden 32-Bit-Lizenzierungskomponenten und Installationsprogramme. Daher können sie nach dem Upgrade auf macOS Catalina nicht installiert und aktiviert werden. Ein Upgrade auf macOS Catalina mit einer älteren Version, die bereits auf Ihrem Computer installiert ist, kann dazu führen, dass die Anwendung in gewisser Weise funktioniert. Nach dem Upgrade von macOS können Sie die Anwendung jedoch nicht erneut installieren oder aktivieren.


Vor dem Upgrade auf macOS Catalina können Sie ältere Versionen deinstallieren, da das Deinstallationsprogramm nach dem Upgrade nicht mehr funktioniert. Wenn Sie bereits auf macOS Catalina aktualisiert haben, können Sie das Creative Cloud Cleaner Tool verwenden, um ältere Versionen zu deinstallieren.

Bekannte Kompatibilitätsprobleme

Adobe hat die unten aufgeführten Kompatibilitätsprobleme mit Lightroom Classic 8.4.1 oder höher unter macOS 10.15 (Catalina) entdeckt.

Tethering-Probleme

Tether erkennt keine Nikon-Kameras

Lightroom ist nicht in der Lage Nikon Kameras zu erkennen, wenn die Kamera eingeschaltet wird nach dem Aufrufen des Tethered Capture-Befehls.

Problemumgehung

Stellen Sie zunächst sicher, dass die Kamera eingeschaltet ist. Wählen Sie dann Datei > Tethered Capture > Tethered Capture starten.

Wir arbeiten mit Nikon zusammen, um dieses Problem zu beheben.

Tethering funktioniert nicht mit Canon-Kameras

Tethering funktioniert bei Canon-Kameras mit dem neuesten Update (10.15.2) von macOS Catalina nicht.

Umgehungslösung

Aktualisieren Sie auf macOS Catalina 10.15.3, um dieses Problem zu beheben.

Lens Profile Creator wird nicht ausgeführt

Der Lens Profile Creator ist derzeit 32-Bit-Version, wir prüfen jedoch, ob eine Aktualisierung auf 64-Bit-Version möglich ist.

Das Dialogfeld „Bildschirmaufnahme“ wird angezeigt, wenn Sie versuchen, eine Farbe mit der Pipette auszuwählen.

Wenn Sie versuchen, „Pipette“ aus dem Farbfeld in Verlaufsfilter oder Radialfilter zu verwenden, wird das Dialogfeld „Systemaufzeichnung“ angezeigt, in dem Sie um Erlaubnis gebeten werden.

Dialogfeld „Bildschirmaufnahme“

Lösung

Dies ist ein einmaliges Dialogfeld, in dem Sie aufgefordert werden, den Zugriff auf die Anwendung zu gewähren. Sobald Sie den Zugriff erlauben, können Sie „Farbe“ aus dieser Anwendung auswählen und das Dialogfeld wird nicht mehr angezeigt. Wenn Sie den Zugriff verweigern, können Sie jedoch nur in Lightroom Classic Farben auswählen.

Adobe-Logo

Bei Ihrem Konto anmelden