Adobe Presenter bietet viele Aufzeichnungsoptionen.

Wenn Adobe Captivate 6.0 installiert ist, können Sie in Adobe Presenter Anwendungssimulationen erfassen. Die erfassten Simulationen werden automatisch als SWF-Datei in einer separaten Folie eingefügt.

Übersicht über den Aufzeichnungsvorgang

  1. Öffnen Sie die PPT- oder PPTX-Datei in PowerPoint.

  2. Wählen Sie die Folie, nach der die Anwendungssimulation eingefügt werden soll. Wenn die Simulation beispielsweise als Folie 6 angezeigt werden soll, klicken Sie auf Folie 5.

  3. Klicken Sie auf „Adobe Presenter“ und in der Gruppe „Anwendungssimulation“ auf „Aufzeichnen“. Das Aufzeichnungsfenster wird angezeigt.

  4. Klicken Sie auf „Bildschirmbereich“ oder „Anwendung“.

    Anwendung

    Wählen Sie diese Option, wenn Sie die Anwendung angeben möchten, die Sie als Teil des Projekts aufzeichnen möchten. Bestimmen Sie im Menü „Anwendung auswählen“ die Anwendung, die Sie aufzeichnen möchten, und wählen Sie eine der folgenden Optionen:

    Benutzerdefinierte Größe

    Wählen Sie diese Option, wenn Sie die Abmessungen des aufgezeichneten Projekts anpassen möchten. Sie können eine Standardgröße wählen oder eine eigene Größe definieren. Die Größe der ausgewählten Anwendung wird automatisch an den Aufzeichnungsbereich angepasst. Am besten sollten Sie eine klare Vorstellung von den Abmessungen des Projekts haben, bevor Sie die Aufzeichnung starten.

    Anwendungsfenster

    Wählen Sie diese Option, wenn Sie das gesamte Anwendungsfenster aufzeichnen möchten. Die Abmessungen der Anwendung werden nicht geändert. Die Größe des Aufzeichnungsfensters wird an die Anwendung angepasst.

    Anwendungsbereich

    Wählen Sie diese Option, wenn Sie bestimmte Bereiche in einer Anwendung aufzeichnen möchten. Wenn Sie beispielsweise ein Fenster mit drei Bereichen aufzeichnen, wird immer der Bereich aufgezeichnet, in dem sich die Maus befindet. Die Abmessungen der Anwendung werden nicht geändert. Die Größe des Aufzeichnungsfensters wird an den definierten Bereich in der Anwendung angepasst.

    Bildschirmbereich

    Wählen Sie diese Option, wenn Sie alle Ereignisse erfassen möchten, die in einem Bereich des Bildschirms auftreten.

    Benutzerdefinierte Größe

    Wählen Sie diese Option, wenn Sie für das Projekt bestimmte Abmessungen verwenden möchten. Sie können eine Standardgröße wählen oder eine eigene Größe für das Aufzeichnungsfenster definieren.

    Vollbild

    Wählen Sie diese Option, wenn Sie die Größe des Aufzeichnungsfensters an die Größe des Computerbildschirms anpassen möchten. Der gesamte Computerbildschirm wird dann als Aufzeichnungsfenster angesehen. Wenn Sie mit zwei Bildschirmen arbeiten, können Sie den für die Aufzeichnung zu verwendenden Bildschirm festlegen. Bei der Aufzeichnung in diesem Modus können aufgrund der hohen Bildschirmauflösung von Computerbildschirmen sehr große Projekte und Ausgabedateien entstehen.

  5. Klicken Sie im Bereich „Aufnahmetyp“ auf „Automatisch“ oder „Manuell“. Weitere Informationen finden Sie unter Automatische Aufzeichnung und Manuelle Aufzeichnung.

  6. Führen Sie einen oder mehrere der folgenden Schritte aus:

    • Wählen Sie einen Schwenkmodus, wenn das Aufzeichnungsfenster Ihren Bewegungen auf dem Bildschirm folgen soll. Weitere Informationen hierzu finden Sie unter Schwenken.

    • Wenn Sie während der Aufzeichnung Kommentare hinzufügen möchten, wählen Sie den Audioeingabetyp.

    • Um die von Adobe Captivate für die Aufzeichnung verwendeten Standardeinstellungen zu ändern, klicken Sie unten in den Aufzeichnungsoptionen auf „Einstellungen“. Weitere Informationen zum Anpassen von Aufzeichnungseinstellungen finden Sie unter Aufzeichnungseinstellungen festlegen.

  7. Klicken Sie auf „Aufzeichnen“.

  8. Wenn Sie „Manuelle Aufzeichnung“ gewählt haben, drücken Sie die Drucktaste, sobald Sie einen Screenshot erfassen möchten.

  9. Wenn Sie mit der Aufzeichnung fertig sind, drücken Sie die Endetaste.

Automatische Aufzeichnung

Bei der automatischen Aufzeichnung erfasst Adobe Captivate Screenshots automatisch und platziert sie in separaten Folien. Ein Mausklick, ein Tastenbefehl oder ein Systemereignis sind die üblichen Auslöser für Screenshots. Die automatische Aufzeichnung ist die am häufigsten in Adobe Presenter verwendete Aufzeichnungsmethode.

In den Aufzeichnungsoptionen („Datei“ > „Neue Softwaresimulation aufzeichnen“) wählen Sie einen der folgenden Modi für die automatische Aufzeichnung:

  • Demonstrationsmodus

  • Schulungsmodus

  • Bewertungsmodus

  • Benutzerdefinierter Modus

Je nach Modus werden eines oder mehrere der folgenden Objekte automatisch während der Aufzeichnung hinzugefügt. Sie können die Aufzeichnungsvoreinstellungen für die verschiedenen Modi ändern. Bei den Beschreibungen der verschiedenen Modi wird davon ausgegangen, dass Sie die Standardeinstellungen für Aufzeichnungen nicht geändert haben.

Textbeschriftung

Textbeschriftung wird verwendet, um auf bestimmte Bereiche in einer Folie hinzuweisen, Begriffe zu erläutern oder Benutzern zusätzliche Informationen zu liefern. Textbeschriftung kann automatisch oder manuell erstellt werden. Wenn Sie ein Projekt automatisch aufzeichnen, können Sie Textbeschriftung automatisch durch Adobe Captivate erstellen lassen. Textbeschriftung wird für verschiedene Aktionen erstellt, z. B. für Mausklicks oder Tastenbefehle.

Bei der Textbeschriftung werden die Bezeichnungen in der Anwendung verwendet, um einen Schritt zu beschreiben. Wenn der Benutzer beispielsweise in der Menüleiste auf das Menü „Datei“ klickt, wird automatisch eine Textbeschriftung mit dem Text „Wählen Sie das Menü ‚Datei‘ aus“ erstellt. Sie können die Beschriftung später nach Bedarf ändern. Wenn der Benutzer den Film anschaut, werden die während der Aufzeichnung ausgeführten Aktionen zusammen mit der Beschriftung angezeigt.

Texteingabefelder

Texteingabefelder sind Adobe Captivate-Objekte, in die der Benutzer Daten eingibt. Bei der Aufzeichnung in einigen der Modi werden den Folien Texteingabefelder mit Standardtexten für Tipp-, Erfolgs- oder Fehlerbeschriftungen hinzugefügt. Sie können den Text dieser Beschriftungen später ändern.

Klickfelder

Ein Klickfeld ist ein Objekt in Adobe Captivate, das einen Bereich rund um die Stelle markiert, auf die bei der Aufzeichnung mit der Maus geklickt wurde. Klickfelder helfen dem Benutzer, eine Anwendung oder Website unter Verwendung des Films auszuprobieren. Sie können nach dem Klicken auf ein Klickfeld durch den Benutzer verschiedene Aktionen im Projekt ausführen lassen. Beispielsweise kann die Wiedergabe des Projekts fortgesetzt oder ein neues Projekt oder eine bestimmte Website geöffnet werden.

Markierungsfelder

Markierungsfelder sind transparente, farbige Rechtecke, mit denen Bereiche in einer Folie hervorgehoben werden können, um die Aufmerksamkeit auf diesen Bereich zu lenken. Sie können die Formatierung, Farbe, Transparenz und Größe aller Markierungsfelder ändern. Wenn Sie ein Projekt oder Folien automatisch aufzeichnen, erstellt Adobe Captivate ein Markierungsfeld für den Bereich, in dem der Mausklick erfolgt. Außerdem können Sie einem vorhandenen Projekt nachträglich von Hand Markierungsfelder hinzufügen.

Weitere Informationen zu diesen Objekten finden Sie in der Adobe Captivate-Hilfe.

Demonstrationsmodus

Sie verwenden den Demonstrationsmodus, wenn Sie ein Verfahren oder eine Funktion demonstrieren möchten. Der in diesem Modus produzierte Film ermöglicht jedoch keine Benutzerinteraktion. Der Benutzer kann nur passiv die Aktionen anzeigen, die beim Aufzeichnen des Projekts ausgeführt wurden.

Beim Aufzeichnen eines Films im Demonstrationsmodus führt Adobe Captivate folgende Aktionen aus:

  • Textbeschriftung wird unter Verwendung der Bezeichnungen der Steuerelemente in der Anwendung hinzugefügt. Wenn der Benutzer beispielsweise in der Menüleiste auf das Menü „Datei“ klickt, wird automatisch eine Textbeschriftung mit dem Text „Wählen Sie das Menü ‚Datei‘ aus“ erstellt.

  • Markierungsfelder werden hinzugefügt, um die Bereiche hervorzuheben, in die mit der Maus geklickt wird.

  • Text, den Sie während der Aufzeichnung manuell eingeben, wird hinzugefügt.

Schulungsmodus

Sie verwenden den Schulungsmodus, wenn der Benutzer das Verfahren während des Films ausprobieren soll. Der Film geht erst dann zur nächsten Folie über, wenn der Benutzer die vorherige Aktion korrekt ausgeführt hat.

Beim Aufzeichnen eines Films im Schulungsmodus führt Adobe Captivate folgende Aktionen aus:

  • Klickfelder werden an den Stellen hinzugefügt, an denen der Benutzer mit der Maus klicken soll.

  • Texteingabefelder für die Benutzereingabe werden hinzugefügt. Jedem Texteingabefeld werden Fehler- und Tippbeschriftungen hinzugefügt.

Bewertungsmodus

Sie verwenden den Bewertungsmodus, wenn Sie testen möchten, ob wie weit der Benutzer ein Verfahren verstanden hat. Sie können eine Punktbewertung für jedes korrekte Klicken festlegen. Sie können auch festlegen, wie viele Versuche der Benutzer für ein Verfahren hat. Wenn der Benutzer nicht innerhalb der zulässigen Anzahl von Versuchen auf die richtige Option klickt, wird der Film mit dem nächsten Schritt fortgesetzt. Der Benutzer bekommt keine Punkte für den fehlgeschlagenen Versuch.

Beim Aufzeichnen eines Films im Bewertungsmodus führt Adobe Captivate folgende Aktionen aus:

  • Klickfelder werden an den Stellen hinzugefügt, an denen der Benutzer mit der Maus klicken soll.

  • Texteingabefelder für die Benutzereingabe werden hinzugefügt. Jedem Texteingabefeld wird eine Fehlerbeschriftung hinzugefügt.

Benutzerdefinierter Modus

Sie verwenden den benutzerdefinierten Modus, wenn Sie an einem Projekt arbeiten, für das Sie eine Kombination der in den anderen Modi verfügbaren Funktionen benötigen. Dieser Modus bietet die besten Möglichkeiten, Adobe Captivate Ihren Anforderungen anzupassen. Im benutzerdefinierten Modus können Sie ein Projekt erstellen, das teilweise Demonstration und teilweise Schulung ist, aber auch eine Bewertung ermöglicht. Keines der Adobe Captivate-Objekte wird während der Aufzeichnung im benutzerdefinierten Modus standardmäßig hinzugefügt.

Betrachten wir beispielsweise einen Film, mit dem der Benutzer eine Schulung zum Bearbeiten einer Datei erhalten soll. In den ersten Folien, in denen es um einfachere Aufgaben wie das Öffnen der Anwendung und das Öffnen der Datei geht, können Sie die im Demonstrationsmodus erstellten Folien beibehalten. Wenn Sie zu den Folien kommen, die das Verfahren der Bearbeitung beschreiben, können Sie die verschiedenen Objekte hinzufügen, mit denen der Benutzer interagieren kann. Schließlich können Sie Bewertungsfolien am Ende des Projekts einfügen.

Multimodus-Aufzeichnung

Beim Aufzeichnen eines Adobe Captivate-Projekts können Sie Aufzeichnungen in mehreren Modi vornehmen. Mithilfe der Multimodus-Aufzeichnung können Sie bei Projekten, die in mehreren automatischen Aufzeichnungsmodi ausgegeben werden sollen, zeitsparender arbeiten.

Manuelle Aufzeichnung

Sie können ein Projekt manuell erstellen, indem Sie während der Aufzeichnung Screenshots erfassen. Sie verwenden die manuelle Aufzeichnung, wenn Sie während der Aufzeichnung einzelne Screenshots auswählen und aufzeichnen möchten. Dieses Verfahren kann für komplizierte Vorgänge mit vielen Schritten sehr zeitaufwändig werden.

Tonschwenk

Verwenden Sie den Tonschwenk, wenn das Aufzeichnungsfenster der Bewegung des Mauszeigers auf dem Bildschirm folgen soll. Mit dem Tonschwenk können Sie Ereignisse auf einem großen Bildschirm auch dann erfassen, wenn das Aufzeichnungsfenster kleiner ist als der Bildschirm.

Die folgenden Tonschwenkoptionen sind in Adobe Captivate verfügbar:

Automatischer Tonschwenk

Das Aufzeichnungsfenster wird automatisch zusammen mit dem Zeiger verschoben, wenn Sie die Maus während der Aufzeichnung bewegen.

Manueller Tonschwenk

Sie müssen das Aufzeichnungsfenster manuell zu dem Bereich verschieben, in dem das nächste Ereignis stattfindet. In jeder anderen Hinsicht entspricht der manuelle Tonschwenk dem automatischen Tonschwenk.

Aufzeichnungseinstellungen festlegen

Klicken Sie in den Aufzeichnungsoptionen auf „Einstellungen“. Eine ausführliche Beschreibung dieser Optionen finden Sie in der Adobe Captivate-Hilfe.

Anwendungssimulationen bearbeiten

  1. Klicken Sie in der Folie auf die SWF-Datei und anschließend in der Gruppe „Anwendungssimulation“ auf „Bearbeiten“. Adobe Captivate wird geöffnet.

    Hinweis:

    Im Dialogfeld „Flash (SWF) verwalten“ („Einfügen“ > „SWF“ > „Verwalten“) können Sie feststellen, welche Folie eine SWF-Datei enthält.

  2. Bearbeiten Sie die Simulation nach Bedarf. Weitere Informationen zum Bearbeiten von Anwendungssimulationen in Adobe Captivate finden Sie in der Adobe Captivate-Hilfe.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie