Adobe-Sicherheitsbulletin

Sicherheits-Updates für Adobe After Effects verfügbar | APSB21-115

Bulletin-ID

Veröffentlichungsdatum

Priorität

ASPB21-115

14. Dezember 2021    

3

Zusammenfassung

Adobe hat ein Update für Adobe After Effects für Windows und macOS veröffentlicht. Dieses Update behebt   kritische und moderne Sicherheitslücken. Wenn die Sicherheitslücke erfolgreich ausgenutzt wird, kann dies zur willkürlichen Ausführung von Code und Rechteausweitung im Kontext des aktuellen Anwenders führen.           

Betroffene Versionen

Produkt

Version

Plattform

Adobe After Effects

22.0  und frühere Versionen     

Windows und macOS

Adobe After Effects

18.4.2 und frühere Versionen     

Windows und macOS

Lösung

Adobe empfiehlt allen Anwendern, über den Aktualisierungsmechanismus der Creative Cloud-Desktop-Anwendung ihre Installation auf die neueste Version zu aktualisieren und stuft die Priorität dieser Updates wie folgt ein:  Weitere Informationen erhalten Sie auf dieser Hilfeseite.

Produkt

Version

Plattform

Priorität

Verfügbarkeit

Adobe After Effects

22.1.1

Windows und macOS

3

Adobe After Effects

18.4.3

Windows und macOS

3

In verwalteten Umgebungen können IT-Administratoren mit der Admin Console Creative Cloud-Anwendungen für Endanwender bereitstellen. Weitere Informationen erhalten Sie auf dieser Hilfeseite.

Sicherheitslückendetails

Sicherheitslückenkategorie

Sicherheitslückenauswirkung

Problemstufe

CVSS-Basispunktzahl 

CVE-Nummern

Zugriff auf Speicherposition nach dem Pufferende (CWE-788

Willkürliche Ausführung von Code 

Kritisch

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2021-43755

Gelesen außerhalb des gültigen Bereichs (CWE-125)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2021-44188

Nach kostenloser Version verwenden (CWE-416)

Berechtigungsausweitung

Mittel

3,3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44189

Gelesen außerhalb des gültigen Bereichs (CWE-125)

Berechtigungsausweitung

Mittel

3,3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44190

Gelesen außerhalb des gültigen Bereichs (CWE-125)

Berechtigungsausweitung

Mittel

3,3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44191

Gelesen außerhalb des gültigen Bereichs (CWE-125)

Berechtigungsausweitung

Mittel

3,3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44192

Gelesen außerhalb des gültigen Bereichs (CWE-125)

Berechtigungsausweitung

Mittel

3,3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44193

Gelesen außerhalb des gültigen Bereichs (CWE-125)

Berechtigungsausweitung

Mittel

3,3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44194

Gelesen außerhalb des gültigen Bereichs (CWE-125)

Berechtigungsausweitung

Mittel

3,3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44195

Gelesen außerhalb des gültigen Bereichs (CWE-125)

Berechtigungsausweitung

Mittel

3,3

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-43027

Danksagung

Adobe bedankt sich bei den folgenden Forschern für das Melden dieser Schwachstellen und ihre Zusammenarbeit mit Adobe zum Schutz der Sicherheit unserer Kunden:  

  • Francis Provencher in Zusammenarbeit mit der Zero Day Initiative von Trend Micro - CVE-2021-43027
  • Mat Powell von der Trend Micro Zero Day Initiative - CVE-2021-44188, CVE-2021-44189, CVE-2021-44190, CVE-2021-44191, CVE-2021-44192, CVE-2021-44193, CVE-2021-44194, CVE-2021-44195
  • CQY vom Topsec Alpha Team (yjdfy) CVE-2021-43755  

 

 

Überarbeitungen: 

17. Dezember 2021: CVSS-Basispunktzahlen aktualisiert für CVE-2021-44190, CVE-2021-44191, CVE-2021-44192, CVE-2021-44193, CVE-2021-44194, CVE-2021-44195, CVE-2021-44188









     

 

 

 


Weitere Informationen erhalten Sie unter https://helpx.adobe.com/de/security.html oder per E-Mail an PSIRT@adobe.com.

Adobe-Logo

Bei Ihrem Konto anmelden

[Feedback V2 Badge]