Übersicht über die Benutzeroberfläche

Lernen Sie die zentrale Benutzeroberfläche von Adobe Substance 3D Painter kennen und erfahren Sie, wie Sie sich darin zurechtfinden.

Übersicht über die Benutzeroberfläche von Substance Painter
Unterteilte Benutzeroberfläche von Substance 3D Painter zur Vorstellung der Hauptkomponenten

  1. Symbolleisten „Tools“ und „Plug-ins“
  2. Hauptmenü und kontextabhängige Symbolleiste
  3. 3D- und 2D-Viewport
  4. Bedienfeld „Element“
  5. Textursatz-Liste
  6. Ebenenstapel und Textursatz-Einstellungen
  7. Eigenschaften
  8. Dock-Symbolleiste

Symbolleisten „Tools“ und „Plug-ins“

Finden Sie Malwerkzeuge und hilfreiche Plug-ins.

Malwerkzeuge

Wählen Sie eine Malebene oder Maske aus, um die Malwerkzeuge zu verwenden. 

Symbol

Name

Beschreibung

Farbe

Mit dem Malwerkzeug können Sie Pinselstriche auf die Oberfläche des 3D-Meshs malen.

Radiergummi

Mit dem Radiergummi-Werkzeug können Sie vorhandene Malereien auf der Oberfläche des 3D-Meshs entfernen oder ausblenden.

Projektion

Mit dem Projektionswerkzeug können Sie ein Material auf die Oberfläche des 3D-Meshs anwenden, indem Sie es über den Viewport malen. Das Material wird aus der Sicht der Kamera projiziert.

Polygon-Füllen

Mit den Polygon-Füllwerkzeugen können Sie Masken basierend auf den Mesh-Eigenschaften, wie z. B. Polygonflächen oder UV-Entfaltung, erstellen.

Verwischen

Mit dem Werkzeug „Verwischen“ können Sie vorhandene Bilder strecken, verwischen, unscharf machen oder mischen.

Klonen

Mit dem Werkzeug „Klonen“ können Sie vorhandene Malereien duplizieren oder auf einen anderen Teil des 3D-Mesh klonen.

Materialauswahl

Mit der Materialauswahl können Sie Materialinformationen aus der Oberfläche des 3D-Meshs extrahieren.

Plug-ins

Painter enthält standardmäßig mehrere Plug-ins, die Ihnen helfen, Ihren Workflow zu beschleunigen. 

Symbol Name Beschreibung
Senden an …
Verwenden Sie diese Option, um Ihr Mesh und Material schnell an andere Adobe Substance 3D-Anwendungen zu senden.
3D-Community-Elemente Auf der 3D-Community-Elemente-Plattform finden Sie Hunderte von Elementen wie Materialien, Filter, Texturen und Pinsel, die von der Community erstellt wurden und Ihnen bei Ihrem Workflow helfen.
  3D Marketplace
Auf dem 3D Marketplace finden Sie Hunderte von qualitativ hochwertigen Elementen, die vom Adobe Substance 3D-Team erstellt wurden. 

Ressourcen-Updater 
Neue Versionen von Painter enthalten häufig Aktualisierungen von Elementen wie Materialien und Filtern. Wenn Sie eine Datei öffnen, die mit einer alten Version von Painter erstellt wurde, müssen Sie möglicherweise einige der Elemente in dieser Datei aktualisieren. Verwenden Sie den Ressourcen-Updater, um Ihre Elemente auf die neuesten Versionen zu aktualisieren. 

Hauptmenü

Erstellen, öffnen und speichern Sie ein Projekt.

Im Hauptmenü finden Sie einige verschiedene Kategorien und Funktionen:

Menüname

Inhalt

Datei

Im Menü „Datei“ können Sie neue Projekteerstellen und vorhandeneProjekte speichern. Außerdem können Sie Ressourcen importieren und Texturen Ihres Projekts exportieren.

Bearbeiten

Im Menü „Bearbeiten“ können Sie Aktionen rückgängig machen und wiederholen. Außerdem können Sie auf die aktuellen Projekteinstellungen und die allgemeinen Einstellungen zugreifen.

Modus

Über das Menü „Modus“ können Sie die Benutzeroberfläche von Substance Painter wechseln. Jeder Modus hat einen speziellen Zweck:

  • Im Modus Malen können Sie über das 3D-Mesh malen und den Ebenenstapel bearbeiten.
  • Im Modus Rendering (Iray) können Sie qualitativ hochwertigere, realistischere Renderings Ihres aktuellen Projekts erstellen.

 

Fenster

Über das Menü „Fenster“ können Sie auswählen, welche Teile der Benutzeroberfläche von Substance Painter ein- oder ausgeblendet werden sollen. Einige Symbolleisten können Sie auch über das Menü „Symbolleisten“ ausblenden. Hier können Sie die Oberfläche auch auf ihren ursprünglichen Standardzustand zurücksetzen.

Viewport        

Im Menü „Viewport“ können Sie den Render-Modus der 3D- und 2D-Viewports ändern.

Plug-ins

Im Menü „Plug-ins“ werden alle verfügbaren Plug-ins aufgelistet, die von Substance Painter beim Start geladen werden. Weitere Plug-ins finden Sie auf Substance Share.

Hilfe

Im Menü „Hilfe“ werden verschiedene Aktionen neu gruppiert. Von Links zur Dokumentation bis zum klassischen Fenster „Über“. Über dieses Menü können Sie Fehler melden und die Skripting- und Shader-Dokumentation lesen.  

Kontextabhängige Symbolleiste

Passen Sie den aktuellen Pinsel oder das aktuelle Werkzeug an.

Inhalt der Symbolleiste, wenn ein Malwerkzeug ausgewählt ist.
Inhalt der Symbolleiste, wenn ein Malwerkzeug ausgewählt ist.

Inhalt der Symbolleiste, wenn eine Füllebene ausgewählt und der Modus „UV-Projektion“ eingestellt ist.
Inhalt der Symbolleiste, wenn eine Füllebene ausgewählt und der Modus „UV-Projektion“ eingestellt ist.

Inhalt der Symbolleiste, wenn eine Füllebene ausgewählt und ein 3D-Projektionsmodus eingestellt ist.
Inhalt der Symbolleiste, wenn eine Füllebene ausgewählt und ein 3D-Projektionsmodus eingestellt ist.

Zusätzlich zu den verschiedenen Werkzeugeinstellungen und -funktionen können Sie mit der kontextabhängigen Symbolleiste auch die Anzeige der Viewports steuern. So können beispielsweise folgende Punkte ausgewählt werden:

  • Ausgeschlossene Geometrie ausblenden: Kann verwendet werden, um Geometrie mit der Geometriemaske auszublenden

  • Engine-Berechnung pausieren: Hält Texturaktualisierungen an

  • Modus des Viewports: Nur 3D, nur 2D oder beide nebeneinander

  • Modus der Kameraprojektion: Perspektive oder Normalprojektion

  • Modus der Kamerarotation: Eingeschränkt (2 Achsen) oder frei (3 Achsen)

  • Render-Modus: Verknüpfung zum Wechseln in den Rendering-Modus mit Iray. 

Kontextabhängige Symbolleiste für Viewport-Einstellungen.
Kontextabhängige Symbolleiste für Viewport-Einstellungen.

3D- und 2D-Viewports

Malen und Anzeigen Ihres 3D-Meshs.

3D- und 2D-Viewports nebeneinander
3D- und 2D-Viewports nebeneinander

Im 3D-Viewport wird Ihr 3D-Mesh angezeigt, während im 2D-Viewport die Mesh-UVs zu sehen sind.  Beide Viewports zeigen die Texturen und Materialien an, die auf das Mesh angewendet wurden, und Sie können direkt auf das Mesh oder auf die Mesh-UVs malen.

Am oberen Rand des Viewports befinden sich Dropdown-Menüs, mit denen Sie verschiedene Kanäle oder Mesh-Maps anzeigen können. Standardmäßig ist bei diesen Dropdown-Listen Material ausgewählt, wodurch das 3D-Mesh mit realistischer Beleuchtung angezeigt wird. Wählen Sie eine andere Option aus der Dropdown-Liste aus, um den betreffenden Kanal oder die Mesh-Map ohne Beleuchtung anzuzeigen.

Bedienfeld „Element“

Verwalten Sie Ihre Malressourcen.

Bedienfeld „Element“ mit Anzeige der intelligenten Materialien
Bedienfeld „Element“ mit Anzeige der intelligenten Materialien

Das Bedienfeld „Element“ enthält die Elemente, die Sie im Ebenenstapel zum Erstellen von Texturen und Materialien verwenden können:

  • Über die Dropdown-Liste können Sie Elemente filtern, um nur solche Elemente anzuzeigen, die zum aktuellen Projekt oder zu einer bestimmten Bibliothek gehören.

  • Geben Sie ein beliebiges Schlüsselwort in die Suchleiste ein, um ein bestimmtes Element zu suchen.

  • Verwenden Sie Elementsymbole, um nach Elementart zu filtern.

Bedienfeld „Element“

Das Bedienfeld „Element“ enthält die folgenden Elementarten:

  • Materialien

  • Intelligente Materialien

  • Intelligente Masken

  • Filter

  • Pinsel

  • Alphas

  • Texturen

  • Umgebungen

Hinweis:

Sie können neue Elemente auf verschiedene Arten importieren:

  • Ziehen Sie Dateien per Drag & Drop in Painter.

  • Klicken Sie unten rechts im Bedienfeld „Element“ auf die Schaltfläche Ressourcen importieren.

  • Gehen Sie zu Datei > Ressourcen importieren.

Textursatz-Liste

Zeigt alle Material-IDs des 3D-Meshs an.

Die Textursätze werden im Bedienfeld „Textursatz-Liste“ aufgeführt.

Painter erstellt einen separaten Textursatz für jede Material-ID eines importierten Meshs. Jeder Textursatz hat einen eigenen Ebenenstapel. Klicken Sie in der Textursatz-Liste auf einen Textursatz, um zwischen Ebenenstapeln zu wechseln. In der Textursatz-Liste können Sie auch die Sichtbarkeit eines Textursatzes deaktivieren. 

Ebenenstapel

Verwalten und organisieren Sie Ihre Malebenen.

Beispiel für einen Ebenenstapel mit Ordnern und Füllebenen.
Beispiel für einen Ebenenstapel mit Ordnern und Füllebenen.

Fügen Sie Ebenen zum Ebenenstapel hinzu, um Ihr Material aufzubauen. Jede Ebene im Ebenenstapel kann Informationen wie Pinselstriche, Texturen und Effekte enthalten. Der Ebenenstapel kombiniert diese Informationen, um die Texturen auf dem 3D-Mesh zu erstellen. 

Mit dem Ebenenstapel können Sie Ebenen ein- und ausblenden, Ebenen gruppieren und die Füllmethode und Deckkraft von Ebenen für jeden Kanal anpassen.

Eigenschaften

Passen Sie die Eigenschaften von Pinsel, Werkzeug und Ebenen an.

Beispiel für verschiedene Arten von Eigenschaften

Das Fenster „Eigenschaften“ ändert sich je nach aktueller Auswahl oder aktuellem Werkzeug. Wenn Sie auf eine Ebene klicken, werden deren Eigenschaften angezeigt. Bei Malebenen werden die Werkzeugparameter angezeigt, während für Füllebenen die Fülleigenschaften angezeigt werden. In diesem Fenster können auch Informationen zu anderen erweiterte Methoden, wie z. B. der Ebeneninstanzierung, angezeigt werden.

Dock-Symbolleiste

Greifen Sie auf beliebige zusätzliche Fenster zu.

Die Dock-Symbolleiste auf der rechten Seite des Bildschirms enthält alle geschlossenen Fenster.
Die Dock-Symbolleiste enthält alle reduzierten/geschlossenen Fenster.

Wenn Sie ein Bedienfeld schließen, wird es in der Symbolleiste rechts neben dem Painter-Fenster angedockt. Um ein Bedienfeld erneut zu öffnen, klicken Sie auf das Symbol des Bedienfelds. Klicken und ziehen Sie geöffnete Bedienfelder, um den Arbeitsbereich neu anzuordnen. 

Hinweis:

Falls Sie den ursprünglichen standardmäßigen Zustand der Benutzeroberfläche wieder herstellen möchten, wählen Sie im Hauptmenü „Bearbeiten“ > „UI zurücksetzen“.

Wie geht es weiter?

Sie kennen nun die Benutzeroberfläche von Substance 3D Painter. Als Nächstes können Sie versuchen, Ihr erstes Projekt zu erstellen.

Sie haben eine Frage oder eine Idee?

Wenn Sie Fragen haben, besuchen Sie die Substance 3D Painter-Community und beteiligten Sie sich. Wir würden uns freuen, von Ihnen zu hören.

Sie können uns auch Ihre Ideen zu neuen Funktionen mitteilen!

Adobe-Logo

Bei Ihrem Konto anmelden