Transferring and importing files

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
    3. Features in Beta
      1. New import & export in Premiere Pro (Beta)
      2. FAQ | New import and export in Premiere Pro (Beta)
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Creating projects
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. Working with Panels
    3. Windows touch and gesture controls
    4. Use Premiere Pro in a dual-monitor setup
  7. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transferring and importing files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
    5. Digitizing analog video
    6. Working with timecode
  8. Editing
    1. Sequences
      1. Create and change sequences
      2. Add clips to sequences
      3. Rearrange clips in a sequence
      4. Find, select, and group clips in a sequence
      5. Edit from sequences loaded into the Source Monitor
      6. Simplify sequences
      7. Rendering and previewing sequences
      8. Working with markers
      9. Scene edit detection
    2. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    3. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Editing, repairing and improving audio using Essential Sound panel
      5. Monitor clip volume and pan using Audio Clip Mixer
      6. Audio balancing and panning
      7. Advanced Audio - Submixes, downmixing, and routing
      8. Audio effects and transitions
      9. Working with audio transitions
      10. Apply effects to audio
      11. Measure audio using the Loudness Radar effect
      12. Recording audio mixes
      13. Editing audio in the timeline
      14. Audio channel mapping in Premiere Pro
      15. Use Adobe Stock audio in Premiere Pro
    4. Advanced editing
      1. Multi-camera editing workflow
      2. Editing workflows for feature films
      3. Set up and use Head Mounted Display for immersive video in Premiere Pro
      4. Editing VR
    5. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
  9. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  10. Graphics, Titles, and Animation
    1. Graphics and titles
      1. Create titles and motion graphics
      2. Applying text gradients in Premiere Pro
      3. Using Motion Graphics templates for titles
      4. Replace images or videos in Motion Graphics templates
      5. Use data-driven Motion Graphics templates
      6. Best Practices: Faster graphics workflows
      7. Add Responsive Design features to your graphics
      8. Working with captions
      9. Speech to Text
      10. Speech to Text in Premiere Pro | FAQ
      11. Upgrade Legacy titles to Source Graphics
    2. Animation and Keyframing
      1. Adding, navigating, and setting keyframes
      2. Animating effects
      3. Use Motion effect to edit and animate clips
      4. Optimize keyframe automation
      5. Moving and copying keyframes
      6. Viewing and adjusting effects and keyframes
  11. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  12. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Get creative with color using Lumetri looks
    3. Adjust color using RBG and Hue Saturation Curves
    4. Correct and match colors between shots
    5. Using HSL Secondary controls in the Lumetri Color panel
    6. Create vignettes
    7. Looks and LUTs
    8. Lumetri scopes
    9. Display Color Management
    10. HDR for broadcasters
    11. Enable DirectX HDR support
  13. Exporting media
    1. Workflow and overview for exporting
    2. Quick export
    3. Exporting for the Web and mobile devices
    4. Export a still image
    5. Exporting projects for other applications
    6. Exporting OMF files for Pro Tools
    7. Export to Panasonic P2 format
    8. Exporting to DVD or Blu-ray Disc
    9. Best Practices: Export faster
  14. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Using Productions
    8. How clips work across projects in a Production
    9. Consolidate, transcode, and archive projects
    10. Managing metadata
    11. Best Practices
      1. Best Practices: Working with Productions
      2. Best Practices: Learning from broadcast production
      3. Best Practices: Working with native formats
  16. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Green and pink video in Premiere Pro or Premiere Rush
      2. How do I manage the Media Cache in Premiere Pro?
      3. Fix errors when rendering or exporting
      4. Troubleshoot issues related to playback and performance in Premiere Pro
  17. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline media

 

Explore the different ways of importing assets into your projects, including transferring assets from file-based media and other computers.

Transfer files

When you transfer a file, Premiere Pro duplicates the source file and creates a copy in a specified location.

Transfer projects from one computer to another

To transfer projects from one computer to another, do the following:

  1. Select File > Project Manager. The Project Manager dialog appears.

    Project Manager
    Project Manager

  2. Under Sequence, select the sequences you want to copy.

  3. Under Resulting Project, choose one of the following:

    • Collect Files and Copy to New Location: Creates a copy in the new location.
    • Consolidate and Transcode: Transcodes the source media using a single codec, so they are all converted to the same format. Then copied everything to a new location.
  4. Under Destination Path, click Browse to open the File Explore(Windows) or Finder(macOS). Choose a location.

  5. Under Options, select the options that you prefer.

  6. Click Calculate to calculate the disk space that the copied file occupies.

  7. When you have selected your preferences, click Run to create a copy of the source file in a new location.

While transferring project files from one computer to another, keep the following things in mind:

  • Transfer all the assets associated with the project files.
  • Keep the project files and their associated assets, on the destination computer, in folders that have names and folder structures identical with files on the computer of their origin.

Transferring assets from file-based media

It is possible to edit assets residing on file-based media, such as P2 cards, XDCAM cartridges, SxS cards, or DVDs. For best performance:

  1. Transfer files from their file-based media to a local hard disk. 
  2. Using File Explorer (Windows) or Finder (macOS), transfer files from file-based acquisition media. 
  3. Import the files on the hard disk into Premiere Pro projects.

While transferring assets from file-based media, keep the following things in mind:

  • Transfer the folder containing all related files and its subfolders. 
  • Keep the folder structure intact. 
ملاحظة:

Transfer video files from file-based media into the same folder you specify for captured video with the project scratch disk settings.

Import files

ملاحظة:

Premiere Pro can import many video and audio formats if the codec used to generate a specific file is installed locally. Most of these software modules are installed automatically with Premiere Pro.

For a list of file formats supported for import in Premiere Pro, see Supported file formats.

The Import command brings files that are already on your hard disk, or other connected storage devices, into your project. Importing files makes them available to a Premiere Pro project. You can import a single file, multiple files, or an entire folder. You can also export a Premiere Pro project from After Effects, and import it into Premiere Pro.

In Premiere Pro, you can import files by using the Media Browser or the Import command. To learn how to import media in Premiere Pro, watch this tutorial.

Import files with the Media Browser

The Media Browser gives you quick access to all your assets while you edit making it easy to browse to files. Unlike the Import dialog box, the Media Browser can be left open and docked, like any other panel. 

Viewing time: 2 minutes 9 seconds

To import media using the Media Browser, do the following:

  1. Go to the Assembly workspace or select Window > Media Browser.

    The Media Browser panel opens. On the left, there is a list of folders. On the right, the contents are displayed. You can toggle between list view and thumbnail view.

    Media Browser

    A. Ingest B. Ingest settings C. File types displayed D. Directory viewers E. List view F. Thumbnail view G. Zoom slider 

  2. To browse files, do one of the following:

    • To open a folder recently opened, click the triangle in the Recent Directories menu, and select the folder.
    • In the list of hard drives and folders in the Media Browser, click the triangles next to folder names to open them.
  3. To view only files of certain types, click the Files types displayed icon, and select a file type. To select an extra type, open the menu again and make another selection. Repeat until all desired types have been selected.

  4. Select one or more files from the list of files. To select more than one non-contiguous file, Ctrl-click (Windows) or Command-click (macOS) the filenames. To select more than one contiguous file, Shift-click the filenames.

  5. To preview the clip in the Media Browser, move the cursor over the thumbnail. 

    Alternatively, double click the clip to open it in the Source Monitor. You can also right-click the file in the Media Browser and select Open In Source Monitor.

  6. Do one of the following:

    • Select File > Import From Media Browser
    • Right-click the file in the Media Browser and select Import.
    • You can drag the file from the Media Browser into the Project panel, or drag the file from the Media Browser into a Timeline.

    The Media Browser imports the file into the Project panel.

Edit While Ingest

The Premiere Pro Media Browser panel allows you to ingest media automatically in the background while you begin editing. To toggle the automatic ingest behavior setting to on/off in the Media Browser, use the ingest check box. The settings icon next to it opens the Project Settings dialog, where you can adjust the ingest settings. 

A similar ingest check box in the Project Settings dialog is kept in sync with the Media Browser panel’s setting. When toggled on, users can choose one of four following operations to kick off automatically when files get imported into the project. You can continue to edit while the ingest process completes in the background.

Ingest Settings
Ingest Settings

Choose one of the following ingest settings:
  • Copy - You can copy the media to a new location. Copying is typically used to transfer camera footage from removable media onto your local hard drive. The Primary Destination option available in the Settings transfer path is the same as the Primary Destination option available in Settings. After the media has finished copying, the clips in the project point to these copies of the files.
  • Transcode - You can transcode the media to a new format in a new location. Transcoding can be used to transcode original camera footage to a specific format used within a post-production facility. The filename path is the same as the Primary Destination option available in Settings, and the format specifies the chosen preset. After the media gets transcoded, the clips in the project point to these transcoded copies of the files.
  • Create Proxies - You can use this option to create and attach proxies to the media. It creates lower-resolution clips for increased performance during editing, which can be switched back to the original full resolution files for final output. The filename path where the proxies are generated is the same as the Proxy Destination option available in the settings. This format specifies the chosen preset. After the proxies get generated, they are automatically attached to the clips in the project.
  • Copy and Create Proxies - You can use this option to copy media and create proxies, as covered in the earlier steps.

All four options come with a set of default presets, which have the file destinations set to 'Same as Project'. Alternatively, you can also choose a custom destination or your Creative Cloud Files folder, which syncs the files automatically to the cloud. Use Adobe Media Encoder to create your own 'Ingest' presets.

Import files with the Import commands

ملاحظة:

While you can import clips directly from file-based media connected to your computer, it is best to first transfer clips from these media to a hard disk. Then, import them from the hard disk. 

To import files with import commands, do the following:

  • Choose File > Import. You can select multiple files.
  • To import a recently imported file, choose File > Import Recent File > [filename]. (The filename doesn’t appear if Premiere Pro preferences have been reset.)
  • To import a folder of files, choose File > Import. Locate and select the folder, and then click Import Folder. The folder, with its contents, is added as a new bin in the Project panel.
  • For instructions on importing a numbered still-image sequence as a clip, see Importing numbered still-image sequences as one clip.
شعار Adobe

تسجيل الدخول إلى حسابك