Actualización de InDesign CC disponible

Para obtener más información, consulte el Resumen de las nuevas funciones.


Esta versión contiene varias mejoras y nuevas funciones que ofrecen un control perfecto en cuanto a píxeles sobre el diseño y la tipografía para publicar en todos los medios. Con Adobe Digital Publishing Suite, puede diseñar y publicar para dispositivos tablet con los flujos de trabajo conocidos de InDesign.

Las reglas de página de los diseños alternativos y los diseños flotantes le ofrecen la flexibilidad de diseño necesaria para diseñar de forma eficaz varios tamaños de página, orientaciones o proporciones.

Diseños alternativos

Use Diseños alternativos si necesita que la página tenga un tamaño diferente para impresión o publicación digital dentro del mismo documento. Esta función se puede usar para crear diferentes tamaños de un anuncio impreso. También se puede usar para los diseños horizontales y verticales para dispositivos como iPad de Apple o dispositivos tablet con Android.

Diseños alternativos
Diseños alternativos y el panel Páginas actualizado

Si se utiliza en combinación con diseños flotantes, puede reducir significativamente la cantidad de trabajo manual necesario para rediseñar el contenido de cada nuevo tamaño y orientación de la página. También puede redefinir las reglas de página flotante, crear vínculos a artículos originales, copiar automáticamente estilos de texto a un nuevo grupo de estilos y activar el reflujo de texto inteligente para repaginar el artículo con el nuevo tamaño de página.

Para crear un diseño alternativo, realice una de las siguientes acciones:

  • Seleccione Maquetación > Crear diseño alternativo
  • Seleccione Crear diseño alternativo en el menú del panel Páginas

Diseños flotantes

Diseños flotantes
Diseño flotante

Los diseños flotantes facilitan el diseño de contenido para varios tamaños de página, orientaciones o dispositivos. Aplique reglas de página flotante para determinar el modo en que los objetos de una página se adaptarán al crear un diseño alternativo y cambiar el tamaño, la orientación o la proporción.

Utilice reglas de página flotante para adaptar los diseños cuando se utiliza la función Diseño alternativo. Seleccione la herramienta Página y haga clic en una página para seleccionarla. A continuación, elija una regla de página flotante en la barra de control. También puede usar el panel Diseños flotantes (Ventana > Interactivo > Diseño flotante).

Nota:

con la herramienta Página, puede arrastrar las esquinas y centrar los puntos de la página para obtener una previsualización del diseño flotante.

Para obtener más información, consulte Diseños flotantes.

Contenido vinculado

Use la funcionalidad de contenido vinculado para duplicar elementos de página y colocarlos en otras páginas. Es posible incluir vínculos entre documentos y dentro del mismo documento. Puede colocar y vincular artículos, marcos de texto, elementos de página, objetos interactivos y grupos. Puede vincular contenido con o sin los marcos en los que se incluye. Puede personalizar las opciones de vínculo para controlar la actualización.

Mientras que los vínculos son útiles para todos los tipos de publicaciones, resultan casi esenciales cuando se trabaja en publicaciones para varios dispositivos. Los diseños alternativos también usan esta función para vincular artículos en las maquetaciones que se generen.

Para colocar y vincular elementos de página, puede usar lo siguiente:

  • Comando Colocar y vincular (Edición > Colocar y vincular)
  • Herramientas Recopilador de contenido y Colocador de contenido

Para obtener más información, consulte Contenido vinculado.

Para ver una introducción rápida, vea el vídeo Linked content (Contenido vinculado) de Lynda.com.

Herramientas Recopilador y Colocar contenido

Las herramientas Recopilador de contenido y Colocador de contenido permiten duplicar los elementos de la página y colocarlos en documentos de InDesign abiertos. Mientras se recopila el contenido, se muestra en el Conversor de contenido. Utilice el conversor de contenido para colocar y vincular elementos de varias páginas con facilidad y rapidez en todos los documentos abiertos.

Clic en el cuadro de herramientas para abrir el Conversor de contenido.

  • Use la herramienta Recopilador de contenido para seleccionar un elemento y añadirlo al conversor.
  • Use el Colocador de contenido para colocar los elementos de página en una página.
Conversor de contenido
Conversor de contenido

Asignación de estilo personalizado

Al vincular, puede asignar estilos de texto (párrafo, carácter, tabla, celda) o grupos de estilos a diferentes estilos. En el cuadro de diálogo Opciones de vínculo (panel Vínculos > Opciones de vínculo), active Definir asignación de estilo personalizado y, a continuación, haga clic en Configuración.

La asignación de estilo personalizado es útil, por ejemplo, cuando desea usar fuentes sans serif para las fuentes digitales y serif para publicaciones impresas. O bien, si lo desea, puede variar el estilo de texto entre los diseños horizontales y verticales.

En el cuadro de diálogo Opciones de vínculo, active Definir asignación de estilo personalizado y, a continuación, haga clic en Configuración.

Para obtener más información, consulte Asignación de estilo personalizado.

Conservar las modificaciones locales

Use la opción Conservar las modificaciones locales para modificar contenido vinculado. A menudo, desea que el elemento vinculado difiera ligeramente del elemento original. Por ejemplo, si coloca una imagen y luego cambia el tamaño del marco o añade un trazo al marco, puede conservar estos cambios al actualizar el vínculo.

En el cuadro de diálogo Opciones de vínculo (menú del panel Vínculo), seleccione las opciones de Conservar las modificaciones locales.

Cuadro de diálogo Opciones de vínculo
Cuadro de diálogo Opciones de vínculo

Para obtener más información, consulte Conservar las modificaciones locales.

Publicación digital

Ajustes preestablecidos de documento nuevo

Además de la calidad Web e Imprimir, puede especificar calidad Publicación digital cuando cree un documento (Archivo > Nuevo). Puede especificar tamaños (incluidos tamaños personalizados) y orientaciones para varios dispositivos habituales. Cuando se elige la calidad Publicación digital, el tamaño de la página se establece según el del tamaño del dispositivo elegido en píxeles. También está activada la opción Marco de texto principal.

Si desea controlar más el tamaño y la orientación del dispositivo, cree un ajuste preestablecido del documento o especifique un tamaño de página personalizado.

Marco de texto principal

Ahora puede designar un marco de texto de la página maestra como marco de texto principal. Cuando se aplica una nueva página maestra a una página de maquetación, el artículo del marco de texto principal se ajusta en el marco de texto principal.  Los marcos de texto principales se anulan automáticamente en las páginas de la composición, por lo que ya no es necesario anularlas antes de añadir texto.

Indicador de marco de texto principal
Indicador de marco de texto principal

Para designar un marco de texto principal, abra una página maestra y realice una de las siguientes acciones:

  • Haga clic en el símbolo situado cerca de la esquina superior izquierda del marco de texto.
  • Haga clic con el botón derecho en marco de texto y elija Marco de texto principal.

Nota: sólo se puede designar un marco de texto como principal en una página maestra.

Opciones de encaje en marco de texto

Columnas de anchura flexible

Puede utilizar la opción Anchura flexible para ajustar el número y la anchura de las columnas cuando cambia el tamaño del marco de texto. Las columnas se agregan o se eliminan automáticamente cuando se alcanza el ancho de columna máximo al redimensionar el marco de texto.

Elija Anchura flexible en la lista desplegable Columnas del cuadro de diálogo Opciones de marco de texto (Objeto > Opciones de marco de texto)

Opciones de encaje en marco de texto persistente

Las opciones de cambio de tamaño automático de marco de texto permiten crear un marco de texto que se redimensione de forma automática al añadir, eliminar o editar el texto.
Para acceder a las opciones de cambio de tamaño automático, siga estos pasos:

  1. Seleccione un marco de texto y elija Objeto > Opciones de marco de texto
  2. Haga clic en Cambiar de tamaño automáticamente.
Opciones de Cambiar de tamaño automáticamente
Opciones de Cambiar de tamaño automáticamente

Empaquetado y comprobación preliminar

La función Empaquetar (Archivo > Empaquetar) incluye ahora recursos de Digital Publishing Suite en Folio Overlay. Si ha colocado vínculos de otros documentos de InDesign, también se incluyen.

También hay otro perfil de comprobación preliminar para Digital Publishing (Ventana > Salida > Comprobación preliminar).

Paneles reconocibles Folio Builder y Folio Overlay

Los paneles Folio Builder y Folio Overlay los paneles se encuentran en el menú Ventana.

  • Folio Builder: elija Ventana > Folio Builder
  • Folio Overlay: elija Ventana > Folio Overlay

Nota:

en InDesign CS5.5, el panel Folio Overlay se denominaba Overlay Creator y estos paneles estaban disponibles en el menú Ventanas > Extensiones.

Espacio de trabajo Digital Publishing

Use el espacio de trabajo Digital Publishing para mostrar todas las herramientas y paneles necesarios para trabajar en publicaciones digitales. Seleccione el espacio de trabajo Digital Publishing en el conmutador de espacios de trabajo de la barra de la aplicación.

EPUB y HTML5

Los flujos de trabajo de exportación a EPUB se han simplificado, y ahora puede elegir la versión EPUB a la que desee exportar. El cuadro de diálogo Exportar a EPUB se ha reorganizado y simplificado.

En este vídeo de Lynda.com encontrará una introducción rápida sobre cómo Export to EPUB
(Exportar a EPUB).

Mejoras en EPUB 2

Se han realizado varias mejoras en la exportación a EPUB 2 en InDesign CS6 para mejorar el control y la eficacia al exportar. EPUB 2 sigue siendo el estándar EPUB más usado, compatible con la mayoría de dispositivos y lectores.

  • Puede especificar opciones para hacer flotar un marco hacia la izquierda o la derecha. Estas opciones se pueden especificar en Opciones de exportación de objetos.
  • Los atributos adicionales de marcos de texto en línea y anclados se al CSS: tamaño, estilo y anchura de bordes, color de relleno, relleno (insertado en marco de texto) y margen (al ceñir texto).
  • Puede especificar valores diferentes para cada margen en un EPUB.
  • Puede incluir vínculos a varios archivos CSS personalizados.
  • Puede dividir un EPUB en archivos más pequeños basándose en las etiquetas de exportación especificadas en los estilos de párrafo.
  • Se crea un nuevo documento XHTML cuando se establece un vínculo a un archivo de portada de libro electrónico externo.
  • La conversión de estilos de celda de tabla de InDesign a CSS en el EPUB exportado es compatible.
  • La dimensión de la tabla de EPUB incluye los atributos de anchura de columna y altura mínima de fila.
  • Las cadenas de marcador de viñetas y numeración personalizadas de InDesign se exportan a EPUB.
  • Se ha añadido compatibilidad con caracteres ruby japoneses: fuente, tamaño y color.

EPUB 3

IDPF aprobó el Estándar EPUB3 en octubre de 2011. Este formato admite, entre otros, audio, vídeo, JavaScript y texto vertical en japonés. La exportación a EPUB 3 para InDesign es compatible con lo siguiente:

  • Formato de paquete de EPUB 3
  • Vínculos a varios JavaScripts externos
  • Texto vertical en japonés
  • Etiquetas de audio y vídeo
  • Código HTML y animaciones HTML de Adobe Edge colocados durante la exportación

Para obtener más información, consulte Exportación de contenido a EPUB.

Nota: los validadores de EPUB 3 pueden informar de errores si el código HTML o las animaciones HTML colocados no son totalmente compatibles con XHTML. No obstante, es posible que los visores de EPUB 3 funcionen correctamente. Adobe Systems no puede garantizar cómo funcionarán el código HTML o las animaciones Adobe Edge colocados en visores de EPUB 3 de terceros.

EPUB 3 con diseño

EPUB 3 con diseño es un formato experimental basado en la especificación de EPUB 3.0. Se ha añadido compatibilidad con diseños alternativos y adaptables, incluidos: varias columnas, ceñir texto y diseños flotantes. Con esta tecnología es posible crear diseños verdaderamente adaptables que tienen un buen aspecto en todos los dispositivos y tamaños de pantalla y minimizan los problemas de ajuste automático.

Adobe ha presentado esta tecnología a IDPF para que la considere como una extensión de la especificación de EPUB 3. En el momento de lanzar al mercado CS6, no hay ningún visor de EPUB disponible compatible con esta función.

HTML

La exportación mejorada a HTML es compatible con:

  • Archivos CSS externos para la información de estilo
  • Compatibilidad de reserva con Adobe Flash Player para el vídeo colocado
  • Animaciones Adobe Edge y HTML colocadas
  • Vínculos a varios archivos CSS personalizados
  • Vínculos a varios JavaScripts externos personalizados

Interactividad

Crear formularios en PDF

Puede diseñar formularios en InDesign y exportarlos directamente a PDF. Ahora, InDesign admite campos de formulario y acciones adicionales de formulario. La biblioteca Botones y formularios (Ventana > Interactivo > Botones y formularios) contiene elementos de formulario que puede usar para diseñar formularios interactivos. También puede el orden de tabulador e información sobre herramientas sin procesamiento posterior en Adobe Acrobat. Las etiquetas de accesibilidad también se añaden al formulario PDF exportado.

En el vídeo Create PDF forms (Crear formularios PDF) de Lynda.com encontrará una introducción rápida.

Panel Botones y formularios
Panel Botones y formularios con componentes de formulario PDF

  1. Elija Ventana > Interactivo > Botones y formularios para mostrar los componentes de formulario y colocarlos en la página. A continuación, puede modificarlos como desee, con etiquetas personalizadas, colores diferentes o diversos tamaños.
  2. Desde el panel Botones y formularios, elija Acciones para aplicar una acción de formulario a los campos del formulario.

Para obtener más información sobre cómo añadir campos de formulario y especificar el orden de tabulador, consulte Formularios.

Exportación de PDF interactivo como páginas

Ahora puede exportar archivos PDF interactivos como pliegos o páginas. En el cuadro de diálogo Exportar a PDF interactivo (Archivo > Exportar), elija Páginas o Pliegos. La selección predeterminada es Pliegos.

Colocar diseños de Adobe Edge

Utilice la nueva herramienta de diseño de interacción y movimiento Web Adobe® Edge para llevar contenido animado a sitios web, utilizando estándares web como HTML5, JavaScript y CSS3. Puede colocar un paquete de Adobe Edge en la maquetación para añadir interactividad y animación a la publicación o la exportación a HTML.

  • Elija Archivo > Colocar y busque el archivo (.OAM) que desea colocar. El diseño se coloca e InDesign captura una imagen de póster.

Al previsualizar la publicación o exportar a HTML, se reproduce el diseño de Edge que se ha colocado.

Nota:

Las versiones anteriores de Adobe Edge no admiten la exportación a OAM. Debe comprimir la carpeta de salida en un archivo ZIP y cambiar el nombre de la extensión a OAM.

Incrustar fragmentos HTML

Puede incorporar elementos comunes HTML, como códigos para incrustar vídeos de YouTube o Google Maps. Puede copiar y pegar el código de incrustación HTML en InDesign

  • Elija Objeto > Insertar HTML y pegue el código HTML
  • Copie el código en el portapapeles y péguelo en la maquetación

InDesign incluye automáticamente una imagen de póster. El objeto incrustado no es interactivo en la maquetación de InDesign. Exporte la maquetación a HTML o previsualice la publicación (Archivo > Vista previa de la publicación) para que pueda interactuar con el objeto.

Mejoras de productividad

Dividir ventana

Para comparar dos maquetaciones diferentes en el mismo documento, puede dividir la ventana activa. Use los dos paneles para ver los diseños alternativos uno al lado del otro.

Dividir la vista de diseño
Dividir la vista de diseño

  • Haga clic en el botón situado en la esquina inferior derecha de la ventana de documento
  • Seleccione Ventana > Disposición > Dividir ventana
  • Desde el menú Maquetación en el panel Páginas, seleccione Dividir ventana para comparar diseños

Fuentes utilizadas recientemente

Para buscar fuentes fácilmente y reducir el desplazamiento, puede consultar las fuentes utilizadas recientemente en la parte superior del menú emergente Fuentes y en Texto > Fuentes.

  • Puede especificar el número de fuentes recientes que desea mostrar en Edición > Preferencias > Texto > Número de fuentes recientes para mostrar.
  • De forma predeterminada las fuentes utilizadas recientemente se muestran en orden cronológico. Para mostrarlas en orden alfabético, seleccione Edición > Preferencias > Texto > Ordenar lista de fuentes recientes alfabéticamente.

Alinear con objeto clave

Dispone de una opción adicional para distribuir objetos en el panel Alinear.

  1. Seleccione los objetos para la distribución y, en el panel Alinear (Ventana > Objeto y maquetación > Alinear), seleccione Alinear con objeto clave en la lista Alinear con.
  2. El objeto clave aparece con un borde grueso. Haga clic en otro objeto para seleccionarlo como objeto clave.

Guardar a versiones anteriores

Para abrir un documento de InDesign en una versión anterior o enviarlo a alguien que todavía no se ha actualizado, guarde el documento en el formato InDesign Markup Language (IDML). Los archivos IDML son compatibles con InDesign CS4 o posterior. Las funciones que no sean compatibles con la versión anterior no funcionarán.

La opción de guardar los documentos a versiones anteriores está ahora disponible en los cuadros de diálogo Guardar y Guardar como.

  1. Elija Archivo > Guardar como
  2. En la lista Tipo, seleccione InDesign CS4 o posterior (IDML)

Exportación y prueba de archivos PDF en escala de grises

Ahora puede probar y exportar los diseños como archivos PDF en escala de grises. Por ejemplo, use esta función para exportar rápidamente la maquetación para la impresión en escala de grises. La publicación digital sigue siendo de color completo y puede evitar mantener maquetaciones independientes para salidas en escala de grises y color.

Use Ajuste de prueba (Ver > Ajuste de prueba) para especificar las opciones de prueba de escala de grises y elija un destino Ganancia de punto o Gamma. Tras configurar la prueba, elija Ver > Colores de prueba para alternar entre la salida en escala de grises y en color.

También puede exportar un PDF en escala de grises desde InDesign. Todos los elementos de página, independientemente de su espacio de color original, se convierten a escala de grises al exportar a PDF.

  1. Seleccione Archivo > Exportar y seleccione Adobe PDF (Imprimir).
  2. En el cuadro de diálogo de opciones de exportación, haga clic en la pestaña Salida.
  3. En Conversión de color, seleccione Convertir a destino.
  4. En Destino, seleccione Ganancia de punto o Grises - Gamma.

Nota:

los destinos de escala de grises no están disponibles en el estándar PDF/X-1a. Este estándar sólo admite las calidades de CMYK. Del mismo modo, los estándares PDF/X-2 o PDF/X-3 no admiten destinos Grises - Gamma.

Cálculos complejos en paneles y cuadros de diálogo

Ahora puede realizar cálculos complejos en los campos de texto de los paneles y cuadros de diálogo. Introduzca una expresión matemática con operadores matemáticos, por ejemplo, 120p0/2 + 10.

Exportar a PNG

Para exportar una selección o un intervalo de páginas como una imagen, seleccione Archivo > Exportar y, a continuación, seleccione PNG en la lista Tipo. Utilice el cuadro de diálogo de opciones de exportación para especificar qué desea exportar y los ajustes de exportación.

Mejoras en la exportación

  • Exportar a SWF: el cuadro de diálogo de opciones de exportación muestra información de licencias de fuente.
  • Exportar para: el menú Archivo > Exportar para se ha eliminado. Todas las opciones compatibles se consolidan en la lista de tipos de Guardar como del cuadro de diálogo Exportar.
  • Las opciones para exportar a Buzzword, SVG y SVG comprimido ya no están disponibles.

Compatibilidad con idiomas

Los modos de composición Adobe World-Ready y la compatibilidad con diccionarios HunSpell de código abierto permiten usar varios idiomas adicionales con InDesign.

Texto del marcador de posición con alfabeto especificado

Puede introducir texto de marcador de posición en alfabeto latino, árabe, hebreo y chino, entre otros.

Para especificar el idioma del marcador de posición, pulse la tecla Ctrl (Windows) o Cmd (Mac OS) cuando seleccione Texto > Llenar con texto falso. En el cuadro de diálogo Rellenar con, seleccione un alfabeto y haga clic en OK.

Mejoras de HunSpell

En la mayoría de los idiomas, InDesign se proporciona con diccionarios HunSpell de código abierto y HunSpell es el proveedor de diccionarios predeterminado. Puede descargar e instalar diccionarios de ortografía y separación de sílabas adicionales para otros idiomas desde el Sitio web de Open Office.

Para utilizar InDesign con idiomas adicionales, seleccione Edición > Preferencias > Diccionario y, a continuación, haga clic en Información de HunSpell.

Compatibilidad con los idiomas índicos

El modo de composición Adobe World-Ready (WRC) incluye formas de palabras correctas para muchos de los alfabetos no occidentales, como Devanagari. Los modos de composición Adobe World-Ready en la versión en inglés internacional de InDesign son compatibles con varios idiomas índicos, como hindi, maratí, gujaratí, tamil, punyabí, bengalí, telugu, oriya, malayalam y canarés.

Se incluyen los diccionarios de ortografía y separación de sílabas HunSpell, así como la gama de fuentes Adobe Devanagari.

Active el modo de composición Adobe World-Ready mediante un estilo de párrafo (Estilo de párrafo > Justificación > Modo de composición) o con el menú del panel Párrafo.

Establezca las preferencias de idiomas índicos para trabajar con scripts índicos e importar contenido correctamente en InDesign.

  1. Elija Ventana > Utilidades > Scripts
  2. Haga doble clic en indicPreferences.js
  3. Abra un nuevo documento o reinicie InDesign

Compatibilidad con idiomas de Oriente Medio

InDesign CS6 también está disponible en ediciones de Oriente Medio y norte de África. Añade compatibilidad con árabe y hebreo y ofrece varias funciones para trabajar con alfabetos de derecha a izquierda, bidireccionales y otras características específicas de los idiomas. Entre las funciones mejoradas se incluyen la compatibilidad con tablas en el Editor de artículos, una mejor justificación kashida, mejoras en el posicionamiento de diacríticos y otras mejoras de gestión de texto.

Consulte Trabajar con árabe y hebreo para obtener más información.

Extension Manager CS6

Con Extension Manager CS6, puede crear, editar, activar, importar y exportar conjuntos de extensiones. Extension Manager CS6 es compatible con:

  • Instalación de extensiones a nivel de usuario
  • Extensiones de búsqueda y filtrado
  • Conversión de MXP a ZXP
  • Compatibilidad con dependencias de extensiones
  • Instalación de extensiones cuando hay varios idiomas de un producto instalados
  • Presentación de información adicional sobre las extensiones

Para obtener más información sobre el uso de Extension Manager CS6, consulte Extension Manager CS6

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea