Adobe Presenter ofrece numerosas opciones de grabación.

Si tiene instalado Adobe Captivate 6.0 en el equipo, puede capturar simulaciones de aplicaciones desde Adobe Presenter. Las simulaciones capturadas se insertan automáticamente como archivo SWF en una diapositiva separada.

Descripción del proceso de grabación

  1. Abra el archivo PPT o PPTX en PowerPoint.

  2. Seleccione la diapositiva después de la cual desea que empiece la simulación de la aplicación. Por ejemplo, si desea que la simulación aparezca en la diapositiva 6, haga clic en la diapositiva 5.

  3. Haga clic en Adobe Presenter y, en el grupo Simulación de aplicación, haga clic en Grabar. Se abre la ventana de grabación.

  4. Haga clic en Área de pantalla o Aplicación.

    Aplicación

    Seleccione esta opción si desea especificar la aplicación que desea grabar como parte de su proyecto. En el menú Seleccionar aplicación, seleccione la aplicación que desea grabar y elija una de las opciones siguientes:

    Tamaño personalizado

    Seleccione esta opción si desea personalizar las dimensiones del proyecto grabado. Puede elegir entre una lista de tamaños estándar o bien definir un tamaño personalizado. El tamaño de la aplicación seleccionada se ajusta automáticamente para que quepa dentro de los límites del área de grabación. Se recomienda tener una idea clara de las dimensiones del proyecto antes de comenzar a grabarlo.

    Ventana de aplicación

    Seleccione esta opción si desea grabar la ventana completa de la aplicación. Las dimensiones de la aplicación no se modifican. El rectángulo de grabación cambia de tamaño para adaptarse a la aplicación.

    Región de aplicación

    Seleccione esta opción si desea grabar áreas definidas de una aplicación. Por ejemplo, si está grabando una ventana que tiene tres marcos, la ventana de grabación se ajustará a los marcos individuales al mover el ratón sobre ellos. Las dimensiones de la aplicación no se modifican. El rectángulo de grabación cambia de tamaño para adaptarse al área definida de la aplicación.

    Área de pantalla

    Seleccione esta opción cuando desee capturar todos los eventos que se producen dentro de un área de la pantalla.

    Tamaño personalizado

    Seleccione esta opción si desea grabar el proyecto utilizando un tamaño específico. Puede elegirla de una lista de tamaños estándar, o bien crear su propia ventana con un tamaño personalizado.

    Pantalla completa

    Seleccione esta opción si desea definir el tamaño de la ventana de grabación con el tamaño de la pantalla del monitor. La pantalla completa del equipo se trata como la ventana de grabación. Si trabaja con monitores dobles, puede elegir el monitor que desea utilizar para la grabación. La grabación en este modo puede producir proyectos y tamaños de archivos de salida muy grandes debido a la gran resolución de pantalla en los monitores.

  5. Haga clic en Automático o Manual en el área Tipo de grabación. Para obtener más información, consulte Grabación automática y Grabación manual.

  6. Lleve a cabo uno de los procedimientos siguientes (o todos ellos):

    • Seleccione un modo de panorámica si desea que la ventana de grabación siga sus movimientos por la pantalla. Para más información, consulte Panorámica.

    • Si va a añadir comentarios durante la grabación, seleccione el tipo de entrada de audio.

    • Para cambiar la configuración predeterminada que utilizará Adobe Captivate durante la grabación, haga clic en Configuración en la parte inferior de las opciones de grabación. Para obtener más información sobre la personalización de las preferencias de grabación, consulte Especificación de las preferencias de grabación.

  7. Haga clic en Grabar.

  8. Si ha seleccionado Grabación manual, presione Imprimir pantalla cada vez que desee capturar una pantalla durante el procedimiento.

  9. Presione la tecla Fin cuando haya finalizado la grabación.

Grabación automática

Cuando se graba utilizando la grabación automática, Adobe Captivate realiza las capturas de pantalla de manera automática y las sitúa en diapositivas independientes. El ratón, el teclado o los eventos del sistema son el modo habitual de iniciar las capturas de pantalla. La grabación automática es el método de grabación que se utiliza con más frecuencia en Adobe Presenter.

En las opciones de grabación (Archivo > Grabar nueva simulación de software), elija uno de los siguientes modos de grabación automática:

  • Modo de demostración

  • Modo de formación

  • Modo de evaluación

  • Modo personalizado

Dependiendo del modo, se añadirán uno o varios de los siguientes objetos de forma automática durante la grabación. Puede cambiar las preferencias de grabación de los distintos modos. En las descripciones de los modos se supone que no han cambiado las preferencias de grabación predeterminadas.

Leyendas de texto

Se utilizan para señalar determinadas áreas de una diapositiva, explicar conceptos o proporcionar información adicional a los usuarios. Las leyendas de texto se pueden crear de forma automática o manual. Si está grabando automáticamente un proyecto, Adobe Captivate puede crear leyendas de texto automáticamente. Se generan leyendas de texto se generan para los eventos del ratón y el teclado.

Las leyendas de texto utilizan las etiquetas de la aplicación para describir un paso. Por ejemplo, si el usuario hace clic en Archivo en la barra de menús, se creará automáticamente una leyenda con el texto, “Seleccionar el menú Archivo”. Después puede editarlas según sus necesidades. Cuando el usuario ve la película, se muestran las acciones realizadas durante la grabación junto con las leyendas.

Cuadros de entrada de texto

Son objetos de Adobe Captivate que requieren una entrada del usuario. Durante la grabación en algunos modos, se añaden a las diapositivas cuadros de entrada de texto con leyendas predeterminadas de sugerencia, aprobado o suspenso. Después puede editar el texto de estas leyendas.

Áreas de clic

Son objetos de Adobe Captivate que designan un área que rodea el lugar en el que se hace clic con el ratón durante la grabación. Las áreas de clic ayudan a los usuarios a probar una aplicación o una página web utilizando la película. Después de que el usuario haga clic en un área de clic, el proyecto puede realizar varias acciones. Por ejemplo, el proyecto reanuda la reproducción, abre un nuevo proyecto o una página web concreta.

Cuadros resaltados

Son rectángulos de color transparente que se pueden situar sobre áreas determinadas de una diapositiva para llamar la atención sobre esa área. Puede editar el formato, el color, la transparencia y el tamaño de todos los cuadros resaltados. Si graba automáticamente un proyecto o diapositivas, Adobe Captivate crea un cuadro resaltado en el área en la que se produce el evento del ratón. En un proyecto existente, también puede añadir cuadros resaltados de forma manual.

Para obtener más información sobre estos objetos, consulte Ayuda de Adobe Captivate.

Modo de demostración

Utilice el modo de demostración cuando desee demostrar un procedimiento o una función. Sin embargo, la película que se genera de este modo no permite la interacción del usuario. El usuario solo puede ver de forma pasiva las acciones que se realizaron durante la grabación del proyecto.

Cuando se graba una película en modo de demostración, Adobe Captivate realiza las acciones siguientes:

  • Añade leyendas de texto mediante las etiquetas de los controles de la aplicación. Por ejemplo, si el usuario hace clic en Archivo en la barra de menús, se creará automáticamente una leyenda con el texto, “Seleccionar el menú Archivo”.

  • Añade cuadros resaltados para destacar las áreas en las que se hace clic con el ratón.

  • Añade texto que se ha escrito de forma manual durante la grabación.

Modo de formación

Utilice el modo de formación cuando quiera que el usuario pruebe el procedimiento durante la película. La película pasará a la diapositiva siguiente solo después de que el usuario haya realizado la acción anterior correctamente.

Cuando se graban diapositivas en el modo de formación, Adobe Captivate realiza las acciones siguientes:

  • Añade áreas de clic en los lugares en los que el usuario debe hacer clic con el ratón.

  • Añade cuadros de entrada de texto para entrada del usuario. Se añaden leyendas de aprobado y suspenso a cada cuadro de entrada de texto.

Modo de evaluación

Utilice el modo de evaluación cuando desee probar si el usuario ha comprendido un procedimiento. Puede definir una puntuación para cada clic correcto. También puede definir el número de veces que el usuario intenta realizar un procedimiento. Si el usuario no hace clic en la opción correcta durante el número de intentos proporcionado, la película avanza hasta el paso siguiente. El usuario no obtiene ninguna puntuación por el intento incorrecto.

Cuando se graban diapositivas en el modo de evaluación, Adobe Captivate realiza las acciones siguientes:

  • Añade áreas de clic en los lugares en los que el usuario debe hacer clic con el ratón.

  • Añade cuadros de entrada de texto para entrada del usuario. Se añade la leyenda de suspenso a cada cuadro de entrada de texto.

Modo personalizado

Utilice el modo personalizado cuando trabaje en un proyecto en el que necesite una combinación de funciones disponibles en los demás modos. Este modo permite obtener el nivel máximo de personalización en Adobe Captivate. Con el modo personalizado, puede crear un proyecto que combine demostración y formación, y que además incluya evaluación. Durante la grabación en el modo personalizado, no se añade ninguno de los objetos de Adobe Captivate de manera predeterminada.

Por ejemplo, consideremos una película destinada a formar al usuario sobre la edición de un archivo. En las primeras diapositivas de tareas sencillas, como abrir la aplicación y abrir el archivo, puede conservar las diapositivas creadas en el modo de demostración. Cuando pase a las diapositivas que describan el procedimiento de edición, puede añadir varios objetos con los que el usuario pueda interactuar. Finalmente, puede incluir diapositivas de evaluación al final del proyecto.

Grabación en varios modos

Al crear un proyecto de Adobe Captivate, puede elegir si desea grabar en más de un modo. La grabación en varios modos le permite ahorrar tiempo cuando trabaje en proyectos que necesiten salidas en más de un modo de grabación automática.

Grabación manual

Puede crear un proyecto manualmente mediante la captura manual de pantallas durante la grabación. Utilice la grabación manual si desea obtener y seleccionar unas cuantas capturas de pantalla durante el proceso de grabación. Este procedimiento puede resultar tedioso en los procedimientos complicados que incluyen muchos pasos.

Panorámica

Utilice la opción de modo panorámico cuando desee vincular la ventana de grabación al movimiento del puntero del ratón por la pantalla. La panorámica le ayuda a capturar eventos en una gran pantalla, incluso cuando la ventana de grabación es más pequeña que el tamaño de la pantalla.

En Adobe Captivate están disponibles las siguientes opciones de panorámica:

Panorámica automática

La ventana de grabación se desplazará automáticamente junto con el puntero siempre que mueva el ratón durante la grabación.

Panorámica manual

Debe desplazar manualmente la ventana de grabación hasta el área en la que tenga lugar el evento siguiente. En todos los demás aspectos, es igual que la opción de panorámica automática.

Especificación de las preferencias de grabación

En las opciones de grabación, haga clic en Configuración. Para obtener una descripción detallada de las opciones, consulte Ayuda de Adobe Captivate.

Edición de simulaciones de aplicaciones

  1. Haga clic en el archivo SWF en la diapositiva y elija Editar en el grupo Simulación de aplicación. Se abrirá Adobe Captivate.

    Nota:

    Para averiguar qué diapositiva contiene un archivo SWF, abra el cuadro de diálogo Gestionar archivo SWF (Flash) (grupo Insertar > SWF > Gestionar).

  2. Modifique la simulación según necesite. Para obtener más información sobre la edición de la simulación de aplicación en Adobe Captivate, consulte Ayuda de Adobe Captivate.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea