De Adobe Output Module (AOM) is een optionele plug-in die met Adobe Bridge CC wordt gebruikt om PDF-presentaties en webgalerijen te maken. AOM wordt niet geleverd bij Bridge CC November 2016 (versie 7.0) en eerdere releases. U kunt de module echter apart installeren.

De AOM-plugin is optioneel en wordt niet officieel ondersteund.

 

Adobe Output Module voor Bridge CC 2018 versie 8.0

Met ingang van de oktober 2017-release van Bridge CC zijn de volgende updates aangebracht:

  • Er is een nieuwe werkruimte genaamd Uitvoer geïntroduceerd om het PDF-contactblad systeemeigen in Bridge te genereren. U hoeft de Adobe Output Module niet apart te installeren. Zie Een PDF-contactblad in werkruimte Uitvoer maken voor Help-documentatie.
  • De AOM-plugin (Adobe Output Module) (zie uitleg in dit artikel) wordt niet langer ondersteund en de functionaliteit om webgalerijen te maken, is niet langer beschikbaar in de nieuwste versie van Bridge.
  • De AOM-plugin (Adobe Output Module) werkt alleen met Bridge CC 2017 (versie 7.0) en eerdere releases. U kunt het toepasselijke AOM-bestand downloaden via de koppelingen in dit artikel.

De Adobe Output Module voor Bridge CC 2017 versie 7.0 installeren

Zorg ervoor dat Bridge CC 2017 versie 7.0 is geïnstalleerd. Kies Help > Updates om in Bridge te controleren op updates. Volg de instructies om eventuele updates te installeren. 

Download het juiste bestand hieronder door met de rechtermuisknop te klikken (Windows) of op Ctrl te drukken terwijl u klikt (Mac OS) en de optie Bestand opslaan te kiezen. Sla het bestand op in een locatie die u zich gemakkelijk zult herinneren, bijvoorbeeld uw bureaublad.

Downloaden

Opmerking:

Bridge CC 2017 wordt niet ondersteund in Mac OS X 10.9 of eerder.

  1. Dubbelklik op het bestand om het te decomprimeren. Open de map die is aangemaakt: AOM_Package_Mac, AOM_Package_Win64 of AOM_Package_Win32. Deze map bevat:

    • De map Adobe Output Module
    • Het bestand AdobeOutputModule.workspace
  2. Kopieer de map Adobe Output Module (niet de map AOM_Package_[OS]) naar de juiste locatie van de map Bridge CC 2017 Extensions:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC 2017 Extensions
    • MacOS: /Library/Application Support/Adobe/Bridge CC 2017 Extensions

    Opmerking:

    In het bovenstaande MacOS-mappad verwijst 'Bibliotheek' naar de Systeembibliotheek, niet de Gebruikersbibliotheek in MacOS. Naar de map Bridge CC 2017 Extensions navigeren op uw Mac:

    1. Navigeer in de Finder naar Ga > Ga naar map.
    2. Kopieer en plak in het dialoogvenster dat verschijnt het volgende pad:
      /Library/Application Support/Adobe/Bridge CC 2017 Extensions
    3. Klik op Ga.

  3. Kopieer het bestand AdobeOutputModule.workspace naar de map Workspaces in de map Bridge CC 2017 Extensions (dezelfde map waarnaar wordt verwezen bij stap 2).

    Opmerking:

    Als u aliassen voor de oorspronkelijke Adobe Output Module-bestanden en -mappen op Mac OS X hebt gemaakt, moet u ervoor zorgen dat u de oorspronkelijke bestanden en mappen kopieert. Een alias is een bestand met een koppeling naar het item zelf. Wanneer u de alias voor een item verplaatst, wordt het oorspronkelijke item niet verplaatst. Een pijlteken linksonder in het pictogram (zoals hieronder afgebeeld) geeft aan dat het bestand of de map een alias is. Om het oorspronkelijke bestand of de oorspronkelijke map te kopiëren waar de alias naar verwijst, klikt u met de rechtermuisknop of Control-klikt u op het aliasbestand/de aliasmap en kiest u Oorspronkelijk document weergeven in het contextmenu.

    Aliaspictogram in Mac OS X

De Adobe Output Module voor Bridge CC 2015 versie 6.3.x installeren

Als u Bridge CC 2015 gebruikt, downloadt u het juiste bestand hieronder door met de rechtermuisknop te klikken (Windows) of op Ctrl te drukken terwijl u klikt (Mac OS) en de optie Bestand opslaan te kiezen. Sla het bestand op in een locatie die u zich gemakkelijk zult herinneren, bijvoorbeeld uw bureaublad.

Downloaden

*N.B. Bridge CC 2015 versie 6.3 wordt niet ondersteund op Mac OS X 10.8 of eerder. 

  1. Dubbelklik op het bestand om het te decomprimeren. Open de map die is gemaakt: AOM_Mac, AOM_Win64 of AOM_Win32. Deze map bevat:

    • De map Adobe Output Module
    • Het bestand AdobeOutputModule.workspace
  2. Kopieer de map Adobe Output Module (niet de map AOM_Package_[OS]) naar de juiste locatie in de map Bridge CC 2015 Extensions:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC 2015 Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC 2015 Extensions

    Opmerking:

    In het bovenstaande Mac OS X-mappad verwijst 'Bibliotheek' naar de Systeembibliotheek, niet naar de Gebruikersbibliotheek. Naar de map Bridge CC 2015 Extensions navigeren op uw Mac:

    1. Navigeer in de Finder naar Ga > Ga naar map.
    2. Kopieer en plak in het dialoogvenster dat verschijnt het volgende pad:
      /Library/Application Support/Adobe/Bridge CC 2015 Extensions
    3. Klik op Ga.

  3. Kopieer het bestand AdobeOutputModule.workspace naar de map Workspaces in de map Bridge CC 2015 Extensions (dezelfde map waarnaar wordt verwezen bij stap 2).

    Opmerking:

    Als u aliassen voor de oorspronkelijke Adobe Output Module-bestanden en -mappen op Mac OS X hebt gemaakt, moet u ervoor zorgen dat u de oorspronkelijke bestanden en mappen kopieert. Een alias is een bestand met een koppeling naar het item zelf. Wanneer u de alias voor een item verplaatst, wordt het oorspronkelijke item niet verplaatst. Een pijlteken linksonder in het pictogram (zoals hieronder afgebeeld) geeft aan dat het bestand of de map een alias is. Om het oorspronkelijke bestand of de oorspronkelijke map te kopiëren waar de alias naar verwijst, klikt u met de rechtermuisknop of Control-klikt u op het aliasbestand/de aliasmap en kiest u Oorspronkelijk document weergeven in het contextmenu.

    Aliaspictogram in Mac OS X

De Adobe Output Module voor Bridge CC 6.2 installeren

Als u de eerdere versie 6.2 van Bridge CC gebruikt, downloadt u het juiste AOM-pakketbestand hieronder door met de rechtermuisknop te klikken (Windows) of op Ctrl te drukken terwijl u klikt (Mac OS) en de optie Bestand opslaan te kiezen. Sla het bestand op in een locatie die u zich gemakkelijk zult herinneren, bijvoorbeeld uw bureaublad.

Downloaden

*N.B. Bridge CC 6.2 wordt niet ondersteund op Mac OS X 10.8 of eerder. 

  1. Dubbelklik op het bestand om het te decomprimeren. Open de map die is aangemaakt: AOM_Mac_New, AOM_Package_Win64 of AOM_Package_Win32. Deze map bevat:

    • De map Adobe Output Module
    • Het bestand AdobeOutputModule.workspace
  2. Kopieer de map Adobe Output Module (niet de map AOM_Package_[OS]) naar de juiste locatie in de map Bridge CC Extensions:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC Extensions

    Opmerking:

    In het bovenstaande Mac OS X-mappad verwijst 'Bibliotheek' naar de Systeembibliotheek, niet naar de Gebruikersbibliotheek. Naar de map Bridge CC Extensions navigeren op uw Mac:

    1. Navigeer in de Finder naar Ga > Ga naar map.
    2. Kopieer en plak in het dialoogvenster dat verschijnt het volgende pad:
      /Library/Application Support/Adobe/Bridge CC Extensions
    3. Klik op Ga.

    Locatie van de map Adobe Output Module
  3. Kopieer het bestand AdobeOutputModule.workspace naar de map Workspaces in de map Bridge CC Extensions (dezelfde map waarnaar wordt verwezen bij stap 2).

    Locatie van de map Bridge CC Extensions

Opmerking:

Als u aliassen voor de oorspronkelijke Adobe Output Module-bestanden en -mappen op Mac OS X hebt gemaakt, moet u ervoor zorgen dat u de oorspronkelijke bestanden en mappen kopieert. Een alias is een bestand met een koppeling naar het item zelf. Wanneer u de alias voor een item verplaatst, wordt het oorspronkelijke item niet verplaatst. Een pijlteken linksonder in het pictogram (zoals hieronder afgebeeld) geeft aan dat het bestand of de map een alias is. Om het oorspronkelijke bestand of de oorspronkelijke map te kopiëren waar de alias naar verwijst, klikt u met de rechtermuisknop of Control-klikt u op het aliasbestand/de aliasmap en kiest u Oorspronkelijk document weergeven in het contextmenu.

Aliaspictogram in Mac OS X

Omgaan met waarschuwingen die verschijnen

Wanneer u bestanden toevoegt aan de map Bridge CC- Extensions, krijgt u de volgende waarschuwing:

“Het item 'Adobe Output Module' kan niet worden verplaatst omdat 'Bridge CC Extensions' niet kan worden gewijzigd.” 

Klik op Verifiëren en voer vervolgens uw beheerdersgebruikersnaam en -wachtwoord in.

Wanneer u Bridge CC de volgende keer start, wordt de volgende waarschuwing weergegeven:

“De Bridge-extensie 'AdobeOutputModule' is toegevoegd aan Bridge. Wilt u deze nu inschakelen?”

Klik op Ja.

Toegang tot de Adobe Output Module in Adobe Bridge

Na installatie kunt u de uitvoermodule op twee manieren openen:

  • Kies in Bridge CC Venster > Werkruimte > Uitvoer.
  • Klik op de pijl voor het schakelen tussen werkruimten boven aan het Bridge-venster en kies Uitvoer.
Pijl voor het schakelen tussen werkruimten in Bridge om de Adobe Output Module te openen

Mogelijke problemen en oplossingen

I/O-fout wordt weergegeven wanneer u een pdf in de Adobe Output Module (AOM) opslaat op Mac OS X.

Oplossing

Deze fout wordt weergegeven wanneer u een oudere versie van AOM hebt geïnstalleerd. U lost dit probleem als volgt op: download de nieuwste AOM-bestanden in de sectie De Adobe Output Module installeren en vervang de bestaande bestanden door de nieuwste.

Scrollen werkt niet in de kolom met opties aan de rechterkant in de Adobe Output Module.

Tijdelijke oplossing

Sleep het venster handmatig omhoog of omlaag.

De nieuw geïnstalleerde Adobe Output Module wordt leeg weergegeven.

Probeer één of meer van de volgende oplossingen:

Oplossing 1- Opnieuw instellen van de werkruimte

Kies in Bridge Venster > Werkruimte > Werkruimte opnieuw instellen.

Oplossing 2- Handmatig opnieuw instellen van de werkruimte

Windows:

  1. Sluit Bridge.
  2. Ga in Windows Verkenner naar de map \Users\[gebruikersnaam]\AppData\Roaming\Adobe\Bridge CC 2017\Workspaces.
  3. Verwijder het bestand !!-$$$AdobeOutputModule.workspace.

Mac OS:

  1. Sluit Bridge.
  2. Ga in Finder naar de map Users/[gebruikersnaam]/Library/Application Support/Adobe/Bridge CC 2017/Workspaces
  3. Verwijder het bestand !!-$$$AdobeOutputModule.workspace.

Oplossing 3 - Controleer of u geen alias gebruikt

Mac OS: 

  1. Navigeer naar de Output Module-map /Library/Application Support/Adobe/Bridge CC 2017 Extensions
  2. Er behoort geen pijl te zijn weergegeven in de linkerbenedenhoek van het pictogram voor de Adobe Output Module map
  3. Als er wel een pijl te zien is, is deze map een alias. De inhoud van deze map bevindt zich op een andere locatie en moet naar de juiste map worden verplaatst. 

Voor meer informatie over Aliassen, zie: Aliassen voor apps, bestanden en mappen

De optie Voorvertoning in browser geeft de inhoud verkeerd weer in de webbrowser

De bijgewerkte beveiligingsinstellingen in de recente Flash Player 23-release zijn van invloed op de Flash-inhoud die vanuit het lokale bestandssysteem wordt afgespeeld met behulp van de webbrowser. Dus als u de webgalerie wilt voorvertonen in de browser, moet u de locatie waar de webgalerieën worden gegenereerd, toevoegen aan de lijst met vertrouwde locaties in de beveiliginginstellingen van Flash Player. Zie Toegang vanuit lokaal bestandssysteem in Flash Player standaard uitschakelen in Opmerkingen bij de release | Flash Player 23 AIR 23 voor meer informatie.

Voorvertoning in browser wordt ondersteund door de webbrowsers Internet Explorer, Firefox en Safari. 

Tijdelijke oplossing

  1. Ga naar Flash Player-instellingenbeheer:
    1. (Windows) Configuratiescherm > Flash Player
    2. (macOS) Systeemvoorkeuren > Flash Player
  2. Selecteer in het dialoogvenster Flash Player-instellingenbeheer het tabblad Geavanceerd.
  3. Klik in het gedeelte Gereedschappen voor ontwikkelaars op Instellingen voor vertrouwde locaties.
  4. Klik op Toevoegen.
  5. Voeg de volgende maplocatie toe:
    1. (Windows) \Users\[gebruikersnaam]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery
    2. (macOS) Users/[gebruikersnaam]/Library/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery

      Opmerking:
      In Mac OS X 10.7 en latere versies is de bibliotheekmap van de gebruiker standaard verborgen. Raadpleeg Kan geen gebruikersbibliotheekbestanden in Mac OS X 10.7 en later zien om de inhoud van de gebruikersbibliotheek zichtbaar te maken.
       
  6. Klik op Bevestigen.
  7. Als u de map van de mediagalerie aan de vertrouwde locaties hebt toegevoegd, navigeert u naar de volgende map en dubbelklikt u op index.html om een voorvertoning weer te geven:
    1. (Windows) \Users\[gebruikersnaam]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery\previewInBrowser1\index.html
    2. (macOS) Users/[gebruikersnaam]/Library/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery/previewInBrowser1/index.html
  8. Maak een bladwijzer in uw browser om de inhoud opnieuw te laden nadat u op Voorvertoning in browser hebt geklikt in de Adobe Output Module.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid