Wanneer u Adobe CSXS Infrastructure 4 wilt bijwerken, krijgt u foutcode U44M1P7 of U44M2P7.

Bekijk in de installatielogboeken de onderstaande fout om te verifiëren dat deze fout optreedt:

01/08/14 10:39:37:308 | [INFO] | | OOBE | DE | || | 2192 | ERROR: DF045: File corruption detected. Installeer het product opnieuw en pas vervolgens opnieuw de patch toe. (Cannot repair file "C:\Program Files (x86)\Common Files\Adobe\CEPServiceManager4\zlib1.dll")(Seq 4)

Start de computer opnieuw op en installeer het bestand Adobe-CSXSInfrastructure-4.0.2.51-patch.zip.

Windows

  1. Start de computer opnieuw op.
  2. Controleer na het opnieuw opstarten dat er geen Adobe Creative-toepassingen (Photoshop, Illustrator, InDesign, Premiere Pro enz.) actief zijn.
  3. Download Adobe-CSXSInfrastructure-4.0.2.51-patch.zip en pak de inhoud uit.
  4. Voer AdobePatchInstaller.exe. uit.
  5. Nadat de patch is toegepast, start u de computer opnieuw op.

Downloaden

Mac OS

  1. Start de computer opnieuw op.
  2. Controleer na het opnieuw opstarten dat er geen Adobe Creative-toepassingen (Photoshop, Illustrator, InDesign, Premiere Pro enz.) actief zijn.
  3. Download Adobe-CSXSInfrastructure-4.0.2.51-patch_Mac.zip en pak het bestand uit.
  4. Open Adobe-CSXSInfrastructure-4.0.2.51-patch.dmg.
  5. Voer AdobePatchInstaller.app uit.
  6. Nadat de patch is toegepast, start u de computer opnieuw op.

Downloaden

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid